<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>American GIs Celebrate Christmas 1971 in Udon Thani (Photos)</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)" />
<meta property="og:description" content="UDON THANI — Outdoor concerts featuring a Santa on the mic and shirtless privates chugging beer recall the life of the American GI in the early 1970s. Those are some of the scenes in vintage photos purportedly taken Christmas Day 1971 at what was the 7th RRFS Ramasun Station in Udon Thani province. They were &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Social Media" />
<meta property="article:tag" content="Udon Thani" />
<meta property="article:section" content="dot.Net" />
<meta property="article:published_time" content="2018-12-26T04:56:07+00:00" />
<meta property="article:modified_time" content="2018-12-26T04:59:56+00:00" />
<meta property="og:updated_time" content="2018-12-26T04:59:56+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="443" />
<meta property="og:image:alt" content="Photo: Udon Thani’s Past Days / Facebook" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UDON THANI — Outdoor concerts featuring a Santa on the mic and shirtless privates chugging beer recall the life of the American GI in the early 1970s. Those are some of the scenes in vintage photos purportedly taken Christmas Day 1971 at what was the 7th RRFS Ramasun Station in Udon Thani province. They were [&hellip;]" />
<meta name="twitter:title" content="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464834951' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"3de1f58c17","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/culture/",
                                "name": "Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/",
                                "name": "American GIs Celebrate Christmas 1971 in Udon Thani (Photos)"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1532505310813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1464834951 single-format-standard american-gis-celebrate-christmas-1971-in-udon-thani-photos global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, December 26, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c230c5b58492_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c230c5b58492" ><script>var block_td_uid_1_5c230c5b58492 = new tdBlock();
block_td_uid_1_5c230c5b58492.id = "td_uid_1_5c230c5b58492";
block_td_uid_1_5c230c5b58492.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c230c5b58492_rand","tdc_css_class":"td_uid_1_5c230c5b58492_rand","tdc_css_class_style":"td_uid_1_5c230c5b58492_rand_style"}';
block_td_uid_1_5c230c5b58492.td_column_number = "3";
block_td_uid_1_5c230c5b58492.block_type = "td_block_mega_menu";
block_td_uid_1_5c230c5b58492.post_count = "5";
block_td_uid_1_5c230c5b58492.found_posts = "3261";
block_td_uid_1_5c230c5b58492.header_color = "";
block_td_uid_1_5c230c5b58492.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c230c5b58492.max_num_pages = "653";
tdBlocksArray.push(block_td_uid_1_5c230c5b58492);
</script><div id=td_uid_1_5c230c5b58492 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/25/case-against-academics-who-defied-assembly-ban-dropped/" rel="bookmark" class="td-image-wrap" title="Case Against Academics Who Defied Assembly Ban Dropped"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sdfdf-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sdfdf-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/sdfdf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pakawadee Veerapaspong, left, and two others hold placards in 2017." title="Case Against Academics Who Defied Assembly Ban Dropped"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/25/case-against-academics-who-defied-assembly-ban-dropped/" rel="bookmark" title="Case Against Academics Who Defied Assembly Ban Dropped">Case Against Academics Who Defied Assembly Ban Dropped</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/25/thailand-engages-with-others-not-just-china-foreign-ministry/" rel="bookmark" class="td-image-wrap" title="Thailand Engages With Others, Not Just China: Foreign Ministry"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth-and-Xi-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth-and-Xi-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth-and-Xi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prime Minister Gen. Prayuth Chan-ocha with Chinese President Xi Jinping on Sept. 4, 2017, at the BRICS summit in Xiamen, China." title="Thailand Engages With Others, Not Just China: Foreign Ministry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/25/thailand-engages-with-others-not-just-china-foreign-ministry/" rel="bookmark" title="Thailand Engages With Others, Not Just China: Foreign Ministry">Thailand Engages With Others, Not Just China: Foreign Ministry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/25/merry-xmas-parliament-unanimously-passes-medical-marijuana/" rel="bookmark" class="td-image-wrap" title="Merry X’Mas! Parliament Unanimously Passes Medical Marijuana"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/p3-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/p3-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/p3-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merry X’Mas! Parliament Unanimously Passes Medical Marijuana"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/25/merry-xmas-parliament-unanimously-passes-medical-marijuana/" rel="bookmark" title="Merry X’Mas! Parliament Unanimously Passes Medical Marijuana">Merry X’Mas! Parliament Unanimously Passes Medical Marijuana</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/24/wife-fears-anti-monarchist-forced-to-disappear-in-laos/" rel="bookmark" class="td-image-wrap" title="Wife Fears Anti-Monarchist Forced to Disappear in Laos"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14139750801413975124l.jpg" alt="Junta leader Gen. Prayuth Chan-ocha, left, poses with his Laotian counterpart in 2014 in Milan, Italy." title="Wife Fears Anti-Monarchist Forced to Disappear in Laos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/24/wife-fears-anti-monarchist-forced-to-disappear-in-laos/" rel="bookmark" title="Wife Fears Anti-Monarchist Forced to Disappear in Laos">Wife Fears Anti-Monarchist Forced to Disappear in Laos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/24/prayuths-ex-deputy-says-junta-leader-shouldnt-be-pm-again/" rel="bookmark" class="td-image-wrap" title="Prayuth’s Ex-Deputy Says Junta Leader Shouldn’t Be PM Again"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14123272461412329130l.jpg" alt="Prime Minister Gen. Prayuth Chan-ocha, left, and Deputy Prime Minister Pridiyathorn Devakula in 2014." title="Prayuth’s Ex-Deputy Says Junta Leader Shouldn’t Be PM Again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/24/prayuths-ex-deputy-says-junta-leader-shouldnt-be-pm-again/" rel="bookmark" title="Prayuth’s Ex-Deputy Says Junta Leader Shouldn’t Be PM Again">Prayuth’s Ex-Deputy Says Junta Leader Shouldn’t Be PM Again</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c230c5b58492" data-td_block_id="td_uid_1_5c230c5b58492"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c230c5b58492" data-td_block_id="td_uid_1_5c230c5b58492"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c230c5b79461_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c230c5b79461" ><script>var block_td_uid_2_5c230c5b79461 = new tdBlock();
block_td_uid_2_5c230c5b79461.id = "td_uid_2_5c230c5b79461";
block_td_uid_2_5c230c5b79461.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c230c5b79461_rand","tdc_css_class":"td_uid_2_5c230c5b79461_rand","tdc_css_class_style":"td_uid_2_5c230c5b79461_rand_style"}';
block_td_uid_2_5c230c5b79461.td_column_number = "3";
block_td_uid_2_5c230c5b79461.block_type = "td_block_mega_menu";
block_td_uid_2_5c230c5b79461.post_count = "4";
block_td_uid_2_5c230c5b79461.found_posts = "3521";
block_td_uid_2_5c230c5b79461.header_color = "";
block_td_uid_2_5c230c5b79461.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c230c5b79461.max_num_pages = "881";
tdBlocksArray.push(block_td_uid_2_5c230c5b79461);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c230c5b79461" id="td_uid_3_5c230c5b900e5" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_4_5c230c5b90195" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_5_5c230c5b90214" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_6_5c230c5b902be" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_7_5c230c5b9036a" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_8_5c230c5b90414" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_9_5c230c5b904be" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5c230c5b79461"  id="td_uid_10_5c230c5b90568" data-td_block_id="td_uid_2_5c230c5b79461" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5c230c5b79461 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2018/12/23/a-drunken-sway-through-bangkoks-12-pubs-of-christmas/" rel="bookmark" class="td-image-wrap" title="A Drunken Sway Through Bangkok’s ‘12 Pubs of Christmas’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/47580599_125295691719015_38169438784061440_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/47580599_125295691719015_38169438784061440_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/47580599_125295691719015_38169438784061440_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Participants of the &quot;12 Pubs of Christmas&quot; pose for a photo Dec. 1 in front of Hanrahans bar in Nana area, Bangkok." title="A Drunken Sway Through Bangkok’s ‘12 Pubs of Christmas’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2018/12/23/a-drunken-sway-through-bangkoks-12-pubs-of-christmas/" rel="bookmark" title="A Drunken Sway Through Bangkok’s ‘12 Pubs of Christmas’">A Drunken Sway Through Bangkok’s ‘12 Pubs of Christmas’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/12/22/thailand-to-honor-beautiful-violent-siamese-fighting-fish/" rel="bookmark" class="td-image-wrap" title="Thailand to Honor Beautiful, Violent Siamese Fighting Fish"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-300x205.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-768x524.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2.jpg 800w, http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2016/11/flagfish.ap_.2-615x420.jpg 615w" sizes="(max-width: 218px) 100vw, 218px" alt="A Siamese fighting fish with colors resembling the Thai national flag swims in a fish tank in 2016 in Nakhon Pathom. Photo: Chuchat Lekdeangyu / Shutter Prince / Associated Press" title="Thailand to Honor Beautiful, Violent Siamese Fighting Fish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/12/22/thailand-to-honor-beautiful-violent-siamese-fighting-fish/" rel="bookmark" title="Thailand to Honor Beautiful, Violent Siamese Fighting Fish">Thailand to Honor Beautiful, Violent Siamese Fighting Fish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/21/all-national-museums-historical-parks-free-4-days/" rel="bookmark" class="td-image-wrap" title="All National Museums, Historical Parks Free 4 Days"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/30052138_1847332535319246_1468656257923438006_o-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/30052138_1847332535319246_1468656257923438006_o-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/30052138_1847332535319246_1468656257923438006_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All National Museums, Historical Parks Free 4 Days"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/21/all-national-museums-historical-parks-free-4-days/" rel="bookmark" title="All National Museums, Historical Parks Free 4 Days">All National Museums, Historical Parks Free 4 Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/20/have-a-very-special-xmas-cuddling-cats-throwing-axes-watching-bdsm/" rel="bookmark" class="td-image-wrap" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/bad-santa-720x480-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/bad-santa-720x480-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/bad-santa-720x480-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/20/have-a-very-special-xmas-cuddling-cats-throwing-axes-watching-bdsm/" rel="bookmark" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM">Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c230c5b79461" data-td_block_id="td_uid_2_5c230c5b79461"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c230c5b79461" data-td_block_id="td_uid_2_5c230c5b79461"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c230c5b92c59_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5c230c5b92c59" ><script>var block_td_uid_11_5c230c5b92c59 = new tdBlock();
block_td_uid_11_5c230c5b92c59.id = "td_uid_11_5c230c5b92c59";
block_td_uid_11_5c230c5b92c59.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5c230c5b92c59_rand","tdc_css_class":"td_uid_11_5c230c5b92c59_rand","tdc_css_class_style":"td_uid_11_5c230c5b92c59_rand_style"}';
block_td_uid_11_5c230c5b92c59.td_column_number = "3";
block_td_uid_11_5c230c5b92c59.block_type = "td_block_mega_menu";
block_td_uid_11_5c230c5b92c59.post_count = "4";
block_td_uid_11_5c230c5b92c59.found_posts = "3100";
block_td_uid_11_5c230c5b92c59.header_color = "";
block_td_uid_11_5c230c5b92c59.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c230c5b92c59.max_num_pages = "775";
tdBlocksArray.push(block_td_uid_11_5c230c5b92c59);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5c230c5b92c59" id="td_uid_12_5c230c5baa6e5" data-td_block_id="td_uid_11_5c230c5b92c59" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5c230c5b92c59"  id="td_uid_13_5c230c5baa7ae" data-td_block_id="td_uid_11_5c230c5b92c59" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5c230c5b92c59"  id="td_uid_14_5c230c5baa885" data-td_block_id="td_uid_11_5c230c5b92c59" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5c230c5b92c59"  id="td_uid_15_5c230c5baa94e" data-td_block_id="td_uid_11_5c230c5b92c59" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5c230c5b92c59 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/25/thai-tsunami-warning-system-works-despite-damage-minister/" rel="bookmark" class="td-image-wrap" title="Thai Tsunami Warning System Works Despite Damage: Minister"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358147059295-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358147059295-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358147059295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Indonesian soldiers carry the bodies of tsunami victims Monday at a beach resort in Tanjung Lesung Indonesia. Photo: Achmad Ibrahim / Associated Press" title="Thai Tsunami Warning System Works Despite Damage: Minister"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/25/thai-tsunami-warning-system-works-despite-damage-minister/" rel="bookmark" title="Thai Tsunami Warning System Works Despite Damage: Minister">Thai Tsunami Warning System Works Despite Damage: Minister</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/25/bangkok-bus-runs-over-kills-leaving-passenger/" rel="bookmark" class="td-image-wrap" title="Bangkok Bus Runs Over, Kills Passenger"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/516030-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/516030-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/516030-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Bus Runs Over, Kills Passenger"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/25/bangkok-bus-runs-over-kills-leaving-passenger/" rel="bookmark" title="Bangkok Bus Runs Over, Kills Passenger">Bangkok Bus Runs Over, Kills Passenger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" class="td-image-wrap" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Engineering freshmen being hazed in the SOTUS tradition in September at Rambhai Barni Rajabhat University in Chanthaburi. Photo: Anti Sotus / Facebook" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018">Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/24/activist-politician-vow-to-sue-over-leaked-sex-tape/" rel="bookmark" class="td-image-wrap" title="Activist, Politician Vow to Sue Over Leaked Sex Tape"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/bow_hed-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/bow_hed-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/bow_hed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Left: Nuttaa Mahattana. Right: Watana Muangsook." title="Activist, Politician Vow to Sue Over Leaked Sex Tape"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/24/activist-politician-vow-to-sue-over-leaked-sex-tape/" rel="bookmark" title="Activist, Politician Vow to Sue Over Leaked Sex Tape">Activist, Politician Vow to Sue Over Leaked Sex Tape</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c230c5b92c59" data-td_block_id="td_uid_11_5c230c5b92c59"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c230c5b92c59" data-td_block_id="td_uid_11_5c230c5b92c59"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5c230c5bacb9a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c230c5bacb9a" ><script>var block_td_uid_16_5c230c5bacb9a = new tdBlock();
block_td_uid_16_5c230c5bacb9a.id = "td_uid_16_5c230c5bacb9a";
block_td_uid_16_5c230c5bacb9a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5c230c5bacb9a_rand","tdc_css_class":"td_uid_16_5c230c5bacb9a_rand","tdc_css_class_style":"td_uid_16_5c230c5bacb9a_rand_style"}';
block_td_uid_16_5c230c5bacb9a.td_column_number = "3";
block_td_uid_16_5c230c5bacb9a.block_type = "td_block_mega_menu";
block_td_uid_16_5c230c5bacb9a.post_count = "5";
block_td_uid_16_5c230c5bacb9a.found_posts = "389";
block_td_uid_16_5c230c5bacb9a.header_color = "";
block_td_uid_16_5c230c5bacb9a.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c230c5bacb9a.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_16_5c230c5bacb9a);
</script><div id=td_uid_16_5c230c5bacb9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/" rel="bookmark" class="td-image-wrap" title="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: Udon Thani’s Past Days / Facebook" title="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/" rel="bookmark" title="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)">American GIs Celebrate Christmas 1971 in Udon Thani (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" class="td-image-wrap" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Engineering freshmen being hazed in the SOTUS tradition in September at Rambhai Barni Rajabhat University in Chanthaburi. Photo: Anti Sotus / Facebook" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018">Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/24/10-stories-you-loved-in-2018-and-those-we-kinda-wished-you-had/" rel="bookmark" class="td-image-wrap" title="10 Stories You Loved in 2018 – And Those We Kinda Wished You Had"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/ct_20180704120727300-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/ct_20180704120727300-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/ct_20180704120727300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Stories You Loved in 2018 – And Those We Kinda Wished You Had"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/24/10-stories-you-loved-in-2018-and-those-we-kinda-wished-you-had/" rel="bookmark" title="10 Stories You Loved in 2018 – And Those We Kinda Wished You Had">10 Stories You Loved in 2018 – And Those We Kinda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/20/war-of-the-orchids-battle-erupts-over-miss-universe-bouquet/" rel="bookmark" class="td-image-wrap" title="War of the Orchids: Battle Erupts Over Miss Universe Bouquet"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48396663_300098330622780_5410032379039318016_n-copy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48396663_300098330622780_5410032379039318016_n-copy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48396663_300098330622780_5410032379039318016_n-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Catriona Gray holds a bouquet designed by Thai florist Phiyawat Meephaithoon, right, upon winning Miss Universe 2018 on Monday." title="War of the Orchids: Battle Erupts Over Miss Universe Bouquet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/20/war-of-the-orchids-battle-erupts-over-miss-universe-bouquet/" rel="bookmark" title="War of the Orchids: Battle Erupts Over Miss Universe Bouquet">War of the Orchids: Battle Erupts Over Miss Universe Bouquet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/transpo/2018/12/19/transit-authority-to-look-into-new-bts-wheelchair-ramp-to-nowhere/" rel="bookmark" class="td-image-wrap" title="Transit Authority to Look Into BTS Wheelchair Ramp to Nowhere"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48366244_10205075278117851_4672675219750518784_n-copy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48366244_10205075278117851_4672675219750518784_n-copy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48366244_10205075278117851_4672675219750518784_n-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photos: Ahmel Al-Sharif / Facebook" title="Transit Authority to Look Into BTS Wheelchair Ramp to Nowhere"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/transpo/2018/12/19/transit-authority-to-look-into-new-bts-wheelchair-ramp-to-nowhere/" rel="bookmark" title="Transit Authority to Look Into BTS Wheelchair Ramp to Nowhere">Transit Authority to Look Into BTS Wheelchair Ramp to Nowhere</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c230c5bacb9a" data-td_block_id="td_uid_16_5c230c5bacb9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5c230c5bacb9a" data-td_block_id="td_uid_16_5c230c5bacb9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5c230c5bb24f9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c230c5bb24f9" ><script>var block_td_uid_17_5c230c5bb24f9 = new tdBlock();
block_td_uid_17_5c230c5bb24f9.id = "td_uid_17_5c230c5bb24f9";
block_td_uid_17_5c230c5bb24f9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5c230c5bb24f9_rand","tdc_css_class":"td_uid_17_5c230c5bb24f9_rand","tdc_css_class_style":"td_uid_17_5c230c5bb24f9_rand_style"}';
block_td_uid_17_5c230c5bb24f9.td_column_number = "3";
block_td_uid_17_5c230c5bb24f9.block_type = "td_block_mega_menu";
block_td_uid_17_5c230c5bb24f9.post_count = "5";
block_td_uid_17_5c230c5bb24f9.found_posts = "319";
block_td_uid_17_5c230c5bb24f9.header_color = "";
block_td_uid_17_5c230c5bb24f9.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c230c5bb24f9.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_17_5c230c5bb24f9);
</script><div id=td_uid_17_5c230c5bb24f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/22/opinion-a-happy-christmas-and-new-year-every-day-no-thanks/" rel="bookmark" class="td-image-wrap" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Airport official Kanaruj Artt Pornspolt poses in 2017 with a Christmas present for a child identified as Mashia who had been living with her family for three months inside Suvarnabhumi Airport. Photo: Kanaruj Artt Pornspolt / Facebook" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/22/opinion-a-happy-christmas-and-new-year-every-day-no-thanks/" rel="bookmark" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks">Opinion: A Happy Christmas and New Year Every Day? No Thanks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/15/opinion-now-were-all-suckers-for-power/" rel="bookmark" class="td-image-wrap" title="Opinion: Now We’re All Suckers For Power"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Now We’re All Suckers For Power"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/15/opinion-now-were-all-suckers-for-power/" rel="bookmark" title="Opinion: Now We’re All Suckers For Power">Opinion: Now We’re All Suckers For Power</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/08/opinion-honest-learning-from-strangers-in-the-next-table/" rel="bookmark" class="td-image-wrap" title="Opinion: Honest Learning From Strangers in the Next Table"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/10/^9C63B6568858C4AEBF3FB83528DAD6AC30823514577A1019F3^pimgpsh_fullsize_distr-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/10/^9C63B6568858C4AEBF3FB83528DAD6AC30823514577A1019F3^pimgpsh_fullsize_distr-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/10/^9C63B6568858C4AEBF3FB83528DAD6AC30823514577A1019F3^pimgpsh_fullsize_distr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Honest Learning From Strangers in the Next Table"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/08/opinion-honest-learning-from-strangers-in-the-next-table/" rel="bookmark" title="Opinion: Honest Learning From Strangers in the Next Table">Opinion: Honest Learning From Strangers in the Next Table</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/01/opinion-comfortably-numb-in-death-race-thailand/" rel="bookmark" class="td-image-wrap" title="Opinion: Comfortably Numb in Death Race Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/deathrace-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/deathrace-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/deathrace-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Comfortably Numb in Death Race Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/01/opinion-comfortably-numb-in-death-race-thailand/" rel="bookmark" title="Opinion: Comfortably Numb in Death Race Thailand">Opinion: Comfortably Numb in Death Race Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/11/24/opinion-women-in-politics-good-looks-and-distractions/" rel="bookmark" class="td-image-wrap" title="Opinion: Women in Politics, Good Looks and Distractions"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/08/yingluck.ap_-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/08/yingluck.ap_-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/08/yingluck.ap_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Prime Minister Yingluck Shinawatra waves to supporters as she arrives in 2017 to the Supreme Court to make her final statements in a trial on a charge of criminal negligence. Photo: Sakchai Lalit / Associated Press" title="Opinion: Women in Politics, Good Looks and Distractions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/11/24/opinion-women-in-politics-good-looks-and-distractions/" rel="bookmark" title="Opinion: Women in Politics, Good Looks and Distractions">Opinion: Women in Politics, Good Looks and Distractions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c230c5bb24f9" data-td_block_id="td_uid_17_5c230c5bb24f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5c230c5bb24f9" data-td_block_id="td_uid_17_5c230c5bb24f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5c230c5bb8900_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c230c5bb8900" ><script>var block_td_uid_18_5c230c5bb8900 = new tdBlock();
block_td_uid_18_5c230c5bb8900.id = "td_uid_18_5c230c5bb8900";
block_td_uid_18_5c230c5bb8900.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5c230c5bb8900_rand","tdc_css_class":"td_uid_18_5c230c5bb8900_rand","tdc_css_class_style":"td_uid_18_5c230c5bb8900_rand_style"}';
block_td_uid_18_5c230c5bb8900.td_column_number = "3";
block_td_uid_18_5c230c5bb8900.block_type = "td_block_mega_menu";
block_td_uid_18_5c230c5bb8900.post_count = "5";
block_td_uid_18_5c230c5bb8900.found_posts = "1266";
block_td_uid_18_5c230c5bb8900.header_color = "";
block_td_uid_18_5c230c5bb8900.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c230c5bb8900.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_18_5c230c5bb8900);
</script><div id=td_uid_18_5c230c5bb8900 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" class="td-image-wrap" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People clean up a mosque Tuesday following the tsunami in Sumur, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano">Indonesia Asks People to Avoid Coast Near Erupting Volcano</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/25/somber-christmas-prayers-in-tsunami-hit-indonesian-region/" rel="bookmark" class="td-image-wrap" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People search for relatives Sunday among the bodies of tsunami victims in Carita, Indonesia. Photo: Fauzy Chaniago / Associated Press" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/25/somber-christmas-prayers-in-tsunami-hit-indonesian-region/" rel="bookmark" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region">Somber Christmas, Prayers in Tsunami-Hit Indonesian Region</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/12/25/california-governor-pardons-5-cambodian-refugees/" rel="bookmark" class="td-image-wrap" title="California Governor Pardons 5 Cambodian Refugees"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18255454422548-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18255454422548-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18255454422548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prime Minister Hun Sen of Cambodia gestures as he talks about his vision for the Mekong region in the World Economic Forum on ASEAN at the National Convention Center Wednesday, Sept. 12, 2018 in Hanoi, Vietnam. Photo: Bullit Marquez / Associated Press" title="California Governor Pardons 5 Cambodian Refugees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/12/25/california-governor-pardons-5-cambodian-refugees/" rel="bookmark" title="California Governor Pardons 5 Cambodian Refugees">California Governor Pardons 5 Cambodian Refugees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/24/doctors-rescuers-work-in-tsunami-atruck-indonesian-areas/" rel="bookmark" class="td-image-wrap" title="Doctors, Rescuers Work in Tsunami-Atruck Indonesian Areas"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358080794983-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358080794983-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18358080794983-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A resident looks for a usable item Monday following a tsunami at a cottage in Tanjung Lesung, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Doctors, Rescuers Work in Tsunami-Atruck Indonesian Areas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/24/doctors-rescuers-work-in-tsunami-atruck-indonesian-areas/" rel="bookmark" title="Doctors, Rescuers Work in Tsunami-Atruck Indonesian Areas">Doctors, Rescuers Work in Tsunami-Atruck Indonesian Areas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/23/at-least-20-killed-165-hurt-after-tsunami-hits-indonesia/" rel="bookmark" class="td-image-wrap" title="At Least 20 Killed, 165 Hurt After Tsunami Hits Indonesia"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18273452329337-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18273452329337-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18273452329337-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rescuers evacuate an earthquake survivor by a damaged house Sunday following earthquakes and tsunami in Palu, Central Sulawesi, Indonesia. Photo: Arimacs Wilander / Associated Press" title="At Least 20 Killed, 165 Hurt After Tsunami Hits Indonesia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/23/at-least-20-killed-165-hurt-after-tsunami-hits-indonesia/" rel="bookmark" title="At Least 20 Killed, 165 Hurt After Tsunami Hits Indonesia">At Least 20 Killed, 165 Hurt After Tsunami Hits Indonesia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5c230c5bb8900" data-td_block_id="td_uid_18_5c230c5bb8900"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5c230c5bb8900" data-td_block_id="td_uid_18_5c230c5bb8900"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5c230c5bc451f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c230c5bc451f" ><script>var block_td_uid_19_5c230c5bc451f = new tdBlock();
block_td_uid_19_5c230c5bc451f.id = "td_uid_19_5c230c5bc451f";
block_td_uid_19_5c230c5bc451f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5c230c5bc451f_rand","tdc_css_class":"td_uid_19_5c230c5bc451f_rand","tdc_css_class_style":"td_uid_19_5c230c5bc451f_rand_style"}';
block_td_uid_19_5c230c5bc451f.td_column_number = "3";
block_td_uid_19_5c230c5bc451f.block_type = "td_block_mega_menu";
block_td_uid_19_5c230c5bc451f.post_count = "5";
block_td_uid_19_5c230c5bc451f.found_posts = "221";
block_td_uid_19_5c230c5bc451f.header_color = "";
block_td_uid_19_5c230c5bc451f.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c230c5bc451f.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_19_5c230c5bc451f);
</script><div id=td_uid_19_5c230c5bc451f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" class="td-image-wrap" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)">Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" class="td-image-wrap" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"><img width="" height="" class="entry-thumb" src="" alt="" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)">‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" class="td-image-wrap" title="Hospital Apologizes for Violent Treatment of Coma Patient"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital Apologizes for Violent Treatment of Coma Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" title="Hospital Apologizes for Violent Treatment of Coma Patient">Hospital Apologizes for Violent Treatment of Coma Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" class="td-image-wrap" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire">33 Hours of Defiance: The Thai Airmen Who Resisted an Empire</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c230c5bc451f" data-td_block_id="td_uid_19_5c230c5bc451f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c230c5bc451f" data-td_block_id="td_uid_19_5c230c5bc451f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="http://www.khaosodenglish.com/category/culture/">Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">American GIs Celebrate Christmas 1971 in Udon Thani (Photos)</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464834951" class="post-1464834951 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-net category-featured category-news tag-social-media tag-udon-thani" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e5296d; color:#fff; border-color:#e5296d;" href="http://www.khaosodenglish.com/category/culture/">Culture</a></li><li class="entry-category"><a  style="background-color:#9440dd; color:#fff; border-color:#9440dd;" href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">American GIs Celebrate Christmas 1971 in Udon Thani (Photos)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/asaree/">Asaree Thaitrakulpanich, Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-26T11:56:07+00:00" >December 26, 2018 11:56 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=American+GIs+Celebrate+Christmas+1971+in+Udon+Thani+%28Photos%29&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?American GIs Celebrate Christmas 1971 in Udon Thani (Photos)%0D%0Ahttp://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=American GIs Celebrate Christmas 1971 in Udon Thani (Photos) %0A%0A http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg&description=American+GIs+Celebrate+Christmas+1971+in+Udon+Thani+%28Photos%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/&title=American GIs Celebrate Christmas 1971 in Udon Thani (Photos)">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="681" height="443" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg 681w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-300x195.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-500x325.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n-646x420.jpg 646w" sizes="(max-width: 681px) 100vw, 681px" alt="Photo: Udon Thani’s Past Days / Facebook" title="Photo: Udon Thani’s Past Days / Facebook"/><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook
</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_21_5c230c5bcdea2_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>UDON THANI</strong> — Outdoor concerts featuring a Santa on the mic and shirtless privates chugging beer recall the life of the American GI in the early 1970s.</p>
<p>Those are some of the scenes in vintage photos purportedly taken Christmas Day 1971 at what was the 7th RRFS Ramasun Station in Udon Thani province. They were posted online Tuesday afternoon.</p>
<p>According to the post, Santa was flown in to the base by helicopter. In a scene familiar from any contemporary pool party, the photos also show someone being tossed into a swimming pool.</p>
<figure id="attachment_1464834954" style="width: 264px" class="wp-caption alignright"><img class="wp-image-1464834954" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48921867_1950893204948442_5181483210575446016_n.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="264" height="400" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48921867_1950893204948442_5181483210575446016_n.jpg 451w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48921867_1950893204948442_5181483210575446016_n-198x300.jpg 198w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48921867_1950893204948442_5181483210575446016_n-330x500.jpg 330w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48921867_1950893204948442_5181483210575446016_n-277x420.jpg 277w" sizes="(max-width: 264px) 100vw, 264px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
<p>The post did not identify the source of the images. Neither the admin of the Facebook page that posted the photos, <strong><a href="https://www.facebook.com/pg/%E0%B8%AD%E0%B8%94%E0%B8%B5%E0%B8%95%E0%B8%A7%E0%B8%B1%E0%B8%99%E0%B8%A7%E0%B8%B2%E0%B8%99-%E0%B8%AD%E0%B8%B8%E0%B8%94%E0%B8%A3%E0%B8%98%E0%B8%B2%E0%B8%99%E0%B8%B5-921316664572773/photos/?tab=album&amp;album_id=1950892768281819" target="_blank" rel="noopener">Udon Thani’s Past Days</a></strong>, nor the army base itself could not be reached for comment as of publication time.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_20_5c230c5bcd89a_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>Ramasun Base was a US military radar base built in 1964 approximately 18 kilometers outside of the provincial capital in Non Sung subdistrict. The US government bought 800 rai (128 hectares) of land there for what was USD$400 at the time.</p>
<p>Since the withdrawal of US forces in 1976, many buildings were left abandoned, later to become inhabited by bats. On Aug. 22, 1997, the base was renamed the Phaya Sunthorn Dharmatha Camp by the Prime Minister’s office. Some areas were restored and the <strong><a href="https://www.facebook.com/profile.php?id=100027803570354" target="_blank" rel="noopener">Ramasun Camp History Museum</a></strong> was opened to become a local tourist attraction.</p>
<p style="text-align: center;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fmedia%2Fset%2F%3Fset%3Da.1950892768281819%26type%3D3&amp;width=500" width="500" height="770" frameborder="0" scrolling="no"></iframe></p>
<figure id="attachment_1464834952" style="width: 671px" class="wp-caption alignnone"><img class="size-full wp-image-1464834952" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48424764_1950892891615140_4064589841562599424_n.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="671" height="438" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48424764_1950892891615140_4064589841562599424_n.jpg 671w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48424764_1950892891615140_4064589841562599424_n-300x196.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48424764_1950892891615140_4064589841562599424_n-500x326.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48424764_1950892891615140_4064589841562599424_n-643x420.jpg 643w" sizes="(max-width: 671px) 100vw, 671px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
<figure id="attachment_1464834953" style="width: 662px" class="wp-caption alignnone"><img class="size-full wp-image-1464834953" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48418446_1950893038281792_1619376182975791104_n.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="662" height="441" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48418446_1950893038281792_1619376182975791104_n.jpg 662w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48418446_1950893038281792_1619376182975791104_n-300x200.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48418446_1950893038281792_1619376182975791104_n-500x333.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48418446_1950893038281792_1619376182975791104_n-630x420.jpg 630w" sizes="(max-width: 662px) 100vw, 662px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
<figure id="attachment_1464834955" style="width: 667px" class="wp-caption alignnone"><img class="size-full wp-image-1464834955" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48913059_1950893108281785_8948243432669708288_n-1.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="667" height="436" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48913059_1950893108281785_8948243432669708288_n-1.jpg 667w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48913059_1950893108281785_8948243432669708288_n-1-300x196.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48913059_1950893108281785_8948243432669708288_n-1-500x327.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48913059_1950893108281785_8948243432669708288_n-1-643x420.jpg 643w" sizes="(max-width: 667px) 100vw, 667px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
<figure id="attachment_1464834957" style="width: 672px" class="wp-caption alignnone"><img class="size-full wp-image-1464834957" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48425739_1950893314948431_8341666919442546688_n.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="672" height="443" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48425739_1950893314948431_8341666919442546688_n.jpg 672w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48425739_1950893314948431_8341666919442546688_n-300x198.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48425739_1950893314948431_8341666919442546688_n-500x330.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48425739_1950893314948431_8341666919442546688_n-637x420.jpg 637w" sizes="(max-width: 672px) 100vw, 672px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
<figure id="attachment_1464834958" style="width: 668px" class="wp-caption alignnone"><img class="size-full wp-image-1464834958" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48426961_1950893371615092_3721754406555746304_n.jpg" alt="Photo: Udon Thani’s Past Days / Facebook" width="668" height="450" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48426961_1950893371615092_3721754406555746304_n.jpg 668w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48426961_1950893371615092_3721754406555746304_n-300x202.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48426961_1950893371615092_3721754406555746304_n-500x337.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/48426961_1950893371615092_3721754406555746304_n-623x420.jpg 623w" sizes="(max-width: 668px) 100vw, 668px" /><figcaption class="wp-caption-text">Photo: Udon Thani’s Past Days / Facebook</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/social-media/">Social Media</a></li><li><a href="http://www.khaosodenglish.com/tag/udon-thani/">Udon Thani</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=American+GIs+Celebrate+Christmas+1971+in+Udon+Thani+%28Photos%29&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fculture%2Fnet%2F2018%2F12%2F26%2Famerican-gis-celebrate-christmas-1971-in-udon-thani-photos%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?American GIs Celebrate Christmas 1971 in Udon Thani (Photos)%0D%0Ahttp://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=American GIs Celebrate Christmas 1971 in Udon Thani (Photos) %0A%0A http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg&description=American+GIs+Celebrate+Christmas+1971+in+Udon+Thani+%28Photos%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/&title=American GIs Celebrate Christmas 1971 in Udon Thani (Photos)">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/featured/2018/12/26/civil-unions-law-sent-to-thai-legislature/">Civil Unions Law Sent to Thai Legislature</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/asaree/"><img alt='' src='http://0.gravatar.com/avatar/6b252c7c5102378b40881dad67d5f734?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/6b252c7c5102378b40881dad67d5f734?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/asaree/">Asaree Thaitrakulpanich, Staff Reporter</a></span></div><div class="td-author-description">Asaree Thaitrakulpanich can be reached at asaree@khaosodenglish.com and followed on Twitter at @Asaree.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Asaree Thaitrakulpanich, Staff Reporter"></span><meta itemprop="datePublished" content="2018-12-26T11:56:07+00:00"><meta itemprop="dateModified" content="2018-12-26T11:59:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/12/48417327_1950893178281778_6574491364099096576_n.jpg"><meta itemprop="width" content="681"><meta itemprop="height" content="443"></span>        </footer>

    </article> <!-- /.post -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

<div class="td_block_wrap td_block_related_posts td_uid_22_5c230c5bd0a40_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5c230c5bd0a40" ><script>var block_td_uid_22_5c230c5bd0a40 = new tdBlock();
block_td_uid_22_5c230c5bd0a40.id = "td_uid_22_5c230c5bd0a40";
block_td_uid_22_5c230c5bd0a40.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5c230c5bd0a40_rand","td_column_number":3,"live_filter_cur_post_id":1464834951,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5c230c5bd0a40_rand","tdc_css_class_style":"td_uid_22_5c230c5bd0a40_rand_style"}';
block_td_uid_22_5c230c5bd0a40.td_column_number = "3";
block_td_uid_22_5c230c5bd0a40.block_type = "td_block_related_posts";
block_td_uid_22_5c230c5bd0a40.post_count = "6";
block_td_uid_22_5c230c5bd0a40.found_posts = "232";
block_td_uid_22_5c230c5bd0a40.header_color = "";
block_td_uid_22_5c230c5bd0a40.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c230c5bd0a40.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_22_5c230c5bd0a40);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5c230c5bd31ac" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5c230c5bd0a40" href="#">RELATED ARTICLES</a><a id="td_uid_24_5c230c5bd31fb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5c230c5bd0a40" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5c230c5bd0a40 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" class="td-image-wrap" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/41758832_1845992915454422_4458821024191873024_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Engineering freshmen being hazed in the SOTUS tradition in September at Rambhai Barni Rajabhat University in Chanthaburi. Photo: Anti Sotus / Facebook" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/12/24/abusive-buddhist-camp-one-of-top-10-worst-sotus-incidents-of-2018/" rel="bookmark" title="Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018">Abusive ‘Buddhist Camp’ One of Top 10 Worst SOTUS Incidents of 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/20/facebook-purges-more-myanmar-accounts-for-misrepresentation/" rel="bookmark" class="td-image-wrap" title="Facebook Purges More Myanmar Accounts for Misrepresentation"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-300x208.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-768x533.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-696x483.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham-605x420.jpg 605w, http://www.khaosodenglish.com/wp-content/uploads/2017/05/Facebook-Video-A_Cham.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook Purges More Myanmar Accounts for Misrepresentation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/20/facebook-purges-more-myanmar-accounts-for-misrepresentation/" rel="bookmark" title="Facebook Purges More Myanmar Accounts for Misrepresentation">Facebook Purges More Myanmar Accounts for Misrepresentation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/12/18/youtuber-who-criticized-princess-made-pageant-gown-faces-legal-action/" rel="bookmark" class="td-image-wrap" title="YouTuber Who Criticized Princess-Made Pageant Gown Faces Legal Action"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/DD8C152C-E172-4222-B565-53F7AE38751D-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/DD8C152C-E172-4222-B565-53F7AE38751D-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/DD8C152C-E172-4222-B565-53F7AE38751D-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouTuber Who Criticized Princess-Made Pageant Gown Faces Legal Action"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/18/youtuber-who-criticized-princess-made-pageant-gown-faces-legal-action/" rel="bookmark" title="YouTuber Who Criticized Princess-Made Pageant Gown Faces Legal Action">YouTuber Who Criticized Princess-Made Pageant Gown Faces Legal Action</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/13/time-travel-love-wild-boars-wonton-what-we-searched-for-in-2018/" rel="bookmark" class="td-image-wrap" title="Time-Travel Love, Wild Boars, Wonton: What We Searched for in 2018"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__3170321-1024x768-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__3170321-1024x768-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__3170321-1024x768-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Time-Travel Love, Wild Boars, Wonton: What We Searched for in 2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/13/time-travel-love-wild-boars-wonton-what-we-searched-for-in-2018/" rel="bookmark" title="Time-Travel Love, Wild Boars, Wonton: What We Searched for in 2018">Time-Travel Love, Wild Boars, Wonton: What We Searched for in 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/06/heres-the-story-behind-those-silicone-noses-going-viral-right-now/" rel="bookmark" class="td-image-wrap" title="Here’s the Story Behind Those Silicone Noses Going Viral Right Now"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/noses-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/noses-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/noses-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here’s the Story Behind Those Silicone Noses Going Viral Right Now"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/06/heres-the-story-behind-those-silicone-noses-going-viral-right-now/" rel="bookmark" title="Here’s the Story Behind Those Silicone Noses Going Viral Right Now">Here’s the Story Behind Those Silicone Noses Going Viral Right Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/06/princess-puzzles-internet-with-taxi-cameo/" rel="bookmark" class="td-image-wrap" title="Princess Puzzles Internet With Taxi Cameo"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/ทรงขับรถแท๊กซี่-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/ทรงขับรถแท๊กซี่-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/ทรงขับรถแท๊กซี่-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Princess Ubolratana in a taxi. Photo: Nichax / Instagram" title="Princess Puzzles Internet With Taxi Cameo"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/06/princess-puzzles-internet-with-taxi-cameo/" rel="bookmark" title="Princess Puzzles Internet With Taxi Cameo">Princess Puzzles Internet With Taxi Cameo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c230c5bd0a40" data-td_block_id="td_uid_22_5c230c5bd0a40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5c230c5bd0a40" data-td_block_id="td_uid_22_5c230c5bd0a40"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1532505310813-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532505310813-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a5106641&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5106641' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_25_5c230c5bd70e4_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c230c5bd70e4_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .td-post-category:hover {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c230c5bd70e4_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5c230c5bd70e4_rand .block-title {
                border-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">125,837</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,102</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">21,563</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,344</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_26_5c230c5bd757f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_26_5c230c5bd757f" >
<style>
.td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c230c5bd757f_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c230c5bd757f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5c230c5bd757f_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_26_5c230c5bd757f = new tdBlock();
block_td_uid_26_5c230c5bd757f.id = "td_uid_26_5c230c5bd757f";
block_td_uid_26_5c230c5bd757f.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5c230c5bd757f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5c230c5bd757f_rand","tdc_css_class_style":"td_uid_26_5c230c5bd757f_rand_style"}';
block_td_uid_26_5c230c5bd757f.td_column_number = "1";
block_td_uid_26_5c230c5bd757f.block_type = "td_block_9";
block_td_uid_26_5c230c5bd757f.post_count = "5";
block_td_uid_26_5c230c5bd757f.found_posts = "16901";
block_td_uid_26_5c230c5bd757f.header_color = "#d62532";
block_td_uid_26_5c230c5bd757f.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c230c5bd757f.max_num_pages = "3381";
tdBlocksArray.push(block_td_uid_26_5c230c5bd757f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_26_5c230c5bd757f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/26/american-gis-celebrate-christmas-1971-in-udon-thani-photos/" rel="bookmark" title="American GIs Celebrate Christmas 1971 in Udon Thani (Photos)">American GIs Celebrate Christmas 1971 in Udon Thani (Photos)</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/26/civil-unions-law-sent-to-thai-legislature/" rel="bookmark" title="Civil Unions Law Sent to Thai Legislature">Civil Unions Law Sent to Thai Legislature</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano">Indonesia Asks People to Avoid Coast Near Erupting Volcano</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/25/2-year-old-boys-body-found-in-sugarcane-field/" rel="bookmark" title="2-Year-Old Boy’s Body Found in Sugarcane Field">2-Year-Old Boy’s Body Found in Sugarcane Field</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/12/25/case-against-academics-who-defied-assembly-ban-dropped/" rel="bookmark" title="Case Against Academics Who Defied Assembly Ban Dropped">Case Against Academics Who Defied Assembly Ban Dropped</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_27_5c230c5be152a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_27_5c230c5be152a" >
<style>
.td-theme-wrap .td_uid_27_5c230c5be152a_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .block-title > *,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-read-more a,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c230c5be152a_rand .td-post-category,
            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c230c5be152a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_27_5c230c5be152a_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_27_5c230c5be152a = new tdBlock();
block_td_uid_27_5c230c5be152a.id = "td_uid_27_5c230c5be152a";
block_td_uid_27_5c230c5be152a.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5c230c5be152a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5c230c5be152a_rand","tdc_css_class_style":"td_uid_27_5c230c5be152a_rand_style"}';
block_td_uid_27_5c230c5be152a.td_column_number = "1";
block_td_uid_27_5c230c5be152a.block_type = "td_block_13";
block_td_uid_27_5c230c5be152a.post_count = "5";
block_td_uid_27_5c230c5be152a.found_posts = "870";
block_td_uid_27_5c230c5be152a.header_color = "#d62532";
block_td_uid_27_5c230c5be152a.ajax_pagination_infinite_stop = "";
block_td_uid_27_5c230c5be152a.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_27_5c230c5be152a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_27_5c230c5be152a class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/20/have-a-very-special-xmas-cuddling-cats-throwing-axes-watching-bdsm/" rel="bookmark" class="td-image-wrap" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/bad-santa-720x480-324x235.jpg" alt="" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/20/have-a-very-special-xmas-cuddling-cats-throwing-axes-watching-bdsm/" rel="bookmark" title="Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM">Have a Very Special Xmas Cuddling Cats, Throwing Axes, Watching BDSM</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/19/bangkok-to-surf-the-internets-digital-era-rb-next-year/" rel="bookmark" class="td-image-wrap" title="Bangkok to Surf ‘The Internet’’s Digital Era R&#038;B Next Year"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/30415476_1620795591291280_1795677538140291072_o-324x235.jpg" alt="" title="Bangkok to Surf ‘The Internet’’s Digital Era R&#038;B Next Year"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/19/bangkok-to-surf-the-internets-digital-era-rb-next-year/" rel="bookmark" title="Bangkok to Surf ‘The Internet’’s Digital Era R&#038;B Next Year">Bangkok to Surf ‘The Internet’’s Digital Era R&#038;B Next Year</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/17/king-taksin-palace-open-to-public-for-2-weeks/" rel="bookmark" class="td-image-wrap" title="King Taksin Palace Open to Public For 2 Weeks"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/IMG_2240-324x235.jpg" alt="" title="King Taksin Palace Open to Public For 2 Weeks"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/17/king-taksin-palace-open-to-public-for-2-weeks/" rel="bookmark" title="King Taksin Palace Open to Public For 2 Weeks">King Taksin Palace Open to Public For 2 Weeks</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/13/bigger-bangkok-block-party-moves-to-siam-mbk-skywalk/" rel="bookmark" class="td-image-wrap" title="Bigger Bangkok Block Party Moves to Siam, MBK Skywalk"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/26240398_392558644547362_8667675927627877791_o-324x235.jpg" alt="" title="Bigger Bangkok Block Party Moves to Siam, MBK Skywalk"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/13/bigger-bangkok-block-party-moves-to-siam-mbk-skywalk/" rel="bookmark" title="Bigger Bangkok Block Party Moves to Siam, MBK Skywalk">Bigger Bangkok Block Party Moves to Siam, MBK Skywalk</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/12/bangkok-to-become-john-mayer-wonderland-in-april/" rel="bookmark" class="td-image-wrap" title="Bangkok to Become John Mayer Wonderland in April"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/17636868_10155146378621252_3221631183191927147_o-324x235.jpg" alt="" title="Bangkok to Become John Mayer Wonderland in April"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/12/bangkok-to-become-john-mayer-wonderland-in-april/" rel="bookmark" title="Bangkok to Become John Mayer Wonderland in April">Bangkok to Become John Mayer Wonderland in April</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/KKMT0uqCmWE?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=ohSsnCt49as, yDEPQaB_Ocg, Dn_zbs5a7_4, kSWuLuyf5os, JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_28_5c230c5bea027_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5c230c5bea027" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5c230c5bea027 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_28_5c230c5bea027"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_28_5c230c5bea027">
				<input id="td_uid_28_5c230c5bea027" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="td_uid_28_5c230c5bea027"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_28_5c230c5bea027">
					<span class="td-big-degrees">31</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">48						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_29_5c230c5bea52b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5c230c5bea52b" ><div class="td-block-title-wrap"></div><div id=td_uid_29_5c230c5bea52b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BrxHoNrHOGV" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/vp/400269d62064268fe32293c0a859bd5a/5C9E5A44/t51.2885-15/sh0.08/e35/c125.0.774.774/s640x640/47584688_397364614336804_262495694525970858_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Brw26f3nr-i" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/vp/8c7d2ca1dcda71611412f3066c37d1e8/5CBC0098/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/46952432_315897972466561_228543139834627884_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Brov5PTHTBw" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/vp/a2397e6682c80480d188f8b8ef3095b1/5C99EC7A/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/46580270_2089465727785862_5755346948845250844_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Brm2BzmHnDe" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/vp/780ab09fcd60feac7ee67b0cb8b0bc8d/5C9AFAB4/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/46897988_1947951811992137_8348776685451744352_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BrhYimZnIn1" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/vp/9a476b35c07f92966a16212ac50a516e/5CA2A895/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/47146941_302681400374145_2678413602275826992_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/26/civil-unions-law-sent-to-thai-legislature/" rel="bookmark" class="td-image-wrap" title="Civil Unions Law Sent to Thai Legislature"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/35651365370_ab10983675_k-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/35651365370_ab10983675_k-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/35651365370_ab10983675_k-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Civil Unions Law Sent to Thai Legislature"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/26/civil-unions-law-sent-to-thai-legislature/" rel="bookmark" title="Civil Unions Law Sent to Thai Legislature">Civil Unions Law Sent to Thai Legislature</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-26T11:10:52+00:00" >December 26, 2018 11:10 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" class="td-image-wrap" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="People clean up a mosque Tuesday following the tsunami in Sumur, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano">Indonesia Asks People to Avoid Coast Near Erupting Volcano</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-26T11:01:19+00:00" >December 26, 2018 11:01 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/12/25/2-year-old-boys-body-found-in-sugarcane-field/" rel="bookmark" class="td-image-wrap" title="2-Year-Old Boy’s Body Found in Sugarcane Field"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__26206224-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__26206224-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/S__26206224-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2-Year-Old Boy’s Body Found in Sugarcane Field"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/12/25/2-year-old-boys-body-found-in-sugarcane-field/" rel="bookmark" title="2-Year-Old Boy’s Body Found in Sugarcane Field">2-Year-Old Boy’s Body Found in Sugarcane Field</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-25T17:12:05+00:00" >December 25, 2018 5:12 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c230c5c46b92
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[31,87.8],"today_humidity":48,"today_wind_speed":[4.1,2.5],"today_min":[31,87.8],"today_max":[31,87.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1545804000,"day_name":"Wed","day_temp":[34,93],"owm_day_index":0},{"timestamp":1545868800,"day_name":"Thu","day_temp":[34,93],"owm_day_index":6},{"timestamp":1545955200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":14},{"timestamp":1546041600,"day_name":"Sat","day_temp":[30,85],"owm_day_index":22},{"timestamp":1546128000,"day_name":"Sun","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_5c230c5bea027","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[31,87.8],"today_humidity":48,"today_wind_speed":[4.1,2.5],"today_min":[31,87.8],"today_max":[31,87.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1545804000,"day_name":"Wed","day_temp":[34,93],"owm_day_index":0},{"timestamp":1545868800,"day_name":"Thu","day_temp":[34,93],"owm_day_index":6},{"timestamp":1545955200,"day_name":"Fri","day_temp":[33,91],"owm_day_index":14},{"timestamp":1546041600,"day_name":"Sat","day_temp":[30,85],"owm_day_index":22},{"timestamp":1546128000,"day_name":"Sun","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464834951]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c230c5c46f8f"></textarea>
						<div id="td_live_css_uid_1_5c230c5c46f8f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c230c5c46f8f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c230c5c46f8f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>