<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107" />
<meta property="og:description" content="PHETCHABURI — Having failed to fulfil his last wish of returning to his birthplace, Karen community’s spiritual leader Ko-ee “Grandpa Ko-ee” Mimee died early Friday. He was 107." />
<meta property="og:url" content="http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Obits" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-10-05T07:31:37+00:00" />
<meta property="article:modified_time" content="2018-10-05T08:01:47+00:00" />
<meta property="og:updated_time" content="2018-10-05T08:01:47+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="677" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PHETCHABURI — Having failed to fulfil his last wish of returning to his birthplace, Karen community’s spiritual leader Ko-ee “Grandpa Ko-ee” Mimee died early Friday. He was 107." />
<meta name="twitter:title" content="Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464829973' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"aee16c217a","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/",
                                "name": "Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1532505310813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1464829973 single-format-standard ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 5, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb7617cafcb9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5bb7617cafcb9" ><script>var block_td_uid_1_5bb7617cafcb9 = new tdBlock();
block_td_uid_1_5bb7617cafcb9.id = "td_uid_1_5bb7617cafcb9";
block_td_uid_1_5bb7617cafcb9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bb7617cafcb9_rand","tdc_css_class":"td_uid_1_5bb7617cafcb9_rand","tdc_css_class_style":"td_uid_1_5bb7617cafcb9_rand_style"}';
block_td_uid_1_5bb7617cafcb9.td_column_number = "3";
block_td_uid_1_5bb7617cafcb9.block_type = "td_block_mega_menu";
block_td_uid_1_5bb7617cafcb9.post_count = "5";
block_td_uid_1_5bb7617cafcb9.found_posts = "3152";
block_td_uid_1_5bb7617cafcb9.header_color = "";
block_td_uid_1_5bb7617cafcb9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb7617cafcb9.max_num_pages = "631";
tdBlocksArray.push(block_td_uid_1_5bb7617cafcb9);
</script><div id=td_uid_1_5bb7617cafcb9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/unfreeze-my-bank-accounts-sombat-chaturon-tell-junta/" rel="bookmark" class="td-image-wrap" title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sombat Boonngam-anong protests Friday at Government House." title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/unfreeze-my-bank-accounts-sombat-chaturon-tell-junta/" rel="bookmark" title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta">Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/deep-souths-drug-problems-need-new-approach-new-party/" rel="bookmark" class="td-image-wrap" title="Deep South’s Drug Problems Need New Approach: New Party"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kratom bust in Satun province on Dec. 2, 2016" title="Deep South’s Drug Problems Need New Approach: New Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/deep-souths-drug-problems-need-new-approach-new-party/" rel="bookmark" title="Deep South’s Drug Problems Need New Approach: New Party">Deep South’s Drug Problems Need New Approach: New Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/anti-junta-royal-petitioners-freed-military-says/" rel="bookmark" class="td-image-wrap" title="Anti-Junta Royal Petitioners Freed, Military Says"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/129B9337-2106-42DE-B03B-C122331CAE4C-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/129B9337-2106-42DE-B03B-C122331CAE4C-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/129B9337-2106-42DE-B03B-C122331CAE4C-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anti-Junta Royal Petitioners Freed, Military Says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/anti-junta-royal-petitioners-freed-military-says/" rel="bookmark" title="Anti-Junta Royal Petitioners Freed, Military Says">Anti-Junta Royal Petitioners Freed, Military Says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/prayuth-exercises-with-park-goers-denies-campaigning/" rel="bookmark" class="td-image-wrap" title="Prayuth Exercises With Park Goers, Denies Campaigning"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/นายกฯหาเสียงสวนลุมฯ_๑๘๑๐๐๕_0034-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/นายกฯหาเสียงสวนลุมฯ_๑๘๑๐๐๕_0034-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/นายกฯหาเสียงสวนลุมฯ_๑๘๑๐๐๕_0034-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Junta leader Gen. Prayuth Chan-ocha exercises Friday at Lumphini Park in Bangkok." title="Prayuth Exercises With Park Goers, Denies Campaigning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/prayuth-exercises-with-park-goers-denies-campaigning/" rel="bookmark" title="Prayuth Exercises With Park Goers, Denies Campaigning">Prayuth Exercises With Park Goers, Denies Campaigning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/04/commission-unveils-3-proposed-bangkok-election-maps/" rel="bookmark" class="td-image-wrap" title="Commission Unveils 3 Proposed Bangkok Election Maps"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/201607220935096-20150302111756-1024x576-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/201607220935096-20150302111756-1024x576-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/201607220935096-20150302111756-1024x576-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commission Unveils 3 Proposed Bangkok Election Maps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/04/commission-unveils-3-proposed-bangkok-election-maps/" rel="bookmark" title="Commission Unveils 3 Proposed Bangkok Election Maps">Commission Unveils 3 Proposed Bangkok Election Maps</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb7617cafcb9" data-td_block_id="td_uid_1_5bb7617cafcb9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bb7617cafcb9" data-td_block_id="td_uid_1_5bb7617cafcb9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb7617cc80a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bb7617cc80a6" ><script>var block_td_uid_2_5bb7617cc80a6 = new tdBlock();
block_td_uid_2_5bb7617cc80a6.id = "td_uid_2_5bb7617cc80a6";
block_td_uid_2_5bb7617cc80a6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bb7617cc80a6_rand","tdc_css_class":"td_uid_2_5bb7617cc80a6_rand","tdc_css_class_style":"td_uid_2_5bb7617cc80a6_rand_style"}';
block_td_uid_2_5bb7617cc80a6.td_column_number = "3";
block_td_uid_2_5bb7617cc80a6.block_type = "td_block_mega_menu";
block_td_uid_2_5bb7617cc80a6.post_count = "4";
block_td_uid_2_5bb7617cc80a6.found_posts = "3412";
block_td_uid_2_5bb7617cc80a6.header_color = "";
block_td_uid_2_5bb7617cc80a6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb7617cc80a6.max_num_pages = "853";
tdBlocksArray.push(block_td_uid_2_5bb7617cc80a6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb7617cc80a6" id="td_uid_3_5bb7617ceb4ca" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_4_5bb7617ceb5bf" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_5_5bb7617ceb6e4" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_6_5bb7617ceb7f7" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_7_5bb7617ceb8f0" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_8_5bb7617ceb9e7" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_9_5bb7617cebadd" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5bb7617cc80a6"  id="td_uid_10_5bb7617cebbe6" data-td_block_id="td_uid_2_5bb7617cc80a6" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5bb7617cc80a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2018/10/05/come-home-to-southern-thai-food-at-klangsuan/" rel="bookmark" class="td-image-wrap" title="Come Home to Southern Thai Food at ‘Klangsuan’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04232-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04232-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04232-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Come Home to Southern Thai Food at ‘Klangsuan’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2018/10/05/come-home-to-southern-thai-food-at-klangsuan/" rel="bookmark" title="Come Home to Southern Thai Food at ‘Klangsuan’">Come Home to Southern Thai Food at ‘Klangsuan’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/bangkok/2018/10/03/city-promises-to-pay-bacc-utility-bills-but-nothing-else/" rel="bookmark" class="td-image-wrap" title="City Promises to Pay BACC Utility Bills – But Nothing Else"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_5588-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_5588-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_5588-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City Promises to Pay BACC Utility Bills – But Nothing Else"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/10/03/city-promises-to-pay-bacc-utility-bills-but-nothing-else/" rel="bookmark" title="City Promises to Pay BACC Utility Bills – But Nothing Else">City Promises to Pay BACC Utility Bills – But Nothing Else</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/03/new-jj-green-new-night-market-to-open-friday-in-ratchada/" rel="bookmark" class="td-image-wrap" title="New JJ Green? New Night Market to Open Friday in Ratchada"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/42565142_1469254409886036_6904580401323311104_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/42565142_1469254409886036_6904580401323311104_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/42565142_1469254409886036_6904580401323311104_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New JJ Green? New Night Market to Open Friday in Ratchada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/03/new-jj-green-new-night-market-to-open-friday-in-ratchada/" rel="bookmark" title="New JJ Green? New Night Market to Open Friday in Ratchada">New JJ Green? New Night Market to Open Friday in Ratchada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/10/03/you-will-shine-amir-khan-tells-aspiring-thai-boxers/" rel="bookmark" class="td-image-wrap" title="‘You Will Shine,’ Amir Khan Tells Aspiring Thai Boxers"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/20180930_213127-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/20180930_213127-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/20180930_213127-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left: Blair MacDonald, Amir Khan, Faryal Makhdoom and Oliver Clark pose Saturday evening at the premiere of &quot;Team Khan&quot; at the Raindance Film Festival in London, England." title="‘You Will Shine,’ Amir Khan Tells Aspiring Thai Boxers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/10/03/you-will-shine-amir-khan-tells-aspiring-thai-boxers/" rel="bookmark" title="‘You Will Shine,’ Amir Khan Tells Aspiring Thai Boxers">‘You Will Shine,’ Amir Khan Tells Aspiring Thai Boxers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb7617cc80a6" data-td_block_id="td_uid_2_5bb7617cc80a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb7617cc80a6" data-td_block_id="td_uid_2_5bb7617cc80a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5bb7617cefd4c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5bb7617cefd4c" ><script>var block_td_uid_11_5bb7617cefd4c = new tdBlock();
block_td_uid_11_5bb7617cefd4c.id = "td_uid_11_5bb7617cefd4c";
block_td_uid_11_5bb7617cefd4c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5bb7617cefd4c_rand","tdc_css_class":"td_uid_11_5bb7617cefd4c_rand","tdc_css_class_style":"td_uid_11_5bb7617cefd4c_rand_style"}';
block_td_uid_11_5bb7617cefd4c.td_column_number = "3";
block_td_uid_11_5bb7617cefd4c.block_type = "td_block_mega_menu";
block_td_uid_11_5bb7617cefd4c.post_count = "4";
block_td_uid_11_5bb7617cefd4c.found_posts = "2974";
block_td_uid_11_5bb7617cefd4c.header_color = "";
block_td_uid_11_5bb7617cefd4c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5bb7617cefd4c.max_num_pages = "744";
tdBlocksArray.push(block_td_uid_11_5bb7617cefd4c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5bb7617cefd4c" id="td_uid_12_5bb7617d1c6ab" data-td_block_id="td_uid_11_5bb7617cefd4c" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5bb7617cefd4c"  id="td_uid_13_5bb7617d1c7cb" data-td_block_id="td_uid_11_5bb7617cefd4c" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5bb7617cefd4c"  id="td_uid_14_5bb7617d1c8f1" data-td_block_id="td_uid_11_5bb7617cefd4c" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5bb7617cefd4c"  id="td_uid_15_5bb7617d1ca14" data-td_block_id="td_uid_11_5bb7617cefd4c" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5bb7617cefd4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/05/driver-regulator-to-pay-26m-to-crash-victims-families/" rel="bookmark" class="td-image-wrap" title="Driver, Regulator to Pay 26M to Crash Victims’ Families"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/01/CRASH-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/01/CRASH-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/01/CRASH-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Driver, Regulator to Pay 26M to Crash Victims’ Families"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/05/driver-regulator-to-pay-26m-to-crash-victims-families/" rel="bookmark" title="Driver, Regulator to Pay 26M to Crash Victims’ Families">Driver, Regulator to Pay 26M to Crash Victims’ Families</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/10/05/hundreds-of-foreigners-arrested-in-record-raids/" rel="bookmark" class="td-image-wrap" title="Hundreds of Foreigners Arrested in Record Raids"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/S__2228229-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/S__2228229-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/S__2228229-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maj. Gen. Surachet Hakpan, right, at a Friday press briefing with foreigners arrested from across country." title="Hundreds of Foreigners Arrested in Record Raids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/10/05/hundreds-of-foreigners-arrested-in-record-raids/" rel="bookmark" title="Hundreds of Foreigners Arrested in Record Raids">Hundreds of Foreigners Arrested in Record Raids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/04/immigration-chief-vows-crackdown-on-illegal-foreign-workers/" rel="bookmark" class="td-image-wrap" title="Immigration Chief Vows Crackdown on Illegal Foreign Workers"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/1229923-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/1229923-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/1229923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maj. Gen. Surachet Hakpan, third from left, talks to foreigners arrested for illegally working in Thailand on Thursday at the Immigration Bureau." title="Immigration Chief Vows Crackdown on Illegal Foreign Workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/04/immigration-chief-vows-crackdown-on-illegal-foreign-workers/" rel="bookmark" title="Immigration Chief Vows Crackdown on Illegal Foreign Workers">Immigration Chief Vows Crackdown on Illegal Foreign Workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/10/03/new-commando-unit-to-monitor-threats-to-monarchy/" rel="bookmark" class="td-image-wrap" title="New Commando Unit to Monitor ‘Threats’ to Monarchy"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/คอมมานโด1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/คอมมานโด1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/คอมมานโด1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Commando Unit to Monitor ‘Threats’ to Monarchy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/10/03/new-commando-unit-to-monitor-threats-to-monarchy/" rel="bookmark" title="New Commando Unit to Monitor ‘Threats’ to Monarchy">New Commando Unit to Monitor ‘Threats’ to Monarchy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5bb7617cefd4c" data-td_block_id="td_uid_11_5bb7617cefd4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5bb7617cefd4c" data-td_block_id="td_uid_11_5bb7617cefd4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5bb7617d2004d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5bb7617d2004d" ><script>var block_td_uid_16_5bb7617d2004d = new tdBlock();
block_td_uid_16_5bb7617d2004d.id = "td_uid_16_5bb7617d2004d";
block_td_uid_16_5bb7617d2004d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5bb7617d2004d_rand","tdc_css_class":"td_uid_16_5bb7617d2004d_rand","tdc_css_class_style":"td_uid_16_5bb7617d2004d_rand_style"}';
block_td_uid_16_5bb7617d2004d.td_column_number = "3";
block_td_uid_16_5bb7617d2004d.block_type = "td_block_mega_menu";
block_td_uid_16_5bb7617d2004d.post_count = "5";
block_td_uid_16_5bb7617d2004d.found_posts = "364";
block_td_uid_16_5bb7617d2004d.header_color = "";
block_td_uid_16_5bb7617d2004d.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bb7617d2004d.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_16_5bb7617d2004d);
</script><div id=td_uid_16_5bb7617d2004d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/10/04/netizens-pan-rude-vogue-interview-with-princess-video/" rel="bookmark" class="td-image-wrap" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/10/04/netizens-pan-rude-vogue-interview-with-princess-video/" rel="bookmark" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)">Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/02/firebrand-ultra-royalist-hiso-joins-democrat-party/" rel="bookmark" class="td-image-wrap" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/02/firebrand-ultra-royalist-hiso-joins-democrat-party/" rel="bookmark" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party">Firebrand Ultra-Royalist Hiso Joins Democrat Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/09/27/nurse-who-roughhoused-comatose-grandpa-transferred/" rel="bookmark" class="td-image-wrap" title="Nurse Who Roughhoused Comatose Grandpa Transferred"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nurse Who Roughhoused Comatose Grandpa Transferred"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/09/27/nurse-who-roughhoused-comatose-grandpa-transferred/" rel="bookmark" title="Nurse Who Roughhoused Comatose Grandpa Transferred">Nurse Who Roughhoused Comatose Grandpa Transferred</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" class="td-image-wrap" title="Hospital Apologizes for Violent Treatment of Coma Patient"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital Apologizes for Violent Treatment of Coma Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" title="Hospital Apologizes for Violent Treatment of Coma Patient">Hospital Apologizes for Violent Treatment of Coma Patient</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bb7617d2004d" data-td_block_id="td_uid_16_5bb7617d2004d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5bb7617d2004d" data-td_block_id="td_uid_16_5bb7617d2004d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5bb7617d29712_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5bb7617d29712" ><script>var block_td_uid_17_5bb7617d29712 = new tdBlock();
block_td_uid_17_5bb7617d29712.id = "td_uid_17_5bb7617d29712";
block_td_uid_17_5bb7617d29712.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5bb7617d29712_rand","tdc_css_class":"td_uid_17_5bb7617d29712_rand","tdc_css_class_style":"td_uid_17_5bb7617d29712_rand_style"}';
block_td_uid_17_5bb7617d29712.td_column_number = "3";
block_td_uid_17_5bb7617d29712.block_type = "td_block_mega_menu";
block_td_uid_17_5bb7617d29712.post_count = "5";
block_td_uid_17_5bb7617d29712.found_posts = "307";
block_td_uid_17_5bb7617d29712.header_color = "";
block_td_uid_17_5bb7617d29712.ajax_pagination_infinite_stop = "";
block_td_uid_17_5bb7617d29712.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_17_5bb7617d29712);
</script><div id=td_uid_17_5bb7617d29712 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/30/social-media-is-prayuths-empty-mirror-opinion/" rel="bookmark" class="td-image-wrap" title="Social Media is Prayuth’s Empty Mirror (Opinion)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Media is Prayuth’s Empty Mirror (Opinion)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/30/social-media-is-prayuths-empty-mirror-opinion/" rel="bookmark" title="Social Media is Prayuth’s Empty Mirror (Opinion)">Social Media is Prayuth’s Empty Mirror (Opinion)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/09/22/opinion-named-and-shamed-thailand-locked-in-deep-denial/" rel="bookmark" class="td-image-wrap" title="Opinion: Named and Shamed, Thailand Locked in Deep Denial"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/32917101180_c4578c0162_k-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/32917101180_c4578c0162_k-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/32917101180_c4578c0162_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Named and Shamed, Thailand Locked in Deep Denial"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/09/22/opinion-named-and-shamed-thailand-locked-in-deep-denial/" rel="bookmark" title="Opinion: Named and Shamed, Thailand Locked in Deep Denial">Opinion: Named and Shamed, Thailand Locked in Deep Denial</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/09/16/opinion-thai-federation-and-the-limits-of-free-expression/" rel="bookmark" class="td-image-wrap" title="Opinion: Thai Federation and the Limits of Free Expression"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/blackshirtTLHR-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/blackshirtTLHR-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/blackshirtTLHR-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Black T-shirts with red-and-white emblem reportedly purchased by two women taken into custody. Image: Thai Lawyer for Human Rights." title="Opinion: Thai Federation and the Limits of Free Expression"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/09/16/opinion-thai-federation-and-the-limits-of-free-expression/" rel="bookmark" title="Opinion: Thai Federation and the Limits of Free Expression">Opinion: Thai Federation and the Limits of Free Expression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/09/08/actors-enlisted-to-support-thai-junta-in-another-act/" rel="bookmark" class="td-image-wrap" title="Actors Enlisted to Support Thai Junta in Another Act"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/20180904120000-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/20180904120000-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/20180904120000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Celebs sit for a photo op with junta leader and Prime Minister Gen. Prayuth Chan-ocha to promote one of his government television programs. From back left, they are Jaron &#039;Top&#039; Sorat, Mayura &#039;Tuk&#039; Sawetsila, Namthip &#039;Bee&#039; Jongrachatawiboo, Thanaphad &#039;Film&#039; Kawila. At front from the left are Cherprang Areekul, Prayuth and Nittha &#039;Mew&#039; Jirayungyurn." title="Actors Enlisted to Support Thai Junta in Another Act"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/09/08/actors-enlisted-to-support-thai-junta-in-another-act/" rel="bookmark" title="Actors Enlisted to Support Thai Junta in Another Act">Actors Enlisted to Support Thai Junta in Another Act</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/09/01/thailands-china-syndrome/" rel="bookmark" class="td-image-wrap" title="Thailand’s China Syndrome"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14232110521423211232l.jpg" alt="" title="Thailand’s China Syndrome"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/09/01/thailands-china-syndrome/" rel="bookmark" title="Thailand’s China Syndrome">Thailand’s China Syndrome</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5bb7617d29712" data-td_block_id="td_uid_17_5bb7617d29712"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5bb7617d29712" data-td_block_id="td_uid_17_5bb7617d29712"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5bb7617d33c74_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5bb7617d33c74" ><script>var block_td_uid_18_5bb7617d33c74 = new tdBlock();
block_td_uid_18_5bb7617d33c74.id = "td_uid_18_5bb7617d33c74";
block_td_uid_18_5bb7617d33c74.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5bb7617d33c74_rand","tdc_css_class":"td_uid_18_5bb7617d33c74_rand","tdc_css_class_style":"td_uid_18_5bb7617d33c74_rand_style"}';
block_td_uid_18_5bb7617d33c74.td_column_number = "3";
block_td_uid_18_5bb7617d33c74.block_type = "td_block_mega_menu";
block_td_uid_18_5bb7617d33c74.post_count = "5";
block_td_uid_18_5bb7617d33c74.found_posts = "1129";
block_td_uid_18_5bb7617d33c74.header_color = "";
block_td_uid_18_5bb7617d33c74.ajax_pagination_infinite_stop = "";
block_td_uid_18_5bb7617d33c74.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_18_5bb7617d33c74);
</script><div id=td_uid_18_5bb7617d33c74 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/04/vietnam-nominates-communist-party-chief-to-become-president/" rel="bookmark" class="td-image-wrap" title="Vietnam Nominates Communist Party Chief to Become President"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18277070051904-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18277070051904-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18277070051904-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vietnam&#039;s Communist Party General Secretary Nguyen Phu Trong poses in January as he meets with U.S. Secretary of Defense Jim Mattis before their talks in Hanoi, Vietnam. Photo: Tran Van Minh / Associated Press" title="Vietnam Nominates Communist Party Chief to Become President"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/04/vietnam-nominates-communist-party-chief-to-become-president/" rel="bookmark" title="Vietnam Nominates Communist Party Chief to Become President">Vietnam Nominates Communist Party Chief to Become President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/04/volcano-erupts-on-same-indonesian-island-as-earlier-quake/" rel="bookmark" class="td-image-wrap" title="Volcano Erupts on Same Indonesian Island as Earlier Quake"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276425212938-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276425212938-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276425212938-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Plumes of volcanic ash rise out of Mount Soputan, Wednesday, Oct. 3, 2018, from the village of Tombatu, North Sulawesi, Indonesia. Photo: Yehezkiel Dondokambey / Associated Press" title="Volcano Erupts on Same Indonesian Island as Earlier Quake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/04/volcano-erupts-on-same-indonesian-island-as-earlier-quake/" rel="bookmark" title="Volcano Erupts on Same Indonesian Island as Earlier Quake">Volcano Erupts on Same Indonesian Island as Earlier Quake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/wife-of-malaysian-ex-pm-grilled-a-third-time-over-graft/" rel="bookmark" class="td-image-wrap" title="Wife of Malaysian Ex-PM Grilled a Third Time Over Graft"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276104336730-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276104336730-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276104336730-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rosmah Mansor, wife of Malaysian Prime Minister Najib Razak, arrives at the Anti-Corruption Agency for questioning Wednesday in Putrajaya, Malaysia. Photo: Vincent Thian / Associated Press" title="Wife of Malaysian Ex-PM Grilled a Third Time Over Graft"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/wife-of-malaysian-ex-pm-grilled-a-third-time-over-graft/" rel="bookmark" title="Wife of Malaysian Ex-PM Grilled a Third Time Over Graft">Wife of Malaysian Ex-PM Grilled a Third Time Over Graft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/canada-revokes-myanmar-leaders-honorary-citizenship/" rel="bookmark" class="td-image-wrap" title="Canada Revokes Myanmar Leader&#8217;s Honorary Citizenship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276092539982-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276092539982-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276092539982-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Myanmar opposition leader Aung San Suu Kyi briefs the media after a meeting with Norway Prime Minister Jens Stoltenberg at the Norway government guest house in 2012 in Oslo, Norway. Photo: Markus Schreiber / Associated Press" title="Canada Revokes Myanmar Leader&#8217;s Honorary Citizenship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/canada-revokes-myanmar-leaders-honorary-citizenship/" rel="bookmark" title="Canada Revokes Myanmar Leader&#8217;s Honorary Citizenship">Canada Revokes Myanmar Leader&#8217;s Honorary Citizenship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/desperation-grows-as-death-toll-soars-from-indonesia-quake/" rel="bookmark" class="td-image-wrap" title="Desperation Grows as Death Toll Soars From Indonesia Quake"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18275256931337-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18275256931337-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18275256931337-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Indonesian soldiers line up the bodies of earthquake and tsunami victims for a mass burial Tuesday in Palu, Central Sulawesi, Indonesia. Photo: Rifki / Associated Press" title="Desperation Grows as Death Toll Soars From Indonesia Quake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/03/desperation-grows-as-death-toll-soars-from-indonesia-quake/" rel="bookmark" title="Desperation Grows as Death Toll Soars From Indonesia Quake">Desperation Grows as Death Toll Soars From Indonesia Quake</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5bb7617d33c74" data-td_block_id="td_uid_18_5bb7617d33c74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5bb7617d33c74" data-td_block_id="td_uid_18_5bb7617d33c74"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5bb7617d445cc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5bb7617d445cc" ><script>var block_td_uid_19_5bb7617d445cc = new tdBlock();
block_td_uid_19_5bb7617d445cc.id = "td_uid_19_5bb7617d445cc";
block_td_uid_19_5bb7617d445cc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5bb7617d445cc_rand","tdc_css_class":"td_uid_19_5bb7617d445cc_rand","tdc_css_class_style":"td_uid_19_5bb7617d445cc_rand_style"}';
block_td_uid_19_5bb7617d445cc.td_column_number = "3";
block_td_uid_19_5bb7617d445cc.block_type = "td_block_mega_menu";
block_td_uid_19_5bb7617d445cc.post_count = "5";
block_td_uid_19_5bb7617d445cc.found_posts = "219";
block_td_uid_19_5bb7617d445cc.header_color = "";
block_td_uid_19_5bb7617d445cc.ajax_pagination_infinite_stop = "";
block_td_uid_19_5bb7617d445cc.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_19_5bb7617d445cc);
</script><div id=td_uid_19_5bb7617d445cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" class="td-image-wrap" title="Hospital Apologizes for Violent Treatment of Coma Patient"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital Apologizes for Violent Treatment of Coma Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" title="Hospital Apologizes for Violent Treatment of Coma Patient">Hospital Apologizes for Violent Treatment of Coma Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" class="td-image-wrap" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire">33 Hours of Defiance: The Thai Airmen Who Resisted an Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/08/28/elephant-swimming-show-is-exercise-not-cruel-zoo/" rel="bookmark" class="td-image-wrap" title="Elephant Swimming Show is Exercise, Not Cruel: Zoo"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Students Tuesday watch an elephant swims in a glass tank at Khao Kheow Open Zoo in Chonburi." title="Elephant Swimming Show is Exercise, Not Cruel: Zoo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/08/28/elephant-swimming-show-is-exercise-not-cruel-zoo/" rel="bookmark" title="Elephant Swimming Show is Exercise, Not Cruel: Zoo">Elephant Swimming Show is Exercise, Not Cruel: Zoo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/08/15/see-a-vegetable-themed-funeral-in-surin-video/" rel="bookmark" class="td-image-wrap" title="See a Vegetable-Themed Funeral in Surin (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="See a Vegetable-Themed Funeral in Surin (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/08/15/see-a-vegetable-themed-funeral-in-surin-video/" rel="bookmark" title="See a Vegetable-Themed Funeral in Surin (Video)">See a Vegetable-Themed Funeral in Surin (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5bb7617d445cc" data-td_block_id="td_uid_19_5bb7617d445cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5bb7617d445cc" data-td_block_id="td_uid_19_5bb7617d445cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464829973" class="post-1464829973 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-obit" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/chayanit/">Chayanit Itthipongmaetee, Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-05T14:31:37+00:00" >October 5, 2018 2:31 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ko-ee+Mimee%2C+Evicted+Karen+Spiritual+Leader%2C+Dies+at+107&url=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107%0D%0Ahttp://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107 %0A%0A http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg&description=Ko-ee+Mimee%2C+Evicted+Karen+Spiritual+Leader%2C+Dies+at+107">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/&title=Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="471" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-696x471.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-696x471.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-300x203.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-768x520.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-1024x693.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-500x339.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-1068x723.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-620x420.jpg 620w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="KOI1 (1)"/></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_21_5bb7617d4f557_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>PHETCHABURI —</strong> Having failed to fulfil his last wish of returning to his birthplace, Karen community’s spiritual leader Ko-ee “Grandpa Ko-ee” Mimee died early Friday. He was 107.</p>
<p>Ko-ee died from complications to his pneumonia at 4am on Friday at the King Mongkut Memorial Hospital (Phra Chom Klao Hospital) in Phetchaburi province, announced the hospital. He had been in hospital since Sunday.</p>
<p>Ko-ee was born in 1911 as an ethnic Karen in a jungle on the border between Ratchaburi and Phetchaburi province. He was known as a skillful huntsman in the Kaeng Krachan jungle and made a living from selling animals and guiding tourists from Bangkok to hunt, before a wildlife preservation and protection act came into force.</p>
<p>Following the formation of Kaeng Krachan National Park in 1981, Ko-ee was among the Karen minority group who was threatened to leave and find a new home.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_20_5bb7617d4ed87_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p><img class=" wp-image-1464829974 alignleft" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/43187038_472201243284417_6482037704811872256_n.jpg" alt="" width="284" height="505" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/43187038_472201243284417_6482037704811872256_n.jpg 562w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/43187038_472201243284417_6482037704811872256_n-169x300.jpg 169w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/43187038_472201243284417_6482037704811872256_n-281x500.jpg 281w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/43187038_472201243284417_6482037704811872256_n-236x420.jpg 236w" sizes="(max-width: 284px) 100vw, 284px" /></p>
<p>In May 2011, National Park officers evicted the Karen villagers and set about 100 of their houses on fire.</p>
<p>Ko-ee’s house was one of them.</p>
<p>In 2012, Ko-ee and another five Karen filed a case against the Department of National Parks to the Central Administrative Court.</p>
<p>The court in 2014 ordered the National Park Department to pay 10,000 baht in compensation to the six Karen plaintiffs. However, the court also rejected the Karen’s request to return to the national park as they did not possess legal document proving their rights to live in the forest.</p>
<p><span style="font-weight: 400;">In September 2018, the Supreme Administrative Court ruled the national park department pay about 50,000 baht to each of the six Karen in compensation of their destroyed houses and rice barns. Five of them traveled to Bangkok to receive the money, except Ko-ee who was unable to travel.</span></p>
<p>Ko-ee’s wish was to return to his hometown in Ban Bangkloi village, located in the Kaeng Krachan National Park.</p>
<p>“I want to die at my birthplace,” Ko-ee often said in many media interviews.</p>
<p>In the end, it wasn’t to be.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/obit/">Obits</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ko-ee+Mimee%2C+Evicted+Karen+Spiritual+Leader%2C+Dies+at+107&url=http%3A%2F%2Fwww.khaosodenglish.com%2Ffeatured%2F2018%2F10%2F05%2Fko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107%0D%0Ahttp://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107 %0A%0A http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg&description=Ko-ee+Mimee%2C+Evicted+Karen+Spiritual+Leader%2C+Dies+at+107">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/&title=Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/politics/2018/10/05/anti-junta-royal-petitioners-freed-military-says/">Anti-Junta Royal Petitioners Freed, Military Says</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/sponsored/2018/10/05/for-the-first-time-latelier-de-joel-robuchon-introduces-friendly-byo-policy-selected-wine-list-sponsored/">For the First Time, L’Atelier de Joël Robuchon Introduces Friendly BYO Policy, Selected Wine List (Sponsored)</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/chayanit/"><img alt='' src='http://2.gravatar.com/avatar/5ccec7f81c51a1c2bdae3ae05416ee9a?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5ccec7f81c51a1c2bdae3ae05416ee9a?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/chayanit/">Chayanit Itthipongmaetee, Staff Reporter</a></span></div><div class="td-author-description">Chayanit Itthipongmaetee can be reached at <a href="mailto:chayanit@khaosodenglish.com">chayanit@khaosodenglish.com</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chayanit Itthipongmaetee, Staff Reporter"></span><meta itemprop="datePublished" content="2018-10-05T14:31:37+00:00"><meta itemprop="dateModified" content="2018-10-05T15:01:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/10/KOI1-1-e1538724685302.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="677"></span>        </footer>

    </article> <!-- /.post -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

<div class="td_block_wrap td_block_related_posts td_uid_22_5bb7617d52905_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5bb7617d52905" ><script>var block_td_uid_22_5bb7617d52905 = new tdBlock();
block_td_uid_22_5bb7617d52905.id = "td_uid_22_5bb7617d52905";
block_td_uid_22_5bb7617d52905.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5bb7617d52905_rand","td_column_number":3,"live_filter_cur_post_id":1464829973,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5bb7617d52905_rand","tdc_css_class_style":"td_uid_22_5bb7617d52905_rand_style"}';
block_td_uid_22_5bb7617d52905.td_column_number = "3";
block_td_uid_22_5bb7617d52905.block_type = "td_block_related_posts";
block_td_uid_22_5bb7617d52905.post_count = "6";
block_td_uid_22_5bb7617d52905.found_posts = "104";
block_td_uid_22_5bb7617d52905.header_color = "";
block_td_uid_22_5bb7617d52905.ajax_pagination_infinite_stop = "";
block_td_uid_22_5bb7617d52905.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_22_5bb7617d52905);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5bb7617d5627d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5bb7617d52905" href="#">RELATED ARTICLES</a><a id="td_uid_24_5bb7617d562cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5bb7617d52905" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5bb7617d52905 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/09/20/arthur-mitchell-pioneering-black-ballet-dancer-dead-at-84/" rel="bookmark" class="td-image-wrap" title="Arthur Mitchell, Pioneering Black Ballet Dancer, Dead at 84"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/sddefault-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/sddefault-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arthur Mitchell, Pioneering Black Ballet Dancer, Dead at 84"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/09/20/arthur-mitchell-pioneering-black-ballet-dancer-dead-at-84/" rel="bookmark" title="Arthur Mitchell, Pioneering Black Ballet Dancer, Dead at 84">Arthur Mitchell, Pioneering Black Ballet Dancer, Dead at 84</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/11/warut-o-woratham-actor-and-tv-host-dies-at-48/" rel="bookmark" class="td-image-wrap" title="Warut ‘O’ Woratham, Actor and TV Host, Dies at 48"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/465213321321321321321321-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/465213321321321321321321-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/465213321321321321321321-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Warut ‘O’ Woratham, Actor and TV Host, Dies at 48"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/11/warut-o-woratham-actor-and-tv-host-dies-at-48/" rel="bookmark" title="Warut ‘O’ Woratham, Actor and TV Host, Dies at 48">Warut ‘O’ Woratham, Actor and TV Host, Dies at 48</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/09/08/mac-miller-collaborated-with-rap-royalty-26/" rel="bookmark" class="td-image-wrap" title="Mac Miller, Collaborated With Rap Royalty, 26"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18251036205282-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18251036205282-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18251036205282-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rapper Mac Miller performs on his Space Migration Tour IN 2013 at Festival Pier in Philadelphia. Photo: Owen Sweeney / Associated Press" title="Mac Miller, Collaborated With Rap Royalty, 26"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/09/08/mac-miller-collaborated-with-rap-royalty-26/" rel="bookmark" title="Mac Miller, Collaborated With Rap Royalty, 26">Mac Miller, Collaborated With Rap Royalty, 26</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/09/07/burt-reynolds-star-of-film-and-tv-82/" rel="bookmark" class="td-image-wrap" title="Burt Reynolds, Star of Film and TV, 82"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18249715020542-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18249715020542-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/AP18249715020542-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Burt Reynolds, right, holds hands with Loni Anderson at luncheon in in 1987 in Los Angeles. Photo: Bob Galbraith / Associated Press" title="Burt Reynolds, Star of Film and TV, 82"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/09/07/burt-reynolds-star-of-film-and-tv-82/" rel="bookmark" title="Burt Reynolds, Star of Film and TV, 82">Burt Reynolds, Star of Film and TV, 82</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/08/26/john-mccain-war-hero-and-presidential-candidate-81/" rel="bookmark" class="td-image-wrap" title="John McCain, War Hero and Presidential Candidate, 81"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18152680785184-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18152680785184-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18152680785184-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Republican presidential candidate Sen. John McCain, R-Ariz., speaks in 2008 at a rally in Tampa, Florida. Photo: Carolyn Kaster / Associated Press" title="John McCain, War Hero and Presidential Candidate, 81"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/08/26/john-mccain-war-hero-and-presidential-candidate-81/" rel="bookmark" title="John McCain, War Hero and Presidential Candidate, 81">John McCain, War Hero and Presidential Candidate, 81</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/08/17/queen-of-soul-aretha-franklin-dies-at-76/" rel="bookmark" class="td-image-wrap" title="&#8216;Queen of Soul,&#8217; Aretha Franklin, Dies at 76"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/aretha-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/aretha-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/aretha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aretha Franklin performs in April 2017 at the world premiere of &#039;Clive Davis: The Soundtrack of Our Lives&#039; at Radio City Music Hall in New York. Photo: Charles Sykes / Invision" title="&#8216;Queen of Soul,&#8217; Aretha Franklin, Dies at 76"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/08/17/queen-of-soul-aretha-franklin-dies-at-76/" rel="bookmark" title="&#8216;Queen of Soul,&#8217; Aretha Franklin, Dies at 76">&#8216;Queen of Soul,&#8217; Aretha Franklin, Dies at 76</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5bb7617d52905" data-td_block_id="td_uid_22_5bb7617d52905"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5bb7617d52905" data-td_block_id="td_uid_22_5bb7617d52905"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1532505310813-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532505310813-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a5106641&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5106641' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_25_5bb7617d5b663_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5bb7617d5b663_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .td-post-category:hover {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5bb7617d5b663_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5bb7617d5b663_rand .block-title {
                border-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">123,873</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,871</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">21,210</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">12,630</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_revslider"><h4 class="block-title"><span>Special Report</span></h4><link href="http://fonts.googleapis.com/css?family=Roboto:700%2C500%2C900" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_71_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.8 auto mode -->
	<div id="rev_slider_71_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-282" data-transition="notransition,crossfade" data-slotamount="default,default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default,default" data-easeout="default,default" data-masterspeed="default,default"  data-rotate="0,0"  data-fstransition="fade" data-fsmasterspeed="2000" data-fsslotamount="7" data-saveperformance="off"  data-mediafilter="earlybird" data-title="NO LONGER SILENT" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="Community divided on handling injustice within its ranks">
		<!-- MAIN IMAGE -->
		<img src="http://www.khaosodenglish.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt=""  width="1300" height="700" data-lazyload="http://www.khaosodenglish.com/wp-content/uploads/2018/09/rage.int_.head_.jpg" data-bgposition="center bottom" data-bgfit="cover" data-bgrepeat="no-repeat" data-bgparallax="off" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-282-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="-106" 
						data-width="['287','475','440','361']"
			data-height="['auto','136','145','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_blank","url":"http:\/\/www.khaosodenglish.com\/featured\/2018\/09\/05\/men-killing-women-at-alarming-rates-and-we-all-share-blame\/","delay":""}]'
			data-responsive_offset="on" 

			data-frames='[{"delay":1000,"speed":1500,"frame":"0","from":"y:50px;opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(255,58,45);br:0px 0px 0px 0px;"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 5; min-width: 287px; max-width: 287px; white-space: normal; font-size: 24px; line-height: 24px; font-weight: 700; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;text-transform:uppercase;text-shadow:1px 1px 1px  #333333;">
<div class="rs-looped rs-pulse"  data-easing="" data-speed="3" data-zoomstart="1" data-zoomend="1.01">Men Killing Women at Alarming Rates, And We All Share Blame </div></div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption rev-btn " 
			 id="slide-282-layer-4" 
			 data-x="60" 
			 data-y="600" 
						data-width="['auto','auto','auto','auto']"
			data-height="['auto','auto','auto','auto']"
			data-visibility="['on','on','on','off']"
 
			data-type="button" 
			data-actions='[{"event":"click","action":"scrollbelow","offset":"px","delay":"","speed":"500","ease":"Linear.easeNone"}]'
			data-basealign="slide" 
			data-responsive_offset="off" 
			data-responsive="off"
			data-frames='[{"delay":3750,"speed":500,"frame":"0","from":"y:50px;opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"},{"frame":"hover","speed":"0","ease":"Power1.easeInOut","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgba(0,0,0,1);bg:rgb(214,37,50);"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[45,45,45,45]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[45,45,45,45]"

			style="z-index: 6; white-space: nowrap; font-size: 15px; line-height: 50px; font-weight: 900; color: #d62532; letter-spacing: px;font-family:Roboto;border-color:rgb(214,37,50);border-style:solid;border-width:2px 2px 2px 2px;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;letter-spacing:3px;cursor:pointer;">READ ARTICLE <i style="font-size:13px;margin-left:10px;" class="fa-icon-chevron-right"></i> </div>

		<!-- LAYER NR. 3 -->
		<div class="tp-caption  " 
			 id="slide-282-layer-14" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="75" 
						data-width="['300','400','440','350']"
			data-height="['21','auto','auto','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"http:\/\/www.khaosodenglish.com\/2018\/05\/09\/time-after-time-no-one-helped","delay":""},{"event":"mouseenter","action":"togglelayer","layerstatus":"visible","layer":"backgroundvideo","delay":""},{"event":"mouseleave","action":"togglelayer","layerstatus":"visible","layer":"backgroundvideo","delay":""}]'
			data-basealign="slide" 
			data-responsive_offset="on" 

			data-frames='[{"delay":1700,"speed":500,"frame":"0","from":"x:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(255,58,45);br:0px 0px 0px 0px;"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 7; min-width: 300px; max-width: 300px; max-width: 21px; max-width: 21px; white-space: normal; font-size: 15px; line-height: 16px; font-weight: 900; color: rgba(255,58,45,0.85); letter-spacing: px;font-family:Roboto;text-shadow:1px 1px 1px  #333333;">Also Read: </div>

		<!-- LAYER NR. 4 -->
		<div class="tp-caption  " 
			 id="slide-282-layer-5" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="93" 
						data-width="['300','400','440','350']"
			data-height="['21','auto','auto','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_blank","url":"http:\/\/www.khaosodenglish.com\/news\/2018\/09\/05\/women-died-when-no-one-helped\/","delay":""},{"event":"mouseenter","action":"togglelayer","layerstatus":"visible","layer":"backgroundvideo","delay":""},{"event":"mouseleave","action":"togglelayer","layerstatus":"visible","layer":"backgroundvideo","delay":""}]'
			data-basealign="slide" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2300,"speed":1500,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(255,58,45);br:0px 0px 0px 0px;"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 8; min-width: 300px; max-width: 300px; max-width: 21px; max-width: 21px; white-space: normal; font-size: 15px; line-height: 20px; font-weight: 700; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;text-transform:uppercase;text-shadow:1px 1px 1px  #333333;">Women Died When ‘No One Helped' </div>

		<!-- LAYER NR. 5 -->
		<div class="tp-caption  " 
			 id="slide-282-layer-6" 
			 data-x="right" data-hoffset="50" 
			 data-y="436" 
						data-width="['500','400','440','400']"
			data-height="['22','auto','41','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"http:\/\/www.khaosodenglish.com\/2018\/05\/09\/time-after-time-no-one-helped","delay":""}]'
			data-basealign="slide" 
			data-responsive_offset="off" 
			data-responsive="off"
			data-frames='[{"delay":2300,"speed":1500,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 9; min-width: 500px; max-width: 500px; max-width: 22px; max-width: 22px; white-space: normal; font-size: 18px; line-height: 20px; font-weight: 700; color: #ffcc00; letter-spacing: px;font-family:Roboto;text-shadow:1px 1px 1px  #333333;">Police, legal system, society fail to protect victims </div>

		<!-- LAYER NR. 6 -->
		<div class="tp-caption  " 
			 id="slide-282-layer-7" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="113" 
						data-width="['299','400','440','350']"
			data-height="['21','auto','50','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_blank","url":"http:\/\/www.khaosodenglish.com\/news\/2018\/09\/05\/cult-of-misogyny-flourishes-online\/","delay":""}]'
			data-basealign="slide" 
			data-responsive_offset="on" 

			data-frames='[{"delay":2600,"speed":1500,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"},{"frame":"hover","speed":"50","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgb(255,58,45);br:0px 0px 0px 0px;"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 10; min-width: 299px; max-width: 299px; max-width: 21px; max-width: 21px; white-space: normal; font-size: 15px; line-height: 20px; font-weight: 700; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;text-transform:uppercase;text-shadow:1px 1px 1px  #333333;">Cult of Misogyny Flourishes Online </div>

		<!-- LAYER NR. 7 -->
		<div class="tp-caption  " 
			 id="slide-282-layer-8" 
			 data-x="right" data-hoffset="50" 
			 data-y="510" 
						data-width="['500','400','440','350']"
			data-height="['22','auto','auto','auto']"
 
			data-type="text" 
			data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"http:\/\/www.khaosodenglish.com\/2018\/05\/09\/cult-misogyny-flourishes-online","delay":""}]'
			data-basealign="slide" 
			data-responsive_offset="off" 
			data-responsive="off"
			data-frames='[{"delay":2600,"speed":1500,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power4.easeOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['left','left','left','left']"
			data-paddingtop="[0,0,0,0]"
			data-paddingright="[0,0,0,0]"
			data-paddingbottom="[0,0,0,0]"
			data-paddingleft="[0,0,0,0]"

			style="z-index: 11; min-width: 500px; max-width: 500px; max-width: 22px; max-width: 22px; white-space: normal; font-size: 18px; line-height: 20px; font-weight: 700; color: #ffcc00; letter-spacing: px;font-family:Roboto;text-shadow:1px 1px 1px  #333333;">Toxic attitudes take cues from real world </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#rev_slider_71_1', gridwidth: [324], gridheight: [300], sliderLayout: 'auto'});
			
var revapi71,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#rev_slider_71_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_71_1");
	}else{
		revapi71 = tpj("#rev_slider_71_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				keyboardNavigation:"off",
				keyboard_direction: "horizontal",
				mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
				onHoverStop:"off",
				touch:{
					touchenabled:"on",
					touchOnDesktop:"off",
					swipe_threshold: 75,
					swipe_min_touches: 1,
					swipe_direction: "horizontal",
					drag_block_vertical: false
				}
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:324,
			gridheight:300,
			lazyType:"single",
			parallax: {
				type:"scroll",
				origo:"slidercenter",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"spinner4",
			stopLoop:"on",
			stopAfterLoops:0,
			stopAtSlide:1,
			shuffle:"off",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
		<script>
					var htmlDivCss = '	#rev_slider_71_1_wrapper .tp-loader.spinner4 div { background-color: #d62532 !important; } ';
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
					</script>
					</div><!-- END REVOLUTION SLIDER --></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_26_5bb7617d6a439_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_26_5bb7617d6a439" >
<style>
.td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5bb7617d6a439_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5bb7617d6a439_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5bb7617d6a439_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_26_5bb7617d6a439 = new tdBlock();
block_td_uid_26_5bb7617d6a439.id = "td_uid_26_5bb7617d6a439";
block_td_uid_26_5bb7617d6a439.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5bb7617d6a439_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5bb7617d6a439_rand","tdc_css_class_style":"td_uid_26_5bb7617d6a439_rand_style"}';
block_td_uid_26_5bb7617d6a439.td_column_number = "1";
block_td_uid_26_5bb7617d6a439.block_type = "td_block_9";
block_td_uid_26_5bb7617d6a439.post_count = "5";
block_td_uid_26_5bb7617d6a439.found_posts = "16108";
block_td_uid_26_5bb7617d6a439.header_color = "#d62532";
block_td_uid_26_5bb7617d6a439.ajax_pagination_infinite_stop = "";
block_td_uid_26_5bb7617d6a439.max_num_pages = "3222";
tdBlocksArray.push(block_td_uid_26_5bb7617d6a439);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_26_5bb7617d6a439 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/unfreeze-my-bank-accounts-sombat-chaturon-tell-junta/" rel="bookmark" title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta">Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/10/05/first-temple-bell-tower-now-mosque-lowers-prayer-call/" rel="bookmark" title="First Temple Bell Tower, Now Mosque Lowers Prayer Call">First Temple Bell Tower, Now Mosque Lowers Prayer Call</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/deep-souths-drug-problems-need-new-approach-new-party/" rel="bookmark" title="Deep South’s Drug Problems Need New Approach: New Party">Deep South’s Drug Problems Need New Approach: New Party</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/10/05/south-korean-ex-leader-lee-gets-15-year-term-for-corruption/" rel="bookmark" title="South Korean Ex-leader Lee Gets 15-year Term for Corruption">South Korean Ex-leader Lee Gets 15-year Term for Corruption</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/05/ko-ee-mimee-evicted-karen-spiritual-leader-dies-at-107/" rel="bookmark" title="Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107">Ko-ee Mimee, Evicted Karen Spiritual Leader, Dies at 107</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_27_5bb7617d76ef1_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_27_5bb7617d76ef1" >
<style>
.td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .block-title > *,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-read-more a,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5bb7617d76ef1_rand .td-post-category,
            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5bb7617d76ef1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_27_5bb7617d76ef1_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_27_5bb7617d76ef1 = new tdBlock();
block_td_uid_27_5bb7617d76ef1.id = "td_uid_27_5bb7617d76ef1";
block_td_uid_27_5bb7617d76ef1.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5bb7617d76ef1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5bb7617d76ef1_rand","tdc_css_class_style":"td_uid_27_5bb7617d76ef1_rand_style"}';
block_td_uid_27_5bb7617d76ef1.td_column_number = "1";
block_td_uid_27_5bb7617d76ef1.block_type = "td_block_13";
block_td_uid_27_5bb7617d76ef1.post_count = "5";
block_td_uid_27_5bb7617d76ef1.found_posts = "821";
block_td_uid_27_5bb7617d76ef1.header_color = "#d62532";
block_td_uid_27_5bb7617d76ef1.ajax_pagination_infinite_stop = "";
block_td_uid_27_5bb7617d76ef1.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_27_5bb7617d76ef1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_27_5bb7617d76ef1 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/03/new-jj-green-new-night-market-to-open-friday-in-ratchada/" rel="bookmark" class="td-image-wrap" title="New JJ Green? New Night Market to Open Friday in Ratchada"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/42565142_1469254409886036_6904580401323311104_n-324x235.jpg" alt="" title="New JJ Green? New Night Market to Open Friday in Ratchada"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/03/new-jj-green-new-night-market-to-open-friday-in-ratchada/" rel="bookmark" title="New JJ Green? New Night Market to Open Friday in Ratchada">New JJ Green? New Night Market to Open Friday in Ratchada</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/03/taut-thriller-on-womans-rape-vengeance-to-take-bangkok-stage/" rel="bookmark" class="td-image-wrap" title="Taut Thriller on Woman’s Rape, Vengeance to Take Bangkok Stage"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/MV5BNGUzMjYyYjItMjQ5MS00MWRjLWIwNDEtZGRmNTQ1Y2VlZTFiXkEyXkFqcGdeQXVyMjUyNDk2ODc@._V1_-324x235.jpg" alt="" title="Taut Thriller on Woman’s Rape, Vengeance to Take Bangkok Stage"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/03/taut-thriller-on-womans-rape-vengeance-to-take-bangkok-stage/" rel="bookmark" title="Taut Thriller on Woman’s Rape, Vengeance to Take Bangkok Stage">Taut Thriller on Woman’s Rape, Vengeance to Take Bangkok Stage</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/01/brew-yoga-meets-silent-disco-saturday-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Brew Yoga Meets Silent Disco Saturday in Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/https-2F2Fcdn.evbuc_.com2Fimages2F266129152F1697541418612F12Foriginal-324x235.jpg" alt="" title="Brew Yoga Meets Silent Disco Saturday in Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/01/brew-yoga-meets-silent-disco-saturday-in-bangkok/" rel="bookmark" title="Brew Yoga Meets Silent Disco Saturday in Bangkok">Brew Yoga Meets Silent Disco Saturday in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/25/freak-out-troupe-to-lead-30-gonzo-acts-at-sukhum-fest/" rel="bookmark" class="td-image-wrap" title="Freak-Out Troupe to Lead 30+ Gonzo Acts at Sukhum Fest"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/27023439_1655772967838241_8989820468635638392_o-324x235.jpg" alt="" title="Freak-Out Troupe to Lead 30+ Gonzo Acts at Sukhum Fest"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/25/freak-out-troupe-to-lead-30-gonzo-acts-at-sukhum-fest/" rel="bookmark" title="Freak-Out Troupe to Lead 30+ Gonzo Acts at Sukhum Fest">Freak-Out Troupe to Lead 30+ Gonzo Acts at Sukhum Fest</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/24/masked-musician-slow-magic-bringing-wild-to-a-bangkok-stage/" rel="bookmark" class="td-image-wrap" title="Masked Musician ‘Slow Magic’ Bringing Wild to a Bangkok Stage"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/13692512_1215977848435569_4462589778474628762_n-324x235.jpg" alt="" title="Masked Musician ‘Slow Magic’ Bringing Wild to a Bangkok Stage"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/24/masked-musician-slow-magic-bringing-wild-to-a-bangkok-stage/" rel="bookmark" title="Masked Musician ‘Slow Magic’ Bringing Wild to a Bangkok Stage">Masked Musician ‘Slow Magic’ Bringing Wild to a Bangkok Stage</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/JbLnm0cfxF4?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_28_5bb7617d8243f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5bb7617d8243f" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5bb7617d8243f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">shower rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_28_5bb7617d8243f"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_28_5bb7617d8243f">
				<input id="td_uid_28_5bb7617d8243f" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 shower-rain-d td-w-today-icon"
						data-td-block-uid="td_uid_28_5bb7617d8243f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_28_5bb7617d8243f">
					<span class="td-big-degrees">31.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">62						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_29_5bb7617d82ac6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5bb7617d82ac6" ><div class="td-block-title-wrap"></div><div id=td_uid_29_5bb7617d82ac6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoinZxKHIIJ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-2.fna.fbcdn.net/vp/125bac964288fe6264ef0c3d02006fd9/5C445256/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/42186755_698131487218175_5172289810238803394_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BogSM8bnSoo" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-2.fna.fbcdn.net/vp/2be9bc4d1abe34409c84b53bd9ae3d50/5C4BCF32/t51.2885-15/sh0.08/e35/c91.0.683.683/s640x640/41754430_295098831319675_4710168573191105844_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bod5sQpn-RD" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-2.fna.fbcdn.net/vp/143c789fa76d7a9371c39b6913ff60ed/5C5606D3/t51.2885-15/sh0.08/e35/c167.0.665.665/s640x640/42003106_710626945978963_5860361630847953471_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoQuH3-nsds" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-2.fna.fbcdn.net/vp/b2b19042b69513f8a739f989fbd86325/5C4E8E5F/t51.2885-15/sh0.08/e35/c170.0.683.683/s640x640/41813729_108140616753302_6003604293900533950_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BoQr9UeH_eM" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-2.fna.fbcdn.net/vp/ab2e9bbe1e229f712dd77ec9fd41d0c7/5C5105C2/t51.2885-15/e35/c236.0.607.607/41770924_246098456054548_6607127751031717230_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/unfreeze-my-bank-accounts-sombat-chaturon-tell-junta/" rel="bookmark" class="td-image-wrap" title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/Untitled-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sombat Boonngam-anong protests Friday at Government House." title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/unfreeze-my-bank-accounts-sombat-chaturon-tell-junta/" rel="bookmark" title="Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta">Unfreeze My Bank Accounts: Sombat, Chaturon Tell Junta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T16:48:12+00:00" >October 5, 2018 4:48 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/bangkok/2018/10/05/first-temple-bell-tower-now-mosque-lowers-prayer-call/" rel="bookmark" class="td-image-wrap" title="First Temple Bell Tower, Now Mosque Lowers Prayer Call"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/bells-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/bells-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bells-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="First Temple Bell Tower, Now Mosque Lowers Prayer Call"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/10/05/first-temple-bell-tower-now-mosque-lowers-prayer-call/" rel="bookmark" title="First Temple Bell Tower, Now Mosque Lowers Prayer Call">First Temple Bell Tower, Now Mosque Lowers Prayer Call</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T15:37:22+00:00" >October 5, 2018 3:37 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/05/deep-souths-drug-problems-need-new-approach-new-party/" rel="bookmark" class="td-image-wrap" title="Deep South’s Drug Problems Need New Approach: New Party"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/201612030036193-20021028190211-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Kratom bust in Satun province on Dec. 2, 2016" title="Deep South’s Drug Problems Need New Approach: New Party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/05/deep-souths-drug-problems-need-new-approach-new-party/" rel="bookmark" title="Deep South’s Drug Problems Need New Approach: New Party">Deep South’s Drug Problems Need New Approach: New Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T15:21:29+00:00" >October 5, 2018 3:21 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bb7617dc292e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><link rel='stylesheet' property='stylesheet' id='rs-icon-set-fa-icon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/fonts/font-awesome/css/font-awesome.css' type='text/css' media='all' />			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"shower-rain-d","today_icon_text":"shower rain","today_temp":[31.5,88.7],"today_humidity":62,"today_wind_speed":[3.6,2.2],"today_min":[31,87.8],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1538740800,"day_name":"Fri","day_temp":[29,84],"owm_day_index":0},{"timestamp":1538784000,"day_name":"Sat","day_temp":[28,82],"owm_day_index":4},{"timestamp":1538870400,"day_name":"Sun","day_temp":[30,86],"owm_day_index":12},{"timestamp":1538956800,"day_name":"Mon","day_temp":[31,88],"owm_day_index":20},{"timestamp":1539043200,"day_name":"Tue","day_temp":[31,88],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_5bb7617d8243f","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"shower-rain-d","today_icon_text":"shower rain","today_temp":[31.5,88.7],"today_humidity":62,"today_wind_speed":[3.6,2.2],"today_min":[31,87.8],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1538740800,"day_name":"Fri","day_temp":[29,84],"owm_day_index":0},{"timestamp":1538784000,"day_name":"Sat","day_temp":[28,82],"owm_day_index":4},{"timestamp":1538870400,"day_name":"Sun","day_temp":[30,86],"owm_day_index":12},{"timestamp":1538956800,"day_name":"Mon","day_temp":[31,88],"owm_day_index":20},{"timestamp":1539043200,"day_name":"Tue","day_temp":[31,88],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464829973]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb7617dc2bf1"></textarea>
						<div id="td_live_css_uid_1_5bb7617dc2bf1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb7617dc2bf1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb7617dc2bf1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>