<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/05d82399-1da1-4093-836d-d6b122e82772.css"/>
    <title>Vietnam Tries Former Oil Executives in Widened Crackdown</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vietnam Tries Former Oil Executives in Widened Crackdown" />
<meta property="og:description" content="HANOI, Vietnam — Vietnam has begun a major corruption trial against defendants who include a former senior Communist official and a former oil executive the Vietnamese government is accused of snatching from Germany." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Vietnam" />
<meta property="article:section" content="ASEAN" />
<meta property="article:published_time" content="2018-01-08T10:15:04+07:00" />
<meta property="article:modified_time" content="2018-01-08T10:16:08+07:00" />
<meta property="og:updated_time" content="2018-01-08T10:16:08+07:00" />
<meta property="fb:app_id" content="1262252583792820" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="649" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HANOI, Vietnam — Vietnam has begun a major corruption trial against defendants who include a former senior Communist official and a former oil executive the Vietnamese government is accused of snatching from Germany.

" />
<meta name="twitter:title" content="Vietnam Tries Former Oil Executives in Widened Crackdown" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.khaosodenglish.com\/","name":"Khaosod English","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.khaosodenglish.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.khaosodenglish.com\/news\/asean\/2018\/01\/08\/vietnam-tries-former-oil-executives-widened-crackdown\/","sameAs":["https:\/\/www.facebook.com\/KhaosodEnglish\/","https:\/\/www.instagram.com\/khaosodenglish","https:\/\/www.youtube.com\/user\/khaosodenglish","https:\/\/twitter.com\/KhaosodEnglish"],"@id":"#organization","name":"Khaosod English","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.khaosodenglish.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464811072' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
			<meta property="fb:pages" content="536126593072944" />
							<meta property="ia:markup_url" content="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/?ia_markup=1" />
				<meta property="fb:pages" content="536126593072944" />
<meta property="fb:article_style" content="khaosodenglish">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping2 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

      var mapping3 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping4 = googletag.sizeMapping().
          addSize([0,0], [[320, 100],[320,50]]).
          addSize([350,300], [[320, 100],[320,50]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();


    googletag.defineSlot('/13542554/eng_post_728x90_b1', [728, 90], 'div-gpt-ad-1471511420580-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1471511526810-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_728x90_b3', [728, 90], 'div-gpt-ad-1471511576774-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    ggoogletag.defineSlot('/13542554/eng_post_728x90_b4', [[300, 250], [336, 280]], 'div-gpt-ad-1471520511686-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_728x90_b5', [[336, 280], [300, 250]], 'div-gpt-ad-1471520539999-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1471520591693-0').defineSizeMapping(mapping4).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {


    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping2 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

    googletag.defineSlot('/13542554/eng_col_728x90_b1', [728, 90], 'div-gpt-ad-1471507778542-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_col_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1471512977446-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_col_336x280_b3', [[300, 250], [336, 280]], 'div-gpt-ad-1471513012390-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
	googletag.defineSlot('/13542554/eng_sticky_320x100', [320, 100],'div-gpt-ad-1471513056936-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

    var mapping4 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

    googletag.defineSlot('/13542554/eng_home_728x90_b1', [728, 90],
	'div-gpt-ad-1471511096609-0').defineSizeMapping(mapping4).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[336, 280], [300, 250]], 'div-gpt-ad-1471511141011-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280]],
		'div-gpt-ad-1471511190685-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
	googletag.defineSlot('/13542554/eng_home_336x280_b4', [[300, 250], [336, 280]], 'div-gpt-ad-1471511231975-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b5', [[300, 250], [336, 280]], 'div-gpt-ad-1471511278037-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1471511321935-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.khaosodenglish.com\/wp-content\/themes\/newspa8";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#d62532";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/asean/",
                                "name": "ASEAN"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/",
                                "name": "Vietnam Tries Former Oil Executives in Widened Crackdown"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1464811072 single-format-standard vietnam-tries-former-oil-executives-widened-crackdown global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main" class="td-mobile-main-menu"><li id="menu-item-1464769364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
<li id="menu-item-1464768768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, January 8, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a52fdaa0e0bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a52fdaa0e0bb" ><script>var block_td_uid_1_5a52fdaa0e0bb = new tdBlock();
block_td_uid_1_5a52fdaa0e0bb.id = "td_uid_1_5a52fdaa0e0bb";
block_td_uid_1_5a52fdaa0e0bb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a52fdaa0e0bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a52fdaa0e0bb_rand","tdc_css_class_style":"td_uid_1_5a52fdaa0e0bb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a52fdaa0e0bb.td_column_number = "3";
block_td_uid_1_5a52fdaa0e0bb.block_type = "td_block_mega_menu";
block_td_uid_1_5a52fdaa0e0bb.post_count = "4";
block_td_uid_1_5a52fdaa0e0bb.found_posts = "7843";
block_td_uid_1_5a52fdaa0e0bb.header_color = "";
block_td_uid_1_5a52fdaa0e0bb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a52fdaa0e0bb.max_num_pages = "1961";
tdBlocksArray.push(block_td_uid_1_5a52fdaa0e0bb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb" id="td_uid_2_5a52fdaa3848e" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_3_5a52fdaa386be" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="52" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_4_5a52fdaa389a2" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="135" href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_5_5a52fdaa38c4e" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="108" href="http://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_6_5a52fdaa38f0e" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="41" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_7_5a52fdaa391cd" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_8_5a52fdaa3953e" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_9_5a52fdaa398a6" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_10_5a52fdaa39c51" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="51" href="http://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5a52fdaa0e0bb"  id="td_uid_11_5a52fdaa39f07" data-td_block_id="td_uid_1_5a52fdaa0e0bb" data-td_filter_value="133" href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5a52fdaa0e0bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/bannon-tries-make-amends-aides-defend-trumps-fitness/" rel="bookmark" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/bannon-tries-make-amends-aides-defend-trumps-fitness/" rel="bookmark" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness">Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/malaysian-opposition-names-92-year-old-mahathir-pm-choice/" rel="bookmark" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/malaysian-opposition-names-92-year-old-mahathir-pm-choice/" rel="bookmark" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice">Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/list-winners-75th-annual-golden-globe-awards/" rel="bookmark" title="List of Winners for 75th Annual Golden Globe Awards"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18008145989808-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18008145989808-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18008145989808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="List of Winners for 75th Annual Golden Globe Awards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/list-winners-75th-annual-golden-globe-awards/" rel="bookmark" title="List of Winners for 75th Annual Golden Globe Awards">List of Winners for 75th Annual Golden Globe Awards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/golden-globes-red-carpet-transformed-black-dress-protest/" rel="bookmark" title="Golden Globes Red Carpet Transformed by Black Dress Protest"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18007798397744-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18007798397744-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18007798397744-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18007798397744-838x580.jpg 838w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Golden Globes Red Carpet Transformed by Black Dress Protest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/golden-globes-red-carpet-transformed-black-dress-protest/" rel="bookmark" title="Golden Globes Red Carpet Transformed by Black Dress Protest">Golden Globes Red Carpet Transformed by Black Dress Protest</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a52fdaa0e0bb" data-td_block_id="td_uid_1_5a52fdaa0e0bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a52fdaa0e0bb" data-td_block_id="td_uid_1_5a52fdaa0e0bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5a52fdaa435de_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5a52fdaa435de" ><script>var block_td_uid_12_5a52fdaa435de = new tdBlock();
block_td_uid_12_5a52fdaa435de.id = "td_uid_12_5a52fdaa435de";
block_td_uid_12_5a52fdaa435de.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a52fdaa435de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a52fdaa435de_rand","tdc_css_class_style":"td_uid_12_5a52fdaa435de_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a52fdaa435de.td_column_number = "3";
block_td_uid_12_5a52fdaa435de.block_type = "td_block_mega_menu";
block_td_uid_12_5a52fdaa435de.post_count = "5";
block_td_uid_12_5a52fdaa435de.found_posts = "2752";
block_td_uid_12_5a52fdaa435de.header_color = "";
block_td_uid_12_5a52fdaa435de.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a52fdaa435de.max_num_pages = "551";
tdBlocksArray.push(block_td_uid_12_5a52fdaa435de);
</script><div id=td_uid_12_5a52fdaa435de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/01/06/corruption-commission-question-4-prawit-watch-scandal-link/" rel="bookmark" title="Corruption Commission to Question 4 Over Prawit Watch Scandal Link"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/บิ๊กป้อม-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/บิ๊กป้อม-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/บิ๊กป้อม-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corruption Commission to Question 4 Over Prawit Watch Scandal Link"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/01/06/corruption-commission-question-4-prawit-watch-scandal-link/" rel="bookmark" title="Corruption Commission to Question 4 Over Prawit Watch Scandal Link">Corruption Commission to Question 4 Over Prawit Watch Scandal Link</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/01/04/blind-woman-serve-1-5-years-prison-defaming-monarchy/" rel="bookmark" title="Blind Woman to Serve 1.5 Years in Prison for Defaming Monarchy"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/8003602542_9bf6e0cf07_b-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/8003602542_9bf6e0cf07_b-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/8003602542_9bf6e0cf07_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blind Woman to Serve 1.5 Years in Prison for Defaming Monarchy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/01/04/blind-woman-serve-1-5-years-prison-defaming-monarchy/" rel="bookmark" title="Blind Woman to Serve 1.5 Years in Prison for Defaming Monarchy">Blind Woman to Serve 1.5 Years in Prison for Defaming Monarchy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/01/04/prawit-graces-2018-calendars-mysterious-bling-watches/" rel="bookmark" title="Prawit Graces 2018 Calendars With Mysterious Bling Watches"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/afasda-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/afasda-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/afasda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prawit Graces 2018 Calendars With Mysterious Bling Watches"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/01/04/prawit-graces-2018-calendars-mysterious-bling-watches/" rel="bookmark" title="Prawit Graces 2018 Calendars With Mysterious Bling Watches">Prawit Graces 2018 Calendars With Mysterious Bling Watches</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/01/04/critics-see-prayuths-military-dissociation-campaign-strategy/" rel="bookmark" title="Critics See Prayuth&#8217;s Military Dissociation as Campaign Strategy"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/08/20170825_๑๗๐๘๒๕_0002-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/08/20170825_๑๗๐๘๒๕_0002-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/08/20170825_๑๗๐๘๒๕_0002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Critics See Prayuth&#8217;s Military Dissociation as Campaign Strategy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/01/04/critics-see-prayuths-military-dissociation-campaign-strategy/" rel="bookmark" title="Critics See Prayuth&#8217;s Military Dissociation as Campaign Strategy">Critics See Prayuth&#8217;s Military Dissociation as Campaign Strategy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/01/03/prayuth-declares-politician-used-soldier/" rel="bookmark" title="Prayuth Declares Himself Politician Who Used to Be a Soldier"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/09/prayuth2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/09/prayuth2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/09/prayuth2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth Declares Himself Politician Who Used to Be a Soldier"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/01/03/prayuth-declares-politician-used-soldier/" rel="bookmark" title="Prayuth Declares Himself Politician Who Used to Be a Soldier">Prayuth Declares Himself Politician Who Used to Be a Soldier</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a52fdaa435de" data-td_block_id="td_uid_12_5a52fdaa435de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5a52fdaa435de" data-td_block_id="td_uid_12_5a52fdaa435de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a52fdaa5e2a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a52fdaa5e2a7" ><script>var block_td_uid_13_5a52fdaa5e2a7 = new tdBlock();
block_td_uid_13_5a52fdaa5e2a7.id = "td_uid_13_5a52fdaa5e2a7";
block_td_uid_13_5a52fdaa5e2a7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a52fdaa5e2a7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a52fdaa5e2a7_rand","tdc_css_class_style":"td_uid_13_5a52fdaa5e2a7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a52fdaa5e2a7.td_column_number = "3";
block_td_uid_13_5a52fdaa5e2a7.block_type = "td_block_mega_menu";
block_td_uid_13_5a52fdaa5e2a7.post_count = "4";
block_td_uid_13_5a52fdaa5e2a7.found_posts = "3019";
block_td_uid_13_5a52fdaa5e2a7.header_color = "";
block_td_uid_13_5a52fdaa5e2a7.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a52fdaa5e2a7.max_num_pages = "755";
tdBlocksArray.push(block_td_uid_13_5a52fdaa5e2a7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7" id="td_uid_14_5a52fdaa6c720" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_15_5a52fdaa6c94d" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_16_5a52fdaa6cbfe" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_17_5a52fdaa6cec3" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_18_5a52fdaa6d18c" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_19_5a52fdaa6d421" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_20_5a52fdaa6d6c1" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5a52fdaa5e2a7"  id="td_uid_21_5a52fdaa6d97b" data-td_block_id="td_uid_13_5a52fdaa5e2a7" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5a52fdaa5e2a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinatown Gets a Street Fair on Soi Nana"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana">Chinatown Gets a Street Fair on Soi Nana</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/01/05/game-thrones-wont-return-final-season-2019/" rel="bookmark" title="&#8216;Game of Thrones&#8217; Won&#8217;t Return For Final Season Until 2019"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/07/GOT-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/07/GOT-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/GOT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Game of Thrones&#8217; Won&#8217;t Return For Final Season Until 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/01/05/game-thrones-wont-return-final-season-2019/" rel="bookmark" title="&#8216;Game of Thrones&#8217; Won&#8217;t Return For Final Season Until 2019">&#8216;Game of Thrones&#8217; Won&#8217;t Return For Final Season Until 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/01/05/red-square-bangkok-temple-among-ice-festival-sculptures/" rel="bookmark" title="Wat Phra Kaew Among Ice Festival Sculptures (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18005227227377-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18005227227377-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/AP18005227227377-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Visitors walk among the attractions on Jan. 2 at the Harbin International Ice and Snow Festival in Harbin in northeastern China&#039;s Heilongjiang Province. Photo: Chinatopix" title="Wat Phra Kaew Among Ice Festival Sculptures (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/05/red-square-bangkok-temple-among-ice-festival-sculptures/" rel="bookmark" title="Wat Phra Kaew Among Ice Festival Sculptures (Photos)">Wat Phra Kaew Among Ice Festival Sculptures (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/05/godfather-films-screen-bangkoks-scala/" rel="bookmark" title="‘The Godfather’ Films to Screen at Bangkok’s Scala"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/GODFATHER-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/GODFATHER-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/GODFATHER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘The Godfather’ Films to Screen at Bangkok’s Scala"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/05/godfather-films-screen-bangkoks-scala/" rel="bookmark" title="‘The Godfather’ Films to Screen at Bangkok’s Scala">‘The Godfather’ Films to Screen at Bangkok’s Scala</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a52fdaa5e2a7" data-td_block_id="td_uid_13_5a52fdaa5e2a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a52fdaa5e2a7" data-td_block_id="td_uid_13_5a52fdaa5e2a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a52fdaa77a79_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5a52fdaa77a79" ><script>var block_td_uid_22_5a52fdaa77a79 = new tdBlock();
block_td_uid_22_5a52fdaa77a79.id = "td_uid_22_5a52fdaa77a79";
block_td_uid_22_5a52fdaa77a79.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"41","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a52fdaa77a79_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a52fdaa77a79_rand","tdc_css_class_style":"td_uid_22_5a52fdaa77a79_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a52fdaa77a79.td_column_number = "3";
block_td_uid_22_5a52fdaa77a79.block_type = "td_block_mega_menu";
block_td_uid_22_5a52fdaa77a79.post_count = "4";
block_td_uid_22_5a52fdaa77a79.found_posts = "2505";
block_td_uid_22_5a52fdaa77a79.header_color = "";
block_td_uid_22_5a52fdaa77a79.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a52fdaa77a79.max_num_pages = "627";
tdBlocksArray.push(block_td_uid_22_5a52fdaa77a79);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a52fdaa77a79" id="td_uid_23_5a52fdaa820aa" data-td_block_id="td_uid_22_5a52fdaa77a79" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_22_5a52fdaa77a79"  id="td_uid_24_5a52fdaa8239c" data-td_block_id="td_uid_22_5a52fdaa77a79" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_22_5a52fdaa77a79"  id="td_uid_25_5a52fdaa82734" data-td_block_id="td_uid_22_5a52fdaa77a79" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_22_5a52fdaa77a79"  id="td_uid_26_5a52fdaa82ac4" data-td_block_id="td_uid_22_5a52fdaa77a79" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_22_5a52fdaa77a79 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/01/06/96-racers-arrested-bangkok-streets/" rel="bookmark" title="96 Racers Arrested on Bangkok Streets"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__8593416-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__8593416-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__8593416-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="96 Racers Arrested on Bangkok Streets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/01/06/96-racers-arrested-bangkok-streets/" rel="bookmark" title="96 Racers Arrested on Bangkok Streets">96 Racers Arrested on Bangkok Streets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/01/05/chiang-rai-cops-pressure-official-kills-motorist/" rel="bookmark" title="Chiang Rai Cops ‘Under Pressure’ After Official Kills Motorist"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/เชียงราย-จี้ผวจ.คดียิงมั่ว-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/เชียงราย-จี้ผวจ.คดียิงมั่ว-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/เชียงราย-จี้ผวจ.คดียิงมั่ว-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chiang Rai Cops ‘Under Pressure’ After Official Kills Motorist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/01/05/chiang-rai-cops-pressure-official-kills-motorist/" rel="bookmark" title="Chiang Rai Cops ‘Under Pressure’ After Official Kills Motorist">Chiang Rai Cops ‘Under Pressure’ After Official Kills Motorist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/01/05/cops-trouble-sek-loso-instagrams-chummy-photos/" rel="bookmark" title="Cops in Trouble After Sek Loso Instagrams Chummy Photos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SekSoloKannayao-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SekSoloKannayao-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/SekSoloKannayao-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cops in Trouble After Sek Loso Instagrams Chummy Photos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/01/05/cops-trouble-sek-loso-instagrams-chummy-photos/" rel="bookmark" title="Cops in Trouble After Sek Loso Instagrams Chummy Photos">Cops in Trouble After Sek Loso Instagrams Chummy Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/01/04/roads-claim-fewer-lives-during-holidays/" rel="bookmark" title="Roads Claim Fewer Lives During Holidays"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/ACCIDENT-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/ACCIDENT-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/ACCIDENT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roads Claim Fewer Lives During Holidays"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/01/04/roads-claim-fewer-lives-during-holidays/" rel="bookmark" title="Roads Claim Fewer Lives During Holidays">Roads Claim Fewer Lives During Holidays</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a52fdaa77a79" data-td_block_id="td_uid_22_5a52fdaa77a79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5a52fdaa77a79" data-td_block_id="td_uid_22_5a52fdaa77a79"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5a52fdaa8c0d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5a52fdaa8c0d8" ><script>var block_td_uid_27_5a52fdaa8c0d8 = new tdBlock();
block_td_uid_27_5a52fdaa8c0d8.id = "td_uid_27_5a52fdaa8c0d8";
block_td_uid_27_5a52fdaa8c0d8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5a52fdaa8c0d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5a52fdaa8c0d8_rand","tdc_css_class_style":"td_uid_27_5a52fdaa8c0d8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5a52fdaa8c0d8.td_column_number = "3";
block_td_uid_27_5a52fdaa8c0d8.block_type = "td_block_mega_menu";
block_td_uid_27_5a52fdaa8c0d8.post_count = "5";
block_td_uid_27_5a52fdaa8c0d8.found_posts = "185";
block_td_uid_27_5a52fdaa8c0d8.header_color = "";
block_td_uid_27_5a52fdaa8c0d8.ajax_pagination_infinite_stop = "";
block_td_uid_27_5a52fdaa8c0d8.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_27_5a52fdaa8c0d8);
</script><div id=td_uid_27_5a52fdaa8c0d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/27/school-shooting-vr-us-armys-new-survival-horror-game/" rel="bookmark" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/27/school-shooting-vr-us-armys-new-survival-horror-game/" rel="bookmark" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game">School Shooting VR: US Army&#8217;s New Survival-Horror Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai Princess Saves Christmas With Amazing Dance Videos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos">Thai Princess Saves Christmas With Amazing Dance Videos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="80-Meter Bridge Collapses After Barge Strike (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)">80-Meter Bridge Collapses After Barge Strike (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/18/panda-preview-tokyo-trots-newest-baby-panda-video/" rel="bookmark" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/18/panda-preview-tokyo-trots-newest-baby-panda-video/" rel="bookmark" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)">Panda Preview: Tokyo Trots Out Newest Baby (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/08/oyster-mask-baffles-world-wins-youtube-2017/" rel="bookmark" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/08/oyster-mask-baffles-world-wins-youtube-2017/" rel="bookmark" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017">‘Oyster Mask’ Baffles World, Wins YouTube For 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5a52fdaa8c0d8" data-td_block_id="td_uid_27_5a52fdaa8c0d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5a52fdaa8c0d8" data-td_block_id="td_uid_27_5a52fdaa8c0d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5a52fdaa9e3e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5a52fdaa9e3e0" ><script>var block_td_uid_28_5a52fdaa9e3e0 = new tdBlock();
block_td_uid_28_5a52fdaa9e3e0.id = "td_uid_28_5a52fdaa9e3e0";
block_td_uid_28_5a52fdaa9e3e0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5a52fdaa9e3e0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a52fdaa9e3e0_rand","tdc_css_class_style":"td_uid_28_5a52fdaa9e3e0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a52fdaa9e3e0.td_column_number = "3";
block_td_uid_28_5a52fdaa9e3e0.block_type = "td_block_mega_menu";
block_td_uid_28_5a52fdaa9e3e0.post_count = "5";
block_td_uid_28_5a52fdaa9e3e0.found_posts = "282";
block_td_uid_28_5a52fdaa9e3e0.header_color = "";
block_td_uid_28_5a52fdaa9e3e0.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a52fdaa9e3e0.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_28_5a52fdaa9e3e0);
</script><div id=td_uid_28_5a52fdaa9e3e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/27/school-shooting-vr-us-armys-new-survival-horror-game/" rel="bookmark" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/27/school-shooting-vr-us-armys-new-survival-horror-game/" rel="bookmark" title="School Shooting VR: US Army&#8217;s New Survival-Horror Game">School Shooting VR: US Army&#8217;s New Survival-Horror Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Watch: Seven Bling Timepieces and Counting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting">Watch Watch: Seven Bling Timepieces and Counting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai Princess Saves Christmas With Amazing Dance Videos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos">Thai Princess Saves Christmas With Amazing Dance Videos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/shinee-fans-hold-memorial-k-pop-star-bangkok-video/" rel="bookmark" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/shinee-fans-hold-memorial-k-pop-star-bangkok-video/" rel="bookmark" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)">SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2017/12/21/vitas-thanks-thai-fans-cover-weird-russian-song/" rel="bookmark" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2017/12/21/vitas-thanks-thai-fans-cover-weird-russian-song/" rel="bookmark" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’">Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5a52fdaa9e3e0" data-td_block_id="td_uid_28_5a52fdaa9e3e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5a52fdaa9e3e0" data-td_block_id="td_uid_28_5a52fdaa9e3e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a52fdaaae32d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5a52fdaaae32d" ><script>var block_td_uid_29_5a52fdaaae32d = new tdBlock();
block_td_uid_29_5a52fdaaae32d.id = "td_uid_29_5a52fdaaae32d";
block_td_uid_29_5a52fdaaae32d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a52fdaaae32d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a52fdaaae32d_rand","tdc_css_class_style":"td_uid_29_5a52fdaaae32d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a52fdaaae32d.td_column_number = "3";
block_td_uid_29_5a52fdaaae32d.block_type = "td_block_mega_menu";
block_td_uid_29_5a52fdaaae32d.post_count = "5";
block_td_uid_29_5a52fdaaae32d.found_posts = "244";
block_td_uid_29_5a52fdaaae32d.header_color = "";
block_td_uid_29_5a52fdaaae32d.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a52fdaaae32d.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_29_5a52fdaaae32d);
</script><div id=td_uid_29_5a52fdaaae32d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/01/07/voranai-dude-stop-tease/" rel="bookmark" title="Voranai: Dude, Stop Being Such a Tease"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/bigtuu-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/bigtuu-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/bigtuu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voranai: Dude, Stop Being Such a Tease"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/01/07/voranai-dude-stop-tease/" rel="bookmark" title="Voranai: Dude, Stop Being Such a Tease">Voranai: Dude, Stop Being Such a Tease</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/01/06/politician-prayuth-camouflaged-junta-leader/" rel="bookmark" title="Politician Prayuth, the Camouflaged Junta Leader"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth8-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth8-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/10/Prayuth8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Politician Prayuth, the Camouflaged Junta Leader"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/01/06/politician-prayuth-camouflaged-junta-leader/" rel="bookmark" title="Politician Prayuth, the Camouflaged Junta Leader">Politician Prayuth, the Camouflaged Junta Leader</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/01/05/price-woman-thailand-edition/" rel="bookmark" title="The Price of a Woman, Thailand Edition"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/dowry-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/dowry-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/dowry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Price of a Woman, Thailand Edition"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/01/05/price-woman-thailand-edition/" rel="bookmark" title="The Price of a Woman, Thailand Edition">The Price of a Woman, Thailand Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/31/voranai-know-daddy/" rel="bookmark" title="Voranai: Do You Know Who My Daddy Is?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/03/Thailand-Red-Bull-Hei_Cham-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/03/Thailand-Red-Bull-Hei_Cham-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/03/Thailand-Red-Bull-Hei_Cham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vorayuth &#039;Boss&#039; Yoovidhya, who has evaded justice for years in the death of a Thonglor police officer, spotted in 2013 at the British Formula 1 Grand Prix in Silverstone, England, in a photo provided by XPB Images. Photo: XPB Images / Associated Press" title="Voranai: Do You Know Who My Daddy Is?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/31/voranai-know-daddy/" rel="bookmark" title="Voranai: Do You Know Who My Daddy Is?">Voranai: Do You Know Who My Daddy Is?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2017/12/30/finding-new-year-hope-juntaland/" rel="bookmark" title="Finding New Year&#8217;s Hope in Juntaland"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/happynewtuu-218x150.gif" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/happynewtuu-218x150.gif 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/happynewtuu-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding New Year&#8217;s Hope in Juntaland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2017/12/30/finding-new-year-hope-juntaland/" rel="bookmark" title="Finding New Year&#8217;s Hope in Juntaland">Finding New Year&#8217;s Hope in Juntaland</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a52fdaaae32d" data-td_block_id="td_uid_29_5a52fdaaae32d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5a52fdaaae32d" data-td_block_id="td_uid_29_5a52fdaaae32d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ASEAN" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vietnam Tries Former Oil Executives in Widened Crackdown</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464811072" class="post-1464811072 post type-post status-publish format-standard has-post-thumbnail hentry category-asean tag-vietnam" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#4092cf; color:#fff; border-color:#4092cf;" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vietnam Tries Former Oil Executives in Widened Crackdown</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-01-08T10:15:04+00:00" >January 8, 2018 10:15 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F&via=KhaosodEnglish"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg&description=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="566" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-696x566.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-696x566.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-300x244.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-768x625.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-516x420.jpg 516w, http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694-500x407.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg 798w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="A woman cycles past one of the many banners depicting the Vietnamese flag, November 2016 in the streets of Ho Chi Minh City, Vietnam."/><figcaption class="wp-caption-text">A woman cycles past one of the many banners depicting the Vietnamese flag, November 2016 in the streets of Ho Chi Minh City, Vietnam.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5a52fdaacba4a_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>HANOI, Vietnam</strong> — Vietnam has begun a major corruption trial against defendants who include a former senior Communist official and a former oil executive the Vietnamese government is accused of snatching from Germany.</p>
<p>Dinh La Thang, a former Politburo member and former chairman of state energy giant PetroVietnam, is accused of mismanagement in a thermal power plant.</p>
<p>Trinh Xuan Thanh, a former chairman of PetroVietnam&#8217;s construction arm, is accused of the same charge as well as embezzlement.</p>
<p>Thang is the first former Politburo member to face prosecution in decades.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_31_5a52fdaacb7f4_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>In August, Germany accused Vietnam of kidnaping Thanh from a Berlin park in an incident that strained bilateral ties.</p>
<p>The trial Monday involves the two men, along with 20 others who are mostly current or former senior oil executives.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_33_5a52fdaacbc32_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b5 -->
<div id='div-gpt-ad-1471520539999-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471520539999-0'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/vietnam/">Vietnam</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F&via=KhaosodEnglish"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg&description=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vietnam+Tries+Former+Oil+Executives+in+Widened+Crackdown%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F01%2F08%2Fvietnam-tries-former-oil-executives-widened-crackdown%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" data-text="Vietnam Tries Former Oil Executives in Widened Crackdown" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/international/2018/01/07/pardoned-leader-says-dreams-peru-without-bitterness/">Pardoned Leader Says He Dreams of Peru &#8216;Without Bitterness&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/news/international/2018/01/08/golden-globes-red-carpet-transformed-black-dress-protest/">Golden Globes Red Carpet Transformed by Black Dress Protest</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2018-01-08T10:15:04+00:00"><meta itemprop="dateModified" content="2018-01-08T10:16:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Vietnam Tries Former Oil Executives in Widened Crackdown"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2017/02/asdasd-e1499489046694.jpg"><meta itemprop="width" content="798"><meta itemprop="height" content="649"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_34_5a52fdaad29ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5a52fdaad29ba" ><script>var block_td_uid_34_5a52fdaad29ba = new tdBlock();
block_td_uid_34_5a52fdaad29ba.id = "td_uid_34_5a52fdaad29ba";
block_td_uid_34_5a52fdaad29ba.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5a52fdaad29ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5a52fdaad29ba_rand","tdc_css_class_style":"td_uid_34_5a52fdaad29ba_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":1464811072,"live_filter_cur_post_author":"8","block_template_id":""}';
block_td_uid_34_5a52fdaad29ba.td_column_number = "3";
block_td_uid_34_5a52fdaad29ba.block_type = "td_block_related_posts";
block_td_uid_34_5a52fdaad29ba.post_count = "6";
block_td_uid_34_5a52fdaad29ba.found_posts = "88";
block_td_uid_34_5a52fdaad29ba.header_color = "";
block_td_uid_34_5a52fdaad29ba.ajax_pagination_infinite_stop = "";
block_td_uid_34_5a52fdaad29ba.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_34_5a52fdaad29ba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5a52fdaad774d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5a52fdaad29ba" href="#">RELATED ARTICLES</a><a id="td_uid_36_5a52fdaad77b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5a52fdaad29ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5a52fdaad29ba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/01/06/ex-un-secretary-generals-nephew-pleads-guilty-bribe-case/" rel="bookmark" title="Ex-UN Secretary General&#8217;s Nephew Pleads Guilty in Bribe Case"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/09/United-Nations-Secr_Cham-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/09/United-Nations-Secr_Cham-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/09/United-Nations-Secr_Cham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-UN Secretary General&#8217;s Nephew Pleads Guilty in Bribe Case"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/06/ex-un-secretary-generals-nephew-pleads-guilty-bribe-case/" rel="bookmark" title="Ex-UN Secretary General&#8217;s Nephew Pleads Guilty in Bribe Case">Ex-UN Secretary General&#8217;s Nephew Pleads Guilty in Bribe Case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/01/05/vietnam-arrests-tycoon-accused-revealing-state-secrets/" rel="bookmark" title="Vietnam Arrests Tycoon Accused of Revealing State Secrets"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/08/25600817_๑๗๐๘๑๗_0004-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/08/25600817_๑๗๐๘๑๗_0004-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/08/25600817_๑๗๐๘๑๗_0004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vietnam Arrests Tycoon Accused of Revealing State Secrets"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/05/vietnam-arrests-tycoon-accused-revealing-state-secrets/" rel="bookmark" title="Vietnam Arrests Tycoon Accused of Revealing State Secrets">Vietnam Arrests Tycoon Accused of Revealing State Secrets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2017/12/20/reporters-without-borders-says-65-journalists-killed-2017/" rel="bookmark" title="Reporters Without Borders Says 65 Journalists Killed in 2017"><img width="218" height="146" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14470450881447046024l.jpg" alt="" title="Reporters Without Borders Says 65 Journalists Killed in 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2017/12/20/reporters-without-borders-says-65-journalists-killed-2017/" rel="bookmark" title="Reporters Without Borders Says 65 Journalists Killed in 2017">Reporters Without Borders Says 65 Journalists Killed in 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/11/22/study-shows-parasite-vietnam-may-killing-us-veterans/" rel="bookmark" title="Study Shows Parasite From Vietnam May Be Killing US Veterans"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/11/Clonorchis_sinensis_2-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/11/Clonorchis_sinensis_2-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/11/Clonorchis_sinensis_2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study Shows Parasite From Vietnam May Be Killing US Veterans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/11/22/study-shows-parasite-vietnam-may-killing-us-veterans/" rel="bookmark" title="Study Shows Parasite From Vietnam May Be Killing US Veterans">Study Shows Parasite From Vietnam May Be Killing US Veterans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/11/12/trump-taunts-kim-never-call-short-fat/" rel="bookmark" title="Trump Taunts Kim: &#8216;I Would NEVER Call Him Short and Fat&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/09/AP17267142830500-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/09/AP17267142830500-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/09/AP17267142830500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Taunts Kim: &#8216;I Would NEVER Call Him Short and Fat&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/11/12/trump-taunts-kim-never-call-short-fat/" rel="bookmark" title="Trump Taunts Kim: &#8216;I Would NEVER Call Him Short and Fat&#8217;">Trump Taunts Kim: &#8216;I Would NEVER Call Him Short and Fat&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2017/11/11/pacific-trade-deal-closer-leaders-wont-endorse-yet/" rel="bookmark" title="Pacific Trade Deal Closer But Leaders Won&#8217;t Endorse It Yet"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/11/AP17314431523089-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/11/AP17314431523089-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/11/AP17314431523089-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pacific Trade Deal Closer But Leaders Won&#8217;t Endorse It Yet"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2017/11/11/pacific-trade-deal-closer-leaders-wont-endorse-yet/" rel="bookmark" title="Pacific Trade Deal Closer But Leaders Won&#8217;t Endorse It Yet">Pacific Trade Deal Closer But Leaders Won&#8217;t Endorse It Yet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5a52fdaad29ba" data-td_block_id="td_uid_34_5a52fdaad29ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5a52fdaad29ba" data-td_block_id="td_uid_34_5a52fdaad29ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-39"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_37_5a52fdaae7cda_rand td_block_template_1"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css">#mc_embed_signup2{background:#DD1956; clear:left; margin-top:0px ;  padding-top: 20px; padding-right: 35px;padding-bottom: 35px; padding-left: 35px; Helvetica,Arial,sans-serif; color:#ffffff width:100%;}
</style>
<div id="mc_embed_signup2"><form id="mc-embedded-subscribe-form" class="validate" action="//khaosodenglish.us12.list-manage.com/subscribe/post?u=a848e9861d42590de9aef1b00&amp;id=7643ab464a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h5><span style="color: #ffffff;"><img class="" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/items/logonewsletter.svg" width="70" height="65" border="0" /></br>
REAL NEWS,</span></br>
<span style="color: #ffffff;">WITHOUT FEAR OR FAVOR.</br></span><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="EMAIL ADDRESS" /></h5>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_a848e9861d42590de9aef1b00_7643ab464a" type="text" value="" /></div>
<input id="mc-embedded-subscribe" class="button" name="Subscribe" type="submit" value="SUBSCRIBE HERE" /></br>
<span style="color: #ffffff; font-size: 11px">GET FRESH NEWS EVERY DAY</span>

</div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-40"><!-- /13542554/eng_home_336x280_b3 -->
<div id='div-gpt-ad-1471511190685-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511190685-0'); });
</script>
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_38_5a52fdaae964c_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
body .td_uid_38_5a52fdaae964c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_38_5a52fdaae964c_rand .td-pulldown-filter-link:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-subcat-item a:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_38_5a52fdaae964c_rand .td_quote_on_blocks,
            body .td_uid_38_5a52fdaae964c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-instagram-user a {
                color: #9b0000;
            }

            body .td_uid_38_5a52fdaae964c_rand .td-next-prev-wrap a:hover,
            body .td_uid_38_5a52fdaae964c_rand .td-load-more-wrap a:hover {
                background-color: #9b0000;
                border-color: #9b0000;
            }

            body .td_uid_38_5a52fdaae964c_rand .block-title > *,
            body .td_uid_38_5a52fdaae964c_rand .td-trending-now-title,
            body .td_uid_38_5a52fdaae964c_rand .td-read-more a,
            body .td_uid_38_5a52fdaae964c_rand .td-weather-information:before,
            body .td_uid_38_5a52fdaae964c_rand .td-weather-week:before,
            body .td_uid_38_5a52fdaae964c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_38_5a52fdaae964c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_38_5a52fdaae964c_rand .td-post-category,
            body .td_uid_38_5a52fdaae964c_rand .td-post-category:hover {
                background-color: #9b0000;
            }
            body .td-footer-wrapper .td_uid_38_5a52fdaae964c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_38_5a52fdaae964c_rand .block-title {
                border-color: #9b0000;
            }

            
            body .td_uid_38_5a52fdaae964c_rand .block-title > *,
            body .td_uid_38_5a52fdaae964c_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">111,379</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,559</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,884</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/KhaosodEnglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">429</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KhaosodEnglish"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-41"><!-- /13542554/eng_home_336x280_b4 -->
<div id='div-gpt-ad-1471511231975-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511231975-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_39_5a52fdaaeaef9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_39_5a52fdaaeaef9" ><script>var block_td_uid_39_5a52fdaaeaef9 = new tdBlock();
block_td_uid_39_5a52fdaaeaef9.id = "td_uid_39_5a52fdaaeaef9";
block_td_uid_39_5a52fdaaeaef9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5a52fdaaeaef9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5a52fdaaeaef9_rand","tdc_css_class_style":"td_uid_39_5a52fdaaeaef9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_39_5a52fdaaeaef9.td_column_number = "1";
block_td_uid_39_5a52fdaaeaef9.block_type = "td_block_9";
block_td_uid_39_5a52fdaaeaef9.post_count = "5";
block_td_uid_39_5a52fdaaeaef9.found_posts = "7843";
block_td_uid_39_5a52fdaaeaef9.header_color = "#";
block_td_uid_39_5a52fdaaeaef9.ajax_pagination_infinite_stop = "";
block_td_uid_39_5a52fdaaeaef9.max_num_pages = "1569";
tdBlocksArray.push(block_td_uid_39_5a52fdaaeaef9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_39_5a52fdaaeaef9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/bannon-tries-make-amends-aides-defend-trumps-fitness/" rel="bookmark" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness">Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/malaysian-opposition-names-92-year-old-mahathir-pm-choice/" rel="bookmark" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice">Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/list-winners-75th-annual-golden-globe-awards/" rel="bookmark" title="List of Winners for 75th Annual Golden Globe Awards">List of Winners for 75th Annual Golden Globe Awards</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/golden-globes-red-carpet-transformed-black-dress-protest/" rel="bookmark" title="Golden Globes Red Carpet Transformed by Black Dress Protest">Golden Globes Red Carpet Transformed by Black Dress Protest</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/vietnam-tries-former-oil-executives-widened-crackdown/" rel="bookmark" title="Vietnam Tries Former Oil Executives in Widened Crackdown">Vietnam Tries Former Oil Executives in Widened Crackdown</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-42"><!-- /13542554/eng_home_336x280_b5 -->
<div id='div-gpt-ad-1471511278037-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511278037-0'); });
</script>
</div></div></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_40_5a52fdab1fd69_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_40_5a52fdab1fd69" ><script>var block_td_uid_40_5a52fdab1fd69 = new tdBlock();
block_td_uid_40_5a52fdab1fd69.id = "td_uid_40_5a52fdab1fd69";
block_td_uid_40_5a52fdab1fd69.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"123","category_ids":"","custom_title":"Coming up in Bangkok!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5a52fdab1fd69_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5a52fdab1fd69_rand","tdc_css_class_style":"td_uid_40_5a52fdab1fd69_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5a52fdab1fd69.td_column_number = "1";
block_td_uid_40_5a52fdab1fd69.block_type = "td_block_13";
block_td_uid_40_5a52fdab1fd69.post_count = "5";
block_td_uid_40_5a52fdab1fd69.found_posts = "626";
block_td_uid_40_5a52fdab1fd69.header_color = "#";
block_td_uid_40_5a52fdab1fd69.ajax_pagination_infinite_stop = "";
block_td_uid_40_5a52fdab1fd69.max_num_pages = "126";
tdBlocksArray.push(block_td_uid_40_5a52fdab1fd69);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Coming up in Bangkok!</span></h4></div><div id=td_uid_40_5a52fdab1fd69 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-324x235.jpg" alt="" title="Chinatown Gets a Street Fair on Soi Nana"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana">Chinatown Gets a Street Fair on Soi Nana</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/05/godfather-films-screen-bangkoks-scala/" rel="bookmark" title="‘The Godfather’ Films to Screen at Bangkok’s Scala"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/GODFATHER-324x235.jpg" alt="" title="‘The Godfather’ Films to Screen at Bangkok’s Scala"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/05/godfather-films-screen-bangkoks-scala/" rel="bookmark" title="‘The Godfather’ Films to Screen at Bangkok’s Scala">‘The Godfather’ Films to Screen at Bangkok’s Scala</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/01/05/de-commune-new-hope-hits-bangkoks-club-scene/" rel="bookmark" title="De Commune: A New Hope Hits Bangkok&#8217;s Club Scene"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/20171224_013439-324x235.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/20171224_013439-324x235.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/20171224_013439-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="Revelers during a night out at a Dec. 23 Phatfunk event at Thonglor&#039;s De Commune." title="De Commune: A New Hope Hits Bangkok&#8217;s Club Scene"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/01/05/de-commune-new-hope-hits-bangkoks-club-scene/" rel="bookmark" title="De Commune: A New Hope Hits Bangkok&#8217;s Club Scene">De Commune: A New Hope Hits Bangkok&#8217;s Club Scene</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/04/get-german-goethe-institutes-free-outdoor-film-fest/" rel="bookmark" title="Get German at Goethe Institute’s Free Outdoor Film Fest"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/MAGICAL-324x235.jpg" alt="" title="Get German at Goethe Institute’s Free Outdoor Film Fest"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/04/get-german-goethe-institutes-free-outdoor-film-fest/" rel="bookmark" title="Get German at Goethe Institute’s Free Outdoor Film Fest">Get German at Goethe Institute’s Free Outdoor Film Fest</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/nightlife/2017/12/29/theyre-coming-biggest-thai-parties-festivals-2018/" rel="bookmark" title="They&#8217;re Coming: The Biggest Thai Parties and Festivals of 2018"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/trans2-324x235.jpg" alt="" title="They&#8217;re Coming: The Biggest Thai Parties and Festivals of 2018"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/nightlife/2017/12/29/theyre-coming-biggest-thai-parties-festivals-2018/" rel="bookmark" title="They&#8217;re Coming: The Biggest Thai Parties and Festivals of 2018">They&#8217;re Coming: The Biggest Thai Parties and Festivals of 2018</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_41_5a52fdab308c5_rand td-pb-border-top weather td_block_template_1"  data-td-block-uid="td_uid_41_5a52fdab308c5" ><div class="td-block-title-wrap"></div><div id=td_uid_41_5a52fdab308c5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_41_5a52fdab308c5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_41_5a52fdab308c5">
				<input id="td_uid_41_5a52fdab308c5" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_41_5a52fdab308c5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_41_5a52fdab308c5">
					<span class="td-big-degrees">28.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">29</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">28</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">61%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-43"><!-- /13542554/eng_home_336x280_b6 -->
<div id='div-gpt-ad-1471511321935-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511321935-0'); });
</script>
</div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_42_5a52fdab31f9e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5a52fdab31f9e" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5a52fdab31f9e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdkKc16FUfJ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/e35/c182.0.636.636/25036445_377711559365652_3145588331958501376_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdPb1Afld1z" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/25025074_1830757883666049_2824787891656327168_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdPF7DFFfXs" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c148.0.663.663/25016359_168453907214928_6441029013472280576_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdMtoZCFilY" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/25036210_2021195354835821_7590172991263080448_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BdKYnaDFlAc" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c121.0.718.718/26072205_1962243864030226_3203910461670031360_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/SOINANA1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chinatown Gets a Street Fair on Soi Nana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/01/08/chinatown-gets-street-fair-soi-nana/" rel="bookmark" title="Chinatown Gets a Street Fair on Soi Nana">Chinatown Gets a Street Fair on Soi Nana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T12:07:59+00:00" >January 8, 2018 12:07 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/bannon-tries-make-amends-aides-defend-trumps-fitness/" rel="bookmark" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/08/bannon.ap_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/01/08/bannon-tries-make-amends-aides-defend-trumps-fitness/" rel="bookmark" title="Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness">Bannon Tries to Make Amends as Aides Defend Trump&#8217;s Fitness</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T10:39:41+00:00" >January 8, 2018 10:39 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/malaysian-opposition-names-92-year-old-mahathir-pm-choice/" rel="bookmark" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/Tun_Dr._Mahathir_-_panoramio-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/01/08/malaysian-opposition-names-92-year-old-mahathir-pm-choice/" rel="bookmark" title="Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice">Malaysian Opposition Names 92-Year-Old Mahathir as PM Choice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T10:33:58+00:00" >January 8, 2018 10:33 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a52fdab5596c
    -->

    <script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/newspa8/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[28.5,83.3],"today_humidity":61,"today_wind_speed":[2.6,1.6],"today_min":[28,82.4],"today_max":[29,84.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1515042000,"day_temp":[33,91],"day_name":"Thu","owm_day_index":1},{"timestamp":1515128400,"day_temp":[34,93],"day_name":"Fri","owm_day_index":2},{"timestamp":1515214800,"day_temp":[31,87],"day_name":"Sat","owm_day_index":3},{"timestamp":1515301200,"day_temp":[29,85],"day_name":"Sun","owm_day_index":4},{"timestamp":1515387600,"day_temp":[29,84],"day_name":"Mon","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_41_5a52fdab308c5","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[28.5,83.3],"today_humidity":61,"today_wind_speed":[2.6,1.6],"today_min":[28,82.4],"today_max":[29,84.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1515042000,"day_temp":[33,91],"day_name":"Thu","owm_day_index":1},{"timestamp":1515128400,"day_temp":[34,93],"day_name":"Fri","owm_day_index":2},{"timestamp":1515214800,"day_temp":[31,87],"day_name":"Sat","owm_day_index":3},{"timestamp":1515301200,"day_temp":[29,85],"day_name":"Sun","owm_day_index":4},{"timestamp":1515387600,"day_temp":[29,84],"day_name":"Mon","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464811072]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>