<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Asian Stocks Sink as Turkey Fears Hurt Emerging Markets</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asian Stocks Sink as Turkey Fears Hurt Emerging Markets" />
<meta property="og:description" content="BEIJING — Asian stock prices sank Monday as Turkey&#8217;s financial turmoil fueled fears contagion might spread to other emerging markets. &nbsp; Keeping Score The Shanghai Composite Index lost 1.7 percent to 2,746.90 and Tokyo&#8217;s Nikkei 225 retreated 1.9 percent to 21,885.45. Hong Kong&#8217;s Hang Seng shed 1.8 percent to 27,850.55 and Seoul&#8217;s Kospi retreated 1.6 &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-08-13T12:07:17+07:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="641" />
<meta property="og:image:alt" content="A woman walks by an electronic stock board of a securities firm in July in Tokyo, Japan. Photo: Koji Sasahara / Associated Press" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BEIJING — Asian stock prices sank Monday as Turkey&#8217;s financial turmoil fueled fears contagion might spread to other emerging markets. &nbsp; Keeping Score The Shanghai Composite Index lost 1.7 percent to 2,746.90 and Tokyo&#8217;s Nikkei 225 retreated 1.9 percent to 21,885.45. Hong Kong&#8217;s Hang Seng shed 1.8 percent to 27,850.55 and Seoul&#8217;s Kospi retreated 1.6 [&hellip;]" />
<meta name="twitter:title" content="Asian Stocks Sink as Turkey Fears Hurt Emerging Markets" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Passion+One%3A400%2C500%2C600%2C600italic%2C700%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464826406' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"034d4b8b89","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/",
                                "name": "Asian Stocks Sink as Turkey Fears Hurt Emerging Markets"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1532505310813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1464826406 single-format-standard asian-stocks-sink-as-turkey-fears-hurt-emerging-markets global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, August 13, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b711d7fb21f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b711d7fb21f3" ><script>var block_td_uid_1_5b711d7fb21f3 = new tdBlock();
block_td_uid_1_5b711d7fb21f3.id = "td_uid_1_5b711d7fb21f3";
block_td_uid_1_5b711d7fb21f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b711d7fb21f3_rand","tdc_css_class":"td_uid_1_5b711d7fb21f3_rand","tdc_css_class_style":"td_uid_1_5b711d7fb21f3_rand_style"}';
block_td_uid_1_5b711d7fb21f3.td_column_number = "3";
block_td_uid_1_5b711d7fb21f3.block_type = "td_block_mega_menu";
block_td_uid_1_5b711d7fb21f3.post_count = "5";
block_td_uid_1_5b711d7fb21f3.found_posts = "3078";
block_td_uid_1_5b711d7fb21f3.header_color = "";
block_td_uid_1_5b711d7fb21f3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b711d7fb21f3.max_num_pages = "616";
tdBlocksArray.push(block_td_uid_1_5b711d7fb21f3);
</script><div id=td_uid_1_5b711d7fb21f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/08/11/doi-suthep-homes-could-be-moved-to-chiang-rai-court/" rel="bookmark" class="td-image-wrap" title="Court Seeks to Move Doi Suthep Homes to Chiang Rai"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/29695300_1793077164331205_3404599872890973920_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/29695300_1793077164331205_3404599872890973920_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/29695300_1793077164331205_3404599872890973920_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image showing a construction of residences on Doi Suthep in Chiang Mai province. Photo: Yahya Mankong / Facebook" title="Court Seeks to Move Doi Suthep Homes to Chiang Rai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/08/11/doi-suthep-homes-could-be-moved-to-chiang-rai-court/" rel="bookmark" title="Court Seeks to Move Doi Suthep Homes to Chiang Rai">Court Seeks to Move Doi Suthep Homes to Chiang Rai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/08/11/cia-cables-detail-interrogation-at-base-run-by-cia-director/" rel="bookmark" class="td-image-wrap" title="CIA Cables Detail Interrogation at Base Run by CIA Director"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/05/AP18137004055178-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/05/AP18137004055178-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/05/AP18137004055178-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="CIA nominee Gina Haspel testifies during a confirmation hearing of the Senate Intelligence Committee on May 9 on Capitol Hill in Washington. Photo: Alex Brandon / Associated Press" title="CIA Cables Detail Interrogation at Base Run by CIA Director"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/08/11/cia-cables-detail-interrogation-at-base-run-by-cia-director/" rel="bookmark" title="CIA Cables Detail Interrogation at Base Run by CIA Director">CIA Cables Detail Interrogation at Base Run by CIA Director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/08/09/assembly-should-not-choose-voting-monitors-elections-chief/" rel="bookmark" class="td-image-wrap" title="Assembly Should Not Choose Voting Monitors: Elections Chief"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__16121878-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__16121878-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__16121878-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Caretaker election commission chairman Supachai Somcharoen spoke to reporters Thursday at Impact Muang Thong Thani. Photo: Matichon" title="Assembly Should Not Choose Voting Monitors: Elections Chief"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/08/09/assembly-should-not-choose-voting-monitors-elections-chief/" rel="bookmark" title="Assembly Should Not Choose Voting Monitors: Elections Chief">Assembly Should Not Choose Voting Monitors: Elections Chief</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/08/09/prayuth-should-run-as-list-candidate-to-be-pm-pro-junta-party/" rel="bookmark" class="td-image-wrap" title="Prayuth Should Run as List Candidate to Be PM: Pro-Junta Party"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Suthep Thaugsuban sheds tears June 3 at a Power of Thai People’s Nation Party assembly." title="Prayuth Should Run as List Candidate to Be PM: Pro-Junta Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/08/09/prayuth-should-run-as-list-candidate-to-be-pm-pro-junta-party/" rel="bookmark" title="Prayuth Should Run as List Candidate to Be PM: Pro-Junta Party">Prayuth Should Run as List Candidate to Be PM: Pro-Junta Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/08/07/potential-rights-watchdogs-on-agencys-uncertain-future/" rel="bookmark" class="td-image-wrap" title="Potential Watchdogs on Rights Commission’s Uncertain Future"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/surapong-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/surapong-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/surapong-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/surapong-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Surapong Kongchantuk, one of Thailand&#039;s foremost advocate for stateless people, is a candidate for the reconstituted National Human Rights Commission. Photo: Surapong Kongchantuk / Facebook" title="Potential Watchdogs on Rights Commission’s Uncertain Future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/08/07/potential-rights-watchdogs-on-agencys-uncertain-future/" rel="bookmark" title="Potential Watchdogs on Rights Commission’s Uncertain Future">Potential Watchdogs on Rights Commission’s Uncertain Future</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b711d7fb21f3" data-td_block_id="td_uid_1_5b711d7fb21f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b711d7fb21f3" data-td_block_id="td_uid_1_5b711d7fb21f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b711d7fc07d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b711d7fc07d2" ><script>var block_td_uid_2_5b711d7fc07d2 = new tdBlock();
block_td_uid_2_5b711d7fc07d2.id = "td_uid_2_5b711d7fc07d2";
block_td_uid_2_5b711d7fc07d2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b711d7fc07d2_rand","tdc_css_class":"td_uid_2_5b711d7fc07d2_rand","tdc_css_class_style":"td_uid_2_5b711d7fc07d2_rand_style"}';
block_td_uid_2_5b711d7fc07d2.td_column_number = "3";
block_td_uid_2_5b711d7fc07d2.block_type = "td_block_mega_menu";
block_td_uid_2_5b711d7fc07d2.post_count = "4";
block_td_uid_2_5b711d7fc07d2.found_posts = "3339";
block_td_uid_2_5b711d7fc07d2.header_color = "";
block_td_uid_2_5b711d7fc07d2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b711d7fc07d2.max_num_pages = "835";
tdBlocksArray.push(block_td_uid_2_5b711d7fc07d2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b711d7fc07d2" id="td_uid_3_5b711d7fd2cd3" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_4_5b711d7fd2d7a" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_5_5b711d7fd2e23" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_6_5b711d7fd2ec6" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_7_5b711d7fd2f6d" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_8_5b711d7fd2fe6" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_9_5b711d7fd3083" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5b711d7fc07d2"  id="td_uid_10_5b711d7fd3124" data-td_block_id="td_uid_2_5b711d7fc07d2" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5b711d7fc07d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" class="td-image-wrap" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: Matt Summers / Yokota Air Base" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’">Dance Zumba, Eat Brunch at ‘Exercise in Disguise’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/08/10/artist-activist-terrorist-shan-exile-occupies-bangkok-gallery/" rel="bookmark" class="td-image-wrap" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_1010-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_1010-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_1010-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/08/10/artist-activist-terrorist-shan-exile-occupies-bangkok-gallery/" rel="bookmark" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery">Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/09/watch-czech-noir-film-on-cold-war-trials-next-week/" rel="bookmark" class="td-image-wrap" title="Watch Czech Noir Film on Cold War Trials Next Week"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/asdfsdf-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/asdfsdf-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/asdfsdf-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: LuckyManFilms / YouTube" title="Watch Czech Noir Film on Cold War Trials Next Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/09/watch-czech-noir-film-on-cold-war-trials-next-week/" rel="bookmark" title="Watch Czech Noir Film on Cold War Trials Next Week">Watch Czech Noir Film on Cold War Trials Next Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/2018/08/09/translate-your-next-meal-with-new-app/" rel="bookmark" class="td-image-wrap" title="Translate Your Next Meal With New App"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Guiterrez" title="Translate Your Next Meal With New App"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/2018/08/09/translate-your-next-meal-with-new-app/" rel="bookmark" title="Translate Your Next Meal With New App">Translate Your Next Meal With New App</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b711d7fc07d2" data-td_block_id="td_uid_2_5b711d7fc07d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b711d7fc07d2" data-td_block_id="td_uid_2_5b711d7fc07d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5b711d7fd55d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5b711d7fd55d6" ><script>var block_td_uid_11_5b711d7fd55d6 = new tdBlock();
block_td_uid_11_5b711d7fd55d6.id = "td_uid_11_5b711d7fd55d6";
block_td_uid_11_5b711d7fd55d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5b711d7fd55d6_rand","tdc_css_class":"td_uid_11_5b711d7fd55d6_rand","tdc_css_class_style":"td_uid_11_5b711d7fd55d6_rand_style"}';
block_td_uid_11_5b711d7fd55d6.td_column_number = "3";
block_td_uid_11_5b711d7fd55d6.block_type = "td_block_mega_menu";
block_td_uid_11_5b711d7fd55d6.post_count = "4";
block_td_uid_11_5b711d7fd55d6.found_posts = "2878";
block_td_uid_11_5b711d7fd55d6.header_color = "";
block_td_uid_11_5b711d7fd55d6.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b711d7fd55d6.max_num_pages = "720";
tdBlocksArray.push(block_td_uid_11_5b711d7fd55d6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5b711d7fd55d6" id="td_uid_12_5b711d7fe4236" data-td_block_id="td_uid_11_5b711d7fd55d6" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5b711d7fd55d6"  id="td_uid_13_5b711d7fe42f0" data-td_block_id="td_uid_11_5b711d7fd55d6" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5b711d7fd55d6"  id="td_uid_14_5b711d7fe43ac" data-td_block_id="td_uid_11_5b711d7fd55d6" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5b711d7fd55d6"  id="td_uid_15_5b711d7fe4465" data-td_block_id="td_uid_11_5b711d7fd55d6" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5b711d7fd55d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/13/police-say-man-used-fake-bomb-to-rob-bangkok-bank/" rel="bookmark" class="td-image-wrap" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/13/police-say-man-used-fake-bomb-to-rob-bangkok-bank/" rel="bookmark" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank">Police Say Man Used Fake Bomb to Rob Bangkok Bank</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/11/prosecutors-father-texted-about-baby-found-in-river/" rel="bookmark" class="td-image-wrap" title="Prosecutors: Father Texted About Baby Found in River"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222588649451-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222588649451-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222588649451-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="James Currie appears in Manhattan criminal court during his arraignment, Friday in New York. Photo: Mary Altaffer / Associated Press" title="Prosecutors: Father Texted About Baby Found in River"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/11/prosecutors-father-texted-about-baby-found-in-river/" rel="bookmark" title="Prosecutors: Father Texted About Baby Found in River">Prosecutors: Father Texted About Baby Found in River</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/08/10/official-says-child-bride-returned-from-malaysia/" rel="bookmark" class="td-image-wrap" title="Official Says Child Bride Returned From Malaysia"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/9035_59-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/9035_59-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/9035_59-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/9035_59-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Official Says Child Bride Returned From Malaysia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/08/10/official-says-child-bride-returned-from-malaysia/" rel="bookmark" title="Official Says Child Bride Returned From Malaysia">Official Says Child Bride Returned From Malaysia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/08/10/in-reversal-army-now-says-no-footage-of-activists-killing/" rel="bookmark" class="td-image-wrap" title="In Reversal, Army Now Says No Footage of Activist’s Killing"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/ChaiyaphumBand-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/ChaiyaphumBand-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/ChaiyaphumBand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Reversal, Army Now Says No Footage of Activist’s Killing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/08/10/in-reversal-army-now-says-no-footage-of-activists-killing/" rel="bookmark" title="In Reversal, Army Now Says No Footage of Activist’s Killing">In Reversal, Army Now Says No Footage of Activist’s Killing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5b711d7fd55d6" data-td_block_id="td_uid_11_5b711d7fd55d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5b711d7fd55d6" data-td_block_id="td_uid_11_5b711d7fd55d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5b711d7fe6493_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5b711d7fe6493" ><script>var block_td_uid_16_5b711d7fe6493 = new tdBlock();
block_td_uid_16_5b711d7fe6493.id = "td_uid_16_5b711d7fe6493";
block_td_uid_16_5b711d7fe6493.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5b711d7fe6493_rand","tdc_css_class":"td_uid_16_5b711d7fe6493_rand","tdc_css_class_style":"td_uid_16_5b711d7fe6493_rand_style"}';
block_td_uid_16_5b711d7fe6493.td_column_number = "3";
block_td_uid_16_5b711d7fe6493.block_type = "td_block_mega_menu";
block_td_uid_16_5b711d7fe6493.post_count = "5";
block_td_uid_16_5b711d7fe6493.found_posts = "343";
block_td_uid_16_5b711d7fe6493.header_color = "";
block_td_uid_16_5b711d7fe6493.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b711d7fe6493.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_16_5b711d7fe6493);
</script><div id=td_uid_16_5b711d7fe6493 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/2018/08/09/translate-your-next-meal-with-new-app/" rel="bookmark" class="td-image-wrap" title="Translate Your Next Meal With New App"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_4446-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="David Guiterrez" title="Translate Your Next Meal With New App"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/2018/08/09/translate-your-next-meal-with-new-app/" rel="bookmark" title="Translate Your Next Meal With New App">Translate Your Next Meal With New App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/08/08/thais-share-tales-and-tails-on-international-cat-day/" rel="bookmark" class="td-image-wrap" title="Thais Share Tales and Tails on ‘International Cat Day’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/arashi-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/arashi-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/arashi-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/arashi-840x580.jpg 840w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thais Share Tales and Tails on ‘International Cat Day’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/08/08/thais-share-tales-and-tails-on-international-cat-day/" rel="bookmark" title="Thais Share Tales and Tails on ‘International Cat Day’">Thais Share Tales and Tails on ‘International Cat Day’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/08/07/students-suspended-for-forced-mouth-to-mouth-candy-hazing/" rel="bookmark" class="td-image-wrap" title="Students Suspended For Forced Mouth-to-Mouth Candy Hazing"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/sotus-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/sotus-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/sotus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students Suspended For Forced Mouth-to-Mouth Candy Hazing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/08/07/students-suspended-for-forced-mouth-to-mouth-candy-hazing/" rel="bookmark" title="Students Suspended For Forced Mouth-to-Mouth Candy Hazing">Students Suspended For Forced Mouth-to-Mouth Candy Hazing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/08/02/aum-patcharapa-defends-releasing-fish-for-merit/" rel="bookmark" class="td-image-wrap" title="Aum Patcharapa Defends Releasing Fish for Merit"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/aumfish-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/aumfish-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/aumfish-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aum Patcharapa Defends Releasing Fish for Merit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/08/02/aum-patcharapa-defends-releasing-fish-for-merit/" rel="bookmark" title="Aum Patcharapa Defends Releasing Fish for Merit">Aum Patcharapa Defends Releasing Fish for Merit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/07/30/fending-off-fortnite-can-overwatch-stay-atop-esports/" rel="bookmark" class="td-image-wrap" title="Fending Off Fortnite: Can Overwatch Stay Atop Esports?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/overwatch-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/overwatch-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/overwatch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cosplayer fans watch the competition between Philadelphia Fusion and London Spitfire during the Overwatch League Grand Finals competition on Saturday at Barclays Center in the Brooklyn borough of New York. Photo: Mary Altaffer / Associated Press" title="Fending Off Fortnite: Can Overwatch Stay Atop Esports?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/07/30/fending-off-fortnite-can-overwatch-stay-atop-esports/" rel="bookmark" title="Fending Off Fortnite: Can Overwatch Stay Atop Esports?">Fending Off Fortnite: Can Overwatch Stay Atop Esports?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b711d7fe6493" data-td_block_id="td_uid_16_5b711d7fe6493"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b711d7fe6493" data-td_block_id="td_uid_16_5b711d7fe6493"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5b711d7febeb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5b711d7febeb3" ><script>var block_td_uid_17_5b711d7febeb3 = new tdBlock();
block_td_uid_17_5b711d7febeb3.id = "td_uid_17_5b711d7febeb3";
block_td_uid_17_5b711d7febeb3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5b711d7febeb3_rand","tdc_css_class":"td_uid_17_5b711d7febeb3_rand","tdc_css_class_style":"td_uid_17_5b711d7febeb3_rand_style"}';
block_td_uid_17_5b711d7febeb3.td_column_number = "3";
block_td_uid_17_5b711d7febeb3.block_type = "td_block_mega_menu";
block_td_uid_17_5b711d7febeb3.post_count = "5";
block_td_uid_17_5b711d7febeb3.found_posts = "300";
block_td_uid_17_5b711d7febeb3.header_color = "";
block_td_uid_17_5b711d7febeb3.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b711d7febeb3.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_17_5b711d7febeb3);
</script><div id=td_uid_17_5b711d7febeb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/08/11/a-farewell-to-western-envoys-in-bangkok/" rel="bookmark" class="td-image-wrap" title="A Farewell to Western Envoys in Bangkok"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/05/ดอนเดวีส์-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/05/ดอนเดวีส์-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/05/ดอนเดวีส์-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="US Ambassador to Thailand Glyn T. Davies, left, and Minister of Foreign Affairs Don Pramudwinai speak to reporters in a 2016 news conference at the Ministry of Foreign Affairs. Photo: Matichon" title="A Farewell to Western Envoys in Bangkok"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/08/11/a-farewell-to-western-envoys-in-bangkok/" rel="bookmark" title="A Farewell to Western Envoys in Bangkok">A Farewell to Western Envoys in Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/08/04/were-all-to-blame-when-freedom-slips-away/" rel="bookmark" class="td-image-wrap" title="We’re All to Blame When Freedom Slips Away"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/prayuth.ubon_-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/prayuth.ubon_-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/prayuth.ubon_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gen. Prayuth Chan-ocha with members of his cabinet July 24 in Ubon Ratchathani province." title="We’re All to Blame When Freedom Slips Away"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/08/04/were-all-to-blame-when-freedom-slips-away/" rel="bookmark" title="We’re All to Blame When Freedom Slips Away">We’re All to Blame When Freedom Slips Away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/07/28/the-efficacy-of-demanding-justice-by-committing-suicide/" rel="bookmark" class="td-image-wrap" title="The Efficacy of Demanding Justice by Committing Suicide"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__17088552-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__17088552-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__17088552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Efficacy of Demanding Justice by Committing Suicide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/07/28/the-efficacy-of-demanding-justice-by-committing-suicide/" rel="bookmark" title="The Efficacy of Demanding Justice by Committing Suicide">The Efficacy of Demanding Justice by Committing Suicide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/07/21/time-to-leave-the-military-dictatorship-cave/" rel="bookmark" class="td-image-wrap" title="Time to Leave the Military Dictatorship Cave?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Junta chairman Prayuth Chan-ocha (front) in an undated photo." title="Time to Leave the Military Dictatorship Cave?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/07/21/time-to-leave-the-military-dictatorship-cave/" rel="bookmark" title="Time to Leave the Military Dictatorship Cave?">Time to Leave the Military Dictatorship Cave?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/07/14/thailand-needs-another-miracle-to-complete-cave-rescue/" rel="bookmark" class="td-image-wrap" title="Thailand Needs Another Miracle to Complete Cave Rescue"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-768x528.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-700x481.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-696x479.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18191523328655-611x420.jpg 611w" sizes="(max-width: 218px) 100vw, 218px" alt="People celebrate Tuesday after divers evacuate some of the 12 boys and their coach trapped at Tham Luang cave in the Mae Sai district of Chiang Rai province. Photo: Sakchai Lalit / Associated Press" title="Thailand Needs Another Miracle to Complete Cave Rescue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/07/14/thailand-needs-another-miracle-to-complete-cave-rescue/" rel="bookmark" title="Thailand Needs Another Miracle to Complete Cave Rescue">Thailand Needs Another Miracle to Complete Cave Rescue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b711d7febeb3" data-td_block_id="td_uid_17_5b711d7febeb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b711d7febeb3" data-td_block_id="td_uid_17_5b711d7febeb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5b711d7ff228b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5b711d7ff228b" ><script>var block_td_uid_18_5b711d7ff228b = new tdBlock();
block_td_uid_18_5b711d7ff228b.id = "td_uid_18_5b711d7ff228b";
block_td_uid_18_5b711d7ff228b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5b711d7ff228b_rand","tdc_css_class":"td_uid_18_5b711d7ff228b_rand","tdc_css_class_style":"td_uid_18_5b711d7ff228b_rand_style"}';
block_td_uid_18_5b711d7ff228b.td_column_number = "3";
block_td_uid_18_5b711d7ff228b.block_type = "td_block_mega_menu";
block_td_uid_18_5b711d7ff228b.post_count = "5";
block_td_uid_18_5b711d7ff228b.found_posts = "1014";
block_td_uid_18_5b711d7ff228b.header_color = "";
block_td_uid_18_5b711d7ff228b.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b711d7ff228b.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_18_5b711d7ff228b);
</script><div id=td_uid_18_5b711d7ff228b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/08/12/child-only-survivor-of-light-plane-crash-in-east-indonesia/" rel="bookmark" class="td-image-wrap" title="Child Only Survivor of Light Plane Crash in East Indonesia"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/03/YoungOne_Pilatus_PC-12-45_S2-AED_8074242433-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/03/YoungOne_Pilatus_PC-12-45_S2-AED_8074242433-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/03/YoungOne_Pilatus_PC-12-45_S2-AED_8074242433-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Undated photo of a YoungOne Pilatus PC-12 in Hazrat Shahjalal International Airport, Dhaka, Bangladesh. Photo: Faisal Akram / Wikimedia Commons" title="Child Only Survivor of Light Plane Crash in East Indonesia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/08/12/child-only-survivor-of-light-plane-crash-in-east-indonesia/" rel="bookmark" title="Child Only Survivor of Light Plane Crash in East Indonesia">Child Only Survivor of Light Plane Crash in East Indonesia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/08/11/indonesian-island-lifted-25cm-by-deadly-quake/" rel="bookmark" class="td-image-wrap" title="Indonesian Island Lifted 25cm by Deadly Quake"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219465519111-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219465519111-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219465519111-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indonesian Island Lifted 25cm by Deadly Quake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/08/11/indonesian-island-lifted-25cm-by-deadly-quake/" rel="bookmark" title="Indonesian Island Lifted 25cm by Deadly Quake">Indonesian Island Lifted 25cm by Deadly Quake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/08/10/myanmar-snubs-hague-courts-intervention-in-rohingya-crisis/" rel="bookmark" class="td-image-wrap" title="Myanmar Snubs Hague Court&#8217;s Intervention in Rohingya Crisis"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222037855907-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222037855907-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18222037855907-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rohingya Muslims aboard a makeshift raft made with plastic containers cross over the Naf river from Myanmar into Bangladesh, nearin 2017 in Shah Porir Dwip, Bangladesh. Photo: A.M. Ahad / Associated Press" title="Myanmar Snubs Hague Court&#8217;s Intervention in Rohingya Crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/08/10/myanmar-snubs-hague-courts-intervention-in-rohingya-crisis/" rel="bookmark" title="Myanmar Snubs Hague Court&#8217;s Intervention in Rohingya Crisis">Myanmar Snubs Hague Court&#8217;s Intervention in Rohingya Crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/08/09/strong-aftershock-strikes-indonesias-lombok-island/" rel="bookmark" class="td-image-wrap" title="Strong Aftershock Strikes Indonesia&#8217;s Lombok Island"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219466350786-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219466350786-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18219466350786-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strong Aftershock Strikes Indonesia&#8217;s Lombok Island"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/08/09/strong-aftershock-strikes-indonesias-lombok-island/" rel="bookmark" title="Strong Aftershock Strikes Indonesia&#8217;s Lombok Island">Strong Aftershock Strikes Indonesia&#8217;s Lombok Island</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/08/09/asian-markets-mixed-as-trade-spat-in-focus-oil-stabilizes/" rel="bookmark" class="td-image-wrap" title="Asian Markets Mixed as Trade Spat in Focus, Oil Stabilizes"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18218068984092-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18218068984092-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18218068984092-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Currency traders watch monitors at the foreign exchange dealing room of the KEB Hana Bank headquarters Monday in Seoul, South Korea. Photo: Ahn Young-joon / Associated Press" title="Asian Markets Mixed as Trade Spat in Focus, Oil Stabilizes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/08/09/asian-markets-mixed-as-trade-spat-in-focus-oil-stabilizes/" rel="bookmark" title="Asian Markets Mixed as Trade Spat in Focus, Oil Stabilizes">Asian Markets Mixed as Trade Spat in Focus, Oil Stabilizes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b711d7ff228b" data-td_block_id="td_uid_18_5b711d7ff228b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5b711d7ff228b" data-td_block_id="td_uid_18_5b711d7ff228b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5b711d8005563_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5b711d8005563" ><script>var block_td_uid_19_5b711d8005563 = new tdBlock();
block_td_uid_19_5b711d8005563.id = "td_uid_19_5b711d8005563";
block_td_uid_19_5b711d8005563.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5b711d8005563_rand","tdc_css_class":"td_uid_19_5b711d8005563_rand","tdc_css_class_style":"td_uid_19_5b711d8005563_rand_style"}';
block_td_uid_19_5b711d8005563.td_column_number = "3";
block_td_uid_19_5b711d8005563.block_type = "td_block_mega_menu";
block_td_uid_19_5b711d8005563.post_count = "5";
block_td_uid_19_5b711d8005563.found_posts = "214";
block_td_uid_19_5b711d8005563.header_color = "";
block_td_uid_19_5b711d8005563.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b711d8005563.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_19_5b711d8005563);
</script><div id=td_uid_19_5b711d8005563 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/29/expat-artist-scraps-and-scrapes-in-factory-at-bangkok-biennial-video/" rel="bookmark" class="td-image-wrap" title="Expat Artist Scraps and Scrapes in &#8216;Factory&#8217; at Bangkok Biennial (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/maxresdefault-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/maxresdefault-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Expat Artist Scraps and Scrapes in &#8216;Factory&#8217; at Bangkok Biennial (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/29/expat-artist-scraps-and-scrapes-in-factory-at-bangkok-biennial-video/" rel="bookmark" title="Expat Artist Scraps and Scrapes in &#8216;Factory&#8217; at Bangkok Biennial (Video)">Expat Artist Scraps and Scrapes in &#8216;Factory&#8217; at Bangkok Biennial (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/07/24/hear-prayuth-sing-black-pink-shape-of-you-video/" rel="bookmark" class="td-image-wrap" title="Hear Prayuth Sing Black Pink, ‘Shape of You’ (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36167720_1099267396895326_9113853506132901888_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36167720_1099267396895326_9113853506132901888_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/36167720_1099267396895326_9113853506132901888_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hear Prayuth Sing Black Pink, ‘Shape of You’ (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/07/24/hear-prayuth-sing-black-pink-shape-of-you-video/" rel="bookmark" title="Hear Prayuth Sing Black Pink, ‘Shape of You’ (Video)">Hear Prayuth Sing Black Pink, ‘Shape of You’ (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/07/23/helping-hands-lead-orphan-baby-porpoise-to-safety-video/" rel="bookmark" class="td-image-wrap" title="Helping Hands Lead Orphan Baby Porpoise to Safety (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/porpoise-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/porpoise-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/porpoise-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Helping Hands Lead Orphan Baby Porpoise to Safety (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/07/23/helping-hands-lead-orphan-baby-porpoise-to-safety-video/" rel="bookmark" title="Helping Hands Lead Orphan Baby Porpoise to Safety (Video)">Helping Hands Lead Orphan Baby Porpoise to Safety (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/14/hear-12-boys-and-coach-thank-world-video/" rel="bookmark" class="td-image-wrap" title="Watch 12 Boys and Coach Thank World (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/sddefault-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/sddefault-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch 12 Boys and Coach Thank World (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/14/hear-12-boys-and-coach-thank-world-video/" rel="bookmark" title="Watch 12 Boys and Coach Thank World (Video)">Watch 12 Boys and Coach Thank World (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/07/13/covering-the-cave-rescue-qa-with-our-reporters-video/" rel="bookmark" class="td-image-wrap" title="Covering the Cave Rescue: Q&#038;A With Our Reporters (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/hqdefault-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/hqdefault-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/hqdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Covering the Cave Rescue: Q&#038;A With Our Reporters (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/07/13/covering-the-cave-rescue-qa-with-our-reporters-video/" rel="bookmark" title="Covering the Cave Rescue: Q&#038;A With Our Reporters (Video)">Covering the Cave Rescue: Q&#038;A With Our Reporters (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b711d8005563" data-td_block_id="td_uid_19_5b711d8005563"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5b711d8005563" data-td_block_id="td_uid_19_5b711d8005563"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Asian Stocks Sink as Turkey Fears Hurt Emerging Markets</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464826406" class="post-1464826406 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-international" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#2c5950; color:#fff; border-color:#2c5950;" href="http://www.khaosodenglish.com/category/news/business/">Business</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Asian Stocks Sink as Turkey Fears Hurt Emerging Markets</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-13T12:07:17+00:00" >August 13, 2018 12:07 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asian+Stocks+Sink+as+Turkey+Fears+Hurt+Emerging+Markets&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Asian Stocks Sink as Turkey Fears Hurt Emerging Markets%0D%0Ahttp://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asian Stocks Sink as Turkey Fears Hurt Emerging Markets %0A%0A http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg&description=Asian+Stocks+Sink+as+Turkey+Fears+Hurt+Emerging+Markets">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/&title=Asian Stocks Sink as Turkey Fears Hurt Emerging Markets">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="436" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-696x436.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-696x436.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-300x188.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-768x481.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-700x438.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720-671x420.jpg 671w" sizes="(max-width: 696px) 100vw, 696px" alt="A woman walks by an electronic stock board of a securities firm in July in Tokyo, Japan. Photo: Koji Sasahara / Associated Press" title="A woman walks by an electronic stock board of a securities firm in July in Tokyo, Japan. Photo: Koji Sasahara / Associated Press"/><figcaption class="wp-caption-text">A woman walks by an electronic stock board of a securities firm in July in Tokyo, Japan. Photo: Koji Sasahara / Associated Press</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_21_5b711d800de8c_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>BEIJING</strong> — Asian stock prices sank Monday as Turkey&#8217;s financial turmoil fueled fears contagion might spread to other emerging markets.</p>
<p>&nbsp;</p>
<p><strong>Keeping Score</strong></p>
<p>The Shanghai Composite Index lost 1.7 percent to 2,746.90 and Tokyo&#8217;s Nikkei 225 retreated 1.9 percent to 21,885.45. Hong Kong&#8217;s Hang Seng shed 1.8 percent to 27,850.55 and Seoul&#8217;s Kospi retreated 1.6 percent to 2,249.65. Sydney&#8217;s S&amp;P-ASX 200 declined 0.5 percent to 6,246.80. Benchmarks in New Zealand, Singapore, Bangkok and Kuala Lumpur also fell.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_20_5b711d800d905_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>&nbsp;</p>
<p><strong>Wall Street</strong></p>
<p>Stock prices slid as investors responded to Turkey jitters by settling equities and buying government bonds. The dollar strengthened while major exporters including technology, basic materials and industrial companies sank. The Standard &amp; Poor&#8217;s 500 index slide 0.7 percent to 2,833.28, ending a five-week winning streak. The Nasdaq composite broke an eight-day rising trend and sank 0.7 percent to 7,839.11.</p>
<p>&nbsp;</p>
<p><strong>Turkish Turmoil</strong></p>
<p>Investors are uneasy over whether Turkey&#8217;s government can cope with a plunging currency, a diplomatic spat with Washington and other problems. President Recep Tayyip Erdogan has accumulated more and more control over Turkey&#8217;s financial system and central bank. U.S. President Donald Trump said Friday he will authorize higher tariffs on Turkish steel and aluminum. That came after Turkey put an American pastor on trial on spying charges. Erdogan promised Sunday his government will take unspecified &#8220;necessary actions&#8221; to calm markets.</p>
<p>&nbsp;</p>
<p><strong>Analyst&#8217;s Take</strong></p>
<p>&#8220;Turkey&#8217;s financial crisis has taken center stage, displacing trade wars as the immediate concern,&#8221; said Eugene Leow of DBS Group in a report. Worries are building that &#8220;this may lead to contagion&#8221; across emerging markets, said Leow. &#8220;We fail to see how the crisis can be resolved without external support,&#8221; but an International Monetary Fund support package will be difficult &#8220;given Turkey&#8217;s current political situation.&#8221;</p>
<p>&nbsp;</p>
<p><strong>Energy</strong></p>
<p>Benchmark U.S. crude fell 5 cents to USD$67.58 per barrel in electronic trading on the New York Mercantile Exchange. The contract closed at $67.63 on Friday. Brent crude lost 18 cents to $72.65 in London. It closed at $72.83 the previous session.</p>
<p>&nbsp;</p>
<p><strong>Currencies</strong></p>
<p>The dollar declined to 110.24 yen from Friday&#8217;s 110.93. The euro fell to $1.1385 from $1.1411.</p>
<p><em>Joe McDonald</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asian+Stocks+Sink+as+Turkey+Fears+Hurt+Emerging+Markets&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2018%2F08%2F13%2Fasian-stocks-sink-as-turkey-fears-hurt-emerging-markets%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Asian Stocks Sink as Turkey Fears Hurt Emerging Markets%0D%0Ahttp://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asian Stocks Sink as Turkey Fears Hurt Emerging Markets %0A%0A http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg&description=Asian+Stocks+Sink+as+Turkey+Fears+Hurt+Emerging+Markets">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/&title=Asian Stocks Sink as Turkey Fears Hurt Emerging Markets">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/">Dance Zumba, Eat Brunch at ‘Exercise in Disguise’</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2018-08-13T12:07:17+00:00"><meta itemprop="dateModified" content="2018-08-13T12:07:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Asian Stocks Sink as Turkey Fears Hurt Emerging Markets"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18190099395720.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="641"></span>        </footer>

    </article> <!-- /.post -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 


	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1532505310813-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532505310813-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a5106641&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5106641' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_22_5b711d801084c_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_22_5b711d801084c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_22_5b711d801084c_rand .block-title > *,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-read-more a,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_22_5b711d801084c_rand .td-post-category,
            .td-theme-wrap .td_uid_22_5b711d801084c_rand .td-post-category:hover {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_22_5b711d801084c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_22_5b711d801084c_rand .block-title {
                border-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">123,249</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,724</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">20,974</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">10,318</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/oE1GLBtqh98?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_23_5b711d8010d73_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_23_5b711d8010d73" >
<style>
.td-theme-wrap .td_uid_23_5b711d8010d73_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .block-title > *,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-read-more a,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_23_5b711d8010d73_rand .td-post-category,
            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_23_5b711d8010d73_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_23_5b711d8010d73_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_23_5b711d8010d73 = new tdBlock();
block_td_uid_23_5b711d8010d73.id = "td_uid_23_5b711d8010d73";
block_td_uid_23_5b711d8010d73.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_23_5b711d8010d73_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_23_5b711d8010d73_rand","tdc_css_class_style":"td_uid_23_5b711d8010d73_rand_style"}';
block_td_uid_23_5b711d8010d73.td_column_number = "1";
block_td_uid_23_5b711d8010d73.block_type = "td_block_9";
block_td_uid_23_5b711d8010d73.post_count = "5";
block_td_uid_23_5b711d8010d73.found_posts = "15507";
block_td_uid_23_5b711d8010d73.header_color = "#d62532";
block_td_uid_23_5b711d8010d73.ajax_pagination_infinite_stop = "";
block_td_uid_23_5b711d8010d73.max_num_pages = "3102";
tdBlocksArray.push(block_td_uid_23_5b711d8010d73);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_23_5b711d8010d73 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/business/2018/08/13/asian-stocks-sink-as-turkey-fears-hurt-emerging-markets/" rel="bookmark" title="Asian Stocks Sink as Turkey Fears Hurt Emerging Markets">Asian Stocks Sink as Turkey Fears Hurt Emerging Markets</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’">Dance Zumba, Eat Brunch at ‘Exercise in Disguise’</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/13/police-say-man-used-fake-bomb-to-rob-bangkok-bank/" rel="bookmark" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank">Police Say Man Used Fake Bomb to Rob Bangkok Bank</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/08/13/9-killed-in-taiwan-nursing-home-fire/" rel="bookmark" title="9 Killed in Taiwan Nursing Home Fire">9 Killed in Taiwan Nursing Home Fire</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/08/13/rival-koreas-start-talks-meant-to-set-up-leaders-summit/" rel="bookmark" title="Rival Koreas Start Talks Meant to Set up Leaders&#8217; Summit">Rival Koreas Start Talks Meant to Set up Leaders&#8217; Summit</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_24_5b711d801926f_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_24_5b711d801926f" >
<style>
.td-theme-wrap .td_uid_24_5b711d801926f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_24_5b711d801926f_rand .block-title > *,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-read-more a,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5b711d801926f_rand .td-post-category,
            .td-theme-wrap .td_uid_24_5b711d801926f_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5b711d801926f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_24_5b711d801926f_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_24_5b711d801926f = new tdBlock();
block_td_uid_24_5b711d801926f.id = "td_uid_24_5b711d801926f";
block_td_uid_24_5b711d801926f.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_24_5b711d801926f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_24_5b711d801926f_rand","tdc_css_class_style":"td_uid_24_5b711d801926f_rand_style"}';
block_td_uid_24_5b711d801926f.td_column_number = "1";
block_td_uid_24_5b711d801926f.block_type = "td_block_13";
block_td_uid_24_5b711d801926f.post_count = "5";
block_td_uid_24_5b711d801926f.found_posts = "791";
block_td_uid_24_5b711d801926f.header_color = "#d62532";
block_td_uid_24_5b711d801926f.ajax_pagination_infinite_stop = "";
block_td_uid_24_5b711d801926f.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_24_5b711d801926f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_24_5b711d801926f class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" class="td-image-wrap" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-324x235.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-324x235.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-800x580.jpg 800w" sizes="(max-width: 324px) 100vw, 324px" alt="Photo: Matt Summers / Yokota Air Base" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’">Dance Zumba, Eat Brunch at ‘Exercise in Disguise’</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/08/10/artist-activist-terrorist-shan-exile-occupies-bangkok-gallery/" rel="bookmark" class="td-image-wrap" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/IMG_1010-324x235.jpg" alt="" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/08/10/artist-activist-terrorist-shan-exile-occupies-bangkok-gallery/" rel="bookmark" title="Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery">Artist, Activist, &#8216;Terrorist?&#8217; Shan Exile Occupies Bangkok Gallery</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/09/watch-czech-noir-film-on-cold-war-trials-next-week/" rel="bookmark" class="td-image-wrap" title="Watch Czech Noir Film on Cold War Trials Next Week"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/asdfsdf-1-324x235.jpg" alt="Image: LuckyManFilms / YouTube" title="Watch Czech Noir Film on Cold War Trials Next Week"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/09/watch-czech-noir-film-on-cold-war-trials-next-week/" rel="bookmark" title="Watch Czech Noir Film on Cold War Trials Next Week">Watch Czech Noir Film on Cold War Trials Next Week</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/08/def-jokes-laugh-at-canadian-stand-ups-hearing-woes/" rel="bookmark" class="td-image-wrap" title="Def Jokes? Laugh at Canadian Stand-Up’s Hearing Woes"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/maxresdefault-1-324x235.jpg" alt="" title="Def Jokes? Laugh at Canadian Stand-Up’s Hearing Woes"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/08/def-jokes-laugh-at-canadian-stand-ups-hearing-woes/" rel="bookmark" title="Def Jokes? Laugh at Canadian Stand-Up’s Hearing Woes">Def Jokes? Laugh at Canadian Stand-Up’s Hearing Woes</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/08/08/prowl-the-slum-disco-one-last-time-friday/" rel="bookmark" class="td-image-wrap" title="Prowl the ‘Slum Disco’ One Last Time Friday"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/slumdisco-324x235.jpg" alt="" title="Prowl the ‘Slum Disco’ One Last Time Friday"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/08/08/prowl-the-slum-disco-one-last-time-friday/" rel="bookmark" title="Prowl the ‘Slum Disco’ One Last Time Friday">Prowl the ‘Slum Disco’ One Last Time Friday</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_25_5b711d8022107_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5b711d8022107" ><div class="td-block-title-wrap"></div><div id=td_uid_25_5b711d8022107 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_25_5b711d8022107"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_25_5b711d8022107">
				<input id="td_uid_25_5b711d8022107" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_25_5b711d8022107"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_25_5b711d8022107">
					<span class="td-big-degrees">30.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">30</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">70						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_26_5b711d80225ba_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5b711d80225ba" ><div class="td-block-title-wrap"></div><div id=td_uid_26_5b711d80225ba class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BmNn2c3Hm_7" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/d6f07d4cd21be81d408cc4ee8f46c1bf/5C07B179/t51.2885-15/sh0.08/e35/c184.0.655.655/s640x640/37864851_300587827380782_4988849275900264448_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BmLRYgRnbVG" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/f13d551752635d95ce45dc730cfca361/5BF1B98A/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/37899425_2118242441837247_5182476902798983168_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BmIYcK5H1Bo" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/6b1ae2436d028fce90ae96488a395551/5BEEE89F/t51.2885-15/sh0.08/e35/c154.0.772.772/s640x640/37686193_2562130483813270_3697827556066590720_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Blwv4oQnFv_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/ff9a0bce239c16055b979a3ffdd9f7f1/5BF7FD41/t51.2885-15/sh0.08/e35/c135.0.809.809/s640x640/37112511_262545354547208_2358690030580400128_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BlwvywXHAIc" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/f3fe944a8a07a088c72f43ae8b77c99e/5BF7E610/t51.2885-15/sh0.08/e35/c168.0.744.744/s640x640/37303207_2223737814335606_6167507255336894464_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" class="td-image-wrap" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/090509-F-0256S-004-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Photo: Matt Summers / Yokota Air Base" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/08/13/dance-zumba-eat-brunch-at-exercise-in-disguise/" rel="bookmark" title="Dance Zumba, Eat Brunch at ‘Exercise in Disguise’">Dance Zumba, Eat Brunch at ‘Exercise in Disguise’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-13T11:51:44+00:00" >August 13, 2018 11:51 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/13/police-say-man-used-fake-bomb-to-rob-bangkok-bank/" rel="bookmark" class="td-image-wrap" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/bombank4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/08/13/police-say-man-used-fake-bomb-to-rob-bangkok-bank/" rel="bookmark" title="Police Say Man Used Fake Bomb to Rob Bangkok Bank">Police Say Man Used Fake Bomb to Rob Bangkok Bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-13T11:41:05+00:00" >August 13, 2018 11:41 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/08/13/9-killed-in-taiwan-nursing-home-fire/" rel="bookmark" class="td-image-wrap" title="9 Killed in Taiwan Nursing Home Fire"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225125694674-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225125694674-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225125694674-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="9 Killed in Taiwan Nursing Home Fire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/08/13/9-killed-in-taiwan-nursing-home-fire/" rel="bookmark" title="9 Killed in Taiwan Nursing Home Fire">9 Killed in Taiwan Nursing Home Fire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-13T11:09:17+00:00" >August 13, 2018 11:09 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b711d805100b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[30.5,86.9],"today_humidity":70,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[31,87.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1534140000,"day_name":"Mon","day_temp":[31,87],"owm_day_index":0},{"timestamp":1534204800,"day_name":"Tue","day_temp":[29,83],"owm_day_index":6},{"timestamp":1534291200,"day_name":"Wed","day_temp":[29,85],"owm_day_index":14},{"timestamp":1534377600,"day_name":"Thu","day_temp":[29,85],"owm_day_index":22},{"timestamp":1534464000,"day_name":"Fri","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_25_5b711d8022107","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[30.5,86.9],"today_humidity":70,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[31,87.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1534140000,"day_name":"Mon","day_temp":[31,87],"owm_day_index":0},{"timestamp":1534204800,"day_name":"Tue","day_temp":[29,83],"owm_day_index":6},{"timestamp":1534291200,"day_name":"Wed","day_temp":[29,85],"owm_day_index":14},{"timestamp":1534377600,"day_name":"Thu","day_temp":[29,85],"owm_day_index":22},{"timestamp":1534464000,"day_name":"Fri","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464826406]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b711d8051206"></textarea>
						<div id="td_live_css_uid_1_5b711d8051206" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b711d8051206');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b711d8051206");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>