<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/05d82399-1da1-4093-836d-d6b122e82772.css"/>
    <title>Ex-Beatle Drummer Knighted by Prince William</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Beatle Drummer Knighted by Prince William" />
<meta property="og:description" content="LONDON — Call him Sir Ringo now, or Sir Richard to be more precise. Either way, it&#039;s a fitting honor for the former Beatles drummer, who has waited decades for the recognition." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2018-03-21T11:20:31+07:00" />
<meta property="article:modified_time" content="2018-03-21T10:17:07+07:00" />
<meta property="og:updated_time" content="2018-03-21T10:17:07+07:00" />
<meta property="fb:app_id" content="1262252583792820" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="923" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LONDON — Call him Sir Ringo now, or Sir Richard to be more precise. Either way, it&#039;s a fitting honor for the former Beatles drummer, who has waited decades for the recognition." />
<meta name="twitter:title" content="Ex-Beatle Drummer Knighted by Prince William" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/uploads/e4ff9387ec8f68d342d1b299598c067b.js?ver=1521616336'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464815794' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
			<meta property="fb:pages" content="536126593072944" />
							<meta property="ia:markup_url" content="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/?ia_markup=1" />
				<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.khaosodenglish.com\/wp-content\/themes\/newspa8";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#d62532";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/international/",
                                "name": "International"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/",
                                "name": "Ex-Beatle Drummer Knighted by Prince William"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1517971114518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1517971371632-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1517972308463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_728x90_b1', [728, 90], 'div-gpt-ad-1517972495966-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_col_728x90_b1', [728, 90], 'div-gpt-ad-1517973832634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
	<meta name="google-site-verification" content="jc-mBLL9oP56xVkzNU_cMQM0vh3LQB6N49Q06P6cZfw" />
</head>

<body class="post-template-default single single-post postid-1464815794 single-format-standard drumroll-please-its-sir-ringo-as-ex-beatle-knighted global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main" class="td-mobile-main-menu"><li id="menu-item-1464769364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
<li id="menu-item-1464768768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons thunderstorm-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, March 21, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ab207fcbf72f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ab207fcbf72f" ><script>var block_td_uid_1_5ab207fcbf72f = new tdBlock();
block_td_uid_1_5ab207fcbf72f.id = "td_uid_1_5ab207fcbf72f";
block_td_uid_1_5ab207fcbf72f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ab207fcbf72f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ab207fcbf72f_rand","tdc_css_class_style":"td_uid_1_5ab207fcbf72f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ab207fcbf72f.td_column_number = "3";
block_td_uid_1_5ab207fcbf72f.block_type = "td_block_mega_menu";
block_td_uid_1_5ab207fcbf72f.post_count = "4";
block_td_uid_1_5ab207fcbf72f.found_posts = "8319";
block_td_uid_1_5ab207fcbf72f.header_color = "";
block_td_uid_1_5ab207fcbf72f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ab207fcbf72f.max_num_pages = "2080";
tdBlocksArray.push(block_td_uid_1_5ab207fcbf72f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ab207fcbf72f" id="td_uid_2_5ab207fcf02b4" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_3_5ab207fcf049b" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="52" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_4_5ab207fcf0722" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="135" href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_5_5ab207fcf0986" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="108" href="http://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_6_5ab207fcf0bf4" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="41" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_7_5ab207fcf0e69" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_8_5ab207fcf117b" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_9_5ab207fcf1487" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_10_5ab207fcf17a6" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="51" href="http://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5ab207fcbf72f"  id="td_uid_11_5ab207fcf1a1d" data-td_block_id="td_uid_1_5ab207fcbf72f" data-td_filter_value="133" href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5ab207fcbf72f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/03/21/myanmar-president-close-suu-kyi-friend-says-hes-retiring/" rel="bookmark" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14579461501457946178l.jpg" alt="" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/03/21/myanmar-president-close-suu-kyi-friend-says-hes-retiring/" rel="bookmark" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring">Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" rel="bookmark" title="Ex-Beatle Drummer Knighted by Prince William"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Beatle Ringo Starr, is made a knight by Britain&#039;s Prince William at Buckingham Palace during an Investiture ceremony in London on Tuesday. Photo: Yui Mok / Associeted Press" title="Ex-Beatle Drummer Knighted by Prince William"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" rel="bookmark" title="Ex-Beatle Drummer Knighted by Prince William">Ex-Beatle Drummer Knighted by Prince William</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Big Ass’ Charged with Piracy For Playing Own Song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song">‘Big Ass’ Charged with Piracy For Playing Own Song</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark" title="Black Panther Sets Record as Most Tweeted About Movie"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Panther Sets Record as Most Tweeted About Movie"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark" title="Black Panther Sets Record as Most Tweeted About Movie">Black Panther Sets Record as Most Tweeted About Movie</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ab207fcbf72f" data-td_block_id="td_uid_1_5ab207fcbf72f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ab207fcbf72f" data-td_block_id="td_uid_1_5ab207fcbf72f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ab207fd04c51_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ab207fd04c51" ><script>var block_td_uid_12_5ab207fd04c51 = new tdBlock();
block_td_uid_12_5ab207fd04c51.id = "td_uid_12_5ab207fd04c51";
block_td_uid_12_5ab207fd04c51.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ab207fd04c51_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ab207fd04c51_rand","tdc_css_class_style":"td_uid_12_5ab207fd04c51_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ab207fd04c51.td_column_number = "3";
block_td_uid_12_5ab207fd04c51.block_type = "td_block_mega_menu";
block_td_uid_12_5ab207fd04c51.post_count = "5";
block_td_uid_12_5ab207fd04c51.found_posts = "2875";
block_td_uid_12_5ab207fd04c51.header_color = "";
block_td_uid_12_5ab207fd04c51.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ab207fd04c51.max_num_pages = "575";
tdBlocksArray.push(block_td_uid_12_5ab207fd04c51);
</script><div id=td_uid_12_5ab207fd04c51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/03/20/prayuth-fires-maverick-election-commissioner/" rel="bookmark" title="Prayuth Fires Maverick Election Commissioner"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/26992461_10215395923436007_8366929161471228610_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/26992461_10215395923436007_8366929161471228610_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/26992461_10215395923436007_8366929161471228610_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth Fires Maverick Election Commissioner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/03/20/prayuth-fires-maverick-election-commissioner/" rel="bookmark" title="Prayuth Fires Maverick Election Commissioner">Prayuth Fires Maverick Election Commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/03/20/voice-tv-program-suspended-over-junta-criticism/" rel="bookmark" title="Voice TV Program Suspended Over Junta Criticism"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/dsfd-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/dsfd-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/dsfd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: Voice Online / Twitter" title="Voice TV Program Suspended Over Junta Criticism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/03/20/voice-tv-program-suspended-over-junta-criticism/" rel="bookmark" title="Voice TV Program Suspended Over Junta Criticism">Voice TV Program Suspended Over Junta Criticism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/20/making-buddhism-national-religion-would-fuel-extremism-scholar-author/" rel="bookmark" title="Buddhism as National Religion Would Fuel Extremism: Scholar, Author"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/10/nomasjid.hed_-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/10/nomasjid.hed_-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/10/nomasjid.hed_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A banner opposing construction of mosques in Bueng Kan province&#039;s Phon Charoen district posted to a Thai Facebook page that is a clearinghouse of anti-Muslim sentiments. Photo: No Mosques in Bueng Kan / Facebook" title="Buddhism as National Religion Would Fuel Extremism: Scholar, Author"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/20/making-buddhism-national-religion-would-fuel-extremism-scholar-author/" rel="bookmark" title="Buddhism as National Religion Would Fuel Extremism: Scholar, Author">Buddhism as National Religion Would Fuel Extremism: Scholar, Author</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/20/court-review-of-senate-bill-may-delay-election/" rel="bookmark" title="Court Review of Senate Bill May Delay Election"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Legislative Assembly meets this past December in Bangkok. Photo: Prachachat" title="Court Review of Senate Bill May Delay Election"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/20/court-review-of-senate-bill-may-delay-election/" rel="bookmark" title="Court Review of Senate Bill May Delay Election">Court Review of Senate Bill May Delay Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/03/19/commoner-party-seeks-to-put-the-poor-in-parliament/" rel="bookmark" title="Commoner Party Seeks to Put the Poor in Parliament"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_20180319_124616-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_20180319_124616-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_20180319_124616-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A photo of Kittichai Ngamchaipisit on Monday in Bangkok." title="Commoner Party Seeks to Put the Poor in Parliament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/03/19/commoner-party-seeks-to-put-the-poor-in-parliament/" rel="bookmark" title="Commoner Party Seeks to Put the Poor in Parliament">Commoner Party Seeks to Put the Poor in Parliament</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ab207fd04c51" data-td_block_id="td_uid_12_5ab207fd04c51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ab207fd04c51" data-td_block_id="td_uid_12_5ab207fd04c51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5ab207fd26110_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5ab207fd26110" ><script>var block_td_uid_13_5ab207fd26110 = new tdBlock();
block_td_uid_13_5ab207fd26110.id = "td_uid_13_5ab207fd26110";
block_td_uid_13_5ab207fd26110.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ab207fd26110_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ab207fd26110_rand","tdc_css_class_style":"td_uid_13_5ab207fd26110_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ab207fd26110.td_column_number = "3";
block_td_uid_13_5ab207fd26110.block_type = "td_block_mega_menu";
block_td_uid_13_5ab207fd26110.post_count = "4";
block_td_uid_13_5ab207fd26110.found_posts = "3135";
block_td_uid_13_5ab207fd26110.header_color = "";
block_td_uid_13_5ab207fd26110.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ab207fd26110.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_13_5ab207fd26110);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5ab207fd26110" id="td_uid_14_5ab207fd36d1d" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_15_5ab207fd36f1a" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_16_5ab207fd3718e" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_17_5ab207fd3740e" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_18_5ab207fd37646" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_19_5ab207fd378a7" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_20_5ab207fd37b1e" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5ab207fd26110"  id="td_uid_21_5ab207fd37d7a" data-td_block_id="td_uid_13_5ab207fd26110" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5ab207fd26110 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Silom Drag Queen Bar to Throw HBD Blowout"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout">Silom Drag Queen Bar to Throw HBD Blowout</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/shopping/2018/03/21/uniqlo-leaves-the-mall-for-1st-bangkok-stand-alone-store/" rel="bookmark" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/shopping/2018/03/21/uniqlo-leaves-the-mall-for-1st-bangkok-stand-alone-store/" rel="bookmark" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store">Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Big Ass’ Charged with Piracy For Playing Own Song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song">‘Big Ass’ Charged with Piracy For Playing Own Song</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark" title="Black Panther Sets Record as Most Tweeted About Movie"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/02/AP18036715563587-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Panther Sets Record as Most Tweeted About Movie"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark" title="Black Panther Sets Record as Most Tweeted About Movie">Black Panther Sets Record as Most Tweeted About Movie</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ab207fd26110" data-td_block_id="td_uid_13_5ab207fd26110"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5ab207fd26110" data-td_block_id="td_uid_13_5ab207fd26110"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ab207fd3ff2b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5ab207fd3ff2b" ><script>var block_td_uid_22_5ab207fd3ff2b = new tdBlock();
block_td_uid_22_5ab207fd3ff2b.id = "td_uid_22_5ab207fd3ff2b";
block_td_uid_22_5ab207fd3ff2b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"41","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ab207fd3ff2b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5ab207fd3ff2b_rand","tdc_css_class_style":"td_uid_22_5ab207fd3ff2b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5ab207fd3ff2b.td_column_number = "3";
block_td_uid_22_5ab207fd3ff2b.block_type = "td_block_mega_menu";
block_td_uid_22_5ab207fd3ff2b.post_count = "4";
block_td_uid_22_5ab207fd3ff2b.found_posts = "2608";
block_td_uid_22_5ab207fd3ff2b.header_color = "";
block_td_uid_22_5ab207fd3ff2b.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ab207fd3ff2b.max_num_pages = "652";
tdBlocksArray.push(block_td_uid_22_5ab207fd3ff2b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5ab207fd3ff2b" id="td_uid_23_5ab207fd48020" data-td_block_id="td_uid_22_5ab207fd3ff2b" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_22_5ab207fd3ff2b"  id="td_uid_24_5ab207fd482bc" data-td_block_id="td_uid_22_5ab207fd3ff2b" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_22_5ab207fd3ff2b"  id="td_uid_25_5ab207fd48604" data-td_block_id="td_uid_22_5ab207fd3ff2b" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_22_5ab207fd3ff2b"  id="td_uid_26_5ab207fd48935" data-td_block_id="td_uid_22_5ab207fd3ff2b" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_22_5ab207fd3ff2b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/ent01190159p1-728x444-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Big Ass’ Charged with Piracy For Playing Own Song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song">‘Big Ass’ Charged with Piracy For Playing Own Song</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/courts/2018/03/20/laotian-drug-lord-sentenced-to-life-in-prison/" rel="bookmark" title="Laotian Drug Lord Sentenced to Life in Prison"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC_0219-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC_0219-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC_0219-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Laotian Drug Lord Sentenced to Life in Prison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/courts/2018/03/20/laotian-drug-lord-sentenced-to-life-in-prison/" rel="bookmark" title="Laotian Drug Lord Sentenced to Life in Prison">Laotian Drug Lord Sentenced to Life in Prison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/03/15/rocker-sek-loso-sentenced-to-jail/" rel="bookmark" title="Rocker Sek Loso Sentenced to Jail"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ศาล3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/ศาล3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/ศาล3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rocker Sek Loso Sentenced to Jail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/03/15/rocker-sek-loso-sentenced-to-jail/" rel="bookmark" title="Rocker Sek Loso Sentenced to Jail">Rocker Sek Loso Sentenced to Jail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/03/15/elderly-saleng-driver-kicked-unconscious-in-din-daeng/" rel="bookmark" title="Elderly Saleng Driver Kicked Unconscious in Din Daeng"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/kick-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/kick-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/kick-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elderly Saleng Driver Kicked Unconscious in Din Daeng"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/03/15/elderly-saleng-driver-kicked-unconscious-in-din-daeng/" rel="bookmark" title="Elderly Saleng Driver Kicked Unconscious in Din Daeng">Elderly Saleng Driver Kicked Unconscious in Din Daeng</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ab207fd3ff2b" data-td_block_id="td_uid_22_5ab207fd3ff2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5ab207fd3ff2b" data-td_block_id="td_uid_22_5ab207fd3ff2b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5ab207fd50828_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5ab207fd50828" ><script>var block_td_uid_27_5ab207fd50828 = new tdBlock();
block_td_uid_27_5ab207fd50828.id = "td_uid_27_5ab207fd50828";
block_td_uid_27_5ab207fd50828.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5ab207fd50828_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5ab207fd50828_rand","tdc_css_class_style":"td_uid_27_5ab207fd50828_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5ab207fd50828.td_column_number = "3";
block_td_uid_27_5ab207fd50828.block_type = "td_block_mega_menu";
block_td_uid_27_5ab207fd50828.post_count = "5";
block_td_uid_27_5ab207fd50828.found_posts = "192";
block_td_uid_27_5ab207fd50828.header_color = "";
block_td_uid_27_5ab207fd50828.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ab207fd50828.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_27_5ab207fd50828);
</script><div id=td_uid_27_5ab207fd50828 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/16/muralists-paint-the-last-kill-for-thai-wildlife/" rel="bookmark" title="Muralists Paint ‘The Last Kill’ For Thai Wildlife"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/G3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/G3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/G3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muralists Paint ‘The Last Kill’ For Thai Wildlife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/16/muralists-paint-the-last-kill-for-thai-wildlife/" rel="bookmark" title="Muralists Paint ‘The Last Kill’ For Thai Wildlife">Muralists Paint ‘The Last Kill’ For Thai Wildlife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/03/13/everything-elephant-as-thailand-celebrates-national-animal-video/" rel="bookmark" title="Everything Elephant as Thailand Celebrates National Animal (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_1606-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_1606-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/IMG_1606-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Everything Elephant as Thailand Celebrates National Animal (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/03/13/everything-elephant-as-thailand-celebrates-national-animal-video/" rel="bookmark" title="Everything Elephant as Thailand Celebrates National Animal (Video)">Everything Elephant as Thailand Celebrates National Animal (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/02/19/cops-getting-envelopes-cash-may-not-bribery-police/" rel="bookmark" title="Cops Getting Envelopes of Cash May Not be Bribery: Police"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/02/angpao-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/02/angpao-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/02/angpao-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Still images from a copy of the original video showing police officers receive red envelopes with 500 baht for Chinese New Year. Image: Hotline overalls / YouTube" title="Cops Getting Envelopes of Cash May Not be Bribery: Police"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/02/19/cops-getting-envelopes-cash-may-not-bribery-police/" rel="bookmark" title="Cops Getting Envelopes of Cash May Not be Bribery: Police">Cops Getting Envelopes of Cash May Not be Bribery: Police</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/02/14/prayuth-drops-valentines-single-diamond-heart/" rel="bookmark" title="Prayuth Drops Valentine’s Single ‘Diamond Heart’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-7-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-7-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth Drops Valentine’s Single ‘Diamond Heart’"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/02/14/prayuth-drops-valentines-single-diamond-heart/" rel="bookmark" title="Prayuth Drops Valentine’s Single ‘Diamond Heart’">Prayuth Drops Valentine’s Single ‘Diamond Heart’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/bangkok/2018/02/13/thats-nasty-clip-shines-spotlight-filthy-bangkok-air-video/" rel="bookmark" title="That&#8217;s Nasty: Spotlight Shined on Filthy Bangkok Air (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-6-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-6-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/02/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="That&#8217;s Nasty: Spotlight Shined on Filthy Bangkok Air (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/02/13/thats-nasty-clip-shines-spotlight-filthy-bangkok-air-video/" rel="bookmark" title="That&#8217;s Nasty: Spotlight Shined on Filthy Bangkok Air (Video)">That&#8217;s Nasty: Spotlight Shined on Filthy Bangkok Air (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ab207fd50828" data-td_block_id="td_uid_27_5ab207fd50828"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ab207fd50828" data-td_block_id="td_uid_27_5ab207fd50828"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5ab207fd6037e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5ab207fd6037e" ><script>var block_td_uid_28_5ab207fd6037e = new tdBlock();
block_td_uid_28_5ab207fd6037e.id = "td_uid_28_5ab207fd6037e";
block_td_uid_28_5ab207fd6037e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5ab207fd6037e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5ab207fd6037e_rand","tdc_css_class_style":"td_uid_28_5ab207fd6037e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5ab207fd6037e.td_column_number = "3";
block_td_uid_28_5ab207fd6037e.block_type = "td_block_mega_menu";
block_td_uid_28_5ab207fd6037e.post_count = "5";
block_td_uid_28_5ab207fd6037e.found_posts = "295";
block_td_uid_28_5ab207fd6037e.header_color = "";
block_td_uid_28_5ab207fd6037e.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ab207fd6037e.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_28_5ab207fd6037e);
</script><div id=td_uid_28_5ab207fd6037e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/03/13/cabinet-drafts-plan-to-regulate-tax-crypto/" rel="bookmark" title="Cabinet Drafts Plan to Regulate, Tax Crypto"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/bitcoinhed2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/bitcoinhed2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/bitcoinhed2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cabinet Drafts Plan to Regulate, Tax Crypto"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/03/13/cabinet-drafts-plan-to-regulate-tax-crypto/" rel="bookmark" title="Cabinet Drafts Plan to Regulate, Tax Crypto">Cabinet Drafts Plan to Regulate, Tax Crypto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/03/13/landowners-join-muralists-to-keep-panther-art-alive/" rel="bookmark" title="Panther Protest Kept Alive as Property Owners Offer Space"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/graffiti-218x150.gif" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/graffiti-218x150.gif 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/graffiti-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Panther Protest Kept Alive as Property Owners Offer Space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/03/13/landowners-join-muralists-to-keep-panther-art-alive/" rel="bookmark" title="Panther Protest Kept Alive as Property Owners Offer Space">Panther Protest Kept Alive as Property Owners Offer Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/03/08/internet-chips-helpthanathornnamehisparty/" rel="bookmark" title="Internet Chips in to Help Name New Party"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/18767575_10158883661825571_500170738846920606_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/18767575_10158883661825571_500170738846920606_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/18767575_10158883661825571_500170738846920606_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Internet Chips in to Help Name New Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/03/08/internet-chips-helpthanathornnamehisparty/" rel="bookmark" title="Internet Chips in to Help Name New Party">Internet Chips in to Help Name New Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/03/07/romcom-fever-triples-ayutthaya-tourism-officials/" rel="bookmark" title="Romcom Fever Triples Ayutthaya Tourism: Officials"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/28721472_2070552809651498_1862969411_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/28721472_2070552809651498_1862969411_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/28721472_2070552809651498_1862969411_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Romcom Fever Triples Ayutthaya Tourism: Officials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/03/07/romcom-fever-triples-ayutthaya-tourism-officials/" rel="bookmark" title="Romcom Fever Triples Ayutthaya Tourism: Officials">Romcom Fever Triples Ayutthaya Tourism: Officials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/03/01/thainet-mourns-superstitious-death-fated-lovers/" rel="bookmark" title="Thainet Mourns ‘Superstitious Death’ of ‘Ill-Fated Lovers’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/lovers-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/lovers-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/lovers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lichtsasi Mongkolpornsap, 20, and Jessadaporn Buapetch, 20. Photo: Lichtsasi Mongkolpornsap / Facebook" title="Thainet Mourns ‘Superstitious Death’ of ‘Ill-Fated Lovers’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/03/01/thainet-mourns-superstitious-death-fated-lovers/" rel="bookmark" title="Thainet Mourns ‘Superstitious Death’ of ‘Ill-Fated Lovers’">Thainet Mourns ‘Superstitious Death’ of ‘Ill-Fated Lovers’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ab207fd6037e" data-td_block_id="td_uid_28_5ab207fd6037e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5ab207fd6037e" data-td_block_id="td_uid_28_5ab207fd6037e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ab207fd6f305_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5ab207fd6f305" ><script>var block_td_uid_29_5ab207fd6f305 = new tdBlock();
block_td_uid_29_5ab207fd6f305.id = "td_uid_29_5ab207fd6f305";
block_td_uid_29_5ab207fd6f305.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5ab207fd6f305_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5ab207fd6f305_rand","tdc_css_class_style":"td_uid_29_5ab207fd6f305_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5ab207fd6f305.td_column_number = "3";
block_td_uid_29_5ab207fd6f305.block_type = "td_block_mega_menu";
block_td_uid_29_5ab207fd6f305.post_count = "5";
block_td_uid_29_5ab207fd6f305.found_posts = "271";
block_td_uid_29_5ab207fd6f305.header_color = "";
block_td_uid_29_5ab207fd6f305.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ab207fd6f305.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_29_5ab207fd6f305);
</script><div id=td_uid_29_5ab207fd6f305 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/03/18/voranai-a-song-of-rice-and-fire/" rel="bookmark" title="Voranai: A Song of Rice and Fire"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/thrones-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/thrones-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/thrones-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voranai: A Song of Rice and Fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/03/18/voranai-a-song-of-rice-and-fire/" rel="bookmark" title="Voranai: A Song of Rice and Fire">Voranai: A Song of Rice and Fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/03/17/our-inadequate-way-of-dealing-with-bangkoks-air-pollution/" rel="bookmark" title="Our Inadequate Way of Dealing With Bangkok’s Air Pollution"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/asdasd-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/asdasd-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/asdasd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: World News / YouTube" title="Our Inadequate Way of Dealing With Bangkok’s Air Pollution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/03/17/our-inadequate-way-of-dealing-with-bangkoks-air-pollution/" rel="bookmark" title="Our Inadequate Way of Dealing With Bangkok’s Air Pollution">Our Inadequate Way of Dealing With Bangkok’s Air Pollution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/03/14/stopped-by-police-in-thailand-what-you-should-do/" rel="bookmark" title="Stopped by Police in Thailand? What You Should Do."><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC09550-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC09550-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/DSC09550-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stopped by Police in Thailand? What You Should Do."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/03/14/stopped-by-police-in-thailand-what-you-should-do/" rel="bookmark" title="Stopped by Police in Thailand? What You Should Do.">Stopped by Police in Thailand? What You Should Do.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/03/11/voranai-wedontwantsrivara/" rel="bookmark" title="Voranai: Why #WeDon’tWantSrivara"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/srivara-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/srivara-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/srivara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voranai: Why #WeDon’tWantSrivara"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/03/11/voranai-wedontwantsrivara/" rel="bookmark" title="Voranai: Why #WeDon’tWantSrivara">Voranai: Why #WeDon’tWantSrivara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/03/10/another-party-one/" rel="bookmark" title="Another Party of One?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/thanathorn-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/thanathorn-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/thanathorn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thanathorn Juangroongruangkit in an undated photo. Photo: Prachachat" title="Another Party of One?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/03/10/another-party-one/" rel="bookmark" title="Another Party of One?">Another Party of One?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ab207fd6f305" data-td_block_id="td_uid_29_5ab207fd6f305"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ab207fd6f305" data-td_block_id="td_uid_29_5ab207fd6f305"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ex-Beatle Drummer Knighted by Prince William</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464815794" class="post-1464815794 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ex-Beatle Drummer Knighted by Prince William</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-21T11:20:31+00:00" >March 21, 2018 11:20 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-Beatle+Drummer+Knighted+by+Prince+William&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F&via=KhaosodEnglish"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg&description=Ex-Beatle+Drummer+Knighted+by+Prince+William" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex-Beatle+Drummer+Knighted+by+Prince+William%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="857" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-696x857.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-696x857.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-244x300.jpg 244w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-569x700.jpg 569w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-324x400.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted-341x420.jpg 341w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg 750w" sizes="(max-width: 696px) 100vw, 696px" alt="Former Beatle Ringo Starr, is made a knight by Britain's Prince William at Buckingham Palace during an Investiture ceremony in London on Tuesday. Photo: Yui Mok / Associeted Press" title="Britain Investiture"/><figcaption class="wp-caption-text">Former Beatle  Ringo Starr, is made a knight by Britain's Prince William at Buckingham Palace during an Investiture ceremony in London on Tuesday. Photo: Yui Mok / Associeted Press</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5ab207fd8973a_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>LONDON</strong> — Call him Sir Ringo now, or Sir Richard to be more precise. Either way, it&#8217;s a fitting honor for the former Beatles drummer, who has waited decades for the recognition.</p>
<p>The 77-year-old Ringo Starr received his long-awaited knighthood from Prince William Tuesday. He used his real name Richard Starkey for the big event.</p>
<p>He said the honor &#8220;means a lot&#8221;. It comes more than half a century after the youthful Beatles first went to Buckingham Palace to receive MBE awards.</p>
<p>The other surviving Beatle, Paul McCartney, was knighted in 1997.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_31_5ab207fd8951d_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>&#8220;I had dinner with him last week and we were both actually laughing about where we came from, and we&#8217;ve ended up in the palace and it&#8217;s now Sir Paul and Sir Richard,&#8221; said Starr.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-Beatle+Drummer+Knighted+by+Prince+William&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F&via=KhaosodEnglish"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg&description=Ex-Beatle+Drummer+Knighted+by+Prince+William" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex-Beatle+Drummer+Knighted+by+Prince+William%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2018%2F03%2F21%2Fdrumroll-please-its-sir-ringo-as-ex-beatle-knighted%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" data-text="Ex-Beatle Drummer Knighted by Prince William" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>			
<!--  /.taboola -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
			
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
			
			<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<!-- /.taboola end  -->            
			<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/">‘Big Ass’ Charged with Piracy For Playing Own Song</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/life/shopping/2018/03/21/uniqlo-leaves-the-mall-for-1st-bangkok-stand-alone-store/">Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2018-03-21T11:20:31+00:00"><meta itemprop="dateModified" content="2018-03-21T10:17:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Ex-Beatle Drummer Knighted by Prince William"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/03/knighted.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="923"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b2 -->
<div id="div-gpt-ad-1517971114518-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971114518-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css">#mc_embed_signup2{background:#DD1956; clear:left; margin-top:0px ;  padding-top: 20px; padding-right: 35px;padding-bottom: 35px; padding-left: 35px; Helvetica,Arial,sans-serif; color:#ffffff width:100%;}
</style>
<div id="mc_embed_signup2"><form id="mc-embedded-subscribe-form" class="validate" action="//khaosodenglish.us12.list-manage.com/subscribe/post?u=a848e9861d42590de9aef1b00&amp;id=7643ab464a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h5><span style="color: #ffffff;"><img class="" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/items/logonewsletter.svg" width="70" height="65" border="0" /></br>
REAL NEWS,</span></br>
<span style="color: #ffffff;">WITHOUT FEAR OR FAVOR.</br></span><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="EMAIL ADDRESS" /></h5>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_a848e9861d42590de9aef1b00_7643ab464a" type="text" value="" /></div>
<input id="mc-embedded-subscribe" class="button" name="Subscribe" type="submit" value="SUBSCRIBE HERE" /></br>
<span style="color: #ffffff; font-size: 11px">GET FRESH NEWS EVERY DAY</span>

</div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b6 -->
<div id="div-gpt-ad-1517971371632-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971371632-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5ab207fd92b69_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
body .td_uid_34_5ab207fd92b69_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_34_5ab207fd92b69_rand .td-pulldown-filter-link:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-subcat-item a:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_34_5ab207fd92b69_rand .td_quote_on_blocks,
            body .td_uid_34_5ab207fd92b69_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-instagram-user a {
                color: #9b0000;
            }

            body .td_uid_34_5ab207fd92b69_rand .td-next-prev-wrap a:hover,
            body .td_uid_34_5ab207fd92b69_rand .td-load-more-wrap a:hover {
                background-color: #9b0000;
                border-color: #9b0000;
            }

            body .td_uid_34_5ab207fd92b69_rand .block-title > *,
            body .td_uid_34_5ab207fd92b69_rand .td-trending-now-title,
            body .td_uid_34_5ab207fd92b69_rand .td-read-more a,
            body .td_uid_34_5ab207fd92b69_rand .td-weather-information:before,
            body .td_uid_34_5ab207fd92b69_rand .td-weather-week:before,
            body .td_uid_34_5ab207fd92b69_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_34_5ab207fd92b69_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_34_5ab207fd92b69_rand .td-post-category,
            body .td_uid_34_5ab207fd92b69_rand .td-post-category:hover {
                background-color: #9b0000;
            }
            body .td-footer-wrapper .td_uid_34_5ab207fd92b69_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_34_5ab207fd92b69_rand .block-title {
                border-color: #9b0000;
            }

            
            body .td_uid_34_5ab207fd92b69_rand .block-title > *,
            body .td_uid_34_5ab207fd92b69_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">113,901</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,588</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">18,432</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/KhaosodEnglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">2,101</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KhaosodEnglish"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'https://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=40");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads6.matichon.co.th/www/delivery/ck.php?n=ac8ee254&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads6.matichon.co.th/www/delivery/avw.php?zoneid=40&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac8ee254' border='0' alt='' /></a></noscript>

</div></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_35_5ab207fd93e4d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_35_5ab207fd93e4d" ><script>var block_td_uid_35_5ab207fd93e4d = new tdBlock();
block_td_uid_35_5ab207fd93e4d.id = "td_uid_35_5ab207fd93e4d";
block_td_uid_35_5ab207fd93e4d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5ab207fd93e4d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5ab207fd93e4d_rand","tdc_css_class_style":"td_uid_35_5ab207fd93e4d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5ab207fd93e4d.td_column_number = "1";
block_td_uid_35_5ab207fd93e4d.block_type = "td_block_9";
block_td_uid_35_5ab207fd93e4d.post_count = "5";
block_td_uid_35_5ab207fd93e4d.found_posts = "8319";
block_td_uid_35_5ab207fd93e4d.header_color = "#";
block_td_uid_35_5ab207fd93e4d.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ab207fd93e4d.max_num_pages = "1664";
tdBlocksArray.push(block_td_uid_35_5ab207fd93e4d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_35_5ab207fd93e4d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/03/21/myanmar-president-close-suu-kyi-friend-says-hes-retiring/" rel="bookmark" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring">Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/03/21/drumroll-please-its-sir-ringo-as-ex-beatle-knighted/" rel="bookmark" title="Ex-Beatle Drummer Knighted by Prince William">Ex-Beatle Drummer Knighted by Prince William</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/big-ass-charged-with-piracy-for-playing-own-song/" rel="bookmark" title="‘Big Ass’ Charged with Piracy For Playing Own Song">‘Big Ass’ Charged with Piracy For Playing Own Song</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/03/21/twitter-black-panther-is-most-tweeted-about-movie-ever/" rel="bookmark" title="Black Panther Sets Record as Most Tweeted About Movie">Black Panther Sets Record as Most Tweeted About Movie</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/03/21/cambridge-analytica-we-designed-trump-campaign-strategy/" rel="bookmark" title="Cambridge Analytica: We Designed Trump Campaign Strategy">Cambridge Analytica: We Designed Trump Campaign Strategy</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_36_5ab207fdab5f1_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_36_5ab207fdab5f1" ><script>var block_td_uid_36_5ab207fdab5f1 = new tdBlock();
block_td_uid_36_5ab207fdab5f1.id = "td_uid_36_5ab207fdab5f1";
block_td_uid_36_5ab207fdab5f1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"123","category_ids":"","custom_title":"Coming up in Bangkok!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5ab207fdab5f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5ab207fdab5f1_rand","tdc_css_class_style":"td_uid_36_5ab207fdab5f1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5ab207fdab5f1.td_column_number = "1";
block_td_uid_36_5ab207fdab5f1.block_type = "td_block_13";
block_td_uid_36_5ab207fdab5f1.post_count = "5";
block_td_uid_36_5ab207fdab5f1.found_posts = "685";
block_td_uid_36_5ab207fdab5f1.header_color = "#";
block_td_uid_36_5ab207fdab5f1.ajax_pagination_infinite_stop = "";
block_td_uid_36_5ab207fdab5f1.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_36_5ab207fdab5f1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Coming up in Bangkok!</span></h4></div><div id=td_uid_36_5ab207fdab5f1 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-324x235.jpg" alt="" title="Silom Drag Queen Bar to Throw HBD Blowout"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout">Silom Drag Queen Bar to Throw HBD Blowout</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/03/19/follow-your-ink-stincts-at-thai-tattoo-weekend-expo/" rel="bookmark" title="Get Ink-spired at Thailand Tattoo Weekend Expo"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/william-cho-flickr-324x235.jpg" alt="Photo: William Cho / Flickr" title="Get Ink-spired at Thailand Tattoo Weekend Expo"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/03/19/follow-your-ink-stincts-at-thai-tattoo-weekend-expo/" rel="bookmark" title="Get Ink-spired at Thailand Tattoo Weekend Expo">Get Ink-spired at Thailand Tattoo Weekend Expo</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/03/18/throw-coups-deny-visas-at-political-games-exhibit/" rel="bookmark" title="Throw Coups, Deny Visas at Political Games Exhibit"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/20180317_180317_0002-324x235.jpg" alt="" title="Throw Coups, Deny Visas at Political Games Exhibit"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/03/18/throw-coups-deny-visas-at-political-games-exhibit/" rel="bookmark" title="Throw Coups, Deny Visas at Political Games Exhibit">Throw Coups, Deny Visas at Political Games Exhibit</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/geek/2018/03/16/chase-tails-when-furries-convene-in-bangkok/" rel="bookmark" title="Chase Tails When Furries Convene in Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/furries-324x235.jpg" alt="Photo: K B" title="Chase Tails When Furries Convene in Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/geek/2018/03/16/chase-tails-when-furries-convene-in-bangkok/" rel="bookmark" title="Chase Tails When Furries Convene in Bangkok">Chase Tails When Furries Convene in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2018/03/14/learn-to-cook-raw-japanese-food/" rel="bookmark" title="Learn To Prepare Raw Japanese Food"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/26814793_598933850451807_3845920541096425979_n-324x235.jpg" alt="Preparing some Macha Cocoa Brownie. Photo: Vegan Crush / Facebook" title="Learn To Prepare Raw Japanese Food"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2018/03/14/learn-to-cook-raw-japanese-food/" rel="bookmark" title="Learn To Prepare Raw Japanese Food">Learn To Prepare Raw Japanese Food</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_37_5ab207fdbb683_rand td-pb-border-top weather td_block_template_1"  data-td-block-uid="td_uid_37_5ab207fdbb683" ><div class="td-block-title-wrap"></div><div id=td_uid_37_5ab207fdbb683 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">thunderstorm with light rain</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_37_5ab207fdbb683"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_37_5ab207fdbb683">
				<input id="td_uid_37_5ab207fdbb683" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 thunderstorm-d td-w-today-icon" data-td-block-uid="td_uid_37_5ab207fdbb683"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_37_5ab207fdbb683">
					<span class="td-big-degrees">32.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">33</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_38_5ab207fdbc29d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_5ab207fdbc29d" ><div class="td-block-title-wrap"></div><div id=td_uid_38_5ab207fdbc29d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgQZAGiAkny" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/7880f91ea5fcf0444c8caf3de8e88a3c/5B2ACF0C/t51.2885-15/s640x640/sh0.08/e35/c182.0.715.715/28434467_1526616404103514_6254615900838690816_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgOnGHGAG_F" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/04dcfe7c4be7a0f6bd9ed587d8b2534b/5B2C34E6/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/28752495_1650557761679384_4571129033093283840_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgF1tlbgxDK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/b1c1ead93c5daac561f749bec20a24c3/5B47C51C/t51.2885-15/e35/c155.0.399.399/28436522_357186058112080_382592946538545152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgF1lTWgoPu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/84a692e23a9394606da894cafa3bd296/5B411E27/t51.2885-15/e35/c98.0.253.253/28434460_1571361016310968_4583533268011319296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgFrKv5ALg_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/5e23c30c91c1ba1f434703073f3f1ad7/5B2A085B/t51.2885-15/s640x640/sh0.08/e35/c159.0.762.762/28766213_1659192760785714_1914420352943915008_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/40688307561_b5abda930e_b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Silom Drag Queen Bar to Throw HBD Blowout"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/03/21/silom-drag-queen-bar-to-throw-hbd-blowout/" rel="bookmark" title="Silom Drag Queen Bar to Throw HBD Blowout">Silom Drag Queen Bar to Throw HBD Blowout</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T13:31:36+00:00" >March 21, 2018 1:31 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/03/21/myanmar-president-close-suu-kyi-friend-says-hes-retiring/" rel="bookmark" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring"><img width="100" height="67" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14579461501457946178l.jpg" alt="" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/03/21/myanmar-president-close-suu-kyi-friend-says-hes-retiring/" rel="bookmark" title="Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring">Myanmar President, Close Suu Kyi Friend, Says He&#8217;s Retiring</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T13:11:42+00:00" >March 21, 2018 1:11 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/shopping/2018/03/21/uniqlo-leaves-the-mall-for-1st-bangkok-stand-alone-store/" rel="bookmark" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-100x70.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-100x70.png 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-21-at-11.21.33-AM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/shopping/2018/03/21/uniqlo-leaves-the-mall-for-1st-bangkok-stand-alone-store/" rel="bookmark" title="Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store">Uniqlo Leaves the Mall For 1st Bangkok Stand-Alone Store</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T11:30:14+00:00" >March 21, 2018 11:30 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ab207fe1941a
    -->

    <script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/newspa8/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"thunderstorm-d","today_icon_text":"thunderstorm with light rain","today_temp":[32.5,90.5],"today_humidity":66,"today_wind_speed":[2.6,1.6],"today_min":[32,89.6],"today_max":[33,91.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1521694800,"day_temp":[29,84],"day_name":"Thu","owm_day_index":1},{"timestamp":1521781200,"day_temp":[31,88],"day_name":"Fri","owm_day_index":2},{"timestamp":1521867600,"day_temp":[33,91],"day_name":"Sat","owm_day_index":3},{"timestamp":1521954000,"day_temp":[35,96],"day_name":"Sun","owm_day_index":4},{"timestamp":1522040400,"day_temp":[35,95],"day_name":"Mon","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_37_5ab207fdbb683","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"thunderstorm-d","today_icon_text":"thunderstorm with light rain","today_temp":[32.5,90.5],"today_humidity":66,"today_wind_speed":[2.6,1.6],"today_min":[32,89.6],"today_max":[33,91.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1521694800,"day_temp":[29,84],"day_name":"Thu","owm_day_index":1},{"timestamp":1521781200,"day_temp":[31,88],"day_name":"Fri","owm_day_index":2},{"timestamp":1521867600,"day_temp":[33,91],"day_name":"Sat","owm_day_index":3},{"timestamp":1521954000,"day_temp":[35,96],"day_name":"Sun","owm_day_index":4},{"timestamp":1522040400,"day_temp":[35,95],"day_name":"Mon","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464815794]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>