<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Germany Protests to Brunei Envoy Over Anti-Gay Law Plans</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans" />
<meta property="og:description" content="BERLIN — Germany&#039;s Foreign Ministry has protested Brunei&#039;s plans to implement Islamic criminal laws that punishes gay sex by stoning offenders to death." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-04-02T10:32:10+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="641" />
<meta property="og:image:alt" content="A file photo of the Omar Ali Saifuddien Mosque in Bandar Seri Begawan, the capital of Brunei. Photo: Bernard Spragg / Flickr" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BERLIN — Germany&#039;s Foreign Ministry has protested Brunei&#039;s plans to implement Islamic criminal laws that punishes gay sex by stoning offenders to death." />
<meta name="twitter:title" content="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464841757' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"f72c0637e1","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"f72c0637e1","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/news/asean/",
                    "name": "ASEAN"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/",
                    "name": "Germany Protests to Brunei Envoy Over Anti-Gay Law Plans"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464841757 single-format-standard germany-protests-to-brunei-envoy-over-anti-gay-law-plans global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">29.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, April 3, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ca3af5d8e590_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ca3af5d8e590" ><script>var block_td_uid_1_5ca3af5d8e590 = new tdBlock();
block_td_uid_1_5ca3af5d8e590.id = "td_uid_1_5ca3af5d8e590";
block_td_uid_1_5ca3af5d8e590.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ca3af5d8e590_rand","tdc_css_class":"td_uid_1_5ca3af5d8e590_rand","tdc_css_class_style":"td_uid_1_5ca3af5d8e590_rand_style"}';
block_td_uid_1_5ca3af5d8e590.td_column_number = "3";
block_td_uid_1_5ca3af5d8e590.block_type = "td_block_mega_menu";
block_td_uid_1_5ca3af5d8e590.post_count = "5";
block_td_uid_1_5ca3af5d8e590.found_posts = "3475";
block_td_uid_1_5ca3af5d8e590.header_color = "";
block_td_uid_1_5ca3af5d8e590.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ca3af5d8e590.max_num_pages = "695";
tdBlocksArray.push(block_td_uid_1_5ca3af5d8e590);
</script><div id=td_uid_1_5ca3af5d8e590 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/04/02/ec-must-be-transparent-in-computing-party-list-mps-observer/" rel="bookmark" class="td-image-wrap" title="EC Must Be Transparent in Computing Party-List MPs: Observer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Student activists collect signatures for a petition to impeach the Election Commission Tuesday at Thammasat University, Tha Prachan campus." title="EC Must Be Transparent in Computing Party-List MPs: Observer" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/caaf7658fa85ce896dba444df967a8cba_22829820_๑๙๐๔๐๒_0011-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/04/02/ec-must-be-transparent-in-computing-party-list-mps-observer/" rel="bookmark" title="EC Must Be Transparent in Computing Party-List MPs: Observer">EC Must Be Transparent in Computing Party-List MPs: Observer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/04/02/analysis-thai-election-shows-divisions-and-instability-remain/" rel="bookmark" class="td-image-wrap" title="Analysis: Thai Election Shows Divisions and Instability Remain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this March 27, 2019, file photo, workers load campaign billboards displayed to promote candidates for a general election into a truck in Bangkok, Thailand. Photo: Gemunu Amarasinghe / Associated Press" title="Analysis: Thai Election Shows Divisions and Instability Remain" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-10-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/04/02/analysis-thai-election-shows-divisions-and-instability-remain/" rel="bookmark" title="Analysis: Thai Election Shows Divisions and Instability Remain">Analysis: Thai Election Shows Divisions and Instability Remain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/04/02/prayuth-concerned-about-social-medias-incorrect-thinking/" rel="bookmark" class="td-image-wrap" title="Prayuth Concerned about Social Media’s ‘Incorrect Thinking’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Gen. Prayuth Chan-ocha addresses soldiers Tuesday during a visit at an army camp in Chiang Mai province." title="Prayuth Concerned about Social Media’s ‘Incorrect Thinking’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/VTK_2540-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/04/02/prayuth-concerned-about-social-medias-incorrect-thinking/" rel="bookmark" title="Prayuth Concerned about Social Media’s ‘Incorrect Thinking’">Prayuth Concerned about Social Media’s ‘Incorrect Thinking’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/04/01/prayuth-pleads-for-order-as-distrust-of-election-commission-grows/" rel="bookmark" class="td-image-wrap" title="Prayuth Pleads for Order as Distrust of Election Commission Grows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Protesters hold signs during a demonstration Sunday in Bangkok demanding the Election Commission be impeached." title="Prayuth Pleads for Order as Distrust of Election Commission Grows" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/caaf7658fa85ce896dba444df967a8cba_22793045_๑๙๐๓๓๑_0024_1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/04/01/prayuth-pleads-for-order-as-distrust-of-election-commission-grows/" rel="bookmark" title="Prayuth Pleads for Order as Distrust of Election Commission Grows">Prayuth Pleads for Order as Distrust of Election Commission Grows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/04/01/activists-car-burnt-down-another-physically-attacked/" rel="bookmark" class="td-image-wrap" title="Activist’s Car Torched, Another Physically Attacked"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still image from security footage Monday shows Ekachai Hongkangwan’s burnt car. Image: Ekachai Hongkangwan / Facebook" title="Activist’s Car Torched, Another Physically Attacked" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/รถเอกชัย6-728x546-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/04/01/activists-car-burnt-down-another-physically-attacked/" rel="bookmark" title="Activist’s Car Torched, Another Physically Attacked">Activist’s Car Torched, Another Physically Attacked</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ca3af5d8e590" data-td_block_id="td_uid_1_5ca3af5d8e590"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ca3af5d8e590" data-td_block_id="td_uid_1_5ca3af5d8e590"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ca3af5da8b86_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ca3af5da8b86" ><script>var block_td_uid_2_5ca3af5da8b86 = new tdBlock();
block_td_uid_2_5ca3af5da8b86.id = "td_uid_2_5ca3af5da8b86";
block_td_uid_2_5ca3af5da8b86.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ca3af5da8b86_rand","tdc_css_class":"td_uid_2_5ca3af5da8b86_rand","tdc_css_class_style":"td_uid_2_5ca3af5da8b86_rand_style"}';
block_td_uid_2_5ca3af5da8b86.td_column_number = "3";
block_td_uid_2_5ca3af5da8b86.block_type = "td_block_mega_menu";
block_td_uid_2_5ca3af5da8b86.post_count = "4";
block_td_uid_2_5ca3af5da8b86.found_posts = "3602";
block_td_uid_2_5ca3af5da8b86.header_color = "";
block_td_uid_2_5ca3af5da8b86.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ca3af5da8b86.max_num_pages = "901";
tdBlocksArray.push(block_td_uid_2_5ca3af5da8b86);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ca3af5da8b86" id="td_uid_3_5ca3af5dba97a" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_4_5ca3af5dbaa07" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_5_5ca3af5dbaaa8" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_6_5ca3af5dbab44" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_7_5ca3af5dbabde" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_8_5ca3af5dbac75" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_9_5ca3af5dbad0e" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5ca3af5da8b86"  id="td_uid_10_5ca3af5dbada6" data-td_block_id="td_uid_2_5ca3af5da8b86" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5ca3af5da8b86 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/03/29/boyzone-singer-hospitalized-before-bangkok-concert/" rel="bookmark" class="td-image-wrap" title="Boyzone Singer Hospitalized Before Bangkok Concert"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Boyzone Singer Hospitalized Before Bangkok Concert" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/D2y2D_TUkAA_tmL-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/03/29/boyzone-singer-hospitalized-before-bangkok-concert/" rel="bookmark" title="Boyzone Singer Hospitalized Before Bangkok Concert">Boyzone Singer Hospitalized Before Bangkok Concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/03/29/pork-bingsu-this-shop-only-serves-crispy-pork-dishes/" rel="bookmark" class="td-image-wrap" title="Pork Bingsu: This Shop Only Serves Crispy Pork Dishes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Pork Bingsu: This Shop Only Serves Crispy Pork Dishes" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/55600677_304119306891979_1842119126886121472_n-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/03/29/pork-bingsu-this-shop-only-serves-crispy-pork-dishes/" rel="bookmark" title="Pork Bingsu: This Shop Only Serves Crispy Pork Dishes">Pork Bingsu: This Shop Only Serves Crispy Pork Dishes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/23/anti-junta-rappers-release-250-bootlickers/" rel="bookmark" class="td-image-wrap" title="Anti-Junta Rappers Release ‘250 Bootlickers’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Anti-Junta Rappers Release ‘250 Bootlickers’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/maxresdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/23/anti-junta-rappers-release-250-bootlickers/" rel="bookmark" title="Anti-Junta Rappers Release ‘250 Bootlickers’">Anti-Junta Rappers Release ‘250 Bootlickers’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/03/21/yaeji-bringing-vaporwave-vibes-to-bangkok/" rel="bookmark" class="td-image-wrap" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/maxresdefault-2-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/03/21/yaeji-bringing-vaporwave-vibes-to-bangkok/" rel="bookmark" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok">‘Yaeji’ Bringing Vaporwave Vibes to Bangkok</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ca3af5da8b86" data-td_block_id="td_uid_2_5ca3af5da8b86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ca3af5da8b86" data-td_block_id="td_uid_2_5ca3af5da8b86"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ca3af5dbd0fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ca3af5dbd0fe" ><script>var block_td_uid_11_5ca3af5dbd0fe = new tdBlock();
block_td_uid_11_5ca3af5dbd0fe.id = "td_uid_11_5ca3af5dbd0fe";
block_td_uid_11_5ca3af5dbd0fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5ca3af5dbd0fe_rand","tdc_css_class":"td_uid_11_5ca3af5dbd0fe_rand","tdc_css_class_style":"td_uid_11_5ca3af5dbd0fe_rand_style"}';
block_td_uid_11_5ca3af5dbd0fe.td_column_number = "3";
block_td_uid_11_5ca3af5dbd0fe.block_type = "td_block_mega_menu";
block_td_uid_11_5ca3af5dbd0fe.post_count = "4";
block_td_uid_11_5ca3af5dbd0fe.found_posts = "3221";
block_td_uid_11_5ca3af5dbd0fe.header_color = "";
block_td_uid_11_5ca3af5dbd0fe.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ca3af5dbd0fe.max_num_pages = "806";
tdBlocksArray.push(block_td_uid_11_5ca3af5dbd0fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5ca3af5dbd0fe" id="td_uid_12_5ca3af5dc94d7" data-td_block_id="td_uid_11_5ca3af5dbd0fe" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5ca3af5dbd0fe"  id="td_uid_13_5ca3af5dc9591" data-td_block_id="td_uid_11_5ca3af5dbd0fe" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5ca3af5dbd0fe"  id="td_uid_14_5ca3af5dc964d" data-td_block_id="td_uid_11_5ca3af5dbd0fe" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5ca3af5dbd0fe"  id="td_uid_15_5ca3af5dc9704" data-td_block_id="td_uid_11_5ca3af5dbd0fe" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5ca3af5dbd0fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/04/01/activists-car-burnt-down-another-physically-attacked/" rel="bookmark" class="td-image-wrap" title="Activist’s Car Torched, Another Physically Attacked"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still image from security footage Monday shows Ekachai Hongkangwan’s burnt car. Image: Ekachai Hongkangwan / Facebook" title="Activist’s Car Torched, Another Physically Attacked" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/รถเอกชัย6-728x546-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/04/01/activists-car-burnt-down-another-physically-attacked/" rel="bookmark" title="Activist’s Car Torched, Another Physically Attacked">Activist’s Car Torched, Another Physically Attacked</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/28/9-arrested-for-sharing-election-hoax-news/" rel="bookmark" class="td-image-wrap" title="9 Arrested for Sharing Election Hoax News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="9 Arrested for Sharing Election Hoax News" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/1553681576388-960x0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/28/9-arrested-for-sharing-election-hoax-news/" rel="bookmark" title="9 Arrested for Sharing Election Hoax News">9 Arrested for Sharing Election Hoax News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/27/politico-caught-with-loaded-gun-at-weapons-trial/" rel="bookmark" class="td-image-wrap" title="Politico Caught With Loaded Gun at Weapons Trial"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A file photo of Prasit Chaisrisa." title="Politico Caught With Loaded Gun at Weapons Trial" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/จ่าประสิทธิ์ขึ้นศาล_๑๘๑๐๓๐_0008-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/27/politico-caught-with-loaded-gun-at-weapons-trial/" rel="bookmark" title="Politico Caught With Loaded Gun at Weapons Trial">Politico Caught With Loaded Gun at Weapons Trial</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/26/prosecutors-postpone-future-forwards-cybercrime-case/" rel="bookmark" class="td-image-wrap" title="Prosecutors Postpone Future Forward’s Cybercrime Case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prosecutors Postpone Future Forward’s Cybercrime Case" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/S__4186298-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/26/prosecutors-postpone-future-forwards-cybercrime-case/" rel="bookmark" title="Prosecutors Postpone Future Forward’s Cybercrime Case">Prosecutors Postpone Future Forward’s Cybercrime Case</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ca3af5dbd0fe" data-td_block_id="td_uid_11_5ca3af5dbd0fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ca3af5dbd0fe" data-td_block_id="td_uid_11_5ca3af5dbd0fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5ca3af5dcb475_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5ca3af5dcb475" ><script>var block_td_uid_16_5ca3af5dcb475 = new tdBlock();
block_td_uid_16_5ca3af5dcb475.id = "td_uid_16_5ca3af5dcb475";
block_td_uid_16_5ca3af5dcb475.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5ca3af5dcb475_rand","tdc_css_class":"td_uid_16_5ca3af5dcb475_rand","tdc_css_class_style":"td_uid_16_5ca3af5dcb475_rand_style"}';
block_td_uid_16_5ca3af5dcb475.td_column_number = "3";
block_td_uid_16_5ca3af5dcb475.block_type = "td_block_mega_menu";
block_td_uid_16_5ca3af5dcb475.post_count = "5";
block_td_uid_16_5ca3af5dcb475.found_posts = "428";
block_td_uid_16_5ca3af5dcb475.header_color = "";
block_td_uid_16_5ca3af5dcb475.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ca3af5dcb475.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_16_5ca3af5dcb475);
</script><div id=td_uid_16_5ca3af5dcb475 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/03/26/video-of-black-cat-crossing-prayuths-path-amuses-thainet/" rel="bookmark" class="td-image-wrap" title="Video of Black Cat Crossing Prayuth’s Path Amuses Thainet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Video of Black Cat Crossing Prayuth’s Path Amuses Thainet" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/ลางร้าย1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/03/26/video-of-black-cat-crossing-prayuths-path-amuses-thainet/" rel="bookmark" title="Video of Black Cat Crossing Prayuth’s Path Amuses Thainet">Video of Black Cat Crossing Prayuth’s Path Amuses Thainet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/03/25/thainet-cries-dirtiest-election-in-wake-of-confusing-poll-night/" rel="bookmark" class="td-image-wrap" title="Thainet Cries ‘Dirtiest Election’ in Wake of Confusing Poll Night"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thainet Cries ‘Dirtiest Election’ in Wake of Confusing Poll Night" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/นายกลงคะแนน_๑๙๐๓๒๔_0055-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/03/25/thainet-cries-dirtiest-election-in-wake-of-confusing-poll-night/" rel="bookmark" title="Thainet Cries ‘Dirtiest Election’ in Wake of Confusing Poll Night">Thainet Cries ‘Dirtiest Election’ in Wake of Confusing Poll Night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/03/20/nation-tv-airs-obviously-faked-secret-thaksin-thanathorn-recording/" rel="bookmark" class="td-image-wrap" title="Nation TV Airs Obviously Faked ‘Secret’ Thaksin-Thanathorn Recording"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nation TV Airs Obviously Faked ‘Secret’ Thaksin-Thanathorn Recording" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/54255002_2271132366485203_5801339466329096192_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/03/20/nation-tv-airs-obviously-faked-secret-thaksin-thanathorn-recording/" rel="bookmark" title="Nation TV Airs Obviously Faked ‘Secret’ Thaksin-Thanathorn Recording">Nation TV Airs Obviously Faked ‘Secret’ Thaksin-Thanathorn Recording</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/19/prayuth-says-hes-everyones-dad-thainet-vomits-in-mouth/" rel="bookmark" class="td-image-wrap" title="Prayuth Says He’s Everyone’s Dad. Thainet Vomits in Mouth."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prayuth Says He’s Everyone’s Dad. Thainet Vomits in Mouth." data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/D1-rk-lVYAA4hwt-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/19/prayuth-says-hes-everyones-dad-thainet-vomits-in-mouth/" rel="bookmark" title="Prayuth Says He’s Everyone’s Dad. Thainet Vomits in Mouth.">Prayuth Says He’s Everyone’s Dad. Thainet Vomits in Mouth.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/03/18/prayuth-shows-suave-side-in-latest-campaign-video/" rel="bookmark" class="td-image-wrap" title="Prayuth Shows Suave Side in Latest Campaign Video"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prayuth Shows Suave Side in Latest Campaign Video" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/Untitled-1-copy-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/03/18/prayuth-shows-suave-side-in-latest-campaign-video/" rel="bookmark" title="Prayuth Shows Suave Side in Latest Campaign Video">Prayuth Shows Suave Side in Latest Campaign Video</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ca3af5dcb475" data-td_block_id="td_uid_16_5ca3af5dcb475"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ca3af5dcb475" data-td_block_id="td_uid_16_5ca3af5dcb475"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ca3af5dcff14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5ca3af5dcff14" ><script>var block_td_uid_17_5ca3af5dcff14 = new tdBlock();
block_td_uid_17_5ca3af5dcff14.id = "td_uid_17_5ca3af5dcff14";
block_td_uid_17_5ca3af5dcff14.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ca3af5dcff14_rand","tdc_css_class":"td_uid_17_5ca3af5dcff14_rand","tdc_css_class_style":"td_uid_17_5ca3af5dcff14_rand_style"}';
block_td_uid_17_5ca3af5dcff14.td_column_number = "3";
block_td_uid_17_5ca3af5dcff14.block_type = "td_block_mega_menu";
block_td_uid_17_5ca3af5dcff14.post_count = "5";
block_td_uid_17_5ca3af5dcff14.found_posts = "339";
block_td_uid_17_5ca3af5dcff14.header_color = "";
block_td_uid_17_5ca3af5dcff14.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ca3af5dcff14.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_17_5ca3af5dcff14);
</script><div id=td_uid_17_5ca3af5dcff14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/30/opinion-mistrust-prevails-following-the-generals-election/" rel="bookmark" class="td-image-wrap" title="Opinion: Mistrust Prevails Following ‘The General’s’ Election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A poster with an image of junta leader Prayuth Chan-ocha telling Thammasat University students to put their dishes at proper places after eating at a canteen." title="Opinion: Mistrust Prevails Following ‘The General’s’ Election" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/IMG_20190329_154631-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/30/opinion-mistrust-prevails-following-the-generals-election/" rel="bookmark" title="Opinion: Mistrust Prevails Following ‘The General’s’ Election">Opinion: Mistrust Prevails Following ‘The General’s’ Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/23/opinion-thailands-general-elections-and-the-generals/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand’s General Elections and the Generals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Army chief Gen. Apirat Kongsompong and his officers swear oaths of loyalty on March 7, 2019, in front of a statue of King Rama V at army headquarters in Bangkok." title="Opinion: Thailand’s General Elections and the Generals" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/ผบ.ทบ.นำปฎิญานตน-กองทัพบก-ราชดำเนิน_๑๙๐๓๐๗_0006-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/23/opinion-thailands-general-elections-and-the-generals/" rel="bookmark" title="Opinion: Thailand’s General Elections and the Generals">Opinion: Thailand’s General Elections and the Generals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/23/opinion-enough-enough-its-time-to-stop-scaring-us/" rel="bookmark" class="td-image-wrap" title="Opinion: Enough is Enough. It&#8217;s Time to Stop Scaring Us."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Enough is Enough. It&#8217;s Time to Stop Scaring Us." data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/20190207123326_IMG_9930-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/23/opinion-enough-enough-its-time-to-stop-scaring-us/" rel="bookmark" title="Opinion: Enough is Enough. It&#8217;s Time to Stop Scaring Us.">Opinion: Enough is Enough. It&#8217;s Time to Stop Scaring Us.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/20/opinion-pga-tour-study-shows-disparity-in-ranking-points/" rel="bookmark" class="td-image-wrap" title="Opinion: PGA Tour Study Shows Disparity in Ranking Points"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Sergio Garcia, of Spain, holds his trophy at the green jacket ceremony after the Masters golf tournament in 2019 in Augusta, Georgia. Photo: David Goldman / Associated Press" title="Opinion: PGA Tour Study Shows Disparity in Ranking Points" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2017/04/APTOPIX-Masters-Golf_Cham-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/20/opinion-pga-tour-study-shows-disparity-in-ranking-points/" rel="bookmark" title="Opinion: PGA Tour Study Shows Disparity in Ranking Points">Opinion: PGA Tour Study Shows Disparity in Ranking Points</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/18/how-humans-fit-into-googles-machine-future/" rel="bookmark" class="td-image-wrap" title="Opinion: How Humans Fit Into Google’s Machine Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Visitors gather at a display booth for Google at the 2016 Global Mobile Internet Conference (GMIC) in Beijing. Photo: Andy Wong / Associated Press" title="Opinion: How Humans Fit Into Google’s Machine Future" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18229033147007-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/18/how-humans-fit-into-googles-machine-future/" rel="bookmark" title="Opinion: How Humans Fit Into Google’s Machine Future">Opinion: How Humans Fit Into Google’s Machine Future</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ca3af5dcff14" data-td_block_id="td_uid_17_5ca3af5dcff14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ca3af5dcff14" data-td_block_id="td_uid_17_5ca3af5dcff14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ca3af5dd4d9a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5ca3af5dd4d9a" ><script>var block_td_uid_18_5ca3af5dd4d9a = new tdBlock();
block_td_uid_18_5ca3af5dd4d9a.id = "td_uid_18_5ca3af5dd4d9a";
block_td_uid_18_5ca3af5dd4d9a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5ca3af5dd4d9a_rand","tdc_css_class":"td_uid_18_5ca3af5dd4d9a_rand","tdc_css_class_style":"td_uid_18_5ca3af5dd4d9a_rand_style"}';
block_td_uid_18_5ca3af5dd4d9a.td_column_number = "3";
block_td_uid_18_5ca3af5dd4d9a.block_type = "td_block_mega_menu";
block_td_uid_18_5ca3af5dd4d9a.post_count = "5";
block_td_uid_18_5ca3af5dd4d9a.found_posts = "1338";
block_td_uid_18_5ca3af5dd4d9a.header_color = "";
block_td_uid_18_5ca3af5dd4d9a.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ca3af5dd4d9a.max_num_pages = "268";
tdBlocksArray.push(block_td_uid_18_5ca3af5dd4d9a);
</script><div id=td_uid_18_5ca3af5dd4d9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/" rel="bookmark" class="td-image-wrap" title="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A file photo of the Omar Ali Saifuddien Mosque in Bandar Seri Begawan, the capital of Brunei. Photo: Bernard Spragg / Flickr" title="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/" rel="bookmark" title="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans">Germany Protests to Brunei Envoy Over Anti-Gay Law Plans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/" rel="bookmark" class="td-image-wrap" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this March 31, 2017, file photo, Boeing employees walk the new Boeing 787-10 Dreamliner down towards the delivery ramp area at the company&#039;s facility in South Carolina after conducting its first test flight at Charleston International Airport in North Charleston, S.C. Photo: Mic Smith / Associated Press" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-12-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/" rel="bookmark" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks">Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/03/31/philippine-police-kill-14-men-rights-groups-say-were-farmers/" rel="bookmark" class="td-image-wrap" title="Philippine Police Kill 14 Men Rights Groups Say Were Farmers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this March 25, 2019, file photo, masked members of the outlawed National Democratic Front of the Philippines, the umbrella organization of the Philippine communist movement, listen during a demonstration in Manila, Philippines. Photo: Aaron Favila / Associated Press" title="Philippine Police Kill 14 Men Rights Groups Say Were Farmers" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/1024-preview-2-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/03/31/philippine-police-kill-14-men-rights-groups-say-were-farmers/" rel="bookmark" title="Philippine Police Kill 14 Men Rights Groups Say Were Farmers">Philippine Police Kill 14 Men Rights Groups Say Were Farmers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/03/30/george-clooney-calls-for-boycott-of-bruneis-hotels-over-anti-gay-law/" rel="bookmark" class="td-image-wrap" title="George Clooney Calls For Boycott of Hotels Over Brunei&#8217;s Anti-Gay Law"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="This combination of file photos shows George Clooney in Pasadena, Calif., on Feb. 11, 2019, left, and Brunei&#039;s Sultan Hassanal Bolkiah in Brussels on Oct. 18, 2018. Photo: Willy Sanjuan and Francisco Seco / Associated Press" title="George Clooney Calls For Boycott of Hotels Over Brunei&#8217;s Anti-Gay Law" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/1000-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/30/george-clooney-calls-for-boycott-of-bruneis-hotels-over-anti-gay-law/" rel="bookmark" title="George Clooney Calls For Boycott of Hotels Over Brunei&#8217;s Anti-Gay Law">George Clooney Calls For Boycott of Hotels Over Brunei&#8217;s Anti-Gay Law</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/29/ap-photos-editor-selections-from-the-past-week-in-asia/" rel="bookmark" class="td-image-wrap" title="AP Photos: Editor Selections From the Past Week in Asia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AP Photos: Editor Selections From the Past Week in Asia" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/AP19083454532914-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/29/ap-photos-editor-selections-from-the-past-week-in-asia/" rel="bookmark" title="AP Photos: Editor Selections From the Past Week in Asia">AP Photos: Editor Selections From the Past Week in Asia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ca3af5dd4d9a" data-td_block_id="td_uid_18_5ca3af5dd4d9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ca3af5dd4d9a" data-td_block_id="td_uid_18_5ca3af5dd4d9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5ca3af5dde6eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5ca3af5dde6eb" ><script>var block_td_uid_19_5ca3af5dde6eb = new tdBlock();
block_td_uid_19_5ca3af5dde6eb.id = "td_uid_19_5ca3af5dde6eb";
block_td_uid_19_5ca3af5dde6eb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5ca3af5dde6eb_rand","tdc_css_class":"td_uid_19_5ca3af5dde6eb_rand","tdc_css_class_style":"td_uid_19_5ca3af5dde6eb_rand_style"}';
block_td_uid_19_5ca3af5dde6eb.td_column_number = "3";
block_td_uid_19_5ca3af5dde6eb.block_type = "td_block_mega_menu";
block_td_uid_19_5ca3af5dde6eb.post_count = "5";
block_td_uid_19_5ca3af5dde6eb.found_posts = "224";
block_td_uid_19_5ca3af5dde6eb.header_color = "";
block_td_uid_19_5ca3af5dde6eb.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ca3af5dde6eb.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_19_5ca3af5dde6eb);
</script><div id=td_uid_19_5ca3af5dde6eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/03/05/police-intercept-pickup-packed-with-pangolins-on-way-to-china-video/" rel="bookmark" class="td-image-wrap" title="Police Intercept Pickup Packed With Pangolins On Way to China (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A Ground Pangolin in 2012 at the Madikwe Game Reserve in South Africa. Photo: David Brossard / Flickr" title="Police Intercept Pickup Packed With Pangolins On Way to China (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/8152835443_ae5634fd08_c-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/03/05/police-intercept-pickup-packed-with-pangolins-on-way-to-china-video/" rel="bookmark" title="Police Intercept Pickup Packed With Pangolins On Way to China (Video)">Police Intercept Pickup Packed With Pangolins On Way to China (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" class="td-image-wrap" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__3743758-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)">522 Foreigners Got X-Ray Outlawed So Far This Month (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" class="td-image-wrap" title="Students Appalled by Haphazard Forced Cut (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Kanchananukroh School teachers cut the hair of a Matthayom 4 student on Jan. 10 in Kanchanaburi." title="Students Appalled by Haphazard Forced Cut (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/haircut-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" title="Students Appalled by Haphazard Forced Cut (Video)">Students Appalled by Haphazard Forced Cut (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" class="td-image-wrap" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)">Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" class="td-image-wrap" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)">‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ca3af5dde6eb" data-td_block_id="td_uid_19_5ca3af5dde6eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5ca3af5dde6eb" data-td_block_id="td_uid_19_5ca3af5dde6eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_20_5ca3af5de3663_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ASEAN" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Germany Protests to Brunei Envoy Over Anti-Gay Law Plans</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464841757" class="post-1464841757 post type-post status-publish format-standard has-post-thumbnail category-asean category-international" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#4092cf; color:#fff; border-color:#4092cf;" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Germany Protests to Brunei Envoy Over Anti-Gay Law Plans</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-02T17:32:10+00:00" >April 2, 2019 5:32 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans %0A%0A http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg&description=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/&title=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="446" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-696x446.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-696x446.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-300x192.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-768x492.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-500x321.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k-655x420.jpg 655w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="A file photo of the Omar Ali Saifuddien Mosque in Bandar Seri Begawan, the capital of Brunei. Photo: Bernard Spragg / Flickr" title="A file photo of the Omar Ali Saifuddien Mosque in Bandar Seri Begawan, the capital of Brunei. Photo:  Bernard Spragg / Flickr"/><figcaption class="wp-caption-text">A file photo of the Omar Ali Saifuddien Mosque in Bandar Seri Begawan, the capital of Brunei. Photo:  Bernard Spragg / Flickr</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_22_5ca3af5de6acf_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>
</div><p><strong>BERLIN</strong> — Germany&#8217;s Foreign Ministry has protested Brunei&#8217;s plans to implement Islamic criminal laws that punishes gay sex by stoning offenders to death.</p>
<p>In a statement Tuesday, the ministry said German diplomats expressed concern at the introduction of Sharia law penalties and appealed to Brunei&#8217;s ambassador Monday to &#8220;abide by existing international human rights obligations.&#8221;</p>
<p>The legal change in the tiny, oil-rich monarchy, which also includes amputation for theft, is due to come into force Wednesday.</p>
<p>Human rights group Amnesty International has slammed the punishments as &#8220;<strong><a href="http://www.khaosodenglish.com/news/asean/2019/03/27/amnesty-slams-bruneis-new-vicious-islamic-criminal-laws/" target="_blank" rel="noopener">vicious</a></strong>.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_21_5ca3af5de6841_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div>
<p>American actor George Clooney, who is married to prominent human rights lawyer Amal Clooney, <a href="http://www.khaosodenglish.com/news/international/2019/03/30/george-clooney-calls-for-boycott-of-bruneis-hotels-over-anti-gay-law/" target="_blank" rel="noopener"><strong>called recently</strong></a> for a boycott of luxury hotels in Europe and the United States linked to Brunei&#8217;s Sultan Hassanal Bolkiah.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_23_5ca3af5de6f06_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=79");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a442ec94&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a442ec94' border='0' alt='' /></a></noscript>
<!--  ad tags Size: 300x250 ZoneId:1404334-->
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F04%2F02%2Fgermany-protests-to-brunei-envoy-over-anti-gay-law-plans%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans %0A%0A http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg&description=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/&title=Germany+Protests+to+Brunei+Envoy+Over+Anti-Gay+Law+Plans">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/">Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2019-04-02T17:32:10+00:00"><meta itemprop="dateModified" content="2019-04-02T17:32:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/14697643140_75f135d13c_k.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="641"></span>        </footer>

    </article> <!-- /.post -->

    
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_5ca3af5de9806_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .block-title > *,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5ca3af5de9806_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-read-more a,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5ca3af5de9806_rand .td-post-category,
            .td-theme-wrap .td_uid_24_5ca3af5de9806_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">129,758</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,356</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">23,441</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,371</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa7fc7fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa7fc7fd' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_25_5ca3af5dea0a8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_25_5ca3af5dea0a8" >
<style>
.td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5ca3af5dea0a8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5ca3af5dea0a8_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5ca3af5dea0a8_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_25_5ca3af5dea0a8 = new tdBlock();
block_td_uid_25_5ca3af5dea0a8.id = "td_uid_25_5ca3af5dea0a8";
block_td_uid_25_5ca3af5dea0a8.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5ca3af5dea0a8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5ca3af5dea0a8_rand","tdc_css_class_style":"td_uid_25_5ca3af5dea0a8_rand_style"}';
block_td_uid_25_5ca3af5dea0a8.td_column_number = "1";
block_td_uid_25_5ca3af5dea0a8.block_type = "td_block_9";
block_td_uid_25_5ca3af5dea0a8.post_count = "5";
block_td_uid_25_5ca3af5dea0a8.found_posts = "17866";
block_td_uid_25_5ca3af5dea0a8.header_color = "#d62532";
block_td_uid_25_5ca3af5dea0a8.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ca3af5dea0a8.max_num_pages = "3574";
tdBlocksArray.push(block_td_uid_25_5ca3af5dea0a8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_25_5ca3af5dea0a8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/germany-protests-to-brunei-envoy-over-anti-gay-law-plans/" rel="bookmark" title="Germany Protests to Brunei Envoy Over Anti-Gay Law Plans">Germany Protests to Brunei Envoy Over Anti-Gay Law Plans</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/" rel="bookmark" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks">Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/detailed-and-public-kim-jong-nam-murder-may-never-be-solved/" rel="bookmark" title="Detailed and Public, Kim Jong Nam Murder May Never be Solved">Detailed and Public, Kim Jong Nam Murder May Never be Solved</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/04/02/toxic-smog-turns-thousands-of-tourists-away-from-north/" rel="bookmark" title="Toxic Smog Turns Thousands of Tourists Away From North">Toxic Smog Turns Thousands of Tourists Away From North</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/04/02/ec-must-be-transparent-in-computing-party-list-mps-observer/" rel="bookmark" title="EC Must Be Transparent in Computing Party-List MPs: Observer">EC Must Be Transparent in Computing Party-List MPs: Observer</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_26_5ca3af5df392d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_26_5ca3af5df392d" >
<style>
.td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5ca3af5df392d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5ca3af5df392d_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5ca3af5df392d_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_26_5ca3af5df392d = new tdBlock();
block_td_uid_26_5ca3af5df392d.id = "td_uid_26_5ca3af5df392d";
block_td_uid_26_5ca3af5df392d.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5ca3af5df392d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5ca3af5df392d_rand","tdc_css_class_style":"td_uid_26_5ca3af5df392d_rand_style"}';
block_td_uid_26_5ca3af5df392d.td_column_number = "1";
block_td_uid_26_5ca3af5df392d.block_type = "td_block_13";
block_td_uid_26_5ca3af5df392d.post_count = "5";
block_td_uid_26_5ca3af5df392d.found_posts = "912";
block_td_uid_26_5ca3af5df392d.header_color = "#d62532";
block_td_uid_26_5ca3af5df392d.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ca3af5df392d.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_26_5ca3af5df392d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_26_5ca3af5df392d class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/03/29/boyzone-singer-hospitalized-before-bangkok-concert/" rel="bookmark" class="td-image-wrap" title="Boyzone Singer Hospitalized Before Bangkok Concert"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Boyzone Singer Hospitalized Before Bangkok Concert" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/D2y2D_TUkAA_tmL-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/03/29/boyzone-singer-hospitalized-before-bangkok-concert/" rel="bookmark" title="Boyzone Singer Hospitalized Before Bangkok Concert">Boyzone Singer Hospitalized Before Bangkok Concert</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/03/21/yaeji-bringing-vaporwave-vibes-to-bangkok/" rel="bookmark" class="td-image-wrap" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/maxresdefault-2-324x235.jpg"  width="324" height="235" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/03/21/yaeji-bringing-vaporwave-vibes-to-bangkok/" rel="bookmark" title="‘Yaeji’ Bringing Vaporwave Vibes to Bangkok">‘Yaeji’ Bringing Vaporwave Vibes to Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/16/maho-rasop-fest-goes-2-days-drops-blind-tickets/" rel="bookmark" class="td-image-wrap" title="‘Maho Rasop’ Fest Goes 2 Days, Drops Blind Tickets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Maho Rasop’ Fest Goes 2 Days, Drops Blind Tickets" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/Miami-Horror-2-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/16/maho-rasop-fest-goes-2-days-drops-blind-tickets/" rel="bookmark" title="‘Maho Rasop’ Fest Goes 2 Days, Drops Blind Tickets">‘Maho Rasop’ Fest Goes 2 Days, Drops Blind Tickets</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/14/korat-to-host-2nd-thailand-biennale-in-2020/" rel="bookmark" class="td-image-wrap" title="Korat to Host 2nd Thailand Biennale in 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Korat to Host 2nd Thailand Biennale in 2020" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/ปราสาทหินพิมาย_PHIMAI-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/14/korat-to-host-2nd-thailand-biennale-in-2020/" rel="bookmark" title="Korat to Host 2nd Thailand Biennale in 2020">Korat to Host 2nd Thailand Biennale in 2020</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/14/best-places-to-get-drunk-find-out-at-bangkok-bar-awards/" rel="bookmark" class="td-image-wrap" title="Best Places to Get Drunk? Find Out at Bangkok Bar Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Best Places to Get Drunk? Find Out at Bangkok Bar Awards" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/50089353_857104927793079_2472842422992764928_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/14/best-places-to-get-drunk-find-out-at-bangkok-bar-awards/" rel="bookmark" title="Best Places to Get Drunk? Find Out at Bangkok Bar Awards">Best Places to Get Drunk? Find Out at Bangkok Bar Awards</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/lcBKli1dMVw?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=v1K3uPt29LI,ohSsnCt49as,kSWuLuyf5os,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_27_5ca3af5e065c0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5ca3af5e065c0" ><div class="td-block-title-wrap"></div><div id=td_uid_27_5ca3af5e065c0 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_27_5ca3af5e065c0"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_27_5ca3af5e065c0">
				<input id="td_uid_27_5ca3af5e065c0" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_27_5ca3af5e065c0"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_27_5ca3af5e065c0">
					<span class="td-big-degrees">29.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">29.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">29</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">79						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_28_5ca3af5e06a71_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5ca3af5e06a71" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5ca3af5e06a71 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtVTXyTnPaW" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/8f88ff11207460ad0d4d148b36b9f140/5CFF1C63/t51.2885-15/sh0.08/e35/c128.0.768.768/s640x640/50762766_1921830391248618_3628238065185906710_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtSSGGqHm7-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/bdc5a275b67cbb09a711a9b58d9f1ee6/5CEC69CC/t51.2885-15/sh0.08/e35/c104.0.871.871/s640x640/50651992_297981681075288_3631949793858066548_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtN53L-HsQn" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ccebb65c4529bccf3ce3510c428b41a6/5CF02820/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/50124787_409730982934194_6550224044531458575_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtAKSZanjnK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/97548e05d30bacb12b97095a469cfd96/5CF14B2C/t51.2885-15/e35/c95.0.578.578/49599981_360944584725419_3128707490801165095_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bs-M5Y-Hgjg" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ae2a14f18f7c967ce6506362a53b813e/5CDA5361/t51.2885-15/e35/c114.0.455.455/50489272_164077567904971_481498784122773967_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/" rel="bookmark" class="td-image-wrap" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="In this March 31, 2017, file photo, Boeing employees walk the new Boeing 787-10 Dreamliner down towards the delivery ramp area at the company&#039;s facility in South Carolina after conducting its first test flight at Charleston International Airport in North Charleston, S.C. Photo: Mic Smith / Associated Press" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-12-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/02/singapore-carrier-grounds-2-boeing-787-10-jets-after-checks/" rel="bookmark" title="Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks">Singapore Carrier Grounds 2 Boeing 787-10 Jets After Checks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T17:10:31+00:00" >April 2, 2019 5:10 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/detailed-and-public-kim-jong-nam-murder-may-never-be-solved/" rel="bookmark" class="td-image-wrap" title="Detailed and Public, Kim Jong Nam Murder May Never be Solved"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="In this June 4, 2010, file photo, Kim Jong Nam, the eldest son of then North Korean leader Kim Jong Il, waves after his first-ever interview with South Korean media in Macau. Photo: Shin In-seop / JoongAng Ilbo via AP" title="Detailed and Public, Kim Jong Nam Murder May Never be Solved" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-11-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/04/02/detailed-and-public-kim-jong-nam-murder-may-never-be-solved/" rel="bookmark" title="Detailed and Public, Kim Jong Nam Murder May Never be Solved">Detailed and Public, Kim Jong Nam Murder May Never be Solved</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T16:52:42+00:00" >April 2, 2019 4:52 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/04/02/toxic-smog-turns-thousands-of-tourists-away-from-north/" rel="bookmark" class="td-image-wrap" title="Toxic Smog Turns Thousands of Tourists Away From North"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="People are seen wearing face masks as they walk Monday in Chiang Rai’s Mae Sai district." title="Toxic Smog Turns Thousands of Tourists Away From North" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/S__31801348-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/04/02/toxic-smog-turns-thousands-of-tourists-away-from-north/" rel="bookmark" title="Toxic Smog Turns Thousands of Tourists Away From North">Toxic Smog Turns Thousands of Tourists Away From North</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T16:34:00+00:00" >April 2, 2019 4:34 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5ca3af5e4756e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[29.2,84.6],"today_humidity":79,"today_wind_speed":[4.1,2.5],"today_min":[29,84.2],"today_max":[29.4,85],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1554228000,"day_name":"Tue","day_temp":[28,83],"owm_day_index":0},{"timestamp":1554249600,"day_name":"Wed","day_temp":[34,93],"owm_day_index":2},{"timestamp":1554336000,"day_name":"Thu","day_temp":[34,93],"owm_day_index":10},{"timestamp":1554422400,"day_name":"Fri","day_temp":[35,96],"owm_day_index":18},{"timestamp":1554508800,"day_name":"Sat","day_temp":[33,92],"owm_day_index":26},{"timestamp":1554595200,"day_name":"Sun","day_temp":[24,75],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_27_5ca3af5e065c0","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[29.2,84.6],"today_humidity":79,"today_wind_speed":[4.1,2.5],"today_min":[29,84.2],"today_max":[29.4,85],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1554228000,"day_name":"Tue","day_temp":[28,83],"owm_day_index":0},{"timestamp":1554249600,"day_name":"Wed","day_temp":[34,93],"owm_day_index":2},{"timestamp":1554336000,"day_name":"Thu","day_temp":[34,93],"owm_day_index":10},{"timestamp":1554422400,"day_name":"Fri","day_temp":[35,96],"owm_day_index":18},{"timestamp":1554508800,"day_name":"Sat","day_temp":[33,92],"owm_day_index":26},{"timestamp":1554595200,"day_name":"Sun","day_temp":[24,75],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464841757]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca3af5e477d9"></textarea>
						<div id="td_live_css_uid_1_5ca3af5e477d9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca3af5e477d9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca3af5e477d9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>