<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hong Kong Students Decry Police Shooting of Teen Protester (Video)</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong Students Decry Police Shooting of Teen Protester (Video)" />
<meta property="og:description" content="HONG KONG (AP) — Hundreds of college students are striking to condemn the police shooting of their classmate during surging violence at Hong Kong pro-democracy protests that marred China’s National Day." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Hong Kong" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-10-02T02:42:45+00:00" />
<meta property="article:modified_time" content="2019-10-02T03:51:44+00:00" />
<meta property="og:updated_time" content="2019-10-02T03:51:44+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="728" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HONG KONG (AP) — Hundreds of college students are striking to condemn the police shooting of their classmate during surging violence at Hong Kong pro-democracy protests that marred China’s National Day." />
<meta name="twitter:title" content="Hong Kong Students Decry Police Shooting of Teen Protester (Video)" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.khaosodenglish.com/#organization","name":"","url":"http://www.khaosodenglish.com/","sameAs":["https://www.facebook.com/KhaosodEnglish/","https://www.instagram.com/khaosodenglish","https://www.youtube.com/user/khaosodenglish","https://twitter.com/KhaosodEnglish"]},{"@type":"WebSite","@id":"http://www.khaosodenglish.com/#website","url":"http://www.khaosodenglish.com/","name":"Khaosod English","publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#webpage","url":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/","inLanguage":"en-US","name":"Hong Kong Students Decry Police Shooting of Teen Protester (Video)","isPartOf":{"@id":"http://www.khaosodenglish.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#primaryimage","url":"http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg","width":1000,"height":728},"primaryImageOfPage":{"@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#primaryimage"},"datePublished":"2019-10-02T02:42:45+00:00","dateModified":"2019-10-02T03:51:44+00:00"},{"@type":"Article","@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#article","isPartOf":{"@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#webpage"},"author":{"@id":"http://www.khaosodenglish.com/author/ap/#author","name":"Associated Press"},"publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"headline":"Hong Kong Students Decry Police Shooting of Teen Protester (Video)","datePublished":"2019-10-02T02:42:45+00:00","dateModified":"2019-10-02T03:51:44+00:00","commentCount":0,"mainEntityOfPage":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#webpage","image":{"@id":"http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/#primaryimage"},"keywords":"Hong Kong","articleSection":"International"},{"@type":"Person","@id":"http://www.khaosodenglish.com/author/ap/#author","name":"Associated Press","image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/#personlogo","url":"http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464851291' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"8f9b996f28","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"8f9b996f28","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/",
                    "name": "Hong Kong Students Decry Police Shooting of Teen Protester (Video)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464851291 single-format-standard hong-kong-students-decry-police-shooting-of-teen-protester-video global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, October 2, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d944ff5dce65_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5d944ff5dce65" ><script>var block_td_uid_1_5d944ff5dce65 = new tdBlock();
block_td_uid_1_5d944ff5dce65.id = "td_uid_1_5d944ff5dce65";
block_td_uid_1_5d944ff5dce65.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d944ff5dce65_rand","tdc_css_class":"td_uid_1_5d944ff5dce65_rand","tdc_css_class_style":"td_uid_1_5d944ff5dce65_rand_style"}';
block_td_uid_1_5d944ff5dce65.td_column_number = "3";
block_td_uid_1_5d944ff5dce65.block_type = "td_block_mega_menu";
block_td_uid_1_5d944ff5dce65.post_count = "5";
block_td_uid_1_5d944ff5dce65.found_posts = "3685";
block_td_uid_1_5d944ff5dce65.header_color = "";
block_td_uid_1_5d944ff5dce65.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d944ff5dce65.max_num_pages = "737";
tdBlocksArray.push(block_td_uid_1_5d944ff5dce65);
</script><div id=td_uid_1_5d944ff5dce65 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/10/01/emergency-order-transfers-army-units-to-kings-command/" rel="bookmark" class="td-image-wrap" title="‘Emergency Order’ Transfers Army Units to King’s Command"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Emergency Order’ Transfers Army Units to King’s Command" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/S__3735564-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/10/01/emergency-order-transfers-army-units-to-kings-command/" rel="bookmark" title="‘Emergency Order’ Transfers Army Units to King’s Command">‘Emergency Order’ Transfers Army Units to King’s Command</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/10/01/after-thai-man-arrested-in-egypt-prawit-denies-is-link-to-thailand/" rel="bookmark" class="td-image-wrap" title="After Thai Man Arrested in Egypt, Prawit Denies IS Link to Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A file photo of soldiers patrolling in the Deep South." title="After Thai Man Arrested in Egypt, Prawit Denies IS Link to Thailand" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/IS_Header-New-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/10/01/after-thai-man-arrested-in-egypt-prawit-denies-is-link-to-thailand/" rel="bookmark" title="After Thai Man Arrested in Egypt, Prawit Denies IS Link to Thailand">After Thai Man Arrested in Egypt, Prawit Denies IS Link to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/10/01/princess-sirindhorn-meets-chinese-vice-president/" rel="bookmark" class="td-image-wrap" title="Princess Sirindhorn Meets Chinese Vice President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Princess Sirindhorn Meets Chinese Vice President" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/138437139_15698533464571n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/10/01/princess-sirindhorn-meets-chinese-vice-president/" rel="bookmark" title="Princess Sirindhorn Meets Chinese Vice President">Princess Sirindhorn Meets Chinese Vice President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/09/30/princess-sirindhorn-thanks-china-for-friendship-medal-photos/" rel="bookmark" class="td-image-wrap" title="Princess Sirindhorn Thanks China for Friendship Medal (Photos)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Princess Sirindhorn Thanks China for Friendship Medal (Photos)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/S__2703471-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/09/30/princess-sirindhorn-thanks-china-for-friendship-medal-photos/" rel="bookmark" title="Princess Sirindhorn Thanks China for Friendship Medal (Photos)">Princess Sirindhorn Thanks China for Friendship Medal (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/09/27/future-forward-admits-of-hiring-a-lobbyist-for-thanathorns-us-visit/" rel="bookmark" class="td-image-wrap" title="Future Forward Admits to Hiring A Lobbyist for Thanathorn’s US Visit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Thanathorn Juangroongruangkit. Insert: A registration statement submitted to the US Department of Justice, left, and a contract between Thanathorn and APCO Worldwide LLC, right." title="Future Forward Admits to Hiring A Lobbyist for Thanathorn’s US Visit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/THANATHORN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/09/27/future-forward-admits-of-hiring-a-lobbyist-for-thanathorns-us-visit/" rel="bookmark" title="Future Forward Admits to Hiring A Lobbyist for Thanathorn’s US Visit">Future Forward Admits to Hiring A Lobbyist for Thanathorn’s US Visit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d944ff5dce65" data-td_block_id="td_uid_1_5d944ff5dce65"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d944ff5dce65" data-td_block_id="td_uid_1_5d944ff5dce65"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d944ff61969a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d944ff61969a" ><script>var block_td_uid_2_5d944ff61969a = new tdBlock();
block_td_uid_2_5d944ff61969a.id = "td_uid_2_5d944ff61969a";
block_td_uid_2_5d944ff61969a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d944ff61969a_rand","tdc_css_class":"td_uid_2_5d944ff61969a_rand","tdc_css_class_style":"td_uid_2_5d944ff61969a_rand_style"}';
block_td_uid_2_5d944ff61969a.td_column_number = "3";
block_td_uid_2_5d944ff61969a.block_type = "td_block_mega_menu";
block_td_uid_2_5d944ff61969a.post_count = "4";
block_td_uid_2_5d944ff61969a.found_posts = "3800";
block_td_uid_2_5d944ff61969a.header_color = "";
block_td_uid_2_5d944ff61969a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d944ff61969a.max_num_pages = "950";
tdBlocksArray.push(block_td_uid_2_5d944ff61969a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d944ff61969a" id="td_uid_3_5d944ff63c0cb" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_4_5d944ff63c26d" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_5_5d944ff63c48e" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="587" href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_6_5d944ff63c68e" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_7_5d944ff63c899" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_8_5d944ff63ca9e" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_9_5d944ff63cc97" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_10_5d944ff63ce92" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5d944ff61969a"  id="td_uid_11_5d944ff63d089" data-td_block_id="td_uid_2_5d944ff61969a" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5d944ff61969a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/supannigas-charming-trat-cuisine-now-serving-up-grannys-staples-at-charoenkrung/" rel="bookmark" class="td-image-wrap" title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Supanniga Eating Room Charoen Krung 38 dishes from top, clockwise: the Salak and Shrimp Chili Dip with Deep Fried Nue-Aon Fish (340 baht), Stir Fried Crab Roe with Himalayan Salt and Chili Mix (590 baht), and Grilled Pork Collar with Chamuang Leaves and Seared Rice Cake (270 baht)." title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/DSCF8382-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/supannigas-charming-trat-cuisine-now-serving-up-grannys-staples-at-charoenkrung/" rel="bookmark" title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung">Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/laotian-ex-royalty-whips-up-croissant-and-macaron-with-passion-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/img_20191001_143645-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/laotian-ex-royalty-whips-up-croissant-and-macaron-with-passion-in-bangkok/" rel="bookmark" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok">Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/10/01/gnaw-the-legendary-spare-ribs-in-this-phayathai-retro-hotel/" rel="bookmark" class="td-image-wrap" title="Gnaw on Legendary Spare Ribs in This Phayathai Retro Hotel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gnaw on Legendary Spare Ribs in This Phayathai Retro Hotel" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/FLORIDA_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/10/01/gnaw-the-legendary-spare-ribs-in-this-phayathai-retro-hotel/" rel="bookmark" title="Gnaw on Legendary Spare Ribs in This Phayathai Retro Hotel">Gnaw on Legendary Spare Ribs in This Phayathai Retro Hotel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/09/30/bangkok-terracotta-warrior-exhibit-speaks-of-chinas-past-future/" rel="bookmark" class="td-image-wrap" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/156970983262623-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/09/30/bangkok-terracotta-warrior-exhibit-speaks-of-chinas-past-future/" rel="bookmark" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future">Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d944ff61969a" data-td_block_id="td_uid_2_5d944ff61969a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d944ff61969a" data-td_block_id="td_uid_2_5d944ff61969a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d944ff644e8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5d944ff644e8e" ><script>var block_td_uid_12_5d944ff644e8e = new tdBlock();
block_td_uid_12_5d944ff644e8e.id = "td_uid_12_5d944ff644e8e";
block_td_uid_12_5d944ff644e8e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5d944ff644e8e_rand","tdc_css_class":"td_uid_12_5d944ff644e8e_rand","tdc_css_class_style":"td_uid_12_5d944ff644e8e_rand_style"}';
block_td_uid_12_5d944ff644e8e.td_column_number = "3";
block_td_uid_12_5d944ff644e8e.block_type = "td_block_mega_menu";
block_td_uid_12_5d944ff644e8e.post_count = "4";
block_td_uid_12_5d944ff644e8e.found_posts = "3390";
block_td_uid_12_5d944ff644e8e.header_color = "";
block_td_uid_12_5d944ff644e8e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d944ff644e8e.max_num_pages = "848";
tdBlocksArray.push(block_td_uid_12_5d944ff644e8e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d944ff644e8e" id="td_uid_13_5d944ff66174d" data-td_block_id="td_uid_12_5d944ff644e8e" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_12_5d944ff644e8e"  id="td_uid_14_5d944ff6619a0" data-td_block_id="td_uid_12_5d944ff644e8e" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_12_5d944ff644e8e"  id="td_uid_15_5d944ff661c78" data-td_block_id="td_uid_12_5d944ff644e8e" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_12_5d944ff644e8e"  id="td_uid_16_5d944ff661f23" data-td_block_id="td_uid_12_5d944ff644e8e" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_12_5d944ff644e8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/01/black-panther-trial-premchai-acquitted-of-ivory-possession/" rel="bookmark" class="td-image-wrap" title="Black Panther Trial: Premchai Acquitted of Ivory Possession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Black Panther Trial: Premchai Acquitted of Ivory Possession" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/ยกฟ้องครอบครองงาช้าง_๑๙๑๐๐๑_0012-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/01/black-panther-trial-premchai-acquitted-of-ivory-possession/" rel="bookmark" title="Black Panther Trial: Premchai Acquitted of Ivory Possession">Black Panther Trial: Premchai Acquitted of Ivory Possession</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/30/cops-may-reinstate-pickup-truck-seating-ban-after-13-died-in-crash/" rel="bookmark" class="td-image-wrap" title="Cops May Reinstate Pickup Truck Seating Ban After 13 Died in Crash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cops May Reinstate Pickup Truck Seating Ban After 13 Died in Crash" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/1569709832626-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/30/cops-may-reinstate-pickup-truck-seating-ban-after-13-died-in-crash/" rel="bookmark" title="Cops May Reinstate Pickup Truck Seating Ban After 13 Died in Crash">Cops May Reinstate Pickup Truck Seating Ban After 13 Died in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/30/mask-on-pm2-5-smog-returns-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Mask On: PM2.5 Smog Returns to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bang Phlat Intersection enshrouded in PM 2.5 smog on Sept. 30, 2019." title="Mask On: PM2.5 Smog Returns to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/PM25_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/30/mask-on-pm2-5-smog-returns-to-bangkok/" rel="bookmark" title="Mask On: PM2.5 Smog Returns to Bangkok">Mask On: PM2.5 Smog Returns to Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/27/thai-law-pure-cannabis-oil-is-no-longer-considered-narcotic/" rel="bookmark" class="td-image-wrap" title="Thai Law: Pure Cannabis Oil Is No Longer Considered Narcotic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thai Law: Pure Cannabis Oil Is No Longer Considered Narcotic" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/PRI_82750654-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/09/27/thai-law-pure-cannabis-oil-is-no-longer-considered-narcotic/" rel="bookmark" title="Thai Law: Pure Cannabis Oil Is No Longer Considered Narcotic">Thai Law: Pure Cannabis Oil Is No Longer Considered Narcotic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d944ff644e8e" data-td_block_id="td_uid_12_5d944ff644e8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d944ff644e8e" data-td_block_id="td_uid_12_5d944ff644e8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5d944ff66948b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5d944ff66948b" ><script>var block_td_uid_17_5d944ff66948b = new tdBlock();
block_td_uid_17_5d944ff66948b.id = "td_uid_17_5d944ff66948b";
block_td_uid_17_5d944ff66948b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5d944ff66948b_rand","tdc_css_class":"td_uid_17_5d944ff66948b_rand","tdc_css_class_style":"td_uid_17_5d944ff66948b_rand_style"}';
block_td_uid_17_5d944ff66948b.td_column_number = "3";
block_td_uid_17_5d944ff66948b.block_type = "td_block_mega_menu";
block_td_uid_17_5d944ff66948b.post_count = "5";
block_td_uid_17_5d944ff66948b.found_posts = "466";
block_td_uid_17_5d944ff66948b.header_color = "";
block_td_uid_17_5d944ff66948b.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d944ff66948b.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_17_5d944ff66948b);
</script><div id=td_uid_17_5d944ff66948b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/09/24/future-forward-seeks-to-amend-juntas-cyber-law/" rel="bookmark" class="td-image-wrap" title="Future Forward Seeks to Amend Junta’s Cyber Law"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Future Forward Seeks to Amend Junta’s Cyber Law" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/D1xLI5oUgAAYGQh-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/09/24/future-forward-seeks-to-amend-juntas-cyber-law/" rel="bookmark" title="Future Forward Seeks to Amend Junta’s Cyber Law">Future Forward Seeks to Amend Junta’s Cyber Law</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/09/17/lisa-blackpink-donates-100k-baht-to-flood-victims/" rel="bookmark" class="td-image-wrap" title="Lisa Blackpink Donates 100k Baht to Flood Victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photos: Lalalalisa_m / Instagram" title="Lisa Blackpink Donates 100k Baht to Flood Victims" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/Untitled-1-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/09/17/lisa-blackpink-donates-100k-baht-to-flood-victims/" rel="bookmark" title="Lisa Blackpink Donates 100k Baht to Flood Victims">Lisa Blackpink Donates 100k Baht to Flood Victims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/09/09/junta-party-mp-condemns-ultraman-buddha/" rel="bookmark" class="td-image-wrap" title="Junta Party MP Condemns ‘Ultraman Buddha’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Two of the four paintings in the collection by a student at Nakhonratchasima Rajabhat University. Insert: a selfie of Parina Kraikup. Photo: Parina Kraikup / Facebook" title="Junta Party MP Condemns ‘Ultraman Buddha’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/ULTRAMAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/09/09/junta-party-mp-condemns-ultraman-buddha/" rel="bookmark" title="Junta Party MP Condemns ‘Ultraman Buddha’">Junta Party MP Condemns ‘Ultraman Buddha’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/09/04/livestream-fail-turns-weatherman-into-robot-dog-and-wizard/" rel="bookmark" class="td-image-wrap" title="Livestream Fail Turns Weatherman Into Robot, Dog, and Wizard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A screenshot from the Facebook live video on Sept. 2 showing Phuwieng Phrakhammintara with robotic augmented reality filter over his head. Image: the Meteorological Department / Facebook" title="Livestream Fail Turns Weatherman Into Robot, Dog, and Wizard" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/WEATHERMAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/09/04/livestream-fail-turns-weatherman-into-robot-dog-and-wizard/" rel="bookmark" title="Livestream Fail Turns Weatherman Into Robot, Dog, and Wizard">Livestream Fail Turns Weatherman Into Robot, Dog, and Wizard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/08/28/what-do-thai-chinese-think-about-the-hong-kong-protests-part-ii/" rel="bookmark" class="td-image-wrap" title="What Do Thai-Chinese Think About the Hong Kong Protests? (Part II)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Netiwit Chotiphatphaisal, center, protests in front of the Chinese Embassy in Bangkok on June 4, 2019." title="What Do Thai-Chinese Think About the Hong Kong Protests? (Part II)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/08/62031626_2222313971187373_6844710283793924096_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/08/28/what-do-thai-chinese-think-about-the-hong-kong-protests-part-ii/" rel="bookmark" title="What Do Thai-Chinese Think About the Hong Kong Protests? (Part II)">What Do Thai-Chinese Think About the Hong Kong Protests? (Part II)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d944ff66948b" data-td_block_id="td_uid_17_5d944ff66948b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5d944ff66948b" data-td_block_id="td_uid_17_5d944ff66948b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d944ff67886d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5d944ff67886d" ><script>var block_td_uid_18_5d944ff67886d = new tdBlock();
block_td_uid_18_5d944ff67886d.id = "td_uid_18_5d944ff67886d";
block_td_uid_18_5d944ff67886d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5d944ff67886d_rand","tdc_css_class":"td_uid_18_5d944ff67886d_rand","tdc_css_class_style":"td_uid_18_5d944ff67886d_rand_style"}';
block_td_uid_18_5d944ff67886d.td_column_number = "3";
block_td_uid_18_5d944ff67886d.block_type = "td_block_mega_menu";
block_td_uid_18_5d944ff67886d.post_count = "5";
block_td_uid_18_5d944ff67886d.found_posts = "373";
block_td_uid_18_5d944ff67886d.header_color = "";
block_td_uid_18_5d944ff67886d.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d944ff67886d.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_18_5d944ff67886d);
</script><div id=td_uid_18_5d944ff67886d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/10/01/opinion-chinas-belt-and-road-paves-over-rules-and-rights/" rel="bookmark" class="td-image-wrap" title="Opinion: China’s Belt and Road Paves Over Rules and Rights"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: China’s Belt and Road Paves Over Rules and Rights" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/138438964_15699165066811n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/10/01/opinion-chinas-belt-and-road-paves-over-rules-and-rights/" rel="bookmark" title="Opinion: China’s Belt and Road Paves Over Rules and Rights">Opinion: China’s Belt and Road Paves Over Rules and Rights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/09/28/opinion-why-hasnt-the-greta-thunberg-effect-hit-thailand/" rel="bookmark" class="td-image-wrap" title="Opinion: Why Hasn’t the Greta Thunberg Effect Hit Thailand?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Why Hasn’t the Greta Thunberg Effect Hit Thailand?" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/AP_19266547219478_0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/09/28/opinion-why-hasnt-the-greta-thunberg-effect-hit-thailand/" rel="bookmark" title="Opinion: Why Hasn’t the Greta Thunberg Effect Hit Thailand?">Opinion: Why Hasn’t the Greta Thunberg Effect Hit Thailand?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/09/21/opinion-a-growing-paranoia-in-buddhist-thailand/" rel="bookmark" class="td-image-wrap" title="Opinion: A Growing Paranoia in Buddhist Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: A Growing Paranoia in Buddhist Thailand" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/S__9839029-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/09/21/opinion-a-growing-paranoia-in-buddhist-thailand/" rel="bookmark" title="Opinion: A Growing Paranoia in Buddhist Thailand">Opinion: A Growing Paranoia in Buddhist Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/09/05/opinion-thailands-burnt-drum-killings-then-and-now/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand&#8217;s Burnt Drum Killings, Then and Now"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Left: Activists, including Angkhana Neelapaijit, mark the 11th anniversary of the abduction of human rights lawyer Somchai Neelapaijit in 2015 in Bangkok. Right: Porlajee “Billy” Rakchongcharoen poses with his wife and child. Photo: Courtesy of his family" title="Opinion: Thailand&#8217;s Burnt Drum Killings, Then and Now" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/somchai-billy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/09/05/opinion-thailands-burnt-drum-killings-then-and-now/" rel="bookmark" title="Opinion: Thailand&#8217;s Burnt Drum Killings, Then and Now">Opinion: Thailand&#8217;s Burnt Drum Killings, Then and Now</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/08/31/opinion-in-thailand-its-guilty-until-proven-innocent-after-death/" rel="bookmark" class="td-image-wrap" title="Opinion: In Thailand, It’s Guilty Until Proven Innocent – After Death"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: In Thailand, It’s Guilty Until Proven Innocent – After Death" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/08/640-1-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/08/31/opinion-in-thailand-its-guilty-until-proven-innocent-after-death/" rel="bookmark" title="Opinion: In Thailand, It’s Guilty Until Proven Innocent – After Death">Opinion: In Thailand, It’s Guilty Until Proven Innocent – After Death</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d944ff67886d" data-td_block_id="td_uid_18_5d944ff67886d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d944ff67886d" data-td_block_id="td_uid_18_5d944ff67886d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5d944ff6867f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5d944ff6867f3" ><script>var block_td_uid_19_5d944ff6867f3 = new tdBlock();
block_td_uid_19_5d944ff6867f3.id = "td_uid_19_5d944ff6867f3";
block_td_uid_19_5d944ff6867f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5d944ff6867f3_rand","tdc_css_class":"td_uid_19_5d944ff6867f3_rand","tdc_css_class_style":"td_uid_19_5d944ff6867f3_rand_style"}';
block_td_uid_19_5d944ff6867f3.td_column_number = "3";
block_td_uid_19_5d944ff6867f3.block_type = "td_block_mega_menu";
block_td_uid_19_5d944ff6867f3.post_count = "5";
block_td_uid_19_5d944ff6867f3.found_posts = "1357";
block_td_uid_19_5d944ff6867f3.header_color = "";
block_td_uid_19_5d944ff6867f3.ajax_pagination_infinite_stop = "";
block_td_uid_19_5d944ff6867f3.max_num_pages = "272";
tdBlocksArray.push(block_td_uid_19_5d944ff6867f3);
</script><div id=td_uid_19_5d944ff6867f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/09/24/20-killed-70-hurt-in-protests-in-indonesias-papua-province/" rel="bookmark" class="td-image-wrap" title="20 Killed, 70 Hurt in Protests in Indonesia&#8217;s Papua Province"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="People gather as shops burn in the background during a protest in Wamena in Papua province, Indonesia, Monday, Sept 23, 2019. Hundreds of protesters in Indonesia&#039;s restive Papua province set fire to homes and other buildings Monday in a protest sparked by rumors that a teacher had insulted students, and a soldier was killed in another protest in the region, police said. Photo: AP" title="20 Killed, 70 Hurt in Protests in Indonesia&#8217;s Papua Province" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/AP19266394418157-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/09/24/20-killed-70-hurt-in-protests-in-indonesias-papua-province/" rel="bookmark" title="20 Killed, 70 Hurt in Protests in Indonesia&#8217;s Papua Province">20 Killed, 70 Hurt in Protests in Indonesia&#8217;s Papua Province</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/nearly-80-of-china-laos-railway-project-completed/" rel="bookmark" class="td-image-wrap" title="Nearly 80% of China-Laos Railway Project Completed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nearly 80% of China-Laos Railway Project Completed" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/5c43b739a3106c65fff62d34-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/nearly-80-of-china-laos-railway-project-completed/" rel="bookmark" title="Nearly 80% of China-Laos Railway Project Completed">Nearly 80% of China-Laos Railway Project Completed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/08/04/snubbed-by-north-korea-pompeo-hits-other-asian-turbulence/" rel="bookmark" class="td-image-wrap" title="Snubbed by North Korea, Pompeo Hits Other Asian Turbulence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="U.S. Secretary of State Mike Pompeo is presented with flowers as he boards his plane to depart for Australia from Don Mueang International Airport, in Bangkok, Thailand, Saturday, Aug. 3, 2019. Photo: Jonathan Ernst / Pool Photo via AP" title="Snubbed by North Korea, Pompeo Hits Other Asian Turbulence" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/08/AP19214828909480-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/08/04/snubbed-by-north-korea-pompeo-hits-other-asian-turbulence/" rel="bookmark" title="Snubbed by North Korea, Pompeo Hits Other Asian Turbulence">Snubbed by North Korea, Pompeo Hits Other Asian Turbulence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/08/03/asia-pacific-ministers-push-dialogue-to-end-regions-spats/" rel="bookmark" class="td-image-wrap" title="Asia-Pacific Ministers Push Dialogue to End Region&#8217;s Spats"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Foreign ministers, front row from left, China&#039;s Wang Yi, Thailand&#039;s Don Pramudwinai, Vietnam&#039;s Phạm Binh Minh, Australia&#039;s Marise Payne, Bangladesh&#039;s Abdul Momen and Brunei Second Minister of Foreign Affairs and Trade Erywan Yusof join hands for a group photo during the Association of Southeast Asian Nations (ASEAN) Regional Forum in Bangkok, Thailand, Friday, Aug. 2, 2019. Photo: Gemunu Amarasinghe / AP" title="Asia-Pacific Ministers Push Dialogue to End Region&#8217;s Spats" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/08/AP19214328423353-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/08/03/asia-pacific-ministers-push-dialogue-to-end-regions-spats/" rel="bookmark" title="Asia-Pacific Ministers Push Dialogue to End Region&#8217;s Spats">Asia-Pacific Ministers Push Dialogue to End Region&#8217;s Spats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/08/02/asean-thailands-key-to-navigating-us-china-rivalry-ex-foreign-minister/" rel="bookmark" class="td-image-wrap" title="ASEAN Thailand’s Key to Navigating US-China Rivalry: Ex-Foreign Minister"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Foreign Ministers from left, Myanmar&#039;s Minister of State for Foreign Affaires Kyaw Tin, China&#039;s Foreign Minister Wang Yi, Philippines&#039; Foreign Affaires Secretary Teodoro Locsin Jr., Singapore&#039;s Foreign Minister Vivian Balakrishnan and Japan Foreign Minister Taro Kono prepare to pose for group photo during Association of Southeast Asian Nations (ASEAN) Plus Three meeting in Bangkok, Thailand, Friday, Aug. 2, 2019. Photo: Gemunu Amarasinghe / AP" title="ASEAN Thailand’s Key to Navigating US-China Rivalry: Ex-Foreign Minister" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/08/AP19214191676113-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/08/02/asean-thailands-key-to-navigating-us-china-rivalry-ex-foreign-minister/" rel="bookmark" title="ASEAN Thailand’s Key to Navigating US-China Rivalry: Ex-Foreign Minister">ASEAN Thailand’s Key to Navigating US-China Rivalry: Ex-Foreign Minister</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5d944ff6867f3" data-td_block_id="td_uid_19_5d944ff6867f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5d944ff6867f3" data-td_block_id="td_uid_19_5d944ff6867f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5d944ff69cba4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5d944ff69cba4" ><script>var block_td_uid_20_5d944ff69cba4 = new tdBlock();
block_td_uid_20_5d944ff69cba4.id = "td_uid_20_5d944ff69cba4";
block_td_uid_20_5d944ff69cba4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5d944ff69cba4_rand","tdc_css_class":"td_uid_20_5d944ff69cba4_rand","tdc_css_class_style":"td_uid_20_5d944ff69cba4_rand_style"}';
block_td_uid_20_5d944ff69cba4.td_column_number = "3";
block_td_uid_20_5d944ff69cba4.block_type = "td_block_mega_menu";
block_td_uid_20_5d944ff69cba4.post_count = "5";
block_td_uid_20_5d944ff69cba4.found_posts = "232";
block_td_uid_20_5d944ff69cba4.header_color = "";
block_td_uid_20_5d944ff69cba4.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d944ff69cba4.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_20_5d944ff69cba4);
</script><div id=td_uid_20_5d944ff69cba4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/06/21/smooth-criminal-animal-control-lugs-python-to-policeman-with-snake-phobia-video/" rel="bookmark" class="td-image-wrap" title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Somkiat Khunsaen brings a python on June 21, 2019 to the Saraburi City Provincial Police Station." title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/06/hed-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/06/21/smooth-criminal-animal-control-lugs-python-to-policeman-with-snake-phobia-video/" rel="bookmark" title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)">Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" class="td-image-wrap" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/maxresdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)">Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" class="td-image-wrap" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/KWAI-16-9-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal">The Running of the Kwais: Trang’s Annual Buffalo Bacchanal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" class="td-image-wrap" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/Hawkeye-Cover-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger">Khaosod English Talks to Hawkeye, the Most Humble Avenger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/04/17/an-ode-to-notre-dame-for-now-video/" rel="bookmark" class="td-image-wrap" title="An Ode to Notre Dame, For Now (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="An Ode to Notre Dame, For Now (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/AP19105658700895-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/04/17/an-ode-to-notre-dame-for-now-video/" rel="bookmark" title="An Ode to Notre Dame, For Now (Video)">An Ode to Notre Dame, For Now (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5d944ff69cba4" data-td_block_id="td_uid_20_5d944ff69cba4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5d944ff69cba4" data-td_block_id="td_uid_20_5d944ff69cba4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_21_5d944ff6acc91_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hong Kong Students Decry Police Shooting of Teen Protester (Video)</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464851291" class="post-1464851291 post type-post status-publish format-standard has-post-thumbnail category-international tag-hong-kong" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hong Kong Students Decry Police Shooting of Teen Protester (Video)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-02T09:42:45+00:00" >October 2, 2019 9:42 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29 %0A%0A http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg&description=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/&title=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="507" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-696x507.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-696x507.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-300x218.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-768x559.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-500x364.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-324x235.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting-577x420.jpg 577w, http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="An amateur video footage screencap of the shooting on Oct. 1, 2019."/><figcaption class="wp-caption-text">An amateur video footage screencap of the shooting on Oct. 1, 2019.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_23_5d944ff6b43c4_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>
</div><p><strong>HONG KONG (AP)</strong> — Hundreds of college students are striking to condemn the police shooting of their classmate during surging violence at Hong Kong pro-democracy protests that marred China’s National Day.</p>
<p>It was the first time a protester had been struck by gunfire since the protests began in June and is sure to inflame anger at police, who already were accused of using excessive force against the demonstrators.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FRTHKVNEWS%2Fvideos%2F2395236780591795%2F&amp;show_text=1&amp;width=560" width="560" height="501" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>Police have said the officer feared for his life and his shooting of the 18-year-old student in the chest at close range Tuesday was “reasonable and lawful.” News reports say he is in critical but stable condition.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_22_5d944ff6b3bf6_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>Students at the Tsuen Wan Public Ho Chuen Yiu memorial college — which the teen attended — called police “murderer” on Wednesday. They chanted anti-police slogans and demanded accountability.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_24_5d944ff6b50f1_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/hong-kong/">Hong Kong</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F10%2F02%2Fhong-kong-students-decry-police-shooting-of-teen-protester-video%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29 %0A%0A http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg&description=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/&title=Hong+Kong+Students+Decry+Police+Shooting+of+Teen+Protester+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/politics/2019/10/01/emergency-order-transfers-army-units-to-kings-command/">‘Emergency Order’ Transfers Army Units to King’s Command</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/news/international/2019/10/02/day-of-rage-hong-kong-protesters-throw-acid-at-cops-smash-up-shops/">Day of Rage: Hong Kong Protesters Throw Acid at Cops, Smash up Shops</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2019-10-02T09:42:45+00:00"><meta itemprop="dateModified" content="2019-10-02T10:51:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/international/2019/10/02/hong-kong-students-decry-police-shooting-of-teen-protester-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Hong Kong Students Decry Police Shooting of Teen Protester (Video)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2019/10/hkcopshooting.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="728"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_25_5d944ff6bbc4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5d944ff6bbc4a" ><script>var block_td_uid_25_5d944ff6bbc4a = new tdBlock();
block_td_uid_25_5d944ff6bbc4a.id = "td_uid_25_5d944ff6bbc4a";
block_td_uid_25_5d944ff6bbc4a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_25_5d944ff6bbc4a_rand","td_column_number":3,"live_filter_cur_post_id":1464851291,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5d944ff6bbc4a_rand","tdc_css_class_style":"td_uid_25_5d944ff6bbc4a_rand_style"}';
block_td_uid_25_5d944ff6bbc4a.td_column_number = "3";
block_td_uid_25_5d944ff6bbc4a.block_type = "td_block_related_posts";
block_td_uid_25_5d944ff6bbc4a.post_count = "6";
block_td_uid_25_5d944ff6bbc4a.found_posts = "107";
block_td_uid_25_5d944ff6bbc4a.header_color = "";
block_td_uid_25_5d944ff6bbc4a.ajax_pagination_infinite_stop = "";
block_td_uid_25_5d944ff6bbc4a.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_25_5d944ff6bbc4a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5d944ff6c06e6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5d944ff6bbc4a" href="#">RELATED ARTICLES</a><a id="td_uid_27_5d944ff6c0739" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5d944ff6bbc4a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5d944ff6bbc4a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/10/02/day-of-rage-hong-kong-protesters-throw-acid-at-cops-smash-up-shops/" rel="bookmark" class="td-image-wrap" title="Day of Rage: Hong Kong Protesters Throw Acid at Cops, Smash up Shops"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Day of Rage: Hong Kong Protesters Throw Acid at Cops, Smash up Shops" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/EFyGKr0X0AAmkr-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/10/02/day-of-rage-hong-kong-protesters-throw-acid-at-cops-smash-up-shops/" rel="bookmark" title="Day of Rage: Hong Kong Protesters Throw Acid at Cops, Smash up Shops">Day of Rage: Hong Kong Protesters Throw Acid at Cops, Smash up Shops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/10/01/2-sides-scuffle-in-hong-kong-as-chinese-national-day-begins/" rel="bookmark" class="td-image-wrap" title="2 Sides Scuffle in Hong Kong as Chinese National Day Begins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2 Sides Scuffle in Hong Kong as Chinese National Day Begins" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/1000-8-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/10/01/2-sides-scuffle-in-hong-kong-as-chinese-national-day-begins/" rel="bookmark" title="2 Sides Scuffle in Hong Kong as Chinese National Day Begins">2 Sides Scuffle in Hong Kong as Chinese National Day Begins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/09/27/hong-kongs-carrie-lam-holds-1st-community-dialogue/" rel="bookmark" class="td-image-wrap" title="Hong Kong&#8217;s Carrie Lam Holds 1st Community Dialogue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hong Kong&#8217;s Carrie Lam Holds 1st Community Dialogue" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/S__5447697-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/09/27/hong-kongs-carrie-lam-holds-1st-community-dialogue/" rel="bookmark" title="Hong Kong&#8217;s Carrie Lam Holds 1st Community Dialogue">Hong Kong&#8217;s Carrie Lam Holds 1st Community Dialogue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/hong-kong-protesters-vandalize-subway-stations-set-street-fires/" rel="bookmark" class="td-image-wrap" title="Hong Kong Protesters Vandalize Subway Stations, Set Street Fires"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hong Kong Protesters Vandalize Subway Stations, Set Street Fires" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/1000-5-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/hong-kong-protesters-vandalize-subway-stations-set-street-fires/" rel="bookmark" title="Hong Kong Protesters Vandalize Subway Stations, Set Street Fires">Hong Kong Protesters Vandalize Subway Stations, Set Street Fires</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/who-chief-calls-for-hong-kong-dialogues-to-solve-disputes/" rel="bookmark" class="td-image-wrap" title="WHO Chief Calls for Hong Kong Dialogues to Solve Disputes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WHO Chief Calls for Hong Kong Dialogues to Solve Disputes" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/138389268_15683607511241n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/09/23/who-chief-calls-for-hong-kong-dialogues-to-solve-disputes/" rel="bookmark" title="WHO Chief Calls for Hong Kong Dialogues to Solve Disputes">WHO Chief Calls for Hong Kong Dialogues to Solve Disputes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/09/20/china-tells-pelosi-to-stop-interfering-in-hong-kong-protest/" rel="bookmark" class="td-image-wrap" title="China Tells Pelosi to Stop ‘Interfering’ in Hong Kong Protest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China Tells Pelosi to Stop ‘Interfering’ in Hong Kong Protest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/1000-3-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/09/20/china-tells-pelosi-to-stop-interfering-in-hong-kong-protest/" rel="bookmark" title="China Tells Pelosi to Stop ‘Interfering’ in Hong Kong Protest">China Tells Pelosi to Stop ‘Interfering’ in Hong Kong Protest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5d944ff6bbc4a" data-td_block_id="td_uid_25_5d944ff6bbc4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5d944ff6bbc4a" data-td_block_id="td_uid_25_5d944ff6bbc4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_5d944ff6c8ff2_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .block-title > *,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5d944ff6c8ff2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-read-more a,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5d944ff6c8ff2_rand .td-post-category,
            .td-theme-wrap .td_uid_28_5d944ff6c8ff2_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">135,561</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,884</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">26,746</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,800</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa7fc7fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa7fc7fd' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_29_5d944ff6ca6f9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_29_5d944ff6ca6f9" >
<style>
.td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .block-title > *,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5d944ff6ca6f9_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-read-more a,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5d944ff6ca6f9_rand .td-post-category,
            .td-theme-wrap .td_uid_29_5d944ff6ca6f9_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_29_5d944ff6ca6f9 = new tdBlock();
block_td_uid_29_5d944ff6ca6f9.id = "td_uid_29_5d944ff6ca6f9";
block_td_uid_29_5d944ff6ca6f9.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5d944ff6ca6f9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5d944ff6ca6f9_rand","tdc_css_class_style":"td_uid_29_5d944ff6ca6f9_rand_style"}';
block_td_uid_29_5d944ff6ca6f9.td_column_number = "1";
block_td_uid_29_5d944ff6ca6f9.block_type = "td_block_9";
block_td_uid_29_5d944ff6ca6f9.post_count = "5";
block_td_uid_29_5d944ff6ca6f9.found_posts = "19143";
block_td_uid_29_5d944ff6ca6f9.header_color = "#d62532";
block_td_uid_29_5d944ff6ca6f9.ajax_pagination_infinite_stop = "";
block_td_uid_29_5d944ff6ca6f9.max_num_pages = "3829";
tdBlocksArray.push(block_td_uid_29_5d944ff6ca6f9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_29_5d944ff6ca6f9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/10/02/netizens-angered-by-motorcade-traffic-woes/" rel="bookmark" title="Netizens Angered by Motorcade Traffic Woes">Netizens Angered by Motorcade Traffic Woes</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/supannigas-charming-trat-cuisine-now-serving-up-grannys-staples-at-charoenkrung/" rel="bookmark" title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung">Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/laotian-ex-royalty-whips-up-croissant-and-macaron-with-passion-in-bangkok/" rel="bookmark" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok">Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/10/02/china-turns-to-clean-coal-as-it-struggles-to-curb-emissions/" rel="bookmark" title="China Turns to Clean Coal as It Struggles to Curb Emissions">China Turns to Clean Coal as It Struggles to Curb Emissions</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/10/02/north-korea-fires-missile-days-before-resuming-us-talks/" rel="bookmark" title="North Korea Fires Missile Days Before Resuming US Talks">North Korea Fires Missile Days Before Resuming US Talks</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get Khaosod English by mail.</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570000886" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_30_5d944ff6dd09e_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5d944ff6dd09e" >
<style>
.td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .block-title > *,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5d944ff6dd09e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-read-more a,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5d944ff6dd09e_rand .td-post-category,
            .td-theme-wrap .td_uid_30_5d944ff6dd09e_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_30_5d944ff6dd09e = new tdBlock();
block_td_uid_30_5d944ff6dd09e.id = "td_uid_30_5d944ff6dd09e";
block_td_uid_30_5d944ff6dd09e.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5d944ff6dd09e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5d944ff6dd09e_rand","tdc_css_class_style":"td_uid_30_5d944ff6dd09e_rand_style"}';
block_td_uid_30_5d944ff6dd09e.td_column_number = "1";
block_td_uid_30_5d944ff6dd09e.block_type = "td_block_13";
block_td_uid_30_5d944ff6dd09e.post_count = "5";
block_td_uid_30_5d944ff6dd09e.found_posts = "981";
block_td_uid_30_5d944ff6dd09e.header_color = "#d62532";
block_td_uid_30_5d944ff6dd09e.ajax_pagination_infinite_stop = "";
block_td_uid_30_5d944ff6dd09e.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_30_5d944ff6dd09e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_30_5d944ff6dd09e class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/09/30/bangkok-terracotta-warrior-exhibit-speaks-of-chinas-past-future/" rel="bookmark" class="td-image-wrap" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/156970983262623-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/09/30/bangkok-terracotta-warrior-exhibit-speaks-of-chinas-past-future/" rel="bookmark" title="Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future">Bangkok Terracotta Warrior Exhibit Speaks of China’s Past, Future</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/09/29/onerepublic-will-be-counting-stars-in-bangkok-this-oct/" rel="bookmark" class="td-image-wrap" title="‘OneRepublic’ Will Be ‘Counting Stars’ in Bangkok This Oct."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: OneRepublic / Facebook" title="‘OneRepublic’ Will Be ‘Counting Stars’ in Bangkok This Oct." data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/ONEREPUBLIC_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/09/29/onerepublic-will-be-counting-stars-in-bangkok-this-oct/" rel="bookmark" title="‘OneRepublic’ Will Be ‘Counting Stars’ in Bangkok This Oct.">‘OneRepublic’ Will Be ‘Counting Stars’ in Bangkok This Oct.</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/09/27/bring-me-the-horizon-to-sing-their-mantra-in-bangkok-this-nov/" rel="bookmark" class="td-image-wrap" title="‘Bring Me the Horizon’ to Sing their ‘Mantra’ in Bangkok This Nov."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: Bring Me the Horizon / Courtesy" title="‘Bring Me the Horizon’ to Sing their ‘Mantra’ in Bangkok This Nov." data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/BRINGMETHEHORIZON_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/09/27/bring-me-the-horizon-to-sing-their-mantra-in-bangkok-this-nov/" rel="bookmark" title="‘Bring Me the Horizon’ to Sing their ‘Mantra’ in Bangkok This Nov.">‘Bring Me the Horizon’ to Sing their ‘Mantra’ in Bangkok This Nov.</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/09/23/book-on-isaan-interracial-love-launches-tomorrow-at-bacc/" rel="bookmark" class="td-image-wrap" title="Book on Isaan Interracial Love Launches Tomorrow at BACC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Surin net idol Supawadee Lailani Bouteleux and her French husband, Dimitri Bouteleux. Photo: Jessica Difford / Facebook" title="Book on Isaan Interracial Love Launches Tomorrow at BACC" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/LOVEBOOK_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/09/23/book-on-isaan-interracial-love-launches-tomorrow-at-bacc/" rel="bookmark" title="Book on Isaan Interracial Love Launches Tomorrow at BACC">Book on Isaan Interracial Love Launches Tomorrow at BACC</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/09/20/where-to-celebrate-oktoberfest-2019-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Where to Celebrate Oktoberfest 2019 in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="GTCC Oktoberfest on Oct. 29, 2018. Photo: German-Thai Chamber of Commerce" title="Where to Celebrate Oktoberfest 2019 in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/09/OKTOBERFEST_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/09/20/where-to-celebrate-oktoberfest-2019-in-bangkok/" rel="bookmark" title="Where to Celebrate Oktoberfest 2019 in Bangkok">Where to Celebrate Oktoberfest 2019 in Bangkok</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/JR5csM9QX4Y?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_31_5d944ff6ed8bb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5d944ff6ed8bb" ><div class="td-block-title-wrap"></div><div id=td_uid_31_5d944ff6ed8bb class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_31_5d944ff6ed8bb"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_31_5d944ff6ed8bb">
				<input id="td_uid_31_5d944ff6ed8bb" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_31_5d944ff6ed8bb"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_31_5d944ff6ed8bb">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=86");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa8cee1d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=86&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8cee1d' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_32_5d944ff6ee4b9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5d944ff6ee4b9" ><div class="td-block-title-wrap"></div><div id=td_uid_32_5d944ff6ee4b9 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B3EgzZSHElB" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/9c86d502c312613ae1695109de607ac0/5E3A7EE3/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/70807216_508860716356295_2038323965016271702_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2yGUkhHMMf" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/407a661b23e963c5149a017e26028784/5E2998CE/t51.2885-15/sh0.08/e35/s640x640/69881642_2485022168375922_1488623149665268538_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net&_nc_cat=106"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2mB-lBnV4J" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/fcc2d2251754a29980eadbfc3811d285/5E27F321/t51.2885-15/e35/70557397_102186841149524_6270892610758869823_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2lztEVnHWB" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/8873d3bd8cd4010546fe01d0c586b68b/5E194BD3/t51.2885-15/e35/70380219_1259368980911856_3312604074836150633_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net&_nc_cat=100"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2jJBjenkEV" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/c4ff4a63ff4000d4b183c527b38ae788/5E23A05D/t51.2885-15/e35/c102.0.516.516a/69085899_679482959210858_691858992361574005_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net&_nc_cat=102"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/10/02/netizens-angered-by-motorcade-traffic-woes/" rel="bookmark" class="td-image-wrap" title="Netizens Angered by Motorcade Traffic Woes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Netizens Angered by Motorcade Traffic Woes" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/EF1PrIqVAAEoSIT-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/10/02/netizens-angered-by-motorcade-traffic-woes/" rel="bookmark" title="Netizens Angered by Motorcade Traffic Woes">Netizens Angered by Motorcade Traffic Woes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-02T13:00:41+00:00" >October 2, 2019 1:00 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/supannigas-charming-trat-cuisine-now-serving-up-grannys-staples-at-charoenkrung/" rel="bookmark" class="td-image-wrap" title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Supanniga Eating Room Charoen Krung 38 dishes from top, clockwise: the Salak and Shrimp Chili Dip with Deep Fried Nue-Aon Fish (340 baht), Stir Fried Crab Roe with Himalayan Salt and Chili Mix (590 baht), and Grilled Pork Collar with Chamuang Leaves and Seared Rice Cake (270 baht)." title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/DSCF8382-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/supannigas-charming-trat-cuisine-now-serving-up-grannys-staples-at-charoenkrung/" rel="bookmark" title="Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung">Supanniga’s Charming Trat Cuisine Now Serving Up Granny’s Staples at Charoenkrung</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-02T11:15:37+00:00" >October 2, 2019 11:15 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/laotian-ex-royalty-whips-up-croissant-and-macaron-with-passion-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/img_20191001_143645-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/10/02/laotian-ex-royalty-whips-up-croissant-and-macaron-with-passion-in-bangkok/" rel="bookmark" title="Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok">Laotian Ex-Royalty Whips Up Croissant and Macaron with Passion in Bangkok</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-02T10:35:04+00:00" >October 2, 2019 10:35 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d944ff75d8f9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.6],"today_humidity":66,"today_wind_speed":[2.3,1.4],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1569996000,"day_name":"Wed","day_temp":[34,94],"owm_day_index":0},{"timestamp":1570060800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":6},{"timestamp":1570147200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":14},{"timestamp":1570233600,"day_name":"Sat","day_temp":[32,89],"owm_day_index":22},{"timestamp":1570320000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_31_5d944ff6ed8bb","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32,89.6],"today_humidity":66,"today_wind_speed":[2.3,1.4],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1569996000,"day_name":"Wed","day_temp":[34,94],"owm_day_index":0},{"timestamp":1570060800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":6},{"timestamp":1570147200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":14},{"timestamp":1570233600,"day_name":"Sat","day_temp":[32,89],"owm_day_index":22},{"timestamp":1570320000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464851291]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d944ff75e236"></textarea>
						<div id="td_live_css_uid_1_5d944ff75e236" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d944ff75e236');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d944ff75e236");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>