<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Two Giant Pandas Born in Belgium Given Official Names</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Giant Pandas Born in Belgium Given Official Names" />
<meta property="og:description" content="BRUSSELS (Xinhua) — The two giant pandas born on Aug. 8, 2019 in the Belgian zoo of Pairi Daiza were given official names on Thursday during a ceremony marking their 100-day celebration." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="China" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-11-15T02:03:44+00:00" />
<meta property="article:modified_time" content="2019-11-15T04:09:02+00:00" />
<meta property="og:updated_time" content="2019-11-15T04:09:02+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BRUSSELS (Xinhua) — The two giant pandas born on Aug. 8, 2019 in the Belgian zoo of Pairi Daiza were given official names on Thursday during a ceremony marking their 100-day celebration." />
<meta name="twitter:title" content="Two Giant Pandas Born in Belgium Given Official Names" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.khaosodenglish.com/#organization","name":"","url":"http://www.khaosodenglish.com/","sameAs":["https://www.facebook.com/KhaosodEnglish/","https://www.instagram.com/khaosodenglish","https://www.youtube.com/user/khaosodenglish","https://twitter.com/KhaosodEnglish"]},{"@type":"WebSite","@id":"http://www.khaosodenglish.com/#website","url":"http://www.khaosodenglish.com/","name":"Khaosod English","publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#webpage","url":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/","inLanguage":"en-US","name":"Two Giant Pandas Born in Belgium Given Official Names","isPartOf":{"@id":"http://www.khaosodenglish.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#primaryimage","url":"http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg","width":900,"height":600},"primaryImageOfPage":{"@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#primaryimage"},"datePublished":"2019-11-15T02:03:44+00:00","dateModified":"2019-11-15T04:09:02+00:00"},{"@type":"Article","@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#article","isPartOf":{"@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#webpage"},"author":{"@id":"http://www.khaosodenglish.com/author/xinhua/#author","name":"Xinhua News Agency"},"publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"headline":"Two Giant Pandas Born in Belgium Given Official Names","datePublished":"2019-11-15T02:03:44+00:00","dateModified":"2019-11-15T04:09:02+00:00","commentCount":0,"mainEntityOfPage":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#webpage","image":{"@id":"http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/#primaryimage"},"keywords":"China","articleSection":"International"},{"@type":"Person","@id":"http://www.khaosodenglish.com/author/xinhua/#author","name":"Xinhua News Agency","image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/#personlogo","url":"http://0.gravatar.com/avatar/c14ad658f92b07a3ae80d87e5a929271?s=96&d=blank&r=pg","caption":"Xinhua News Agency"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464853446' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"f5f8f95d27","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"f5f8f95d27","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/",
                    "name": "Two Giant Pandas Born in Belgium Given Official Names"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464853446 single-format-standard two-giant-pandas-born-in-belgium-given-official-names global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, November 15, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dce4607b17b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5dce4607b17b4" ><script>var block_td_uid_1_5dce4607b17b4 = new tdBlock();
block_td_uid_1_5dce4607b17b4.id = "td_uid_1_5dce4607b17b4";
block_td_uid_1_5dce4607b17b4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dce4607b17b4_rand","tdc_css_class":"td_uid_1_5dce4607b17b4_rand","tdc_css_class_style":"td_uid_1_5dce4607b17b4_rand_style"}';
block_td_uid_1_5dce4607b17b4.td_column_number = "3";
block_td_uid_1_5dce4607b17b4.block_type = "td_block_mega_menu";
block_td_uid_1_5dce4607b17b4.post_count = "5";
block_td_uid_1_5dce4607b17b4.found_posts = "3723";
block_td_uid_1_5dce4607b17b4.header_color = "";
block_td_uid_1_5dce4607b17b4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dce4607b17b4.max_num_pages = "745";
tdBlocksArray.push(block_td_uid_1_5dce4607b17b4);
</script><div id=td_uid_1_5dce4607b17b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/11/14/finally-a-law-on-importing-and-producing-medical-cannabis-is-almost-here/" rel="bookmark" class="td-image-wrap" title="Finally, a Law on Importing and Producing Medical Cannabis is (Almost) Here"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Finally, a Law on Importing and Producing Medical Cannabis is (Almost) Here" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/เปล่า-47-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/11/14/finally-a-law-on-importing-and-producing-medical-cannabis-is-almost-here/" rel="bookmark" title="Finally, a Law on Importing and Producing Medical Cannabis is (Almost) Here">Finally, a Law on Importing and Producing Medical Cannabis is (Almost)&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/11/08/prayuth-grants-himself-power-to-impose-curfew-on-deep-south/" rel="bookmark" class="td-image-wrap" title="Prayuth Grants Himself Power to Impose Curfew on Deep South"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A Nov. 7, 2019, photo of a funeral of one of the 15 people killed in checkpoint attack in Yala province." title="Prayuth Grants Himself Power to Impose Curfew on Deep South" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/CURFEW_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/11/08/prayuth-grants-himself-power-to-impose-curfew-on-deep-south/" rel="bookmark" title="Prayuth Grants Himself Power to Impose Curfew on Deep South">Prayuth Grants Himself Power to Impose Curfew on Deep South</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/11/07/brn-blamed-for-checkpoint-attack-that-killed-15/" rel="bookmark" class="td-image-wrap" title="BRN Blamed for Checkpoint Attack That Killed 15"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BRN Blamed for Checkpoint Attack That Killed 15" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/1573011595569-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/11/07/brn-blamed-for-checkpoint-attack-that-killed-15/" rel="bookmark" title="BRN Blamed for Checkpoint Attack That Killed 15">BRN Blamed for Checkpoint Attack That Killed 15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/11/07/5-years-of-junta-repression-retold-through-118-political-t-shirts/" rel="bookmark" class="td-image-wrap" title="5 Years of Junta Repression Retold Through 118 Political T-Shirts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="5 Years of Junta Repression Retold Through 118 Political T-Shirts" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191105_172110-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/11/07/5-years-of-junta-repression-retold-through-118-political-t-shirts/" rel="bookmark" title="5 Years of Junta Repression Retold Through 118 Political T-Shirts">5 Years of Junta Repression Retold Through 118 Political T-Shirts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/11/07/prayuth-says-cambodian-opposition-leader-wont-be-allowed-into-thailand/" rel="bookmark" class="td-image-wrap" title="Prayuth Says Cambodian Opposition Leader Won’t Be Allowed Into Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prayuth Says Cambodian Opposition Leader Won’t Be Allowed Into Thailand" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/1000-8-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/11/07/prayuth-says-cambodian-opposition-leader-wont-be-allowed-into-thailand/" rel="bookmark" title="Prayuth Says Cambodian Opposition Leader Won’t Be Allowed Into Thailand">Prayuth Says Cambodian Opposition Leader Won’t Be Allowed Into Thailand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dce4607b17b4" data-td_block_id="td_uid_1_5dce4607b17b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dce4607b17b4" data-td_block_id="td_uid_1_5dce4607b17b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dce4608079a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5dce4608079a4" ><script>var block_td_uid_2_5dce4608079a4 = new tdBlock();
block_td_uid_2_5dce4608079a4.id = "td_uid_2_5dce4608079a4";
block_td_uid_2_5dce4608079a4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dce4608079a4_rand","tdc_css_class":"td_uid_2_5dce4608079a4_rand","tdc_css_class_style":"td_uid_2_5dce4608079a4_rand_style"}';
block_td_uid_2_5dce4608079a4.td_column_number = "3";
block_td_uid_2_5dce4608079a4.block_type = "td_block_mega_menu";
block_td_uid_2_5dce4608079a4.post_count = "4";
block_td_uid_2_5dce4608079a4.found_posts = "3853";
block_td_uid_2_5dce4608079a4.header_color = "";
block_td_uid_2_5dce4608079a4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dce4608079a4.max_num_pages = "964";
tdBlocksArray.push(block_td_uid_2_5dce4608079a4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dce4608079a4" id="td_uid_3_5dce460832a49" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_4_5dce460832c09" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_5_5dce460832e52" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="587" href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_6_5dce46083307e" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_7_5dce4608332bd" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_8_5dce4608334e1" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_9_5dce460833716" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_10_5dce46083392d" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5dce4608079a4"  id="td_uid_11_5dce460833b4c" data-td_block_id="td_uid_2_5dce4608079a4" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5dce4608079a4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" class="td-image-wrap" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Lalalalisa_m" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/Image-from-iOS-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List">Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" class="td-image-wrap" title="‘Winter Beer Garden’ Opens Opposite CentralWorld"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Winter Beer Garden’ Opens Opposite CentralWorld" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/25627194_885544324955931_8574938874603425615_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" title="‘Winter Beer Garden’ Opens Opposite CentralWorld">‘Winter Beer Garden’ Opens Opposite CentralWorld</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/dab-your-eyes-at-spanish-and-european-film-fests-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from “The Dead Queen” (2018). Image: Persona Non Grata Pictures" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/NOVFILMFESTS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/dab-your-eyes-at-spanish-and-european-film-fests-in-bangkok/" rel="bookmark" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok">Dab Your Eyes at Spanish and European Film Fests in Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/how-much-itll-cost-to-celebrate-thanksgiving-in-bangkok/" rel="bookmark" class="td-image-wrap" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Rawpixel" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/image-from-rawpixel-id-1228600-jpeg-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/how-much-itll-cost-to-celebrate-thanksgiving-in-bangkok/" rel="bookmark" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok">How Much It’ll Cost to Celebrate Thanksgiving in Bangkok</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dce4608079a4" data-td_block_id="td_uid_2_5dce4608079a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dce4608079a4" data-td_block_id="td_uid_2_5dce4608079a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5dce46083c7ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5dce46083c7ee" ><script>var block_td_uid_12_5dce46083c7ee = new tdBlock();
block_td_uid_12_5dce46083c7ee.id = "td_uid_12_5dce46083c7ee";
block_td_uid_12_5dce46083c7ee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5dce46083c7ee_rand","tdc_css_class":"td_uid_12_5dce46083c7ee_rand","tdc_css_class_style":"td_uid_12_5dce46083c7ee_rand_style"}';
block_td_uid_12_5dce46083c7ee.td_column_number = "3";
block_td_uid_12_5dce46083c7ee.block_type = "td_block_mega_menu";
block_td_uid_12_5dce46083c7ee.post_count = "4";
block_td_uid_12_5dce46083c7ee.found_posts = "3428";
block_td_uid_12_5dce46083c7ee.header_color = "";
block_td_uid_12_5dce46083c7ee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5dce46083c7ee.max_num_pages = "857";
tdBlocksArray.push(block_td_uid_12_5dce46083c7ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5dce46083c7ee" id="td_uid_13_5dce46086f039" data-td_block_id="td_uid_12_5dce46083c7ee" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_12_5dce46083c7ee"  id="td_uid_14_5dce46086f2c3" data-td_block_id="td_uid_12_5dce46083c7ee" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_12_5dce46083c7ee"  id="td_uid_15_5dce46086f599" data-td_block_id="td_uid_12_5dce46083c7ee" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_12_5dce46083c7ee"  id="td_uid_16_5dce46086f8a7" data-td_block_id="td_uid_12_5dce46083c7ee" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_12_5dce46083c7ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/13/police-arrest-gunslinging-clerk-for-bringing-down-gunfighting-defendant/" rel="bookmark" class="td-image-wrap" title="Police Arrest Gunslinging Clerk for Bringing Down Court Shooter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Relatives of the plaintiff&#039;s lawyer Wijai Sukharom collecting his body from a hospital on Nov. 13, 2019." title="Police Arrest Gunslinging Clerk for Bringing Down Court Shooter" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/COURT2_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/13/police-arrest-gunslinging-clerk-for-bringing-down-gunfighting-defendant/" rel="bookmark" title="Police Arrest Gunslinging Clerk for Bringing Down Court Shooter">Police Arrest Gunslinging Clerk for Bringing Down Court Shooter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/13/suspects-in-karen-activist-death-freed-on-bail/" rel="bookmark" class="td-image-wrap" title="Suspects in Karen Activist Death Freed on Bail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Chaiwat Limlikhit-aksorn speaking to the media after his release on Nov. 12, 2019." title="Suspects in Karen Activist Death Freed on Bail" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/BILLY2_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/13/suspects-in-karen-activist-death-freed-on-bail/" rel="bookmark" title="Suspects in Karen Activist Death Freed on Bail">Suspects in Karen Activist Death Freed on Bail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/12/defendant-opens-fire-in-the-courtroom-killing-plaintiff-and-lawyer/" rel="bookmark" class="td-image-wrap" title="Defendant Opens Fire in the Courtroom, Killing Plaintiff and Lawyer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The exterior of Chanthaburi Court on Nov. 12, 2019." title="Defendant Opens Fire in the Courtroom, Killing Plaintiff and Lawyer" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/COURT_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/12/defendant-opens-fire-in-the-courtroom-killing-plaintiff-and-lawyer/" rel="bookmark" title="Defendant Opens Fire in the Courtroom, Killing Plaintiff and Lawyer">Defendant Opens Fire in the Courtroom, Killing Plaintiff and Lawyer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/12/police-seek-arrest-of-copyright-troll-who-demanded-50k-from-teen-krathong-maker/" rel="bookmark" class="td-image-wrap" title="Police Seek Arrest of Copyright Troll Who Demanded 50K from Teen Krathong Maker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The 15-year-old, who only identified herself to the media as “Orn,” selling krathongs on Nov. 11, 2019 at a stall in front of Central Plaza Nakhon Ratchasima." title="Police Seek Arrest of Copyright Troll Who Demanded 50K from Teen Krathong Maker" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/KRATHONG2_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/11/12/police-seek-arrest-of-copyright-troll-who-demanded-50k-from-teen-krathong-maker/" rel="bookmark" title="Police Seek Arrest of Copyright Troll Who Demanded 50K from Teen Krathong Maker">Police Seek Arrest of Copyright Troll Who Demanded 50K from Teen&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5dce46083c7ee" data-td_block_id="td_uid_12_5dce46083c7ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5dce46083c7ee" data-td_block_id="td_uid_12_5dce46083c7ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5dce460877124_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5dce460877124" ><script>var block_td_uid_17_5dce460877124 = new tdBlock();
block_td_uid_17_5dce460877124.id = "td_uid_17_5dce460877124";
block_td_uid_17_5dce460877124.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5dce460877124_rand","tdc_css_class":"td_uid_17_5dce460877124_rand","tdc_css_class_style":"td_uid_17_5dce460877124_rand_style"}';
block_td_uid_17_5dce460877124.td_column_number = "3";
block_td_uid_17_5dce460877124.block_type = "td_block_mega_menu";
block_td_uid_17_5dce460877124.post_count = "5";
block_td_uid_17_5dce460877124.found_posts = "481";
block_td_uid_17_5dce460877124.header_color = "";
block_td_uid_17_5dce460877124.ajax_pagination_infinite_stop = "";
block_td_uid_17_5dce460877124.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_17_5dce460877124);
</script><div id=td_uid_17_5dce460877124 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" class="td-image-wrap" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Lalalalisa_m" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/Image-from-iOS-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List">Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/11/07/princess-ubolratana-says-british-airways-refuses-her-boarding/" rel="bookmark" class="td-image-wrap" title="Princess Ubolratana Says British Airways Refuses Her Boarding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Nichax / Instagram" title="Princess Ubolratana Says British Airways Refuses Her Boarding" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/FLIGHT_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/07/princess-ubolratana-says-british-airways-refuses-her-boarding/" rel="bookmark" title="Princess Ubolratana Says British Airways Refuses Her Boarding">Princess Ubolratana Says British Airways Refuses Her Boarding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/11/05/tiktok-web-novels-chinese-internet-cultures-go-viral-in-thailand/" rel="bookmark" class="td-image-wrap" title="TikTok, Web Novels, Chinese Internet Cultures Go Viral in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TikTok, Web Novels, Chinese Internet Cultures Go Viral in Thailand" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/tiktok1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/05/tiktok-web-novels-chinese-internet-cultures-go-viral-in-thailand/" rel="bookmark" title="TikTok, Web Novels, Chinese Internet Cultures Go Viral in Thailand">TikTok, Web Novels, Chinese Internet Cultures Go Viral in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/geek/2019/11/04/river-of-stars-exoplanet-named-after-thai-chao-phraya-river/" rel="bookmark" class="td-image-wrap" title="River of Stars: Exoplanet Named After Thai ‘Chao Phraya’ River"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An artist’s rendition of the Chao Phraya exoplanet rising over the Chao Phraya River. Images: NASA and Wikimedia Commons" title="River of Stars: Exoplanet Named After Thai ‘Chao Phraya’ River" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/EXOPLANET_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/geek/2019/11/04/river-of-stars-exoplanet-named-after-thai-chao-phraya-river/" rel="bookmark" title="River of Stars: Exoplanet Named After Thai ‘Chao Phraya’ River">River of Stars: Exoplanet Named After Thai ‘Chao Phraya’ River</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/11/01/scammer-mae-manee-builds-fake-gold-store-to-fool-victims-police-say/" rel="bookmark" class="td-image-wrap" title="Scammer ‘Mae Manee’ Built Fake Gold Store to Fool Victims, Police Say"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Left: A photo of Mae Manee in her “gold shop.” Right: Police raid Mae Manee’s fake gold shop Oct.31, 2019. Photo: Thailand Most Wanted / Facebook" title="Scammer ‘Mae Manee’ Built Fake Gold Store to Fool Victims, Police Say" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/pic22-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/11/01/scammer-mae-manee-builds-fake-gold-store-to-fool-victims-police-say/" rel="bookmark" title="Scammer ‘Mae Manee’ Built Fake Gold Store to Fool Victims, Police Say">Scammer ‘Mae Manee’ Built Fake Gold Store to Fool Victims, Police&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5dce460877124" data-td_block_id="td_uid_17_5dce460877124"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5dce460877124" data-td_block_id="td_uid_17_5dce460877124"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5dce460888996_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5dce460888996" ><script>var block_td_uid_18_5dce460888996 = new tdBlock();
block_td_uid_18_5dce460888996.id = "td_uid_18_5dce460888996";
block_td_uid_18_5dce460888996.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5dce460888996_rand","tdc_css_class":"td_uid_18_5dce460888996_rand","tdc_css_class_style":"td_uid_18_5dce460888996_rand_style"}';
block_td_uid_18_5dce460888996.td_column_number = "3";
block_td_uid_18_5dce460888996.block_type = "td_block_mega_menu";
block_td_uid_18_5dce460888996.post_count = "5";
block_td_uid_18_5dce460888996.found_posts = "378";
block_td_uid_18_5dce460888996.header_color = "";
block_td_uid_18_5dce460888996.ajax_pagination_infinite_stop = "";
block_td_uid_18_5dce460888996.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_18_5dce460888996);
</script><div id=td_uid_18_5dce460888996 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/11/09/opinion-prayuths-war-on-fake-news-is-doomed-to-fail/" rel="bookmark" class="td-image-wrap" title="Opinion: Prayuth’s War on ‘Fake News’ is Doomed to Fail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Prayuth’s War on ‘Fake News’ is Doomed to Fail" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/75587532_531174497715285_7272116760185143296_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/11/09/opinion-prayuths-war-on-fake-news-is-doomed-to-fail/" rel="bookmark" title="Opinion: Prayuth’s War on ‘Fake News’ is Doomed to Fail">Opinion: Prayuth’s War on ‘Fake News’ is Doomed to Fail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/11/01/dreaming-beyond-the-elites-dreams-at-asean-summit/" rel="bookmark" class="td-image-wrap" title="Opinion: Dreaming Beyond the Elite’s Dreams at ASEAN Summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Dreaming Beyond the Elite’s Dreams at ASEAN Summit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/ภป-ผู้นำอาเซียน-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/11/01/dreaming-beyond-the-elites-dreams-at-asean-summit/" rel="bookmark" title="Opinion: Dreaming Beyond the Elite’s Dreams at ASEAN Summit">Opinion: Dreaming Beyond the Elite’s Dreams at ASEAN Summit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/10/19/opinion-the-real-message-in-army-chiefs-tirade/" rel="bookmark" class="td-image-wrap" title="Opinion: The Real Message in Army Chief’s Tirade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Real Message in Army Chief’s Tirade" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/ST_20190223_HYAPIRAT_4644849-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/10/19/opinion-the-real-message-in-army-chiefs-tirade/" rel="bookmark" title="Opinion: The Real Message in Army Chief’s Tirade">Opinion: The Real Message in Army Chief’s Tirade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/10/12/opinion-is-khanakorn-a-selfless-judge-or-a-fraud/" rel="bookmark" class="td-image-wrap" title="Opinion: Is Khanakorn a Selfless Judge, or a Fraud?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Is Khanakorn a Selfless Judge, or a Fraud?" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/B17416960794454C90D9823E12B8DDEA-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/10/12/opinion-is-khanakorn-a-selfless-judge-or-a-fraud/" rel="bookmark" title="Opinion: Is Khanakorn a Selfless Judge, or a Fraud?">Opinion: Is Khanakorn a Selfless Judge, or a Fraud?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/10/05/opinion-social-media-as-thailands-public-sphere-of-last-resort/" rel="bookmark" class="td-image-wrap" title="Opinion: Social Media as Thailand’s Public Sphere of Last Resort"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Social Media as Thailand’s Public Sphere of Last Resort" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/EFijRaSUcAEYUKX-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/10/05/opinion-social-media-as-thailands-public-sphere-of-last-resort/" rel="bookmark" title="Opinion: Social Media as Thailand’s Public Sphere of Last Resort">Opinion: Social Media as Thailand’s Public Sphere of Last Resort</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5dce460888996" data-td_block_id="td_uid_18_5dce460888996"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5dce460888996" data-td_block_id="td_uid_18_5dce460888996"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5dce46089a185_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5dce46089a185" ><script>var block_td_uid_19_5dce46089a185 = new tdBlock();
block_td_uid_19_5dce46089a185.id = "td_uid_19_5dce46089a185";
block_td_uid_19_5dce46089a185.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5dce46089a185_rand","tdc_css_class":"td_uid_19_5dce46089a185_rand","tdc_css_class_style":"td_uid_19_5dce46089a185_rand_style"}';
block_td_uid_19_5dce46089a185.td_column_number = "3";
block_td_uid_19_5dce46089a185.block_type = "td_block_mega_menu";
block_td_uid_19_5dce46089a185.post_count = "5";
block_td_uid_19_5dce46089a185.found_posts = "1363";
block_td_uid_19_5dce46089a185.header_color = "";
block_td_uid_19_5dce46089a185.ajax_pagination_infinite_stop = "";
block_td_uid_19_5dce46089a185.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_19_5dce46089a185);
</script><div id=td_uid_19_5dce46089a185 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5dce46089a185" data-td_block_id="td_uid_19_5dce46089a185"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5dce46089a185" data-td_block_id="td_uid_19_5dce46089a185"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5dce4608adf48_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5dce4608adf48" ><script>var block_td_uid_20_5dce4608adf48 = new tdBlock();
block_td_uid_20_5dce4608adf48.id = "td_uid_20_5dce4608adf48";
block_td_uid_20_5dce4608adf48.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5dce4608adf48_rand","tdc_css_class":"td_uid_20_5dce4608adf48_rand","tdc_css_class_style":"td_uid_20_5dce4608adf48_rand_style"}';
block_td_uid_20_5dce4608adf48.td_column_number = "3";
block_td_uid_20_5dce4608adf48.block_type = "td_block_mega_menu";
block_td_uid_20_5dce4608adf48.post_count = "5";
block_td_uid_20_5dce4608adf48.found_posts = "233";
block_td_uid_20_5dce4608adf48.header_color = "";
block_td_uid_20_5dce4608adf48.ajax_pagination_infinite_stop = "";
block_td_uid_20_5dce4608adf48.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_20_5dce4608adf48);
</script><div id=td_uid_20_5dce4608adf48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" class="td-image-wrap" title="Elephant Squishes Car in Khao Yai National Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Elephant Squishes Car in Khao Yai National Park" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/S__6586773-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" title="Elephant Squishes Car in Khao Yai National Park">Elephant Squishes Car in Khao Yai National Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/06/21/smooth-criminal-animal-control-lugs-python-to-policeman-with-snake-phobia-video/" rel="bookmark" class="td-image-wrap" title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Somkiat Khunsaen brings a python on June 21, 2019 to the Saraburi City Provincial Police Station." title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/06/hed-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/06/21/smooth-criminal-animal-control-lugs-python-to-policeman-with-snake-phobia-video/" rel="bookmark" title="Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia (Video)">Smooth Criminal: Animal Control Lugs Python to Policeman with Snake Phobia&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" class="td-image-wrap" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/maxresdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)">Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" class="td-image-wrap" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/KWAI-16-9-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal">The Running of the Kwais: Trang’s Annual Buffalo Bacchanal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" class="td-image-wrap" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/Hawkeye-Cover-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger">Khaosod English Talks to Hawkeye, the Most Humble Avenger</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5dce4608adf48" data-td_block_id="td_uid_20_5dce4608adf48"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5dce4608adf48" data-td_block_id="td_uid_20_5dce4608adf48"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_21_5dce4608b824c_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Two Giant Pandas Born in Belgium Given Official Names</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464853446" class="post-1464853446 post type-post status-publish format-standard has-post-thumbnail category-international tag-china" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Two Giant Pandas Born in Belgium Given Official Names</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/xinhua/">Xinhua News Agency</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-15T09:03:44+00:00" >November 15, 2019 9:03 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names %0A%0A http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg&description=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/&title=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-696x464.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-696x464.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-300x200.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-768x512.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-500x333.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n-630x420.jpg 630w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Zookeepers hold the panda twins "Bao Di" (L) and "Bao Mei" at the Pairi Daiza zoo in Brugelette, Belgium, Nov. 14, 2019. (Xinhua/Zheng Huansong)"/><figcaption class="wp-caption-text">Zookeepers hold the panda twins "Bao Di" (L) and "Bao Mei" at the Pairi Daiza zoo in Brugelette, Belgium, Nov. 14, 2019. (Xinhua/Zheng Huansong)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_23_5dce4608bdb08_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>



</div><p><strong>BRUSSELS (Xinhua) </strong>— The two giant pandas born on Aug. 8, 2019 in the Belgian zoo of Pairi Daiza were given official names on Thursday during a ceremony marking their 100-day celebration.</p>
<p>The twins have been named Bao Di and Bao Mei, translated as &#8220;Little brother of Tian Bao&#8221; and &#8220;Little Sister of Tian Bao&#8221;.</p>
<p>Members of the general public were able to contribute by going online and vote on the proposals made by Chinese Ambassador to Belgium Cao Zhongming and the whole panda team at Pairi Daiza, dubbed Europe&#8217;s best zoo.</p>
<figure id="attachment_1464853447" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-1464853447" src="http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1.jpg" alt="" width="900" height="600" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1.jpg 900w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1-300x200.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1-768x512.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1-500x333.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1-696x464.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/MG_3763-1-630x420.jpg 630w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">A zookeeper holds the panda &#8220;Bao Mei&#8221; at the Pairi Daiza zoo in Brugelette, Belgium, Nov. 14, 2019.(Xinhua/Zheng Huansong)</figcaption></figure>
<p>After more than 73,000 people went online to vote, the Chinese ambassador was thrilled to announce that the dual names of Bao Di and Bao Mei won the contest.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_22_5dce4608bd4ca_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>&#8220;As Chinese ambassador to Belgium, I hope these giant pandas could help the Belgian people better understand China, and bond us in our friendship for the future,&#8221; said Cao at the ceremony.</p>
<p>If the panda babies develop well, Tim Bouts, zoological director at Pairi Daiza, and Guo Li, the Chinese expert sent to Belgium after the births of the two pandas, will authorize Bao Di and Bao Mei to leave their nursery and join their mother out where the public can see them.</p>
<p>This could be possible as early as Dec. 14, when the park reopens its doors, according to a statement released Thursday by Pairi Daiza.</p>
<figure id="attachment_1464853449" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-1464853449" src="http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1.jpg" alt="" width="900" height="601" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1.jpg 900w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1-300x200.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1-768x513.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1-500x334.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1-696x465.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/11/img_20191020_162649-1-629x420.jpg 629w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">Zookeepers hold the panda twins &#8220;Bao Di&#8221; (R) and &#8220;Bao Mei&#8221; at the Pairi Daiza zoo in Brugelette, Belgium, Nov. 14, 2019. (Xinhua/Zheng Huansong)</figcaption></figure>
<p>Belgium has really taken these pandas on board, and a media frenzy has surrounded Xing Hui and Hao Hao since their arrival in Belgium.</p>
<p>Hailed as &#8220;ambassadors&#8221; of China-Belgium friendship, Hao Hao and Xing Hui soon became one of the main attractions at Pairi Daiza.</p>
<p>With the births of these two babies, the zoo is now home to five giant pandas. Hao Hao and her companion Xing Hui arrived at the zoo in February 2014 aboard a chartered DHL plane. They are loaned from China for 15 years.</p>
<p>On June 2, 2016, a male panda was born and received the name of Tian Bao &#8211; &#8220;Treasure of Heaven&#8221;. With the births of Bao Di and Bao Mei, Pairi Daiza becomes the first European zoo to host five pandas.</p>
<p><img id="hzDownscaled" style="position: absolute; top: -10000px;" /></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_24_5dce4608be3c6_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/china/">China</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2019%2F11%2F15%2Ftwo-giant-pandas-born-in-belgium-given-official-names%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names%0D%0Ahttp://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names %0A%0A http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg&description=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/&title=Two+Giant+Pandas+Born+in+Belgium+Given+Official+Names">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/international/2019/11/15/230-chileans-blinded-by-police-firing-pellet-guns-in-protests/">230 Chileans Blinded by Police Firing Pellet Guns in Protests</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/">‘Winter Beer Garden’ Opens Opposite CentralWorld</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/xinhua/"><img alt='' src='http://0.gravatar.com/avatar/c14ad658f92b07a3ae80d87e5a929271?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/c14ad658f92b07a3ae80d87e5a929271?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/xinhua/">Xinhua News Agency</a></span></div><div class="td-author-url"><a href="http://www.xinhuanet.com/english/">http://www.xinhuanet.com/english/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Xinhua News Agency"></span><meta itemprop="datePublished" content="2019-11-15T09:03:44+00:00"><meta itemprop="dateModified" content="2019-11-15T11:09:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Two Giant Pandas Born in Belgium Given Official Names"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2019/11/138555860_15737605832131n.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_25_5dce4608c3afa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5dce4608c3afa" ><script>var block_td_uid_25_5dce4608c3afa = new tdBlock();
block_td_uid_25_5dce4608c3afa.id = "td_uid_25_5dce4608c3afa";
block_td_uid_25_5dce4608c3afa.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_25_5dce4608c3afa_rand","td_column_number":3,"live_filter_cur_post_id":1464853446,"live_filter_cur_post_author":"50","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5dce4608c3afa_rand","tdc_css_class_style":"td_uid_25_5dce4608c3afa_rand_style"}';
block_td_uid_25_5dce4608c3afa.td_column_number = "3";
block_td_uid_25_5dce4608c3afa.block_type = "td_block_related_posts";
block_td_uid_25_5dce4608c3afa.post_count = "6";
block_td_uid_25_5dce4608c3afa.found_posts = "288";
block_td_uid_25_5dce4608c3afa.header_color = "";
block_td_uid_25_5dce4608c3afa.ajax_pagination_infinite_stop = "";
block_td_uid_25_5dce4608c3afa.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_25_5dce4608c3afa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5dce4608c97eb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5dce4608c3afa" href="#">RELATED ARTICLES</a><a id="td_uid_27_5dce4608c9837" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5dce4608c3afa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5dce4608c3afa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/china-tests-mars-landing-set-to-launch-by-2020/" rel="bookmark" class="td-image-wrap" title="China Tests Mars Landing, Set to Launch by 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China Tests Mars Landing, Set to Launch by 2020" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/75380540_3501683846525701_8074306321958043648_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/china-tests-mars-landing-set-to-launch-by-2020/" rel="bookmark" title="China Tests Mars Landing, Set to Launch by 2020">China Tests Mars Landing, Set to Launch by 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/14/chinese-court-issues-guidelines-for-killer-litter-cases/" rel="bookmark" class="td-image-wrap" title="Chinese Court Issues Guidelines for ‘Killer Litter’ Cases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chinese Court Issues Guidelines for ‘Killer Litter’ Cases" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/23154771_1960858364126632_5988382590d5751_o-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/14/chinese-court-issues-guidelines-for-killer-litter-cases/" rel="bookmark" title="Chinese Court Issues Guidelines for ‘Killer Litter’ Cases">Chinese Court Issues Guidelines for ‘Killer Litter’ Cases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/11/11/forbidden-city-alone-justifies-a-trip-to-beijing/" rel="bookmark" class="td-image-wrap" title="Forbidden City Alone Justifies a Trip to Beijing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Forbidden City Alone Justifies a Trip to Beijing" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/20190611_153832-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/11/11/forbidden-city-alone-justifies-a-trip-to-beijing/" rel="bookmark" title="Forbidden City Alone Justifies a Trip to Beijing">Forbidden City Alone Justifies a Trip to Beijing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/08/new-driverless-metro-train-passes-test-in-china/" rel="bookmark" class="td-image-wrap" title="New Driverless Metro Train Passes Test in China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New Driverless Metro Train Passes Test in China" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/137065892_15220341198581n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/08/new-driverless-metro-train-passes-test-in-china/" rel="bookmark" title="New Driverless Metro Train Passes Test in China">New Driverless Metro Train Passes Test in China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/08/chinese-man-gets-stuck-in-ice-while-rescuing-swans-stuck-in-ice/" rel="bookmark" class="td-image-wrap" title="Chinese Man Gets Stuck in Ice While Rescuing Swans Stuck in Ice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chinese Man Gets Stuck in Ice While Rescuing Swans Stuck in Ice" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/136872002_15150648443021n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/08/chinese-man-gets-stuck-in-ice-while-rescuing-swans-stuck-in-ice/" rel="bookmark" title="Chinese Man Gets Stuck in Ice While Rescuing Swans Stuck in Ice">Chinese Man Gets Stuck in Ice While Rescuing Swans Stuck in Ice</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/07/self-driving-cars-with-passengers-make-test-runs-in-china/" rel="bookmark" class="td-image-wrap" title="Self-Driving Cars With Passengers Make Test Runs in China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Self-Driving Cars With Passengers Make Test Runs in China" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/CnybnyE005033_20180115_NYMFN0A001_11n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/07/self-driving-cars-with-passengers-make-test-runs-in-china/" rel="bookmark" title="Self-Driving Cars With Passengers Make Test Runs in China">Self-Driving Cars With Passengers Make Test Runs in China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5dce4608c3afa" data-td_block_id="td_uid_25_5dce4608c3afa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5dce4608c3afa" data-td_block_id="td_uid_25_5dce4608c3afa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_5dce4608d0b14_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .block-title > *,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5dce4608d0b14_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-read-more a,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5dce4608d0b14_rand .td-post-category,
            .td-theme-wrap .td_uid_28_5dce4608d0b14_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">136,303</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,942</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">27,673</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,800</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_29_5dce4608d1bef_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_29_5dce4608d1bef" >
<style>
.td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .block-title > *,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5dce4608d1bef_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-read-more a,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5dce4608d1bef_rand .td-post-category,
            .td-theme-wrap .td_uid_29_5dce4608d1bef_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_29_5dce4608d1bef = new tdBlock();
block_td_uid_29_5dce4608d1bef.id = "td_uid_29_5dce4608d1bef";
block_td_uid_29_5dce4608d1bef.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5dce4608d1bef_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5dce4608d1bef_rand","tdc_css_class_style":"td_uid_29_5dce4608d1bef_rand_style"}';
block_td_uid_29_5dce4608d1bef.td_column_number = "1";
block_td_uid_29_5dce4608d1bef.block_type = "td_block_9";
block_td_uid_29_5dce4608d1bef.post_count = "5";
block_td_uid_29_5dce4608d1bef.found_posts = "19464";
block_td_uid_29_5dce4608d1bef.header_color = "#d62532";
block_td_uid_29_5dce4608d1bef.ajax_pagination_infinite_stop = "";
block_td_uid_29_5dce4608d1bef.max_num_pages = "3893";
tdBlocksArray.push(block_td_uid_29_5dce4608d1bef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_29_5dce4608d1bef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List">Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" title="‘Winter Beer Garden’ Opens Opposite CentralWorld">‘Winter Beer Garden’ Opens Opposite CentralWorld</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/two-giant-pandas-born-in-belgium-given-official-names/" rel="bookmark" title="Two Giant Pandas Born in Belgium Given Official Names">Two Giant Pandas Born in Belgium Given Official Names</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/230-chileans-blinded-by-police-firing-pellet-guns-in-protests/" rel="bookmark" title="230 Chileans Blinded by Police Firing Pellet Guns in Protests">230 Chileans Blinded by Police Firing Pellet Guns in Protests</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/china-tests-mars-landing-set-to-launch-by-2020/" rel="bookmark" title="China Tests Mars Landing, Set to Launch by 2020">China Tests Mars Landing, Set to Launch by 2020</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get Khaosod English by mail.</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1573799432" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_30_5dce4608df84d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5dce4608df84d" >
<style>
.td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .block-title > *,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5dce4608df84d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-read-more a,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5dce4608df84d_rand .td-post-category,
            .td-theme-wrap .td_uid_30_5dce4608df84d_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_30_5dce4608df84d = new tdBlock();
block_td_uid_30_5dce4608df84d.id = "td_uid_30_5dce4608df84d";
block_td_uid_30_5dce4608df84d.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5dce4608df84d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5dce4608df84d_rand","tdc_css_class_style":"td_uid_30_5dce4608df84d_rand_style"}';
block_td_uid_30_5dce4608df84d.td_column_number = "1";
block_td_uid_30_5dce4608df84d.block_type = "td_block_13";
block_td_uid_30_5dce4608df84d.post_count = "5";
block_td_uid_30_5dce4608df84d.found_posts = "1003";
block_td_uid_30_5dce4608df84d.header_color = "#d62532";
block_td_uid_30_5dce4608df84d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5dce4608df84d.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_30_5dce4608df84d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_30_5dce4608df84d class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" class="td-image-wrap" title="‘Winter Beer Garden’ Opens Opposite CentralWorld"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Winter Beer Garden’ Opens Opposite CentralWorld" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/25627194_885544324955931_8574938874603425615_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" title="‘Winter Beer Garden’ Opens Opposite CentralWorld">‘Winter Beer Garden’ Opens Opposite CentralWorld</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/dab-your-eyes-at-spanish-and-european-film-fests-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="A still from “The Dead Queen” (2018). Image: Persona Non Grata Pictures" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/NOVFILMFESTS_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/dab-your-eyes-at-spanish-and-european-film-fests-in-bangkok/" rel="bookmark" title="Dab Your Eyes at Spanish and European Film Fests in Bangkok">Dab Your Eyes at Spanish and European Film Fests in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/how-much-itll-cost-to-celebrate-thanksgiving-in-bangkok/" rel="bookmark" class="td-image-wrap" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: Rawpixel" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/image-from-rawpixel-id-1228600-jpeg-copy-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/how-much-itll-cost-to-celebrate-thanksgiving-in-bangkok/" rel="bookmark" title="How Much It’ll Cost to Celebrate Thanksgiving in Bangkok">How Much It’ll Cost to Celebrate Thanksgiving in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/itzy-coming-to-bangkok-this-december/" rel="bookmark" class="td-image-wrap" title="‘Itzy’ Coming to Bangkok This December"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Itzy’ Coming to Bangkok This December" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/itzy_itz_icy_concept_profile_all-copy-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/itzy-coming-to-bangkok-this-december/" rel="bookmark" title="‘Itzy’ Coming to Bangkok This December">‘Itzy’ Coming to Bangkok This December</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/kodaline-to-bring-high-hopes-to-pattaya-music-fest/" rel="bookmark" class="td-image-wrap" title="‘Kodaline’ to Bring ‘High Hopes’ to Pattaya Music Fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: Kodaline / Facebook" title="‘Kodaline’ to Bring ‘High Hopes’ to Pattaya Music Fest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/KODALINE_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2019/11/14/kodaline-to-bring-high-hopes-to-pattaya-music-fest/" rel="bookmark" title="‘Kodaline’ to Bring ‘High Hopes’ to Pattaya Music Fest">‘Kodaline’ to Bring ‘High Hopes’ to Pattaya Music Fest</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/jOxjFnnsCkw?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=YI3PMQt4uo0, JR5csM9QX4Y,4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_31_5dce4608ed8e8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5dce4608ed8e8" ><div class="td-block-title-wrap"></div><div id=td_uid_31_5dce4608ed8e8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_31_5dce4608ed8e8"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_31_5dce4608ed8e8">
				<input id="td_uid_31_5dce4608ed8e8" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_31_5dce4608ed8e8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_31_5dce4608ed8e8">
					<span class="td-big-degrees">31.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">55						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=86");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa8cee1d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=86&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8cee1d' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_32_5dce4609108de_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5dce4609108de" ><div class="td-block-title-wrap"></div><div id=td_uid_32_5dce4609108de class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B4zILDqHdu_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-2.fna.fbcdn.net/vp/1fcb8c9f952333a1a48fe46308f56b87/5E545A0E/t51.2885-15/sh0.08/e35/s640x640/74797134_536206370444913_3221358482846609381_n.jpg?_nc_ht=instagram.fbkk12-2.fna.fbcdn.net&_nc_cat=109"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B4uZ_PBHy-8" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-2.fna.fbcdn.net/vp/12bc001fd2dbfa5c326e4645f6f3c3cb/5E4FC7C9/t51.2885-15/sh0.08/e35/c243.0.953.953a/s640x640/72790783_2461658787253247_6103138560450577869_n.jpg?_nc_ht=instagram.fbkk12-2.fna.fbcdn.net&_nc_cat=111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B4uShBCn1Lx" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-2.fna.fbcdn.net/vp/fc73d5e08db953b3b87598c2e6220b76/5E66E43A/t51.2885-15/sh0.08/e35/s640x640/71731705_140160380614363_1737956084357719804_n.jpg?_nc_ht=instagram.fbkk12-2.fna.fbcdn.net&_nc_cat=107"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B4tzvujnZLk" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-2.fna.fbcdn.net/vp/08974ab9aac9d1415bd430e288e6006a/5E4E8F76/t51.2885-15/sh0.08/e35/s640x640/72188010_231433507827171_5712390219799310854_n.jpg?_nc_ht=instagram.fbkk12-2.fna.fbcdn.net&_nc_cat=103"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B4sBh9KHGTi" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-2.fna.fbcdn.net/vp/9ec840bbf0195448caff9ea19ea3bc7d/5E5CAEB1/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/74938938_501431677116764_1306119436653212760_n.jpg?_nc_ht=instagram.fbkk12-2.fna.fbcdn.net&_nc_cat=108"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" class="td-image-wrap" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Photo: Lalalalisa_m" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/Image-from-iOS-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/11/15/thailand-cheers-as-lisa-blackpink-listed-on-time-100-list/" rel="bookmark" title="Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List">Thailand Cheers as ‘Lisa’ Blackpink Listed on Time 100 List</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:26:21+00:00" >November 15, 2019 12:26 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" class="td-image-wrap" title="‘Winter Beer Garden’ Opens Opposite CentralWorld"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="‘Winter Beer Garden’ Opens Opposite CentralWorld" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/25627194_885544324955931_8574938874603425615_o-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/11/15/winter-beer-garden-opens-opposite-centralworld/" rel="bookmark" title="‘Winter Beer Garden’ Opens Opposite CentralWorld">‘Winter Beer Garden’ Opens Opposite CentralWorld</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:05:36+00:00" >November 15, 2019 12:05 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/230-chileans-blinded-by-police-firing-pellet-guns-in-protests/" rel="bookmark" class="td-image-wrap" title="230 Chileans Blinded by Police Firing Pellet Guns in Protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="230 Chileans Blinded by Police Firing Pellet Guns in Protests" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/1000-8-3-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/15/230-chileans-blinded-by-police-firing-pellet-guns-in-protests/" rel="bookmark" title="230 Chileans Blinded by Police Firing Pellet Guns in Protests">230 Chileans Blinded by Police Firing Pellet Guns in Protests</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T09:02:03+00:00" >November 15, 2019 9:02 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5dce4609ac849
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[31.6,89],"today_humidity":55,"today_wind_speed":[3.6,2.2],"today_min":[31,87.8],"today_max":[32.2,90],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1573808400,"day_name":"Fri","day_temp":[31,88],"owm_day_index":0},{"timestamp":1573862400,"day_name":"Sat","day_temp":[29,83],"owm_day_index":5},{"timestamp":1573948800,"day_name":"Sun","day_temp":[30,86],"owm_day_index":13},{"timestamp":1574035200,"day_name":"Mon","day_temp":[30,85],"owm_day_index":21},{"timestamp":1574121600,"day_name":"Tue","day_temp":[31,88],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_31_5dce4608ed8e8","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[31.6,89],"today_humidity":55,"today_wind_speed":[3.6,2.2],"today_min":[31,87.8],"today_max":[32.2,90],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1573808400,"day_name":"Fri","day_temp":[31,88],"owm_day_index":0},{"timestamp":1573862400,"day_name":"Sat","day_temp":[29,83],"owm_day_index":5},{"timestamp":1573948800,"day_name":"Sun","day_temp":[30,86],"owm_day_index":13},{"timestamp":1574035200,"day_name":"Mon","day_temp":[30,85],"owm_day_index":21},{"timestamp":1574121600,"day_name":"Tue","day_temp":[31,88],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464853446]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dce4609ad646"></textarea>
						<div id="td_live_css_uid_1_5dce4609ad646" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dce4609ad646');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dce4609ad646");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>