<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Shadow Group Provides Sanders Super PAC Support He Scorns</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shadow Group Provides Sanders Super PAC Support He Scorns" />
<meta property="og:description" content="WASHINGTON (AP) — Bernie Sanders says he doesn’t want a super PAC. Instead, he has Our Revolution, a nonprofit political organization he founded that functions much the same as one." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="US Elections" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2020-01-08T02:01:49+00:00" />
<meta property="article:modified_time" content="2020-01-08T06:21:58+00:00" />
<meta property="og:updated_time" content="2020-01-08T06:21:58+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON (AP) — Bernie Sanders says he doesn’t want a super PAC. Instead, he has Our Revolution, a nonprofit political organization he founded that functions much the same as one." />
<meta name="twitter:title" content="Shadow Group Provides Sanders Super PAC Support He Scorns" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.khaosodenglish.com/#organization","name":"","url":"http://www.khaosodenglish.com/","sameAs":["https://www.facebook.com/KhaosodEnglish/","https://www.instagram.com/khaosodenglish","https://www.youtube.com/user/khaosodenglish","https://twitter.com/KhaosodEnglish"]},{"@type":"WebSite","@id":"http://www.khaosodenglish.com/#website","url":"http://www.khaosodenglish.com/","name":"Khaosod English","publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#webpage","url":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/","inLanguage":"en-US","name":"Shadow Group Provides Sanders Super PAC Support He Scorns","isPartOf":{"@id":"http://www.khaosodenglish.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#primaryimage","url":"http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg","width":1000,"height":666},"primaryImageOfPage":{"@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#primaryimage"},"datePublished":"2020-01-08T02:01:49+00:00","dateModified":"2020-01-08T06:21:58+00:00"},{"@type":"Article","@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#article","isPartOf":{"@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#webpage"},"author":{"@id":"http://www.khaosodenglish.com/author/ap/#author","name":"Associated Press"},"publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"headline":"Shadow Group Provides Sanders Super PAC Support He Scorns","datePublished":"2020-01-08T02:01:49+00:00","dateModified":"2020-01-08T06:21:58+00:00","commentCount":0,"mainEntityOfPage":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#webpage","image":{"@id":"http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/#primaryimage"},"keywords":"US Elections","articleSection":"International"},{"@type":"Person","@id":"http://www.khaosodenglish.com/author/ap/#author","name":"Associated Press","image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/#personlogo","url":"http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464855826' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"37ae83fce6","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"37ae83fce6","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/",
                    "name": "Shadow Group Provides Sanders Super PAC Support He Scorns"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464855826 single-format-standard shadow-group-provides-sanders-super-pac-support-he-scorns global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">33.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, January 8, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e157be748d57_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e157be748d57" ><script>var block_td_uid_1_5e157be748d57 = new tdBlock();
block_td_uid_1_5e157be748d57.id = "td_uid_1_5e157be748d57";
block_td_uid_1_5e157be748d57.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e157be748d57_rand","tdc_css_class":"td_uid_1_5e157be748d57_rand","tdc_css_class_style":"td_uid_1_5e157be748d57_rand_style"}';
block_td_uid_1_5e157be748d57.td_column_number = "3";
block_td_uid_1_5e157be748d57.block_type = "td_block_mega_menu";
block_td_uid_1_5e157be748d57.post_count = "5";
block_td_uid_1_5e157be748d57.found_posts = "3773";
block_td_uid_1_5e157be748d57.header_color = "";
block_td_uid_1_5e157be748d57.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e157be748d57.max_num_pages = "755";
tdBlocksArray.push(block_td_uid_1_5e157be748d57);
</script><div id=td_uid_1_5e157be748d57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/08/japan-pledges-support-for-thailand-joining-pacific-trade-pact/" rel="bookmark" class="td-image-wrap" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/138640241_15766538016211n-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/08/japan-pledges-support-for-thailand-joining-pacific-trade-pact/" rel="bookmark" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact">Japan Pledges Support for Thailand Joining Pacific Trade Pact</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/07/us-informs-thailand-about-iraq-airstrike-in-advance-mfa-says/" rel="bookmark" class="td-image-wrap" title="US Informs Thailand About Iraq Airstrike in Advance, MFA Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Protesters burn a U.S. flag during a demonstration over the U.S. airstrike in Iraq that killed Iranian Revolutionary Guard Gen. Qassem Soleimani, in Tehran, Iran, Jan. 3, 2020. Photo: Vahid Salemi / AP" title="US Informs Thailand About Iraq Airstrike in Advance, MFA Says" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/แรงงาน_๒๐๐๑๐๗_0001-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/07/us-informs-thailand-about-iraq-airstrike-in-advance-mfa-says/" rel="bookmark" title="US Informs Thailand About Iraq Airstrike in Advance, MFA Says">US Informs Thailand About Iraq Airstrike in Advance, MFA Says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/07/drone-strike-on-soleimani-renews-debate-on-conscription/" rel="bookmark" class="td-image-wrap" title="Drone Strike on Soleimani Renews Debate on Conscription"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Drone Strike on Soleimani Renews Debate on Conscription" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/photo_l-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/07/drone-strike-on-soleimani-renews-debate-on-conscription/" rel="bookmark" title="Drone Strike on Soleimani Renews Debate on Conscription">Drone Strike on Soleimani Renews Debate on Conscription</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/07/pm-orders-tighter-security-at-embassies-as-tension-grows-in-middle-east/" rel="bookmark" class="td-image-wrap" title="PM Orders Tighter Security at Embassies as Tension Grows in Middle East"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PM Orders Tighter Security at Embassies as Tension Grows in Middle East" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-9-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/07/pm-orders-tighter-security-at-embassies-as-tension-grows-in-middle-east/" rel="bookmark" title="PM Orders Tighter Security at Embassies as Tension Grows in Middle East">PM Orders Tighter Security at Embassies as Tension Grows in Middle&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/06/anti-prayuth-run-organizer-hopes-for-no-confrontation/" rel="bookmark" class="td-image-wrap" title="Anti-Prayuth Run Organizer Hopes for No Confrontation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Anti-Prayuth Run Organizer Hopes for No Confrontation" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/DSC_2440-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/06/anti-prayuth-run-organizer-hopes-for-no-confrontation/" rel="bookmark" title="Anti-Prayuth Run Organizer Hopes for No Confrontation">Anti-Prayuth Run Organizer Hopes for No Confrontation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e157be748d57" data-td_block_id="td_uid_1_5e157be748d57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e157be748d57" data-td_block_id="td_uid_1_5e157be748d57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e157be767bbc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e157be767bbc" ><script>var block_td_uid_2_5e157be767bbc = new tdBlock();
block_td_uid_2_5e157be767bbc.id = "td_uid_2_5e157be767bbc";
block_td_uid_2_5e157be767bbc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e157be767bbc_rand","tdc_css_class":"td_uid_2_5e157be767bbc_rand","tdc_css_class_style":"td_uid_2_5e157be767bbc_rand_style"}';
block_td_uid_2_5e157be767bbc.td_column_number = "3";
block_td_uid_2_5e157be767bbc.block_type = "td_block_mega_menu";
block_td_uid_2_5e157be767bbc.post_count = "4";
block_td_uid_2_5e157be767bbc.found_posts = "3904";
block_td_uid_2_5e157be767bbc.header_color = "";
block_td_uid_2_5e157be767bbc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e157be767bbc.max_num_pages = "976";
tdBlocksArray.push(block_td_uid_2_5e157be767bbc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e157be767bbc" id="td_uid_3_5e157be77de60" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_4_5e157be77df9b" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_5_5e157be77e11d" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="587" href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_6_5e157be77e28b" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_7_5e157be77e400" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_8_5e157be77e577" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_9_5e157be77e6c6" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_10_5e157be77e837" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5e157be767bbc"  id="td_uid_11_5e157be77e9b0" data-td_block_id="td_uid_2_5e157be767bbc" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5e157be767bbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" class="td-image-wrap" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/IMG_7200-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit">Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/07/forbidden-love-between-a-jew-and-a-ss-guard-comes-to-bangkok-opera/" rel="bookmark" class="td-image-wrap" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A gate of Auschwitz Concentration Camp. Photo: xiquinhosilva / Flickr" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/800px-Auschwitz_I_22_May_2010-e1578419078479-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/07/forbidden-love-between-a-jew-and-a-ss-guard-comes-to-bangkok-opera/" rel="bookmark" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera">Forbidden Love Between a Jew and a SS Guard Comes to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/06/thailand-launches-full-time-clinics-dispensing-cannabis-oil/" rel="bookmark" class="td-image-wrap" title="Thailand Launches Full-Time Clinics Dispensing Cannabis Oil"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thailand Launches Full-Time Clinics Dispensing Cannabis Oil" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/06/thailand-launches-full-time-clinics-dispensing-cannabis-oil/" rel="bookmark" title="Thailand Launches Full-Time Clinics Dispensing Cannabis Oil">Thailand Launches Full-Time Clinics Dispensing Cannabis Oil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2020/01/03/elsa-to-freeze-bangkok-summer-at-disney-on-ice/" rel="bookmark" class="td-image-wrap" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Disney on Ice / Facebook" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/14691228_594471150759974_2732734446783426924_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2020/01/03/elsa-to-freeze-bangkok-summer-at-disney-on-ice/" rel="bookmark" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’">Elsa to Freeze Bangkok Summer at ‘Disney on Ice’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e157be767bbc" data-td_block_id="td_uid_2_5e157be767bbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e157be767bbc" data-td_block_id="td_uid_2_5e157be767bbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e157be782f3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e157be782f3b" ><script>var block_td_uid_12_5e157be782f3b = new tdBlock();
block_td_uid_12_5e157be782f3b.id = "td_uid_12_5e157be782f3b";
block_td_uid_12_5e157be782f3b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e157be782f3b_rand","tdc_css_class":"td_uid_12_5e157be782f3b_rand","tdc_css_class_style":"td_uid_12_5e157be782f3b_rand_style"}';
block_td_uid_12_5e157be782f3b.td_column_number = "3";
block_td_uid_12_5e157be782f3b.block_type = "td_block_mega_menu";
block_td_uid_12_5e157be782f3b.post_count = "4";
block_td_uid_12_5e157be782f3b.found_posts = "3474";
block_td_uid_12_5e157be782f3b.header_color = "";
block_td_uid_12_5e157be782f3b.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e157be782f3b.max_num_pages = "869";
tdBlocksArray.push(block_td_uid_12_5e157be782f3b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e157be782f3b" id="td_uid_13_5e157be7974f6" data-td_block_id="td_uid_12_5e157be782f3b" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e157be782f3b"  id="td_uid_14_5e157be79764e" data-td_block_id="td_uid_12_5e157be782f3b" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_12_5e157be782f3b"  id="td_uid_15_5e157be79781c" data-td_block_id="td_uid_12_5e157be782f3b" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_12_5e157be782f3b"  id="td_uid_16_5e157be7979e7" data-td_block_id="td_uid_12_5e157be782f3b" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_12_5e157be782f3b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/08/govt-sets-new-health-regulations-for-tattoo-skin-artists/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/IMG_7200-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/08/govt-sets-new-health-regulations-for-tattoo-skin-artists/" rel="bookmark" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists">Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/07/national-park-sets-bounty-for-stolen-eggs-of-rare-sea-turtle/" rel="bookmark" class="td-image-wrap" title="National Park Sets Bounty for Stolen Eggs of Rare Sea Turtle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="National Park Sets Bounty for Stolen Eggs of Rare Sea Turtle" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/20191120161910_IMG_2515-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/07/national-park-sets-bounty-for-stolen-eggs-of-rare-sea-turtle/" rel="bookmark" title="National Park Sets Bounty for Stolen Eggs of Rare Sea Turtle">National Park Sets Bounty for Stolen Eggs of Rare Sea Turtle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/07/big-joke-unhurt-in-late-night-drive-by-shooting/" rel="bookmark" class="td-image-wrap" title="‘Big Joke’ Unhurt in Downtown Drive-By Shooting"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Big Joke’ Unhurt in Downtown Drive-By Shooting" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/2019-10-24-11h30m40s483-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/07/big-joke-unhurt-in-late-night-drive-by-shooting/" rel="bookmark" title="‘Big Joke’ Unhurt in Downtown Drive-By Shooting">‘Big Joke’ Unhurt in Downtown Drive-By Shooting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/06/complaint-filed-over-retailers-total-ban-on-plastic-bag/" rel="bookmark" class="td-image-wrap" title="Complaint Filed Over Retailers’ Total Ban on Plastic Bag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Complaint Filed Over Retailers’ Total Ban on Plastic Bag" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/138640241_15766538016211n-e1578419013164-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/06/complaint-filed-over-retailers-total-ban-on-plastic-bag/" rel="bookmark" title="Complaint Filed Over Retailers’ Total Ban on Plastic Bag">Complaint Filed Over Retailers’ Total Ban on Plastic Bag</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e157be782f3b" data-td_block_id="td_uid_12_5e157be782f3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e157be782f3b" data-td_block_id="td_uid_12_5e157be782f3b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e157be79bcae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5e157be79bcae" ><script>var block_td_uid_17_5e157be79bcae = new tdBlock();
block_td_uid_17_5e157be79bcae.id = "td_uid_17_5e157be79bcae";
block_td_uid_17_5e157be79bcae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e157be79bcae_rand","tdc_css_class":"td_uid_17_5e157be79bcae_rand","tdc_css_class_style":"td_uid_17_5e157be79bcae_rand_style"}';
block_td_uid_17_5e157be79bcae.td_column_number = "3";
block_td_uid_17_5e157be79bcae.block_type = "td_block_mega_menu";
block_td_uid_17_5e157be79bcae.post_count = "5";
block_td_uid_17_5e157be79bcae.found_posts = "498";
block_td_uid_17_5e157be79bcae.header_color = "";
block_td_uid_17_5e157be79bcae.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e157be79bcae.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_17_5e157be79bcae);
</script><div id=td_uid_17_5e157be79bcae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2020/01/03/lisa-blackpink-fans-furious-at-cafe-owner-for-sexual-harassment-posts/" rel="bookmark" class="td-image-wrap" title="Lisa Blackpink Fans Furious at Cafe Owner for Sexual Harassment Posts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Lalisa Manoban at Mqqn Cafe in Bangkok in photos posted to her Instagram on Jan. 2, 2020. Photos: @Lalalalisa_m / Instagram" title="Lisa Blackpink Fans Furious at Cafe Owner for Sexual Harassment Posts" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/Lisa-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2020/01/03/lisa-blackpink-fans-furious-at-cafe-owner-for-sexual-harassment-posts/" rel="bookmark" title="Lisa Blackpink Fans Furious at Cafe Owner for Sexual Harassment Posts">Lisa Blackpink Fans Furious at Cafe Owner for Sexual Harassment Posts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/12/24/5-times-princess-ubolratana-delighted-and-surprised-us-in-2019/" rel="bookmark" class="td-image-wrap" title="5 Times Princess Ubolratana Delighted (and Surprised) Us in 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Princess Ubolratana at the Yaowaraj Road walking street on Dec. 14, 2019." title="5 Times Princess Ubolratana Delighted (and Surprised) Us in 2019" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/ภาพนำใหม่-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/12/24/5-times-princess-ubolratana-delighted-and-surprised-us-in-2019/" rel="bookmark" title="5 Times Princess Ubolratana Delighted (and Surprised) Us in 2019">5 Times Princess Ubolratana Delighted (and Surprised) Us in 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/12/24/princess-ubolratana-sings-christmas-carols-in-elf-costume-video/" rel="bookmark" class="td-image-wrap" title="Princess Ubolratana Sings Christmas Carols in Elf Costume (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Princess Ubolratana Sings Christmas Carols in Elf Costume (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/pexels-photo-250177-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/12/24/princess-ubolratana-sings-christmas-carols-in-elf-costume-video/" rel="bookmark" title="Princess Ubolratana Sings Christmas Carols in Elf Costume (Video)">Princess Ubolratana Sings Christmas Carols in Elf Costume (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/12/17/skywalk-protest-photo-costs-tv-channel-employee-her-job/" rel="bookmark" class="td-image-wrap" title="Skywalk Protest Photo Costs TV Channel Employee Her Job"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Skywalk Protest Photo Costs TV Channel Employee Her Job" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/138491390_15716840924411n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/12/17/skywalk-protest-photo-costs-tv-channel-employee-her-job/" rel="bookmark" title="Skywalk Protest Photo Costs TV Channel Employee Her Job">Skywalk Protest Photo Costs TV Channel Employee Her Job</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e157be79bcae" data-td_block_id="td_uid_17_5e157be79bcae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5e157be79bcae" data-td_block_id="td_uid_17_5e157be79bcae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5e157be7a4bbf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5e157be7a4bbf" ><script>var block_td_uid_18_5e157be7a4bbf = new tdBlock();
block_td_uid_18_5e157be7a4bbf.id = "td_uid_18_5e157be7a4bbf";
block_td_uid_18_5e157be7a4bbf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5e157be7a4bbf_rand","tdc_css_class":"td_uid_18_5e157be7a4bbf_rand","tdc_css_class_style":"td_uid_18_5e157be7a4bbf_rand_style"}';
block_td_uid_18_5e157be7a4bbf.td_column_number = "3";
block_td_uid_18_5e157be7a4bbf.block_type = "td_block_mega_menu";
block_td_uid_18_5e157be7a4bbf.post_count = "5";
block_td_uid_18_5e157be7a4bbf.found_posts = "387";
block_td_uid_18_5e157be7a4bbf.header_color = "";
block_td_uid_18_5e157be7a4bbf.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e157be7a4bbf.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_18_5e157be7a4bbf);
</script><div id=td_uid_18_5e157be7a4bbf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2020/01/05/opinion-banning-single-use-plastic-bags-just-the-tip-of-a-trash-iceberg/" rel="bookmark" class="td-image-wrap" title="Opinion: Banning Single-Use Plastic Bags Just the Tip of a Trash Iceberg"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Banning Single-Use Plastic Bags Just the Tip of a Trash Iceberg" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/S__22732905-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2020/01/05/opinion-banning-single-use-plastic-bags-just-the-tip-of-a-trash-iceberg/" rel="bookmark" title="Opinion: Banning Single-Use Plastic Bags Just the Tip of a Trash Iceberg">Opinion: Banning Single-Use Plastic Bags Just the Tip of a Trash&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/12/30/opinion-when-society-curbs-its-own-freedom-of-expression/" rel="bookmark" class="td-image-wrap" title="Opinion: When Society Curbs Its Own Freedom of Expression"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: When Society Curbs Its Own Freedom of Expression" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/timeline_20191227_130235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/12/30/opinion-when-society-curbs-its-own-freedom-of-expression/" rel="bookmark" title="Opinion: When Society Curbs Its Own Freedom of Expression">Opinion: When Society Curbs Its Own Freedom of Expression</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/12/21/opinion-is-thailands-future-going-backward/" rel="bookmark" class="td-image-wrap" title="Opinion: Is Thailand’s Future Going Backward?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Is Thailand’s Future Going Backward?" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/IMG_7200-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/12/21/opinion-is-thailands-future-going-backward/" rel="bookmark" title="Opinion: Is Thailand’s Future Going Backward?">Opinion: Is Thailand’s Future Going Backward?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/12/14/opinion-confessions-of-a-thai-nation-hater/" rel="bookmark" class="td-image-wrap" title="Opinion: Confessions of a Thai “Nation-Hater”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Confessions of a Thai “Nation-Hater”" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/AP19337202175398-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/12/14/opinion-confessions-of-a-thai-nation-hater/" rel="bookmark" title="Opinion: Confessions of a Thai “Nation-Hater”">Opinion: Confessions of a Thai “Nation-Hater”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/12/10/opinion-facts-about-xinjiang-speak-louder-than-words-from-the-us/" rel="bookmark" class="td-image-wrap" title="Opinion: Facts About Xinjiang Speak Louder Than Words From the US"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Facts About Xinjiang Speak Louder Than Words From the US" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/137325810_15316392110571n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/12/10/opinion-facts-about-xinjiang-speak-louder-than-words-from-the-us/" rel="bookmark" title="Opinion: Facts About Xinjiang Speak Louder Than Words From the US">Opinion: Facts About Xinjiang Speak Louder Than Words From the US</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5e157be7a4bbf" data-td_block_id="td_uid_18_5e157be7a4bbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5e157be7a4bbf" data-td_block_id="td_uid_18_5e157be7a4bbf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5e157be7ae6df_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5e157be7ae6df" ><script>var block_td_uid_19_5e157be7ae6df = new tdBlock();
block_td_uid_19_5e157be7ae6df.id = "td_uid_19_5e157be7ae6df";
block_td_uid_19_5e157be7ae6df.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5e157be7ae6df_rand","tdc_css_class":"td_uid_19_5e157be7ae6df_rand","tdc_css_class_style":"td_uid_19_5e157be7ae6df_rand_style"}';
block_td_uid_19_5e157be7ae6df.td_column_number = "3";
block_td_uid_19_5e157be7ae6df.block_type = "td_block_mega_menu";
block_td_uid_19_5e157be7ae6df.post_count = "5";
block_td_uid_19_5e157be7ae6df.found_posts = "1363";
block_td_uid_19_5e157be7ae6df.header_color = "";
block_td_uid_19_5e157be7ae6df.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e157be7ae6df.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_19_5e157be7ae6df);
</script><div id=td_uid_19_5e157be7ae6df class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5e157be7ae6df" data-td_block_id="td_uid_19_5e157be7ae6df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5e157be7ae6df" data-td_block_id="td_uid_19_5e157be7ae6df"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5e157be7bf913_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5e157be7bf913" ><script>var block_td_uid_20_5e157be7bf913 = new tdBlock();
block_td_uid_20_5e157be7bf913.id = "td_uid_20_5e157be7bf913";
block_td_uid_20_5e157be7bf913.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5e157be7bf913_rand","tdc_css_class":"td_uid_20_5e157be7bf913_rand","tdc_css_class_style":"td_uid_20_5e157be7bf913_rand_style"}';
block_td_uid_20_5e157be7bf913.td_column_number = "3";
block_td_uid_20_5e157be7bf913.block_type = "td_block_mega_menu";
block_td_uid_20_5e157be7bf913.post_count = "5";
block_td_uid_20_5e157be7bf913.found_posts = "237";
block_td_uid_20_5e157be7bf913.header_color = "";
block_td_uid_20_5e157be7bf913.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e157be7bf913.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_20_5e157be7bf913);
</script><div id=td_uid_20_5e157be7bf913 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" class="td-image-wrap" title="Elephant Squishes Car in Khao Yai National Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Elephant Squishes Car in Khao Yai National Park" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/10/S__6586773-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" title="Elephant Squishes Car in Khao Yai National Park">Elephant Squishes Car in Khao Yai National Park</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5e157be7bf913" data-td_block_id="td_uid_20_5e157be7bf913"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5e157be7bf913" data-td_block_id="td_uid_20_5e157be7bf913"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_21_5e157be7c9274_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Shadow Group Provides Sanders Super PAC Support He Scorns</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464855826" class="post-1464855826 post type-post status-publish format-standard has-post-thumbnail category-international tag-us-elections" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="http://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Shadow Group Provides Sanders Super PAC Support He Scorns</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-08T09:01:49+00:00" >January 8, 2020 9:01 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns%0D%0Ahttp://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns %0A%0A http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg&description=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/&title=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-696x464.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-696x464.jpeg 696w, http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-300x200.jpeg 300w, http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-768x511.jpeg 768w, http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-500x333.jpeg 500w, http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2-631x420.jpeg 631w, http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks during a campaign event, Sunday, Jan. 5, 2020, in Boone, Iowa. (AP Photo/Patrick Semansky)"/><figcaption class="wp-caption-text">Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks during a campaign event, Sunday, Jan. 5, 2020, in Boone, Iowa. (AP Photo/Patrick Semansky)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_23_5e157be7cf16d_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>



</div><p><strong>WASHINGTON (AP)</strong> — Bernie Sanders says he doesn’t want a super PAC. Instead, he has Our Revolution, a nonprofit political organization he founded that functions much the same as one.</p>
<p>Like a super PAC, which is shorthand for super political action committee, Our Revolution can raise unlimited sums from wealthy patrons that dwarf the limits faced by candidates and conventional PACs. Unlike a super PAC, however, the group doesn’t have to disclose its donors — a stream of revenue commonly referred to as “dark money.”</p>
<p>Now, with less than one month to go before the Iowa caucuses, Our Revolution appears to be skirting campaign finance law, which forbids groups founded by federal candidates and officeholders from using large donations to finance federal election activity, including Sanders’ 2020 bid.</p>
<p>A debate over big money in politics has riven the Democratic primary with Sanders and fellow progressive, Massachusetts Sen. Elizabeth Warren, leading the attack on rivals including former Vice President Joe Biden and former South Bend, Indiana, Mayor Pete Buttigieg, who have relied on big-dollar donors.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_22_5e157be7ceb6d_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>But while Warren has come under fire for courting wealthy financiers in her past Senate campaigns, Sanders and Our Revolution have largely avoided scrutiny during the primary, even as he has accelerated his criticism of others, among them Biden, for relying on super PACs founded by their allies.</p>
<p>In the case of Our Revolution, which aims to boost voter turnout for Sanders, the Vermont senator was the founder.</p>
<p>As recently as last week, Sanders continued his criticism.</p>
<p>“I do not have a super PAC in which billionaires make contributions,” Sanders said during a town hall in Anamosa, Iowa. “I don’t want a super PAC because our campaign and administration is there to represent working families, not the wealthy.”</p>
<p>The campaign finance act says groups “directly or indirectly established” by federal officeholders or candidates can’t “solicit, receive, direct, transfer, or spend funds” for federal electoral activity that exceeds the “limitations, prohibitions, and reporting requirements” of the law. Those limits are currently set at $2,800 for candidates and $5,000 for political action committees.</p>
<p>Our Revolution has taken in nearly $1 million from donors who gave more than the limits and whose identities it hasn’t fully disclosed, according to tax filings for 2016, 2017 and 2018. Much of it came from those who contributed six-figure sums.</p>
<p>It won’t have to publicly reveal its 2019 fundraising until after this year’s presidential election. And money it raises between now and then won’t have to be disclosed until the following year.</p>
<p>“Any entity established by a federal officeholder can only raise and spend money under federal contribution limits for any activities in connection with a federal election,” said Paul S. Ryan, a campaign finance expert and attorney with the good-government group Common Cause. “Our Revolution was undoubtedly established by Sen. Sanders, is subject to these laws — and is seemingly in violation of them.”</p>
<p>Our Revolution spokesman Paco Fabian said the group did nothing wrong. He also differentiated its aim from conventional super PACs that spend large sums on TV ads supporting candidates, while adding that the vast majority of its money comes from small-dollar donors who gave on average about $20 per contribution in 2018.</p>
<p>“We invest our money &#8230; in things like organizing and phone banks and canvassing voters on issues that matter. We aren’t running ads or doing glossy mailers,” he said.</p>
<p>Sanders’ campaign did not respond to a detailed list of questions from The Associated Press.</p>
<p>In a statement, spokesman Mike Casca said: “Sen. Bernie Sanders and his presidential campaign, in accordance with Senate ethics rules, does not direct or coordinate with Our Revolution.”</p>
<p>Sanders has been highly successful raising money on his own from small-dollar donors, leading all Democrats in the fourth quarter of 2019 by taking in more than $34 million. And the amount Our Revolution ultimately raises will likely be a drop compared to the more than $96 million he took in last year.</p>
<p>But the money has financed a sprawling volunteer-driven operation to mobilize Sanders supporters that could be crucial to his chances of winning.</p>
<p>Last weekend, Our Revolution touted its outreach in eastern Iowa counties that voted for both Barack Obama and President Donald Trump, announcing a goal of enlisting 5,000 volunteers to help tilt next month’s caucuses in Sanders’ favor. On social media, it has amplified Sanders’ speeches and campaign initiatives while attacking his rivals. It has also sent out a steady stream of fundraising emails, which explicitly advocate for Sanders’ election.</p>
<p>Sanders founded Our Revolution to further the political movement galvanized by his unsuccessful 2016 campaign for the Democratic presidential nomination , though Our Revolution leaders say he hasn’t held a formal role since its first governing board was appointed in 2016.</p>
<p>The group, which also includes scores of local affiliates across the U.S., initially backed a series of candidates in Sanders’ mold during the 2018 midterms. But after he entered the 2020 contest, its focus has shifted toward his candidacy.</p>
<p>Nina Turner, a former Ohio state senator and current Sanders adviser, was president of the group until she took a leave of absence to work on his presidential campaign. In May, she resigned from the role, which paid her $187,000 in 2018. Other Sanders surrogates, including radio commentator Jim Hightower and Palestinian rights activist Jim Zogby, have also served on the board.</p>
<p>Yet the group, which takes its name from a book written by Sanders, was beset by turmoil almost from the start with about a dozen leaving in protest. Our Revolution’s willingness to accept money from undisclosed donors, which some saw as anathema to Sanders’ message of campaign finance reform, was one of the reasons for the exodus, according to a former staffer who spoke on condition of anonymity to discuss internal dynamics.</p>
<p>Sanders has ripped groups on the right in the past for plunging money into the political system without disclosure. In 2016, he also attacked Democratic rival Hillary Clinton for accepting help from super PACs.</p>
<p>His website includes a detailed plan to get “corporate money out of politics” that calls for aggressive enforcement of campaign finance laws and an end to “political spending” by nonprofit groups like Our Revolution “who accept unlimited contributions or do not disclose donors.”</p>
<p>Yet in September, he joined an organization-wide conference call celebrating Our Revolution’s third anniversary and thanked the group for doing “some of the most important work that can be done in our country.”</p>
<p>Our Revolution has touted its transparency in the past. It formerly disclosed the names of contributors on its website, though it did not list the amounts they gave and also masked donors’ identities at their request. But after the first three months of last year, Our Revolution has not updated the list. The group says it will restart the practice soon after launching a new website.</p>
<p>It’s not certain that the Federal Election Commission will consider Our Revolution’s fundraising practices a violation. The FEC, which has wide latitude to interpret the law, has ruled in the past that similar groups founded by federal officeholders are limited to accepting contributions of $5,000 or less.</p>
<p>In recent years, however, they have taken a laxer approach toward enforcement. And after a recent resignation, the commission currently lacks enough board members to legally conduct business.</p>
<p>Either way, it’s part of a broader trend of politicians and their supporters pushing the boundaries of what’s permissible ever since the Supreme Court’s landmark 2010 Citizens United decision, which paved the way for the flood of money now coursing through the political system. The decision is one Sanders has repeatedly railed against.</p>
<p>“The phenomenon of candidates using nonprofits to supplement their campaigns is a real problem,” said Adav Noti, a former FEC attorney who is now with the nonpartisan Campaign Legal Center in Washington. “This is a creation of Citizens United and the fact that the FEC won’t crack down on coordination between these outside groups and candidates.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_24_5e157be7cfb9d_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/us-elections/">US Elections</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2020%2F01%2F08%2Fshadow-group-provides-sanders-super-pac-support-he-scorns%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns%0D%0Ahttp://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns %0A%0A http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg&description=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/&title=Shadow+Group+Provides+Sanders+Super+PAC+Support+He+Scorns">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/international/2020/01/08/japan-airs-strong-concern-over-irans-nuclear-drive/">Japan Airs Strong Concern Over Iran&#8217;s Nuclear Drive</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/news/international/2020/01/08/chinese-company-introduces-free-lunch-for-us-workers/">Chinese Company Introduces Free Lunch for US Workers</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2020-01-08T09:01:49+00:00"><meta itemprop="dateModified" content="2020-01-08T13:21:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Shadow Group Provides Sanders Super PAC Support He Scorns"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-17-2.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_25_5e157be7d4d89_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5e157be7d4d89" ><script>var block_td_uid_25_5e157be7d4d89 = new tdBlock();
block_td_uid_25_5e157be7d4d89.id = "td_uid_25_5e157be7d4d89";
block_td_uid_25_5e157be7d4d89.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_25_5e157be7d4d89_rand","td_column_number":3,"live_filter_cur_post_id":1464855826,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5e157be7d4d89_rand","tdc_css_class_style":"td_uid_25_5e157be7d4d89_rand_style"}';
block_td_uid_25_5e157be7d4d89.td_column_number = "3";
block_td_uid_25_5e157be7d4d89.block_type = "td_block_related_posts";
block_td_uid_25_5e157be7d4d89.post_count = "6";
block_td_uid_25_5e157be7d4d89.found_posts = "113";
block_td_uid_25_5e157be7d4d89.header_color = "";
block_td_uid_25_5e157be7d4d89.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e157be7d4d89.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_25_5e157be7d4d89);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5e157be7d8304" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5e157be7d4d89" href="#">RELATED ARTICLES</a><a id="td_uid_27_5e157be7d834f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5e157be7d4d89" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5e157be7d4d89 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2020/01/07/bolton-willing-to-testify-in-impeachment-trial-if-subpoenaed/" rel="bookmark" class="td-image-wrap" title="Bolton Willing to Testify in Impeachment Trial If Subpoenaed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bolton Willing to Testify in Impeachment Trial If Subpoenaed" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/1000-7-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2020/01/07/bolton-willing-to-testify-in-impeachment-trial-if-subpoenaed/" rel="bookmark" title="Bolton Willing to Testify in Impeachment Trial If Subpoenaed">Bolton Willing to Testify in Impeachment Trial If Subpoenaed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/12/24/mcconnell-not-ruling-out-witnesses-in-impeachment-trial/" rel="bookmark" class="td-image-wrap" title="McConnell Not Ruling Out Witnesses in Impeachment Trial"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="McConnell Not Ruling Out Witnesses in Impeachment Trial" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/1000-17-3-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/12/24/mcconnell-not-ruling-out-witnesses-in-impeachment-trial/" rel="bookmark" title="McConnell Not Ruling Out Witnesses in Impeachment Trial">McConnell Not Ruling Out Witnesses in Impeachment Trial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/12/23/white-house-predicts-pelosi-to-yield-on-impeachment-delay/" rel="bookmark" class="td-image-wrap" title="White House Predicts Pelosi to `Yield’ on Impeachment Delay"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="White House Predicts Pelosi to `Yield’ on Impeachment Delay" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/800-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/12/23/white-house-predicts-pelosi-to-yield-on-impeachment-delay/" rel="bookmark" title="White House Predicts Pelosi to `Yield’ on Impeachment Delay">White House Predicts Pelosi to `Yield’ on Impeachment Delay</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/12/20/impeachment-trial-plans-in-disarray-as-congress-heads-home/" rel="bookmark" class="td-image-wrap" title="Impeachment Trial Plans in Disarray as Congress Heads Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Impeachment Trial Plans in Disarray as Congress Heads Home" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/1000-2-3-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/12/20/impeachment-trial-plans-in-disarray-as-congress-heads-home/" rel="bookmark" title="Impeachment Trial Plans in Disarray as Congress Heads Home">Impeachment Trial Plans in Disarray as Congress Heads Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/12/19/defiant-trump-rallies-supporters-as-house-impeaches-him/" rel="bookmark" class="td-image-wrap" title="Defiant Trump Rallies Supporters as House Impeaches Him"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Defiant Trump Rallies Supporters as House Impeaches Him" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/1000-1-2-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/12/19/defiant-trump-rallies-supporters-as-house-impeaches-him/" rel="bookmark" title="Defiant Trump Rallies Supporters as House Impeaches Him">Defiant Trump Rallies Supporters as House Impeaches Him</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/12/18/house-nears-impeachment-as-trump-decries-vicious-crusade/" rel="bookmark" class="td-image-wrap" title="House Nears Impeachment as Trump Decries ‘Vicious Crusade’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="House Nears Impeachment as Trump Decries ‘Vicious Crusade’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/AP18289755961109-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/12/18/house-nears-impeachment-as-trump-decries-vicious-crusade/" rel="bookmark" title="House Nears Impeachment as Trump Decries ‘Vicious Crusade’">House Nears Impeachment as Trump Decries ‘Vicious Crusade’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e157be7d4d89" data-td_block_id="td_uid_25_5e157be7d4d89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e157be7d4d89" data-td_block_id="td_uid_25_5e157be7d4d89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_5e157be7e006e_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .block-title > *,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5e157be7e006e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-read-more a,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5e157be7e006e_rand .td-post-category,
            .td-theme-wrap .td_uid_28_5e157be7e006e_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">138,918</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">3,065</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">28,539</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_29_5e157be7e1571_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_29_5e157be7e1571" >
<style>
.td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .block-title > *,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5e157be7e1571_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-read-more a,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5e157be7e1571_rand .td-post-category,
            .td-theme-wrap .td_uid_29_5e157be7e1571_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_29_5e157be7e1571 = new tdBlock();
block_td_uid_29_5e157be7e1571.id = "td_uid_29_5e157be7e1571";
block_td_uid_29_5e157be7e1571.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5e157be7e1571_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5e157be7e1571_rand","tdc_css_class_style":"td_uid_29_5e157be7e1571_rand_style"}';
block_td_uid_29_5e157be7e1571.td_column_number = "1";
block_td_uid_29_5e157be7e1571.block_type = "td_block_9";
block_td_uid_29_5e157be7e1571.post_count = "5";
block_td_uid_29_5e157be7e1571.found_posts = "19872";
block_td_uid_29_5e157be7e1571.header_color = "#d62532";
block_td_uid_29_5e157be7e1571.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e157be7e1571.max_num_pages = "3975";
tdBlocksArray.push(block_td_uid_29_5e157be7e1571);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_29_5e157be7e1571 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/08/govt-sets-new-health-regulations-for-tattoo-skin-artists/" rel="bookmark" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists">Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit">Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/08/japan-pledges-support-for-thailand-joining-pacific-trade-pact/" rel="bookmark" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact">Japan Pledges Support for Thailand Joining Pacific Trade Pact</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2020/01/08/chinese-company-introduces-free-lunch-for-us-workers/" rel="bookmark" title="Chinese Company Introduces Free Lunch for US Workers">Chinese Company Introduces Free Lunch for US Workers</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2020/01/08/shadow-group-provides-sanders-super-pac-support-he-scorns/" rel="bookmark" title="Shadow Group Provides Sanders Super PAC Support He Scorns">Shadow Group Provides Sanders Super PAC Support He Scorns</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get Khaosod English by mail.</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578466279" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_30_5e157be7f06cb_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5e157be7f06cb" >
<style>
.td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .block-title > *,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5e157be7f06cb_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-read-more a,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5e157be7f06cb_rand .td-post-category,
            .td-theme-wrap .td_uid_30_5e157be7f06cb_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_30_5e157be7f06cb = new tdBlock();
block_td_uid_30_5e157be7f06cb.id = "td_uid_30_5e157be7f06cb";
block_td_uid_30_5e157be7f06cb.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5e157be7f06cb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5e157be7f06cb_rand","tdc_css_class_style":"td_uid_30_5e157be7f06cb_rand_style"}';
block_td_uid_30_5e157be7f06cb.td_column_number = "1";
block_td_uid_30_5e157be7f06cb.block_type = "td_block_13";
block_td_uid_30_5e157be7f06cb.post_count = "5";
block_td_uid_30_5e157be7f06cb.found_posts = "1022";
block_td_uid_30_5e157be7f06cb.header_color = "#d62532";
block_td_uid_30_5e157be7f06cb.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e157be7f06cb.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_30_5e157be7f06cb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_30_5e157be7f06cb class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" class="td-image-wrap" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/IMG_7200-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit">Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/07/forbidden-love-between-a-jew-and-a-ss-guard-comes-to-bangkok-opera/" rel="bookmark" class="td-image-wrap" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="A gate of Auschwitz Concentration Camp. Photo: xiquinhosilva / Flickr" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/800px-Auschwitz_I_22_May_2010-e1578419078479-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/07/forbidden-love-between-a-jew-and-a-ss-guard-comes-to-bangkok-opera/" rel="bookmark" title="Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera">Forbidden Love Between a Jew and a SS Guard Comes to Bangkok Opera</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2020/01/03/elsa-to-freeze-bangkok-summer-at-disney-on-ice/" rel="bookmark" class="td-image-wrap" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: Disney on Ice / Facebook" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/14691228_594471150759974_2732734446783426924_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2020/01/03/elsa-to-freeze-bangkok-summer-at-disney-on-ice/" rel="bookmark" title="Elsa to Freeze Bangkok Summer at ‘Disney on Ice’">Elsa to Freeze Bangkok Summer at ‘Disney on Ice’</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/12/27/free-stuff-for-new-years-tollway-fees-some-bts-rides-and-plant-seeds/" rel="bookmark" class="td-image-wrap" title="Free Stuff for New Year’s: Tollway, (Some) BTS Rides, and Plant Seeds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="A woman poses with tulips Dec. 19 at Royal Park Rajapruek in Chiang Mai." title="Free Stuff for New Year’s: Tollway, (Some) BTS Rides, and Plant Seeds" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/116257-copy-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/12/27/free-stuff-for-new-years-tollway-fees-some-bts-rides-and-plant-seeds/" rel="bookmark" title="Free Stuff for New Year’s: Tollway, (Some) BTS Rides, and Plant Seeds">Free Stuff for New Year’s: Tollway, (Some) BTS Rides, and Plant Seeds</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/12/27/run-against-dictatorship-loses-venue/" rel="bookmark" class="td-image-wrap" title="‘Run Against Dictatorship’ Moved to Park in North Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Run Against Dictatorship’ Moved to Park in North Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/12/77-1-3-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/12/27/run-against-dictatorship-loses-venue/" rel="bookmark" title="‘Run Against Dictatorship’ Moved to Park in North Bangkok">‘Run Against Dictatorship’ Moved to Park in North Bangkok</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/mWz8rgyxxkI?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0, JR5csM9QX4Y,4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_31_5e157be8084c8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5e157be8084c8" ><div class="td-block-title-wrap"></div><div id=td_uid_31_5e157be8084c8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_31_5e157be8084c8"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_31_5e157be8084c8">
				<input id="td_uid_31_5e157be8084c8" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_31_5e157be8084c8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_31_5e157be8084c8">
					<span class="td-big-degrees">33.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">34.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31.7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">41						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">91						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=86");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa8cee1d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=86&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8cee1d' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_32_5e157be808fa5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5e157be808fa5" ><div class="td-block-title-wrap"></div><div id=td_uid_32_5e157be808fa5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6vlQKgnVVR" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-4.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c1.0.1437.1437a/s640x640/81993585_462136218010776_2358576015106041302_n.jpg?_nc_ht=instagram.fbkk12-4.fna.fbcdn.net&_nc_cat=100&_nc_ohc=L0G4AUfbH4UAX-t-ra9&oh=2ee0f7cc9e20148c2301fb5391317c55&oe=5E8FEFB8"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6sWAqvnDoE" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-4.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c73.0.716.716a/s640x640/77413798_105454434216928_2048218712929469627_n.jpg?_nc_ht=instagram.fbkk12-4.fna.fbcdn.net&_nc_cat=104&_nc_ohc=KrJhrQDytxYAX85g_Yx&oh=0193db62f9ce83e555197166975b8a29&oe=5E9E6779"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6sV9-fHJ4m" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-4.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c150.0.900.900a/s640x640/78731053_860787744377021_4686873816582173062_n.jpg?_nc_ht=instagram.fbkk12-4.fna.fbcdn.net&_nc_cat=105&_nc_ohc=KvsA8A-Y4R4AX9kbz42&oh=6f8898b1e9e379b23ca7457d5126a2ed&oe=5EB319CB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6sV7apnzzH" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-4.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/79540624_140556094055594_845024070470864932_n.jpg?_nc_ht=instagram.fbkk12-4.fna.fbcdn.net&_nc_cat=102&_nc_ohc=EkCGPI0BSl4AX-vLaIf&oh=82280b2fa485a31a326fe7a9a06f63b6&oe=5E8E5B54"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6sV1EIHNtV" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-4.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c209.0.836.836a/s640x640/80384287_169749157732416_8149018675025746694_n.jpg?_nc_ht=instagram.fbkk12-4.fna.fbcdn.net&_nc_cat=100&_nc_ohc=lCM9xkITP-AAX8VtE0u&oh=becaf64cf4af386f3e05cfe54f3b19ae&oe=5E913BA3"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/08/govt-sets-new-health-regulations-for-tattoo-skin-artists/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/IMG_7200-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2020/01/08/govt-sets-new-health-regulations-for-tattoo-skin-artists/" rel="bookmark" title="Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists">Gov&#8217;t Sets New Health Regulations for Tattoo Skin-Artists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T12:40:29+00:00" >January 8, 2020 12:40 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" class="td-image-wrap" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/IMG_7200-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2020/01/08/let-imaginations-fly-at-bangkoks-outdoor-solar-powered-art-exhibit/" rel="bookmark" title="Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit">Let Imaginations Fly at Bangkok&#8217;s Outdoor Solar-Powered Art Exhibit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T12:18:17+00:00" >January 8, 2020 12:18 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2020/01/08/japan-pledges-support-for-thailand-joining-pacific-trade-pact/" rel="bookmark" class="td-image-wrap" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2020/01/138640241_15766538016211n-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2020/01/08/japan-pledges-support-for-thailand-joining-pacific-trade-pact/" rel="bookmark" title="Japan Pledges Support for Thailand Joining Pacific Trade Pact">Japan Pledges Support for Thailand Joining Pacific Trade Pact</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T11:00:34+00:00" >January 8, 2020 11:00 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e157be856d7e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[33.1,91.6],"today_humidity":41,"today_wind_speed":[5.1,3.2],"today_min":[31.7,89],"today_max":[34.4,94],"today_clouds":91,"current_unit":0,"forecast":[{"timestamp":1578474000,"day_name":"Wed","day_temp":[34,92],"owm_day_index":0},{"timestamp":1578528000,"day_name":"Thu","day_temp":[32,89],"owm_day_index":5},{"timestamp":1578614400,"day_name":"Fri","day_temp":[31,88],"owm_day_index":13},{"timestamp":1578700800,"day_name":"Sat","day_temp":[32,90],"owm_day_index":21},{"timestamp":1578787200,"day_name":"Sun","day_temp":[31,87],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_31_5e157be8084c8","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[33.1,91.6],"today_humidity":41,"today_wind_speed":[5.1,3.2],"today_min":[31.7,89],"today_max":[34.4,94],"today_clouds":91,"current_unit":0,"forecast":[{"timestamp":1578474000,"day_name":"Wed","day_temp":[34,92],"owm_day_index":0},{"timestamp":1578528000,"day_name":"Thu","day_temp":[32,89],"owm_day_index":5},{"timestamp":1578614400,"day_name":"Fri","day_temp":[31,88],"owm_day_index":13},{"timestamp":1578700800,"day_name":"Sat","day_temp":[32,90],"owm_day_index":21},{"timestamp":1578787200,"day_name":"Sun","day_temp":[31,87],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464855826]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e157be857486"></textarea>
						<div id="td_live_css_uid_1_5e157be857486" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e157be857486');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e157be857486");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>