<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/05d82399-1da1-4093-836d-d6b122e82772.css"/>
    <title>Thais, Passports and Struggles at Immigration</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thais, Passports and Struggles at Immigration" />
<meta property="og:description" content="Imagine the scene. An overweight and intimidating-looking LAX officer painfully scrutinizes the papers handed over by the tiny Asian lady. Glancing up, he matches the face to the passport. Looking down, he checks his screen’s blacklist." />
<meta property="og:url" content="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-12-21T17:15:06+07:00" />
<meta property="article:modified_time" content="2017-12-22T22:01:03+07:00" />
<meta property="og:updated_time" content="2017-12-22T22:01:03+07:00" />
<meta property="fb:app_id" content="1262252583792820" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Imagine the scene. An overweight and intimidating-looking LAX officer painfully scrutinizes the papers handed over by the tiny Asian lady. Glancing up, he matches the face to the passport. Looking down, he checks his screen’s blacklist." />
<meta name="twitter:title" content="Thais, Passports and Struggles at Immigration" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.khaosodenglish.com\/","name":"Khaosod English","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.khaosodenglish.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.khaosodenglish.com\/opinion\/2017\/12\/21\/thais-passports-struggles-immigration\/","sameAs":["https:\/\/www.facebook.com\/KhaosodEnglish\/","https:\/\/www.instagram.com\/khaosodenglish","https:\/\/www.youtube.com\/user\/khaosodenglish","https:\/\/twitter.com\/KhaosodEnglish"],"@id":"#organization","name":"Khaosod English","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.khaosodenglish.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464810300' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
			<meta property="fb:pages" content="536126593072944" />
							<meta property="ia:markup_url" content="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/?ia_markup=1" />
				<meta property="fb:pages" content="536126593072944" />
<meta property="fb:article_style" content="khaosodenglish">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping2 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

      var mapping3 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping4 = googletag.sizeMapping().
          addSize([0,0], [[320, 100],[320,50]]).
          addSize([350,300], [[320, 100],[320,50]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();


    googletag.defineSlot('/13542554/eng_post_728x90_b1', [728, 90], 'div-gpt-ad-1471511420580-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1471511526810-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_728x90_b3', [728, 90], 'div-gpt-ad-1471511576774-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    ggoogletag.defineSlot('/13542554/eng_post_728x90_b4', [[300, 250], [336, 280]], 'div-gpt-ad-1471520511686-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_728x90_b5', [[336, 280], [300, 250]], 'div-gpt-ad-1471520539999-0').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.defineSlot('/13542554/eng_post_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1471520591693-0').defineSizeMapping(mapping4).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {


    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

      var mapping2 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

    googletag.defineSlot('/13542554/eng_col_728x90_b1', [728, 90], 'div-gpt-ad-1471507778542-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_col_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1471512977446-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_col_336x280_b3', [[300, 250], [336, 280]], 'div-gpt-ad-1471513012390-0').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
	googletag.defineSlot('/13542554/eng_sticky_320x100', [320, 100],'div-gpt-ad-1471513056936-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    var mapping1 = googletag.sizeMapping().
          addSize([0,0], [300, 250]).
          addSize([350,300], [[336, 280],[300,250]]).
          addSize([750, 200], [[336, 280],[300,250]]). 
          addSize([1050, 200], [[336, 280],[300,250]]).build();

    var mapping4 = googletag.sizeMapping().
          addSize([0,0], [320, 100]).
          addSize([350,300], [320, 100]).
          addSize([750, 200], [728, 90]). 
          addSize([1050, 200], [728, 90]).build();

    googletag.defineSlot('/13542554/eng_home_728x90_b1', [728, 90],
	'div-gpt-ad-1471511096609-0').defineSizeMapping(mapping4).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[336, 280], [300, 250]], 'div-gpt-ad-1471511141011-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280]],
		'div-gpt-ad-1471511190685-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
	googletag.defineSlot('/13542554/eng_home_336x280_b4', [[300, 250], [336, 280]], 'div-gpt-ad-1471511231975-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b5', [[300, 250], [336, 280]], 'div-gpt-ad-1471511278037-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/13542554/eng_home_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1471511321935-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.khaosodenglish.com\/wp-content\/themes\/newspa8";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#d62532";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/",
                                "name": "Thais, Passports and Struggles at Immigration"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-1464810300 single-format-standard thais-passports-struggles-immigration global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main" class="td-mobile-main-menu"><li id="menu-item-1464769364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
<li id="menu-item-1464768768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, December 24, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a3eb6cdb18b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a3eb6cdb18b4" ><script>var block_td_uid_1_5a3eb6cdb18b4 = new tdBlock();
block_td_uid_1_5a3eb6cdb18b4.id = "td_uid_1_5a3eb6cdb18b4";
block_td_uid_1_5a3eb6cdb18b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a3eb6cdb18b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a3eb6cdb18b4_rand","tdc_css_class_style":"td_uid_1_5a3eb6cdb18b4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a3eb6cdb18b4.td_column_number = "3";
block_td_uid_1_5a3eb6cdb18b4.block_type = "td_block_mega_menu";
block_td_uid_1_5a3eb6cdb18b4.post_count = "4";
block_td_uid_1_5a3eb6cdb18b4.found_posts = "7757";
block_td_uid_1_5a3eb6cdb18b4.header_color = "";
block_td_uid_1_5a3eb6cdb18b4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a3eb6cdb18b4.max_num_pages = "1940";
tdBlocksArray.push(block_td_uid_1_5a3eb6cdb18b4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4" id="td_uid_2_5a3eb6ce00cf8" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_3_5a3eb6ce00f2c" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="52" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_4_5a3eb6ce011e4" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="135" href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_5_5a3eb6ce014ac" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="108" href="http://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_6_5a3eb6ce01787" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="41" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_7_5a3eb6ce01a36" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_8_5a3eb6ce01dbc" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_9_5a3eb6ce02144" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_10_5a3eb6ce024d4" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="51" href="http://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5a3eb6cdb18b4"  id="td_uid_11_5a3eb6ce02793" data-td_block_id="td_uid_1_5a3eb6cdb18b4" data-td_filter_value="133" href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5a3eb6cdb18b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/russian-hackers-hunted-journalists-years-long-campaign/" rel="bookmark" title="Russian Hackers Hunted Journalists in Years-Long Campaign"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Hackers Hunted Journalists in Years-Long Campaign"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/russian-hackers-hunted-journalists-years-long-campaign/" rel="bookmark" title="Russian Hackers Hunted Journalists in Years-Long Campaign">Russian Hackers Hunted Journalists in Years-Long Campaign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/abused-indonesian-hong-kong-needs-safeguards-maids/" rel="bookmark" title="Abused Indonesian: Hong Kong Needs More Safeguards for Maids"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17356335625171-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17356335625171-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17356335625171-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abused Indonesian: Hong Kong Needs More Safeguards for Maids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/abused-indonesian-hong-kong-needs-safeguards-maids/" rel="bookmark" title="Abused Indonesian: Hong Kong Needs More Safeguards for Maids">Abused Indonesian: Hong Kong Needs More Safeguards for Maids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2017/12/22/fugitive-abbot-not-found-new-dhammakaya-raid/" rel="bookmark" title="Fugitive Abbot Not Found in New Dhammakaya Raid"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fugitive Abbot Not Found in New Dhammakaya Raid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2017/12/22/fugitive-abbot-not-found-new-dhammakaya-raid/" rel="bookmark" title="Fugitive Abbot Not Found in New Dhammakaya Raid">Fugitive Abbot Not Found in New Dhammakaya Raid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Watch: Seven Bling Timepieces and Counting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting">Watch Watch: Seven Bling Timepieces and Counting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a3eb6cdb18b4" data-td_block_id="td_uid_1_5a3eb6cdb18b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a3eb6cdb18b4" data-td_block_id="td_uid_1_5a3eb6cdb18b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5a3eb6ce0bb5e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5a3eb6ce0bb5e" ><script>var block_td_uid_12_5a3eb6ce0bb5e = new tdBlock();
block_td_uid_12_5a3eb6ce0bb5e.id = "td_uid_12_5a3eb6ce0bb5e";
block_td_uid_12_5a3eb6ce0bb5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a3eb6ce0bb5e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a3eb6ce0bb5e_rand","tdc_css_class_style":"td_uid_12_5a3eb6ce0bb5e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a3eb6ce0bb5e.td_column_number = "3";
block_td_uid_12_5a3eb6ce0bb5e.block_type = "td_block_mega_menu";
block_td_uid_12_5a3eb6ce0bb5e.post_count = "5";
block_td_uid_12_5a3eb6ce0bb5e.found_posts = "2731";
block_td_uid_12_5a3eb6ce0bb5e.header_color = "";
block_td_uid_12_5a3eb6ce0bb5e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a3eb6ce0bb5e.max_num_pages = "547";
tdBlocksArray.push(block_td_uid_12_5a3eb6ce0bb5e);
</script><div id=td_uid_12_5a3eb6ce0bb5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2017/12/23/prayuth-cites-five-factors-good-politics/" rel="bookmark" title="Prayuth Cites Five Factors for Good Politics"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-500x341.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth Cites Five Factors for Good Politics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2017/12/23/prayuth-cites-five-factors-good-politics/" rel="bookmark" title="Prayuth Cites Five Factors for Good Politics">Prayuth Cites Five Factors for Good Politics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2017/12/23/junta-enables-formation-new-political-parties/" rel="bookmark" title="Junta Enables Formation of New Political Parties"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/08/201608031637091-20021028190334-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/08/201608031637091-20021028190334-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/08/201608031637091-20021028190334-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junta Enables Formation of New Political Parties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2017/12/23/junta-enables-formation-new-political-parties/" rel="bookmark" title="Junta Enables Formation of New Political Parties">Junta Enables Formation of New Political Parties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Watch: Seven Bling Timepieces and Counting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting">Watch Watch: Seven Bling Timepieces and Counting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/22/un-denounces-us-recognition-jerusalem-israeli-capital/" rel="bookmark" title="Thailand Joins UN Vote Against US Recognition of Jerusalem"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/unsek-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/unsek-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/unsek-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/unsek-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="Thailand&#039;s ambassador to the United Nations Sek Wannamethee, at center, with the Thai delegation in a photo released Tuesday. Photo: ThaiEmbassy.org" title="Thailand Joins UN Vote Against US Recognition of Jerusalem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/22/un-denounces-us-recognition-jerusalem-israeli-capital/" rel="bookmark" title="Thailand Joins UN Vote Against US Recognition of Jerusalem">Thailand Joins UN Vote Against US Recognition of Jerusalem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2017/12/22/wiretapping-proposal-withdrawn-fierce-criticism/" rel="bookmark" title="Wiretapping Proposal Withdrawn Under Fierce Criticism"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Legislative Assembly meets Thursday in Bangkok. Photo: Prachachat" title="Wiretapping Proposal Withdrawn Under Fierce Criticism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2017/12/22/wiretapping-proposal-withdrawn-fierce-criticism/" rel="bookmark" title="Wiretapping Proposal Withdrawn Under Fierce Criticism">Wiretapping Proposal Withdrawn Under Fierce Criticism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a3eb6ce0bb5e" data-td_block_id="td_uid_12_5a3eb6ce0bb5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5a3eb6ce0bb5e" data-td_block_id="td_uid_12_5a3eb6ce0bb5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a3eb6ce20a20_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a3eb6ce20a20" ><script>var block_td_uid_13_5a3eb6ce20a20 = new tdBlock();
block_td_uid_13_5a3eb6ce20a20.id = "td_uid_13_5a3eb6ce20a20";
block_td_uid_13_5a3eb6ce20a20.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a3eb6ce20a20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a3eb6ce20a20_rand","tdc_css_class_style":"td_uid_13_5a3eb6ce20a20_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a3eb6ce20a20.td_column_number = "3";
block_td_uid_13_5a3eb6ce20a20.block_type = "td_block_mega_menu";
block_td_uid_13_5a3eb6ce20a20.post_count = "4";
block_td_uid_13_5a3eb6ce20a20.found_posts = "3005";
block_td_uid_13_5a3eb6ce20a20.header_color = "";
block_td_uid_13_5a3eb6ce20a20.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a3eb6ce20a20.max_num_pages = "752";
tdBlocksArray.push(block_td_uid_13_5a3eb6ce20a20);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20" id="td_uid_14_5a3eb6ce2d712" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_15_5a3eb6ce2d916" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_16_5a3eb6ce2dbe6" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_17_5a3eb6ce2debb" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_18_5a3eb6ce2e160" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_19_5a3eb6ce2e403" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_20_5a3eb6ce2e6c0" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5a3eb6ce20a20"  id="td_uid_21_5a3eb6ce2e970" data-td_block_id="td_uid_13_5a3eb6ce20a20" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5a3eb6ce20a20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2017/12/21/bangkok-quickies-cool-things-cool-weather/" rel="bookmark" title="Bangkok Quickies: Do Cool Things in Cool Weather"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ARTBOX-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ARTBOX-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ARTBOX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Quickies: Do Cool Things in Cool Weather"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2017/12/21/bangkok-quickies-cool-things-cool-weather/" rel="bookmark" title="Bangkok Quickies: Do Cool Things in Cool Weather">Bangkok Quickies: Do Cool Things in Cool Weather</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/21/bangkoks-party-scene-back-dead/" rel="bookmark" title="Is Bangkok’s Party Scene Back from The Dead?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/BLAQLYTE-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/BLAQLYTE-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/BLAQLYTE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Bangkok’s Party Scene Back from The Dead?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/21/bangkoks-party-scene-back-dead/" rel="bookmark" title="Is Bangkok’s Party Scene Back from The Dead?">Is Bangkok’s Party Scene Back from The Dead?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/19/bangkok-stars-rally-rohingya-tonight/" rel="bookmark" title="Bangkok Stars to Rally For Rohingya Tonight"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/hugohingya.-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/hugohingya.-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/hugohingya.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Stars to Rally For Rohingya Tonight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/19/bangkok-stars-rally-rohingya-tonight/" rel="bookmark" title="Bangkok Stars to Rally For Rohingya Tonight">Bangkok Stars to Rally For Rohingya Tonight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/bangkok/2017/12/19/last-seating-trader-vics-maitre-d-retires-57-years/" rel="bookmark" title="Last Seating: Trader Vic&#8217;s Maitre D&#8217; Retires After 57 Years"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17345817656964-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17345817656964-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17345817656964-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Last Seating: Trader Vic&#8217;s Maitre D&#8217; Retires After 57 Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2017/12/19/last-seating-trader-vics-maitre-d-retires-57-years/" rel="bookmark" title="Last Seating: Trader Vic&#8217;s Maitre D&#8217; Retires After 57 Years">Last Seating: Trader Vic&#8217;s Maitre D&#8217; Retires After 57 Years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a3eb6ce20a20" data-td_block_id="td_uid_13_5a3eb6ce20a20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a3eb6ce20a20" data-td_block_id="td_uid_13_5a3eb6ce20a20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a3eb6ce3933f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5a3eb6ce3933f" ><script>var block_td_uid_22_5a3eb6ce3933f = new tdBlock();
block_td_uid_22_5a3eb6ce3933f.id = "td_uid_22_5a3eb6ce3933f";
block_td_uid_22_5a3eb6ce3933f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"41","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a3eb6ce3933f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a3eb6ce3933f_rand","tdc_css_class_style":"td_uid_22_5a3eb6ce3933f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a3eb6ce3933f.td_column_number = "3";
block_td_uid_22_5a3eb6ce3933f.block_type = "td_block_mega_menu";
block_td_uid_22_5a3eb6ce3933f.post_count = "4";
block_td_uid_22_5a3eb6ce3933f.found_posts = "2491";
block_td_uid_22_5a3eb6ce3933f.header_color = "";
block_td_uid_22_5a3eb6ce3933f.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a3eb6ce3933f.max_num_pages = "623";
tdBlocksArray.push(block_td_uid_22_5a3eb6ce3933f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5a3eb6ce3933f" id="td_uid_23_5a3eb6ce41ae4" data-td_block_id="td_uid_22_5a3eb6ce3933f" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_22_5a3eb6ce3933f"  id="td_uid_24_5a3eb6ce41dc2" data-td_block_id="td_uid_22_5a3eb6ce3933f" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_22_5a3eb6ce3933f"  id="td_uid_25_5a3eb6ce4214b" data-td_block_id="td_uid_22_5a3eb6ce3933f" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_22_5a3eb6ce3933f"  id="td_uid_26_5a3eb6ce424dd" data-td_block_id="td_uid_22_5a3eb6ce3933f" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_22_5a3eb6ce3933f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2017/12/22/fugitive-abbot-not-found-new-dhammakaya-raid/" rel="bookmark" title="Fugitive Abbot Not Found in New Dhammakaya Raid"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/Dhammajayo2014clip-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fugitive Abbot Not Found in New Dhammakaya Raid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2017/12/22/fugitive-abbot-not-found-new-dhammakaya-raid/" rel="bookmark" title="Fugitive Abbot Not Found in New Dhammakaya Raid">Fugitive Abbot Not Found in New Dhammakaya Raid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2017/12/22/american-taggers-caught-red-handed-police/" rel="bookmark" title="American Taggers Caught Red-Handed: Police"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/catshjjj-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/catshjjj-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/catshjjj-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="American Taggers Caught Red-Handed: Police"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2017/12/22/american-taggers-caught-red-handed-police/" rel="bookmark" title="American Taggers Caught Red-Handed: Police">American Taggers Caught Red-Handed: Police</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2017/12/21/lawmakers-warn-power-abuse-parliament-passes-spying-law/" rel="bookmark" title="Lawmakers Warn of Abuse of Power if Wiretapping Law Passes"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/66-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The National Legislative Assembly meets Thursday in Bangkok. Photo: Prachachat" title="Lawmakers Warn of Abuse of Power if Wiretapping Law Passes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2017/12/21/lawmakers-warn-power-abuse-parliament-passes-spying-law/" rel="bookmark" title="Lawmakers Warn of Abuse of Power if Wiretapping Law Passes">Lawmakers Warn of Abuse of Power if Wiretapping Law Passes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="80-Meter Bridge Collapses After Barge Strike (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)">80-Meter Bridge Collapses After Barge Strike (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a3eb6ce3933f" data-td_block_id="td_uid_22_5a3eb6ce3933f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5a3eb6ce3933f" data-td_block_id="td_uid_22_5a3eb6ce3933f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5a3eb6ce4aebd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5a3eb6ce4aebd" ><script>var block_td_uid_27_5a3eb6ce4aebd = new tdBlock();
block_td_uid_27_5a3eb6ce4aebd.id = "td_uid_27_5a3eb6ce4aebd";
block_td_uid_27_5a3eb6ce4aebd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5a3eb6ce4aebd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5a3eb6ce4aebd_rand","tdc_css_class_style":"td_uid_27_5a3eb6ce4aebd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5a3eb6ce4aebd.td_column_number = "3";
block_td_uid_27_5a3eb6ce4aebd.block_type = "td_block_mega_menu";
block_td_uid_27_5a3eb6ce4aebd.post_count = "5";
block_td_uid_27_5a3eb6ce4aebd.found_posts = "184";
block_td_uid_27_5a3eb6ce4aebd.header_color = "";
block_td_uid_27_5a3eb6ce4aebd.ajax_pagination_infinite_stop = "";
block_td_uid_27_5a3eb6ce4aebd.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_27_5a3eb6ce4aebd);
</script><div id=td_uid_27_5a3eb6ce4aebd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai Princess Saves Christmas With Amazing Dance Videos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos">Thai Princess Saves Christmas With Amazing Dance Videos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="80-Meter Bridge Collapses After Barge Strike (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/" rel="bookmark" title="80-Meter Bridge Collapses After Barge Strike (Video)">80-Meter Bridge Collapses After Barge Strike (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/18/panda-preview-tokyo-trots-newest-baby-panda-video/" rel="bookmark" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/18/panda-preview-tokyo-trots-newest-baby-panda-video/" rel="bookmark" title="Panda Preview: Tokyo Trots Out Newest Baby (Video)">Panda Preview: Tokyo Trots Out Newest Baby (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/08/oyster-mask-baffles-world-wins-youtube-2017/" rel="bookmark" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/08/oyster-mask-baffles-world-wins-youtube-2017/" rel="bookmark" title="‘Oyster Mask’ Baffles World, Wins YouTube For 2017">‘Oyster Mask’ Baffles World, Wins YouTube For 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2017/12/08/mbk-fight-night-back-fighting-shape/" rel="bookmark" title="MBK Fight Night Back and Ready to Brawl"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MBK Fight Night Back and Ready to Brawl"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2017/12/08/mbk-fight-night-back-fighting-shape/" rel="bookmark" title="MBK Fight Night Back and Ready to Brawl">MBK Fight Night Back and Ready to Brawl</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5a3eb6ce4aebd" data-td_block_id="td_uid_27_5a3eb6ce4aebd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5a3eb6ce4aebd" data-td_block_id="td_uid_27_5a3eb6ce4aebd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5a3eb6ce5b51f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5a3eb6ce5b51f" ><script>var block_td_uid_28_5a3eb6ce5b51f = new tdBlock();
block_td_uid_28_5a3eb6ce5b51f.id = "td_uid_28_5a3eb6ce5b51f";
block_td_uid_28_5a3eb6ce5b51f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5a3eb6ce5b51f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a3eb6ce5b51f_rand","tdc_css_class_style":"td_uid_28_5a3eb6ce5b51f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a3eb6ce5b51f.td_column_number = "3";
block_td_uid_28_5a3eb6ce5b51f.block_type = "td_block_mega_menu";
block_td_uid_28_5a3eb6ce5b51f.post_count = "5";
block_td_uid_28_5a3eb6ce5b51f.found_posts = "281";
block_td_uid_28_5a3eb6ce5b51f.header_color = "";
block_td_uid_28_5a3eb6ce5b51f.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a3eb6ce5b51f.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_28_5a3eb6ce5b51f);
</script><div id=td_uid_28_5a3eb6ce5b51f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch67-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Watch: Seven Bling Timepieces and Counting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting">Watch Watch: Seven Bling Timepieces and Counting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ubolrat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai Princess Saves Christmas With Amazing Dance Videos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2017/12/22/thai-princess-saves-christmas-amazing-dance-videos/" rel="bookmark" title="Thai Princess Saves Christmas With Amazing Dance Videos">Thai Princess Saves Christmas With Amazing Dance Videos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/22/shinee-fans-hold-memorial-k-pop-star-bangkok-video/" rel="bookmark" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/ไว้อาลัย-คิมจงฮยอน_171222_0005-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/shinee-fans-hold-memorial-k-pop-star-bangkok-video/" rel="bookmark" title="SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)">SHINee Fans Hold Memorial For K-Pop Star in Bangkok (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2017/12/21/vitas-thanks-thai-fans-cover-weird-russian-song/" rel="bookmark" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/VITAS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2017/12/21/vitas-thanks-thai-fans-cover-weird-russian-song/" rel="bookmark" title="Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’">Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/21/thailand-takes-chill-pill-people-bundle/" rel="bookmark" title="Thailand Takes Chill Pill As People Bundle Up"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/21-หนาว1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/21-หนาว1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/21-หนาว1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thailand Takes Chill Pill As People Bundle Up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/21/thailand-takes-chill-pill-people-bundle/" rel="bookmark" title="Thailand Takes Chill Pill As People Bundle Up">Thailand Takes Chill Pill As People Bundle Up</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5a3eb6ce5b51f" data-td_block_id="td_uid_28_5a3eb6ce5b51f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5a3eb6ce5b51f" data-td_block_id="td_uid_28_5a3eb6ce5b51f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5a3eb6ce6b033_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5a3eb6ce6b033" ><script>var block_td_uid_29_5a3eb6ce6b033 = new tdBlock();
block_td_uid_29_5a3eb6ce6b033.id = "td_uid_29_5a3eb6ce6b033";
block_td_uid_29_5a3eb6ce6b033.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a3eb6ce6b033_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a3eb6ce6b033_rand","tdc_css_class_style":"td_uid_29_5a3eb6ce6b033_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a3eb6ce6b033.td_column_number = "3";
block_td_uid_29_5a3eb6ce6b033.block_type = "td_block_mega_menu";
block_td_uid_29_5a3eb6ce6b033.post_count = "5";
block_td_uid_29_5a3eb6ce6b033.found_posts = "237";
block_td_uid_29_5a3eb6ce6b033.header_color = "";
block_td_uid_29_5a3eb6ce6b033.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a3eb6ce6b033.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_29_5a3eb6ce6b033);
</script><div id=td_uid_29_5a3eb6ce6b033 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/23/can-really-blame-eu-kissing-junta/" rel="bookmark" title="Can We Really Blame the EU for Kissing the Junta?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can We Really Blame the EU for Kissing the Junta?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/23/can-really-blame-eu-kissing-junta/" rel="bookmark" title="Can We Really Blame the EU for Kissing the Junta?">Can We Really Blame the EU for Kissing the Junta?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" rel="bookmark" title="Thais, Passports and Struggles at Immigration"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thais, Passports and Struggles at Immigration"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" rel="bookmark" title="Thais, Passports and Struggles at Immigration">Thais, Passports and Struggles at Immigration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/17/general-time-move/" rel="bookmark" title="General, It’s Time to Move On"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14315897101431589744l.jpg" alt="" title="General, It’s Time to Move On"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/17/general-time-move/" rel="bookmark" title="General, It’s Time to Move On">General, It’s Time to Move On</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/16/festering-political-hatred-juntaland/" rel="bookmark" title="The Festering of Political Hatred in Juntaland"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/festering-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/festering-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/festering-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An image of a foot on the face of fugitive former Prime Minister Thaksin Shinawatra in a tweet accusing the author of this column of being on his payroll by @JOUI7SyNmDeFxi0." title="The Festering of Political Hatred in Juntaland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/16/festering-political-hatred-juntaland/" rel="bookmark" title="The Festering of Political Hatred in Juntaland">The Festering of Political Hatred in Juntaland</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/11/whats-men-watches/" rel="bookmark" title="What’s With Men and Their Watches?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch.clooney.-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch.clooney.-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/watch.clooney.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What’s With Men and Their Watches?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/11/whats-men-watches/" rel="bookmark" title="What’s With Men and Their Watches?">What’s With Men and Their Watches?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a3eb6ce6b033" data-td_block_id="td_uid_29_5a3eb6ce6b033"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5a3eb6ce6b033" data-td_block_id="td_uid_29_5a3eb6ce6b033"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thais, Passports and Struggles at Immigration</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464810300" class="post-1464810300 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#9b1344; color:#fff; border-color:#9b1344;" href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Thais, Passports and Struggles at Immigration</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/tuptim/">Tuptim Malakul Lane Na Ayutthaya</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-21T17:15:06+00:00" >December 21, 2017 5:15 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thais%2C+Passports+and+Struggles+at+Immigration&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F&via=KhaosodEnglish"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg&description=Thais%2C+Passports+and+Struggles+at+Immigration" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thais%2C+Passports+and+Struggles+at+Immigration%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-696x522.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-696x522.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-300x225.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-768x576.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-500x375.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-80x60.jpg 80w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-265x198.jpg 265w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand-560x420.jpg 560w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Image: lifeinthailand / YouTube"/><figcaption class="wp-caption-text">Image: lifeinthailand / YouTube</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5a3eb6ce85663_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>By&nbsp;Tuptim Malakul na Ayuthaya Lane</strong></p>
<p><span class="dropcap dropcap3" style="color: #d62532;">I</span>magine the scene. An overweight and intimidating-looking LAX officer painfully scrutinizes the papers handed over by the tiny Asian lady. Glancing up, he matches the face to the passport. Looking down, he checks his screen’s blacklist.</p>
<p>The young lady, jet-lagged after 20 hours in transit from Thailand, signs deeply and in halting English explains her simple goal: to visit the in-laws.</p>
<p>Desperately, she looks for her husband to substantiate this incredible claim – but he’s nowhere to be found, already fast-tracked through the “welcome home” line and off to the luggage carousel.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_31_5a3eb6ce853cb_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>It falls to her to convince Officer Travis (assumed name) that her arrival in the United States is legitimate and on the up-and-up.</p>
<p>At Heathrow, Charles de Gaulle or even Schiphol Airport, this scene repeats itself time and again for Thai ladies married to foreigners. Perhaps she’s used to it; perhaps this is how she sees the world and accepts it.</p>
<p>The reputation of Thai women preceded her arrival a generation earlier, and yet she has to suffer the indignation regardless. &nbsp;Given today’s extremism and illegal immigrants, the necessity to protect the country’s resources and safety for its people is understandable.</p>
<p>But come on. The lady just married. Probably holding the first passport she’s ever owned, she has to defend her status under the examination of the jaded officer.</p>
<p>On the flip side, when visiting Thailand on holiday from the United Kingdom, I had a baby in one arm, a six-year-old pushing the stroller, and an eight-year-old pretending to be the man of the house.</p>
<p>With the real man of the house struggling with luggage at the tail end, I handed my collection of five passports to the Thai immigration officer. He looked at me up and down.</p>
<p>In his hand were my Thai passport, my husband and baby’s two EU passports and my older and middle children’s two American passports. He raised his eyes, giving a moralistic attitude.</p>
<p>“Where is the American husband?” his authoritative voice boomed, indicating at my multitude UN pack behind me, acquired through marriage.</p>
<p>That provocative remark sent such indignation. This feminist, self-righteous and jetlagged lady was about to give this immigration officer Col. Thawee (assumed name) a mouthful.</p>
<p>For I possessed all three nationalities legally, I was about to launch into a vitriolic speech when I saw a sly grin and a wink.</p>
<p>“Be smart, collect them all – husbands and passports; in life you must have choices. &nbsp;Get an Australian one next time,” he said.</p>
<p>The atypical immigration cop laughed and turned what could have been frustrating and awkward into something that stuck in my memory for all those years: that I was right all along and that possessing the citizenship of your husband ensures a smooth ride in life.</p>
<p>A woman in love with a man from another country, taking on his name, bearing his children should by all accounts adopt his citizenship.</p>
<p>When all that is perfect, it all goes right and good. Invariably life has its moments, and things do go wrong, the adopted citizenship could help in repatriating, housing, free education.</p>
<p>A chance to start over and continue on the children’s growth of his or her other bi-racial component that make up their identity.</p>
<p>With Meghan Merkle paving the way, adopting UK citizenship upon marriage will hopefully ease the law for the less titled.</p>
<p>I urge all Thai ladies, married to farangs to arm themselves with knowledge, learn the rules of the country and be smart. In life, you must have choices.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_33_5a3eb6ce85857_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b5 -->
<div id='div-gpt-ad-1471520539999-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471520539999-0'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thais%2C+Passports+and+Struggles+at+Immigration&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F&via=KhaosodEnglish"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg&description=Thais%2C+Passports+and+Struggles+at+Immigration" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thais%2C+Passports+and+Struggles+at+Immigration%20-%20http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2017%2F12%2F21%2Fthais-passports-struggles-immigration%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/" data-text="Thais, Passports and Struggles at Immigration" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2017/12/21/80m-bridge-collapses-tugboat-collision-video/">80-Meter Bridge Collapses After Barge Strike (Video)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/culture/net/2017/12/21/vitas-thanks-thai-fans-cover-weird-russian-song/">Vitas Thanks Thai Fans for Cover of ‘Weird Russian Song’</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/tuptim/"><img alt='' src='http://1.gravatar.com/avatar/43233d7209f8dcf7ecf80dfa20b74aed?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/43233d7209f8dcf7ecf80dfa20b74aed?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/tuptim/">Tuptim Malakul Lane Na Ayutthaya</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tuptim Malakul Lane Na Ayutthaya"></span><meta itemprop="datePublished" content="2017-12-21T17:15:06+00:00"><meta itemprop="dateModified" content="2017-12-22T22:01:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/opinion/2017/12/21/thais-passports-struggles-immigration/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Thais, Passports and Struggles at Immigration"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2017/12/lifeinthailand.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-39"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_34_5a3eb6ce9505c_rand td_block_template_1"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css">#mc_embed_signup2{background:#DD1956; clear:left; margin-top:0px ;  padding-top: 20px; padding-right: 35px;padding-bottom: 35px; padding-left: 35px; Helvetica,Arial,sans-serif; color:#ffffff width:100%;}
</style>
<div id="mc_embed_signup2"><form id="mc-embedded-subscribe-form" class="validate" action="//khaosodenglish.us12.list-manage.com/subscribe/post?u=a848e9861d42590de9aef1b00&amp;id=7643ab464a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h5><span style="color: #ffffff;"><img class="" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/items/logonewsletter.svg" width="70" height="65" border="0" /></br>
REAL NEWS,</span></br>
<span style="color: #ffffff;">WITHOUT FEAR OR FAVOR.</br></span><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="EMAIL ADDRESS" /></h5>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_a848e9861d42590de9aef1b00_7643ab464a" type="text" value="" /></div>
<input id="mc-embedded-subscribe" class="button" name="Subscribe" type="submit" value="SUBSCRIBE HERE" /></br>
<span style="color: #ffffff; font-size: 11px">GET FRESH NEWS EVERY DAY</span>

</div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-40"><!-- /13542554/eng_home_336x280_b3 -->
<div id='div-gpt-ad-1471511190685-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511190685-0'); });
</script>
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_35_5a3eb6ce97c5d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
body .td_uid_35_5a3eb6ce97c5d_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-pulldown-filter-link:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-subcat-item a:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_35_5a3eb6ce97c5d_rand .td_quote_on_blocks,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-instagram-user a {
                color: #9b0000;
            }

            body .td_uid_35_5a3eb6ce97c5d_rand .td-next-prev-wrap a:hover,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-load-more-wrap a:hover {
                background-color: #9b0000;
                border-color: #9b0000;
            }

            body .td_uid_35_5a3eb6ce97c5d_rand .block-title > *,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-trending-now-title,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-read-more a,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-weather-information:before,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-weather-week:before,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_35_5a3eb6ce97c5d_rand .td-post-category,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-post-category:hover {
                background-color: #9b0000;
            }
            body .td-footer-wrapper .td_uid_35_5a3eb6ce97c5d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_35_5a3eb6ce97c5d_rand .block-title {
                border-color: #9b0000;
            }

            
            body .td_uid_35_5a3eb6ce97c5d_rand .block-title > *,
            body .td_uid_35_5a3eb6ce97c5d_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">110,926</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,555</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,803</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/KhaosodEnglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">416</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KhaosodEnglish"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-41"><!-- /13542554/eng_home_336x280_b4 -->
<div id='div-gpt-ad-1471511231975-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511231975-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_36_5a3eb6ce9a73c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_36_5a3eb6ce9a73c" ><script>var block_td_uid_36_5a3eb6ce9a73c = new tdBlock();
block_td_uid_36_5a3eb6ce9a73c.id = "td_uid_36_5a3eb6ce9a73c";
block_td_uid_36_5a3eb6ce9a73c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"136","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5a3eb6ce9a73c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5a3eb6ce9a73c_rand","tdc_css_class_style":"td_uid_36_5a3eb6ce9a73c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5a3eb6ce9a73c.td_column_number = "1";
block_td_uid_36_5a3eb6ce9a73c.block_type = "td_block_9";
block_td_uid_36_5a3eb6ce9a73c.post_count = "5";
block_td_uid_36_5a3eb6ce9a73c.found_posts = "7757";
block_td_uid_36_5a3eb6ce9a73c.header_color = "#";
block_td_uid_36_5a3eb6ce9a73c.ajax_pagination_infinite_stop = "";
block_td_uid_36_5a3eb6ce9a73c.max_num_pages = "1552";
tdBlocksArray.push(block_td_uid_36_5a3eb6ce9a73c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_36_5a3eb6ce9a73c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/russian-hackers-hunted-journalists-years-long-campaign/" rel="bookmark" title="Russian Hackers Hunted Journalists in Years-Long Campaign">Russian Hackers Hunted Journalists in Years-Long Campaign</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/abused-indonesian-hong-kong-needs-safeguards-maids/" rel="bookmark" title="Abused Indonesian: Hong Kong Needs More Safeguards for Maids">Abused Indonesian: Hong Kong Needs More Safeguards for Maids</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2017/12/22/fugitive-abbot-not-found-new-dhammakaya-raid/" rel="bookmark" title="Fugitive Abbot Not Found in New Dhammakaya Raid">Fugitive Abbot Not Found in New Dhammakaya Raid</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/22/watch-watch-seven-bling-timepieces-counting/" rel="bookmark" title="Watch Watch: Seven Bling Timepieces and Counting">Watch Watch: Seven Bling Timepieces and Counting</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/22/anger-china-drives-uighurs-syrian-war-long-read/" rel="bookmark" title="Anger With China Drives Uighurs to Syrian War">Anger With China Drives Uighurs to Syrian War</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-42"><!-- /13542554/eng_home_336x280_b5 -->
<div id='div-gpt-ad-1471511278037-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511278037-0'); });
</script>
</div></div></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_37_5a3eb6cebafde_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_37_5a3eb6cebafde" ><script>var block_td_uid_37_5a3eb6cebafde = new tdBlock();
block_td_uid_37_5a3eb6cebafde.id = "td_uid_37_5a3eb6cebafde";
block_td_uid_37_5a3eb6cebafde.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"123","category_ids":"","custom_title":"Coming up in Bangkok!","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5a3eb6cebafde_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5a3eb6cebafde_rand","tdc_css_class_style":"td_uid_37_5a3eb6cebafde_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5a3eb6cebafde.td_column_number = "1";
block_td_uid_37_5a3eb6cebafde.block_type = "td_block_13";
block_td_uid_37_5a3eb6cebafde.post_count = "5";
block_td_uid_37_5a3eb6cebafde.found_posts = "620";
block_td_uid_37_5a3eb6cebafde.header_color = "#";
block_td_uid_37_5a3eb6cebafde.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a3eb6cebafde.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_37_5a3eb6cebafde);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Coming up in Bangkok!</span></h4></div><div id=td_uid_37_5a3eb6cebafde class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2017/12/21/bangkok-quickies-cool-things-cool-weather/" rel="bookmark" title="Bangkok Quickies: Do Cool Things in Cool Weather"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/ARTBOX-324x235.jpg" alt="" title="Bangkok Quickies: Do Cool Things in Cool Weather"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2017/12/21/bangkok-quickies-cool-things-cool-weather/" rel="bookmark" title="Bangkok Quickies: Do Cool Things in Cool Weather">Bangkok Quickies: Do Cool Things in Cool Weather</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2017/12/19/bangkok-stars-rally-rohingya-tonight/" rel="bookmark" title="Bangkok Stars to Rally For Rohingya Tonight"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/hugohingya.-324x235.jpg" alt="" title="Bangkok Stars to Rally For Rohingya Tonight"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2017/12/19/bangkok-stars-rally-rohingya-tonight/" rel="bookmark" title="Bangkok Stars to Rally For Rohingya Tonight">Bangkok Stars to Rally For Rohingya Tonight</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/18/bangkok-gets-block-party-50-music-acts-food-art/" rel="bookmark" title="Bangkok Gets Block Party with 50+ Music Acts, Food, Art"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/YOUNGOHM1-324x235.jpg" alt="" title="Bangkok Gets Block Party with 50+ Music Acts, Food, Art"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2017/12/18/bangkok-gets-block-party-50-music-acts-food-art/" rel="bookmark" title="Bangkok Gets Block Party with 50+ Music Acts, Food, Art">Bangkok Gets Block Party with 50+ Music Acts, Food, Art</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2017/12/15/spacewalker-leads-bangkoks-russian-film-week/" rel="bookmark" title="‘The Spacewalker’ Leads Bangkok’s Russian Film Week"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/maxresdefault-5-324x235.jpg" alt="" title="‘The Spacewalker’ Leads Bangkok’s Russian Film Week"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2017/12/15/spacewalker-leads-bangkoks-russian-film-week/" rel="bookmark" title="‘The Spacewalker’ Leads Bangkok’s Russian Film Week">‘The Spacewalker’ Leads Bangkok’s Russian Film Week</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/nightlife/2017/12/15/dancing-streets-booty-shaking-beats-dragons-bangkok-nye-picks/" rel="bookmark" title="Begin 2018 Dancing to Booty-Shaking Beats NYE in Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/nyedecomm-1-324x235.jpg" alt="" title="Begin 2018 Dancing to Booty-Shaking Beats NYE in Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/nightlife/2017/12/15/dancing-streets-booty-shaking-beats-dragons-bangkok-nye-picks/" rel="bookmark" title="Begin 2018 Dancing to Booty-Shaking Beats NYE in Bangkok">Begin 2018 Dancing to Booty-Shaking Beats NYE in Bangkok</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_38_5a3eb6cecd3b2_rand td-pb-border-top weather td_block_template_1"  data-td-block-uid="td_uid_38_5a3eb6cecd3b2" ><div class="td-block-title-wrap"></div><div id=td_uid_38_5a3eb6cecd3b2 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_38_5a3eb6cecd3b2"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_38_5a3eb6cecd3b2">
				<input id="td_uid_38_5a3eb6cecd3b2" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon" data-td-block-uid="td_uid_38_5a3eb6cecd3b2"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_38_5a3eb6cecd3b2">
					<span class="td-big-degrees">30</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">30</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">30</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">70%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-43"><!-- /13542554/eng_home_336x280_b6 -->
<div id='div-gpt-ad-1471511321935-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511321935-0'); });
</script>
</div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_39_5a3eb6ced0b2f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5a3eb6ced0b2f" ><div class="td-block-title-wrap"></div><div id=td_uid_39_5a3eb6ced0b2f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bc4E0tIlxvk" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c178.0.720.720/25024598_1766858496658707_456157262348550144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bcwmr15FHTc" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c179.0.722.722/25013902_180753055857855_5349897747359072256_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcwmY4Ml-Cv" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c179.0.722.722/25016693_389202624868231_7139512264851193856_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcteI7IlD57" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c181.0.717.717/24838962_1365550526905062_4813099527680557056_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcpMPwtFBO8" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/t51.2885-15/s640x640/e15/25012194_1967009230218047_825614352059990016_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2017/12/23/prayuth-cites-five-factors-good-politics/" rel="bookmark" title="Prayuth Cites Five Factors for Good Politics"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/14218415641421899961l-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Prayuth Cites Five Factors for Good Politics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2017/12/23/prayuth-cites-five-factors-good-politics/" rel="bookmark" title="Prayuth Cites Five Factors for Good Politics">Prayuth Cites Five Factors for Good Politics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T16:36:29+00:00" >December 23, 2017 4:36 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/russian-hackers-hunted-journalists-years-long-campaign/" rel="bookmark" title="Russian Hackers Hunted Journalists in Years-Long Campaign"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17348752026595-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Russian Hackers Hunted Journalists in Years-Long Campaign"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2017/12/23/russian-hackers-hunted-journalists-years-long-campaign/" rel="bookmark" title="Russian Hackers Hunted Journalists in Years-Long Campaign">Russian Hackers Hunted Journalists in Years-Long Campaign</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T13:44:43+00:00" >December 23, 2017 1:44 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2017/12/23/can-really-blame-eu-kissing-junta/" rel="bookmark" title="Can We Really Blame the EU for Kissing the Junta?"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/European_Parliament_Strasbourg_2015-10-28_02-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Can We Really Blame the EU for Kissing the Junta?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2017/12/23/can-really-blame-eu-kissing-junta/" rel="bookmark" title="Can We Really Blame the EU for Kissing the Junta?">Can We Really Blame the EU for Kissing the Junta?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T13:34:30+00:00" >December 23, 2017 1:34 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5a3eb6cf26f73
    -->

    <script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.khaosodenglish.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/newspa8/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30,86],"today_humidity":70,"today_wind_speed":[3.6,2.2],"today_min":[30,86],"today_max":[30,86],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1513227600,"day_temp":[30,86],"day_name":"Thu","owm_day_index":1},{"timestamp":1513314000,"day_temp":[31,87],"day_name":"Fri","owm_day_index":2},{"timestamp":1513400400,"day_temp":[31,88],"day_name":"Sat","owm_day_index":3},{"timestamp":1513486800,"day_temp":[29,85],"day_name":"Sun","owm_day_index":4},{"timestamp":1513573200,"day_temp":[25,78],"day_name":"Mon","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_38_5a3eb6cecd3b2","location":"Bangkok","api_location":"Bangkok","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30,86],"today_humidity":70,"today_wind_speed":[3.6,2.2],"today_min":[30,86],"today_max":[30,86],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1513227600,"day_temp":[30,86],"day_name":"Thu","owm_day_index":1},{"timestamp":1513314000,"day_temp":[31,87],"day_name":"Fri","owm_day_index":2},{"timestamp":1513400400,"day_temp":[31,88],"day_name":"Sat","owm_day_index":3},{"timestamp":1513486800,"day_temp":[29,85],"day_name":"Sun","owm_day_index":4},{"timestamp":1513573200,"day_temp":[25,78],"day_name":"Mon","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464810300]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>