<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Indonesian Presidential Campaign Heats up With First Debate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indonesian Presidential Campaign Heats up With First Debate" />
<meta property="og:description" content="JAKARTA — Echoing the campaign tactics of Donald Trump, former Indonesian Gen. Prabowo Subianto says his country, the world&#8217;s third-largest democracy, is in dire shape and he is the leader who will restore it to greatness. Subianto, running for president a second time in the April 17 elections, faces a major campaign test Thursday when &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Indonesia" />
<meta property="article:section" content="ASEAN" />
<meta property="article:published_time" content="2019-01-17T09:57:59+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="560" />
<meta property="og:image:alt" content="Indonesia&#039;s President Joko &quot;Jokowi&quot; Widodo addresses the media in 2017 during a visit to the Malacanang Palace in Manila, Philippines. Photo: Bullit Marquez / Associated Press" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="JAKARTA — Echoing the campaign tactics of Donald Trump, former Indonesian Gen. Prabowo Subianto says his country, the world&#8217;s third-largest democracy, is in dire shape and he is the leader who will restore it to greatness. Subianto, running for president a second time in the April 17 elections, faces a major campaign test Thursday when [&hellip;]" />
<meta name="twitter:title" content="Indonesian Presidential Campaign Heats up With First Debate" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464836217' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"45a1bd289b","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/asean/",
                                "name": "ASEAN"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/",
                                "name": "Indonesian Presidential Campaign Heats up With First Debate"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1532505310813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1464836217 single-format-standard indonesian-presidential-campaign-heats-up-with-first-debate global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 18, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c40f22acdddf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c40f22acdddf" ><script>var block_td_uid_1_5c40f22acdddf = new tdBlock();
block_td_uid_1_5c40f22acdddf.id = "td_uid_1_5c40f22acdddf";
block_td_uid_1_5c40f22acdddf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c40f22acdddf_rand","tdc_css_class":"td_uid_1_5c40f22acdddf_rand","tdc_css_class_style":"td_uid_1_5c40f22acdddf_rand_style"}';
block_td_uid_1_5c40f22acdddf.td_column_number = "3";
block_td_uid_1_5c40f22acdddf.block_type = "td_block_mega_menu";
block_td_uid_1_5c40f22acdddf.post_count = "5";
block_td_uid_1_5c40f22acdddf.found_posts = "3287";
block_td_uid_1_5c40f22acdddf.header_color = "";
block_td_uid_1_5c40f22acdddf.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c40f22acdddf.max_num_pages = "658";
tdBlocksArray.push(block_td_uid_1_5c40f22acdddf);
</script><div id=td_uid_1_5c40f22acdddf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/01/17/march-24-may-be-suitable-for-election-wissanu/" rel="bookmark" class="td-image-wrap" title="March 24 May Be Suitable for Election: Wissanu"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/buaguy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/buaguy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/buaguy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A sole counter-protester proclaims he is &#039;Bored!&#039; of elections at a pro-democracy rally held Jan. 8 at the Ratchaprasong intersection in Bangkok." title="March 24 May Be Suitable for Election: Wissanu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/17/march-24-may-be-suitable-for-election-wissanu/" rel="bookmark" title="March 24 May Be Suitable for Election: Wissanu">March 24 May Be Suitable for Election: Wissanu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/01/17/prachachart-campaigns-in-malaysia/" rel="bookmark" class="td-image-wrap" title="Southern Thai Politicians Campaign in Malaysia"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/thawee-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/thawee-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/thawee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Prachachart Party secretary general Thawee Sodsong speaks to Thai-Malay migrant workers Thursday in Malaysia. Photo: Matichon" title="Southern Thai Politicians Campaign in Malaysia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/17/prachachart-campaigns-in-malaysia/" rel="bookmark" title="Southern Thai Politicians Campaign in Malaysia">Southern Thai Politicians Campaign in Malaysia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/01/16/delicious-food-may-have-drawn-terrorists-to-thai-hotel-prawit/" rel="bookmark" class="td-image-wrap" title="‘Delicious Food’ May Have Drawn Terrorists to Thai Hotel: Prawit"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/FE399993-2B3A-467E-93A6-A0BEC48C5C75-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/FE399993-2B3A-467E-93A6-A0BEC48C5C75-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/FE399993-2B3A-467E-93A6-A0BEC48C5C75-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gen. Prawit Wongsuwan talks to reporters Wednesday at the Defense Ministry." title="‘Delicious Food’ May Have Drawn Terrorists to Thai Hotel: Prawit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/16/delicious-food-may-have-drawn-terrorists-to-thai-hotel-prawit/" rel="bookmark" title="‘Delicious Food’ May Have Drawn Terrorists to Thai Hotel: Prawit">‘Delicious Food’ May Have Drawn Terrorists to Thai Hotel: Prawit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/01/16/for-teachers-day-prayuth-says-they-should-adapt-to-tech/" rel="bookmark" class="td-image-wrap" title="For Teachers’ Day, Prayuth Says They Should Adapt to Tech"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49746389_519021331926820_3610006405555159040_o-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49746389_519021331926820_3610006405555159040_o-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/49746389_519021331926820_3610006405555159040_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gen. Prayuth Chan-ocha with children for Children’s Day on Saturday. Photo: ประยุทธ์ จันทร์โอชา Prayut Chan-o-cha / Facebook" title="For Teachers’ Day, Prayuth Says They Should Adapt to Tech"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/16/for-teachers-day-prayuth-says-they-should-adapt-to-tech/" rel="bookmark" title="For Teachers’ Day, Prayuth Says They Should Adapt to Tech">For Teachers’ Day, Prayuth Says They Should Adapt to Tech</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/01/15/prayuth-wins-endorsement-from-english-speaking-kindergartner/" rel="bookmark" class="td-image-wrap" title="Prayuth Wins Endorsement From English-Speaking Kindergartner"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/12-18-728x455-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/12-18-728x455-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/12-18-728x455-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gen. Prayuth Chan-ocha, right, holds a kindergartner Tuesday in Lampang province." title="Prayuth Wins Endorsement From English-Speaking Kindergartner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/15/prayuth-wins-endorsement-from-english-speaking-kindergartner/" rel="bookmark" title="Prayuth Wins Endorsement From English-Speaking Kindergartner">Prayuth Wins Endorsement From English-Speaking Kindergartner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c40f22acdddf" data-td_block_id="td_uid_1_5c40f22acdddf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c40f22acdddf" data-td_block_id="td_uid_1_5c40f22acdddf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c40f22ae2d74_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c40f22ae2d74" ><script>var block_td_uid_2_5c40f22ae2d74 = new tdBlock();
block_td_uid_2_5c40f22ae2d74.id = "td_uid_2_5c40f22ae2d74";
block_td_uid_2_5c40f22ae2d74.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c40f22ae2d74_rand","tdc_css_class":"td_uid_2_5c40f22ae2d74_rand","tdc_css_class_style":"td_uid_2_5c40f22ae2d74_rand_style"}';
block_td_uid_2_5c40f22ae2d74.td_column_number = "3";
block_td_uid_2_5c40f22ae2d74.block_type = "td_block_mega_menu";
block_td_uid_2_5c40f22ae2d74.post_count = "4";
block_td_uid_2_5c40f22ae2d74.found_posts = "3536";
block_td_uid_2_5c40f22ae2d74.header_color = "";
block_td_uid_2_5c40f22ae2d74.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c40f22ae2d74.max_num_pages = "884";
tdBlocksArray.push(block_td_uid_2_5c40f22ae2d74);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c40f22ae2d74" id="td_uid_3_5c40f22b17110" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_4_5c40f22b17214" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_5_5c40f22b17335" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_6_5c40f22b17443" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_7_5c40f22b1755f" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_8_5c40f22b17667" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_9_5c40f22b1776d" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5c40f22ae2d74"  id="td_uid_10_5c40f22b17873" data-td_block_id="td_uid_2_5c40f22ae2d74" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5c40f22ae2d74 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/01/17/music-for-the-brain-hippo-campus-coming-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/DoJSEL6UYAAzRHS-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/DoJSEL6UYAAzRHS-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/DoJSEL6UYAAzRHS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/01/17/music-for-the-brain-hippo-campus-coming-to-bangkok/" rel="bookmark" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok">Music For the Brain ‘Hippo Campus’ Coming to Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/15/art-everywhere-take-a-tuk-tuk-and-gallery-hop-through-bangkok/" rel="bookmark" class="td-image-wrap" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/18588808_1393512447354143_3019822458135570718_o-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/18588808_1393512447354143_3019822458135570718_o-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/18588808_1393512447354143_3019822458135570718_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/15/art-everywhere-take-a-tuk-tuk-and-gallery-hop-through-bangkok/" rel="bookmark" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok">Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/14/how-to-snag-discounted-goodies-at-bangkoks-supermarkets-and-fight-food-waste/" rel="bookmark" class="td-image-wrap" title="How to Snag Discounted Goodies at Bangkok’s Supermarkets (And Fight Food Waste)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/128814-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/128814-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/128814-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Discounted cheese at a branch of Tops Supermarket." title="How to Snag Discounted Goodies at Bangkok’s Supermarkets (And Fight Food Waste)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/14/how-to-snag-discounted-goodies-at-bangkoks-supermarkets-and-fight-food-waste/" rel="bookmark" title="How to Snag Discounted Goodies at Bangkok’s Supermarkets (And Fight Food Waste)">How to Snag Discounted Goodies at Bangkok’s Supermarkets (And Fight Food&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/12/having-made-thailand-vintage-again-made-by-legacy-endures/" rel="bookmark" class="td-image-wrap" title="Having Made Thailand Vintage Again, Made by Legacy Endures"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/mbl9-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/mbl9-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/mbl9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Having Made Thailand Vintage Again, Made by Legacy Endures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/12/having-made-thailand-vintage-again-made-by-legacy-endures/" rel="bookmark" title="Having Made Thailand Vintage Again, Made by Legacy Endures">Having Made Thailand Vintage Again, Made by Legacy Endures</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c40f22ae2d74" data-td_block_id="td_uid_2_5c40f22ae2d74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c40f22ae2d74" data-td_block_id="td_uid_2_5c40f22ae2d74"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c40f22b1c352_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5c40f22b1c352" ><script>var block_td_uid_11_5c40f22b1c352 = new tdBlock();
block_td_uid_11_5c40f22b1c352.id = "td_uid_11_5c40f22b1c352";
block_td_uid_11_5c40f22b1c352.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5c40f22b1c352_rand","tdc_css_class":"td_uid_11_5c40f22b1c352_rand","tdc_css_class_style":"td_uid_11_5c40f22b1c352_rand_style"}';
block_td_uid_11_5c40f22b1c352.td_column_number = "3";
block_td_uid_11_5c40f22b1c352.block_type = "td_block_mega_menu";
block_td_uid_11_5c40f22b1c352.post_count = "4";
block_td_uid_11_5c40f22b1c352.found_posts = "3134";
block_td_uid_11_5c40f22b1c352.header_color = "";
block_td_uid_11_5c40f22b1c352.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c40f22b1c352.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_11_5c40f22b1c352);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5c40f22b1c352" id="td_uid_12_5c40f22b2a435" data-td_block_id="td_uid_11_5c40f22b1c352" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5c40f22b1c352"  id="td_uid_13_5c40f22b2a4ec" data-td_block_id="td_uid_11_5c40f22b1c352" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5c40f22b1c352"  id="td_uid_14_5c40f22b2a5ae" data-td_block_id="td_uid_11_5c40f22b1c352" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5c40f22b1c352"  id="td_uid_15_5c40f22b2a661" data-td_block_id="td_uid_11_5c40f22b1c352" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5c40f22b1c352 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/01/17/family-demands-justice-over-japanese-tourists-unsolved-murder/" rel="bookmark" class="td-image-wrap" title="Family Demands Justice Over Japanese Tourist’s Unsolved Murder"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/อาลัย-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/อาลัย-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/อาลัย-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Family Demands Justice Over Japanese Tourist’s Unsolved Murder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/01/17/family-demands-justice-over-japanese-tourists-unsolved-murder/" rel="bookmark" title="Family Demands Justice Over Japanese Tourist’s Unsolved Murder">Family Demands Justice Over Japanese Tourist’s Unsolved Murder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/16/superstar-cop-big-joke-on-his-rise-and-plans-for-expats-visas/" rel="bookmark" class="td-image-wrap" title="Superstar Cop ‘Big Joke’ on His Rise and Plans for Expats, Visas"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/surachate-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/surachate-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/surachate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Superstar Cop ‘Big Joke’ on His Rise and Plans for Expats, Visas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/16/superstar-cop-big-joke-on-his-rise-and-plans-for-expats-visas/" rel="bookmark" title="Superstar Cop ‘Big Joke’ on His Rise and Plans for Expats, Visas">Superstar Cop ‘Big Joke’ on His Rise and Plans for Expats,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/01/16/haute-cuisine-weed-tom-yum-lands-briton-in-hot-water/" rel="bookmark" class="td-image-wrap" title="‘Haute Cuisine:’ Weed Tom Yum Lands Briton in Hot Water"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-300x207.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-768x530.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-500x345.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-696x480.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3-609x420.jpg 609w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/a3.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px" alt="Gary Coughlan, center, stands between two police officers Wednesday on Koh Samui." title="‘Haute Cuisine:’ Weed Tom Yum Lands Briton in Hot Water"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/01/16/haute-cuisine-weed-tom-yum-lands-briton-in-hot-water/" rel="bookmark" title="‘Haute Cuisine:’ Weed Tom Yum Lands Briton in Hot Water">‘Haute Cuisine:’ Weed Tom Yum Lands Briton in Hot Water</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/16/belarus-model-arrested-for-thai-sex-seminar-pleads-guilty/" rel="bookmark" class="td-image-wrap" title="Belarus Model Arrested for Sex Seminar Pleads Guilty in Court"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-300x207.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-768x530.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-500x345.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-696x481.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19015456372657-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Belarus Model Arrested for Sex Seminar Pleads Guilty in Court"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/16/belarus-model-arrested-for-thai-sex-seminar-pleads-guilty/" rel="bookmark" title="Belarus Model Arrested for Sex Seminar Pleads Guilty in Court">Belarus Model Arrested for Sex Seminar Pleads Guilty in Court</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c40f22b1c352" data-td_block_id="td_uid_11_5c40f22b1c352"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c40f22b1c352" data-td_block_id="td_uid_11_5c40f22b1c352"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5c40f22b2c3d4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c40f22b2c3d4" ><script>var block_td_uid_16_5c40f22b2c3d4 = new tdBlock();
block_td_uid_16_5c40f22b2c3d4.id = "td_uid_16_5c40f22b2c3d4";
block_td_uid_16_5c40f22b2c3d4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5c40f22b2c3d4_rand","tdc_css_class":"td_uid_16_5c40f22b2c3d4_rand","tdc_css_class_style":"td_uid_16_5c40f22b2c3d4_rand_style"}';
block_td_uid_16_5c40f22b2c3d4.td_column_number = "3";
block_td_uid_16_5c40f22b2c3d4.block_type = "td_block_mega_menu";
block_td_uid_16_5c40f22b2c3d4.post_count = "5";
block_td_uid_16_5c40f22b2c3d4.found_posts = "394";
block_td_uid_16_5c40f22b2c3d4.header_color = "";
block_td_uid_16_5c40f22b2c3d4.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c40f22b2c3d4.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_16_5c40f22b2c3d4);
</script><div id=td_uid_16_5c40f22b2c3d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/" rel="bookmark" class="td-image-wrap" title="Thais Having Blasts From the Past With #10YearsChallenge"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thais Having Blasts From the Past With #10YearsChallenge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/" rel="bookmark" title="Thais Having Blasts From the Past With #10YearsChallenge">Thais Having Blasts From the Past With #10YearsChallenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/01/04/delaymyass-thainet-just-cant-with-another-election-delay/" rel="bookmark" class="td-image-wrap" title="#DelayMyAss: Thainet Just Can’t With Another Election Delay"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/delaymyass-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/delaymyass-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/delaymyass-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: @Opalynaa / Twitter" title="#DelayMyAss: Thainet Just Can’t With Another Election Delay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/01/04/delaymyass-thainet-just-cant-with-another-election-delay/" rel="bookmark" title="#DelayMyAss: Thainet Just Can’t With Another Election Delay">#DelayMyAss: Thainet Just Can’t With Another Election Delay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/30/chinese-tourist-loses-arm-in-sobering-reminder-of-thai-road-safety/" rel="bookmark" class="td-image-wrap" title="Chinese Tourist Loses Arm in Sobering Reminder of Thai Road Safety"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/6a68f124gy1fymms7ubugj21361t4avj-copy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/6a68f124gy1fymms7ubugj21361t4avj-copy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/6a68f124gy1fymms7ubugj21361t4avj-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photos: 单翼的花精灵 / Weibo" title="Chinese Tourist Loses Arm in Sobering Reminder of Thai Road Safety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/30/chinese-tourist-loses-arm-in-sobering-reminder-of-thai-road-safety/" rel="bookmark" title="Chinese Tourist Loses Arm in Sobering Reminder of Thai Road Safety">Chinese Tourist Loses Arm in Sobering Reminder of Thai Road Safety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/12/27/help-monitor-latest-rare-egg-discovery-via-turtle-cam/" rel="bookmark" class="td-image-wrap" title="Public Invited to Monitor Latest Rare Turtle Egg Discovery"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/49136617_1956703041043850_6304723437445185536_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/49136617_1956703041043850_6304723437445185536_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/49136617_1956703041043850_6304723437445185536_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: Department of Marine and Coastal Resources / Facebook" title="Public Invited to Monitor Latest Rare Turtle Egg Discovery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/12/27/help-monitor-latest-rare-egg-discovery-via-turtle-cam/" rel="bookmark" title="Public Invited to Monitor Latest Rare Turtle Egg Discovery">Public Invited to Monitor Latest Rare Turtle Egg Discovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/26/police-hunt-for-gibbon-selfie-hawker-on-koh-samui/" rel="bookmark" class="td-image-wrap" title="Police Hunt for Gibbon Selfie Hawker on Koh Samui"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-300x208.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-768x533.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-500x347.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-696x483.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1-605x420.jpg 605w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/Untitled-1-copy-1.jpg 967w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: Arkadiy Kulev / Facebook" title="Police Hunt for Gibbon Selfie Hawker on Koh Samui"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/12/26/police-hunt-for-gibbon-selfie-hawker-on-koh-samui/" rel="bookmark" title="Police Hunt for Gibbon Selfie Hawker on Koh Samui">Police Hunt for Gibbon Selfie Hawker on Koh Samui</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c40f22b2c3d4" data-td_block_id="td_uid_16_5c40f22b2c3d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5c40f22b2c3d4" data-td_block_id="td_uid_16_5c40f22b2c3d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5c40f22b310f7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c40f22b310f7" ><script>var block_td_uid_17_5c40f22b310f7 = new tdBlock();
block_td_uid_17_5c40f22b310f7.id = "td_uid_17_5c40f22b310f7";
block_td_uid_17_5c40f22b310f7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5c40f22b310f7_rand","tdc_css_class":"td_uid_17_5c40f22b310f7_rand","tdc_css_class_style":"td_uid_17_5c40f22b310f7_rand_style"}';
block_td_uid_17_5c40f22b310f7.td_column_number = "3";
block_td_uid_17_5c40f22b310f7.block_type = "td_block_mega_menu";
block_td_uid_17_5c40f22b310f7.post_count = "5";
block_td_uid_17_5c40f22b310f7.found_posts = "322";
block_td_uid_17_5c40f22b310f7.header_color = "";
block_td_uid_17_5c40f22b310f7.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c40f22b310f7.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_17_5c40f22b310f7);
</script><div id=td_uid_17_5c40f22b310f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/01/12/saverahaf-and-the-twitter-storm-that-battered-two-kingdoms/" rel="bookmark" class="td-image-wrap" title="Opinion: #SaveRahaf and the Twitter Storm that Battered Two Kingdoms"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/DwRxY6_VYAAcFI4-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/DwRxY6_VYAAcFI4-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/DwRxY6_VYAAcFI4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rahaf Mohammed Alqunun Monday morning at Suvarnabhumi Airport. Photo: Sophiemcneill / Twitter" title="Opinion: #SaveRahaf and the Twitter Storm that Battered Two Kingdoms"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/01/12/saverahaf-and-the-twitter-storm-that-battered-two-kingdoms/" rel="bookmark" title="Opinion: #SaveRahaf and the Twitter Storm that Battered Two Kingdoms">Opinion: #SaveRahaf and the Twitter Storm that Battered Two Kingdoms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/01/08/opinion-unequal-thailand-a-daily-struggle/" rel="bookmark" class="td-image-wrap" title="Opinion: Unequal Thailand a Daily Struggle"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/thaipoor-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/thaipoor-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/thaipoor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A worker at Bangkok&#039;s Khlong Toei Market. Photo: Mark Fisher" title="Opinion: Unequal Thailand a Daily Struggle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/01/08/opinion-unequal-thailand-a-daily-struggle/" rel="bookmark" title="Opinion: Unequal Thailand a Daily Struggle">Opinion: Unequal Thailand a Daily Struggle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/29/opinion-fear-and-foreboding-in-laos/" rel="bookmark" class="td-image-wrap" title="Opinion: Fear and Foreboding in Laos"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/exile-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/exile-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/exile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Surachai Danwattananusorn hosts an online talk show Nov. 27, 2018. Image: HaunT89s / YouTube" title="Opinion: Fear and Foreboding in Laos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/29/opinion-fear-and-foreboding-in-laos/" rel="bookmark" title="Opinion: Fear and Foreboding in Laos">Opinion: Fear and Foreboding in Laos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/22/opinion-a-happy-christmas-and-new-year-every-day-no-thanks/" rel="bookmark" class="td-image-wrap" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/kiddo-e1545452375109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Airport official Kanaruj Artt Pornspolt poses in 2017 with a Christmas present for a child identified as Mashia who had been living with her family for three months inside Suvarnabhumi Airport. Photo: Kanaruj Artt Pornspolt / Facebook" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/22/opinion-a-happy-christmas-and-new-year-every-day-no-thanks/" rel="bookmark" title="Opinion: A Happy Christmas and New Year Every Day? No Thanks">Opinion: A Happy Christmas and New Year Every Day? No Thanks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/12/15/opinion-now-were-all-suckers-for-power/" rel="bookmark" class="td-image-wrap" title="Opinion: Now We’re All Suckers For Power"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/BRH_1725-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Now We’re All Suckers For Power"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/12/15/opinion-now-were-all-suckers-for-power/" rel="bookmark" title="Opinion: Now We’re All Suckers For Power">Opinion: Now We’re All Suckers For Power</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c40f22b310f7" data-td_block_id="td_uid_17_5c40f22b310f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5c40f22b310f7" data-td_block_id="td_uid_17_5c40f22b310f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5c40f22b35766_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c40f22b35766" ><script>var block_td_uid_18_5c40f22b35766 = new tdBlock();
block_td_uid_18_5c40f22b35766.id = "td_uid_18_5c40f22b35766";
block_td_uid_18_5c40f22b35766.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5c40f22b35766_rand","tdc_css_class":"td_uid_18_5c40f22b35766_rand","tdc_css_class_style":"td_uid_18_5c40f22b35766_rand_style"}';
block_td_uid_18_5c40f22b35766.td_column_number = "3";
block_td_uid_18_5c40f22b35766.block_type = "td_block_mega_menu";
block_td_uid_18_5c40f22b35766.post_count = "5";
block_td_uid_18_5c40f22b35766.found_posts = "1278";
block_td_uid_18_5c40f22b35766.header_color = "";
block_td_uid_18_5c40f22b35766.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c40f22b35766.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_18_5c40f22b35766);
</script><div id=td_uid_18_5c40f22b35766 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" class="td-image-wrap" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-768x527.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-700x481.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-696x478.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-612x420.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists">Rights Lawyers Challenge Indonesia Detention of 3 Activists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/" rel="bookmark" class="td-image-wrap" title="Indonesian Presidential Campaign Heats up With First Debate"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Indonesia&#039;s President Joko &quot;Jokowi&quot; Widodo addresses the media in 2017 during a visit to the Malacanang Palace in Manila, Philippines. Photo: Bullit Marquez / Associated Press" title="Indonesian Presidential Campaign Heats up With First Debate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/" rel="bookmark" title="Indonesian Presidential Campaign Heats up With First Debate">Indonesian Presidential Campaign Heats up With First Debate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/16/2-cambodian-opposition-politicians-get-bans-dropped/" rel="bookmark" class="td-image-wrap" title="2 Cambodian Opposition Politicians Get Bans Dropped"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/konhkorm-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/konhkorm-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/konhkorm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Konh Korm of Cambodia&#039;s Sam Rainsy Party in photo posted last month. Photo: Kong Korm / Facebook" title="2 Cambodian Opposition Politicians Get Bans Dropped"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/16/2-cambodian-opposition-politicians-get-bans-dropped/" rel="bookmark" title="2 Cambodian Opposition Politicians Get Bans Dropped">2 Cambodian Opposition Politicians Get Bans Dropped</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/16/malaysia-says-it-wont-host-any-more-events-involving-israel/" rel="bookmark" class="td-image-wrap" title="Malaysia Says It Won&#8217;t Host Any More Events Involving Israel"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225158955780-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225158955780-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/AP18225158955780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Malaysia Says It Won&#8217;t Host Any More Events Involving Israel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/16/malaysia-says-it-wont-host-any-more-events-involving-israel/" rel="bookmark" title="Malaysia Says It Won&#8217;t Host Any More Events Involving Israel">Malaysia Says It Won&#8217;t Host Any More Events Involving Israel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/13/pahang-states-new-sultan-tipped-to-be-next-malaysian-king/" rel="bookmark" class="td-image-wrap" title="Pahang State&#8217;s New Sultan Tipped to be Next Malaysian King"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/malayking-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/malayking-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/malayking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pahang state Crown Prince Tengku Abdullah arrives for a private event Friday at a hotel in Kuala Lumpur. Photo: Associated Press" title="Pahang State&#8217;s New Sultan Tipped to be Next Malaysian King"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/13/pahang-states-new-sultan-tipped-to-be-next-malaysian-king/" rel="bookmark" title="Pahang State&#8217;s New Sultan Tipped to be Next Malaysian King">Pahang State&#8217;s New Sultan Tipped to be Next Malaysian King</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5c40f22b35766" data-td_block_id="td_uid_18_5c40f22b35766"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5c40f22b35766" data-td_block_id="td_uid_18_5c40f22b35766"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5c40f22b3b026_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c40f22b3b026" ><script>var block_td_uid_19_5c40f22b3b026 = new tdBlock();
block_td_uid_19_5c40f22b3b026.id = "td_uid_19_5c40f22b3b026";
block_td_uid_19_5c40f22b3b026.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5c40f22b3b026_rand","tdc_css_class":"td_uid_19_5c40f22b3b026_rand","tdc_css_class_style":"td_uid_19_5c40f22b3b026_rand_style"}';
block_td_uid_19_5c40f22b3b026.td_column_number = "3";
block_td_uid_19_5c40f22b3b026.block_type = "td_block_mega_menu";
block_td_uid_19_5c40f22b3b026.post_count = "5";
block_td_uid_19_5c40f22b3b026.found_posts = "221";
block_td_uid_19_5c40f22b3b026.header_color = "";
block_td_uid_19_5c40f22b3b026.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c40f22b3b026.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_19_5c40f22b3b026);
</script><div id=td_uid_19_5c40f22b3b026 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" class="td-image-wrap" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)">Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" class="td-image-wrap" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"><img width="" height="" class="entry-thumb" src="" alt="" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)">‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" class="td-image-wrap" title="Hospital Apologizes for Violent Treatment of Coma Patient"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital Apologizes for Violent Treatment of Coma Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" title="Hospital Apologizes for Violent Treatment of Coma Patient">Hospital Apologizes for Violent Treatment of Coma Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" class="td-image-wrap" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire">33 Hours of Defiance: The Thai Airmen Who Resisted an Empire</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c40f22b3b026" data-td_block_id="td_uid_19_5c40f22b3b026"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c40f22b3b026" data-td_block_id="td_uid_19_5c40f22b3b026"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ASEAN" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Indonesian Presidential Campaign Heats up With First Debate</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464836217" class="post-1464836217 post type-post status-publish format-standard has-post-thumbnail hentry category-asean tag-indonesia" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#4092cf; color:#fff; border-color:#4092cf;" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Indonesian Presidential Campaign Heats up With First Debate</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-17T16:57:59+00:00" >January 17, 2019 4:57 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indonesian+Presidential+Campaign+Heats+up+With+First+Debate&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Indonesian Presidential Campaign Heats up With First Debate%0D%0Ahttp://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Indonesian Presidential Campaign Heats up With First Debate %0A%0A http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg&description=Indonesian+Presidential+Campaign+Heats+up+With+First+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/&title=Indonesian Presidential Campaign Heats up With First Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="487" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-696x487.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-696x487.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-300x210.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-768x538.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-500x350.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham-600x420.jpg 600w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Indonesia's President Joko "Jokowi" Widodo addresses the media in 2017 during a visit to the Malacanang Palace in Manila, Philippines. Photo: Bullit Marquez / Associated Press" title="Indonesia's President Joko "Jokowi" Widodo addresses the media in 2017 during a visit to the Malacanang Palace in Manila, Philippines. Photo: Bullit Marquez / Associated Press"/><figcaption class="wp-caption-text">Indonesia's President Joko "Jokowi" Widodo addresses the media in 2017 during a visit to the Malacanang Palace in Manila, Philippines. Photo: Bullit Marquez / Associated Press</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_21_5c40f22b43a51_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>JAKARTA</strong> — Echoing the campaign tactics of Donald Trump, former Indonesian Gen. Prabowo Subianto says his country, the world&#8217;s third-largest democracy, is in dire shape and he is the leader who will restore it to greatness.</p>
<p>Subianto, running for president a second time in the April 17 elections, faces a major campaign test Thursday when he and his running mate, millionaire businessman Sandiaga Salahuddin Uno, debate President Joko &#8220;Jokowi&#8221; Widodo and his vice presidential pick, conservative cleric Ma&#8217;ruf Amin, in the first of five debates.</p>
<p>The retired general&#8217;s message might appear to be lifted from Trump&#8217;s playbook of angry populism but Subianto has been at it far longer. He lost narrowly to Widodo in the 2014 election, a result he angrily refused to accept, and was a losing vice presidential candidate in 2004.</p>
<p>A rousing strongman-style speaker, Subianto rails against poverty in Indonesia and says it&#8217;s lagging its neighbors economically, militarily and technologically. With more than 260 million people and rich in natural resources, it should be a world power but instead, he says, is at risk of collapse.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_20_5c40f22b434e6_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>&#8220;It&#8217;s easy to say &#8216;Indonesia will last a thousand years.&#8217; But my fellow countrymen, if a state is unable to pay for hospitals, cannot guarantee food for its people, has a weak military system, can it last a thousand years?&#8221; Subianto said in his first major campaign speech this week.</p>
<p>Senior figures in his campaign have even invoked ancient kingdoms based in Java and Sumatra, which held sway over parts of Southeast Asia, as an era of glory that modern Indonesia can reclaim.</p>
<p>But so far opinion polls indicate Subianto isn&#8217;t expanding his support beyond an already converted minority – conservative Muslims who consider Widodo insufficiently Islamic and voters aged 50-plus who are nostalgic for the certainty of dictator Suharto&#8217;s rule that ended two decades ago.</p>
<p>Subianto, who was married to Suharto&#8217;s daughter, was a feared general during the dictatorship and his involvement in its human rights abuses remains anathema to politically progressive Indonesians who, if dissatisfied with Widodo, are firmly behind him as the lesser of two evils.</p>
<p>Polls show Widodo currently commanding between 52-54 percent support and Subianto 30-35 percent. But about 10 percent of voters are undecided and another 15 percent are considered swing voters, meaning the race has the potential to tighten.</p>
<p>Subianto&#8217;s brother, Hashim Djojohadikusumo, has said the polls, like those that misjudged the U.S. presidential election and U.K. referendum on European Union membership, are wrong. Subianto has barely appeared on the campaign trial since campaigning officially began in September, leaving most appearances to his youthful running mate.</p>
<p>Alexander Arifanto, an Indonesian politics expert at the S. Rajaratnam School of International Studies in Singapore, said populist soundbites and slogans can narrow the race considerably but overcoming Widodo&#8217;s &#8220;fortress&#8221; of support in the provinces of Central Java and East Java is still a stretch for Subianto.</p>
<p>&#8220;The Prabowo team can only attack, coming up with real policy is something that they are not doing,&#8221; he said. &#8220;They don&#8217;t have any concrete plan to come up with an alternative economic agenda to compete with Jokowi.&#8221;</p>
<p>Widodo, the first Indonesian president from outside the country&#8217;s Jakarta elite, has made upgrading Indonesia&#8217;s creaking infrastructure the signature policy of his five year-term. A significant part of the effort has focused on Java, which with more than 140 million people is the world&#8217;s most crowded major island.</p>
<p>About 3,430 kilometers (2,130 miles) of roads and 941 kilometers (585 miles) of highways and toll roads have been built nationwide, according to the Ministry of Public Works, along with numerous new airports and seaports. A subway in the congested capital is expected to open in March.</p>
<p>Widodo&#8217;s lower middle-class roots in the central Javanese city of Solo and humble manner have made him widely liked. He, or the team around him, are also adept at connecting with Indonesia&#8217;s post-Suharto generation through savvy use of social media.</p>
<p>A conservative Islamic movement toppled the minority Christian governor of Jakarta, a Widodo ally, in 2016 and he was subsequently sentenced to two years in prison for blasphemy. Widodo, however, is not the same lightning rod for controversy.</p>
<p>&#8220;Jokowi was targeted as anti-Islam or less responsive to the problems of Muslims,&#8221; said Gun Gun Heryanto, a political analyst at Islamic State University in Jakarta. &#8220;But in fact Jokowi has provided a quick response to many sensitive problems of Muslims domestically and globally, and he chose a respected Muslim cleric as his running mate.&#8221;</p>
<p>The debate topics Thursday include human rights, which won&#8217;t flatter Subianto if Widodo or Amin seize upon it to attack him.</p>
<p>He was a field commander in East Timor during Indonesia&#8217;s brutal occupation of the country and was dismissed from the military in 1998 for ordering special forces troops under his command to kidnap more than two dozen student activists. He was never court-martialed.</p>
<p>The students were tortured and two decades later, 13 of them remain missing.</p>
<p><em>Story: Stephen Wright</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/indonesia/">Indonesia</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indonesian+Presidential+Campaign+Heats+up+With+First+Debate&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2019%2F01%2F17%2Findonesian-presidential-campaign-heats-up-with-first-debate%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Indonesian Presidential Campaign Heats up With First Debate%0D%0Ahttp://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Indonesian Presidential Campaign Heats up With First Debate %0A%0A http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg&description=Indonesian+Presidential+Campaign+Heats+up+With+First+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/&title=Indonesian Presidential Campaign Heats up With First Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/politics/2019/01/17/march-24-may-be-suitable-for-election-wissanu/">March 24 May Be Suitable for Election: Wissanu</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/">Thais Having Blasts From the Past With #10YearsChallenge</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2019-01-17T16:57:59+00:00"><meta itemprop="dateModified" content="2019-01-17T16:57:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Indonesian Presidential Campaign Heats up With First Debate"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2017/07/Indonesia-Drug-War_Cham.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="560"></span>        </footer>

    </article> <!-- /.post -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

<div class="td_block_wrap td_block_related_posts td_uid_22_5c40f22b45839_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5c40f22b45839" ><script>var block_td_uid_22_5c40f22b45839 = new tdBlock();
block_td_uid_22_5c40f22b45839.id = "td_uid_22_5c40f22b45839";
block_td_uid_22_5c40f22b45839.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5c40f22b45839_rand","td_column_number":3,"live_filter_cur_post_id":1464836217,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5c40f22b45839_rand","tdc_css_class_style":"td_uid_22_5c40f22b45839_rand_style"}';
block_td_uid_22_5c40f22b45839.td_column_number = "3";
block_td_uid_22_5c40f22b45839.block_type = "td_block_related_posts";
block_td_uid_22_5c40f22b45839.post_count = "6";
block_td_uid_22_5c40f22b45839.found_posts = "272";
block_td_uid_22_5c40f22b45839.header_color = "";
block_td_uid_22_5c40f22b45839.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c40f22b45839.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_22_5c40f22b45839);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5c40f22b475d1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5c40f22b45839" href="#">RELATED ARTICLES</a><a id="td_uid_24_5c40f22b47616" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5c40f22b45839" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5c40f22b45839 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" class="td-image-wrap" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-768x527.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-700x481.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-696x478.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-612x420.jpg 612w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists">Rights Lawyers Challenge Indonesia Detention of 3 Activists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/01/14/indonesia-finds-lion-air-jet-cockpit-voice-recorder/" rel="bookmark" class="td-image-wrap" title="Indonesia Finds Lion Air Jet Cockpit Voice Recorder"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/boeing-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/boeing-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/boeing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boeing&#039;s first 737 MAX 9 jet at the company&#039;s delivery center before a ceremony transferring ownership to Thai Lion Air in Seattle in a March 2018 file photo. Photo: Elaine Thompson / Associated Press" title="Indonesia Finds Lion Air Jet Cockpit Voice Recorder"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/01/14/indonesia-finds-lion-air-jet-cockpit-voice-recorder/" rel="bookmark" title="Indonesia Finds Lion Air Jet Cockpit Voice Recorder">Indonesia Finds Lion Air Jet Cockpit Voice Recorder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/01/03/un-security-council-gets-new-members-and-1-gets-presidency/" rel="bookmark" class="td-image-wrap" title="UN Security Council Gets New Members, and 1 Gets Presidency"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17355661708616-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17355661708616-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/12/AP17355661708616-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN Security Council Gets New Members, and 1 Gets Presidency"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/01/03/un-security-council-gets-new-members-and-1-gets-presidency/" rel="bookmark" title="UN Security Council Gets New Members, and 1 Gets Presidency">UN Security Council Gets New Members, and 1 Gets Presidency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/27/satellite-images-show-collapse-of-indonesian-island-volcano/" rel="bookmark" class="td-image-wrap" title="Satellite Images Show Collapse of Indonesian Island Volcano"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18361085862319-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18361085862319-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18361085862319-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="This combination of synthetic aperture radar images taken by JAXA&#039;s ALOS-2 satellite and analyzed by Geospatial Information Authority of Japan shows Indonesia&#039;s Anak Krakatau volcano, center in images, before and after the Dec. 22, 2018, eruption. Image: Associated Press" title="Satellite Images Show Collapse of Indonesian Island Volcano"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/27/satellite-images-show-collapse-of-indonesian-island-volcano/" rel="bookmark" title="Satellite Images Show Collapse of Indonesian Island Volcano">Satellite Images Show Collapse of Indonesian Island Volcano</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" class="td-image-wrap" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18359301423005-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People clean up a mosque Tuesday following the tsunami in Sumur, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/26/indonesia-asks-people-to-avoid-coast-near-erupting-volcano/" rel="bookmark" title="Indonesia Asks People to Avoid Coast Near Erupting Volcano">Indonesia Asks People to Avoid Coast Near Erupting Volcano</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/12/25/somber-christmas-prayers-in-tsunami-hit-indonesian-region/" rel="bookmark" class="td-image-wrap" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/12/AP18357349627239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="People search for relatives Sunday among the bodies of tsunami victims in Carita, Indonesia. Photo: Fauzy Chaniago / Associated Press" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/12/25/somber-christmas-prayers-in-tsunami-hit-indonesian-region/" rel="bookmark" title="Somber Christmas, Prayers in Tsunami-Hit Indonesian Region">Somber Christmas, Prayers in Tsunami-Hit Indonesian Region</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c40f22b45839" data-td_block_id="td_uid_22_5c40f22b45839"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5c40f22b45839" data-td_block_id="td_uid_22_5c40f22b45839"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1532505310813-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532505310813-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a5106641&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5106641' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_25_5c40f22b4b0d5_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c40f22b4b0d5_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .td-post-category:hover {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c40f22b4b0d5_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5c40f22b4b0d5_rand .block-title {
                border-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">126,316</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,160</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">21,859</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,342</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_26_5c40f22b4b579_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_26_5c40f22b4b579" >
<style>
.td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c40f22b4b579_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c40f22b4b579_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5c40f22b4b579_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_26_5c40f22b4b579 = new tdBlock();
block_td_uid_26_5c40f22b4b579.id = "td_uid_26_5c40f22b4b579";
block_td_uid_26_5c40f22b4b579.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5c40f22b4b579_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5c40f22b4b579_rand","tdc_css_class_style":"td_uid_26_5c40f22b4b579_rand_style"}';
block_td_uid_26_5c40f22b4b579.td_column_number = "1";
block_td_uid_26_5c40f22b4b579.block_type = "td_block_9";
block_td_uid_26_5c40f22b4b579.post_count = "5";
block_td_uid_26_5c40f22b4b579.found_posts = "17097";
block_td_uid_26_5c40f22b4b579.header_color = "#d62532";
block_td_uid_26_5c40f22b4b579.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c40f22b4b579.max_num_pages = "3420";
tdBlocksArray.push(block_td_uid_26_5c40f22b4b579);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_26_5c40f22b4b579 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/business/2019/01/17/stocks-slip-on-worries-over-chinese-outlook-huawei-probe/" rel="bookmark" title="Stocks Slip on Worries Over Chinese Outlook, Huawei Probe">Stocks Slip on Worries Over Chinese Outlook, Huawei Probe</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists">Rights Lawyers Challenge Indonesia Detention of 3 Activists</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/" rel="bookmark" title="Thais Having Blasts From the Past With #10YearsChallenge">Thais Having Blasts From the Past With #10YearsChallenge</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/indonesian-presidential-campaign-heats-up-with-first-debate/" rel="bookmark" title="Indonesian Presidential Campaign Heats up With First Debate">Indonesian Presidential Campaign Heats up With First Debate</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/01/17/march-24-may-be-suitable-for-election-wissanu/" rel="bookmark" title="March 24 May Be Suitable for Election: Wissanu">March 24 May Be Suitable for Election: Wissanu</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_27_5c40f22b53fe3_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_27_5c40f22b53fe3" >
<style>
.td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .block-title > *,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-read-more a,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c40f22b53fe3_rand .td-post-category,
            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c40f22b53fe3_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_27_5c40f22b53fe3_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_27_5c40f22b53fe3 = new tdBlock();
block_td_uid_27_5c40f22b53fe3.id = "td_uid_27_5c40f22b53fe3";
block_td_uid_27_5c40f22b53fe3.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5c40f22b53fe3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5c40f22b53fe3_rand","tdc_css_class_style":"td_uid_27_5c40f22b53fe3_rand_style"}';
block_td_uid_27_5c40f22b53fe3.td_column_number = "1";
block_td_uid_27_5c40f22b53fe3.block_type = "td_block_13";
block_td_uid_27_5c40f22b53fe3.post_count = "5";
block_td_uid_27_5c40f22b53fe3.found_posts = "877";
block_td_uid_27_5c40f22b53fe3.header_color = "#d62532";
block_td_uid_27_5c40f22b53fe3.ajax_pagination_infinite_stop = "";
block_td_uid_27_5c40f22b53fe3.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_27_5c40f22b53fe3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_27_5c40f22b53fe3 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/01/17/music-for-the-brain-hippo-campus-coming-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/DoJSEL6UYAAzRHS-324x235.jpg" alt="" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/01/17/music-for-the-brain-hippo-campus-coming-to-bangkok/" rel="bookmark" title="Music For the Brain ‘Hippo Campus’ Coming to Bangkok">Music For the Brain ‘Hippo Campus’ Coming to Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/15/art-everywhere-take-a-tuk-tuk-and-gallery-hop-through-bangkok/" rel="bookmark" class="td-image-wrap" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/18588808_1393512447354143_3019822458135570718_o-324x235.jpg" alt="" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/15/art-everywhere-take-a-tuk-tuk-and-gallery-hop-through-bangkok/" rel="bookmark" title="Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok">Art Everywhere: Take a Tuk-Tuk and Gallery-Hop Through Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/12/having-made-thailand-vintage-again-made-by-legacy-endures/" rel="bookmark" class="td-image-wrap" title="Having Made Thailand Vintage Again, Made by Legacy Endures"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/mbl9-324x235.jpg" alt="" title="Having Made Thailand Vintage Again, Made by Legacy Endures"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/shopping/2019/01/12/having-made-thailand-vintage-again-made-by-legacy-endures/" rel="bookmark" title="Having Made Thailand Vintage Again, Made by Legacy Endures">Having Made Thailand Vintage Again, Made by Legacy Endures</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/11/so-absurd-make-portraits-learn-collaging-with-dutch-duo/" rel="bookmark" class="td-image-wrap" title="So Absurd: Make Portraits, Learn Collaging With Dutch Duo"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/BeFunky-collage-324x235.jpg" alt="" title="So Absurd: Make Portraits, Learn Collaging With Dutch Duo"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/11/so-absurd-make-portraits-learn-collaging-with-dutch-duo/" rel="bookmark" title="So Absurd: Make Portraits, Learn Collaging With Dutch Duo">So Absurd: Make Portraits, Learn Collaging With Dutch Duo</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/09/frolic-with-smurfs-walk-with-dinos-and-more-on-childrens-day/" rel="bookmark" class="td-image-wrap" title="Frolic With Smurfs, Walk With Dinos and More on Children’s Day"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49419660_1988382397916006_1247227411490144256_o-324x235.jpg" alt="" title="Frolic With Smurfs, Walk With Dinos and More on Children’s Day"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/09/frolic-with-smurfs-walk-with-dinos-and-more-on-childrens-day/" rel="bookmark" title="Frolic With Smurfs, Walk With Dinos and More on Children’s Day">Frolic With Smurfs, Walk With Dinos and More on Children’s Day</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/KKMT0uqCmWE?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=ohSsnCt49as, yDEPQaB_Ocg, Dn_zbs5a7_4, kSWuLuyf5os, JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_28_5c40f22b595bd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5c40f22b595bd" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5c40f22b595bd class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_28_5c40f22b595bd"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_28_5c40f22b595bd">
				<input id="td_uid_28_5c40f22b595bd" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_28_5c40f22b595bd"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_28_5c40f22b595bd">
					<span class="td-big-degrees">26.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">27</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">69						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_29_5c40f22b59a6d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5c40f22b59a6d" ><div class="td-block-title-wrap"></div><div id=td_uid_29_5c40f22b59a6d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BsrndDOHIIM" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk13-1.fna.fbcdn.net/vp/6eb8b9aa79ee1ccbf6b61867c28ac046/5CCD2DED/t51.2885-15/e35/c236.0.607.607a/49802192_276729173021291_2543689968651799708_n.jpg?_nc_ht=instagram.fbkk13-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bspm5fCnlmc" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk13-1.fna.fbcdn.net/vp/151049f9a4e829ba4226e645fa8be5f2/5CFDAF4F/t51.2885-15/e35/c114.0.455.455/47583906_2319642918268514_8214745321315755053_n.jpg?_nc_ht=instagram.fbkk13-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BsnBSjcnYf0" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk13-1.fna.fbcdn.net/vp/8b4278194a4d671581d6e420061f9ffd/5CC9BC0E/t51.2885-15/sh0.08/e35/s640x640/47583467_515987155588982_1848260955859364010_n.jpg?_nc_ht=instagram.fbkk13-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BscJThpnugR" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk13-1.fna.fbcdn.net/vp/b0c286a1d9b268b37da9d03fc9210a1f/5CCDF799/t51.2885-15/sh0.08/e35/c181.0.717.717a/s640x640/49858071_388606471886687_4951034667081978667_n.jpg?_nc_ht=instagram.fbkk13-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BsUrDJUHMhZ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk13-1.fna.fbcdn.net/vp/dccbdbf0487a77a918011cbd753d14c9/5CBD45DE/t51.2885-15/e35/c19.0.300.300/47691958_2227926887482652_1900561411146217027_n.jpg?_nc_ht=instagram.fbkk13-1.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/business/2019/01/17/stocks-slip-on-worries-over-chinese-outlook-huawei-probe/" rel="bookmark" class="td-image-wrap" title="Stocks Slip on Worries Over Chinese Outlook, Huawei Probe"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19017108407927-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19017108407927-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19017108407927-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="An investor walks in front of stock trading boards at a private stock market gallery Thursday in Kuala Lumpur, Malaysia. Photo: Yam G-Jun / Associated Press" title="Stocks Slip on Worries Over Chinese Outlook, Huawei Probe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/business/2019/01/17/stocks-slip-on-worries-over-chinese-outlook-huawei-probe/" rel="bookmark" title="Stocks Slip on Worries Over Chinese Outlook, Huawei Probe">Stocks Slip on Worries Over Chinese Outlook, Huawei Probe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:43:00+00:00" >January 17, 2019 5:43 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" class="td-image-wrap" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-768x527.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-700x481.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-696x478.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18183018452385-612x420.jpg 612w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/01/17/rights-lawyers-challenge-indonesia-detention-of-3-activists/" rel="bookmark" title="Rights Lawyers Challenge Indonesia Detention of 3 Activists">Rights Lawyers Challenge Indonesia Detention of 3 Activists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:29:13+00:00" >January 17, 2019 5:29 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/" rel="bookmark" class="td-image-wrap" title="Thais Having Blasts From the Past With #10YearsChallenge"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2019/01/49937889_10157129648303991_7393027863458349056_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thais Having Blasts From the Past With #10YearsChallenge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/01/17/thais-having-blasts-from-the-past-with-10yearschallenge/" rel="bookmark" title="Thais Having Blasts From the Past With #10YearsChallenge">Thais Having Blasts From the Past With #10YearsChallenge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:13:18+00:00" >January 17, 2019 5:13 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c40f22b94a64
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[26.5,79.7],"today_humidity":69,"today_wind_speed":[2.6,1.6],"today_min":[26,78.8],"today_max":[27,80.6],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1547758800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":0},{"timestamp":1547769600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":1},{"timestamp":1547856000,"day_name":"Sat","day_temp":[33,91],"owm_day_index":9},{"timestamp":1547942400,"day_name":"Sun","day_temp":[35,94],"owm_day_index":17},{"timestamp":1548028800,"day_name":"Mon","day_temp":[35,94],"owm_day_index":25},{"timestamp":1548115200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_5c40f22b595bd","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[26.5,79.7],"today_humidity":69,"today_wind_speed":[2.6,1.6],"today_min":[26,78.8],"today_max":[27,80.6],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1547758800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":0},{"timestamp":1547769600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":1},{"timestamp":1547856000,"day_name":"Sat","day_temp":[33,91],"owm_day_index":9},{"timestamp":1547942400,"day_name":"Sun","day_temp":[35,94],"owm_day_index":17},{"timestamp":1548028800,"day_name":"Mon","day_temp":[35,94],"owm_day_index":25},{"timestamp":1548115200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464836217]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c40f22b94c70"></textarea>
						<div id="td_live_css_uid_1_5c40f22b94c70" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c40f22b94c70');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c40f22b94c70");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>