<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">

<link rel="canonical" href="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022." />
<meta property="og:description" content="WRS Group was appointed to provide luxury travel services to Saudi Crown Prince and the group on an occasion of the first official visit to Thailand and to APEC organised by the Royal Thai Government in Thailand during APEC week. Saudi crown prince Mohammed bin Salmon was greeted on arrival by General Prayut Chan-o-cha, the [&hellip;]" />
<meta property="og:url" content="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:published_time" content="2022-11-26T11:38:32+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg" />
<meta property="og:image:width" content="1096" />
<meta property="og:image:height" content="650" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Matichon Marketing" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Matichon Marketing" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/","url":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/","name":"WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/#primaryimage"},"image":{"@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/#primaryimage"},"thumbnailUrl":"https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg","datePublished":"2022-11-26T11:38:32+00:00","dateModified":"2022-11-26T11:38:32+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/fcb75dd854989666f6ecc13e7257a794"},"breadcrumb":{"@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/#primaryimage","url":"https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg","contentUrl":"https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg","width":1096,"height":650},{"@type":"BreadcrumbList","@id":"https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.khaosodenglish.com/"},{"@type":"ListItem","position":2,"name":"WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022."}]},{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.khaosodenglish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.khaosodenglish.com/#/schema/person/fcb75dd854989666f6ecc13e7257a794","name":"Matichon Marketing","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.khaosodenglish.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bf228c0fa8e65e8cfe39547d5e896630?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/bf228c0fa8e65e8cfe39547d5e896630?s=96&d=blank&r=pg","caption":"Matichon Marketing"},"url":"https://www.khaosodenglish.com/author/marketing/"}]}</script>

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pdpa-style-css' href='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/css/pdpa.css?ver=1668392362' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.khaosodenglish.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1628692091' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1659927673' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1659927673' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.6.5' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.6.5' async id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.khaosodenglish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.khaosodenglish.com/wp-json/wp/v2/posts/1464883787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464883787' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F&#038;format=xml" />
<meta property="dable:item_id" content="1464883787"><meta property="dable:published_time" content="2022-11-26T18:38:32+07:00"><meta property="dable:author" content="Matichon Marketing"><meta property="dable:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-250x148.jpg"><meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-250x148.jpg"><meta property="og:url" content="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/"><meta property="og:title" content="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022."><meta property="og:description" content="WRS Group was appointed to provide luxury travel services to Saudi Crown Prince and the group on an occasion of the first official visit to Thailand and to APEC organised by the Royal Thai Government in Thailand during APEC week. Saudi crown prince Mohammed bin Salmon was greeted on arrival by General Prayut Chan-o-cha, the"><meta property="article:published_time" content="2022-11-26T18:38:32+07:00"><meta property="article:section" content="Business"> <meta property="fb:pages" content="536126593072944" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>
<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};</script> <script>
        window.tdb_globals = {"wpRestNonce":"83ebff8d73","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"83ebff8d73","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/amp/"><meta name="generator" content="Powered by Slider Revolution 6.6.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>

<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="//cmp.optad360.io/items/814db7ab-5b59-4060-9bc5-1b12cf9728d2.min.js"></script>
<script async src="//get.optad360.io/sf/731fa3a3-566e-4cfa-92c0-03f9169cf1cb/plugin.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/",
                    "name": "WRS Group provide luxury travel services to Saudi Crown Prince during APEC..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.footer-text-wrap .footer-email-wrap a {
	color: white;
}		</style>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>
<style id="tdw-css-placeholder">#invest-in-thailand-front a {
  color: white;
}
#invest-in-thailand-front .td-module-meta-info {
  display: none;
}
#invest-in-thailand-front .td-excerpt {
  color: #ccc;
}
#invest-in-thailand-front .logo-boi {
  text-align: center;
  margin: 20px auto 0;
  width: 175px;
}
@media (min-width: 992px) {
  #invest-in-thailand-front .logo-boi {
    position: absolute;
    bottom: 0px;
    right: 20px;
  }
}
</style></head>
<body class="post-template-default single single-post postid-1464883787 single-format-standard global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
 <div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
<span class="td-visual-hidden">Khaosod English</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29.3</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
</div>
</div>
<div class="td_data_time">
<div>
Saturday, November 26, 2022
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
</div>
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6381fb011422d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_6381fb011422d"><script>var block_td_uid_1_6381fb011422d = new tdBlock();
block_td_uid_1_6381fb011422d.id = "td_uid_1_6381fb011422d";
block_td_uid_1_6381fb011422d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_6381fb011422d_rand","tdc_css_class":"td_uid_1_6381fb011422d_rand","tdc_css_class_style":"td_uid_1_6381fb011422d_rand_style"}';
block_td_uid_1_6381fb011422d.td_column_number = "3";
block_td_uid_1_6381fb011422d.block_type = "td_block_mega_menu";
block_td_uid_1_6381fb011422d.post_count = "4";
block_td_uid_1_6381fb011422d.found_posts = "15858";
block_td_uid_1_6381fb011422d.header_color = "";
block_td_uid_1_6381fb011422d.ajax_pagination_infinite_stop = "";
block_td_uid_1_6381fb011422d.max_num_pages = "3965";
tdBlocksArray.push(block_td_uid_1_6381fb011422d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_2_6381fb01258c9" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_3_6381fb01258f3" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_4_6381fb0125912" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_5_6381fb012592e" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_6_6381fb0125947" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_7_6381fb0125960" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_8_6381fb0125981" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_9_6381fb01259a1" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_10_6381fb01259c0" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_6381fb011422d" id="td_uid_11_6381fb01259d9" data-td_block_id="td_uid_1_6381fb011422d" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_6381fb011422d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" rel="bookmark" class="td-image-wrap" title="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" rel="bookmark" title="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.">WRS Group provide luxury travel services to Saudi Crown Prince during&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/neymar-injured-richarlison-scores-for-brazil-at-world-cup/" rel="bookmark" class="td-image-wrap" title="Neymar Injured, Richarlison Scores for Brazil at World Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Brazil&#039;s Neymar is helped back on his feet during the World Cup group G soccer match between Brazil and Serbia, at the Lusail Stadium in Lusail, Qatar, Thursday, Nov. 24, 2022. Photo: Andre Penner / AP" title="Neymar Injured, Richarlison Scores for Brazil at World Cup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22328728206934-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/neymar-injured-richarlison-scores-for-brazil-at-world-cup/" rel="bookmark" title="Neymar Injured, Richarlison Scores for Brazil at World Cup">Neymar Injured, Richarlison Scores for Brazil at World Cup</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/bombed-not-beaten-ukraines-capital-flips-to-survival-mode/" rel="bookmark" class="td-image-wrap" title="Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kateryna Luchkina, a 31-year-old worker at Kyiv’s Department of Health, collects rainwater from a drainpipe in Kyiv, Ukraine, on Thursday. Nov. 24, 2022. Photo: John Leicester / AP" title="Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22328416705342-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/bombed-not-beaten-ukraines-capital-flips-to-survival-mode/" rel="bookmark" title="Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode">Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/24/china-expands-lockdowns-as-covid-19-cases-hit-daily-record/" rel="bookmark" class="td-image-wrap" title="China Expands Lockdowns as COVID-19 Cases Hit Daily Record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A resident rides a scooter along a quiet street in a district as restaurants are shut and residents encouraged to stay in their vicinity in Beijing, Thursday, Nov. 24, 2022. Photo: Ng Han Guan / AP" title="China Expands Lockdowns as COVID-19 Cases Hit Daily Record" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22328184487102-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/24/china-expands-lockdowns-as-covid-19-cases-hit-daily-record/" rel="bookmark" title="China Expands Lockdowns as COVID-19 Cases Hit Daily Record">China Expands Lockdowns as COVID-19 Cases Hit Daily Record</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6381fb011422d" data-td_block_id="td_uid_1_6381fb011422d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_6381fb011422d" data-td_block_id="td_uid_1_6381fb011422d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_6381fb012799d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_6381fb012799d"><script>var block_td_uid_12_6381fb012799d = new tdBlock();
block_td_uid_12_6381fb012799d.id = "td_uid_12_6381fb012799d";
block_td_uid_12_6381fb012799d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_6381fb012799d_rand","tdc_css_class":"td_uid_12_6381fb012799d_rand","tdc_css_class_style":"td_uid_12_6381fb012799d_rand_style"}';
block_td_uid_12_6381fb012799d.td_column_number = "3";
block_td_uid_12_6381fb012799d.block_type = "td_block_mega_menu";
block_td_uid_12_6381fb012799d.post_count = "5";
block_td_uid_12_6381fb012799d.found_posts = "4392";
block_td_uid_12_6381fb012799d.header_color = "";
block_td_uid_12_6381fb012799d.ajax_pagination_infinite_stop = "";
block_td_uid_12_6381fb012799d.max_num_pages = "879";
tdBlocksArray.push(block_td_uid_12_6381fb012799d);
</script><div id=td_uid_12_6381fb012799d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/11/20/asia-pacific-leaders-condemn-war-renew-calls-for-open-trade/" rel="bookmark" class="td-image-wrap" title="Asia-Pacific Leaders Condemn War, Renew Calls for Open Trade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A participant runs past signage at the venue of the Asia-Pacific Economic Cooperation APEC summit venue, Friday, Nov. 18, 2022, in Bangkok, Thailand. Photo: Anupam Nath / AP" title="Asia-Pacific Leaders Condemn War, Renew Calls for Open Trade" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22322326879550-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/11/20/asia-pacific-leaders-condemn-war-renew-calls-for-open-trade/" rel="bookmark" title="Asia-Pacific Leaders Condemn War, Renew Calls for Open Trade">Asia-Pacific Leaders Condemn War, Renew Calls for Open Trade</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/11/19/war-north-korea-missile-test-loom-over-asia-pacific/" rel="bookmark" class="td-image-wrap" title="War, North Korea Missile Test Loom Over Asia-Pacific Summit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="U.S. Vice President Kamala Harris, middle, holds an emergency meeting with Japanese Prime Minister Fumio Kishida, left, South Korean Prime Minister Han Duck-soo, right, Australian Prime Minister Anthony Albanese, New Zealand&#039;s Prime Minister Jacinda Ardern, and Canadian Prime Minister Justin Trudeau to discuss North Korea&#039;s recent ballistic missile launch during the Asia-Pacific Economic Cooperation (APEC) summit, Friday, Nov. 18, 2022, in Bangkok, Thailand. Photo: Haiyun Jiang / Pool Photo via AP" title="War, North Korea Missile Test Loom Over Asia-Pacific Summit" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22322235778199-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/11/19/war-north-korea-missile-test-loom-over-asia-pacific/" rel="bookmark" title="War, North Korea Missile Test Loom Over Asia-Pacific Summit">War, North Korea Missile Test Loom Over Asia-Pacific Summit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/11/18/asia-pacific-leaders-seek-unity-on-war-economic-ills-virus/" rel="bookmark" class="td-image-wrap" title="Asia-Pacific Leaders Seek Unity on War, Economic Ills, Virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Food is served to delegates at a working lunch at the 33rd APEC Ministerial Meeting (AMM) during the Asia-Pacific Economic Cooperation (APEC) summit, Thursday, Nov. 17, 2022, in Bangkok, Thailand. Photo: Jack Taylor / Pool Photo via AP" title="Asia-Pacific Leaders Seek Unity on War, Economic Ills, Virus" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22321236676259-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/11/18/asia-pacific-leaders-seek-unity-on-war-economic-ills-virus/" rel="bookmark" title="Asia-Pacific Leaders Seek Unity on War, Economic Ills, Virus">Asia-Pacific Leaders Seek Unity on War, Economic Ills, Virus</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/11/17/asia-pacific-leaders-tackle-trade-sustainability-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Asia-Pacific Leaders Tackle Trade, Sustainability in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Police patrol near the venue of the Asia-Pacific Economic Cooperation (APEC) in Bangkok, Thailand, in Bangkok, Thailand, Wednesday, Nov. 16, 2022. Photo: Anupam Nath / AP" title="Asia-Pacific Leaders Tackle Trade, Sustainability in Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22320378903419-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/11/17/asia-pacific-leaders-tackle-trade-sustainability-in-bangkok/" rel="bookmark" title="Asia-Pacific Leaders Tackle Trade, Sustainability in Bangkok">Asia-Pacific Leaders Tackle Trade, Sustainability in Bangkok</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2022/11/10/pbic-thammasat-and-matichon-will-host-a-symposium-on-apec-thailand-its-challenges-and-achievement/" rel="bookmark" class="td-image-wrap" title="PBIC Thammasat and Matichon Will Host a Symposium on APEC, Thailand, Its Challenges and Achievement."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PBIC Thammasat and Matichon Will Host a Symposium on APEC, Thailand, Its Challenges and Achievement." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/power-1200800-13-photo-album-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2022/11/10/pbic-thammasat-and-matichon-will-host-a-symposium-on-apec-thailand-its-challenges-and-achievement/" rel="bookmark" title="PBIC Thammasat and Matichon Will Host a Symposium on APEC, Thailand, Its Challenges and Achievement.">PBIC Thammasat and Matichon Will Host a Symposium on APEC, Thailand,&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_6381fb012799d" data-td_block_id="td_uid_12_6381fb012799d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_6381fb012799d" data-td_block_id="td_uid_12_6381fb012799d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_6381fb0130827_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_6381fb0130827"><script>var block_td_uid_13_6381fb0130827 = new tdBlock();
block_td_uid_13_6381fb0130827.id = "td_uid_13_6381fb0130827";
block_td_uid_13_6381fb0130827.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_6381fb0130827_rand","tdc_css_class":"td_uid_13_6381fb0130827_rand","tdc_css_class_style":"td_uid_13_6381fb0130827_rand_style"}';
block_td_uid_13_6381fb0130827.td_column_number = "3";
block_td_uid_13_6381fb0130827.block_type = "td_block_mega_menu";
block_td_uid_13_6381fb0130827.post_count = "4";
block_td_uid_13_6381fb0130827.found_posts = "4193";
block_td_uid_13_6381fb0130827.header_color = "";
block_td_uid_13_6381fb0130827.ajax_pagination_infinite_stop = "";
block_td_uid_13_6381fb0130827.max_num_pages = "1049";
tdBlocksArray.push(block_td_uid_13_6381fb0130827);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_14_6381fb0137b58" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_15_6381fb0137b80" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_16_6381fb0137b9f" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_17_6381fb0137bb9" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_18_6381fb0137bd2" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_19_6381fb0137beb" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_20_6381fb0137c03" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_21_6381fb0137c1b" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_6381fb0130827" id="td_uid_22_6381fb0137c32" data-td_block_id="td_uid_13_6381fb0130827" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_6381fb0130827 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/11/15/harry-styles-coming-to-bangkok-next-year/" rel="bookmark" class="td-image-wrap" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Harry Styles poses at at the Los Angeles premiere of &quot;My Policeman&quot; film on Nov. 1, 2022. Photo: Chris Pizzello / AP" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22306141306183-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/11/15/harry-styles-coming-to-bangkok-next-year/" rel="bookmark" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year">&#8216;Harry Styles&#8217; Coming to Bangkok Next Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/10/07/talk-stage-sustainable-design-a-feasible-idea-or-just-a-fad/" rel="bookmark" class="td-image-wrap" title="TALK STAGE: Sustainable Design: A Feasible Idea or Just a Fad?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TALK STAGE: Sustainable Design: A Feasible Idea or Just a Fad?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/1665039717854-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/10/07/talk-stage-sustainable-design-a-feasible-idea-or-just-a-fad/" rel="bookmark" title="TALK STAGE: Sustainable Design: A Feasible Idea or Just a Fad?">TALK STAGE: Sustainable Design: A Feasible Idea or Just a Fad?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/09/29/how-can-we-build-better-communities-for-the-cities-of-the-future-lets-find-out-at-better-community-zone/" rel="bookmark" class="td-image-wrap" title="HOW CAN WE BUILD BETTER COMMUNITIES FOR THE CITIES OF THE FUTURE? LET&#8217;S FIND OUT AT BETTER COMMUNITY ZONE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HOW CAN WE BUILD BETTER COMMUNITIES FOR THE CITIES OF THE FUTURE? LET&#8217;S FIND OUT AT BETTER COMMUNITY ZONE" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/09/11-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/09/29/how-can-we-build-better-communities-for-the-cities-of-the-future-lets-find-out-at-better-community-zone/" rel="bookmark" title="HOW CAN WE BUILD BETTER COMMUNITIES FOR THE CITIES OF THE FUTURE? LET&#8217;S FIND OUT AT BETTER COMMUNITY ZONE">HOW CAN WE BUILD BETTER COMMUNITIES FOR THE CITIES OF THE&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/09/28/1464882916/" rel="bookmark" class="td-image-wrap" title="SX Marketplace truly satisfies all shoppers with sustainable and environmentally friendly products"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SX Marketplace truly satisfies all shoppers with sustainable and environmentally friendly products" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/09/cUKEVN7ssyxkrgI8yLmJ-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/09/28/1464882916/" rel="bookmark" title="SX Marketplace truly satisfies all shoppers with sustainable and environmentally friendly products">SX Marketplace truly satisfies all shoppers with sustainable and environmentally friendly&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_6381fb0130827" data-td_block_id="td_uid_13_6381fb0130827"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_6381fb0130827" data-td_block_id="td_uid_13_6381fb0130827"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_6381fb013a66f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_6381fb013a66f"><script>var block_td_uid_23_6381fb013a66f = new tdBlock();
block_td_uid_23_6381fb013a66f.id = "td_uid_23_6381fb013a66f";
block_td_uid_23_6381fb013a66f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_6381fb013a66f_rand","tdc_css_class":"td_uid_23_6381fb013a66f_rand","tdc_css_class_style":"td_uid_23_6381fb013a66f_rand_style"}';
block_td_uid_23_6381fb013a66f.td_column_number = "3";
block_td_uid_23_6381fb013a66f.block_type = "td_block_mega_menu";
block_td_uid_23_6381fb013a66f.post_count = "4";
block_td_uid_23_6381fb013a66f.found_posts = "4563";
block_td_uid_23_6381fb013a66f.header_color = "";
block_td_uid_23_6381fb013a66f.ajax_pagination_infinite_stop = "";
block_td_uid_23_6381fb013a66f.max_num_pages = "1141";
tdBlocksArray.push(block_td_uid_23_6381fb013a66f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_6381fb013a66f" id="td_uid_24_6381fb0140620" data-td_block_id="td_uid_23_6381fb013a66f" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_6381fb013a66f" id="td_uid_25_6381fb014064d" data-td_block_id="td_uid_23_6381fb013a66f" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_6381fb013a66f" id="td_uid_26_6381fb0140674" data-td_block_id="td_uid_23_6381fb013a66f" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_6381fb013a66f" id="td_uid_27_6381fb0140695" data-td_block_id="td_uid_23_6381fb013a66f" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_6381fb013a66f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2022/11/04/a-male-suspected-wrongdoing-chanted-chinabanchorn/" rel="bookmark" class="td-image-wrap" title="Speechless moment, a male suspected wrongdoing chanted Chinabanchorn wishing to lure police to let him free"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Speechless moment, a male suspected wrongdoing chanted Chinabanchorn wishing to lure police to let him free" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/4-โจรสวดคาถาชินบัญชร-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2022/11/04/a-male-suspected-wrongdoing-chanted-chinabanchorn/" rel="bookmark" title="Speechless moment, a male suspected wrongdoing chanted Chinabanchorn wishing to lure police to let him free">Speechless moment, a male suspected wrongdoing chanted Chinabanchorn wishing to lure&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2022/11/01/thai-police-arrested-chinese-man-leader-of-a-multi-national-organized-crime-gang/" rel="bookmark" class="td-image-wrap" title="Thai Police arrested &#8216;Ar Yong&#8217;, Chinese man, leader of a multi-national organized crime gang."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thai Police arrested &#8216;Ar Yong&#8217;, Chinese man, leader of a multi-national organized crime gang." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/Ar-Yong-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2022/11/01/thai-police-arrested-chinese-man-leader-of-a-multi-national-organized-crime-gang/" rel="bookmark" title="Thai Police arrested &#8216;Ar Yong&#8217;, Chinese man, leader of a multi-national organized crime gang.">Thai Police arrested &#8216;Ar Yong&#8217;, Chinese man, leader of a multi-national&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2022/10/17/the-red-bull-heir-case-a-case-study-in-juridical-process/" rel="bookmark" class="td-image-wrap" title="The “Red Bull heir” case : A case study in juridical process."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The “Red Bull heir” case : A case study in juridical process." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/2-24-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2022/10/17/the-red-bull-heir-case-a-case-study-in-juridical-process/" rel="bookmark" title="The “Red Bull heir” case : A case study in juridical process.">The “Red Bull heir” case : A case study in juridical&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/10/12/families-bid-farewell-as-thai-massacre-victims-are-cremated/" rel="bookmark" class="td-image-wrap" title="Families Bid Farewell as Nong Bua Lamphu Massacre Victims Are Cremated"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Monks sit and watch at funeral pyres set to cremate those who died in the day care center attack at Wat Rat Samakee temple in Uthai Sawan, northeastern Thailand, Tuesday, Oct. 11, 2022. Photo: Wason Wanichakorn / AP" title="Families Bid Farewell as Nong Bua Lamphu Massacre Victims Are Cremated" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/AP22284489435921-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/10/12/families-bid-farewell-as-thai-massacre-victims-are-cremated/" rel="bookmark" title="Families Bid Farewell as Nong Bua Lamphu Massacre Victims Are Cremated">Families Bid Farewell as Nong Bua Lamphu Massacre Victims Are Cremated</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_6381fb013a66f" data-td_block_id="td_uid_23_6381fb013a66f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_6381fb013a66f" data-td_block_id="td_uid_23_6381fb013a66f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_6381fb0142ca8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_6381fb0142ca8"><script>var block_td_uid_28_6381fb0142ca8 = new tdBlock();
block_td_uid_28_6381fb0142ca8.id = "td_uid_28_6381fb0142ca8";
block_td_uid_28_6381fb0142ca8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_6381fb0142ca8_rand","tdc_css_class":"td_uid_28_6381fb0142ca8_rand","tdc_css_class_style":"td_uid_28_6381fb0142ca8_rand_style"}';
block_td_uid_28_6381fb0142ca8.td_column_number = "3";
block_td_uid_28_6381fb0142ca8.block_type = "td_block_mega_menu";
block_td_uid_28_6381fb0142ca8.post_count = "5";
block_td_uid_28_6381fb0142ca8.found_posts = "584";
block_td_uid_28_6381fb0142ca8.header_color = "";
block_td_uid_28_6381fb0142ca8.ajax_pagination_infinite_stop = "";
block_td_uid_28_6381fb0142ca8.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_28_6381fb0142ca8);
</script><div id=td_uid_28_6381fb0142ca8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" class="td-image-wrap" title="So Long, Internet Explorer. The Browser Retires Today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FILE - The Microsoft Internet Explorer logo is projected on a screen during a Microsoft Xbox E3 media briefing in Los Angeles, June 4, 2012. Photo: Damian Dovarganes / AP File" title="So Long, Internet Explorer. The Browser Retires Today" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/06/AP22166048903823-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" title="So Long, Internet Explorer. The Browser Retires Today">So Long, Internet Explorer. The Browser Retires Today</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" class="td-image-wrap" title="Khaosod Recognized by Facebook in Prestigious Award Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Khaosod Recognized by Facebook in Prestigious Award Campaign" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/IMG_8598-scaled-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" title="Khaosod Recognized by Facebook in Prestigious Award Campaign">Khaosod Recognized by Facebook in Prestigious Award Campaign</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" class="td-image-wrap" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-2.11.22-PM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker">Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" class="td-image-wrap" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/missgrand-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image">‘Miss Grand Mexico’ Criticized For Posing With Buddha Image</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" class="td-image-wrap" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-11.12.22-AM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens">Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_6381fb0142ca8" data-td_block_id="td_uid_28_6381fb0142ca8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_6381fb0142ca8" data-td_block_id="td_uid_28_6381fb0142ca8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_6381fb01481e4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_29_6381fb01481e4"><script>var block_td_uid_29_6381fb01481e4 = new tdBlock();
block_td_uid_29_6381fb01481e4.id = "td_uid_29_6381fb01481e4";
block_td_uid_29_6381fb01481e4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_6381fb01481e4_rand","tdc_css_class":"td_uid_29_6381fb01481e4_rand","tdc_css_class_style":"td_uid_29_6381fb01481e4_rand_style"}';
block_td_uid_29_6381fb01481e4.td_column_number = "3";
block_td_uid_29_6381fb01481e4.block_type = "td_block_mega_menu";
block_td_uid_29_6381fb01481e4.post_count = "5";
block_td_uid_29_6381fb01481e4.found_posts = "568";
block_td_uid_29_6381fb01481e4.header_color = "";
block_td_uid_29_6381fb01481e4.ajax_pagination_infinite_stop = "";
block_td_uid_29_6381fb01481e4.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_29_6381fb01481e4);
</script><div id=td_uid_29_6381fb01481e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/11/19/opinion-thailands-open-connect-balance-apec-2022-spare-me-the-propaganda/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand&#8217;s &#8216;Open, Connect, Balance&#8217; APEC 2022? Spare Me the Propaganda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A protester raises his arms behind vandalized police vehicles during a confrontation with police as they try to march to the Asia-Pacific Economic Cooperation APEC summit venue, Friday, Nov. 18, 2022, in Bangkok, Thailand. Photo: Wason Wanichakorn / AP" title="Opinion: Thailand&#8217;s &#8216;Open, Connect, Balance&#8217; APEC 2022? Spare Me the Propaganda" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22322735659956-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/11/19/opinion-thailands-open-connect-balance-apec-2022-spare-me-the-propaganda/" rel="bookmark" title="Opinion: Thailand&#8217;s &#8216;Open, Connect, Balance&#8217; APEC 2022? Spare Me the Propaganda">Opinion: Thailand&#8217;s &#8216;Open, Connect, Balance&#8217; APEC 2022? Spare Me the Propaganda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/11/13/opinion-why-trying-to-sell-off-thai-land-is-never-a-good-political-idea/" rel="bookmark" class="td-image-wrap" title="Opinion: Why Trying to Sell Off Thai Land Is Never a Good Political Idea?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A file photo of Bangkok skyline." title="Opinion: Why Trying to Sell Off Thai Land Is Never a Good Political Idea?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/B33196DE-0237-48AA-A7FB-135D9FE0D07E-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/11/13/opinion-why-trying-to-sell-off-thai-land-is-never-a-good-political-idea/" rel="bookmark" title="Opinion: Why Trying to Sell Off Thai Land Is Never a Good Political Idea?">Opinion: Why Trying to Sell Off Thai Land Is Never a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/11/06/opinion-miss-universe-miss-grand-pageants-and-thailands-new-soft-power/" rel="bookmark" class="td-image-wrap" title="Opinion: Miss Universe, Miss Grand Pageants and Thailand&#8217;s New Soft Power"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Chakrapong &quot;Anne&quot; Chakrajutathib, CEO of JKN Global Group, poses during a press conference on Oct. 27, 2022." title="Opinion: Miss Universe, Miss Grand Pageants and Thailand&#8217;s New Soft Power" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/104386-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/11/06/opinion-miss-universe-miss-grand-pageants-and-thailands-new-soft-power/" rel="bookmark" title="Opinion: Miss Universe, Miss Grand Pageants and Thailand&#8217;s New Soft Power">Opinion: Miss Universe, Miss Grand Pageants and Thailand&#8217;s New Soft Power</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/10/30/opinion-do-foreigners-have-the-right-to-criticize-thailands-foreign-policy/" rel="bookmark" class="td-image-wrap" title="Opinion: Do Foreigners Have the Right to Criticize Thailand&#8217;s Foreign Policy?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Exterior of the Ministry of Foreign Affairs in Bangkok. Photo: Ministry of Foreign Affairs / Facebook." title="Opinion: Do Foreigners Have the Right to Criticize Thailand&#8217;s Foreign Policy?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/1397596_679889588717719_1482298411_o-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/10/30/opinion-do-foreigners-have-the-right-to-criticize-thailands-foreign-policy/" rel="bookmark" title="Opinion: Do Foreigners Have the Right to Criticize Thailand&#8217;s Foreign Policy?">Opinion: Do Foreigners Have the Right to Criticize Thailand&#8217;s Foreign Policy?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/10/23/opinion-when-members-of-pro-democracy-camp-support-violence/" rel="bookmark" class="td-image-wrap" title="Opinion: When Members of Pro-democracy Camp Support Violence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Weerawit Rungruengsiriphon, left, attacks activist Srisuwan Janya, middle, outside the Central Investigation Bureau on Oct. 18, 2022." title="Opinion: When Members of Pro-democracy Camp Support Violence" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/S__5832737-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/10/23/opinion-when-members-of-pro-democracy-camp-support-violence/" rel="bookmark" title="Opinion: When Members of Pro-democracy Camp Support Violence">Opinion: When Members of Pro-democracy Camp Support Violence</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_6381fb01481e4" data-td_block_id="td_uid_29_6381fb01481e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_6381fb01481e4" data-td_block_id="td_uid_29_6381fb01481e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_6381fb014d66b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_6381fb014d66b"><script>var block_td_uid_30_6381fb014d66b = new tdBlock();
block_td_uid_30_6381fb014d66b.id = "td_uid_30_6381fb014d66b";
block_td_uid_30_6381fb014d66b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_6381fb014d66b_rand","tdc_css_class":"td_uid_30_6381fb014d66b_rand","tdc_css_class_style":"td_uid_30_6381fb014d66b_rand_style"}';
block_td_uid_30_6381fb014d66b.td_column_number = "3";
block_td_uid_30_6381fb014d66b.block_type = "td_block_mega_menu";
block_td_uid_30_6381fb014d66b.post_count = "5";
block_td_uid_30_6381fb014d66b.found_posts = "1368";
block_td_uid_30_6381fb014d66b.header_color = "";
block_td_uid_30_6381fb014d66b.ajax_pagination_infinite_stop = "";
block_td_uid_30_6381fb014d66b.max_num_pages = "274";
tdBlocksArray.push(block_td_uid_30_6381fb014d66b);
</script><div id=td_uid_30_6381fb014d66b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/16/at-97-malaysias-mahathir-makes-last-election-hurrah/" rel="bookmark" class="td-image-wrap" title="At 97, Malaysia&#8217;s Mahathir Makes Last Election Hurrah"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Two-time former Malaysian Prime Minister and Gerakan Tanah Air, or Homeland Movement Chairman Mahathir Mohamad arrives at a rally for his party in Kuala Lumpur, Malaysia, Tuesday, Nov. 15, 2022. Photo: Vincent Thian / AP" title="At 97, Malaysia&#8217;s Mahathir Makes Last Election Hurrah" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22320023205561-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/16/at-97-malaysias-mahathir-makes-last-election-hurrah/" rel="bookmark" title="At 97, Malaysia&#8217;s Mahathir Makes Last Election Hurrah">At 97, Malaysia&#8217;s Mahathir Makes Last Election Hurrah</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/11/cambodian-leader-cautions-against-post-covid-complacency/" rel="bookmark" class="td-image-wrap" title="Cambodian Leader Cautions Against Post-COVID Complacency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cambodian dancers perform during the opening ceremony of the 40th and 41st ASEAN Summits (Association of Southeast Asian Nations) in Phnom Penh, Cambodia, Friday, Nov. 11, 2022. Photo: Vincent Thian / AP" title="Cambodian Leader Cautions Against Post-COVID Complacency" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22315096985046-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/11/cambodian-leader-cautions-against-post-covid-complacency/" rel="bookmark" title="Cambodian Leader Cautions Against Post-COVID Complacency">Cambodian Leader Cautions Against Post-COVID Complacency</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/10/chinese-premier-announces-new-aid-for-close-ally-cambodia/" rel="bookmark" class="td-image-wrap" title="Chinese Premier Announces New Aid for Close Ally Cambodia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="In this photo provided by Cambodia&#039;s Government Cabinet, Cambodian Prime Minister Hun Sen, right, and Chinese Premier Li Keqiang, left, shake hands during a welcome meeting at Peace Palace in Phnom Penh, Cambodia, Wednesday, Nov. 9, 2022. Photo: Kok Ky / Cambodia&#039;s Government Cabinet via AP" title="Chinese Premier Announces New Aid for Close Ally Cambodia" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22313376961707-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/10/chinese-premier-announces-new-aid-for-close-ally-cambodia/" rel="bookmark" title="Chinese Premier Announces New Aid for Close Ally Cambodia">Chinese Premier Announces New Aid for Close Ally Cambodia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/10/28/asean-foreign-ministers-urge-more-progress-in-myanmar-crisis/" rel="bookmark" class="td-image-wrap" title="ASEAN Foreign Ministers Urge More Progress in Myanmar Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="In this photo released by Indonesian Ministry of Foreign Affairs, Cambodian Foreign Minister Prak Sokhonn, center, speaks during the special meeting of Southeast Asian foreign ministers at the Association of Southeast Asian Nations (ASEAN) Secretariat in Jakarta, Indonesia, Thursday, Oct. 27, 2022. Photo: Galih Pradipta, Indonesian Ministry of Foreign Affairs via AP" title="ASEAN Foreign Ministers Urge More Progress in Myanmar Crisis" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/10/AP22300176682389-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/10/28/asean-foreign-ministers-urge-more-progress-in-myanmar-crisis/" rel="bookmark" title="ASEAN Foreign Ministers Urge More Progress in Myanmar Crisis">ASEAN Foreign Ministers Urge More Progress in Myanmar Crisis</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" class="td-image-wrap" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/AP21068061561975-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut">Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_6381fb014d66b" data-td_block_id="td_uid_30_6381fb014d66b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_6381fb014d66b" data-td_block_id="td_uid_30_6381fb014d66b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_6381fb01535d9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_6381fb01535d9"><script>var block_td_uid_31_6381fb01535d9 = new tdBlock();
block_td_uid_31_6381fb01535d9.id = "td_uid_31_6381fb01535d9";
block_td_uid_31_6381fb01535d9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_6381fb01535d9_rand","tdc_css_class":"td_uid_31_6381fb01535d9_rand","tdc_css_class_style":"td_uid_31_6381fb01535d9_rand_style"}';
block_td_uid_31_6381fb01535d9.td_column_number = "3";
block_td_uid_31_6381fb01535d9.block_type = "td_block_mega_menu";
block_td_uid_31_6381fb01535d9.post_count = "5";
block_td_uid_31_6381fb01535d9.found_posts = "238";
block_td_uid_31_6381fb01535d9.header_color = "";
block_td_uid_31_6381fb01535d9.ajax_pagination_infinite_stop = "";
block_td_uid_31_6381fb01535d9.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_6381fb01535d9);
</script><div id=td_uid_31_6381fb01535d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_6381fb01535d9" data-td_block_id="td_uid_31_6381fb01535d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_6381fb01535d9" data-td_block_id="td_uid_31_6381fb01535d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WRS Group provide luxury travel services to Saudi Crown Prince during APEC...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1464883787" class="post-1464883787 post type-post status-publish format-standard has-post-thumbnail category-business tag-apec2022 tag-apecthailand2022 tag-jakkapan-rattanapet tag-saudi-crown-prince tag-wrs-group" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a style="background-color:#2c5950; color:#fff; border-color:#2c5950;" href="https://www.khaosodenglish.com/category/news/business/">Business</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/marketing/">Matichon Marketing</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-11-26T18:38:32+00:00">November 26, 2022 6:38 pm</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.%0D%0Ahttps://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022. %0A%0A https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg&description=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/&title=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="413" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-696x413.jpg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-696x413.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-300x178.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-1024x607.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-768x455.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-250x148.jpg 250w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-500x297.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-1068x633.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001-708x420.jpg 708w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg 1096w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001" /></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_33_6381fb015a1bc_rand td_block_template_1">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>
</div>
<div id="dablewidget_2XnGJxod" data-widget_id="2XnGJxod">
<script> 
(function(d,a,b,l,e,_) { if(d[b]&&d[b].q)return;d[b]=function(){(d[b].q=d[b].q||[]).push(arguments)};e=a.createElement(l); e.async=1;e.charset='utf-8';e.src='//static.dable.io/dist/plugin.min.js'; _=a.getElementsByTagName(l)[0];_.parentNode.insertBefore(e,_); })(window,document,'dable','script'); 
dable('setService', 'khaosodenglish.com'); 
dable('sendLogOnce'); 
dable('renderWidget', 'dablewidget_2XnGJxod'); 
</script>
</div>
<p><strong>WRS Group was appointed to provide luxury travel services to Saudi Crown Prince and the group on an occasion of the first official visit to Thailand and to APEC organised by the Royal Thai Government in Thailand during APEC week.</strong></p>
<p><strong>Saudi crown prince Mohammed bin Salmon</strong> was greeted on arrival by General Prayut Chan-o-cha, the Thai Prime Minister to join the Asia-Pacific Economic Cooperation (APEC) Summit 2022 in Bangkok on 18th November 2022.</p>
<p><strong>Mr. Jakkapan Rattanapet, CEO and Founder of WRS Group</strong> revealed as the leading one-stop luxury lifestyle service company in Asia, it’s his highest pleasure that WRS Group was appointed by Saudi Arabian Government to provide the royal motorcade for the crown prince’s trip during this official visit in total for more than 800 guests, the largest group of guests visiting during the APEC Summit 2022, including the Crown Prince.</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-1464883791" src="https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025.jpg" alt="" width="1200" height="800" srcset="https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025.jpg 1200w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-300x200.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-1024x683.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-768x512.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-250x167.jpg 250w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-500x333.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-696x464.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-1068x712.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/DSCF0025-630x420.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_32_6381fb0159ed0_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>A total of 60 Mercedes Benz S-Class and E-Class supported by Mercedes Benz (Thailand) and the Mercedes’s dealers, and more than 250 other vehicles including Toyota Alphard, 10-wheel lorries, 6-wheel lorries, and several buses, were gathered and supported this Saudi crown prince’s state visit.</p>
<p><em>“Over the last fourteen days, WRS Group has put a team which consists of 250 of staff, concierge service, interpretors, and VIP drivers trained by Thailand’s Executive Protection Association to run this assignment. In addition, Food for Fighters came to support the team during this whole period. It was a very successful royal visit arrangement, working alongside with the Ministry of Foreign Affairs as well.” Said Mr. Rattanapet.</em></p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-1464883789" src="https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007.jpg" alt="" width="1200" height="684" srcset="https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007.jpg 1200w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-300x171.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-1024x584.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-768x438.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-250x143.jpg 250w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-500x285.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-696x397.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-1068x609.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/S__30884007-737x420.jpg 737w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-1464883790" src="https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678.jpg" alt="" width="1200" height="800" srcset="https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678.jpg 1200w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-300x200.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-1024x683.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-768x512.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-250x167.jpg 250w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-500x333.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-696x464.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-1068x712.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2022/11/750_9678-630x420.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>WRS Group is a corporate group of businesses with expertise in luxury lifestyle services for affluent clients and world-class privilege sourcing and managing services for corporations for over 15 years.</p>
<p>The Group has four businesses under its wings : Firstly, World Reward Solutions, world-class privilege sourcing and managing services for corporate and governmental organizations, Secondly, WRX, an innovative developer of the online platform development services including applications and technologies, thirdly, White Glove Delivery and Services, a premium land-logistic service provider such as global and domestic limousine services and premium gift delivery services. And lastly, Silver Voyage Club is a concierge and luxury lifestyle service manager for affluent clients.</p>
<p><strong>WRS Group has well-rounded experiences in taking care of High-net-worth-individuals and corporations in Thailand and Asia.</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_34_6381fb015a6cb_rand td_block_template_1"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/apec2022/">APEC2022</a></li><li><a href="https://www.khaosodenglish.com/tag/apecthailand2022/">APECTHAILAND2022</a></li><li><a href="https://www.khaosodenglish.com/tag/jakkapan-rattanapet/">Jakkapan Rattanapet</a></li><li><a href="https://www.khaosodenglish.com/tag/mohammed-bin-salmon/">Mohammed bin Salmon</a></li><li><a href="https://www.khaosodenglish.com/tag/saudi-crown-prince/">Saudi crown prince</a></li><li><a href="https://www.khaosodenglish.com/tag/wrs-group/">WRS Group</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fbusiness%2F2022%2F11%2F26%2Fwrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.%0D%0Ahttps://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022. %0A%0A https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg&description=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/&title=WRS+Group+provide+luxury+travel+services+to+Saudi+Crown+Prince+during+APEC+2022.">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/sponsored/2022/11/25/one-bangkok-announces-a-strategic-partnership-with-leafy/">One Bangkok announces a strategic partnership with Leafy</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/marketing/"><img alt='' src='https://secure.gravatar.com/avatar/bf228c0fa8e65e8cfe39547d5e896630?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf228c0fa8e65e8cfe39547d5e896630?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/marketing/">Matichon Marketing</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matichon Marketing"></span><meta itemprop="datePublished" content="2022-11-26T18:38:32+00:00"><meta itemprop="dateModified" content="2022-11-26T18:38:32+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2022/11/53B96430-47B0-4585-A295-ACCD0AAA1A4C-L0-001.jpg"><meta itemprop="width" content="1096"><meta itemprop="height" content="650"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_35_6381fb015cec0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_35_6381fb015cec0"><script>var block_td_uid_35_6381fb015cec0 = new tdBlock();
block_td_uid_35_6381fb015cec0.id = "td_uid_35_6381fb015cec0";
block_td_uid_35_6381fb015cec0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_35_6381fb015cec0_rand","td_column_number":3,"live_filter_cur_post_id":1464883787,"live_filter_cur_post_author":"35","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_6381fb015cec0_rand","tdc_css_class_style":"td_uid_35_6381fb015cec0_rand_style"}';
block_td_uid_35_6381fb015cec0.td_column_number = "3";
block_td_uid_35_6381fb015cec0.block_type = "td_block_related_posts";
block_td_uid_35_6381fb015cec0.post_count = "3";
block_td_uid_35_6381fb015cec0.found_posts = "3";
block_td_uid_35_6381fb015cec0.header_color = "";
block_td_uid_35_6381fb015cec0.ajax_pagination_infinite_stop = "";
block_td_uid_35_6381fb015cec0.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_35_6381fb015cec0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_36_6381fb015ed6f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_35_6381fb015cec0" href="#">RELATED ARTICLES</a><a id="td_uid_37_6381fb015ed72" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_35_6381fb015cec0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_35_6381fb015cec0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2022/11/18/apec-2022-analytical-virot-ali-and-natapanu-nopakun-deputy-spokesperson-mfa/" rel="bookmark" class="td-image-wrap" title="APEC 2022 :  Analytical Interviews With Virot Ali of Thammasat University and Natapanu Nopakun Deputy Spokesperson MFA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="APEC 2022 :  Analytical Interviews With Virot Ali of Thammasat University and Natapanu Nopakun Deputy Spokesperson MFA" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/Screenshot-2565-11-18-at-00.08.20-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2022/11/18/apec-2022-analytical-virot-ali-and-natapanu-nopakun-deputy-spokesperson-mfa/" rel="bookmark" title="APEC 2022 :  Analytical Interviews With Virot Ali of Thammasat University and Natapanu Nopakun Deputy Spokesperson MFA">APEC 2022 : Analytical Interviews With Virot Ali of Thammasat University and Natapanu Nopakun Deputy Spokesperson MFA</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2022/11/17/what-to-expect-from-apec-2022-summit/" rel="bookmark" class="td-image-wrap" title="What To Expect From APEC 2022 Summit ?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What To Expect From APEC 2022 Summit ?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/Screen-Shot-2565-11-17-at-14.14.08-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2022/11/17/what-to-expect-from-apec-2022-summit/" rel="bookmark" title="What To Expect From APEC 2022 Summit ?">What To Expect From APEC 2022 Summit ?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2022/11/15/experts-weigh-in-on-apecs-achievements-and-challenges/" rel="bookmark" class="td-image-wrap" title="As Thailand Hosting, Experts Weigh in on APEC&#8217;s Achievements and Challenges."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As Thailand Hosting, Experts Weigh in on APEC&#8217;s Achievements and Challenges." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/314343472_513209814184865_1253460766908855198_n-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2022/11/15/experts-weigh-in-on-apecs-achievements-and-challenges/" rel="bookmark" title="As Thailand Hosting, Experts Weigh in on APEC&#8217;s Achievements and Challenges.">As Thailand Hosting, Experts Weigh in on APEC&#8217;s Achievements and Challenges.</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_6381fb015cec0" data-td_block_id="td_uid_35_6381fb015cec0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_35_6381fb015cec0" data-td_block_id="td_uid_35_6381fb015cec0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_38_6381fb0161a05_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_38_6381fb0161a05">
<style>
.td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .block-title > *,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_38_6381fb0161a05_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-read-more a,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_38_6381fb0161a05_rand .td-post-category,
            .td-theme-wrap .td_uid_38_6381fb0161a05_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_38_6381fb0161a05 = new tdBlock();
block_td_uid_38_6381fb0161a05.id = "td_uid_38_6381fb0161a05";
block_td_uid_38_6381fb0161a05.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109,-639","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_6381fb0161a05_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_6381fb0161a05_rand","tdc_css_class_style":"td_uid_38_6381fb0161a05_rand_style"}';
block_td_uid_38_6381fb0161a05.td_column_number = "1";
block_td_uid_38_6381fb0161a05.block_type = "td_block_9";
block_td_uid_38_6381fb0161a05.post_count = "5";
block_td_uid_38_6381fb0161a05.found_posts = "23981";
block_td_uid_38_6381fb0161a05.header_color = "#d62532";
block_td_uid_38_6381fb0161a05.ajax_pagination_infinite_stop = "";
block_td_uid_38_6381fb0161a05.max_num_pages = "4797";
tdBlocksArray.push(block_td_uid_38_6381fb0161a05);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_38_6381fb0161a05 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2022/11/26/wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022/" rel="bookmark" title="WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.">WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/neymar-injured-richarlison-scores-for-brazil-at-world-cup/" rel="bookmark" title="Neymar Injured, Richarlison Scores for Brazil at World Cup">Neymar Injured, Richarlison Scores for Brazil at World Cup</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/bombed-not-beaten-ukraines-capital-flips-to-survival-mode/" rel="bookmark" title="Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode">Bombed, Not Beaten: Ukraine&#8217;s Capital Flips to Survival Mode</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/24/china-expands-lockdowns-as-covid-19-cases-hit-daily-record/" rel="bookmark" title="China Expands Lockdowns as COVID-19 Cases Hit Daily Record">China Expands Lockdowns as COVID-19 Cases Hit Daily Record</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/24/from-prisoner-to-pm-malaysias-anwar-had-long-ride-to-top/" rel="bookmark" title="From Prisoner to PM, Malaysia&#8217;s Anwar Had Long Ride to Top">From Prisoner to PM, Malaysia&#8217;s Anwar Had Long Ride to Top</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want."><div class="mc4wp-form-fields"><p>
<label>Newsletter: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p> <input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669462785" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_39_6381fb016dd0f_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_39_6381fb016dd0f">
<style>
.td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .block-title > *,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_6381fb016dd0f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_6381fb016dd0f_rand .td-post-category,
            .td-theme-wrap .td_uid_39_6381fb016dd0f_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_39_6381fb016dd0f = new tdBlock();
block_td_uid_39_6381fb016dd0f.id = "td_uid_39_6381fb016dd0f";
block_td_uid_39_6381fb016dd0f.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_6381fb016dd0f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_6381fb016dd0f_rand","tdc_css_class_style":"td_uid_39_6381fb016dd0f_rand_style"}';
block_td_uid_39_6381fb016dd0f.td_column_number = "1";
block_td_uid_39_6381fb016dd0f.block_type = "td_block_13";
block_td_uid_39_6381fb016dd0f.post_count = "5";
block_td_uid_39_6381fb016dd0f.found_posts = "1153";
block_td_uid_39_6381fb016dd0f.header_color = "#d62532";
block_td_uid_39_6381fb016dd0f.ajax_pagination_infinite_stop = "";
block_td_uid_39_6381fb016dd0f.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_39_6381fb016dd0f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_39_6381fb016dd0f class="td_block_inner">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/11/15/harry-styles-coming-to-bangkok-next-year/" rel="bookmark" class="td-image-wrap" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Harry Styles poses at at the Los Angeles premiere of &quot;My Policeman&quot; film on Nov. 1, 2022. Photo: Chris Pizzello / AP" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22306141306183-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/11/15/harry-styles-coming-to-bangkok-next-year/" rel="bookmark" title="&#8216;Harry Styles&#8217; Coming to Bangkok Next Year">&#8216;Harry Styles&#8217; Coming to Bangkok Next Year</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/09/22/huawei-connect-2022-begins-global-tour-in-bangkok-unleash-digital/" rel="bookmark" class="td-image-wrap" title="HUAWEI CONNECT 2022 Begins Global Tour in Bangkok – &#8220;Unleash Digital&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="HUAWEI CONNECT 2022 Begins Global Tour in Bangkok – &#8220;Unleash Digital&#8221;" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/09/image2-11-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/09/22/huawei-connect-2022-begins-global-tour-in-bangkok-unleash-digital/" rel="bookmark" title="HUAWEI CONNECT 2022 Begins Global Tour in Bangkok – &#8220;Unleash Digital&#8221;">HUAWEI CONNECT 2022 Begins Global Tour in Bangkok – &#8220;Unleash Digital&#8221;</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" class="td-image-wrap" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Photo: Tero Asia" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/JUSTIN-BIEBER_02-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November">&#8216;Justin Bieber&#8217; Coming to Bangkok in November</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" class="td-image-wrap" title="100 Objects of Political Campaigns On Exhibit Till Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Anon Chawalawan at his exhibition of objects related to Thai political conflicts at Kinjai Contemporary." title="100 Objects of Political Campaigns On Exhibit Till Sunday" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/03/111110-e1648210094756-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" title="100 Objects of Political Campaigns On Exhibit Till Sunday">100 Objects of Political Campaigns On Exhibit Till Sunday</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/02/04/the-maestro-gets-bangkok-screening-for-limited-time/" rel="bookmark" class="td-image-wrap" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="A scene from &quot;The Maestro: A Symphony Of Terror.&quot;" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/02/The-Maestro-A-Symphony-of-Terror_1-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/02/04/the-maestro-gets-bangkok-screening-for-limited-time/" rel="bookmark" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time">&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time</a></h3> </div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/MJBDERkQ6lE?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1&playlist=MJBDERkQ6lE,nuL5zMdq2L0,_9Ur0kwTT1A,w--hJA5hFvI,SZAteb3fXug,iJt8MdCZU2k,jDEBPepoBdM,mV-2D81FpG0,rs9vIeLPoQU,HRsk2Mt82yM,McEvuIawaFI,A8s7oQARniA,B7Se0bQhtns,PgdOgAwE7-w,cAycz7cOvQ8,nu_UNPCkZno,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,gFMzfz7O-ZQ,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,xut4v75zdhY,uCvNY6JTz_I,mWz8rgyxxkI,dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0,JR5csM9QX4Y,4epIJ6Yfwvw,Xt3BlN-IcOw,bI2fSNw-s_I,pz1Dn71Talw,JVbkIE3xCq8,z8xhyb2gang,U8LJlh1KHI4,YYAfF6loezI,pNXEjp9dCbI,Vs9PC_mG5hM,yYZgEbU2ZR0,uYsU3pLgwoQ,lcBKli1dMVw,sUR12BRBksQ,nJ2IlW0GSng,sG4PXiWgTb0,YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0,37_QRvMSJeE,Oh4AiPLmkhU,btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA,HrDhsIEdvN0,mrDa14TZIcQ,Of_NSIPUx6o,cfxcaxNkvd8,9FMVIkCsKuc,mipg3Hz2oB4,yNhGN_ngL-g,6JoOzLpVScE,c0V_6Nu-RCY,ZmYWvBtTGnQ" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_40_6381fb0174366_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_6381fb0174366"><div class="td-block-title-wrap"></div><div id=td_uid_40_6381fb0174366 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_40_6381fb0174366"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_40_6381fb0174366">
<input id="td_uid_40_6381fb0174366" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="td_uid_40_6381fb0174366"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_40_6381fb0174366">
<span class="td-big-degrees">29.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">31.1</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">27.7</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">92 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2.9kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">29 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-1">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-2">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-3">30</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-4">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2022 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3a5955544e5b594e7a51525b5549555e5f545d5653495214595557"><span class="__cf_email__" data-cfemail="d9bab6b7adb8baad99b2b1b8b6aab6bdbcb7beb5b0aab1f7bab6b4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
<script>
    googletag.cmd.push(function() {


        var screenWidth = document.body.clientWidth;
        if (screenWidth >= 1140) {
        }
        if (screenWidth >= 1019 && screenWidth < 1140) {
        }
        if (screenWidth >= 768 && screenWidth < 1019) {
        }
        if (screenWidth < 768) {
        }



        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting("post_id", "1464883787");
        googletag.pubads().setTargeting("post_name", "wrs-group-provide-luxury-travel-services-to-saudi-crown-prince-during-apec-2022");
        googletag.pubads().setTargeting("post_title", "WRS Group provide luxury travel services to Saudi Crown Prince during APEC 2022.");
        googletag.pubads().setTargeting("post_type", "post");
        googletag.pubads().setTargeting("category", ["business"]);
        googletag.pubads().setTargeting("post_tag", ["apec2022","apecthailand2022","jakkapan-rattanapet","mohammed-bin-salmon","saudi-crown-prince","wrs-group"]);
        googletag.enableServices();


    });
</script>
<script>
googletag.cmd.push(function() {
    var screenWidth = document.body.clientWidth;

    function setupFallbackImage(targetElementId, useResponsiveFallbackImage, fallbackImages) {
        var isEmpty = false;
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() !== targetElementId) {
                return;
            }
            isEmpty = event.isEmpty;

            var divElem = document.getElementById(targetElementId);
            divElem.classList.remove('skeleton-ad');

            console.log(isEmpty);

            if (isEmpty) {
                if (useResponsiveFallbackImage) {
                    if (screenWidth >= 1140 && fallbackImages.d) {
                        divElem.innerHTML = fallbackImages.d;
                    } else if (screenWidth < 1140 && screenWidth >= 1019 && fallbackImages.tl) {
                        divElem.innerHTML = fallbackImages.tl;
                    } else if (screenWidth < 1019 && screenWidth >= 768 && fallbackImages.tp) {
                        divElem.innerHTML = fallbackImages.tp;
                    } else if (screenWidth < 768 && fallbackImages.m) {
                        divElem.innerHTML = fallbackImages.m;
                    }
                }else {
                    if (fallbackImages.global) {
                        divElem.innerHTML = fallbackImages.global;
                    }
                }
            }
        });
    }

    if (screenWidth >= 1140) {
    }
    if (screenWidth >= 1019 && screenWidth < 1140) {
    }
    if (screenWidth >= 768 && screenWidth < 1019) {
    }
    if (screenWidth < 768) {
    }

});
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/sponsored/2022/11/25/one-bangkok-announces-a-strategic-partnership-with-leafy/" rel="bookmark" class="td-image-wrap" title="One Bangkok announces a strategic partnership with Leafy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="One Bangkok announces a strategic partnership with Leafy" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/image1-30-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/sponsored/2022/11/25/one-bangkok-announces-a-strategic-partnership-with-leafy/" rel="bookmark" title="One Bangkok announces a strategic partnership with Leafy">One Bangkok announces a strategic partnership with Leafy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T17:17:23+00:00">November 25, 2022 5:17 pm</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/sponsored/2022/11/25/a-luxury-house-in-ekamai-ramintra/" rel="bookmark" class="td-image-wrap" title="A Luxury House in Ekamai Ramintra"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="A Luxury House in Ekamai Ramintra" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/image1-29-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/sponsored/2022/11/25/a-luxury-house-in-ekamai-ramintra/" rel="bookmark" title="A Luxury House in Ekamai Ramintra">A Luxury House in Ekamai Ramintra</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T16:29:30+00:00">November 25, 2022 4:29 pm</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/neymar-injured-richarlison-scores-for-brazil-at-world-cup/" rel="bookmark" class="td-image-wrap" title="Neymar Injured, Richarlison Scores for Brazil at World Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Brazil&#039;s Neymar is helped back on his feet during the World Cup group G soccer match between Brazil and Serbia, at the Lusail Stadium in Lusail, Qatar, Thursday, Nov. 24, 2022. Photo: Andre Penner / AP" title="Neymar Injured, Richarlison Scores for Brazil at World Cup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/11/AP22328728206934-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/11/25/neymar-injured-richarlison-scores-for-brazil-at-world-cup/" rel="bookmark" title="Neymar Injured, Richarlison Scores for Brazil at World Cup">Neymar Injured, Richarlison Scores for Brazil at World Cup</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-25T11:30:41+00:00">November 25, 2022 11:30 am</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>

<div id="truehits_div"></div>
<script type="text/javascript">
  (function() {
    var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
    ga1.async = true;
    ga1.src = "//lvs.truehits.in.th/dataa/t0031311.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
  })();
</script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[29.3,84.7],"today_humidity":92,"today_wind_speed":[2.9,1.8],"today_min":[27.7,81.9],"today_max":[31.1,87.9],"today_clouds":29,"current_unit":0,"forecast":[{"timestamp":1669464000,"day_name":"Sat","day_temp":[29,85],"owm_day_index":0},{"timestamp":1669507200,"day_name":"Sun","day_temp":[30,87],"owm_day_index":4},{"timestamp":1669593600,"day_name":"Mon","day_temp":[30,86],"owm_day_index":12},{"timestamp":1669680000,"day_name":"Tue","day_temp":[30,86],"owm_day_index":20},{"timestamp":1669766400,"day_name":"Wed","day_temp":[32,90],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_40_6381fb0174366","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[29.3,84.7],"today_humidity":92,"today_wind_speed":[2.9,1.8],"today_min":[27.7,81.9],"today_max":[31.1,87.9],"today_clouds":29,"current_unit":0,"forecast":[{"timestamp":1669464000,"day_name":"Sat","day_temp":[29,85],"owm_day_index":0},{"timestamp":1669507200,"day_name":"Sun","day_temp":[30,87],"owm_day_index":4},{"timestamp":1669593600,"day_name":"Mon","day_temp":[30,86],"owm_day_index":12},{"timestamp":1669680000,"day_name":"Tue","day_temp":[30,86],"owm_day_index":20},{"timestamp":1669766400,"day_name":"Wed","day_temp":[32,90],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464883787]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_6381fb0193cbe">#invest-in-thailand-front a {
    color: white;
}
#invest-in-thailand-front .td-module-meta-info {
    display: none;
}
#invest-in-thailand-front .td-excerpt {
    color: #ccc;
}

#invest-in-thailand-front .logo-boi {
    text-align: center;
    margin: 20px auto 0;
    width: 175px;
}

@media ( min-width: 992px ) {
    #invest-in-thailand-front .logo-boi {
        position: absolute;
        bottom: 0px;
        right: 20px;
    }
}</textarea>
<div id="td_live_css_uid_1_6381fb0193cbe" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6381fb0193cbe');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6381fb0193cbe");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"770928c5fa387007","token":"75f1b0bbec4847a597cc96419fb89e02","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>