<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Opinion: History Comes Alive as Thais Use the Past as Political Weapon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: History Comes Alive as Thais Use the Past as Political Weapon" />
<meta property="og:description" content="The introduction of a brass plaque symbolising a democracy movement last Sunday was a clear attempt by protest leaders to legitimize themselves by appropriating history." />
<meta property="og:url" content="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Retention" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-09-27T00:00:00+00:00" />
<meta property="article:modified_time" content="2020-09-27T01:05:16+00:00" />
<meta property="og:updated_time" content="2020-09-27T01:05:16+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The introduction of a brass plaque symbolising a democracy movement last Sunday was a clear attempt by protest leaders to legitimize themselves by appropriating history." />
<meta name="twitter:title" content="Opinion: History Comes Alive as Thais Use the Past as Political Weapon" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/#webpage","url":"https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/","name":"Opinion: History Comes Alive as Thais Use the Past as Political Weapon","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/#primaryimage"},"datePublished":"2020-09-27T00:00:00+00:00","dateModified":"2020-09-27T01:05:16+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/0168bdd5a244105526166e5995bc76ba"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/0168bdd5a244105526166e5995bc76ba","name":"Pravit Rojanaphruk, Senior Staff Writer","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=96&d=blank&r=pg","caption":"Pravit Rojanaphruk, Senior Staff Writer"},"description":"Pravit Rojanaphruk can be reached at <a href=\"mailto:pravit@khaosodenglish.com\">pravit@khaosodenglish.com</a> and followed on Twitter at <a href=\"http://www.twitter.com/pravitr\">@pravitr</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1599310556' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1599310556' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464868537' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F&#038;format=xml" />
			<meta property="fb:pages" content="536126593072944" />
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"263c566e92","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"263c566e92","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- AdSense for Auto -->
<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense for Auto --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/",
                    "name": "Opinion: History Comes Alive as Thais Use the Past as Political Weapon"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464868537 single-format-standard opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">33</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, September 27, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f70388040864_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f70388040864" ><script>var block_td_uid_1_5f70388040864 = new tdBlock();
block_td_uid_1_5f70388040864.id = "td_uid_1_5f70388040864";
block_td_uid_1_5f70388040864.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f70388040864_rand","tdc_css_class":"td_uid_1_5f70388040864_rand","tdc_css_class_style":"td_uid_1_5f70388040864_rand_style"}';
block_td_uid_1_5f70388040864.td_column_number = "3";
block_td_uid_1_5f70388040864.block_type = "td_block_mega_menu";
block_td_uid_1_5f70388040864.post_count = "4";
block_td_uid_1_5f70388040864.found_posts = "14290";
block_td_uid_1_5f70388040864.header_color = "";
block_td_uid_1_5f70388040864.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f70388040864.max_num_pages = "3573";
tdBlocksArray.push(block_td_uid_1_5f70388040864);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f70388040864" id="td_uid_2_5f70388041581" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_3_5f703880415a3" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_4_5f703880415cd" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_5_5f703880415e9" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_6_5f70388041602" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_7_5f7038804161b" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_8_5f7038804163c" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_9_5f7038804165b" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_10_5f7038804167b" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5f70388040864"  id="td_uid_11_5f70388041693" data-td_block_id="td_uid_1_5f70388040864" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5f70388040864 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" class="td-image-wrap" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An unidentified creature on top of Khao No-Khao Kaeo mountain in Nakhon Sawan province." title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/APE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape">Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" class="td-image-wrap" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A file photo of people departing to a quarantine facility." title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/QUARANTINE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days">Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/vicha-reviving-boss-red-bull-case-not-influenced-by-anyone/" rel="bookmark" class="td-image-wrap" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/537003-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/vicha-reviving-boss-red-bull-case-not-influenced-by-anyone/" rel="bookmark" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone">Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/pheu-thai-politico-gets-99-years-in-jail-for-bribery/" rel="bookmark" class="td-image-wrap" title="Pheu Thai Politico Gets 99 Years in Jail For Bribery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Watana Muangsook speaks to reporters after the verdict on Sept. 24, 2020." title="Pheu Thai Politico Gets 99 Years in Jail For Bribery" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/WATANA_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/pheu-thai-politico-gets-99-years-in-jail-for-bribery/" rel="bookmark" title="Pheu Thai Politico Gets 99 Years in Jail For Bribery">Pheu Thai Politico Gets 99 Years in Jail For Bribery</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f70388040864" data-td_block_id="td_uid_1_5f70388040864"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f70388040864" data-td_block_id="td_uid_1_5f70388040864"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f70388042f88_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5f70388042f88" ><script>var block_td_uid_12_5f70388042f88 = new tdBlock();
block_td_uid_12_5f70388042f88.id = "td_uid_12_5f70388042f88";
block_td_uid_12_5f70388042f88.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f70388042f88_rand","tdc_css_class":"td_uid_12_5f70388042f88_rand","tdc_css_class_style":"td_uid_12_5f70388042f88_rand_style"}';
block_td_uid_12_5f70388042f88.td_column_number = "3";
block_td_uid_12_5f70388042f88.block_type = "td_block_mega_menu";
block_td_uid_12_5f70388042f88.post_count = "5";
block_td_uid_12_5f70388042f88.found_posts = "4158";
block_td_uid_12_5f70388042f88.header_color = "";
block_td_uid_12_5f70388042f88.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f70388042f88.max_num_pages = "832";
tdBlocksArray.push(block_td_uid_12_5f70388042f88);
</script><div id=td_uid_12_5f70388042f88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/25/lawmakers-put-off-vote-on-constitutional-amendments/" rel="bookmark" class="td-image-wrap" title="Lawmakers Put off Vote on Constitutional Amendments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Lawmakers Put off Vote on Constitutional Amendments" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/5f6cb8479bf8b.image_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/25/lawmakers-put-off-vote-on-constitutional-amendments/" rel="bookmark" title="Lawmakers Put off Vote on Constitutional Amendments">Lawmakers Put off Vote on Constitutional Amendments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/24/top-pro-establishment-senators-support-charter-rewrite/" rel="bookmark" class="td-image-wrap" title="Top Pro-Establishment Senators Support Charter Rewrite"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Top Pro-Establishment Senators Support Charter Rewrite" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/1739030-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/24/top-pro-establishment-senators-support-charter-rewrite/" rel="bookmark" title="Top Pro-Establishment Senators Support Charter Rewrite">Top Pro-Establishment Senators Support Charter Rewrite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/23/royalist-group-submits-130000-names-opposing-charter-rewrite/" rel="bookmark" class="td-image-wrap" title="Royalist Group Submits 130,000 Names Opposing Charter Rewrite"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Royalist Group Submits 130,000 Names Opposing Charter Rewrite" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/DSC_8062-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/23/royalist-group-submits-130000-names-opposing-charter-rewrite/" rel="bookmark" title="Royalist Group Submits 130,000 Names Opposing Charter Rewrite">Royalist Group Submits 130,000 Names Opposing Charter Rewrite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/23/protesters-to-march-on-parliament-press-for-new-charter/" rel="bookmark" class="td-image-wrap" title="Protesters to March on Parliament, Press for New Charter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Protesters to March on Parliament, Press for New Charter" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__93372426-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/23/protesters-to-march-on-parliament-press-for-new-charter/" rel="bookmark" title="Protesters to March on Parliament, Press for New Charter">Protesters to March on Parliament, Press for New Charter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/22/chula-students-to-mark-birthday-of-author-martyr-chit-phumisak/" rel="bookmark" class="td-image-wrap" title="Chula Students to Mark Birthday of Author, Martyr ‘Chit Phumisak’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chula Students to Mark Birthday of Author, Martyr ‘Chit Phumisak’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/1083648-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/22/chula-students-to-mark-birthday-of-author-martyr-chit-phumisak/" rel="bookmark" title="Chula Students to Mark Birthday of Author, Martyr ‘Chit Phumisak’">Chula Students to Mark Birthday of Author, Martyr ‘Chit Phumisak’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f70388042f88" data-td_block_id="td_uid_12_5f70388042f88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f70388042f88" data-td_block_id="td_uid_12_5f70388042f88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5f70388045acc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5f70388045acc" ><script>var block_td_uid_13_5f70388045acc = new tdBlock();
block_td_uid_13_5f70388045acc.id = "td_uid_13_5f70388045acc";
block_td_uid_13_5f70388045acc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5f70388045acc_rand","tdc_css_class":"td_uid_13_5f70388045acc_rand","tdc_css_class_style":"td_uid_13_5f70388045acc_rand_style"}';
block_td_uid_13_5f70388045acc.td_column_number = "3";
block_td_uid_13_5f70388045acc.block_type = "td_block_mega_menu";
block_td_uid_13_5f70388045acc.post_count = "4";
block_td_uid_13_5f70388045acc.found_posts = "4090";
block_td_uid_13_5f70388045acc.header_color = "";
block_td_uid_13_5f70388045acc.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f70388045acc.max_num_pages = "1023";
tdBlocksArray.push(block_td_uid_13_5f70388045acc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5f70388045acc" id="td_uid_14_5f70388046821" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_15_5f70388046845" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_16_5f70388046865" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_17_5f70388046881" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_18_5f7038804689a" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_19_5f703880468b3" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_20_5f703880468cb" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_21_5f703880468e4" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5f70388045acc"  id="td_uid_22_5f703880468fc" data-td_block_id="td_uid_13_5f70388045acc" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5f70388045acc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/" rel="bookmark" class="td-image-wrap" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/samina-hed-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/" rel="bookmark" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant">‘Samina’ Was Bullied for Her Skin, So She Embraces It and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/24/michelin-introduces-green-star-for-sustainable-dining-in-thailand/" rel="bookmark" class="td-image-wrap" title="Michelin Introduces ‘Green Star’ for Sustainable Dining in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Michelin Introduces ‘Green Star’ for Sustainable Dining in Thailand" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/07/5AFF5010-A96A-469C-B967-8A7C3BD96381-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/24/michelin-introduces-green-star-for-sustainable-dining-in-thailand/" rel="bookmark" title="Michelin Introduces ‘Green Star’ for Sustainable Dining in Thailand">Michelin Introduces ‘Green Star’ for Sustainable Dining in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/23/eat-healthy-at-this-cafe-selling-coffee-and-plant-based-cuisines/" rel="bookmark" class="td-image-wrap" title="Eat Healthy at This Cafe Selling Coffee and Plant-Based Cuisines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Eat Healthy at This Cafe Selling Coffee and Plant-Based Cuisines" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/75123AFB-56A7-4E37-B3C1-59F4C85943BD-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/23/eat-healthy-at-this-cafe-selling-coffee-and-plant-based-cuisines/" rel="bookmark" title="Eat Healthy at This Cafe Selling Coffee and Plant-Based Cuisines">Eat Healthy at This Cafe Selling Coffee and Plant-Based Cuisines</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5f70388045acc" data-td_block_id="td_uid_13_5f70388045acc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5f70388045acc" data-td_block_id="td_uid_13_5f70388045acc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5f70388048202_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5f70388048202" ><script>var block_td_uid_23_5f70388048202 = new tdBlock();
block_td_uid_23_5f70388048202.id = "td_uid_23_5f70388048202";
block_td_uid_23_5f70388048202.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5f70388048202_rand","tdc_css_class":"td_uid_23_5f70388048202_rand","tdc_css_class_style":"td_uid_23_5f70388048202_rand_style"}';
block_td_uid_23_5f70388048202.td_column_number = "3";
block_td_uid_23_5f70388048202.block_type = "td_block_mega_menu";
block_td_uid_23_5f70388048202.post_count = "4";
block_td_uid_23_5f70388048202.found_posts = "4103";
block_td_uid_23_5f70388048202.header_color = "";
block_td_uid_23_5f70388048202.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f70388048202.max_num_pages = "1026";
tdBlocksArray.push(block_td_uid_23_5f70388048202);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f70388048202" id="td_uid_24_5f70388048836" data-td_block_id="td_uid_23_5f70388048202" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_5f70388048202"  id="td_uid_25_5f70388048862" data-td_block_id="td_uid_23_5f70388048202" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_5f70388048202"  id="td_uid_26_5f70388048887" data-td_block_id="td_uid_23_5f70388048202" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_5f70388048202"  id="td_uid_27_5f703880488a9" data-td_block_id="td_uid_23_5f70388048202" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_5f70388048202 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" class="td-image-wrap" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An unidentified creature on top of Khao No-Khao Kaeo mountain in Nakhon Sawan province." title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/APE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape">Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" class="td-image-wrap" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A file photo of people departing to a quarantine facility." title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/QUARANTINE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days">Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/vicha-reviving-boss-red-bull-case-not-influenced-by-anyone/" rel="bookmark" class="td-image-wrap" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/537003-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/vicha-reviving-boss-red-bull-case-not-influenced-by-anyone/" rel="bookmark" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone">Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/pheu-thai-politico-gets-99-years-in-jail-for-bribery/" rel="bookmark" class="td-image-wrap" title="Pheu Thai Politico Gets 99 Years in Jail For Bribery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Watana Muangsook speaks to reporters after the verdict on Sept. 24, 2020." title="Pheu Thai Politico Gets 99 Years in Jail For Bribery" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/WATANA_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/pheu-thai-politico-gets-99-years-in-jail-for-bribery/" rel="bookmark" title="Pheu Thai Politico Gets 99 Years in Jail For Bribery">Pheu Thai Politico Gets 99 Years in Jail For Bribery</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5f70388048202" data-td_block_id="td_uid_23_5f70388048202"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5f70388048202" data-td_block_id="td_uid_23_5f70388048202"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5f703880491fa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5f703880491fa" ><script>var block_td_uid_28_5f703880491fa = new tdBlock();
block_td_uid_28_5f703880491fa.id = "td_uid_28_5f703880491fa";
block_td_uid_28_5f703880491fa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5f703880491fa_rand","tdc_css_class":"td_uid_28_5f703880491fa_rand","tdc_css_class_style":"td_uid_28_5f703880491fa_rand_style"}';
block_td_uid_28_5f703880491fa.td_column_number = "3";
block_td_uid_28_5f703880491fa.block_type = "td_block_mega_menu";
block_td_uid_28_5f703880491fa.post_count = "5";
block_td_uid_28_5f703880491fa.found_posts = "551";
block_td_uid_28_5f703880491fa.header_color = "";
block_td_uid_28_5f703880491fa.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f703880491fa.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_28_5f703880491fa);
</script><div id=td_uid_28_5f703880491fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/09/22/less-than-a-day-old-democracy-plaque-lives-on-in-memes-fanart/" rel="bookmark" class="td-image-wrap" title="Less Than a Day Old, Democracy Plaque Lives On In Memes, Fanart"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Less Than a Day Old, Democracy Plaque Lives On In Memes, Fanart" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/plaque3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/09/22/less-than-a-day-old-democracy-plaque-lives-on-in-memes-fanart/" rel="bookmark" title="Less Than a Day Old, Democracy Plaque Lives On In Memes, Fanart">Less Than a Day Old, Democracy Plaque Lives On In Memes,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/22/popular-facebook-pages-now-act-as-suicide-alert-service/" rel="bookmark" class="td-image-wrap" title="Popular Facebook Pages Now Act As Suicide Alert Service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Popular Facebook Pages Now Act As Suicide Alert Service" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/Untitled-1-copy-6-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/22/popular-facebook-pages-now-act-as-suicide-alert-service/" rel="bookmark" title="Popular Facebook Pages Now Act As Suicide Alert Service">Popular Facebook Pages Now Act As Suicide Alert Service</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/09/18/memelord-makes-uncle-pol-dance-to-different-music/" rel="bookmark" class="td-image-wrap" title="Memelord Makes ‘Uncle Pol’ Dance to Different Music"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Memelord Makes ‘Uncle Pol’ Dance to Different Music" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/118838817_104743904707210_6116332644336810268_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/09/18/memelord-makes-uncle-pol-dance-to-different-music/" rel="bookmark" title="Memelord Makes ‘Uncle Pol’ Dance to Different Music">Memelord Makes ‘Uncle Pol’ Dance to Different Music</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/09/15/sailor-venus-sign-of-extraterrestrial-life-sparks-awe-internet-jokes/" rel="bookmark" class="td-image-wrap" title="Sailor Venus!? Sign of Extraterrestrial Life Sparks Awe, Internet Jokes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sailor Venus!? Sign of Extraterrestrial Life Sparks Awe, Internet Jokes" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/119218643_10164241802980080_5761729868055486457_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/09/15/sailor-venus-sign-of-extraterrestrial-life-sparks-awe-internet-jokes/" rel="bookmark" title="Sailor Venus!? Sign of Extraterrestrial Life Sparks Awe, Internet Jokes">Sailor Venus!? Sign of Extraterrestrial Life Sparks Awe, Internet Jokes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/09/14/perching-general-prayuts-new-cover-photo-goes-viral/" rel="bookmark" class="td-image-wrap" title="Perching General: Prayut’s New Cover Photo Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Perching General: Prayut’s New Cover Photo Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/119126910_932186640610285_4354426273171784757_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/09/14/perching-general-prayuts-new-cover-photo-goes-viral/" rel="bookmark" title="Perching General: Prayut’s New Cover Photo Goes Viral">Perching General: Prayut’s New Cover Photo Goes Viral</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f703880491fa" data-td_block_id="td_uid_28_5f703880491fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f703880491fa" data-td_block_id="td_uid_28_5f703880491fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f7038804bc2f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5f7038804bc2f" ><script>var block_td_uid_29_5f7038804bc2f = new tdBlock();
block_td_uid_29_5f7038804bc2f.id = "td_uid_29_5f7038804bc2f";
block_td_uid_29_5f7038804bc2f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f7038804bc2f_rand","tdc_css_class":"td_uid_29_5f7038804bc2f_rand","tdc_css_class_style":"td_uid_29_5f7038804bc2f_rand_style"}';
block_td_uid_29_5f7038804bc2f.td_column_number = "3";
block_td_uid_29_5f7038804bc2f.block_type = "td_block_mega_menu";
block_td_uid_29_5f7038804bc2f.post_count = "5";
block_td_uid_29_5f7038804bc2f.found_posts = "445";
block_td_uid_29_5f7038804bc2f.header_color = "";
block_td_uid_29_5f7038804bc2f.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f7038804bc2f.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_29_5f7038804bc2f);
</script><div id=td_uid_29_5f7038804bc2f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/" rel="bookmark" class="td-image-wrap" title="Opinion: History Comes Alive as Thais Use the Past as Political Weapon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: History Comes Alive as Thais Use the Past as Political Weapon" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/" rel="bookmark" title="Opinion: History Comes Alive as Thais Use the Past as Political Weapon">Opinion: History Comes Alive as Thais Use the Past as Political&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/19/opinion-thai-society-faces-challenges-beyond-cycles-of-protests/" rel="bookmark" class="td-image-wrap" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__3186772-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/19/opinion-thai-society-faces-challenges-beyond-cycles-of-protests/" rel="bookmark" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests">Opinion: Thai Society Faces Challenges Beyond Cycles of Protests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/18/opinion-a-new-exciting-chapter-of-thai-kosovo-friendship/" rel="bookmark" class="td-image-wrap" title="Opinion: Celebrating a New, Exciting Chapter of Thai-Kosovo Friendship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Celebrating a New, Exciting Chapter of Thai-Kosovo Friendship" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/Singer-Rita-Ora-performing-on-the-occasion-of-sanctification-of-Mother-Teresa-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/18/opinion-a-new-exciting-chapter-of-thai-kosovo-friendship/" rel="bookmark" title="Opinion: Celebrating a New, Exciting Chapter of Thai-Kosovo Friendship">Opinion: Celebrating a New, Exciting Chapter of Thai-Kosovo Friendship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/15/opinion-recovery-from-covid-will-be-hard-and-taiwan-wants-to-help/" rel="bookmark" class="td-image-wrap" title="Opinion: Recovery From COVID Will be Hard, And Taiwan Wants to Help"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Recovery From COVID Will be Hard, And Taiwan Wants to Help" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/117738986_880050632403367_9206486856096405992_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/15/opinion-recovery-from-covid-will-be-hard-and-taiwan-wants-to-help/" rel="bookmark" title="Opinion: Recovery From COVID Will be Hard, And Taiwan Wants to Help">Opinion: Recovery From COVID Will be Hard, And Taiwan Wants to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/13/opinion-why-there-may-or-may-not-be-another-coup-soon/" rel="bookmark" class="td-image-wrap" title="Opinion: Why There May or May Not Be Another Coup Soon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Why There May or May Not Be Another Coup Soon" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/IMG_20191009101311000000-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/13/opinion-why-there-may-or-may-not-be-another-coup-soon/" rel="bookmark" title="Opinion: Why There May or May Not Be Another Coup Soon">Opinion: Why There May or May Not Be Another Coup Soon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f7038804bc2f" data-td_block_id="td_uid_29_5f7038804bc2f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5f7038804bc2f" data-td_block_id="td_uid_29_5f7038804bc2f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5f7038804e167_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5f7038804e167" ><script>var block_td_uid_30_5f7038804e167 = new tdBlock();
block_td_uid_30_5f7038804e167.id = "td_uid_30_5f7038804e167";
block_td_uid_30_5f7038804e167.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5f7038804e167_rand","tdc_css_class":"td_uid_30_5f7038804e167_rand","tdc_css_class_style":"td_uid_30_5f7038804e167_rand_style"}';
block_td_uid_30_5f7038804e167.td_column_number = "3";
block_td_uid_30_5f7038804e167.block_type = "td_block_mega_menu";
block_td_uid_30_5f7038804e167.post_count = "5";
block_td_uid_30_5f7038804e167.found_posts = "1363";
block_td_uid_30_5f7038804e167.header_color = "";
block_td_uid_30_5f7038804e167.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f7038804e167.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_5f7038804e167);
</script><div id=td_uid_30_5f7038804e167 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f7038804e167" data-td_block_id="td_uid_30_5f7038804e167"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f7038804e167" data-td_block_id="td_uid_30_5f7038804e167"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5f703880509e1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5f703880509e1" ><script>var block_td_uid_31_5f703880509e1 = new tdBlock();
block_td_uid_31_5f703880509e1.id = "td_uid_31_5f703880509e1";
block_td_uid_31_5f703880509e1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5f703880509e1_rand","tdc_css_class":"td_uid_31_5f703880509e1_rand","tdc_css_class_style":"td_uid_31_5f703880509e1_rand_style"}';
block_td_uid_31_5f703880509e1.td_column_number = "3";
block_td_uid_31_5f703880509e1.block_type = "td_block_mega_menu";
block_td_uid_31_5f703880509e1.post_count = "5";
block_td_uid_31_5f703880509e1.found_posts = "238";
block_td_uid_31_5f703880509e1.header_color = "";
block_td_uid_31_5f703880509e1.ajax_pagination_infinite_stop = "";
block_td_uid_31_5f703880509e1.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_5f703880509e1);
</script><div id=td_uid_31_5f703880509e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5f703880509e1" data-td_block_id="td_uid_31_5f703880509e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5f703880509e1" data-td_block_id="td_uid_31_5f703880509e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_32_5f703880559a8_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-1464868537" class="post-1464868537 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-retention" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: History Comes Alive as Thais Use the Past as Political Weapon</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#9b1344; color:#fff; border-color:#9b1344;" href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Opinion: History Comes Alive as Thais Use the Past as Political Weapon</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/pravit/">Pravit Rojanaphruk, Senior Staff Writer</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-27T07:00:00+00:00" >September 27, 2020 7:00 am</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon%0D%0Ahttps://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon %0A%0A https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg&description=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/&title=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-696x522.jpg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-696x522.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-300x225.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-768x576.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-500x375.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-80x60.jpg 80w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-265x198.jpg 265w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1-560x420.jpg 560w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="967149-1024x768"/><figcaption class="wp-caption-text">Anti-government protesters pose with the "People's Party Plaque 2.0" at Sanam Luang, Sept. 20, 2020.</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_34_5f70388058246_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>



</div>
<p class="has-drop-cap"><strong>T</strong>he introduction of a brass plaque symbolising a democracy movement last Sunday was a clear attempt by protest leaders to legitimize themselves by appropriating history.</p>



<p>Shortly after dawn last Sunday, Thammasat University student protest leaders embedded a brass plaque that reminds the public of the missing plaque which marked the June 24 revolt which ended absolute monarchy back in 1932.</p>



<p>It’s not just the similar material used, but even the inscribed text and the timing of the embedment were inspired by the original 1932 revolt plaque.</p>



<p>Calling it People’s Party 2020 plaque, the brass disk, now removed from Sanam Luang by police, was partly inscribed with the message: “At dawn of Sept. 20, here is where the people proclaim this country belongs to the people and not a property of the king as have fooled us.”</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_33_5f703880580e4_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658.jpg" alt="" class="wp-image-1464868195" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-300x219.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-768x560.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-500x365.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-324x235.jpg 324w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-696x508.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/AP20264016258658-576x420.jpg 576w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Pro-democracy student leaders hold a plaque declaring &#8220;This country belongs to the people&#8221; at the Sanam Luang field during a protest in Bangkok, Thailand, Sunday, Sept. 20, 2020.  Photo: Sakchai Lalit / AP</em></figcaption></figure>



<p>The text about the country belonging to the people was almost an exact copy from a line from the first declaration of the People’s Party announcing the end of absolute monarchy which stated: “this country belongs to the people and not the monarch as they have fooled us”.</p>



<p>The new plaque used the word “not a property” (<em>mai chai sombut khorng</em>) while the original used the word “not belonging to” (<em>mai chai khorng</em>).</p>



<p>The original 1932 plaque which was mysteriously removed from the Royal Plaza three years ago announced a revolt at dawn and inspired a similar timing from the protesters.</p>



<p>Please note that the Thammasat students-led protests declared themselves the People’s Party 2020, or People Party II, after the original People’s Party in 1932.</p>



<p>This is not a coincidence, many protest leaders have been inspired by the original revolt which ended absolute monarchy. Some cited an unfinished business that needs to be finished in this generation.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-1024x732.jpg" alt="" class="wp-image-1464771136" srcset="https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-1024x732.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-300x214.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-768x549.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-100x70.jpg 100w, https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956-588x420.jpg 588w, https://www.khaosodenglish.com/wp-content/uploads/2016/06/201606240804551-20061002145956.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Activists lay garlands and candles at the 1932 Revolution plaque on 24 Jun. 2016, the anniversary of the 1932 revolt that ended absolute monarchy.</em></figcaption></figure>



<p>Some cited People’s Party co-leader leader Field Marshal Plaek Pibulsongkram saying the tensions as a result of the revolt persists and predicted that it would continue in his children and grandchildren&#8217;s generations.</p>



<p>So here we are, 88 years after the 1932 revolt which ended absolute monarchy, debating and struggling to find an acceptable social contract. How much power the monarchy should have? Protesters want monarchy reforms that includes government’s oversight, abolishment of the lese majeste law, an end to one-sided propagation of positive-only information about the monarchy in textbooks and state media and more.</p>



<p>It’s like the protest leaders have appointed themselves heir to the 1932 People’s Party who are their heroes to finish an unfinished task left behind by the original People’s Party.</p>



<p>The process of appropriating history for present struggles often includes omitting and editing out inconvenient, or even contradictory facts, however.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-1024x747.jpg" alt="" class="wp-image-1464868541" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-1024x747.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-300x219.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-768x560.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-500x365.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-324x235.jpg 324w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-696x508.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-1068x779.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด-576x420.jpg 576w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/ม็อบหน้าสภา-หมุด.jpg 1090w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Anti-government protesters pose with a graffiti of the &#8220;People&#8217;s Party Plaque 2.0&#8221; in front of the Parliament, Sept. 24, 2020.</em></figcaption></figure>



<p>In this case, Field Marshal Plaek Pibulsongkram’s autocratic tendency in his latter years in power was often omitted. A pro-democracy movement in 2020 doesn’t want to remember or talk about the excess of Pibul when, during the height of his political power has succeeded in building a cult personality around him. </p>



<p>His slogan during World War II, “Believe in the leader and the country shall be out of danger” isn’t something a 2020 pro-democracy movement could be proud of. </p>



<p>So was the fact that Pibul nurtured the armed forces to have a prominent role in society that would eventually turn against him and ousted him in a military coup and continued to behave like a state within a state until today, nearly nine decades on.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/1394288_245847762234021_1202760778_n.jpg" alt="" class="wp-image-1464868540" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/1394288_245847762234021_1202760778_n.jpg 362w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/1394288_245847762234021_1202760778_n-217x300.jpg 217w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/1394288_245847762234021_1202760778_n-304x420.jpg 304w" sizes="(max-width: 362px) 100vw, 362px" /><figcaption><em>Field Marshal Pibulsongkram on Oct. 8, 1940, greets students who march in support of an invasion of French-held Indochina.</em></figcaption></figure></div>



<p>Scholar Kubkua Suwannathat-Pian, author of a biography of Pibul entitled “Thailand&#8217;s Durable Premier” &#8211; in which his name was spelled as Phibun by the author &#8211; stated that: </p>



<p>“Within the &#8216;grey version [of Pibul&#8217;s assessment], Thai hostorians and political scientists have come to accept that… Phibun&#8217;s rule which relied mainly on the military did obstruct and skow down the socio-political and economic development of the country along democratic principles.”</p>



<p>The late American historian David K. What, author of “Thailand: A Short History” meanwhile described Pibul as having shaped Thailand between 1938 to 1944 with his power and personality, “much as absolute kings had done a generation earlier&#8221;. Wyatt added that back then Pibul&#8217;s photograph “was everywhere, and his slogans were plastered on newspapers and billboards and repeated over the radio.”</p>



<p>More importantly,&nbsp;Wyatt pointed out that Pibul played an instrumental role in promoting compulsory military compulsory military conscription that is a problem today and presided over &#8220;the first clearly political executions in Siam in more than a century” after he became prime minister in 1938 and 18 people charged with plotting against his regime end up facing the firing squad.</p>



<p>And let us not forget that the general who would become the worst military dictator in modern Thailand,&nbsp; Field Marshal Sarit Thanarat, was groomed by Pibul before Sarit eventually staging a coup against his boss in 1957.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i.jpg" alt="" class="wp-image-1464868539" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i.jpg 901w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i-300x192.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i-768x491.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i-500x320.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i-696x445.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/Dtbezn3nNUxytg04OWB0temT8V7HdnxdzZ1JTisM33XA0i-657x420.jpg 657w" sizes="(max-width: 901px) 100vw, 901px" /><figcaption><em>Field Marshal Pibulsongkram talks to student protesters at Government House on March 2, 1957, while Field Marshal Sarit Thanarat, second from left, looks on.</em></figcaption></figure>



<p>These uncomfortable historical facts must be omitted if not edited out. Facts often have a way of diluting black-and-white ideology.</p>



<p>On the other side of the current political conflicts we have the newly-formed ultra-royalist Thai Phakdee group led by Warong Dechgitvigrom. Thai Phakdee itself means “Loyal Thais”, a reference to their reverence to the monarchy.</p>



<p>On Friday, its Khon Kaen chapter held a demonstration to oppose any move to demand monarchy reforms and curb the powers of the king.</p>



<p>“We don’t mind if you want to chase the government out. We don’t care if you berate ministers. But we won’t put up with your insolence towards the institution,” its online demonstration poster read.</p>



<p>I have been at their inaugural assembly in Bangkok a month ago and I can say they have a different vision for Thai society from that of pro-democracy protesters when it comes to the monarchy.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1.jpg" alt="" class="wp-image-1464868542" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-300x225.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-768x576.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-500x375.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-80x60.jpg 80w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-265x198.jpg 265w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-696x522.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__12451992-1024x768-1-560x420.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Anti-government protesters put up a sticker depicting the &#8220;People&#8217;s Party Plaque 2.0&#8221; in front of the Parliament, Sept. 24, 2020.</em></figcaption></figure>



<p>Royalists feel secure in the knowledge that there exists a father figure for Thailand at the pinnacle of social strata. Paternalism and faith in the monarchy, not necessarily an individual or a particular king, but the concept of having a unifying figure to unite and revere is something they insist on maintaining.</p>



<p>Thai Phakdee is now on a collision course with protesters demanding reforms of the monarchy institution.</p>



<p>Thai Phakdee feel themselves more Thai, and to them Thai identity is irrevocably tied to the monarchy, even more so than to Buddhism and the concept of nationhood. And they go back to histories, citing and praising prominent past monarchs for fighting and sacrificing themselves in order to guarantee the sovereignty of the kingdom of Thailand up to the present.</p>



<p>When they gathered last month, I listened to the group praising not just the current monarch, King Vajiralongkorn, but his late father, as well as King Taksin as well as King Naresuan, who fought against Burmese aggressors centuries ago, the latter in a elephant battle in 1593.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598.jpg" alt="" class="wp-image-1464867125" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598.jpg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598-300x200.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598-768x511.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598-500x333.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598-696x464.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371598-631x420.jpg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><em>Demonstrators attend a pro-establishment rally organized by the Thai Phakdee group in Bangkok on Aug. 30, 2020.</em></figcaption></figure>



<p>I did not hear anything about the deep inequality and arbitrary rule of absolute monarchs. It’s as if oppression and deep inequality wasn’t part of absolute monarchy. And as for the current supposedly constitutional monarch, there was no doubt nor any mention of any negative aspects as reported by the western press.</p>



<p>Monarchy is like a faith, a religion to ultra-royalists. It’s as if they want a God and since Buddhism has no god, monarchy as a religion suits them just fine. Monarchism is thus a surrogate religion to ultra-royalists.&nbsp;</p>



<p>And anything off message about the past or present kings must also be omitted, edited out if not denied.</p>



<p>Two pasts are now colliding in the present and having reflexivity would do well for both sides as the situation becomes more tense.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_35_5f7038805881b_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/retention/">Retention</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2020%2F09%2F27%2Fopinion-history-comes-alive-as-thais-use-the-past-as-political-weapon%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon%0D%0Ahttps://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon %0A%0A https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg&description=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/&title=Opinion%3A+History+Comes+Alive+as+Thais+Use+the+Past+as+Political+Weapon">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/">‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/pravit/"><img alt='' src='https://secure.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/pravit/">Pravit Rojanaphruk, Senior Staff Writer</a></span></div><div class="td-author-description">Pravit Rojanaphruk can be reached at <a href="mailto:pravit@khaosodenglish.com">pravit@khaosodenglish.com</a> and followed on Twitter at <a href="http://www.twitter.com/pravitr">@pravitr</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pravit Rojanaphruk, Senior Staff Writer"></span><meta itemprop="datePublished" content="2020-09-27T07:00:00+00:00"><meta itemprop="dateModified" content="2020-09-27T08:05:16+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Opinion: History Comes Alive as Thais Use the Past as Political Weapon"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/09/967149-1024x768-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_36_5f70388059706_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5f70388059706" ><script>var block_td_uid_36_5f70388059706 = new tdBlock();
block_td_uid_36_5f70388059706.id = "td_uid_36_5f70388059706";
block_td_uid_36_5f70388059706.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5f70388059706_rand","td_column_number":3,"live_filter_cur_post_id":1464868537,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5f70388059706_rand","tdc_css_class_style":"td_uid_36_5f70388059706_rand_style"}';
block_td_uid_36_5f70388059706.td_column_number = "3";
block_td_uid_36_5f70388059706.block_type = "td_block_related_posts";
block_td_uid_36_5f70388059706.post_count = "6";
block_td_uid_36_5f70388059706.found_posts = "234";
block_td_uid_36_5f70388059706.header_color = "";
block_td_uid_36_5f70388059706.ajax_pagination_infinite_stop = "";
block_td_uid_36_5f70388059706.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_36_5f70388059706);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5f7038805ab71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5f70388059706" href="#">RELATED ARTICLES</a><a id="td_uid_38_5f7038805ab79" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5f70388059706" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5f70388059706 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/19/opinion-thai-society-faces-challenges-beyond-cycles-of-protests/" rel="bookmark" class="td-image-wrap" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/S__3186772-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/19/opinion-thai-society-faces-challenges-beyond-cycles-of-protests/" rel="bookmark" title="Opinion: Thai Society Faces Challenges Beyond Cycles of Protests">Opinion: Thai Society Faces Challenges Beyond Cycles of Protests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/13/opinion-why-there-may-or-may-not-be-another-coup-soon/" rel="bookmark" class="td-image-wrap" title="Opinion: Why There May or May Not Be Another Coup Soon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Why There May or May Not Be Another Coup Soon" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/IMG_20191009101311000000-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/13/opinion-why-there-may-or-may-not-be-another-coup-soon/" rel="bookmark" title="Opinion: Why There May or May Not Be Another Coup Soon">Opinion: Why There May or May Not Be Another Coup Soon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/09/06/opinion-deciphering-the-thai-phakdee-royalist-group/" rel="bookmark" class="td-image-wrap" title="Opinion: Deciphering the Thai Phakdee Royalist Group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Deciphering the Thai Phakdee Royalist Group" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__123371525-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/06/opinion-deciphering-the-thai-phakdee-royalist-group/" rel="bookmark" title="Opinion: Deciphering the Thai Phakdee Royalist Group">Opinion: Deciphering the Thai Phakdee Royalist Group</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/08/30/opinion-the-irony-of-a-facebook-group-critical-of-the-monarchy/" rel="bookmark" class="td-image-wrap" title="Opinion: The Irony of a Facebook Group Critical of the Monarchy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Irony of a Facebook Group Critical of the Monarchy" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/08/bossatfuneral-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/08/30/opinion-the-irony-of-a-facebook-group-critical-of-the-monarchy/" rel="bookmark" title="Opinion: The Irony of a Facebook Group Critical of the Monarchy">Opinion: The Irony of a Facebook Group Critical of the Monarchy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/08/23/opinion-the-personal-price-of-resistance-in-thailand/" rel="bookmark" class="td-image-wrap" title="Opinion: The Personal Price of Resistance in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Personal Price of Resistance in Thailand" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__5201965-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/08/23/opinion-the-personal-price-of-resistance-in-thailand/" rel="bookmark" title="Opinion: The Personal Price of Resistance in Thailand">Opinion: The Personal Price of Resistance in Thailand</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/08/15/opinion-2-parallel-thailands-are-headed-for-a-collision/" rel="bookmark" class="td-image-wrap" title="Opinion: 2 Parallel Thailands are Headed For a Collision"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: 2 Parallel Thailands are Headed For a Collision" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/08/S__10395711-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/08/15/opinion-2-parallel-thailands-are-headed-for-a-collision/" rel="bookmark" title="Opinion: 2 Parallel Thailands are Headed For a Collision">Opinion: 2 Parallel Thailands are Headed For a Collision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5f70388059706" data-td_block_id="td_uid_36_5f70388059706"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5f70388059706" data-td_block_id="td_uid_36_5f70388059706"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5f7038805f22f_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .block-title > *,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5f7038805f22f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5f7038805f22f_rand .td-post-category,
            .td-theme-wrap .td_uid_39_5f7038805f22f_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">153,235</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">3,560</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">41,392</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_40_5f7038805fb54_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_40_5f7038805fb54" >
<style>
.td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .block-title > *,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5f7038805fb54_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-read-more a,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5f7038805fb54_rand .td-post-category,
            .td-theme-wrap .td_uid_40_5f7038805fb54_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_40_5f7038805fb54 = new tdBlock();
block_td_uid_40_5f7038805fb54.id = "td_uid_40_5f7038805fb54";
block_td_uid_40_5f7038805fb54.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5f7038805fb54_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5f7038805fb54_rand","tdc_css_class_style":"td_uid_40_5f7038805fb54_rand_style"}';
block_td_uid_40_5f7038805fb54.td_column_number = "1";
block_td_uid_40_5f7038805fb54.block_type = "td_block_9";
block_td_uid_40_5f7038805fb54.post_count = "5";
block_td_uid_40_5f7038805fb54.found_posts = "21958";
block_td_uid_40_5f7038805fb54.header_color = "#d62532";
block_td_uid_40_5f7038805fb54.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f7038805fb54.max_num_pages = "4392";
tdBlocksArray.push(block_td_uid_40_5f7038805fb54);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_40_5f7038805fb54 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/09/27/opinion-history-comes-alive-as-thais-use-the-past-as-political-weapon/" rel="bookmark" title="Opinion: History Comes Alive as Thais Use the Past as Political Weapon">Opinion: History Comes Alive as Thais Use the Past as Political Weapon</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/" rel="bookmark" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant">‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A...</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape">Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days">Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/vicha-reviving-boss-red-bull-case-not-influenced-by-anyone/" rel="bookmark" title="Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone">Vicha: Reviving ‘Boss Red Bull’ Case Not Influenced by Anyone</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601190016" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_41_5f703880613e6_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_41_5f703880613e6" >
<style>
.td-theme-wrap .td_uid_41_5f703880613e6_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5f703880613e6_rand .block-title > *,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5f703880613e6_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_41_5f703880613e6_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-read-more a,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5f703880613e6_rand .td-post-category,
            .td-theme-wrap .td_uid_41_5f703880613e6_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_41_5f703880613e6 = new tdBlock();
block_td_uid_41_5f703880613e6.id = "td_uid_41_5f703880613e6";
block_td_uid_41_5f703880613e6.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_41_5f703880613e6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_41_5f703880613e6_rand","tdc_css_class_style":"td_uid_41_5f703880613e6_rand_style"}';
block_td_uid_41_5f703880613e6.td_column_number = "1";
block_td_uid_41_5f703880613e6.block_type = "td_block_13";
block_td_uid_41_5f703880613e6.post_count = "5";
block_td_uid_41_5f703880613e6.found_posts = "1103";
block_td_uid_41_5f703880613e6.header_color = "#d62532";
block_td_uid_41_5f703880613e6.ajax_pagination_infinite_stop = "";
block_td_uid_41_5f703880613e6.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_41_5f703880613e6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_41_5f703880613e6 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/09/18/convert-used-parcel-boxes-into-chairs-tables-for-rural-schools/" rel="bookmark" class="td-image-wrap" title="Convert Used Parcel Boxes Into Chairs, Tables for Rural Schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Thailand Post staff disinfect parcels from overseas to prevent coronavirus infection in July 2020." title="Convert Used Parcel Boxes Into Chairs, Tables for Rural Schools" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/caaf7658fa85ce896dba444df967a8cba_32879436_๒๐๐๙๑๖_1-1-e1600414569840-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/09/18/convert-used-parcel-boxes-into-chairs-tables-for-rural-schools/" rel="bookmark" title="Convert Used Parcel Boxes Into Chairs, Tables for Rural Schools">Convert Used Parcel Boxes Into Chairs, Tables for Rural Schools</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/18/why-this-uncle-plans-to-keep-running-his-114-year-old-cafe/" rel="bookmark" class="td-image-wrap" title="Why This Uncle Plans to Keep Running His 114-Year-Old Cafe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Why This Uncle Plans to Keep Running His 114-Year-Old Cafe" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/PNY_5082-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/18/why-this-uncle-plans-to-keep-running-his-114-year-old-cafe/" rel="bookmark" title="Why This Uncle Plans to Keep Running His 114-Year-Old Cafe">Why This Uncle Plans to Keep Running His 114-Year-Old Cafe</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/17/cash-strapped-thai-airways-sells-dough-fritters-on-silom/" rel="bookmark" class="td-image-wrap" title="Cash-Strapped Thai Airways Sells Dough Fritters on Silom"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Cash-Strapped Thai Airways Sells Dough Fritters on Silom" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/119486913_10218652584972862_2208762705048383749_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/17/cash-strapped-thai-airways-sells-dough-fritters-on-silom/" rel="bookmark" title="Cash-Strapped Thai Airways Sells Dough Fritters on Silom">Cash-Strapped Thai Airways Sells Dough Fritters on Silom</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/09/17/satirical-art-exhibit-to-put-gold-leaf-on-thai-elite-powers/" rel="bookmark" class="td-image-wrap" title="Satirical Art Exhibit to ‘Put Gold Leaf On’ Thai Elite Powers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Satirical Art Exhibit to ‘Put Gold Leaf On’ Thai Elite Powers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/119058939_318128056081892_3764005206280295201_n-copy-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/09/17/satirical-art-exhibit-to-put-gold-leaf-on-thai-elite-powers/" rel="bookmark" title="Satirical Art Exhibit to ‘Put Gold Leaf On’ Thai Elite Powers">Satirical Art Exhibit to ‘Put Gold Leaf On’ Thai Elite Powers</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/shopping/2020/09/10/unite-expat-society-expat-fair-returns-with-unboundry-fun/" rel="bookmark" class="td-image-wrap" title="Unite Expat Society! Expat Fair Returns With ‘Unboundry Fun’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Unite Expat Society! Expat Fair Returns With ‘Unboundry Fun’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/xinjiangcovidtest-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/shopping/2020/09/10/unite-expat-society-expat-fair-returns-with-unboundry-fun/" rel="bookmark" title="Unite Expat Society! Expat Fair Returns With ‘Unboundry Fun’">Unite Expat Society! Expat Fair Returns With ‘Unboundry Fun’</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/nu_UNPCkZno?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, gFMzfz7O-ZQ, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, xut4v75zdhY, uCvNY6JTz_I, mWz8rgyxxkI, dN7aU1gLhMk, jOxjFnnsCkw, YI3PMQt4uo0, JR5csM9QX4Y, 4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI, Hjx6EVSZDdc, KKMT0uqCmWE, SE6XQF3pX8U, ohSsnCt49as, JbLnm0cfxF4, u7_OVX9rZSk, DMsUbJ76Cmw, 1_Hhlq-12zs, oE1GLBtqh98, XL2oqFp3Xd4, crNtqFBCvoo, vK12IiKBmY0, 37_QRvMSJeE, Oh4AiPLmkhU, btbkG9lJL5c, PvL1O7DtbbE, iS4CaYRIqsU, MUS6hM_pct0, O-qsge84IIE, nKgtOz5WSnY, fDohK80t-lY, EjL23aAoZEw, sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_42_5f703880650be_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5f703880650be" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5f703880650be class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5f703880650be"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5f703880650be">
				<input id="td_uid_42_5f703880650be" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_42_5f703880650be"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5f703880650be">
					<span class="td-big-degrees">33</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">33.9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">59						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">96						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_43_5f70388065441_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_43_5f70388065441" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5f70388065441 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAxL9iun1Wq" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c223.0.993.993a/s640x640/101029299_261161001758836_4921159273693643909_n.jpg?_nc_ht=instagram.fbkk12-1.fna.fbcdn.net&_nc_cat=104&_nc_ohc=2a6tX9RcQDsAX91yY7O&oh=42f3837afad4e0f4943a5909eef7fe67&oe=5EFD3876"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAxAMyynl0L" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/101030403_843247192865813_7498340986987441077_n.jpg?_nc_ht=instagram.fbkk12-1.fna.fbcdn.net&_nc_cat=105&_nc_ohc=WuUrde4HN4QAX-Ymhlf&oh=4bf168c11ed2db6e0dabb64161b4d635&oe=5EFF0A9D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAxAI20H-3_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c125.0.749.749a/s640x640/101051033_117052906425539_4395276450332083528_n.jpg?_nc_ht=instagram.fbkk12-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=OM4Nn9JffeoAX9PZsUy&oh=ce529fc2c975d68915368acdc8fe34b9&oe=5EFBBEC7"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAxAEO9HmaX" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c125.0.749.749a/s640x640/101000781_575528593083299_8670529576880187522_n.jpg?_nc_ht=instagram.fbkk12-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=kiN4ztj08HQAX_XJ63n&oh=a5bc13773b83eba16b7d8dab0e1de4b8&oe=5EFF5716"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAuEh9OnDOH" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/v/t51.2885-15/e35/c92.0.571.571a/101070777_2997087253706131_5026045698342830211_n.jpg?_nc_ht=instagram.fbkk12-1.fna.fbcdn.net&_nc_cat=107&_nc_ohc=NkyAJly147sAX9BlWal&oh=294fb71c4b838cd47030f850e3576761&oe=5EFC5C33"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2020 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="mailto:contact@khaosodenglish.com">contact@khaosodenglish.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/" rel="bookmark" class="td-image-wrap" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/samina-hed-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/09/25/samina-was-bullied-for-her-skin-so-she-embraces-it-and-runs-for-a-beauty-pageant/" rel="bookmark" title="‘Samina’ Was Bullied for Her Skin, So She Embraces It and Runs for A Beauty Pageant">‘Samina’ Was Bullied for Her Skin, So She Embraces It and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T18:57:45+00:00" >September 25, 2020 6:57 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" class="td-image-wrap" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="An unidentified creature on top of Khao No-Khao Kaeo mountain in Nakhon Sawan province." title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/APE_Header-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/creature-in-viral-clip-is-unlikely-to-be-a-mythical-ape/" rel="bookmark" title="Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape">Creature in Viral Clip is ‘Unlikely’ To Be a Mythical Ape</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T18:45:00+00:00" >September 25, 2020 6:45 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" class="td-image-wrap" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A file photo of people departing to a quarantine facility." title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/QUARANTINE_Header-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/09/25/tourism-minister-suggests-cutting-tourist-quarantine-to-7-days/" rel="bookmark" title="Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days">Tourism Minister Suggests Cutting Tourist Quarantine to 7 Days</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T15:45:00+00:00" >September 25, 2020 3:45 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f703880665a4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[33,91.4],"today_humidity":59,"today_wind_speed":[5.7,3.5],"today_min":[32,89.6],"today_max":[33.9,93],"today_clouds":96,"current_unit":0,"forecast":[{"timestamp":1601186400,"day_name":"Sun","day_temp":[33,91],"owm_day_index":0},{"timestamp":1601251200,"day_name":"Mon","day_temp":[34,94],"owm_day_index":6},{"timestamp":1601337600,"day_name":"Tue","day_temp":[33,91],"owm_day_index":14},{"timestamp":1601424000,"day_name":"Wed","day_temp":[32,90],"owm_day_index":22},{"timestamp":1601510400,"day_name":"Thu","day_temp":[34,92],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5f703880650be","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[33,91.4],"today_humidity":59,"today_wind_speed":[5.7,3.5],"today_min":[32,89.6],"today_max":[33.9,93],"today_clouds":96,"current_unit":0,"forecast":[{"timestamp":1601186400,"day_name":"Sun","day_temp":[33,91],"owm_day_index":0},{"timestamp":1601251200,"day_name":"Mon","day_temp":[34,94],"owm_day_index":6},{"timestamp":1601337600,"day_name":"Tue","day_temp":[33,91],"owm_day_index":14},{"timestamp":1601424000,"day_name":"Wed","day_temp":[32,90],"owm_day_index":22},{"timestamp":1601510400,"day_name":"Thu","day_temp":[34,92],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464868537]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f70388066732"></textarea>
						<div id="td_live_css_uid_1_5f70388066732" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f70388066732');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f70388066732");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>