<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Host Pulled From MCOT Show After Televised Debate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Host Pulled From MCOT Show After Televised Debate" />
<meta property="og:description" content="BANGKOK — A veteran reporter at a state media outlet said Friday she was abruptly fired after hosting a debate in which young voters voiced broad opposition to the military government." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Elections" />
<meta property="article:tag" content="Media" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-02T05:00:34+00:00" />
<meta property="article:modified_time" content="2019-03-02T10:07:32+00:00" />
<meta property="og:updated_time" content="2019-03-02T10:07:32+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="A panel of politicians and first-time voters express their positions on an issue Thursday at a debate hosted by Orawan Krimwiratkul of MCOT television. Image: MCOT" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BANGKOK — A veteran reporter at a state media outlet said Friday she was abruptly fired after hosting a debate in which young voters voiced broad opposition to the military government." />
<meta name="twitter:title" content="Host Pulled From MCOT Show After Televised Debate" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg" />
<meta name="twitter:creator" content="@JintamasSch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464839485' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"804c6bd241","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"804c6bd241","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/",
                    "name": "Host Pulled From MCOT Show After Televised Debate"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464839485 single-format-standard host-pulled-from-mcot-show-after-televised-debate global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">34.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, March 2, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c7a5e5b8767c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c7a5e5b8767c" ><script>var block_td_uid_1_5c7a5e5b8767c = new tdBlock();
block_td_uid_1_5c7a5e5b8767c.id = "td_uid_1_5c7a5e5b8767c";
block_td_uid_1_5c7a5e5b8767c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c7a5e5b8767c_rand","tdc_css_class":"td_uid_1_5c7a5e5b8767c_rand","tdc_css_class_style":"td_uid_1_5c7a5e5b8767c_rand_style"}';
block_td_uid_1_5c7a5e5b8767c.td_column_number = "3";
block_td_uid_1_5c7a5e5b8767c.block_type = "td_block_mega_menu";
block_td_uid_1_5c7a5e5b8767c.post_count = "5";
block_td_uid_1_5c7a5e5b8767c.found_posts = "3380";
block_td_uid_1_5c7a5e5b8767c.header_color = "";
block_td_uid_1_5c7a5e5b8767c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c7a5e5b8767c.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_1_5c7a5e5b8767c);
</script><div id=td_uid_1_5c7a5e5b8767c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/" rel="bookmark" class="td-image-wrap" title="Host Pulled From MCOT Show After Televised Debate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A panel of politicians and first-time voters express their positions on an issue Thursday at a debate hosted by Orawan Krimwiratkul of MCOT television. Image: MCOT" title="Host Pulled From MCOT Show After Televised Debate" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/" rel="bookmark" title="Host Pulled From MCOT Show After Televised Debate">Host Pulled From MCOT Show After Televised Debate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/02/despite-majority-voters-undecided-pheu-thai-party-favored-most/" rel="bookmark" class="td-image-wrap" title="Many Thai Voters Still Undecided: Polls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pheu Thai PM candidate Sudarat Keyuraphan is greeted by supporters at a Feb. 15 rally at Bangkok&#039;s City Hall." title="Many Thai Voters Still Undecided: Polls" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/pasted-image-0-1-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/02/despite-majority-voters-undecided-pheu-thai-party-favored-most/" rel="bookmark" title="Many Thai Voters Still Undecided: Polls">Many Thai Voters Still Undecided: Polls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/03/01/gen-prayuth-can-debate-campaign-ec-rules/" rel="bookmark" class="td-image-wrap" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/นายกร้องเพลงร่วมกับเด็กนักเรียน_๑๙๐๒๒๗_0022-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/03/01/gen-prayuth-can-debate-campaign-ec-rules/" rel="bookmark" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules">Gen. Prayuth Can Debate &#038; Campaign, EC Rules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-election-for-dummies-find-your-polling-place-candidates-right-now/" rel="bookmark" class="td-image-wrap" title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The first three candidates for Dusit district." title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/hed-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-election-for-dummies-find-your-polling-place-candidates-right-now/" rel="bookmark" title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now">Thai Election for Dummies: Find Your Polling Place, Candidates – Right&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/28/new-junta-cyber-law-ripe-for-abuse-judge/" rel="bookmark" class="td-image-wrap" title="New Junta Cyber Law Ripe For Abuse: Judge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New Junta Cyber Law Ripe For Abuse: Judge" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/201603051111157-20130218125121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/28/new-junta-cyber-law-ripe-for-abuse-judge/" rel="bookmark" title="New Junta Cyber Law Ripe For Abuse: Judge">New Junta Cyber Law Ripe For Abuse: Judge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c7a5e5b8767c" data-td_block_id="td_uid_1_5c7a5e5b8767c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c7a5e5b8767c" data-td_block_id="td_uid_1_5c7a5e5b8767c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c7a5e5b9cf94_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c7a5e5b9cf94" ><script>var block_td_uid_2_5c7a5e5b9cf94 = new tdBlock();
block_td_uid_2_5c7a5e5b9cf94.id = "td_uid_2_5c7a5e5b9cf94";
block_td_uid_2_5c7a5e5b9cf94.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c7a5e5b9cf94_rand","tdc_css_class":"td_uid_2_5c7a5e5b9cf94_rand","tdc_css_class_style":"td_uid_2_5c7a5e5b9cf94_rand_style"}';
block_td_uid_2_5c7a5e5b9cf94.td_column_number = "3";
block_td_uid_2_5c7a5e5b9cf94.block_type = "td_block_mega_menu";
block_td_uid_2_5c7a5e5b9cf94.post_count = "4";
block_td_uid_2_5c7a5e5b9cf94.found_posts = "3582";
block_td_uid_2_5c7a5e5b9cf94.header_color = "";
block_td_uid_2_5c7a5e5b9cf94.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c7a5e5b9cf94.max_num_pages = "896";
tdBlocksArray.push(block_td_uid_2_5c7a5e5b9cf94);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94" id="td_uid_3_5c7a5e5bb0132" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_4_5c7a5e5bb01ea" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_5_5c7a5e5bb0295" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_6_5c7a5e5bb033a" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_7_5c7a5e5bb03de" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_8_5c7a5e5bb0481" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_9_5c7a5e5bb0526" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5c7a5e5b9cf94"  id="td_uid_10_5c7a5e5bb0ded" data-td_block_id="td_uid_2_5c7a5e5b9cf94" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5c7a5e5b9cf94 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/hakuna-matata-lion-king-musical-to-roar-its-way-to-bangkok-in-september/" rel="bookmark" class="td-image-wrap" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/hakuna-matata-lion-king-musical-to-roar-its-way-to-bangkok-in-september/" rel="bookmark" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September">Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/seth-greens-thailand-buddy-film-to-premiere-at-bangkok-fest/" rel="bookmark" class="td-image-wrap" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/MV5BOTVmYTI5ZmQtY2I0YS00Yjc4LTgzMTMtM2EzMWYzODFhMzMyXkEyXkFqcGdeQXVyMjMyNzYzMA@@._V1_SX1500_CR001500999_AL_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/seth-greens-thailand-buddy-film-to-premiere-at-bangkok-fest/" rel="bookmark" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest">Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/ink-runs-wild-tattoo-expo-returns-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/BeFunky-collage-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/ink-runs-wild-tattoo-expo-returns-to-bangkok/" rel="bookmark" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok">Ink Runs Wild: Tattoo Expo Returns to Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/thundercat-to-loose-funk-soul-on-bangkok-next-month/" rel="bookmark" class="td-image-wrap" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/THUNDERCAT-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/thundercat-to-loose-funk-soul-on-bangkok-next-month/" rel="bookmark" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month">‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c7a5e5b9cf94" data-td_block_id="td_uid_2_5c7a5e5b9cf94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c7a5e5b9cf94" data-td_block_id="td_uid_2_5c7a5e5b9cf94"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c7a5e5bb34fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5c7a5e5bb34fd" ><script>var block_td_uid_11_5c7a5e5bb34fd = new tdBlock();
block_td_uid_11_5c7a5e5bb34fd.id = "td_uid_11_5c7a5e5bb34fd";
block_td_uid_11_5c7a5e5bb34fd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5c7a5e5bb34fd_rand","tdc_css_class":"td_uid_11_5c7a5e5bb34fd_rand","tdc_css_class_style":"td_uid_11_5c7a5e5bb34fd_rand_style"}';
block_td_uid_11_5c7a5e5bb34fd.td_column_number = "3";
block_td_uid_11_5c7a5e5bb34fd.block_type = "td_block_mega_menu";
block_td_uid_11_5c7a5e5bb34fd.post_count = "4";
block_td_uid_11_5c7a5e5bb34fd.found_posts = "3197";
block_td_uid_11_5c7a5e5bb34fd.header_color = "";
block_td_uid_11_5c7a5e5bb34fd.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c7a5e5bb34fd.max_num_pages = "800";
tdBlocksArray.push(block_td_uid_11_5c7a5e5bb34fd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5c7a5e5bb34fd" id="td_uid_12_5c7a5e5bc308d" data-td_block_id="td_uid_11_5c7a5e5bb34fd" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5c7a5e5bb34fd"  id="td_uid_13_5c7a5e5bc314d" data-td_block_id="td_uid_11_5c7a5e5bb34fd" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5c7a5e5bb34fd"  id="td_uid_14_5c7a5e5bc321a" data-td_block_id="td_uid_11_5c7a5e5bb34fd" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5c7a5e5bb34fd"  id="td_uid_15_5c7a5e5bc32d8" data-td_block_id="td_uid_11_5c7a5e5bb34fd" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5c7a5e5bb34fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/01/chiang-mai-masseuse-charged-over-miscarriage/" rel="bookmark" class="td-image-wrap" title="Chiang Mai Masseuse Charged Over Miscarriage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chiang Mai Masseuse Charged Over Miscarriage" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/CCTVmassage-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/01/chiang-mai-masseuse-charged-over-miscarriage/" rel="bookmark" title="Chiang Mai Masseuse Charged Over Miscarriage">Chiang Mai Masseuse Charged Over Miscarriage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/01/sleeping-woman-avoids-snake-attack-like-ninja-video/" rel="bookmark" class="td-image-wrap" title="Sleeping Woman Avoids Snake Attack Like Ninja (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sleeping Woman Avoids Snake Attack Like Ninja (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/53052563_2783218815052084_163038672248111104_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/03/01/sleeping-woman-avoids-snake-attack-like-ninja-video/" rel="bookmark" title="Sleeping Woman Avoids Snake Attack Like Ninja (Video)">Sleeping Woman Avoids Snake Attack Like Ninja (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2019/03/01/monks-injured-in-bangkok-temple-fire/" rel="bookmark" class="td-image-wrap" title="Monks Injured in Bangkok Temple Fire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: JS100 / Facebook" title="Monks Injured in Bangkok Temple Fire" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/53671998_2231180256905529_4616582263964958720_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2019/03/01/monks-injured-in-bangkok-temple-fire/" rel="bookmark" title="Monks Injured in Bangkok Temple Fire">Monks Injured in Bangkok Temple Fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/27/officials-to-sue-bangkok-temple-school-raiders-for-700000b/" rel="bookmark" class="td-image-wrap" title="Officials to Sue Bangkok Temple School Raiders for 700,000B"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Police lead suspects in the attack on a Bangkok temple school Tuesday out of the Bang Khun Thian police station." title="Officials to Sue Bangkok Temple School Raiders for 700,000B" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__29384864-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/27/officials-to-sue-bangkok-temple-school-raiders-for-700000b/" rel="bookmark" title="Officials to Sue Bangkok Temple School Raiders for 700,000B">Officials to Sue Bangkok Temple School Raiders for 700,000B</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c7a5e5bb34fd" data-td_block_id="td_uid_11_5c7a5e5bb34fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c7a5e5bb34fd" data-td_block_id="td_uid_11_5c7a5e5bb34fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5c7a5e5bc5389_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c7a5e5bc5389" ><script>var block_td_uid_16_5c7a5e5bc5389 = new tdBlock();
block_td_uid_16_5c7a5e5bc5389.id = "td_uid_16_5c7a5e5bc5389";
block_td_uid_16_5c7a5e5bc5389.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5c7a5e5bc5389_rand","tdc_css_class":"td_uid_16_5c7a5e5bc5389_rand","tdc_css_class_style":"td_uid_16_5c7a5e5bc5389_rand_style"}';
block_td_uid_16_5c7a5e5bc5389.td_column_number = "3";
block_td_uid_16_5c7a5e5bc5389.block_type = "td_block_mega_menu";
block_td_uid_16_5c7a5e5bc5389.post_count = "5";
block_td_uid_16_5c7a5e5bc5389.found_posts = "411";
block_td_uid_16_5c7a5e5bc5389.header_color = "";
block_td_uid_16_5c7a5e5bc5389.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c7a5e5bc5389.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_16_5c7a5e5bc5389);
</script><div id=td_uid_16_5c7a5e5bc5389 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/03/01/meet-pto-pshark-the-nsfw-memes-infuriating-the-thai-net/" rel="bookmark" class="td-image-wrap" title="Meet P’To &#038; P’Shark, the NSFW Memes Infuriating the Thai Net"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Meet P’To &#038; P’Shark, the NSFW Memes Infuriating the Thai Net" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/shark-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/03/01/meet-pto-pshark-the-nsfw-memes-infuriating-the-thai-net/" rel="bookmark" title="Meet P’To &#038; P’Shark, the NSFW Memes Infuriating the Thai Net">Meet P’To &#038; P’Shark, the NSFW Memes Infuriating the Thai Net</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-net-skeptical-about-democracy-monument-renovation/" rel="bookmark" class="td-image-wrap" title="Thai Net Skeptical About Democracy Monument ‘Renovation’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Democracy Monument on Thursday. Photo: Matichon" title="Thai Net Skeptical About Democracy Monument ‘Renovation’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/อนุสาวรีย์ประชาธิปไตย-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-net-skeptical-about-democracy-monument-renovation/" rel="bookmark" title="Thai Net Skeptical About Democracy Monument ‘Renovation’">Thai Net Skeptical About Democracy Monument ‘Renovation’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/02/22/info-wars-social-media-ripe-target-for-thai-election-disinfo/" rel="bookmark" class="td-image-wrap" title="Info Wars: Social Media Ripe Target For Thai Election Disinfo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Coup fever struck Thai social media earlier in February following a perfect storm of true, partially true and outright false reports circulated online." title="Info Wars: Social Media Ripe Target For Thai Election Disinfo" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/smdisinfo.sm_-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/02/22/info-wars-social-media-ripe-target-for-thai-election-disinfo/" rel="bookmark" title="Info Wars: Social Media Ripe Target For Thai Election Disinfo">Info Wars: Social Media Ripe Target For Thai Election Disinfo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2019/02/21/naresuan-seniors-alumni-defend-muddy-hazing/" rel="bookmark" class="td-image-wrap" title="Naresuan Seniors, Alumni Defend Muddy Hazing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Naresuan Seniors, Alumni Defend Muddy Hazing" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/52816667_2056053054448406_1007559861187117056_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2019/02/21/naresuan-seniors-alumni-defend-muddy-hazing/" rel="bookmark" title="Naresuan Seniors, Alumni Defend Muddy Hazing">Naresuan Seniors, Alumni Defend Muddy Hazing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/02/16/viral-video-uses-pooches-to-explain-dog-eat-dog-thai-elections/" rel="bookmark" class="td-image-wrap" title="Viral Video Uses Pooches to Explain Dog-Eat-Dog Thai Elections"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Viral Video Uses Pooches to Explain Dog-Eat-Dog Thai Elections" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/52020883_2289335174465264_8728006030945943552_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/02/16/viral-video-uses-pooches-to-explain-dog-eat-dog-thai-elections/" rel="bookmark" title="Viral Video Uses Pooches to Explain Dog-Eat-Dog Thai Elections">Viral Video Uses Pooches to Explain Dog-Eat-Dog Thai Elections</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c7a5e5bc5389" data-td_block_id="td_uid_16_5c7a5e5bc5389"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5c7a5e5bc5389" data-td_block_id="td_uid_16_5c7a5e5bc5389"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5c7a5e5bcaf64_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c7a5e5bcaf64" ><script>var block_td_uid_17_5c7a5e5bcaf64 = new tdBlock();
block_td_uid_17_5c7a5e5bcaf64.id = "td_uid_17_5c7a5e5bcaf64";
block_td_uid_17_5c7a5e5bcaf64.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5c7a5e5bcaf64_rand","tdc_css_class":"td_uid_17_5c7a5e5bcaf64_rand","tdc_css_class_style":"td_uid_17_5c7a5e5bcaf64_rand_style"}';
block_td_uid_17_5c7a5e5bcaf64.td_column_number = "3";
block_td_uid_17_5c7a5e5bcaf64.block_type = "td_block_mega_menu";
block_td_uid_17_5c7a5e5bcaf64.post_count = "5";
block_td_uid_17_5c7a5e5bcaf64.found_posts = "331";
block_td_uid_17_5c7a5e5bcaf64.header_color = "";
block_td_uid_17_5c7a5e5bcaf64.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c7a5e5bcaf64.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_17_5c7a5e5bcaf64);
</script><div id=td_uid_17_5c7a5e5bcaf64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/" rel="bookmark" class="td-image-wrap" title="Opinion: Fun With Stereotypes, Thai Election Edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Fun With Stereotypes, Thai Election Edition" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/PARTIES-GUIDE-HED-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/" rel="bookmark" title="Opinion: Fun With Stereotypes, Thai Election Edition">Opinion: Fun With Stereotypes, Thai Election Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/23/anti-communist-song-belongs-in-thailands-past-period/" rel="bookmark" class="td-image-wrap" title="Opinion: Anti-Communist Song Belongs in Thailand’s Past, Period"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A man raises his fist to punch a captured student activist during a police crackdown at Thammasat University on Oct. 6, 1976. Witnesses said &#039;Scum of the Earth&#039; was played during the massacre." title="Opinion: Anti-Communist Song Belongs in Thailand’s Past, Period" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/Untitled-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/23/anti-communist-song-belongs-in-thailands-past-period/" rel="bookmark" title="Opinion: Anti-Communist Song Belongs in Thailand’s Past, Period">Opinion: Anti-Communist Song Belongs in Thailand’s Past, Period</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/16/opinion-prayuth-returns-as-only-viable-anti-thaksin-candidate/" rel="bookmark" class="td-image-wrap" title="Opinion: Prayuth Returns as Only Viable Anti-Thaksin Candidate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Prayuth Returns as Only Viable Anti-Thaksin Candidate" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/09/fixbuild-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/16/opinion-prayuth-returns-as-only-viable-anti-thaksin-candidate/" rel="bookmark" title="Opinion: Prayuth Returns as Only Viable Anti-Thaksin Candidate">Opinion: Prayuth Returns as Only Viable Anti-Thaksin Candidate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/11/opinion-a-sad-shocking-week-that-tested-footballs-heart/" rel="bookmark" class="td-image-wrap" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/s__11272219-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/11/opinion-a-sad-shocking-week-that-tested-footballs-heart/" rel="bookmark" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart">Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-fridays-political-drama-reignited-political-divisions/" rel="bookmark" class="td-image-wrap" title="Opinion: Friday’s Political Drama Reignited Political Divisions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Thai Raksa Chart Party leader Preechapol Pongpanich talks to reporters Friday morning outside the Election Commission in Bangkok." title="Opinion: Friday’s Political Drama Reignited Political Divisions" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/preecha-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-fridays-political-drama-reignited-political-divisions/" rel="bookmark" title="Opinion: Friday’s Political Drama Reignited Political Divisions">Opinion: Friday’s Political Drama Reignited Political Divisions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c7a5e5bcaf64" data-td_block_id="td_uid_17_5c7a5e5bcaf64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5c7a5e5bcaf64" data-td_block_id="td_uid_17_5c7a5e5bcaf64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5c7a5e5bd23e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c7a5e5bd23e7" ><script>var block_td_uid_18_5c7a5e5bd23e7 = new tdBlock();
block_td_uid_18_5c7a5e5bd23e7.id = "td_uid_18_5c7a5e5bd23e7";
block_td_uid_18_5c7a5e5bd23e7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5c7a5e5bd23e7_rand","tdc_css_class":"td_uid_18_5c7a5e5bd23e7_rand","tdc_css_class_style":"td_uid_18_5c7a5e5bd23e7_rand_style"}';
block_td_uid_18_5c7a5e5bd23e7.td_column_number = "3";
block_td_uid_18_5c7a5e5bd23e7.block_type = "td_block_mega_menu";
block_td_uid_18_5c7a5e5bd23e7.post_count = "5";
block_td_uid_18_5c7a5e5bd23e7.found_posts = "1314";
block_td_uid_18_5c7a5e5bd23e7.header_color = "";
block_td_uid_18_5c7a5e5bd23e7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c7a5e5bd23e7.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_18_5c7a5e5bd23e7);
</script><div id=td_uid_18_5c7a5e5bd23e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/03/01/the-art-of-the-walk-summit-collapse-and-trumps-diplomacy/" rel="bookmark" class="td-image-wrap" title="The Art of the Walk? Summit Collapse and Trump&#8217;s Diplomacy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="President Donald Trump and North Korean leader Kim Jong Un take a walk Thursday after their first meeting at the Sofitel Legend Metropole Hanoi hotel. Photo: Evan Vucci / Associated Press" title="The Art of the Walk? Summit Collapse and Trump&#8217;s Diplomacy" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/AP19059114306747-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/01/the-art-of-the-walk-summit-collapse-and-trumps-diplomacy/" rel="bookmark" title="The Art of the Walk? Summit Collapse and Trump&#8217;s Diplomacy">The Art of the Walk? Summit Collapse and Trump&#8217;s Diplomacy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/03/01/bangladesh-well-become-unable-to-take-new-myanmar-refugees/" rel="bookmark" class="td-image-wrap" title="Bangladesh: We&#8217;ll Become Unable to Take New Myanmar Refugees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangladesh: We&#8217;ll Become Unable to Take New Myanmar Refugees" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18319483820138-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/03/01/bangladesh-well-become-unable-to-take-new-myanmar-refugees/" rel="bookmark" title="Bangladesh: We&#8217;ll Become Unable to Take New Myanmar Refugees">Bangladesh: We&#8217;ll Become Unable to Take New Myanmar Refugees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/03/01/us-north-korea-offer-dueling-accounts-of-talks-breakdown/" rel="bookmark" class="td-image-wrap" title="US, North Korea Offer Dueling Accounts of Talks Breakdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="US, North Korea Offer Dueling Accounts of Talks Breakdown" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/AP19059328165057-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/01/us-north-korea-offer-dueling-accounts-of-talks-breakdown/" rel="bookmark" title="US, North Korea Offer Dueling Accounts of Talks Breakdown">US, North Korea Offer Dueling Accounts of Talks Breakdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/02/28/in-a-summit-first-kim-jong-un-takes-us-media-questions/" rel="bookmark" class="td-image-wrap" title="In a Summit First, Kim Jong Un Takes US Media Questions (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="In a Summit First, Kim Jong Un Takes US Media Questions (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/maxresdefault-7-e1551350794235-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/02/28/in-a-summit-first-kim-jong-un-takes-us-media-questions/" rel="bookmark" title="In a Summit First, Kim Jong Un Takes US Media Questions (Video)">In a Summit First, Kim Jong Un Takes US Media Questions&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/02/28/hanoi-postcard-vietnam-tames-media-invasion-but-sees-upside/" rel="bookmark" class="td-image-wrap" title="Hanoi Postcard: Vietnam Tames Media Invasion but Sees Upside"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Journalists gather outside Metropole hotel Wednesday where U.S President Donald Trump and North Korean leader Kim Jong Un are to have their meeting in Hanoi, Vietnam. Photo: Vincent Yu / Associated Press" title="Hanoi Postcard: Vietnam Tames Media Invasion but Sees Upside" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/AP19059106175352-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/02/28/hanoi-postcard-vietnam-tames-media-invasion-but-sees-upside/" rel="bookmark" title="Hanoi Postcard: Vietnam Tames Media Invasion but Sees Upside">Hanoi Postcard: Vietnam Tames Media Invasion but Sees Upside</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5c7a5e5bd23e7" data-td_block_id="td_uid_18_5c7a5e5bd23e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5c7a5e5bd23e7" data-td_block_id="td_uid_18_5c7a5e5bd23e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5c7a5e5bdf1eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c7a5e5bdf1eb" ><script>var block_td_uid_19_5c7a5e5bdf1eb = new tdBlock();
block_td_uid_19_5c7a5e5bdf1eb.id = "td_uid_19_5c7a5e5bdf1eb";
block_td_uid_19_5c7a5e5bdf1eb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5c7a5e5bdf1eb_rand","tdc_css_class":"td_uid_19_5c7a5e5bdf1eb_rand","tdc_css_class_style":"td_uid_19_5c7a5e5bdf1eb_rand_style"}';
block_td_uid_19_5c7a5e5bdf1eb.td_column_number = "3";
block_td_uid_19_5c7a5e5bdf1eb.block_type = "td_block_mega_menu";
block_td_uid_19_5c7a5e5bdf1eb.post_count = "5";
block_td_uid_19_5c7a5e5bdf1eb.found_posts = "223";
block_td_uid_19_5c7a5e5bdf1eb.header_color = "";
block_td_uid_19_5c7a5e5bdf1eb.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c7a5e5bdf1eb.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_19_5c7a5e5bdf1eb);
</script><div id=td_uid_19_5c7a5e5bdf1eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" class="td-image-wrap" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__3743758-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)">522 Foreigners Got X-Ray Outlawed So Far This Month (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" class="td-image-wrap" title="Students Appalled by Haphazard Forced Cut (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Kanchananukroh School teachers cut the hair of a Matthayom 4 student on Jan. 10 in Kanchanaburi." title="Students Appalled by Haphazard Forced Cut (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/haircut-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" title="Students Appalled by Haphazard Forced Cut (Video)">Students Appalled by Haphazard Forced Cut (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" class="td-image-wrap" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)">Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" class="td-image-wrap" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)">‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c7a5e5bdf1eb" data-td_block_id="td_uid_19_5c7a5e5bdf1eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c7a5e5bdf1eb" data-td_block_id="td_uid_19_5c7a5e5bdf1eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_20_5c7a5e5be4d04_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Host Pulled From MCOT Show After Televised Debate</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464839485" class="post-1464839485 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-elections tag-media" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Host Pulled From MCOT Show After Televised Debate</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/jintamas/">Jintamas Saksornchai, Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-02T12:00:34+00:00" >March 2, 2019 12:00 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Host+Pulled+From+MCOT+Show+After+Televised+Debate&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Host+Pulled+From+MCOT+Show+After+Televised+Debate%0D%0Ahttp://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Host+Pulled+From+MCOT+Show+After+Televised+Debate %0A%0A http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg&description=Host+Pulled+From+MCOT+Show+After+Televised+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/&title=Host+Pulled+From+MCOT+Show+After+Televised+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-696x392.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-696x392.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-300x169.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-768x432.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-1024x576.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-500x281.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-1068x601.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1-747x420.jpg 747w, http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="A panel of politicians and first-time voters express their positions on an issue Thursday at a debate hosted by Orawan Krimwiratkul of MCOT television. Image: MCOT" title="A panel of politicians and first-time voters express their positions on an issue Thursday at a debate hosted by Orawan Krimwiratkul of MCOT television. Image: MCOT"/><figcaption class="wp-caption-text">A panel of politicians and first-time voters express their positions on an issue Thursday at a debate hosted by Orawan Krimwiratkul of MCOT television. Image: MCOT</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_22_5c7a5e5be8bb3_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>
</div><p><strong>BANGKOK</strong> — A veteran reporter at a state media outlet said Friday she was abruptly fired after hosting a debate in which young voters voiced broad opposition to the military government.</p>
<p>Political reporter Orawan Krimwiratkul wrote online last night that she was dismissed from MCOT’s “Election War ‘62” show because her employer said she was biased. Although she said she would respect the decision, she went on to defend the format of <strong><a href="https://youtu.be/K98oMCVOZ04" target="_blank" rel="noopener">a debate</a></strong> held Thursday that featured young politicians and young voters as fair and transparent.</p>
<p>“As one of the hosts, and a person who designed the format of the two debates on MCOT, I respect the decision of the board,” she wrote. “But as a journalist who’ve been actively working for almost 30 years, I won’t accept being branded that I was being biased in my duty.”</p>
<p>The episode called “New People, New Politics,” assembled first-time politicians from 10 parties and invited 100 first-time voters from 16 universities across the country. The young voters were asked to vote on whether they agreed or disagreed with four statements about the current Thai political situation.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_21_5c7a5e5be8895_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div>
<p>The questions were: Do you agree with Gen. Prayuth Chan-ocha’s <strong><a href="http://www.khaosodenglish.com/politics/2019/02/25/ec-to-rule-whether-prayuth-can-join-tv-debate/" target="_blank" rel="noopener">decision not to debate his opponents</a></strong>? Do you agree with the 2017 Constitution allowing <strong><a href="http://www.khaosodenglish.com/politics/2019/02/26/junta-deputy-to-lead-selection-of-senators/" target="_blank" rel="noopener">250 senators</a></strong> to elect the prime minister? Do you agree that a <strong><a href="http://www.khaosodenglish.com/politics/2017/07/11/national-strategy-plan-will-restrict-elected-govt-politicos-say/" target="_blank" rel="noopener">20-year national strategic plan</a></strong> is necessary for Thailand? Do you agree that Thailand can either be <strong><a href="http://www.khaosodenglish.com/politics/2015/03/23/1427094707/" target="_blank" rel="noopener">fully or half democratic</a></strong> so long as it improves the livelihood of the people?</p>
<p>The overwhelming majority of students disagreed with all four statements.</p>
<p>Orawan said the students were not given the questions beforehand, and by giving their honest opinions managed to “frighten the powerful people and make them see these as leading questions to attack the government, when they are actually issues that all Thai people have the right to express opinions about for our future.”</p>
<p>The Thai Broadcast Journalists Association released <strong><a href="https://www.facebook.com/thaibja/posts/1518536014950656" target="_blank" rel="noopener">a statement</a></strong> Saturday criticizing the decision and calling upon the broadcaster to reconsider.</p>
<p>&#8220;The order pulling Orawan from the show without any explicit proof that she was &#8216;leading the show into attacking the government,&#8217; suggests that it was just an excuse to obstruct the press freedom. It is inappropriate &#8230; and is a direct threat to the media, including a violation of the people&#8217;s right to receive information,&#8221; the statement read.</p>
<p>Suwit Mingmol, president of the broadcaster&#8217;s union, said it is looking into the exact reasons that led to the MCOT board decision.</p>
<p>“We will see if the order is real or not. If real but not justified, or if the board refuses to reconsider its decision, we will issue a statement calling for [justice],” he said. “The program was praised by the majority of the public, as it was professionally ethical. If there’s no explanation, we can assume that there was intervention into the media’s work, which will affect the people’s decision-making this election.”</p>
<p>MCOT is a state-owned public broadcaster that operates a number of radio and television stations. Most content consists of news and entertainment programs with a pro-establishment slant.</p>
<p>The broadcaster has issued no statement of Orawan being pulled from the program.</p>
<p>The channel has aired two political debates. The first one, also co-hosted by Orawan, featured the top four faces from major parties and aired Feb. 21.</p>
<figure id="attachment_1464839487" style="width: 800px" class="wp-caption alignnone"><img class="wp-image-1464839487 size-full" src="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image2-e1551502796361.png" alt="MCOT host Orawan Krimwiratkul, at right, hosts the ‘Election War ‘62’ program on Thursday. Image: MCOT" width="800" height="450" /><figcaption class="wp-caption-text">MCOT host Orawan Krimwiratkul, at right, hosts the ‘Election War ‘62’ program on Thursday. Image: MCOT</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_23_5c7a5e5be91e9_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=79");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a442ec94&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=79&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a442ec94' border='0' alt='' /></a></noscript>
<!--  ad tags Size: 300x250 ZoneId:1404334-->
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/elections/">Elections</a></li><li><a href="http://www.khaosodenglish.com/tag/media/">Media</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Host+Pulled+From+MCOT+Show+After+Televised+Debate&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2F2019%2F03%2F02%2Fhost-pulled-from-mcot-show-after-televised-debate%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Host+Pulled+From+MCOT+Show+After+Televised+Debate%0D%0Ahttp://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Host+Pulled+From+MCOT+Show+After+Televised+Debate %0A%0A http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg&description=Host+Pulled+From+MCOT+Show+After+Televised+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/&title=Host+Pulled+From+MCOT+Show+After+Televised+Debate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/international/2019/03/02/us-nazi-group-has-new-leader-a-black-man-vowing-to-dissolve-it/">US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/">Opinion: Fun With Stereotypes, Thai Election Edition</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/jintamas/"><img alt='' src='http://1.gravatar.com/avatar/a5dbd056cf322611f8157d4f1f7f735f?s=96&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/a5dbd056cf322611f8157d4f1f7f735f?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/jintamas/">Jintamas Saksornchai, Staff Reporter</a></span></div><div class="td-author-description">Jintamas Saksornchai can be reached at <a href="mailto:jintamas@khaosodenglish.com">jintamas@khaosodenglish.com</a> and followed on Twitter at <a href="http://www.twitter.com/JintamasSch">@JintamasSch</a>.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/JintamasSch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jintamas Saksornchai, Staff Reporter"></span><meta itemprop="datePublished" content="2019-03-02T12:00:34+00:00"><meta itemprop="dateModified" content="2019-03-02T17:07:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Host Pulled From MCOT Show After Televised Debate"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_24_5c7a5e5bebc9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5c7a5e5bebc9d" ><script>var block_td_uid_24_5c7a5e5bebc9d = new tdBlock();
block_td_uid_24_5c7a5e5bebc9d.id = "td_uid_24_5c7a5e5bebc9d";
block_td_uid_24_5c7a5e5bebc9d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_24_5c7a5e5bebc9d_rand","td_column_number":3,"live_filter_cur_post_id":1464839485,"live_filter_cur_post_author":"37","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5c7a5e5bebc9d_rand","tdc_css_class_style":"td_uid_24_5c7a5e5bebc9d_rand_style"}';
block_td_uid_24_5c7a5e5bebc9d.td_column_number = "3";
block_td_uid_24_5c7a5e5bebc9d.block_type = "td_block_related_posts";
block_td_uid_24_5c7a5e5bebc9d.post_count = "6";
block_td_uid_24_5c7a5e5bebc9d.found_posts = "485";
block_td_uid_24_5c7a5e5bebc9d.header_color = "";
block_td_uid_24_5c7a5e5bebc9d.ajax_pagination_infinite_stop = "";
block_td_uid_24_5c7a5e5bebc9d.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_24_5c7a5e5bebc9d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_25_5c7a5e5bf1e65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5c7a5e5bebc9d" href="#">RELATED ARTICLES</a><a id="td_uid_26_5c7a5e5bf1ead" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5c7a5e5bebc9d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5c7a5e5bebc9d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/02/despite-majority-voters-undecided-pheu-thai-party-favored-most/" rel="bookmark" class="td-image-wrap" title="Many Thai Voters Still Undecided: Polls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pheu Thai PM candidate Sudarat Keyuraphan is greeted by supporters at a Feb. 15 rally at Bangkok&#039;s City Hall." title="Many Thai Voters Still Undecided: Polls" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/pasted-image-0-1-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/02/despite-majority-voters-undecided-pheu-thai-party-favored-most/" rel="bookmark" title="Many Thai Voters Still Undecided: Polls">Many Thai Voters Still Undecided: Polls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/03/01/gen-prayuth-can-debate-campaign-ec-rules/" rel="bookmark" class="td-image-wrap" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/นายกร้องเพลงร่วมกับเด็กนักเรียน_๑๙๐๒๒๗_0022-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/03/01/gen-prayuth-can-debate-campaign-ec-rules/" rel="bookmark" title="Gen. Prayuth Can Debate &#038; Campaign, EC Rules">Gen. Prayuth Can Debate &#038; Campaign, EC Rules</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-election-for-dummies-find-your-polling-place-candidates-right-now/" rel="bookmark" class="td-image-wrap" title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The first three candidates for Dusit district." title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/hed-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/28/thai-election-for-dummies-find-your-polling-place-candidates-right-now/" rel="bookmark" title="Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now">Thai Election for Dummies: Find Your Polling Place, Candidates – Right Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/02/27/officials-order-campaign-like-bike-event-posters-taken-down/" rel="bookmark" class="td-image-wrap" title="Officials Order Campaign-Like Bike Event Posters Taken Down"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A poster for the “Bike From Time to Time&quot; event in Buriram." title="Officials Order Campaign-Like Bike Event Posters Taken Down" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/MG_4064-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/02/27/officials-order-campaign-like-bike-event-posters-taken-down/" rel="bookmark" title="Officials Order Campaign-Like Bike Event Posters Taken Down">Officials Order Campaign-Like Bike Event Posters Taken Down</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/27/prosecutors-mull-indictment-over-future-forward-cybercrime-case/" rel="bookmark" class="td-image-wrap" title="Prosecutors Mull Indictment Over Future Forward Cybercrime Case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Future Forward Party leader Thanathorn Juangroongruangkit, center, arrives at the Office of the Attorney General Wednesday in Bangkok." title="Prosecutors Mull Indictment Over Future Forward Cybercrime Case" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/IMG_2592-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/27/prosecutors-mull-indictment-over-future-forward-cybercrime-case/" rel="bookmark" title="Prosecutors Mull Indictment Over Future Forward Cybercrime Case">Prosecutors Mull Indictment Over Future Forward Cybercrime Case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/27/thai-election-for-dummies-guide-to-the-parties/" rel="bookmark" class="td-image-wrap" title="Thai Election for Dummies: Guide to the Parties"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thai Election for Dummies: Guide to the Parties" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/PARTIES-GUIDE-HED-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/27/thai-election-for-dummies-guide-to-the-parties/" rel="bookmark" title="Thai Election for Dummies: Guide to the Parties">Thai Election for Dummies: Guide to the Parties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5c7a5e5bebc9d" data-td_block_id="td_uid_24_5c7a5e5bebc9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5c7a5e5bebc9d" data-td_block_id="td_uid_24_5c7a5e5bebc9d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_27_5c7a5e5c00e7b_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .block-title > *,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c7a5e5c00e7b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-read-more a,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5c7a5e5c00e7b_rand .td-post-category,
            .td-theme-wrap .td_uid_27_5c7a5e5c00e7b_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">127,595</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,262</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">22,725</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,354</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa7fc7fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa7fc7fd' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_28_5c7a5e5c017e8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_28_5c7a5e5c017e8" >
<style>
.td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .block-title > *,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5c7a5e5c017e8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-read-more a,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5c7a5e5c017e8_rand .td-post-category,
            .td-theme-wrap .td_uid_28_5c7a5e5c017e8_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_28_5c7a5e5c017e8 = new tdBlock();
block_td_uid_28_5c7a5e5c017e8.id = "td_uid_28_5c7a5e5c017e8";
block_td_uid_28_5c7a5e5c017e8.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_28_5c7a5e5c017e8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_28_5c7a5e5c017e8_rand","tdc_css_class_style":"td_uid_28_5c7a5e5c017e8_rand_style"}';
block_td_uid_28_5c7a5e5c017e8.td_column_number = "1";
block_td_uid_28_5c7a5e5c017e8.block_type = "td_block_9";
block_td_uid_28_5c7a5e5c017e8.post_count = "5";
block_td_uid_28_5c7a5e5c017e8.found_posts = "17565";
block_td_uid_28_5c7a5e5c017e8.header_color = "#d62532";
block_td_uid_28_5c7a5e5c017e8.ajax_pagination_infinite_stop = "";
block_td_uid_28_5c7a5e5c017e8.max_num_pages = "3513";
tdBlocksArray.push(block_td_uid_28_5c7a5e5c017e8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_28_5c7a5e5c017e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/north-koreas-kim-leaves-vietnam-after-summit-breakdown/" rel="bookmark" title="North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown">North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/" rel="bookmark" title="Opinion: Fun With Stereotypes, Thai Election Edition">Opinion: Fun With Stereotypes, Thai Election Edition</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/03/02/host-pulled-from-mcot-show-after-televised-debate/" rel="bookmark" title="Host Pulled From MCOT Show After Televised Debate">Host Pulled From MCOT Show After Televised Debate</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/us-nazi-group-has-new-leader-a-black-man-vowing-to-dissolve-it/" rel="bookmark" title="US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It">US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/02/despite-majority-voters-undecided-pheu-thai-party-favored-most/" rel="bookmark" title="Many Thai Voters Still Undecided: Polls">Many Thai Voters Still Undecided: Polls</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_29_5c7a5e5c0b11e_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_29_5c7a5e5c0b11e" >
<style>
.td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .block-title > *,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5c7a5e5c0b11e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-read-more a,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5c7a5e5c0b11e_rand .td-post-category,
            .td-theme-wrap .td_uid_29_5c7a5e5c0b11e_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_29_5c7a5e5c0b11e = new tdBlock();
block_td_uid_29_5c7a5e5c0b11e.id = "td_uid_29_5c7a5e5c0b11e";
block_td_uid_29_5c7a5e5c0b11e.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5c7a5e5c0b11e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5c7a5e5c0b11e_rand","tdc_css_class_style":"td_uid_29_5c7a5e5c0b11e_rand_style"}';
block_td_uid_29_5c7a5e5c0b11e.td_column_number = "1";
block_td_uid_29_5c7a5e5c0b11e.block_type = "td_block_13";
block_td_uid_29_5c7a5e5c0b11e.post_count = "5";
block_td_uid_29_5c7a5e5c0b11e.found_posts = "902";
block_td_uid_29_5c7a5e5c0b11e.header_color = "#d62532";
block_td_uid_29_5c7a5e5c0b11e.ajax_pagination_infinite_stop = "";
block_td_uid_29_5c7a5e5c0b11e.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_29_5c7a5e5c0b11e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_29_5c7a5e5c0b11e class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/hakuna-matata-lion-king-musical-to-roar-its-way-to-bangkok-in-september/" rel="bookmark" class="td-image-wrap" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/image-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/hakuna-matata-lion-king-musical-to-roar-its-way-to-bangkok-in-september/" rel="bookmark" title="Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September">Hakuna Matata: ‘Lion King’ Musical to Roar Its Way to Bangkok in September</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/seth-greens-thailand-buddy-film-to-premiere-at-bangkok-fest/" rel="bookmark" class="td-image-wrap" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/MV5BOTVmYTI5ZmQtY2I0YS00Yjc4LTgzMTMtM2EzMWYzODFhMzMyXkEyXkFqcGdeQXVyMjMyNzYzMA@@._V1_SX1500_CR001500999_AL_-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/seth-greens-thailand-buddy-film-to-premiere-at-bangkok-fest/" rel="bookmark" title="Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest">Seth Green’s Thailand Buddy Film to Premiere at Bangkok Fest</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/ink-runs-wild-tattoo-expo-returns-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/BeFunky-collage-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/ink-runs-wild-tattoo-expo-returns-to-bangkok/" rel="bookmark" title="Ink Runs Wild: Tattoo Expo Returns to Bangkok">Ink Runs Wild: Tattoo Expo Returns to Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/03/01/thundercat-to-loose-funk-soul-on-bangkok-next-month/" rel="bookmark" class="td-image-wrap" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/THUNDERCAT-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/03/01/thundercat-to-loose-funk-soul-on-bangkok-next-month/" rel="bookmark" title="‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month">‘Thundercat’ to Loose Funk, Soul on Bangkok Next Month</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/27/see-vang-gogh-monet-works-come-alive-at-bangkok-exhibit/" rel="bookmark" class="td-image-wrap" title="See Van Gogh, Monet Works Come Alive at Bangkok Exhibit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="See Van Gogh, Monet Works Come Alive at Bangkok Exhibit" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/pasted-image-0-1-324x235.png"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/27/see-vang-gogh-monet-works-come-alive-at-bangkok-exhibit/" rel="bookmark" title="See Van Gogh, Monet Works Come Alive at Bangkok Exhibit">See Van Gogh, Monet Works Come Alive at Bangkok Exhibit</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/KKMT0uqCmWE?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=ohSsnCt49as, yDEPQaB_Ocg, Dn_zbs5a7_4, kSWuLuyf5os, JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_30_5c7a5e5c14367_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5c7a5e5c14367" ><div class="td-block-title-wrap"></div><div id=td_uid_30_5c7a5e5c14367 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_30_5c7a5e5c14367"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_30_5c7a5e5c14367">
				<input id="td_uid_30_5c7a5e5c14367" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_30_5c7a5e5c14367"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_30_5c7a5e5c14367">
					<span class="td-big-degrees">34.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">36.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">56						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_31_5c7a5e5c1482b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5c7a5e5c1482b" ><div class="td-block-title-wrap"></div><div id=td_uid_31_5c7a5e5c1482b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtVTXyTnPaW" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/8f88ff11207460ad0d4d148b36b9f140/5CFF1C63/t51.2885-15/sh0.08/e35/c128.0.768.768/s640x640/50762766_1921830391248618_3628238065185906710_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtSSGGqHm7-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/bdc5a275b67cbb09a711a9b58d9f1ee6/5CEC69CC/t51.2885-15/sh0.08/e35/c104.0.871.871/s640x640/50651992_297981681075288_3631949793858066548_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtN53L-HsQn" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ccebb65c4529bccf3ce3510c428b41a6/5CF02820/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/50124787_409730982934194_6550224044531458575_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtAKSZanjnK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/97548e05d30bacb12b97095a469cfd96/5CF14B2C/t51.2885-15/e35/c95.0.578.578/49599981_360944584725419_3128707490801165095_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bs-M5Y-Hgjg" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ae2a14f18f7c967ce6506362a53b813e/5CDA5361/t51.2885-15/e35/c114.0.455.455/50489272_164077567904971_481498784122773967_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/north-koreas-kim-leaves-vietnam-after-summit-breakdown/" rel="bookmark" class="td-image-wrap" title="North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="North Korean leader Kim Jong Un waves at the Dong Dang railway station Saturday in Dong Dang, Vietnam. Photo: Minh Hoang / Associated Press" title="North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/AP19061212242400-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/north-koreas-kim-leaves-vietnam-after-summit-breakdown/" rel="bookmark" title="North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown">North Korea&#8217;s Kim Leaves Vietnam After Summit Breakdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-02T14:50:21+00:00" >March 2, 2019 2:50 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/" rel="bookmark" class="td-image-wrap" title="Opinion: Fun With Stereotypes, Thai Election Edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Opinion: Fun With Stereotypes, Thai Election Edition" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/PARTIES-GUIDE-HED-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/03/02/opinion-fun-with-stereotypes-thai-election-edition/" rel="bookmark" title="Opinion: Fun With Stereotypes, Thai Election Edition">Opinion: Fun With Stereotypes, Thai Election Edition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-02T12:11:25+00:00" >March 2, 2019 12:11 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/us-nazi-group-has-new-leader-a-black-man-vowing-to-dissolve-it/" rel="bookmark" class="td-image-wrap" title="US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="James Stern of Jackson, Mississippi in a 2012 file photo. Photo: Rogelio V. Solis / Associated Press" title="US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/nazigroup-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/03/02/us-nazi-group-has-new-leader-a-black-man-vowing-to-dissolve-it/" rel="bookmark" title="US Nazi Group Has New Leader: A Black Man Vowing to Dissolve It">US Nazi Group Has New Leader: A Black Man Vowing to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-02T11:17:54+00:00" >March 2, 2019 11:17 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5c7a5e5c51714
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[34.8,94.6],"today_humidity":56,"today_wind_speed":[4.6,2.9],"today_min":[32,89.6],"today_max":[36.7,98],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1551517200,"day_name":"Sat","day_temp":[35,95],"owm_day_index":0},{"timestamp":1551571200,"day_name":"Sun","day_temp":[35,95],"owm_day_index":5},{"timestamp":1551657600,"day_name":"Mon","day_temp":[34,94],"owm_day_index":13},{"timestamp":1551744000,"day_name":"Tue","day_temp":[34,94],"owm_day_index":21},{"timestamp":1551830400,"day_name":"Wed","day_temp":[35,95],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_30_5c7a5e5c14367","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[34.8,94.6],"today_humidity":56,"today_wind_speed":[4.6,2.9],"today_min":[32,89.6],"today_max":[36.7,98],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1551517200,"day_name":"Sat","day_temp":[35,95],"owm_day_index":0},{"timestamp":1551571200,"day_name":"Sun","day_temp":[35,95],"owm_day_index":5},{"timestamp":1551657600,"day_name":"Mon","day_temp":[34,94],"owm_day_index":13},{"timestamp":1551744000,"day_name":"Tue","day_temp":[34,94],"owm_day_index":21},{"timestamp":1551830400,"day_name":"Wed","day_temp":[35,95],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464839485]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c7a5e5c51931"></textarea>
						<div id="td_live_css_uid_1_5c7a5e5c51931" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c7a5e5c51931');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c7a5e5c51931");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>