<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/05d82399-1da1-4093-836d-d6b122e82772.css"/>
    <title>Coach Faces Charges for Leading Boys Into Cave</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v7.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coach Faces Charges for Leading Boys Into Cave" />
<meta property="og:description" content="CHIANG RAI — Police said Tuesday they will look into whether a 25-year-old coach of a youth football team could face legal action for leading them into a cave complex where they were stranded 10 days." />
<meta property="og:url" content="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:author" content="https://www.facebook.com/teeranai.charuvastra" />
<meta property="article:tag" content="Chiang Rai" />
<meta property="article:tag" content="Luang Cave Rescue" />
<meta property="article:section" content="Calamity" />
<meta property="article:published_time" content="2018-07-03T09:59:46+07:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CHIANG RAI — Police said Tuesday they will look into whether a 25-year-old coach of a youth football team could face legal action for leading them into a cave complex where they were stranded 10 days." />
<meta name="twitter:title" content="Coach Faces Charges for Leading Boys Into Cave" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg" />
<meta name="twitter:creator" content="@Teeranai_c" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8/includes/demos/local_news/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464823243' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/",
                                "name": "Calamity"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/",
                                "name": "Coach Faces Charges for Leading Boys Into Cave"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1517971114518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1517971371632-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1517972308463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_728x90_b1', [728, 90], 'div-gpt-ad-1517972495966-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_col_728x90_b1', [728, 90], 'div-gpt-ad-1517973832634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<!-- Tabooola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
<!-- Tabooola End -->
	
	
<meta name="google-site-verification" content="jc-mBLL9oP56xVkzNU_cMQM0vh3LQB6N49Q06P6cZfw" />
</head>

<body class="post-template-default single single-post postid-1464823243 single-format-standard coach-faces-charges-for-leading-boys-into-cave global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main" class="td-mobile-main-menu"><li id="menu-item-1464769364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
<li id="menu-item-1464768768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, July 3, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b3b4e3bf1590_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b3b4e3bf1590" ><script>var block_td_uid_1_5b3b4e3bf1590 = new tdBlock();
block_td_uid_1_5b3b4e3bf1590.id = "td_uid_1_5b3b4e3bf1590";
block_td_uid_1_5b3b4e3bf1590.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b3b4e3bf1590_rand","tdc_css_class":"td_uid_1_5b3b4e3bf1590_rand","tdc_css_class_style":"td_uid_1_5b3b4e3bf1590_rand_style"}';
block_td_uid_1_5b3b4e3bf1590.td_column_number = "3";
block_td_uid_1_5b3b4e3bf1590.block_type = "td_block_mega_menu";
block_td_uid_1_5b3b4e3bf1590.post_count = "4";
block_td_uid_1_5b3b4e3bf1590.found_posts = "9154";
block_td_uid_1_5b3b4e3bf1590.header_color = "";
block_td_uid_1_5b3b4e3bf1590.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b3b4e3bf1590.max_num_pages = "2289";
tdBlocksArray.push(block_td_uid_1_5b3b4e3bf1590);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590" id="td_uid_2_5b3b4e3c4b5e2" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_3_5b3b4e3c4b7d7" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="52" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_4_5b3b4e3c4ba57" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="135" href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_5_5b3b4e3c4bcb2" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="108" href="http://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_6_5b3b4e3c4bf1d" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="41" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_7_5b3b4e3c4c16a" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_8_5b3b4e3c4c47a" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_9_5b3b4e3c4c78b" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_10_5b3b4e3c4caa2" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="51" href="http://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5b3b4e3bf1590"  id="td_uid_11_5b3b4e3c4ccee" data-td_block_id="td_uid_1_5b3b4e3bf1590" data-td_filter_value="133" href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5b3b4e3bf1590 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" class="td-image-wrap" title="Payout Approved for Farmlands Flooded by Cave Rescue"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Payout Approved for Farmlands Flooded by Cave Rescue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" title="Payout Approved for Farmlands Flooded by Cave Rescue">Payout Approved for Farmlands Flooded by Cave Rescue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/07/03/former-malaysian-pm-arrested-by-anti-graft-investigators/" rel="bookmark" class="td-image-wrap" title="Former Malaysian PM Arrested by Anti-Graft Investigators"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Malaysian PM Arrested by Anti-Graft Investigators"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/07/03/former-malaysian-pm-arrested-by-anti-graft-investigators/" rel="bookmark" title="Former Malaysian PM Arrested by Anti-Graft Investigators">Former Malaysian PM Arrested by Anti-Graft Investigators</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/07/03/officials-call-for-donations-of-small-diving-masks-to-rescue-cave-boys/" rel="bookmark" class="td-image-wrap" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/07/03/officials-call-for-donations-of-small-diving-masks-to-rescue-cave-boys/" rel="bookmark" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys">Officials Call for Donations of Small Diving Masks to Rescue Cave&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/03/new-500-1000-baht-bills-to-be-released-july-28/" rel="bookmark" class="td-image-wrap" title="New 500, 1,000 Baht Bills to Be Released July 28"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/248B70A696EF4B8FBE174C4CC4B06945-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/248B70A696EF4B8FBE174C4CC4B06945-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/248B70A696EF4B8FBE174C4CC4B06945-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New 500, 1,000 Baht Bills to Be Released July 28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/03/new-500-1000-baht-bills-to-be-released-july-28/" rel="bookmark" title="New 500, 1,000 Baht Bills to Be Released July 28">New 500, 1,000 Baht Bills to Be Released July 28</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b3b4e3bf1590" data-td_block_id="td_uid_1_5b3b4e3bf1590"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b3b4e3bf1590" data-td_block_id="td_uid_1_5b3b4e3bf1590"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b3b4e3c54c6e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5b3b4e3c54c6e" ><script>var block_td_uid_12_5b3b4e3c54c6e = new tdBlock();
block_td_uid_12_5b3b4e3c54c6e.id = "td_uid_12_5b3b4e3c54c6e";
block_td_uid_12_5b3b4e3c54c6e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5b3b4e3c54c6e_rand","tdc_css_class":"td_uid_12_5b3b4e3c54c6e_rand","tdc_css_class_style":"td_uid_12_5b3b4e3c54c6e_rand_style"}';
block_td_uid_12_5b3b4e3c54c6e.td_column_number = "3";
block_td_uid_12_5b3b4e3c54c6e.block_type = "td_block_mega_menu";
block_td_uid_12_5b3b4e3c54c6e.post_count = "5";
block_td_uid_12_5b3b4e3c54c6e.found_posts = "3044";
block_td_uid_12_5b3b4e3c54c6e.header_color = "";
block_td_uid_12_5b3b4e3c54c6e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b3b4e3c54c6e.max_num_pages = "609";
tdBlocksArray.push(block_td_uid_12_5b3b4e3c54c6e);
</script><div id=td_uid_12_5b3b4e3c54c6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/07/03/political-assembly-ban-to-be-lifted-after-sept-meeting-prawit/" rel="bookmark" class="td-image-wrap" title="Political Assembly Ban to Be Lifted After Sept Meeting: Prawit"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/pheuthai-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/pheuthai-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/pheuthai-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pheu Thai Party elders gather in April at party headquarters in Bangkok&#039;s Huai Khwang district." title="Political Assembly Ban to Be Lifted After Sept Meeting: Prawit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/07/03/political-assembly-ban-to-be-lifted-after-sept-meeting-prawit/" rel="bookmark" title="Political Assembly Ban to Be Lifted After Sept Meeting: Prawit">Political Assembly Ban to Be Lifted After Sept Meeting: Prawit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/07/02/juntas-20-year-plan-set-to-vote-friday/" rel="bookmark" class="td-image-wrap" title="Junta’s 20-Year Plan Set to Vote Friday"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180629091124_l-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junta’s 20-Year Plan Set to Vote Friday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/07/02/juntas-20-year-plan-set-to-vote-friday/" rel="bookmark" title="Junta’s 20-Year Plan Set to Vote Friday">Junta’s 20-Year Plan Set to Vote Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/07/02/pheu-thai-see-pro-junta-plot-in-lunches-with-mps/" rel="bookmark" class="td-image-wrap" title="Pheu Thai See Pro-Junta Plot in Lunches With MPs"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/ภป-กลุ่มสามมิตร-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/ภป-กลุ่มสามมิตร-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/ภป-กลุ่มสามมิตร-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pheu Thai See Pro-Junta Plot in Lunches With MPs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/07/02/pheu-thai-see-pro-junta-plot-in-lunches-with-mps/" rel="bookmark" title="Pheu Thai See Pro-Junta Plot in Lunches With MPs">Pheu Thai See Pro-Junta Plot in Lunches With MPs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/courts/2018/06/29/singer-tom-dundee-acquitted-of-royal-defamation/" rel="bookmark" class="td-image-wrap" title="Singer &#8216;Tom Dundee&#8217; Acquitted of Royal Defamation"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/07/Tom-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/07/Tom-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2016/07/Tom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thanat Thanawatcharanon, aka Tom Dundee, is led into the Bangkok Military Court on July 11." title="Singer &#8216;Tom Dundee&#8217; Acquitted of Royal Defamation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/courts/2018/06/29/singer-tom-dundee-acquitted-of-royal-defamation/" rel="bookmark" title="Singer &#8216;Tom Dundee&#8217; Acquitted of Royal Defamation">Singer &#8216;Tom Dundee&#8217; Acquitted of Royal Defamation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/06/29/trafficking-activists-cautiously-welcome-thailands-upgrade/" rel="bookmark" class="td-image-wrap" title="Trafficking Activists Cautiously Welcome TIP Upgrade"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/14412693431441269533l.jpg" alt="A boat loaded with nearly 400 Myanmar Rohingya and Bangladeshi refugees was pushed away repeatedly from Thailand in May 2015 before being rescued by fisherman in Sumatra, Indonesia. File photo: EPA/STR" title="Trafficking Activists Cautiously Welcome TIP Upgrade"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/06/29/trafficking-activists-cautiously-welcome-thailands-upgrade/" rel="bookmark" title="Trafficking Activists Cautiously Welcome TIP Upgrade">Trafficking Activists Cautiously Welcome TIP Upgrade</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b3b4e3c54c6e" data-td_block_id="td_uid_12_5b3b4e3c54c6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b3b4e3c54c6e" data-td_block_id="td_uid_12_5b3b4e3c54c6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5b3b4e3c84117_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5b3b4e3c84117" ><script>var block_td_uid_13_5b3b4e3c84117 = new tdBlock();
block_td_uid_13_5b3b4e3c84117.id = "td_uid_13_5b3b4e3c84117";
block_td_uid_13_5b3b4e3c84117.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5b3b4e3c84117_rand","tdc_css_class":"td_uid_13_5b3b4e3c84117_rand","tdc_css_class_style":"td_uid_13_5b3b4e3c84117_rand_style"}';
block_td_uid_13_5b3b4e3c84117.td_column_number = "3";
block_td_uid_13_5b3b4e3c84117.block_type = "td_block_mega_menu";
block_td_uid_13_5b3b4e3c84117.post_count = "4";
block_td_uid_13_5b3b4e3c84117.found_posts = "3295";
block_td_uid_13_5b3b4e3c84117.header_color = "";
block_td_uid_13_5b3b4e3c84117.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b3b4e3c84117.max_num_pages = "824";
tdBlocksArray.push(block_td_uid_13_5b3b4e3c84117);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5b3b4e3c84117" id="td_uid_14_5b3b4e3ca0bdd" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_15_5b3b4e3ca0d89" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_16_5b3b4e3ca0fa0" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_17_5b3b4e3ca11d0" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_18_5b3b4e3ca13d9" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_19_5b3b4e3ca15f6" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_20_5b3b4e3ca17f9" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5b3b4e3c84117"  id="td_uid_21_5b3b4e3ca1a16" data-td_block_id="td_uid_13_5b3b4e3c84117" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5b3b4e3c84117 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/02/see-mozambican-marvels-through-thai-photogs-lens/" rel="bookmark" class="td-image-wrap" title="See Mozambican Marvels Through Thai Photog’s Lens"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/29792945_2071773269768961_8464625966201700352_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/29792945_2071773269768961_8464625966201700352_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/29792945_2071773269768961_8464625966201700352_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="See Mozambican Marvels Through Thai Photog’s Lens"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/02/see-mozambican-marvels-through-thai-photogs-lens/" rel="bookmark" title="See Mozambican Marvels Through Thai Photog’s Lens">See Mozambican Marvels Through Thai Photog’s Lens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/02/kickflips-epic-wipeouts-herald-go-skateboarding-day-photos/" rel="bookmark" class="td-image-wrap" title="Kickflips, Epic Wipeouts Herald ‘Go Skateboarding Day’ (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/IMG_5735-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/IMG_5735-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/IMG_5735-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kickflips, Epic Wipeouts Herald ‘Go Skateboarding Day’ (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/02/kickflips-epic-wipeouts-herald-go-skateboarding-day-photos/" rel="bookmark" title="Kickflips, Epic Wipeouts Herald ‘Go Skateboarding Day’ (Photos)">Kickflips, Epic Wipeouts Herald ‘Go Skateboarding Day’ (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/02/craft-beer-bar-i-hate-pigeons-to-close-this-month/" rel="bookmark" class="td-image-wrap" title="Craft Beer Bar ‘I Hate Pigeons’ to Close This Month"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/07/IHATEPIGEONS-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/07/IHATEPIGEONS-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/07/IHATEPIGEONS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Craft Beer Bar ‘I Hate Pigeons’ to Close This Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/02/craft-beer-bar-i-hate-pigeons-to-close-this-month/" rel="bookmark" title="Craft Beer Bar ‘I Hate Pigeons’ to Close This Month">Craft Beer Bar ‘I Hate Pigeons’ to Close This Month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/06/28/seize-your-heroic-destiny-at-marvel-experience-bangna/" rel="bookmark" class="td-image-wrap" title="Seize Your Heroic Destiny at Marvel Experience Bangna"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/IMG_3478-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/IMG_3478-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/IMG_3478-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seize Your Heroic Destiny at Marvel Experience Bangna"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/06/28/seize-your-heroic-destiny-at-marvel-experience-bangna/" rel="bookmark" title="Seize Your Heroic Destiny at Marvel Experience Bangna">Seize Your Heroic Destiny at Marvel Experience Bangna</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b3b4e3c84117" data-td_block_id="td_uid_13_5b3b4e3c84117"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b3b4e3c84117" data-td_block_id="td_uid_13_5b3b4e3c84117"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b3b4e3ca8e1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5b3b4e3ca8e1d" ><script>var block_td_uid_22_5b3b4e3ca8e1d = new tdBlock();
block_td_uid_22_5b3b4e3ca8e1d.id = "td_uid_22_5b3b4e3ca8e1d";
block_td_uid_22_5b3b4e3ca8e1d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5b3b4e3ca8e1d_rand","tdc_css_class":"td_uid_22_5b3b4e3ca8e1d_rand","tdc_css_class_style":"td_uid_22_5b3b4e3ca8e1d_rand_style"}';
block_td_uid_22_5b3b4e3ca8e1d.td_column_number = "3";
block_td_uid_22_5b3b4e3ca8e1d.block_type = "td_block_mega_menu";
block_td_uid_22_5b3b4e3ca8e1d.post_count = "4";
block_td_uid_22_5b3b4e3ca8e1d.found_posts = "2789";
block_td_uid_22_5b3b4e3ca8e1d.header_color = "";
block_td_uid_22_5b3b4e3ca8e1d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b3b4e3ca8e1d.max_num_pages = "698";
tdBlocksArray.push(block_td_uid_22_5b3b4e3ca8e1d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b3b4e3ca8e1d" id="td_uid_23_5b3b4e3cbb7db" data-td_block_id="td_uid_22_5b3b4e3ca8e1d" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_22_5b3b4e3ca8e1d"  id="td_uid_24_5b3b4e3cbba12" data-td_block_id="td_uid_22_5b3b4e3ca8e1d" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_22_5b3b4e3ca8e1d"  id="td_uid_25_5b3b4e3cbbcd6" data-td_block_id="td_uid_22_5b3b4e3ca8e1d" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_22_5b3b4e3ca8e1d"  id="td_uid_26_5b3b4e3cbbfa0" data-td_block_id="td_uid_22_5b3b4e3ca8e1d" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_22_5b3b4e3ca8e1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" class="td-image-wrap" title="Payout Approved for Farmlands Flooded by Cave Rescue"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Payout Approved for Farmlands Flooded by Cave Rescue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" title="Payout Approved for Farmlands Flooded by Cave Rescue">Payout Approved for Farmlands Flooded by Cave Rescue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/tham-luang-13-to-get-months-of-supplies-scuba-training/" rel="bookmark" class="td-image-wrap" title="Tham Luang 13 to Get Months of Supplies, Scuba Training"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tham Luang 13 to Get Months of Supplies, Scuba Training"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/tham-luang-13-to-get-months-of-supplies-scuba-training/" rel="bookmark" title="Tham Luang 13 to Get Months of Supplies, Scuba Training">Tham Luang 13 to Get Months of Supplies, Scuba Training</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/" rel="bookmark" class="td-image-wrap" title="Coach Faces Charges for Leading Boys Into Cave"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coach Faces Charges for Leading Boys Into Cave"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/" rel="bookmark" title="Coach Faces Charges for Leading Boys Into Cave">Coach Faces Charges for Leading Boys Into Cave</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/cave-rescue-all-footballers-health-in-good-condition-governor-says/" rel="bookmark" class="td-image-wrap" title="Cave Rescue: All Footballers&#8217; Health in Good Condition, Governor Says"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36378369_1626858790770847_7467702935120510976_n-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36378369_1626858790770847_7467702935120510976_n-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/36378369_1626858790770847_7467702935120510976_n-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cave Rescue: All Footballers&#8217; Health in Good Condition, Governor Says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/cave-rescue-all-footballers-health-in-good-condition-governor-says/" rel="bookmark" title="Cave Rescue: All Footballers&#8217; Health in Good Condition, Governor Says">Cave Rescue: All Footballers&#8217; Health in Good Condition, Governor Says</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b3b4e3ca8e1d" data-td_block_id="td_uid_22_5b3b4e3ca8e1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b3b4e3ca8e1d" data-td_block_id="td_uid_22_5b3b4e3ca8e1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5b3b4e3cc1f96_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5b3b4e3cc1f96" ><script>var block_td_uid_27_5b3b4e3cc1f96 = new tdBlock();
block_td_uid_27_5b3b4e3cc1f96.id = "td_uid_27_5b3b4e3cc1f96";
block_td_uid_27_5b3b4e3cc1f96.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5b3b4e3cc1f96_rand","tdc_css_class":"td_uid_27_5b3b4e3cc1f96_rand","tdc_css_class_style":"td_uid_27_5b3b4e3cc1f96_rand_style"}';
block_td_uid_27_5b3b4e3cc1f96.td_column_number = "3";
block_td_uid_27_5b3b4e3cc1f96.block_type = "td_block_mega_menu";
block_td_uid_27_5b3b4e3cc1f96.post_count = "5";
block_td_uid_27_5b3b4e3cc1f96.found_posts = "209";
block_td_uid_27_5b3b4e3cc1f96.header_color = "";
block_td_uid_27_5b3b4e3cc1f96.ajax_pagination_infinite_stop = "";
block_td_uid_27_5b3b4e3cc1f96.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_27_5b3b4e3cc1f96);
</script><div id=td_uid_27_5b3b4e3cc1f96 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/geek/2018/06/21/exclusive-interview-with-the-predator-of-mukdahan/" rel="bookmark" class="td-image-wrap" title="Exclusive Interview With the Predator of Mukdahan (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/sddefault-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/sddefault-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/sddefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exclusive Interview With the Predator of Mukdahan (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/geek/2018/06/21/exclusive-interview-with-the-predator-of-mukdahan/" rel="bookmark" title="Exclusive Interview With the Predator of Mukdahan (Video)">Exclusive Interview With the Predator of Mukdahan (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/06/20/2-cat-snack-proves-too-much-for-bangkok-python-video/" rel="bookmark" class="td-image-wrap" title="2-Cat Snack Proves Too Much For Bangkok Python (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/maxresdefault-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/maxresdefault-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2-Cat Snack Proves Too Much For Bangkok Python (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/06/20/2-cat-snack-proves-too-much-for-bangkok-python-video/" rel="bookmark" title="2-Cat Snack Proves Too Much For Bangkok Python (Video)">2-Cat Snack Proves Too Much For Bangkok Python (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/06/04/fave-chat-creatures-come-to-life-in-line-village-photos/" rel="bookmark" class="td-image-wrap" title="Fave Chat Creatures Come to Life in &#8216;Line Village&#8217; (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/line5-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/line5-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/line5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fave Chat Creatures Come to Life in &#8216;Line Village&#8217; (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/06/04/fave-chat-creatures-come-to-life-in-line-village-photos/" rel="bookmark" title="Fave Chat Creatures Come to Life in &#8216;Line Village&#8217; (Photos)">Fave Chat Creatures Come to Life in &#8216;Line Village&#8217; (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/nightlife/2018/05/28/watch-people-party-at-silent-disco-in-thonglor-club/" rel="bookmark" class="td-image-wrap" title="Watch People Party at ‘Silent Disco’ in Thonglor Club"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/05/hed-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/05/hed-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/05/hed-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch People Party at ‘Silent Disco’ in Thonglor Club"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/nightlife/2018/05/28/watch-people-party-at-silent-disco-in-thonglor-club/" rel="bookmark" title="Watch People Party at ‘Silent Disco’ in Thonglor Club">Watch People Party at ‘Silent Disco’ in Thonglor Club</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/05/25/watch-dramatic-police-raid-to-capture-renegade-monk-video/" rel="bookmark" class="td-image-wrap" title="Watch Dramatic Police Raid to Capture Renegade Monk (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/05/hqdefault-3-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/05/hqdefault-3-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/05/hqdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Dramatic Police Raid to Capture Renegade Monk (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/05/25/watch-dramatic-police-raid-to-capture-renegade-monk-video/" rel="bookmark" title="Watch Dramatic Police Raid to Capture Renegade Monk (Video)">Watch Dramatic Police Raid to Capture Renegade Monk (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5b3b4e3cc1f96" data-td_block_id="td_uid_27_5b3b4e3cc1f96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5b3b4e3cc1f96" data-td_block_id="td_uid_27_5b3b4e3cc1f96"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5b3b4e3cd0885_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5b3b4e3cd0885" ><script>var block_td_uid_28_5b3b4e3cd0885 = new tdBlock();
block_td_uid_28_5b3b4e3cd0885.id = "td_uid_28_5b3b4e3cd0885";
block_td_uid_28_5b3b4e3cd0885.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5b3b4e3cd0885_rand","tdc_css_class":"td_uid_28_5b3b4e3cd0885_rand","tdc_css_class_style":"td_uid_28_5b3b4e3cd0885_rand_style"}';
block_td_uid_28_5b3b4e3cd0885.td_column_number = "3";
block_td_uid_28_5b3b4e3cd0885.block_type = "td_block_mega_menu";
block_td_uid_28_5b3b4e3cd0885.post_count = "5";
block_td_uid_28_5b3b4e3cd0885.found_posts = "326";
block_td_uid_28_5b3b4e3cd0885.header_color = "";
block_td_uid_28_5b3b4e3cd0885.ajax_pagination_infinite_stop = "";
block_td_uid_28_5b3b4e3cd0885.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_28_5b3b4e3cd0885);
</script><div id=td_uid_28_5b3b4e3cd0885 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/07/03/thank-you-for-saving-boys-internet-proclaims/" rel="bookmark" class="td-image-wrap" title="Thank You For Saving Boys, Internet Proclaims"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/DhHLT9hVAAANxPU-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/DhHLT9hVAAANxPU-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/DhHLT9hVAAANxPU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thank You For Saving Boys, Internet Proclaims"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/07/03/thank-you-for-saving-boys-internet-proclaims/" rel="bookmark" title="Thank You For Saving Boys, Internet Proclaims">Thank You For Saving Boys, Internet Proclaims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/07/02/netizens-in-uproar-over-miss-universe-thailand/" rel="bookmark" class="td-image-wrap" title="Netizens in Uproar Over Miss Universe Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/มิส_๑๘๐๖๓๐_0023-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/มิส_๑๘๐๖๓๐_0023-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/มิส_๑๘๐๖๓๐_0023-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netizens in Uproar Over Miss Universe Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/07/02/netizens-in-uproar-over-miss-universe-thailand/" rel="bookmark" title="Netizens in Uproar Over Miss Universe Thailand">Netizens in Uproar Over Miss Universe Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/06/29/popular-forum-for-thai-social-ills-shuts-down/" rel="bookmark" class="td-image-wrap" title="Popular Forum For Thai Social Ills Shuts Down"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/36463589_1328955993874232_5099461683252822016_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/36463589_1328955993874232_5099461683252822016_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/36463589_1328955993874232_5099461683252822016_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Popular Forum For Thai Social Ills Shuts Down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/06/29/popular-forum-for-thai-social-ills-shuts-down/" rel="bookmark" title="Popular Forum For Thai Social Ills Shuts Down">Popular Forum For Thai Social Ills Shuts Down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/06/28/is-bts-broken-find-out-on-crowdsourced-info-page/" rel="bookmark" class="td-image-wrap" title="Is BTS Broken? Find Out on Crowdsourced Info Page"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-2.07.00-PM-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-2.07.00-PM-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-2.07.00-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is BTS Broken? Find Out on Crowdsourced Info Page"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/06/28/is-bts-broken-find-out-on-crowdsourced-info-page/" rel="bookmark" title="Is BTS Broken? Find Out on Crowdsourced Info Page">Is BTS Broken? Find Out on Crowdsourced Info Page</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/06/25/thainet-just-cant-even-after-bts-breaks-down/" rel="bookmark" class="td-image-wrap" title="Thainet Just Can’t Even After BTS Breaks Down"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/bts-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/bts-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/bts-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thainet Just Can’t Even After BTS Breaks Down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/06/25/thainet-just-cant-even-after-bts-breaks-down/" rel="bookmark" title="Thainet Just Can’t Even After BTS Breaks Down">Thainet Just Can’t Even After BTS Breaks Down</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5b3b4e3cd0885" data-td_block_id="td_uid_28_5b3b4e3cd0885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5b3b4e3cd0885" data-td_block_id="td_uid_28_5b3b4e3cd0885"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5b3b4e3cdea15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5b3b4e3cdea15" ><script>var block_td_uid_29_5b3b4e3cdea15 = new tdBlock();
block_td_uid_29_5b3b4e3cdea15.id = "td_uid_29_5b3b4e3cdea15";
block_td_uid_29_5b3b4e3cdea15.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5b3b4e3cdea15_rand","tdc_css_class":"td_uid_29_5b3b4e3cdea15_rand","tdc_css_class_style":"td_uid_29_5b3b4e3cdea15_rand_style"}';
block_td_uid_29_5b3b4e3cdea15.td_column_number = "3";
block_td_uid_29_5b3b4e3cdea15.block_type = "td_block_mega_menu";
block_td_uid_29_5b3b4e3cdea15.post_count = "5";
block_td_uid_29_5b3b4e3cdea15.found_posts = "294";
block_td_uid_29_5b3b4e3cdea15.header_color = "";
block_td_uid_29_5b3b4e3cdea15.ajax_pagination_infinite_stop = "";
block_td_uid_29_5b3b4e3cdea15.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_29_5b3b4e3cdea15);
</script><div id=td_uid_29_5b3b4e3cdea15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/06/30/2retaining-the-past-for-a-democratic-future/" rel="bookmark" class="td-image-wrap" title="Retaining the Past for a Democratic Future"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/demojungle.head_-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/demojungle.head_-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/demojungle.head_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Retaining the Past for a Democratic Future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/06/30/2retaining-the-past-for-a-democratic-future/" rel="bookmark" title="Retaining the Past for a Democratic Future">Retaining the Past for a Democratic Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/06/23/death-penalty-is-ugly-vengeance-not-justice/" rel="bookmark" class="td-image-wrap" title="Death Penalty is Ugly Vengeance, Not Justice"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/bangkwang-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/bangkwang-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/bangkwang-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Justice minister Prajin Jantong visits the lethal injection chamber at Bang Kwang Prison on Dec. 30." title="Death Penalty is Ugly Vengeance, Not Justice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/06/23/death-penalty-is-ugly-vengeance-not-justice/" rel="bookmark" title="Death Penalty is Ugly Vengeance, Not Justice">Death Penalty is Ugly Vengeance, Not Justice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/06/16/wingnuts-from-the-right-lefty-loonies-all-welcome-in-game-of-votes/" rel="bookmark" class="td-image-wrap" title="Wingnuts From the Right? Lefty Loonies? All Welcome in the Game of Votes"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/DSC_7036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Suthep Thaugsuban sheds tear June 3 at a Power of Thai People’s Nation Party assembly." title="Wingnuts From the Right? Lefty Loonies? All Welcome in the Game of Votes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/06/16/wingnuts-from-the-right-lefty-loonies-all-welcome-in-game-of-votes/" rel="bookmark" title="Wingnuts From the Right? Lefty Loonies? All Welcome in the Game of Votes">Wingnuts From the Right? Lefty Loonies? All Welcome in the Game&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/06/09/reality-and-the-denial-of-sex-work-in-thailand/" rel="bookmark" class="td-image-wrap" title="The Reality and Denial of Sex Work in Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/cowboy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/cowboy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/cowboy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo: Paul Sullivan / Flickr" title="The Reality and Denial of Sex Work in Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/06/09/reality-and-the-denial-of-sex-work-in-thailand/" rel="bookmark" title="The Reality and Denial of Sex Work in Thailand">The Reality and Denial of Sex Work in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/06/05/300-million-tons-a-year-can-the-plastic-crisis-be-solved/" rel="bookmark" class="td-image-wrap" title="300 Million Tons a Year: Can the Plastic Crisis Be Solved?"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/Plastic01-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/06/Plastic01-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/06/Plastic01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="300 Million Tons a Year: Can the Plastic Crisis Be Solved?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/06/05/300-million-tons-a-year-can-the-plastic-crisis-be-solved/" rel="bookmark" title="300 Million Tons a Year: Can the Plastic Crisis Be Solved?">300 Million Tons a Year: Can the Plastic Crisis Be Solved?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b3b4e3cdea15" data-td_block_id="td_uid_29_5b3b4e3cdea15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5b3b4e3cdea15" data-td_block_id="td_uid_29_5b3b4e3cdea15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Calamity" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coach Faces Charges for Leading Boys Into Cave</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464823243" class="post-1464823243 post type-post status-publish format-standard has-post-thumbnail hentry category-calamity tag-chiang-rai tag-tham-luang" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#29b2b5; color:#fff; border-color:#29b2b5;" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li><li class="entry-category"><a  style="background-color:#119ea0; color:#fff; border-color:#119ea0;" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Coach Faces Charges for Leading Boys Into Cave</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/teeranai/">Teeranai Charuvastra, Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-03T09:59:46+00:00" >July 3, 2018 9:59 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_30_5b3b4e3d04727" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coach+Faces+Charges+for+Leading+Boys+Into+Cave&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Coach Faces Charges for Leading Boys Into Cave%0D%0Ahttp://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coach Faces Charges for Leading Boys Into Cave %0A%0A http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg&description=Coach+Faces+Charges+for+Leading+Boys+Into+Cave">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/&title=Coach Faces Charges for Leading Boys Into Cave">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5b3b4e3d04727">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-696x392.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-696x392.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-300x169.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-768x432.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-1024x576.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-700x394.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-1068x601.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0-747x420.jpg 747w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="A photo of the 12 young footballers and their coach provided by the authorities."/><figcaption class="wp-caption-text">A photo of the 12 young footballers and their coach provided by the authorities.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5b3b4e3d096f6_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>CHIANG RAI</strong> — Police said Tuesday they will look into whether a 25-year-old coach of a youth football team could face legal action for leading them into a cave complex where they were stranded 10 days.</p>
<p>Col. Komsan Saard-an, chief of Mae Sai Police Station, declined to confirm or rule out charges of negligence against Ekapol “Aek” Chanthawong, who led the group of 12 boys on the excursion into the Tham Luang Nang Non complex.</p>
<p>“I decline to answer this issue for now,” Komsan, whose station has jurisdiction over the cave area, said by phone. “We have to study the matter carefully first.”</p>
<p>Ekapol and 12 members of the Wild Boars Academy football team went missing after they entered the sprawling cave on June 23. The coach and the boys, ranging in age from 11 to 16, were found safely by rescue divers Monday night.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_31_5b3b4e3d08e2f_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>The incident has led to speculation over whether Ekapol should face legal consequences for misjudging the safety of their expedition.</p>
<p>“What’s important is the kids should know they did wrong by making their parents worried, and the whole country had to rescue them,” <strong><a href="https://www.facebook.com/ejeab/posts/869940099878994" target="_blank" rel="noopener">one popular Facebook page wrote</a></strong>. “And the coach, too. He should be more careful when taking kids of other people to places. He had a duty to be responsible for those kids.”</p>
<p>But a criminal law attorney said Ekapol will likely escape any charges because it appeared he did not intend to put the children in danger.</p>
<p>“In my opinion, he had no intent. Before they went inside, the rain hadn’t started yet. And they went there often, so they must have thought there wouldn’t be any problem,” lawyer Ananchai Chaiyadech said by phone. “The law also looks at intent.”</p>
<p>The Wild Boars are known for going on adventure trips together, like cycling on mountain roads, exploring caves and swimming in waterfalls, according to their families.</p>
<p>Chiang Rai Gov. Narongsak Osatanakorn told reporters Tuesday the operation to retrieve the 13 footballers continues, giving no information when or how they will get out of the flooded cave.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/chiang-rai/">Chiang Rai</a></li><li><a href="http://www.khaosodenglish.com/tag/tham-luang/">Luang Cave Rescue</a></li></ul>            </div>
<!-- Tabooola -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<!-- Tabooola -->
<!-- Tabooola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<!-- Tabooola -->
            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_33_5b3b4e3d0a361" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coach+Faces+Charges+for+Leading+Boys+Into+Cave&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2Fcalamity%2F2018%2F07%2F03%2Fcoach-faces-charges-for-leading-boys-into-cave%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Coach Faces Charges for Leading Boys Into Cave%0D%0Ahttp://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coach Faces Charges for Leading Boys Into Cave %0A%0A http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg&description=Coach+Faces+Charges+for+Leading+Boys+Into+Cave">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/&title=Coach Faces Charges for Leading Boys Into Cave">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_33_5b3b4e3d0a361">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/cave-rescue-all-footballers-health-in-good-condition-governor-says/">Cave Rescue: All Footballers&#8217; Health in Good Condition, Governor Says</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/news/international/2018/07/03/n-korea-just-first-stop-on-round-world-trip-for-pompeo/">N Korea Just First Stop on Round-World Trip for Pompeo</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/teeranai/"><img alt='' src='http://0.gravatar.com/avatar/c921199f7d8cb37abdd9ab51d337efc6?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/c921199f7d8cb37abdd9ab51d337efc6?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/teeranai/">Teeranai Charuvastra, Staff Reporter</a></span></div><div class="td-author-description">Teeranai Charuvastra can be reached at <a href="mailto:teeranai@khaosodenglish.com">teeranai@khaosodenglish.com</a> and followed on Twitter at <a href="http://www.twitter.com/teeranai_c">@teeranai_c</a>. He began working for Khaosod newspaper in 2012 before switching to Khaosod English in late 2013. His interests include politics, crime, the monarchy and the latest Naga sightings.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/teeranai.charuvastra" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://steamcommunity.com/id/sirthomasrichmond/" title="Steam">
                <i class="td-icon-font td-icon-steam"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Teeranai_c" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teeranai Charuvastra, Staff Reporter"></span><meta itemprop="datePublished" content="2018-07-03T09:59:46+00:00"><meta itemprop="dateModified" content="2018-07-03T09:59:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/coach-faces-charges-for-leading-boys-into-cave/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Coach Faces Charges for Leading Boys Into Cave"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/07/Kg2lj2gY7z4zNnRdYDUORbQWFZBRmSot8I0.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_34_5b3b4e3d10200_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5b3b4e3d10200" ><script>var block_td_uid_34_5b3b4e3d10200 = new tdBlock();
block_td_uid_34_5b3b4e3d10200.id = "td_uid_34_5b3b4e3d10200";
block_td_uid_34_5b3b4e3d10200.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_34_5b3b4e3d10200_rand","td_column_number":3,"live_filter_cur_post_id":1464823243,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5b3b4e3d10200_rand","tdc_css_class_style":"td_uid_34_5b3b4e3d10200_rand_style"}';
block_td_uid_34_5b3b4e3d10200.td_column_number = "3";
block_td_uid_34_5b3b4e3d10200.block_type = "td_block_related_posts";
block_td_uid_34_5b3b4e3d10200.post_count = "6";
block_td_uid_34_5b3b4e3d10200.found_posts = "45";
block_td_uid_34_5b3b4e3d10200.header_color = "";
block_td_uid_34_5b3b4e3d10200.ajax_pagination_infinite_stop = "";
block_td_uid_34_5b3b4e3d10200.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_34_5b3b4e3d10200);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5b3b4e3d1339f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5b3b4e3d10200" href="#">RELATED ARTICLES</a><a id="td_uid_36_5b3b4e3d133e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5b3b4e3d10200" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5b3b4e3d10200 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" class="td-image-wrap" title="Payout Approved for Farmlands Flooded by Cave Rescue"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Payout Approved for Farmlands Flooded by Cave Rescue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" title="Payout Approved for Farmlands Flooded by Cave Rescue">Payout Approved for Farmlands Flooded by Cave Rescue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/07/03/officials-call-for-donations-of-small-diving-masks-to-rescue-cave-boys/" rel="bookmark" class="td-image-wrap" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16400552-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/07/03/officials-call-for-donations-of-small-diving-masks-to-rescue-cave-boys/" rel="bookmark" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys">Officials Call for Donations of Small Diving Masks to Rescue Cave Boys</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/03/how-to-get-football-team-out-of-thai-cave-safely/" rel="bookmark" class="td-image-wrap" title="How to Get Football Team out of Thai Cave, Safely"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18184118261735-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18184118261735-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/AP18184118261735-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Get Football Team out of Thai Cave, Safely"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/03/how-to-get-football-team-out-of-thai-cave-safely/" rel="bookmark" title="How to Get Football Team out of Thai Cave, Safely">How to Get Football Team out of Thai Cave, Safely</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/07/03/parents-to-phone-cave-boys-this-afternoon/" rel="bookmark" class="td-image-wrap" title="Parents to Phone Cave Boys This Afternoon"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/9787-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/9787-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/9787-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents to Phone Cave Boys This Afternoon"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/07/03/parents-to-phone-cave-boys-this-afternoon/" rel="bookmark" title="Parents to Phone Cave Boys This Afternoon">Parents to Phone Cave Boys This Afternoon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/03/rescuers-should-learn-from-british-cave-team-analyst/" rel="bookmark" class="td-image-wrap" title="Rescuers Should Learn From British Cave Team: Analyst"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/3นักดำน้ำ1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/3นักดำน้ำ1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/3นักดำน้ำ1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rescuers Should Learn From British Cave Team: Analyst"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/03/rescuers-should-learn-from-british-cave-team-analyst/" rel="bookmark" title="Rescuers Should Learn From British Cave Team: Analyst">Rescuers Should Learn From British Cave Team: Analyst</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/tham-luang-13-to-get-months-of-supplies-scuba-training/" rel="bookmark" class="td-image-wrap" title="Tham Luang 13 to Get Months of Supplies, Scuba Training"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/36418906_1625449647578428_5996776983856414720_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tham Luang 13 to Get Months of Supplies, Scuba Training"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/tham-luang-13-to-get-months-of-supplies-scuba-training/" rel="bookmark" title="Tham Luang 13 to Get Months of Supplies, Scuba Training">Tham Luang 13 to Get Months of Supplies, Scuba Training</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5b3b4e3d10200" data-td_block_id="td_uid_34_5b3b4e3d10200"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5b3b4e3d10200" data-td_block_id="td_uid_34_5b3b4e3d10200"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>

                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b2 -->
<div id="div-gpt-ad-1517971114518-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971114518-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css">#mc_embed_signup2{background:#DD1956; clear:left; margin-top:0px ;  padding-top: 20px; padding-right: 35px;padding-bottom: 35px; padding-left: 35px; Helvetica,Arial,sans-serif; color:#ffffff width:100%;}
</style>
<div id="mc_embed_signup2"><form id="mc-embedded-subscribe-form" class="validate" action="//khaosodenglish.us12.list-manage.com/subscribe/post?u=a848e9861d42590de9aef1b00&amp;id=7643ab464a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h5><span style="color: #ffffff;"><img class="" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/items/logonewsletter.svg" width="70" height="65" border="0" /></br>
REAL NEWS,</span></br>
<span style="color: #ffffff;">WITHOUT FEAR OR FAVOR.</br></span><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="EMAIL ADDRESS" /></h5>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_a848e9861d42590de9aef1b00_7643ab464a" type="text" value="" /></div>
<input id="mc-embedded-subscribe" class="button" name="Subscribe" type="submit" value="SUBSCRIBE HERE" /></br>
<span style="color: #ffffff; font-size: 11px">GET FRESH NEWS EVERY DAY</span>

</div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b6 -->
<div id="div-gpt-ad-1517971371632-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971371632-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Fresh Cuts</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/btbkG9lJL5c?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=crNtqFBCvoo,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_38_5b3b4e3d1ce5d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
body .td_uid_38_5b3b4e3d1ce5d_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-pulldown-filter-link:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-subcat-item a:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td_quote_on_blocks,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-instagram-user a {
                color: #9b0000;
            }

            body .td_uid_38_5b3b4e3d1ce5d_rand .td-next-prev-wrap a:hover,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-load-more-wrap a:hover {
                background-color: #9b0000;
                border-color: #9b0000;
            }

            body .td_uid_38_5b3b4e3d1ce5d_rand .block-title > *,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-read-more a,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-weather-information:before,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-weather-week:before,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_38_5b3b4e3d1ce5d_rand .td-post-category,
            body .td_uid_38_5b3b4e3d1ce5d_rand .td-post-category:hover {
                background-color: #9b0000;
            }
            body .td-footer-wrapper .td_uid_38_5b3b4e3d1ce5d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_38_5b3b4e3d1ce5d_rand .block-title {
                border-color: #9b0000;
            }

            
            body .td_uid_38_5b3b4e3d1ce5d_rand .block-title > * {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">120,282</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,588</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,385</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/KhaosodEnglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8,447</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KhaosodEnglish"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=ad1a30fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad1a30fd' border='0' alt='' /></a></noscript>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=56");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a2c65ada&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=56&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2c65ada' border='0' alt='' /></a></noscript>
</div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_39_5b3b4e3d1dd88_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_39_5b3b4e3d1dd88" ><script>var block_td_uid_39_5b3b4e3d1dd88 = new tdBlock();
block_td_uid_39_5b3b4e3d1dd88.id = "td_uid_39_5b3b4e3d1dd88";
block_td_uid_39_5b3b4e3d1dd88.atts = '{"custom_title":"Latest news","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"136","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5b3b4e3d1dd88_rand","separator":"","block_template_id":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5b3b4e3d1dd88_rand","tdc_css_class_style":"td_uid_39_5b3b4e3d1dd88_rand_style"}';
block_td_uid_39_5b3b4e3d1dd88.td_column_number = "1";
block_td_uid_39_5b3b4e3d1dd88.block_type = "td_block_9";
block_td_uid_39_5b3b4e3d1dd88.post_count = "5";
block_td_uid_39_5b3b4e3d1dd88.found_posts = "9154";
block_td_uid_39_5b3b4e3d1dd88.header_color = "#";
block_td_uid_39_5b3b4e3d1dd88.ajax_pagination_infinite_stop = "";
block_td_uid_39_5b3b4e3d1dd88.max_num_pages = "1831";
tdBlocksArray.push(block_td_uid_39_5b3b4e3d1dd88);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_39_5b3b4e3d1dd88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" title="Payout Approved for Farmlands Flooded by Cave Rescue">Payout Approved for Farmlands Flooded by Cave Rescue</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/07/03/former-malaysian-pm-arrested-by-anti-graft-investigators/" rel="bookmark" title="Former Malaysian PM Arrested by Anti-Graft Investigators">Former Malaysian PM Arrested by Anti-Graft Investigators</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/07/03/officials-call-for-donations-of-small-diving-masks-to-rescue-cave-boys/" rel="bookmark" title="Officials Call for Donations of Small Diving Masks to Rescue Cave Boys">Officials Call for Donations of Small Diving Masks to Rescue Cave Boys</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/03/new-500-1000-baht-bills-to-be-released-july-28/" rel="bookmark" title="New 500, 1,000 Baht Bills to Be Released July 28">New 500, 1,000 Baht Bills to Be Released July 28</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/03/how-to-get-football-team-out-of-thai-cave-safely/" rel="bookmark" title="How to Get Football Team out of Thai Cave, Safely">How to Get Football Team out of Thai Cave, Safely</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_40_5b3b4e3d57521_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_40_5b3b4e3d57521" ><script>var block_td_uid_40_5b3b4e3d57521 = new tdBlock();
block_td_uid_40_5b3b4e3d57521.id = "td_uid_40_5b3b4e3d57521";
block_td_uid_40_5b3b4e3d57521.atts = '{"custom_title":"Coming up in Bangkok!","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5b3b4e3d57521_rand","separator":"","block_template_id":"","mx3_tl":"","m14_tl":"","m14_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_reset":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_reset":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_reset":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_reset":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_reset":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_reset":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_reset":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_reset":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5b3b4e3d57521_rand","tdc_css_class_style":"td_uid_40_5b3b4e3d57521_rand_style"}';
block_td_uid_40_5b3b4e3d57521.td_column_number = "1";
block_td_uid_40_5b3b4e3d57521.block_type = "td_block_13";
block_td_uid_40_5b3b4e3d57521.post_count = "5";
block_td_uid_40_5b3b4e3d57521.found_posts = "766";
block_td_uid_40_5b3b4e3d57521.header_color = "#";
block_td_uid_40_5b3b4e3d57521.ajax_pagination_infinite_stop = "";
block_td_uid_40_5b3b4e3d57521.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_40_5b3b4e3d57521);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Coming up in Bangkok!</span></h4></div><div id=td_uid_40_5b3b4e3d57521 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/07/02/see-mozambican-marvels-through-thai-photogs-lens/" rel="bookmark" class="td-image-wrap" title="See Mozambican Marvels Through Thai Photog’s Lens"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/29792945_2071773269768961_8464625966201700352_n-324x235.jpg" alt="" title="See Mozambican Marvels Through Thai Photog’s Lens"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/07/02/see-mozambican-marvels-through-thai-photogs-lens/" rel="bookmark" title="See Mozambican Marvels Through Thai Photog’s Lens">See Mozambican Marvels Through Thai Photog’s Lens</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/nightlife/2018/06/28/rock-the-giant-swing-saturday-as-music-event-turns-8/" rel="bookmark" class="td-image-wrap" title="Rock the ‘Giant Swing’ Saturday as Music Event Turns 8"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/IMG_0006-324x235.jpg" alt="" title="Rock the ‘Giant Swing’ Saturday as Music Event Turns 8"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/nightlife/2018/06/28/rock-the-giant-swing-saturday-as-music-event-turns-8/" rel="bookmark" title="Rock the ‘Giant Swing’ Saturday as Music Event Turns 8">Rock the ‘Giant Swing’ Saturday as Music Event Turns 8</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2018/06/22/ansome-to-raze-bangkoks-industrial-techno-revolution/" rel="bookmark" class="td-image-wrap" title="Ansome to ‘Raze’ Bangkok’s Industrial Techno Revolution"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/IMG_2176-324x235.jpg" alt="Photo: Ansome / Courtesy" title="Ansome to ‘Raze’ Bangkok’s Industrial Techno Revolution"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2018/06/22/ansome-to-raze-bangkoks-industrial-techno-revolution/" rel="bookmark" title="Ansome to ‘Raze’ Bangkok’s Industrial Techno Revolution">Ansome to ‘Raze’ Bangkok’s Industrial Techno Revolution</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/06/22/1st-bangkok-biennial-to-open-with-riverside-aerobics/" rel="bookmark" class="td-image-wrap" title="1st Bangkok Biennial to Open With Riverside Aerobics"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/Image-from-iOS-2-324x235.jpg" alt="" title="1st Bangkok Biennial to Open With Riverside Aerobics"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/06/22/1st-bangkok-biennial-to-open-with-riverside-aerobics/" rel="bookmark" title="1st Bangkok Biennial to Open With Riverside Aerobics">1st Bangkok Biennial to Open With Riverside Aerobics</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/06/20/find-a-million-more-english-books-at-big-bad-wolf-2018/" rel="bookmark" class="td-image-wrap" title="Find a Million More English Books at Big Bad Wolf 2018"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/06/20748421_808967765939278_6787496804265570263_o-324x235.jpg" alt="" title="Find a Million More English Books at Big Bad Wolf 2018"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/06/20/find-a-million-more-english-books-at-big-bad-wolf-2018/" rel="bookmark" title="Find a Million More English Books at Big Bad Wolf 2018">Find a Million More English Books at Big Bad Wolf 2018</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_41_5b3b4e3d6e1f9_rand td-pb-border-top weather td_block_template_1"  data-td-block-uid="td_uid_41_5b3b4e3d6e1f9" ><div class="td-block-title-wrap"></div><div id=td_uid_41_5b3b4e3d6e1f9 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_41_5b3b4e3d6e1f9"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_41_5b3b4e3d6e1f9">
				<input id="td_uid_41_5b3b4e3d6e1f9" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_41_5b3b4e3d6e1f9"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_41_5b3b4e3d6e1f9">
					<span class="td-big-degrees">32</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">62						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">6.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_42_5b3b4e3d6e928_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5b3b4e3d6e928" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5b3b4e3d6e928 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bkuh8lhn3np" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/7aba89682a7ecf79a86f0dac8858a404/5BDE01A1/t51.2885-15/sh0.08/e35/c167.0.666.666/s640x640/34836062_498508813912107_1949583821426917376_n.jpg?efg=eyJ1cmxnZW4iOiJ1cmxnZW5fZnJvbV9pZyJ9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BkuLNQonihh" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/a7d7c0edcb95966405c1d5c206a37ac5/5BD88743/t51.2885-15/sh0.08/e35/s640x640/36124341_612389835809788_3469963241612902400_n.jpg?efg=eyJ1cmxnZW4iOiJ1cmxnZW5fZnJvbV9pZyJ9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BkmKeVXHw3u" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/b841fc781d00db75236601bd91092f9a/5BE68190/t51.2885-15/e35/c236.0.607.607/35999559_1806098166122276_8008704570572144640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BkkBKf_HJSw" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/4c041b2a5f153dfe212015467c512cd2/5BEC32A2/t51.2885-15/e35/c230.0.620.620/35341707_381608398910733_2904835181426769920_n.jpg?efg=eyJ1cmxnZW4iOiJ1cmxnZW5fZnJvbV9pZyJ9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BkSAZ2FFyJw" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/e9fa9891095205913f03d7d9cc137aa0/5BE0DE03/t51.2885-15/s640x640/e15/c177.0.725.725/34728961_2004180029800294_7673206503074955264_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/sponsored/2018/07/03/thailands-first-national-kiteboarding-team-hopeful-for-the-youth-olympics-sponsored/" rel="bookmark" class="td-image-wrap" title="Thailand&#8217;s First National Kiteboarding Team Hopeful for the Youth Olympics (Sponsored)"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/image3-2-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/image3-2-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/image3-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thailand&#8217;s First National Kiteboarding Team Hopeful for the Youth Olympics (Sponsored)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/sponsored/2018/07/03/thailands-first-national-kiteboarding-team-hopeful-for-the-youth-olympics-sponsored/" rel="bookmark" title="Thailand&#8217;s First National Kiteboarding Team Hopeful for the Youth Olympics (Sponsored)">Thailand&#8217;s First National Kiteboarding Team Hopeful for the Youth Olympics (Sponsored)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T16:40:11+00:00" >July 3, 2018 4:40 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" class="td-image-wrap" title="Payout Approved for Farmlands Flooded by Cave Rescue"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/S__16253055-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Payout Approved for Farmlands Flooded by Cave Rescue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/07/03/payout-approved-for-farmlands-flooded-by-cave-rescue/" rel="bookmark" title="Payout Approved for Farmlands Flooded by Cave Rescue">Payout Approved for Farmlands Flooded by Cave Rescue</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T16:10:21+00:00" >July 3, 2018 4:10 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/07/03/former-malaysian-pm-arrested-by-anti-graft-investigators/" rel="bookmark" class="td-image-wrap" title="Former Malaysian PM Arrested by Anti-Graft Investigators"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-100x70.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-100x70.jpeg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/20180524123437107808contentPhoto1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former Malaysian PM Arrested by Anti-Graft Investigators"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/07/03/former-malaysian-pm-arrested-by-anti-graft-investigators/" rel="bookmark" title="Former Malaysian PM Arrested by Anti-Graft Investigators">Former Malaysian PM Arrested by Anti-Graft Investigators</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-03T16:02:01+00:00" >July 3, 2018 4:02 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5b3b4e3de23be
    -->

    <script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/newspa8/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.6],"today_humidity":62,"today_wind_speed":[6.7,4.2],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1530597600,"day_name":"Tue","day_temp":[34,92],"owm_day_index":0},{"timestamp":1530662400,"day_name":"Wed","day_temp":[35,95],"owm_day_index":6},{"timestamp":1530748800,"day_name":"Thu","day_temp":[30,86],"owm_day_index":14},{"timestamp":1530835200,"day_name":"Fri","day_temp":[29,84],"owm_day_index":22},{"timestamp":1530921600,"day_name":"Sat","day_temp":[33,91],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_41_5b3b4e3d6e1f9","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.6],"today_humidity":62,"today_wind_speed":[6.7,4.2],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1530597600,"day_name":"Tue","day_temp":[34,92],"owm_day_index":0},{"timestamp":1530662400,"day_name":"Wed","day_temp":[35,95],"owm_day_index":6},{"timestamp":1530748800,"day_name":"Thu","day_temp":[30,86],"owm_day_index":14},{"timestamp":1530835200,"day_name":"Fri","day_temp":[29,84],"owm_day_index":22},{"timestamp":1530921600,"day_name":"Sat","day_temp":[33,91],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464823243]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>