<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Opinion: Memories of Prem Reflect a Divided Nation</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Memories of Prem Reflect a Divided Nation" />
<meta property="og:description" content="Former chief royal advisor Gen. Prem Tinsulanonda passed away on May 26 at the ripe old age of 98. But which Prem do you remember? Thais can’t seem to agree on the identity of the man who passed away last Sunday. Many praised Prem as a statesman. In that narrative, Prem played an instrumental role &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Retention" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-06-01T10:12:15+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg" />
<meta property="og:image:width" content="1129" />
<meta property="og:image:height" content="691" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former chief royal advisor Gen. Prem Tinsulanonda passed away on May 26 at the ripe old age of 98. But which Prem do you remember? Thais can’t seem to agree on the identity of the man who passed away last Sunday. Many praised Prem as a statesman. In that narrative, Prem played an instrumental role [&hellip;]" />
<meta name="twitter:title" content="Opinion: Memories of Prem Reflect a Divided Nation" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.khaosodenglish.com/#organization","name":"","url":"http://www.khaosodenglish.com/","sameAs":["https://www.facebook.com/KhaosodEnglish/","https://www.instagram.com/khaosodenglish","https://www.youtube.com/user/khaosodenglish","https://twitter.com/KhaosodEnglish"]},{"@type":"WebSite","@id":"http://www.khaosodenglish.com/#website","url":"http://www.khaosodenglish.com/","name":"Khaosod English","publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#webpage","url":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/","inLanguage":"en-US","name":"Opinion: Memories of Prem Reflect a Divided Nation","isPartOf":{"@id":"http://www.khaosodenglish.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#primaryimage","url":"http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg","width":1129,"height":691},"primaryImageOfPage":{"@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#primaryimage"},"datePublished":"2019-06-01T10:12:15+00:00","dateModified":"2019-06-01T10:12:15+00:00"},{"@type":"Article","@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#article","isPartOf":{"@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#webpage"},"author":{"@id":"http://www.khaosodenglish.com/author/pravit/#author","name":"Pravit Rojanaphruk, Senior Staff Writer"},"publisher":{"@id":"http://www.khaosodenglish.com/#organization"},"headline":"Opinion: Memories of Prem Reflect a Divided Nation","datePublished":"2019-06-01T10:12:15+00:00","dateModified":"2019-06-01T10:12:15+00:00","commentCount":0,"mainEntityOfPage":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#webpage","image":{"@id":"http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/#primaryimage"},"keywords":"Retention","articleSection":"Opinion"},{"@type":"Person","@id":"http://www.khaosodenglish.com/author/pravit/#author","name":"Pravit Rojanaphruk, Senior Staff Writer","image":{"@type":"ImageObject","@id":"http://www.khaosodenglish.com/#personlogo","url":"http://2.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=96&d=blank&r=pg","caption":"Pravit Rojanaphruk, Senior Staff Writer"},"description":"Pravit Rojanaphruk can be reached at <a href=\"mailto:pravit@khaosodenglish.com\">pravit@khaosodenglish.com</a> and followed on Twitter at <a href=\"http://www.twitter.com/pravitr\">@pravitr</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464844639' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"64e6d2586f","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"64e6d2586f","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/",
                    "name": "Opinion: Memories of Prem Reflect a Divided Nation"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464844639 single-format-standard opinion-memories-of-prem-reflect-a-divided-nation global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, June 1, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cf2ac542ccad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5cf2ac542ccad" ><script>var block_td_uid_1_5cf2ac542ccad = new tdBlock();
block_td_uid_1_5cf2ac542ccad.id = "td_uid_1_5cf2ac542ccad";
block_td_uid_1_5cf2ac542ccad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cf2ac542ccad_rand","tdc_css_class":"td_uid_1_5cf2ac542ccad_rand","tdc_css_class_style":"td_uid_1_5cf2ac542ccad_rand_style"}';
block_td_uid_1_5cf2ac542ccad.td_column_number = "3";
block_td_uid_1_5cf2ac542ccad.block_type = "td_block_mega_menu";
block_td_uid_1_5cf2ac542ccad.post_count = "5";
block_td_uid_1_5cf2ac542ccad.found_posts = "3554";
block_td_uid_1_5cf2ac542ccad.header_color = "";
block_td_uid_1_5cf2ac542ccad.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cf2ac542ccad.max_num_pages = "711";
tdBlocksArray.push(block_td_uid_1_5cf2ac542ccad);
</script><div id=td_uid_1_5cf2ac542ccad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/" rel="bookmark" class="td-image-wrap" title="PM to be Decided on Wednesday: House Speaker Chuan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PM to be Decided on Wednesday: House Speaker Chuan" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/06/ประชุมสภา-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/" rel="bookmark" title="PM to be Decided on Wednesday: House Speaker Chuan">PM to be Decided on Wednesday: House Speaker Chuan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" class="td-image-wrap" title="Pro-Junta MP Files Cybercrime Case Against Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Parina Kraikup at the Technology Crime Suppression Division on Friday." title="Pro-Junta MP Files Cybercrime Case Against Netizens" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/S__10887196-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" title="Pro-Junta MP Files Cybercrime Case Against Netizens">Pro-Junta MP Files Cybercrime Case Against Netizens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/05/30/prayuth-animal-farm-endorsement-leaves-netizens-snorting/" rel="bookmark" class="td-image-wrap" title="Prayuth &#8216;Animal Farm&#8217; Endorsement Left Netizens Snorting"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prayuth &#8216;Animal Farm&#8217; Endorsement Left Netizens Snorting" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/ประยุทธ์-จันทร์โอชา10-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/05/30/prayuth-animal-farm-endorsement-leaves-netizens-snorting/" rel="bookmark" title="Prayuth &#8216;Animal Farm&#8217; Endorsement Left Netizens Snorting">Prayuth &#8216;Animal Farm&#8217; Endorsement Left Netizens Snorting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/05/30/thai-musicians-in-exile-for-their-songs-fear-for-their-lives/" rel="bookmark" class="td-image-wrap" title="Thai Musicians in Exile for Their Songs Fear for Their Lives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="This undated photo provided by the Faiyen music band shows band members Romchalee Sombulrattanakul, front, and Trairong Sinseubpo, back, as they host a talk show program in an undisclosed location in Laos. Fear of abduction and murder by people they believe are seeking to eliminate them for songs seen as disrespectful toward their country’s monarchy. Photo: Faiyen band via AP" title="Thai Musicians in Exile for Their Songs Fear for Their Lives" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/AP19148299977584-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/05/30/thai-musicians-in-exile-for-their-songs-fear-for-their-lives/" rel="bookmark" title="Thai Musicians in Exile for Their Songs Fear for Their Lives">Thai Musicians in Exile for Their Songs Fear for Their Lives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/05/29/singer-from-nazi-shirt-scandal-now-educating-fans-on-holocaust/" rel="bookmark" class="td-image-wrap" title="Singer From Nazi Shirt Scandal Now Educating Fans on Holocaust"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Singer From Nazi Shirt Scandal Now Educating Fans on Holocaust" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/DSCF7157-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/05/29/singer-from-nazi-shirt-scandal-now-educating-fans-on-holocaust/" rel="bookmark" title="Singer From Nazi Shirt Scandal Now Educating Fans on Holocaust">Singer From Nazi Shirt Scandal Now Educating Fans on Holocaust</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cf2ac542ccad" data-td_block_id="td_uid_1_5cf2ac542ccad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cf2ac542ccad" data-td_block_id="td_uid_1_5cf2ac542ccad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cf2ac543be05_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5cf2ac543be05" ><script>var block_td_uid_2_5cf2ac543be05 = new tdBlock();
block_td_uid_2_5cf2ac543be05.id = "td_uid_2_5cf2ac543be05";
block_td_uid_2_5cf2ac543be05.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5cf2ac543be05_rand","tdc_css_class":"td_uid_2_5cf2ac543be05_rand","tdc_css_class_style":"td_uid_2_5cf2ac543be05_rand_style"}';
block_td_uid_2_5cf2ac543be05.td_column_number = "3";
block_td_uid_2_5cf2ac543be05.block_type = "td_block_mega_menu";
block_td_uid_2_5cf2ac543be05.post_count = "4";
block_td_uid_2_5cf2ac543be05.found_posts = "3650";
block_td_uid_2_5cf2ac543be05.header_color = "";
block_td_uid_2_5cf2ac543be05.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cf2ac543be05.max_num_pages = "913";
tdBlocksArray.push(block_td_uid_2_5cf2ac543be05);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5cf2ac543be05" id="td_uid_3_5cf2ac545b982" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_4_5cf2ac545ba32" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_5_5cf2ac545baf7" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="587" href="http://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_6_5cf2ac545bbaa" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_7_5cf2ac545bc5c" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_8_5cf2ac545bd0a" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_9_5cf2ac545bdc7" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_10_5cf2ac545be75" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5cf2ac543be05"  id="td_uid_11_5cf2ac545bf24" data-td_block_id="td_uid_2_5cf2ac543be05" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5cf2ac543be05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/05/30/central-will-only-give-plastic-bags-when-asked/" rel="bookmark" class="td-image-wrap" title="Central Will Only Give Plastic Bags When Asked"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Central Will Only Give Plastic Bags When Asked" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/topstotebag-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/05/30/central-will-only-give-plastic-bags-when-asked/" rel="bookmark" title="Central Will Only Give Plastic Bags When Asked">Central Will Only Give Plastic Bags When Asked</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/food/2019/05/30/cajutan-swedish-restaurant-offers-smorgasbords-and-community/" rel="bookmark" class="td-image-wrap" title="Cajutan Swedish Restaurant Offers Smorgasbords and Community in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Manager Nippon Lindquist with head chef Jakkaphong Singhaphrom." title="Cajutan Swedish Restaurant Offers Smorgasbords and Community in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/DSCF7279-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/food/2019/05/30/cajutan-swedish-restaurant-offers-smorgasbords-and-community/" rel="bookmark" title="Cajutan Swedish Restaurant Offers Smorgasbords and Community in Bangkok">Cajutan Swedish Restaurant Offers Smorgasbords and Community in Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/05/29/ceremonies-free-services-to-honor-queens-birthday/" rel="bookmark" class="td-image-wrap" title="Ceremonies, Free Services to Honor Queen’s Birthday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ceremonies, Free Services to Honor Queen’s Birthday" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/DSC_8540-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/05/29/ceremonies-free-services-to-honor-queens-birthday/" rel="bookmark" title="Ceremonies, Free Services to Honor Queen’s Birthday">Ceremonies, Free Services to Honor Queen’s Birthday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/05/24/lucky-fans-chilled-out-to-jason-mrazs-4th-bangkok-concert/" rel="bookmark" class="td-image-wrap" title="“Lucky” Fans Chill Out to Jason Mraz’s 4th Bangkok Concert"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="“Lucky” Fans Chill Out to Jason Mraz’s 4th Bangkok Concert" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/Jason_Cover-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/05/24/lucky-fans-chilled-out-to-jason-mrazs-4th-bangkok-concert/" rel="bookmark" title="“Lucky” Fans Chill Out to Jason Mraz’s 4th Bangkok Concert">“Lucky” Fans Chill Out to Jason Mraz’s 4th Bangkok Concert</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cf2ac543be05" data-td_block_id="td_uid_2_5cf2ac543be05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5cf2ac543be05" data-td_block_id="td_uid_2_5cf2ac543be05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5cf2ac545ef19_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5cf2ac545ef19" ><script>var block_td_uid_12_5cf2ac545ef19 = new tdBlock();
block_td_uid_12_5cf2ac545ef19.id = "td_uid_12_5cf2ac545ef19";
block_td_uid_12_5cf2ac545ef19.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5cf2ac545ef19_rand","tdc_css_class":"td_uid_12_5cf2ac545ef19_rand","tdc_css_class_style":"td_uid_12_5cf2ac545ef19_rand_style"}';
block_td_uid_12_5cf2ac545ef19.td_column_number = "3";
block_td_uid_12_5cf2ac545ef19.block_type = "td_block_mega_menu";
block_td_uid_12_5cf2ac545ef19.post_count = "4";
block_td_uid_12_5cf2ac545ef19.found_posts = "3273";
block_td_uid_12_5cf2ac545ef19.header_color = "";
block_td_uid_12_5cf2ac545ef19.ajax_pagination_infinite_stop = "";
block_td_uid_12_5cf2ac545ef19.max_num_pages = "819";
tdBlocksArray.push(block_td_uid_12_5cf2ac545ef19);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5cf2ac545ef19" id="td_uid_13_5cf2ac547c422" data-td_block_id="td_uid_12_5cf2ac545ef19" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_12_5cf2ac545ef19"  id="td_uid_14_5cf2ac547c4f5" data-td_block_id="td_uid_12_5cf2ac545ef19" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_12_5cf2ac545ef19"  id="td_uid_15_5cf2ac547c5c6" data-td_block_id="td_uid_12_5cf2ac545ef19" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_12_5cf2ac545ef19"  id="td_uid_16_5cf2ac547c690" data-td_block_id="td_uid_12_5cf2ac545ef19" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_12_5cf2ac545ef19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/justice-at-last-museum-amends-display-of-iconic-cannibal/" rel="bookmark" class="td-image-wrap" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/465465465465321212132132132-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/justice-at-last-museum-amends-display-of-iconic-cannibal/" rel="bookmark" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’">Justice at Last? Museum Amends Display of Iconic ‘Cannibal’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/businessman-offers-45-mil-baht-to-family-of-his-dui-victims/" rel="bookmark" class="td-image-wrap" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/104509_0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/businessman-offers-45-mil-baht-to-family-of-his-dui-victims/" rel="bookmark" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims">Businessman Offers 45 Mil Baht to Family of His DUI Victims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/khaosod-sues-aussie-firm-for-copyright-infringement/" rel="bookmark" class="td-image-wrap" title="Khaosod Sues Aussie Firm for Copyright Infringement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Khaosod Sues Aussie Firm for Copyright Infringement" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/DSC_4785-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/khaosod-sues-aussie-firm-for-copyright-infringement/" rel="bookmark" title="Khaosod Sues Aussie Firm for Copyright Infringement">Khaosod Sues Aussie Firm for Copyright Infringement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" class="td-image-wrap" title="Pro-Junta MP Files Cybercrime Case Against Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Parina Kraikup at the Technology Crime Suppression Division on Friday." title="Pro-Junta MP Files Cybercrime Case Against Netizens" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/S__10887196-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" title="Pro-Junta MP Files Cybercrime Case Against Netizens">Pro-Junta MP Files Cybercrime Case Against Netizens</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5cf2ac545ef19" data-td_block_id="td_uid_12_5cf2ac545ef19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5cf2ac545ef19" data-td_block_id="td_uid_12_5cf2ac545ef19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cf2ac547e854_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5cf2ac547e854" ><script>var block_td_uid_17_5cf2ac547e854 = new tdBlock();
block_td_uid_17_5cf2ac547e854.id = "td_uid_17_5cf2ac547e854";
block_td_uid_17_5cf2ac547e854.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5cf2ac547e854_rand","tdc_css_class":"td_uid_17_5cf2ac547e854_rand","tdc_css_class_style":"td_uid_17_5cf2ac547e854_rand_style"}';
block_td_uid_17_5cf2ac547e854.td_column_number = "3";
block_td_uid_17_5cf2ac547e854.block_type = "td_block_mega_menu";
block_td_uid_17_5cf2ac547e854.post_count = "5";
block_td_uid_17_5cf2ac547e854.found_posts = "439";
block_td_uid_17_5cf2ac547e854.header_color = "";
block_td_uid_17_5cf2ac547e854.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cf2ac547e854.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_17_5cf2ac547e854);
</script><div id=td_uid_17_5cf2ac547e854 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" class="td-image-wrap" title="Pro-Junta MP Files Cybercrime Case Against Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Parina Kraikup at the Technology Crime Suppression Division on Friday." title="Pro-Junta MP Files Cybercrime Case Against Netizens" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/S__10887196-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/05/31/pro-junta-mp-files-cybercrime-case-against-netizens/" rel="bookmark" title="Pro-Junta MP Files Cybercrime Case Against Netizens">Pro-Junta MP Files Cybercrime Case Against Netizens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/05/29/chitpas1700-netizens-squint-at-democrats-unlikely-victory/" rel="bookmark" class="td-image-wrap" title="#Chitpas1700 : Netizens Squint at Democrat’s Unlikely Victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="#Chitpas1700 : Netizens Squint at Democrat’s Unlikely Victory" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/แ้ระยฟห-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/05/29/chitpas1700-netizens-squint-at-democrats-unlikely-victory/" rel="bookmark" title="#Chitpas1700 : Netizens Squint at Democrat’s Unlikely Victory">#Chitpas1700 : Netizens Squint at Democrat’s Unlikely Victory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/05/16/my-dream-came-true-temple-security-guard-admitted-to-top-uni/" rel="bookmark" class="td-image-wrap" title="‘My Dream Came True:’ Temple Security Guard Admitted to Top Uni"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Weeraphong Saehan, second from the left, at his security guard post at Wat Chedi Luang." title="‘My Dream Came True:’ Temple Security Guard Admitted to Top Uni" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/AABA0B86-E1E6-42D8-B80B-D7AC1293552C-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/05/16/my-dream-came-true-temple-security-guard-admitted-to-top-uni/" rel="bookmark" title="‘My Dream Came True:’ Temple Security Guard Admitted to Top Uni">‘My Dream Came True:’ Temple Security Guard Admitted to Top Uni</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/05/09/johnny-the-viral-satirist-cat-dies-at-14/" rel="bookmark" class="td-image-wrap" title="‘Johnny’ the Viral Satirist Cat Dies at 14"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Johnny’ the Viral Satirist Cat Dies at 14" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/Johnnyobit001-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/05/09/johnny-the-viral-satirist-cat-dies-at-14/" rel="bookmark" title="‘Johnny’ the Viral Satirist Cat Dies at 14">‘Johnny’ the Viral Satirist Cat Dies at 14</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/05/06/princess-gains-social-media-traction-during-coronation/" rel="bookmark" class="td-image-wrap" title="Princess Gains Social Media Traction During Coronation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photos: H.R.H Princess Sirivannavari Nariratana / Facebook" title="Princess Gains Social Media Traction During Coronation" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/Princess3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/05/06/princess-gains-social-media-traction-during-coronation/" rel="bookmark" title="Princess Gains Social Media Traction During Coronation">Princess Gains Social Media Traction During Coronation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cf2ac547e854" data-td_block_id="td_uid_17_5cf2ac547e854"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5cf2ac547e854" data-td_block_id="td_uid_17_5cf2ac547e854"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5cf2ac5486150_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5cf2ac5486150" ><script>var block_td_uid_18_5cf2ac5486150 = new tdBlock();
block_td_uid_18_5cf2ac5486150.id = "td_uid_18_5cf2ac5486150";
block_td_uid_18_5cf2ac5486150.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5cf2ac5486150_rand","tdc_css_class":"td_uid_18_5cf2ac5486150_rand","tdc_css_class_style":"td_uid_18_5cf2ac5486150_rand_style"}';
block_td_uid_18_5cf2ac5486150.td_column_number = "3";
block_td_uid_18_5cf2ac5486150.block_type = "td_block_mega_menu";
block_td_uid_18_5cf2ac5486150.post_count = "5";
block_td_uid_18_5cf2ac5486150.found_posts = "351";
block_td_uid_18_5cf2ac5486150.header_color = "";
block_td_uid_18_5cf2ac5486150.ajax_pagination_infinite_stop = "";
block_td_uid_18_5cf2ac5486150.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_18_5cf2ac5486150);
</script><div id=td_uid_18_5cf2ac5486150 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/" rel="bookmark" class="td-image-wrap" title="Opinion: Memories of Prem Reflect a Divided Nation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Memories of Prem Reflect a Divided Nation" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/" rel="bookmark" title="Opinion: Memories of Prem Reflect a Divided Nation">Opinion: Memories of Prem Reflect a Divided Nation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/24/bangkoks-class-divisions-an-outsiders-opinion/" rel="bookmark" class="td-image-wrap" title="Bangkok’s Class Divisions: An Outsider’s Opinion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Ben Bartee" title="Bangkok’s Class Divisions: An Outsider’s Opinion" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/55576268_842323056119096_2181994865569562624_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/24/bangkoks-class-divisions-an-outsiders-opinion/" rel="bookmark" title="Bangkok’s Class Divisions: An Outsider’s Opinion">Bangkok’s Class Divisions: An Outsider’s Opinion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/22/opinion-5-years-lost-to-junta-but-fight-far-from-over/" rel="bookmark" class="td-image-wrap" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/anticoup2014-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/22/opinion-5-years-lost-to-junta-but-fight-far-from-over/" rel="bookmark" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over">Opinion: 5 Years Lost to Junta, But Fight Far From Over</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/16/the-short-sighted-hunt-for-anti-monarchists/" rel="bookmark" class="td-image-wrap" title="Opinion: The Short-sighted Hunt for Anti-Monarchists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Short-sighted Hunt for Anti-Monarchists" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/whereissiam-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/16/the-short-sighted-hunt-for-anti-monarchists/" rel="bookmark" title="Opinion: The Short-sighted Hunt for Anti-Monarchists">Opinion: The Short-sighted Hunt for Anti-Monarchists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/11/opinion-how-the-junta-rigged-tweaked-and-stole-the-election/" rel="bookmark" class="td-image-wrap" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/605FCCE3-4F6E-4C82-A243-F9B75A8BB53C-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/11/opinion-how-the-junta-rigged-tweaked-and-stole-the-election/" rel="bookmark" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election">Opinion: How the Junta Rigged, Tweaked and Stole the Election</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5cf2ac5486150" data-td_block_id="td_uid_18_5cf2ac5486150"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5cf2ac5486150" data-td_block_id="td_uid_18_5cf2ac5486150"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5cf2ac548d3e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5cf2ac548d3e6" ><script>var block_td_uid_19_5cf2ac548d3e6 = new tdBlock();
block_td_uid_19_5cf2ac548d3e6.id = "td_uid_19_5cf2ac548d3e6";
block_td_uid_19_5cf2ac548d3e6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5cf2ac548d3e6_rand","tdc_css_class":"td_uid_19_5cf2ac548d3e6_rand","tdc_css_class_style":"td_uid_19_5cf2ac548d3e6_rand_style"}';
block_td_uid_19_5cf2ac548d3e6.td_column_number = "3";
block_td_uid_19_5cf2ac548d3e6.block_type = "td_block_mega_menu";
block_td_uid_19_5cf2ac548d3e6.post_count = "5";
block_td_uid_19_5cf2ac548d3e6.found_posts = "1350";
block_td_uid_19_5cf2ac548d3e6.header_color = "";
block_td_uid_19_5cf2ac548d3e6.ajax_pagination_infinite_stop = "";
block_td_uid_19_5cf2ac548d3e6.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_19_5cf2ac548d3e6);
</script><div id=td_uid_19_5cf2ac548d3e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/23/myanmar-court-rejects-appeal-of-jailed-reuters-reporters-2/" rel="bookmark" class="td-image-wrap" title="Myanmar Court Rejects Appeal of Jailed Reuters Reporters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Myanmar Court Rejects Appeal of Jailed Reuters Reporters" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19011289451341-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/23/myanmar-court-rejects-appeal-of-jailed-reuters-reporters-2/" rel="bookmark" title="Myanmar Court Rejects Appeal of Jailed Reuters Reporters">Myanmar Court Rejects Appeal of Jailed Reuters Reporters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/23/powerful-quake-hits-philippines-day-after-deadly-temblor/" rel="bookmark" class="td-image-wrap" title="Powerful Quake Hits Philippines Day After Deadly Temblor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Damaged St. Catherine church is seen Tuesday following a 6.1 magnitude earthquake that also caused the collapse of a commercial building in Porac township, Pampanga province, north of Manila, Philippines. Photo: Bullit Marquez / Associated Press" title="Powerful Quake Hits Philippines Day After Deadly Temblor" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-30-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/23/powerful-quake-hits-philippines-day-after-deadly-temblor/" rel="bookmark" title="Powerful Quake Hits Philippines Day After Deadly Temblor">Powerful Quake Hits Philippines Day After Deadly Temblor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/12/malaysia-revives-china-backed-rail-link/" rel="bookmark" class="td-image-wrap" title="Malaysia Revives China-Backed Rail Link"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this Aug. 30, 2018, file photo, a security official stands near a display showing different models of Chinese trains at a maintenance yard during a media tour ahead of the 2018 Forum on China-Africa Cooperation in Beijing. Photo: Mark Schiefelbein / Associated Press" title="Malaysia Revives China-Backed Rail Link" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-26-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/12/malaysia-revives-china-backed-rail-link/" rel="bookmark" title="Malaysia Revives China-Backed Rail Link">Malaysia Revives China-Backed Rail Link</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/04/10/singapore-pm-defends-law-combating-fake-online-news/" rel="bookmark" class="td-image-wrap" title="Singapore PM Defends Law Combating Fake Online News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Malaysian Prime Minister Mahathir Mohamad, right, shakes hands with Singaporean Prime Minister Lee Hsien Loong Tuesday after a press conference in Putrajaya, Malaysia. Photo: Vincent Thian / Associated Press" title="Singapore PM Defends Law Combating Fake Online News" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-26-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/04/10/singapore-pm-defends-law-combating-fake-online-news/" rel="bookmark" title="Singapore PM Defends Law Combating Fake Online News">Singapore PM Defends Law Combating Fake Online News</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/04/07/dozens-protest-in-london-against-bruneis-anti-gay-laws/" rel="bookmark" class="td-image-wrap" title="Dozens Protest in London Against Brunei&#8217;s Anti-Gay Laws"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Protestors outside The Dorcester hotel on Park Lane in London, demonstrating against the Brunei anti-gay laws, Saturday April 6, 2019. Photo: Sophie Hogan / PA via AP" title="Dozens Protest in London Against Brunei&#8217;s Anti-Gay Laws" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/1024-preview-14-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/04/07/dozens-protest-in-london-against-bruneis-anti-gay-laws/" rel="bookmark" title="Dozens Protest in London Against Brunei&#8217;s Anti-Gay Laws">Dozens Protest in London Against Brunei&#8217;s Anti-Gay Laws</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5cf2ac548d3e6" data-td_block_id="td_uid_19_5cf2ac548d3e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5cf2ac548d3e6" data-td_block_id="td_uid_19_5cf2ac548d3e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5cf2ac549e0f9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5cf2ac549e0f9" ><script>var block_td_uid_20_5cf2ac549e0f9 = new tdBlock();
block_td_uid_20_5cf2ac549e0f9.id = "td_uid_20_5cf2ac549e0f9";
block_td_uid_20_5cf2ac549e0f9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5cf2ac549e0f9_rand","tdc_css_class":"td_uid_20_5cf2ac549e0f9_rand","tdc_css_class_style":"td_uid_20_5cf2ac549e0f9_rand_style"}';
block_td_uid_20_5cf2ac549e0f9.td_column_number = "3";
block_td_uid_20_5cf2ac549e0f9.block_type = "td_block_mega_menu";
block_td_uid_20_5cf2ac549e0f9.post_count = "5";
block_td_uid_20_5cf2ac549e0f9.found_posts = "231";
block_td_uid_20_5cf2ac549e0f9.header_color = "";
block_td_uid_20_5cf2ac549e0f9.ajax_pagination_infinite_stop = "";
block_td_uid_20_5cf2ac549e0f9.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_20_5cf2ac549e0f9);
</script><div id=td_uid_20_5cf2ac549e0f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" class="td-image-wrap" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/maxresdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/04/25/stand-under-van-goghs-starry-night-at-bangkok-exhibition-video/" rel="bookmark" title="Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)">Stand Under Van Gogh’s Starry Night at Bangkok Exhibition (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" class="td-image-wrap" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/KWAI-16-9-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/24/the-running-of-the-kwais-trangs-annual-buffalo-bacchanal/" rel="bookmark" title="The Running of the Kwais: Trang’s Annual Buffalo Bacchanal">The Running of the Kwais: Trang’s Annual Buffalo Bacchanal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" class="td-image-wrap" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/Hawkeye-Cover-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/20/khaosod-english-talks-to-hawkeye-the-most-humble-avenger/" rel="bookmark" title="Khaosod English Talks to Hawkeye, the Most Humble Avenger">Khaosod English Talks to Hawkeye, the Most Humble Avenger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/04/17/an-ode-to-notre-dame-for-now-video/" rel="bookmark" class="td-image-wrap" title="An Ode to Notre Dame, For Now (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="An Ode to Notre Dame, For Now (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/AP19105658700895-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/04/17/an-ode-to-notre-dame-for-now-video/" rel="bookmark" title="An Ode to Notre Dame, For Now (Video)">An Ode to Notre Dame, For Now (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2019/04/15/baby-elephant-rescued-after-falling-into-septic-tank/" rel="bookmark" class="td-image-wrap" title="Baby Elephant Rescued After Falling Into Septic Tank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Baby Elephant Rescued After Falling Into Septic Tank" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/2_ZcqTyzy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2019/04/15/baby-elephant-rescued-after-falling-into-septic-tank/" rel="bookmark" title="Baby Elephant Rescued After Falling Into Septic Tank">Baby Elephant Rescued After Falling Into Septic Tank</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5cf2ac549e0f9" data-td_block_id="td_uid_20_5cf2ac549e0f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5cf2ac549e0f9" data-td_block_id="td_uid_20_5cf2ac549e0f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_21_5cf2ac54a687a_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: Memories of Prem Reflect a Divided Nation</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464844639" class="post-1464844639 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-retention" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#9b1344; color:#fff; border-color:#9b1344;" href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Opinion: Memories of Prem Reflect a Divided Nation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/pravit/">Pravit Rojanaphruk, Senior Staff Writer</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-01T17:12:15+00:00" >June 1, 2019 5:12 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation%0D%0Ahttp://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation %0A%0A http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg&description=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/&title=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="426" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-696x426.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-696x426.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-300x184.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-768x470.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-1024x627.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-500x306.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-1068x654.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400-686x420.jpg 686w, http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg 1129w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="15593791560326888600029410663400"/></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_23_5cf2ac54aafa8_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript>
</div><p><span style="font-weight: 400;">Former chief royal advisor Gen. Prem Tinsulanonda passed away on May 26 at the ripe old age of 98. But which Prem do you remember? </span></p>
<p><span style="font-weight: 400;">Thais can’t seem to agree on the identity of the man who passed away last Sunday.</span></p>
<p><span style="font-weight: 400;">Many praised Prem as a statesman. In that narrative, Prem played an instrumental role as prime minister, along with his subordinate then Maj. Gen. Chavalit Yongchaiyudh, in ending the communist insurgency by passing a blanket amnesty in 1980 (best known as PM Order 66/2523). The order successfully prioritized a political rather than military solution whereby communist insurgents could return to civilian life. Thousands surrendered, leading to the demise of the Communist Party of Thailand.</span></p>
<p><span style="font-weight: 400;">A day after Prem’s death, Facebook user Nat Tharapong Rungroj wrote that without Prem and his able military men, “Thailand would have been no different from Cambodia, Laos and Vietnam, which took a long time and faced difficulties recovering [from the Cold War].”</span></p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_22_5cf2ac54aac5a_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p><span style="font-weight: 400;">Nat’s positive Facebook post </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> among the many written in praise of Prem in the week after his death </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> was shared 3,500 times in six days.</span></p>
<p><span style="font-weight: 400;">As prime minister, Prem saw through the end of the Cold War with a historic visit to Moscow to meet the Soviet leadership in May 1988. A week later, decade-long fears that communist would invade Thailand through occupied Cambodia ceased after Vietnam withdrew its 50,000 troops. All Vietnamese troops were gone from Cambodia by September 1989 and the rest is history.</span></p>
<p><span style="font-weight: 400;">A staunch royalist, Prem became president of the privy council for two decades from September 1998 until his death on Sunday, seeing through the royal transition as regent for a month and a half after King Bhumibol passed away in October 2016.</span></p>
<p><span style="font-weight: 400;">But while supporters regarded Prem as the most senior non-royal figure in Thai society and mourned his passing, others opted for the apparently heartless hashtag #RIH – rest in hell – upon hearing the news of his death.</span></p>
<p><span style="font-weight: 400;">Many supporters of Thaksin Shinawatra believe Prem was the engineer of the 2006 coup that ousted Thaksin, a charge that has never been substantiated beyond public statements by Prem. In June 2006, just months before the September 19, 2006 coup, Prem reminded military cadets in a speech that politicians are not the real masters of the armed forces.</span></p>
<p><span style="font-weight: 400;">“Governments are like jockeys. They come to look after the soldiers. But the owners of the soldiers are the nation and the king,” said Prem. </span></p>
<p><span style="font-weight: 400;">Two months later, the leading horse in the audience </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> then army chief Gen. Sonthi Boonyaratglin </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> staged a coup. The act was followed by a televised audience with King Bhumibol, accompanied by Prem.  </span></p>
<p><span style="font-weight: 400;">Since the 1932 revolt that ended absolute monarchy, Thailand has long struggled with the army as a state within the state. Prem played an instrumental role in ensuring the military’s political prominence by praising successive coup leaders including current junta leader Gen Prayuth Chan-ocha. </span></p>
<p><span style="font-weight: 400;">Prayuth is now trying to emulate Prem by using his army profile to enlist the support of various small parties in his bid to continue on as prime minister when MPs convene to make the decision next week.</span></p>
<p><span style="font-weight: 400;">Such networking is what Prem, as prime minister, did best for eight years between 1980 to 1988, managing to enlist the support of parties including the Democrat Party in a semi-democratic political environment.</span></p>
<p><span style="font-weight: 400;">The two sets of memories concerning who Prem was do not sit well together. Many seem only able to grasp one or the other, entirely positive or negative evaluations </span><span style="font-weight: 400;">–</span><span style="font-weight: 400;"> as if a human being can only be good or bad and never a bit of both.</span></p>
<p><span style="font-weight: 400;">No one escapes the wrath of historical assessment. Perhaps a more nuanced and balanced appraisal of Prem will be penned in the decades to come.</span></p>
<p><span style="font-weight: 400;">For now, many Thais are happy to remember Prem one way or the other. Their disagreement about who Prem was speaks volumes about their starkly differing understandings of history and their desired futures for Thailand.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_24_5cf2ac54ab4db_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/retention/">Retention</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fopinion%2F2019%2F06%2F01%2Fopinion-memories-of-prem-reflect-a-divided-nation%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation%0D%0Ahttp://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation %0A%0A http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg&description=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/&title=Opinion%3A+Memories+of+Prem+Reflect+a+Divided+Nation">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/">PM to be Decided on Wednesday: House Speaker Chuan</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/pravit/"><img alt='' src='http://2.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf9d68a6ec38ad762da44fd536deee04?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/pravit/">Pravit Rojanaphruk, Senior Staff Writer</a></span></div><div class="td-author-description">Pravit Rojanaphruk can be reached at <a href="/cdn-cgi/l/email-protection#a8d8dac9dec1dce8c3c0c9c7dbc7cccdc6cfc4c1dbc086cbc7c5"><span class="__cf_email__" data-cfemail="5e2e2c3f28372a1e35363f312d313a3b303932372d36703d3133">[email&#160;protected]</span></a> and followed on Twitter at <a href="http://www.twitter.com/pravitr">@pravitr</a>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pravit Rojanaphruk, Senior Staff Writer"></span><meta itemprop="datePublished" content="2019-06-01T17:12:15+00:00"><meta itemprop="dateModified" content="2019-06-01T17:12:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Opinion: Memories of Prem Reflect a Divided Nation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2019/06/15593791560326888600029410663400.jpg"><meta itemprop="width" content="1129"><meta itemprop="height" content="691"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_25_5cf2ac54ad76d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5cf2ac54ad76d" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_25_5cf2ac54ad76d = new tdBlock();
block_td_uid_25_5cf2ac54ad76d.id = "td_uid_25_5cf2ac54ad76d";
block_td_uid_25_5cf2ac54ad76d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_25_5cf2ac54ad76d_rand","td_column_number":3,"live_filter_cur_post_id":1464844639,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5cf2ac54ad76d_rand","tdc_css_class_style":"td_uid_25_5cf2ac54ad76d_rand_style"}';
block_td_uid_25_5cf2ac54ad76d.td_column_number = "3";
block_td_uid_25_5cf2ac54ad76d.block_type = "td_block_related_posts";
block_td_uid_25_5cf2ac54ad76d.post_count = "6";
block_td_uid_25_5cf2ac54ad76d.found_posts = "171";
block_td_uid_25_5cf2ac54ad76d.header_color = "";
block_td_uid_25_5cf2ac54ad76d.ajax_pagination_infinite_stop = "";
block_td_uid_25_5cf2ac54ad76d.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_25_5cf2ac54ad76d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5cf2ac54af90b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5cf2ac54ad76d" href="#">RELATED ARTICLES</a><a id="td_uid_27_5cf2ac54af955" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5cf2ac54ad76d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5cf2ac54ad76d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/22/opinion-5-years-lost-to-junta-but-fight-far-from-over/" rel="bookmark" class="td-image-wrap" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/anticoup2014-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/22/opinion-5-years-lost-to-junta-but-fight-far-from-over/" rel="bookmark" title="Opinion: 5 Years Lost to Junta, But Fight Far From Over">Opinion: 5 Years Lost to Junta, But Fight Far From Over</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/16/the-short-sighted-hunt-for-anti-monarchists/" rel="bookmark" class="td-image-wrap" title="Opinion: The Short-sighted Hunt for Anti-Monarchists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Short-sighted Hunt for Anti-Monarchists" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/whereissiam-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/16/the-short-sighted-hunt-for-anti-monarchists/" rel="bookmark" title="Opinion: The Short-sighted Hunt for Anti-Monarchists">Opinion: The Short-sighted Hunt for Anti-Monarchists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/11/opinion-how-the-junta-rigged-tweaked-and-stole-the-election/" rel="bookmark" class="td-image-wrap" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/605FCCE3-4F6E-4C82-A243-F9B75A8BB53C-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/11/opinion-how-the-junta-rigged-tweaked-and-stole-the-election/" rel="bookmark" title="Opinion: How the Junta Rigged, Tweaked and Stole the Election">Opinion: How the Junta Rigged, Tweaked and Stole the Election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/05/04/when-is-endgame-in-the-fight-for-thai-democracy/" rel="bookmark" class="td-image-wrap" title="Opinion: When is Endgame in the Fight for Thai Democracy?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: When is Endgame in the Fight for Thai Democracy?" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/57750749_2280911458814682_7649938303000510464_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/05/04/when-is-endgame-in-the-fight-for-thai-democracy/" rel="bookmark" title="Opinion: When is Endgame in the Fight for Thai Democracy?">Opinion: When is Endgame in the Fight for Thai Democracy?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/04/27/opinion-one-month-after-elections-but-no-solution-in-sight/" rel="bookmark" class="td-image-wrap" title="Opinion: One Month After Elections but No Solution In Sight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: One Month After Elections but No Solution In Sight" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/04/IMG_20190423_203606-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/04/27/opinion-one-month-after-elections-but-no-solution-in-sight/" rel="bookmark" title="Opinion: One Month After Elections but No Solution In Sight">Opinion: One Month After Elections but No Solution In Sight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/04/13/opinion-lets-not-succumb-to-political-hysteria/" rel="bookmark" class="td-image-wrap" title="Opinion: Let’s Not Succumb to Political Hysteria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Let’s Not Succumb to Political Hysteria" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/03/299823-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/04/13/opinion-lets-not-succumb-to-political-hysteria/" rel="bookmark" title="Opinion: Let’s Not Succumb to Political Hysteria">Opinion: Let’s Not Succumb to Political Hysteria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5cf2ac54ad76d" data-td_block_id="td_uid_25_5cf2ac54ad76d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5cf2ac54ad76d" data-td_block_id="td_uid_25_5cf2ac54ad76d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_5cf2ac54b38bd_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .block-title > *,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5cf2ac54b38bd_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-read-more a,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_28_5cf2ac54b38bd_rand .td-post-category,
            .td-theme-wrap .td_uid_28_5cf2ac54b38bd_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">131,457</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,554</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">24,688</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,475</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa7fc7fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa7fc7fd' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_29_5cf2ac54b442e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_29_5cf2ac54b442e" >
<style>
.td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .block-title > *,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5cf2ac54b442e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-read-more a,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_29_5cf2ac54b442e_rand .td-post-category,
            .td-theme-wrap .td_uid_29_5cf2ac54b442e_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_29_5cf2ac54b442e = new tdBlock();
block_td_uid_29_5cf2ac54b442e.id = "td_uid_29_5cf2ac54b442e";
block_td_uid_29_5cf2ac54b442e.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_29_5cf2ac54b442e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_29_5cf2ac54b442e_rand","tdc_css_class_style":"td_uid_29_5cf2ac54b442e_rand_style"}';
block_td_uid_29_5cf2ac54b442e.td_column_number = "1";
block_td_uid_29_5cf2ac54b442e.block_type = "td_block_9";
block_td_uid_29_5cf2ac54b442e.post_count = "5";
block_td_uid_29_5cf2ac54b442e.found_posts = "18269";
block_td_uid_29_5cf2ac54b442e.header_color = "#d62532";
block_td_uid_29_5cf2ac54b442e.ajax_pagination_infinite_stop = "";
block_td_uid_29_5cf2ac54b442e.max_num_pages = "3654";
tdBlocksArray.push(block_td_uid_29_5cf2ac54b442e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_29_5cf2ac54b442e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/06/01/opinion-memories-of-prem-reflect-a-divided-nation/" rel="bookmark" title="Opinion: Memories of Prem Reflect a Divided Nation">Opinion: Memories of Prem Reflect a Divided Nation</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/" rel="bookmark" title="PM to be Decided on Wednesday: House Speaker Chuan">PM to be Decided on Wednesday: House Speaker Chuan</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/justice-at-last-museum-amends-display-of-iconic-cannibal/" rel="bookmark" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’">Justice at Last? Museum Amends Display of Iconic ‘Cannibal’</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/businessman-offers-45-mil-baht-to-family-of-his-dui-victims/" rel="bookmark" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims">Businessman Offers 45 Mil Baht to Family of His DUI Victims</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/khaosod-sues-aussie-firm-for-copyright-infringement/" rel="bookmark" title="Khaosod Sues Aussie Firm for Copyright Infringement">Khaosod Sues Aussie Firm for Copyright Infringement</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get Khaosod English by mail.</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559407700" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_30_5cf2ac54bfbfe_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5cf2ac54bfbfe" >
<style>
.td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .block-title > *,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5cf2ac54bfbfe_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-read-more a,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_30_5cf2ac54bfbfe_rand .td-post-category,
            .td-theme-wrap .td_uid_30_5cf2ac54bfbfe_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_30_5cf2ac54bfbfe = new tdBlock();
block_td_uid_30_5cf2ac54bfbfe.id = "td_uid_30_5cf2ac54bfbfe";
block_td_uid_30_5cf2ac54bfbfe.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5cf2ac54bfbfe_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5cf2ac54bfbfe_rand","tdc_css_class_style":"td_uid_30_5cf2ac54bfbfe_rand_style"}';
block_td_uid_30_5cf2ac54bfbfe.td_column_number = "1";
block_td_uid_30_5cf2ac54bfbfe.block_type = "td_block_13";
block_td_uid_30_5cf2ac54bfbfe.post_count = "5";
block_td_uid_30_5cf2ac54bfbfe.found_posts = "928";
block_td_uid_30_5cf2ac54bfbfe.header_color = "#d62532";
block_td_uid_30_5cf2ac54bfbfe.ajax_pagination_infinite_stop = "";
block_td_uid_30_5cf2ac54bfbfe.max_num_pages = "186";
tdBlocksArray.push(block_td_uid_30_5cf2ac54bfbfe);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_30_5cf2ac54bfbfe class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/05/29/ceremonies-free-services-to-honor-queens-birthday/" rel="bookmark" class="td-image-wrap" title="Ceremonies, Free Services to Honor Queen’s Birthday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Ceremonies, Free Services to Honor Queen’s Birthday" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/DSC_8540-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/05/29/ceremonies-free-services-to-honor-queens-birthday/" rel="bookmark" title="Ceremonies, Free Services to Honor Queen’s Birthday">Ceremonies, Free Services to Honor Queen’s Birthday</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/05/22/teachers-charity-photo-exhibition-captures-kindness-around-the-world/" rel="bookmark" class="td-image-wrap" title="Teacher’s Charity Photo Exhibition Captures Kindness Around the World"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: David Simon / Courtesy" title="Teacher’s Charity Photo Exhibition Captures Kindness Around the World" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/Flores-7-Banya-tuti-Zoli-85-Laci-Wick-Luca-Gyuri-Thomas-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/05/22/teachers-charity-photo-exhibition-captures-kindness-around-the-world/" rel="bookmark" title="Teacher’s Charity Photo Exhibition Captures Kindness Around the World">Teacher’s Charity Photo Exhibition Captures Kindness Around the World</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/05/22/bangkok-hosts-7-days-of-free-concerts-cultural-shows/" rel="bookmark" class="td-image-wrap" title="Bangkok Hosts 7 Days of Free Concerts, Cultural Shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok Hosts 7 Days of Free Concerts, Cultural Shows" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/91090-1024x768-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/05/22/bangkok-hosts-7-days-of-free-concerts-cultural-shows/" rel="bookmark" title="Bangkok Hosts 7 Days of Free Concerts, Cultural Shows">Bangkok Hosts 7 Days of Free Concerts, Cultural Shows</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2019/05/21/swashbuckling-version-of-twelfth-night-to-invade-stages/" rel="bookmark" class="td-image-wrap" title="Swashbuckling Version of Twelfth Night to Invade Bangkok Stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Image: Bangkok Community Theatre" title="Swashbuckling Version of Twelfth Night to Invade Bangkok Stage" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/ytoubue-cover-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2019/05/21/swashbuckling-version-of-twelfth-night-to-invade-stages/" rel="bookmark" title="Swashbuckling Version of Twelfth Night to Invade Bangkok Stage">Swashbuckling Version of Twelfth Night to Invade Bangkok Stage</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2019/05/21/return-to-the-roaring-20s-at-scalas-silent-film-fest/" rel="bookmark" class="td-image-wrap" title="Return to the Roaring ‘20s at Scala’s Silent Film Fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="&quot;Speedy&quot; (1928)" title="Return to the Roaring ‘20s at Scala’s Silent Film Fest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/speedy-bw-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2019/05/21/return-to-the-roaring-20s-at-scalas-silent-film-fest/" rel="bookmark" title="Return to the Roaring ‘20s at Scala’s Silent Film Fest">Return to the Roaring ‘20s at Scala’s Silent Film Fest</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/U8LJlh1KHI4?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_31_5cf2ac54c7cbc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5cf2ac54c7cbc" ><div class="td-block-title-wrap"></div><div id=td_uid_31_5cf2ac54c7cbc class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_31_5cf2ac54c7cbc"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_31_5cf2ac54c7cbc">
				<input id="td_uid_31_5cf2ac54c7cbc" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_31_5cf2ac54c7cbc"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_31_5cf2ac54c7cbc">
					<span class="td-big-degrees">30.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">29</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">70						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">39</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=86");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa8cee1d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=86&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8cee1d' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_32_5cf2ac54c88ec_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5cf2ac54c88ec" ><div class="td-block-title-wrap"></div><div id=td_uid_32_5cf2ac54c88ec class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bxl4h2aH2cK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/5f2cd92eeb3069899c0300a156453998/5D5A9E0F/t51.2885-15/sh0.08/e35/c0.150.1200.1200a/s640x640/59930643_140268337045259_6971868008350094175_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxjQFETHu76" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/2abb13bd7f26428176f5d08f3f0c5995/5D7CB182/t51.2885-15/sh0.08/e35/c0.180.1440.1440/s640x640/59778217_151738409207815_7462468940790381882_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxhHt10nspQ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/9e9a062764aaa22b06c9769f4dcc4505/5CE5A31D/t51.2885-15/sh0.08/e35/s640x640/61071642_675767726195335_229762406909125333_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxgrW1nn1O7" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/b795defcc4c663fc5f9d6e6a303f8c77/5D660457/t51.2885-15/sh0.08/e35/c0.160.1280.1280a/s640x640/59404265_2765292623544578_1903012812141464644_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BxRb3JuHhYJ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/7ab299898ef7cf12bc365c8327ea4e6e/5D5BB704/t51.2885-15/sh0.08/e35/c0.142.1440.1440a/s640x640/59220014_134231530996126_9218340854309238462_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b8dbd7d6ccd9dbccf8d3d0d9d7cbd7dcddd6dfd4d1cbd096dbd7d5">[email&#160;protected]</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var sbiajaxurl = "http://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/" rel="bookmark" class="td-image-wrap" title="PM to be Decided on Wednesday: House Speaker Chuan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="PM to be Decided on Wednesday: House Speaker Chuan" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/06/ประชุมสภา-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/06/01/pm-to-be-decided-on-wednesday-house-speaker-chuan/" rel="bookmark" title="PM to be Decided on Wednesday: House Speaker Chuan">PM to be Decided on Wednesday: House Speaker Chuan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T14:30:24+00:00" >June 1, 2019 2:30 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/justice-at-last-museum-amends-display-of-iconic-cannibal/" rel="bookmark" class="td-image-wrap" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/465465465465321212132132132-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/justice-at-last-museum-amends-display-of-iconic-cannibal/" rel="bookmark" title="Justice at Last? Museum Amends Display of Iconic ‘Cannibal’">Justice at Last? Museum Amends Display of Iconic ‘Cannibal’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T18:31:02+00:00" >May 31, 2019 6:31 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/businessman-offers-45-mil-baht-to-family-of-his-dui-victims/" rel="bookmark" class="td-image-wrap" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/05/104509_0-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/05/31/businessman-offers-45-mil-baht-to-family-of-his-dui-victims/" rel="bookmark" title="Businessman Offers 45 Mil Baht to Family of His DUI Victims">Businessman Offers 45 Mil Baht to Family of His DUI Victims</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T17:29:07+00:00" >May 31, 2019 5:29 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5cf2ac551cc08
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[30.7,87.3],"today_humidity":70,"today_wind_speed":[2.6,1.6],"today_min":[29,84.2],"today_max":[32.2,90],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1559401200,"day_name":"Sat","day_temp":[30,85],"owm_day_index":0},{"timestamp":1559433600,"day_name":"Sun","day_temp":[38,101],"owm_day_index":3},{"timestamp":1559520000,"day_name":"Mon","day_temp":[38,100],"owm_day_index":11},{"timestamp":1559606400,"day_name":"Tue","day_temp":[38,101],"owm_day_index":19},{"timestamp":1559692800,"day_name":"Wed","day_temp":[39,103],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_31_5cf2ac54c7cbc","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[30.7,87.3],"today_humidity":70,"today_wind_speed":[2.6,1.6],"today_min":[29,84.2],"today_max":[32.2,90],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1559401200,"day_name":"Sat","day_temp":[30,85],"owm_day_index":0},{"timestamp":1559433600,"day_name":"Sun","day_temp":[38,101],"owm_day_index":3},{"timestamp":1559520000,"day_name":"Mon","day_temp":[38,100],"owm_day_index":11},{"timestamp":1559606400,"day_name":"Tue","day_temp":[38,101],"owm_day_index":19},{"timestamp":1559692800,"day_name":"Wed","day_temp":[39,103],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464844639]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cf2ac551d25c"></textarea>
						<div id="td_live_css_uid_1_5cf2ac551d25c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cf2ac551d25c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cf2ac551d25c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>