<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Egypt Lawmakers Approve Possible 3-Decade Rule by President</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt Lawmakers Approve Possible 3-Decade Rule by President" />
<meta property="og:description" content="CAIRO — Egyptian lawmakers voted overwhelmingly on Thursday to extend term limits for President Abdel-Fattah el-Sissi until 2034, part of a package of constitutional amendments also set to further enshrine the military&#8217;s role in politics that will now face a national referendum. Of the 596-seat Parliament, 485 lawmakers backed the amendments, which could see the &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-02-15T08:14:18+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Egyptian President Abdel-Fattah el-Sissi, right, talks with Saudi King Salman in 2016 after the monarch arrived in Sharm el-Sheikh, Egypt. Photo: Associated Press" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CAIRO — Egyptian lawmakers voted overwhelmingly on Thursday to extend term limits for President Abdel-Fattah el-Sissi until 2034, part of a package of constitutional amendments also set to further enshrine the military&#8217;s role in politics that will now face a national referendum. Of the 596-seat Parliament, 485 lawmakers backed the amendments, which could see the [&hellip;]" />
<meta name="twitter:title" content="Egypt Lawmakers Approve Possible 3-Decade Rule by President" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464838530' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"1e19419be6","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"1e19419be6","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/",
                    "name": "Egypt Lawmakers Approve Possible 3-Decade Rule by President"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464838530 single-format-standard egypt-lawmakers-approve-possible-3-decade-rule-by-president global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, February 15, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c66aacf9a6a2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c66aacf9a6a2" ><script>var block_td_uid_1_5c66aacf9a6a2 = new tdBlock();
block_td_uid_1_5c66aacf9a6a2.id = "td_uid_1_5c66aacf9a6a2";
block_td_uid_1_5c66aacf9a6a2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c66aacf9a6a2_rand","tdc_css_class":"td_uid_1_5c66aacf9a6a2_rand","tdc_css_class_style":"td_uid_1_5c66aacf9a6a2_rand_style"}';
block_td_uid_1_5c66aacf9a6a2.td_column_number = "3";
block_td_uid_1_5c66aacf9a6a2.block_type = "td_block_mega_menu";
block_td_uid_1_5c66aacf9a6a2.post_count = "5";
block_td_uid_1_5c66aacf9a6a2.found_posts = "3356";
block_td_uid_1_5c66aacf9a6a2.header_color = "";
block_td_uid_1_5c66aacf9a6a2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c66aacf9a6a2.max_num_pages = "672";
tdBlocksArray.push(block_td_uid_1_5c66aacf9a6a2);
</script><div id=td_uid_1_5c66aacf9a6a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/" rel="bookmark" class="td-image-wrap" title="Egypt Lawmakers Approve Possible 3-Decade Rule by President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Egyptian President Abdel-Fattah el-Sissi, right, talks with Saudi King Salman in 2016 after the monarch arrived in Sharm el-Sheikh, Egypt. Photo: Associated Press" title="Egypt Lawmakers Approve Possible 3-Decade Rule by President" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/" rel="bookmark" title="Egypt Lawmakers Approve Possible 3-Decade Rule by President">Egypt Lawmakers Approve Possible 3-Decade Rule by President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/15/pheu-thai-to-stage-bangkoks-first-full-blown-election-rally/" rel="bookmark" class="td-image-wrap" title="Pheu Thai to Stage Bangkok’s First Full-Blown Election Rally"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Pheu Thai to Stage Bangkok’s First Full-Blown Election Rally" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__33431593-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/15/pheu-thai-to-stage-bangkoks-first-full-blown-election-rally/" rel="bookmark" title="Pheu Thai to Stage Bangkok’s First Full-Blown Election Rally">Pheu Thai to Stage Bangkok’s First Full-Blown Election Rally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/15/party-fields-transgender-candidate-for-prime-minister/" rel="bookmark" class="td-image-wrap" title="Party Fields Transgender Candidate for Prime Minister"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pauline Ngarmpring, right, a transgender person and a prime minister candidate, and Namklenginarin, center, a candidate for the parliament, both representing the Mahachon party for the upcoming Thai general election, greet people Wednesday during an election campaign in Bangkok. Photo: Gemunu Amarasinghe / Associated Press" title="Party Fields Transgender Candidate for Prime Minister" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/AP19045381153904-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/15/party-fields-transgender-candidate-for-prime-minister/" rel="bookmark" title="Party Fields Transgender Candidate for Prime Minister">Party Fields Transgender Candidate for Prime Minister</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/14/high-stakes-bhumjaithai-plants-seeds-for-pot-revolution/" rel="bookmark" class="td-image-wrap" title="High Stakes: Thai Party Plants Seeds for Pot Revolution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bhumjaithai Party leader Anutin Charnvirakul has gone all in on legalization of cannabis. He leads the largest party to call for full legalization." title="High Stakes: Thai Party Plants Seeds for Pot Revolution" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/anuthin.weed_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/14/high-stakes-bhumjaithai-plants-seeds-for-pot-revolution/" rel="bookmark" title="High Stakes: Thai Party Plants Seeds for Pot Revolution">High Stakes: Thai Party Plants Seeds for Pot Revolution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/14/court-accepts-request-to-disband-pro-thaksin-party/" rel="bookmark" class="td-image-wrap" title="Court Accepts Request to Disband Pro-Thaksin Party"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Court Accepts Request to Disband Pro-Thaksin Party" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__28893200-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/14/court-accepts-request-to-disband-pro-thaksin-party/" rel="bookmark" title="Court Accepts Request to Disband Pro-Thaksin Party">Court Accepts Request to Disband Pro-Thaksin Party</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c66aacf9a6a2" data-td_block_id="td_uid_1_5c66aacf9a6a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c66aacf9a6a2" data-td_block_id="td_uid_1_5c66aacf9a6a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c66aacfaf694_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c66aacfaf694" ><script>var block_td_uid_2_5c66aacfaf694 = new tdBlock();
block_td_uid_2_5c66aacfaf694.id = "td_uid_2_5c66aacfaf694";
block_td_uid_2_5c66aacfaf694.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c66aacfaf694_rand","tdc_css_class":"td_uid_2_5c66aacfaf694_rand","tdc_css_class_style":"td_uid_2_5c66aacfaf694_rand_style"}';
block_td_uid_2_5c66aacfaf694.td_column_number = "3";
block_td_uid_2_5c66aacfaf694.block_type = "td_block_mega_menu";
block_td_uid_2_5c66aacfaf694.post_count = "4";
block_td_uid_2_5c66aacfaf694.found_posts = "3568";
block_td_uid_2_5c66aacfaf694.header_color = "";
block_td_uid_2_5c66aacfaf694.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c66aacfaf694.max_num_pages = "892";
tdBlocksArray.push(block_td_uid_2_5c66aacfaf694);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c66aacfaf694" id="td_uid_3_5c66aacfd3646" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_4_5c66aacfd36ee" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_5_5c66aacfd3795" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_6_5c66aacfd383a" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_7_5c66aacfd38b1" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_8_5c66aacfd3953" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_9_5c66aacfd39f6" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5c66aacfaf694"  id="td_uid_10_5c66aacfd3a97" data-td_block_id="td_uid_2_5c66aacfaf694" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5c66aacfaf694 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/15/jimmy-carrs-weird-honking-goose-laughter-to-return-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/jimmy-carr-funny-business-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/15/jimmy-carrs-weird-honking-goose-laughter-to-return-to-bangkok/" rel="bookmark" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok">Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/02/14/bangkok-gets-an-outdoor-rock-fest-this-may/" rel="bookmark" class="td-image-wrap" title="Bangkok Gets an Outdoor Rock Fest This May"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Gets an Outdoor Rock Fest This May" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/20863588_1400266690038614_4798189020988543067_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/02/14/bangkok-gets-an-outdoor-rock-fest-this-may/" rel="bookmark" title="Bangkok Gets an Outdoor Rock Fest This May">Bangkok Gets an Outdoor Rock Fest This May</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/14/cheatin-hearts-when-infidelity-strikes-club-friday-answers-the-call/" rel="bookmark" class="td-image-wrap" title="Cheatin’ Hearts: When Infidelity Strikes, ‘Club Friday’ Answers the Call"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Napaporn “Aoy” Triwitwareegune and Saithip “Chod” Montrikul Na Ayudhaya, the radio hosts of Club Friday." title="Cheatin’ Hearts: When Infidelity Strikes, ‘Club Friday’ Answers the Call" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/พี่ฉอดพี่อ้อย_๑๙๐๑๒๙_0045-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/14/cheatin-hearts-when-infidelity-strikes-club-friday-answers-the-call/" rel="bookmark" title="Cheatin’ Hearts: When Infidelity Strikes, ‘Club Friday’ Answers the Call">Cheatin’ Hearts: When Infidelity Strikes, ‘Club Friday’ Answers the Call</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/13/ratchaprasongs-newest-mall-the-market-opens-on-v-day/" rel="bookmark" class="td-image-wrap" title="Ratchaprasong’s Newest Mall ‘The Market’ Opens on V-Day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ratchaprasong’s Newest Mall ‘The Market’ Opens on V-Day" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/31543230_967708603410886_4721873327096856576_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/13/ratchaprasongs-newest-mall-the-market-opens-on-v-day/" rel="bookmark" title="Ratchaprasong’s Newest Mall ‘The Market’ Opens on V-Day">Ratchaprasong’s Newest Mall ‘The Market’ Opens on V-Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c66aacfaf694" data-td_block_id="td_uid_2_5c66aacfaf694"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c66aacfaf694" data-td_block_id="td_uid_2_5c66aacfaf694"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c66aacfd7f04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5c66aacfd7f04" ><script>var block_td_uid_11_5c66aacfd7f04 = new tdBlock();
block_td_uid_11_5c66aacfd7f04.id = "td_uid_11_5c66aacfd7f04";
block_td_uid_11_5c66aacfd7f04.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5c66aacfd7f04_rand","tdc_css_class":"td_uid_11_5c66aacfd7f04_rand","tdc_css_class_style":"td_uid_11_5c66aacfd7f04_rand_style"}';
block_td_uid_11_5c66aacfd7f04.td_column_number = "3";
block_td_uid_11_5c66aacfd7f04.block_type = "td_block_mega_menu";
block_td_uid_11_5c66aacfd7f04.post_count = "4";
block_td_uid_11_5c66aacfd7f04.found_posts = "3175";
block_td_uid_11_5c66aacfd7f04.header_color = "";
block_td_uid_11_5c66aacfd7f04.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c66aacfd7f04.max_num_pages = "794";
tdBlocksArray.push(block_td_uid_11_5c66aacfd7f04);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5c66aacfd7f04" id="td_uid_12_5c66aad004688" data-td_block_id="td_uid_11_5c66aacfd7f04" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5c66aacfd7f04"  id="td_uid_13_5c66aad004743" data-td_block_id="td_uid_11_5c66aacfd7f04" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5c66aacfd7f04"  id="td_uid_14_5c66aad004809" data-td_block_id="td_uid_11_5c66aacfd7f04" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5c66aacfd7f04"  id="td_uid_15_5c66aad0048ce" data-td_block_id="td_uid_11_5c66aacfd7f04" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5c66aacfd7f04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" class="td-image-wrap" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__3743758-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)">522 Foreigners Got X-Ray Outlawed So Far This Month (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/14/bangkok-biker-bowls-over-pedestrian-with-temerity-to-warn-him/" rel="bookmark" class="td-image-wrap" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Image: Prasert Sae-ung / Facebook" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/WINATTACK-218x150.gif"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/14/bangkok-biker-bowls-over-pedestrian-with-temerity-to-warn-him/" rel="bookmark" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him">Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/14/mukdahan-police-hunt-for-escaped-uighur-refugees/" rel="bookmark" class="td-image-wrap" title="Mukdahan Police Hunt for Escaped Uighur Refugees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mukdahan Police Hunt for Escaped Uighur Refugees" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/231361-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/14/mukdahan-police-hunt-for-escaped-uighur-refugees/" rel="bookmark" title="Mukdahan Police Hunt for Escaped Uighur Refugees">Mukdahan Police Hunt for Escaped Uighur Refugees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/13/royal-fraud-acquitted-of-human-trafficking/" rel="bookmark" class="td-image-wrap" title="Royal Fraud Acquitted of Human Trafficking"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Royal Fraud Acquitted of Human Trafficking" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/1467947219_p0102080759p1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/13/royal-fraud-acquitted-of-human-trafficking/" rel="bookmark" title="Royal Fraud Acquitted of Human Trafficking">Royal Fraud Acquitted of Human Trafficking</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c66aacfd7f04" data-td_block_id="td_uid_11_5c66aacfd7f04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5c66aacfd7f04" data-td_block_id="td_uid_11_5c66aacfd7f04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5c66aad006dd0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5c66aad006dd0" ><script>var block_td_uid_16_5c66aad006dd0 = new tdBlock();
block_td_uid_16_5c66aad006dd0.id = "td_uid_16_5c66aad006dd0";
block_td_uid_16_5c66aad006dd0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5c66aad006dd0_rand","tdc_css_class":"td_uid_16_5c66aad006dd0_rand","tdc_css_class_style":"td_uid_16_5c66aad006dd0_rand_style"}';
block_td_uid_16_5c66aad006dd0.td_column_number = "3";
block_td_uid_16_5c66aad006dd0.block_type = "td_block_mega_menu";
block_td_uid_16_5c66aad006dd0.post_count = "5";
block_td_uid_16_5c66aad006dd0.found_posts = "406";
block_td_uid_16_5c66aad006dd0.header_color = "";
block_td_uid_16_5c66aad006dd0.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c66aad006dd0.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_16_5c66aad006dd0);
</script><div id=td_uid_16_5c66aad006dd0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/14/bangkok-biker-bowls-over-pedestrian-with-temerity-to-warn-him/" rel="bookmark" class="td-image-wrap" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Image: Prasert Sae-ung / Facebook" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/WINATTACK-218x150.gif"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2019/02/14/bangkok-biker-bowls-over-pedestrian-with-temerity-to-warn-him/" rel="bookmark" title="Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him">Bangkok Biker Bowls Over Pedestrian With Temerity to Warn Him</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/02/14/thailand-free-no-thanks-to-democracy-junta/" rel="bookmark" class="td-image-wrap" title="Thailand Free No Thanks to Democracy: Junta"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A collage of famous Thai kings and historical warriors with a message posted online Wednesday by the junta. Image: NCPO / Facebook" title="Thailand Free No Thanks to Democracy: Junta" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/ncpo_hed-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/02/14/thailand-free-no-thanks-to-democracy-junta/" rel="bookmark" title="Thailand Free No Thanks to Democracy: Junta">Thailand Free No Thanks to Democracy: Junta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2019/02/13/skylovesdaddy-how-a-politician-became-a-sweeping-thai-net-hashtag/" rel="bookmark" class="td-image-wrap" title="#SkyLovesDaddy: How a Politician Became a Sweeping Thai Net Hashtag"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="#SkyLovesDaddy: How a Politician Became a Sweeping Thai Net Hashtag" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/caaf7658fa85ce896dba444df967a8cba_21803834_๑๙๐๒๐๙_0021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/13/skylovesdaddy-how-a-politician-became-a-sweeping-thai-net-hashtag/" rel="bookmark" title="#SkyLovesDaddy: How a Politician Became a Sweeping Thai Net Hashtag">#SkyLovesDaddy: How a Politician Became a Sweeping Thai Net Hashtag</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/02/11/freshmen-stripped-to-undies-in-sotus-beach-trip/" rel="bookmark" class="td-image-wrap" title="Freshmen Stripped to Undies in SOTUS Beach Trip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: Anti Sotus / Facebook" title="Freshmen Stripped to Undies in SOTUS Beach Trip" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/52038559_2043485175705194_4964866045375414272_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/02/11/freshmen-stripped-to-undies-in-sotus-beach-trip/" rel="bookmark" title="Freshmen Stripped to Undies in SOTUS Beach Trip">Freshmen Stripped to Undies in SOTUS Beach Trip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2019/02/08/why-longliveslender-is-exploding-across-thai-social-media/" rel="bookmark" class="td-image-wrap" title="Why #LongLiveSlender is Exploding Across Thai Social Media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Photo: @Copine_cop / Twitter" title="Why #LongLiveSlender is Exploding Across Thai Social Media" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/Dy2sIHpUYAAxw_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2019/02/08/why-longliveslender-is-exploding-across-thai-social-media/" rel="bookmark" title="Why #LongLiveSlender is Exploding Across Thai Social Media">Why #LongLiveSlender is Exploding Across Thai Social Media</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c66aad006dd0" data-td_block_id="td_uid_16_5c66aad006dd0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5c66aad006dd0" data-td_block_id="td_uid_16_5c66aad006dd0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5c66aad01256a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c66aad01256a" ><script>var block_td_uid_17_5c66aad01256a = new tdBlock();
block_td_uid_17_5c66aad01256a.id = "td_uid_17_5c66aad01256a";
block_td_uid_17_5c66aad01256a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5c66aad01256a_rand","tdc_css_class":"td_uid_17_5c66aad01256a_rand","tdc_css_class_style":"td_uid_17_5c66aad01256a_rand_style"}';
block_td_uid_17_5c66aad01256a.td_column_number = "3";
block_td_uid_17_5c66aad01256a.block_type = "td_block_mega_menu";
block_td_uid_17_5c66aad01256a.post_count = "5";
block_td_uid_17_5c66aad01256a.found_posts = "328";
block_td_uid_17_5c66aad01256a.header_color = "";
block_td_uid_17_5c66aad01256a.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c66aad01256a.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_17_5c66aad01256a);
</script><div id=td_uid_17_5c66aad01256a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/11/opinion-a-sad-shocking-week-that-tested-footballs-heart/" rel="bookmark" class="td-image-wrap" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/s__11272219-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/11/opinion-a-sad-shocking-week-that-tested-footballs-heart/" rel="bookmark" title="Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart">Opinion: A Sad, Shocking Week That Tested Football&#8217;s Heart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-fridays-political-drama-reignited-political-divisions/" rel="bookmark" class="td-image-wrap" title="Opinion: Friday’s Political Drama Reignited Political Divisions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Thai Raksa Chart Party leader Preechapol Pongpanich talks to reporters Friday morning outside the Election Commission in Bangkok." title="Opinion: Friday’s Political Drama Reignited Political Divisions" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/preecha-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-fridays-political-drama-reignited-political-divisions/" rel="bookmark" title="Opinion: Friday’s Political Drama Reignited Political Divisions">Opinion: Friday’s Political Drama Reignited Political Divisions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-thailand-can-do-the-right-thing-for-hakeem/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand Can Do the Right Thing For #Hakeem"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Prison guards escort Bahraini football player Hakeem AlAraibi in December from a court in Bangkok. Photo: Gemunu Amarasinghe / Associated Press" title="Opinion: Thailand Can Do the Right Thing For #Hakeem" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/AP19029263821695-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/09/opinion-thailand-can-do-the-right-thing-for-hakeem/" rel="bookmark" title="Opinion: Thailand Can Do the Right Thing For #Hakeem">Opinion: Thailand Can Do the Right Thing For #Hakeem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/02/02/opinion-ignorance-of-nazis-history-a-bug-or-feature-of-thai-education/" rel="bookmark" class="td-image-wrap" title="Opinion: Ignorance of Nazis, History a Bug or Feature of Thai Education?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="At left, invading German soldiers raise the Reichskriegsflagge on April 27, 1941, at the Acropolis in Athens, Greece. At right, Pichayapa “Namsai” Natha of BNK48 wears the same flag on stage in Bangkok in January 2019 in an image from True ID." title="Opinion: Ignorance of Nazis, History a Bug or Feature of Thai Education?" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/Reichskriegsflagge-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/02/02/opinion-ignorance-of-nazis-history-a-bug-or-feature-of-thai-education/" rel="bookmark" title="Opinion: Ignorance of Nazis, History a Bug or Feature of Thai Education?">Opinion: Ignorance of Nazis, History a Bug or Feature of Thai&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2019/01/26/opinion-unmistakable-message-to-thailand-surfaces-in-mekong/" rel="bookmark" class="td-image-wrap" title="Opinion: Unmistakable Message to Thailand Surfaces in Mekong"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Unmistakable Message to Thailand Surfaces in Mekong" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/mekongtrio-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2019/01/26/opinion-unmistakable-message-to-thailand-surfaces-in-mekong/" rel="bookmark" title="Opinion: Unmistakable Message to Thailand Surfaces in Mekong">Opinion: Unmistakable Message to Thailand Surfaces in Mekong</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c66aad01256a" data-td_block_id="td_uid_17_5c66aad01256a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5c66aad01256a" data-td_block_id="td_uid_17_5c66aad01256a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5c66aad01e559_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5c66aad01e559" ><script>var block_td_uid_18_5c66aad01e559 = new tdBlock();
block_td_uid_18_5c66aad01e559.id = "td_uid_18_5c66aad01e559";
block_td_uid_18_5c66aad01e559.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5c66aad01e559_rand","tdc_css_class":"td_uid_18_5c66aad01e559_rand","tdc_css_class_style":"td_uid_18_5c66aad01e559_rand_style"}';
block_td_uid_18_5c66aad01e559.td_column_number = "3";
block_td_uid_18_5c66aad01e559.block_type = "td_block_mega_menu";
block_td_uid_18_5c66aad01e559.post_count = "5";
block_td_uid_18_5c66aad01e559.found_posts = "1297";
block_td_uid_18_5c66aad01e559.header_color = "";
block_td_uid_18_5c66aad01e559.ajax_pagination_infinite_stop = "";
block_td_uid_18_5c66aad01e559.max_num_pages = "260";
tdBlocksArray.push(block_td_uid_18_5c66aad01e559);
</script><div id=td_uid_18_5c66aad01e559 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/" rel="bookmark" class="td-image-wrap" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Myanmar opposition leader Aung San Suu Kyi briefs the media after a meeting with Norway Prime Minister Jens Stoltenberg at the Norway government guest house in 2012 in Oslo, Norway. Photo: Markus Schreiber / Associated Press" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276092539982-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/" rel="bookmark" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide">Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/indonesia-land-burning-fines-unpaid-years-after-fires/" rel="bookmark" class="td-image-wrap" title="Indonesia Land-Burning Fines Unpaid Years After Fires"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pandu Wibisono, a conservationist of Sumatran Orangutan Conservation Program (SOCP) carries a medical pack in 2017 as he walks on a cleared forest during a rescue operation for orangutans reportedly trapped in its disrupted habitat near a palm oil plantation at Tripa peat swamp in Aceh province, Indonesia. Photo: Binsar Bakkara / Associated Press" title="Indonesia Land-Burning Fines Unpaid Years After Fires" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/AP19046055817004-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/indonesia-land-burning-fines-unpaid-years-after-fires/" rel="bookmark" title="Indonesia Land-Burning Fines Unpaid Years After Fires">Indonesia Land-Burning Fines Unpaid Years After Fires</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/13/instagram-removes-gay-muslim-comics-after-indonesia-warning/" rel="bookmark" class="td-image-wrap" title="Instagram Removes Gay Muslim Comics After Indonesia Warning"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A screenshot of the cartoon strip Instagram removed after the Indonesian government said it was pornographic. Image: Alpantuni / Instagram" title="Instagram Removes Gay Muslim Comics After Indonesia Warning" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/asdsd-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/13/instagram-removes-gay-muslim-comics-after-indonesia-warning/" rel="bookmark" title="Instagram Removes Gay Muslim Comics After Indonesia Warning">Instagram Removes Gay Muslim Comics After Indonesia Warning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/12/indonesian-executioner-for-is-killed-in-syria/" rel="bookmark" class="td-image-wrap" title="Indonesian Executioner for IS Killed in Syria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Indonesian Executioner for IS Killed in Syria" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2017/06/1200px-İD_bayrağı_ile_bir_militan-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/12/indonesian-executioner-for-is-killed-in-syria/" rel="bookmark" title="Indonesian Executioner for IS Killed in Syria">Indonesian Executioner for IS Killed in Syria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/11/indonesia-police-admit-using-snake-to-terrorize-papuan-man-video/" rel="bookmark" class="td-image-wrap" title="Indonesia Police Admit Using Snake to Terrorize Papuan Man (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Indonesia Police Admit Using Snake to Terrorize Papuan Man (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/sddefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/11/indonesia-police-admit-using-snake-to-terrorize-papuan-man-video/" rel="bookmark" title="Indonesia Police Admit Using Snake to Terrorize Papuan Man (Video)">Indonesia Police Admit Using Snake to Terrorize Papuan Man (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5c66aad01e559" data-td_block_id="td_uid_18_5c66aad01e559"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5c66aad01e559" data-td_block_id="td_uid_18_5c66aad01e559"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5c66aad02a1c3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5c66aad02a1c3" ><script>var block_td_uid_19_5c66aad02a1c3 = new tdBlock();
block_td_uid_19_5c66aad02a1c3.id = "td_uid_19_5c66aad02a1c3";
block_td_uid_19_5c66aad02a1c3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5c66aad02a1c3_rand","tdc_css_class":"td_uid_19_5c66aad02a1c3_rand","tdc_css_class_style":"td_uid_19_5c66aad02a1c3_rand_style"}';
block_td_uid_19_5c66aad02a1c3.td_column_number = "3";
block_td_uid_19_5c66aad02a1c3.block_type = "td_block_mega_menu";
block_td_uid_19_5c66aad02a1c3.post_count = "5";
block_td_uid_19_5c66aad02a1c3.found_posts = "223";
block_td_uid_19_5c66aad02a1c3.header_color = "";
block_td_uid_19_5c66aad02a1c3.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c66aad02a1c3.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_19_5c66aad02a1c3);
</script><div id=td_uid_19_5c66aad02a1c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" class="td-image-wrap" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/S__3743758-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2019/02/15/522-foreigners-got-x-ray-outlawed-so-far-this-month-video/" rel="bookmark" title="522 Foreigners Got X-Ray Outlawed So Far This Month (Video)">522 Foreigners Got X-Ray Outlawed So Far This Month (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" class="td-image-wrap" title="Students Appalled by Haphazard Forced Cut (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Kanchananukroh School teachers cut the hair of a Matthayom 4 student on Jan. 10 in Kanchanaburi." title="Students Appalled by Haphazard Forced Cut (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/01/haircut-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/01/18/students-appalled-by-haphazard-forced-cut-video/" rel="bookmark" title="Students Appalled by Haphazard Forced Cut (Video)">Students Appalled by Haphazard Forced Cut (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" class="td-image-wrap" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/12/sddefault-2-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/12/13/croc-thrown-in-lockup-after-crashing-krabi-pub-party-video/" rel="bookmark" title="Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)">Croc Thrown in Lockup After Crashing Krabi Pub Party (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" class="td-image-wrap" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/12/11/mafia-elephant-searches-trucks-for-goodies-in-khao-yai-video/" rel="bookmark" title="‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)">‘Mafia Elephant’ Searches Trucks for Goodies in Khao Yai (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c66aad02a1c3" data-td_block_id="td_uid_19_5c66aad02a1c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c66aad02a1c3" data-td_block_id="td_uid_19_5c66aad02a1c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_20_5c66aad0347bc_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="http://www.khaosodenglish.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Egypt Lawmakers Approve Possible 3-Decade Rule by President</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464838530" class="post-1464838530 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Egypt Lawmakers Approve Possible 3-Decade Rule by President</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-02-15T15:14:18+00:00" >February 15, 2019 3:14 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President%0D%0Ahttp://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President %0A%0A http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg&description=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/&title=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="557" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg 800w, http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham-300x240.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham-768x614.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham-525x420.jpg 525w" sizes="(max-width: 696px) 100vw, 696px" alt="Egyptian President Abdel-Fattah el-Sissi, right, talks with Saudi King Salman in 2016 after the monarch arrived in Sharm el-Sheikh, Egypt. Photo: Associated Press" title="Egyptian President Abdel-Fattah el-Sissi, right, talks with Saudi King Salman in 2016 after the monarch arrived in Sharm el-Sheikh, Egypt. Photo: Associated Press"/><figcaption class="wp-caption-text">Egyptian President Abdel-Fattah el-Sissi, right, talks with Saudi King Salman in 2016 after the monarch arrived in Sharm el-Sheikh, Egypt. Photo: Associated Press</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_22_5c66aad03ba10_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=78");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aebc01f1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=78&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aebc01f1' border='0' alt='' /></a></noscript></div><p><strong>CAIRO</strong> — Egyptian lawmakers voted overwhelmingly on Thursday to extend term limits for President Abdel-Fattah el-Sissi until 2034, part of a package of constitutional amendments also set to further enshrine the military&#8217;s role in politics that will now face a national referendum.</p>
<p>Of the 596-seat Parliament, 485 lawmakers backed the amendments, which could see the former general ruling for the length of four U.S. presidential terms, in addition to the nearly five years he&#8217;s already spent in office.</p>
<p>Critics of the move argue that Egypt is slipping back into authoritarianism, eight years after a pro-democracy uprising ended autocrat Hosni Mubarak&#8217;s three-decade rule, and nearly six years after el-Sissi led a popular military overthrow of the country&#8217;s first freely elected but divisive Islamist president, Mohammed Morsi, after protests against his rule.</p>
<p>With Parliament and state institutions packed with fervent el-Sissi supporters, the amendments focusing on him are almost certain to survive any scrutiny, allowing the general-turned president 12 more years of potential rule after his second term expires in 2022.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_21_5c66aad03b6e2_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div>
<p>Parliament Speaker Ali Abdel-Al said the motion would now be discussed by the Constitutional and Legislative Affairs Committee for 60 days before returning to Parliament for a final vote followed by the referendum, likely to take place before early May, the start of Ramadan.</p>
<p>Despite the overwhelming support, a group of politicians, public figures and authors of the current 2014 constitution immediately launched an open letter rejecting the amendments as a power grab by el-Sissi, calling for signatures and describing the move as illegal.</p>
<p>&#8220;The essence of the proposed constitutional amendment process is to enable the current president to continue ruling for more than two terms, in violation of the current constitution, concentrating all powers in his hand and tightening the executive&#8217;s grip on judicial bodies,&#8221; the initial 200 signatories wrote.</p>
<p>It added that the move would ruin any chances of a future peaceful transfer of power and halt Egypt&#8217;s progress toward becoming a modern democratic state.</p>
<p>Thursday&#8217;s vote followed three rounds of discussions among representative lawmakers that started the previous day. Very few opposed openly the amendments focusing on el-Sissi or the military. Abdel-Al&#8217;s statement mentioned neither specifically.</p>
<p>Since taking office, el-Sissi has led an unprecedented crackdown on dissent, opposition and civil liberties, justifying his unique leadership as necessary to bring stability and economic growth.</p>
<p>Human Rights Watch says the amendments would undermine judicial independence and expand executive powers that are already being abused in Egypt. The group says over 15,000 civilians, including children, have been referred to military prosecution in Egypt.</p>
<p>Rights researchers broadly agree that Egypt holds tens of thousands of political prisoners – mostly Islamists but also some secular liberals – under a penal system widely condemned as cruel and sloppy. El-Sissi denies the charges categorically.</p>
<p>In general terms, the amendments only extend a president&#8217;s term in office from four to six years. But they include a special article that only applies to el-Sissi and allows him to run two more times for six-year terms – possibly having his rule end up bridging three decades.</p>
<p>El-Sissi was elected president in 2014, and re-elected last year after all potentially serious challengers were either jailed or pressured to exit the race.</p>
<p>The amendments also include clauses allowing the president to appoint top judges and bypass judiciary oversight in vetting draft legislation before it is voted into law. They declare the country&#8217;s military &#8220;guardian and protector&#8221; of the Egyptian state, democracy and the constitution, while also granting military courts wider jurisdiction in trying civilians.</p>
<p><em>Story: Brian Rohan</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_23_5c66aad03d1b3_rand td_block_template_1"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2019%2F02%2F15%2Fegypt-lawmakers-approve-possible-3-decade-rule-by-president%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President%0D%0Ahttp://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President %0A%0A http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg&description=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/&title=Egypt+Lawmakers+Approve+Possible+3-Decade+Rule+by+President">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/">Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2019-02-15T15:14:18+00:00"><meta itemprop="dateModified" content="2019-02-15T15:14:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Egypt Lawmakers Approve Possible 3-Decade Rule by President"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2016/10/Mideast-Egypt-Saudi_Cham.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_5c66aad040920_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_24_5c66aad040920_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5c66aad040920_rand .block-title > *,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5c66aad040920_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_24_5c66aad040920_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-read-more a,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_24_5c66aad040920_rand .td-post-category,
            .td-theme-wrap .td_uid_24_5c66aad040920_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">127,323</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,243</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">22,574</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,349</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=76");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a60abea2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=76&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a60abea2' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=aa7fc7fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=77&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa7fc7fd' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_25_5c66aad0412b3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_25_5c66aad0412b3" >
<style>
.td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c66aad0412b3_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5c66aad0412b3_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5c66aad0412b3_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_25_5c66aad0412b3 = new tdBlock();
block_td_uid_25_5c66aad0412b3.id = "td_uid_25_5c66aad0412b3";
block_td_uid_25_5c66aad0412b3.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_25_5c66aad0412b3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_25_5c66aad0412b3_rand","tdc_css_class_style":"td_uid_25_5c66aad0412b3_rand_style"}';
block_td_uid_25_5c66aad0412b3.td_column_number = "1";
block_td_uid_25_5c66aad0412b3.block_type = "td_block_9";
block_td_uid_25_5c66aad0412b3.post_count = "5";
block_td_uid_25_5c66aad0412b3.found_posts = "17423";
block_td_uid_25_5c66aad0412b3.header_color = "#d62532";
block_td_uid_25_5c66aad0412b3.ajax_pagination_infinite_stop = "";
block_td_uid_25_5c66aad0412b3.max_num_pages = "3485";
tdBlocksArray.push(block_td_uid_25_5c66aad0412b3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_25_5c66aad0412b3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2019/02/15/egypt-lawmakers-approve-possible-3-decade-rule-by-president/" rel="bookmark" title="Egypt Lawmakers Approve Possible 3-Decade Rule by President">Egypt Lawmakers Approve Possible 3-Decade Rule by President</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/" rel="bookmark" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide">Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/02/15/missing-thai-woman-found-walking-600-km-from-home/" rel="bookmark" title="Missing Thai Woman Found Walking 600 KM From Home">Missing Thai Woman Found Walking 600 KM From Home</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/02/15/congress-oks-border-deal-trump-will-sign-declare-emergency/" rel="bookmark" title="Congress OKs Border Deal; Trump Will Sign, Declare Emergency">Congress OKs Border Deal; Trump Will Sign, Declare Emergency</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2019/02/15/please-stop-killing-trees-with-your-politics-city-hall/" rel="bookmark" title="Please Stop Killing Trees With Your Politics: City Hall">Please Stop Killing Trees With Your Politics: City Hall</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_26_5c66aad05d5b1_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_26_5c66aad05d5b1" >
<style>
.td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c66aad05d5b1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5c66aad05d5b1_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5c66aad05d5b1_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_26_5c66aad05d5b1 = new tdBlock();
block_td_uid_26_5c66aad05d5b1.id = "td_uid_26_5c66aad05d5b1";
block_td_uid_26_5c66aad05d5b1.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5c66aad05d5b1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5c66aad05d5b1_rand","tdc_css_class_style":"td_uid_26_5c66aad05d5b1_rand_style"}';
block_td_uid_26_5c66aad05d5b1.td_column_number = "1";
block_td_uid_26_5c66aad05d5b1.block_type = "td_block_13";
block_td_uid_26_5c66aad05d5b1.post_count = "5";
block_td_uid_26_5c66aad05d5b1.found_posts = "892";
block_td_uid_26_5c66aad05d5b1.header_color = "#d62532";
block_td_uid_26_5c66aad05d5b1.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c66aad05d5b1.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_26_5c66aad05d5b1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_26_5c66aad05d5b1 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/15/jimmy-carrs-weird-honking-goose-laughter-to-return-to-bangkok/" rel="bookmark" class="td-image-wrap" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/jimmy-carr-funny-business-324x235.png"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/15/jimmy-carrs-weird-honking-goose-laughter-to-return-to-bangkok/" rel="bookmark" title="Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok">Jimmy Carr’s ‘Weird Honking Goose’ Laughter to Return to Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/02/14/bangkok-gets-an-outdoor-rock-fest-this-may/" rel="bookmark" class="td-image-wrap" title="Bangkok Gets an Outdoor Rock Fest This May"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok Gets an Outdoor Rock Fest This May" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/20863588_1400266690038614_4798189020988543067_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/02/14/bangkok-gets-an-outdoor-rock-fest-this-may/" rel="bookmark" title="Bangkok Gets an Outdoor Rock Fest This May">Bangkok Gets an Outdoor Rock Fest This May</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/12/bangkok-fem-film-fest-to-celebrate-power-of-women/" rel="bookmark" class="td-image-wrap" title="Bangkok ‘Fem Film Fest’ to Celebrate Power of Women"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok ‘Fem Film Fest’ to Celebrate Power of Women" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/A12665626-7-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/12/bangkok-fem-film-fest-to-celebrate-power-of-women/" rel="bookmark" title="Bangkok ‘Fem Film Fest’ to Celebrate Power of Women">Bangkok ‘Fem Film Fest’ to Celebrate Power of Women</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2019/02/11/fatboy-slim-dj-tiesto-steve-aoki-to-lead-s2o-songkran-fest/" rel="bookmark" class="td-image-wrap" title="Fatboy Slim, DJ Tiesto, Steve Aoki to Lead S2O Songkran Fest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Fatboy Slim, DJ Tiesto, Steve Aoki to Lead S2O Songkran Fest" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/28238917_10156382016023217_7404944024753975410_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2019/02/11/fatboy-slim-dj-tiesto-steve-aoki-to-lead-s2o-songkran-fest/" rel="bookmark" title="Fatboy Slim, DJ Tiesto, Steve Aoki to Lead S2O Songkran Fest">Fatboy Slim, DJ Tiesto, Steve Aoki to Lead S2O Songkran Fest</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2019/02/08/see-photo-exhibit-by-orphaned-children-saturday-in-bangkok/" rel="bookmark" class="td-image-wrap" title="See Photo Exhibit by Orphaned Children Saturday in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Photo: Mercy Center Charity Photo Exhibition / Facebook" title="See Photo Exhibit by Orphaned Children Saturday in Bangkok" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/51460940_10161402783395711_1484995134549393408_n-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2019/02/08/see-photo-exhibit-by-orphaned-children-saturday-in-bangkok/" rel="bookmark" title="See Photo Exhibit by Orphaned Children Saturday in Bangkok">See Photo Exhibit by Orphaned Children Saturday in Bangkok</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/KKMT0uqCmWE?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=ohSsnCt49as, yDEPQaB_Ocg, Dn_zbs5a7_4, kSWuLuyf5os, JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_27_5c66aad06726b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c66aad06726b" ><div class="td-block-title-wrap"></div><div id=td_uid_27_5c66aad06726b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_27_5c66aad06726b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_27_5c66aad06726b">
				<input id="td_uid_27_5c66aad06726b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_27_5c66aad06726b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_27_5c66aad06726b">
					<span class="td-big-degrees">31.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">31</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">59						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_28_5c66aad068d34_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5c66aad068d34" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5c66aad068d34 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtVTXyTnPaW" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/8f88ff11207460ad0d4d148b36b9f140/5CFF1C63/t51.2885-15/sh0.08/e35/c128.0.768.768/s640x640/50762766_1921830391248618_3628238065185906710_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtSSGGqHm7-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/bdc5a275b67cbb09a711a9b58d9f1ee6/5CEC69CC/t51.2885-15/sh0.08/e35/c104.0.871.871/s640x640/50651992_297981681075288_3631949793858066548_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtN53L-HsQn" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ccebb65c4529bccf3ce3510c428b41a6/5CF02820/t51.2885-15/sh0.08/e35/c180.0.720.720/s640x640/50124787_409730982934194_6550224044531458575_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtAKSZanjnK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/97548e05d30bacb12b97095a469cfd96/5CF14B2C/t51.2885-15/e35/c95.0.578.578/49599981_360944584725419_3128707490801165095_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bs-M5Y-Hgjg" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk9-2.fna.fbcdn.net/vp/ae2a14f18f7c967ce6506362a53b813e/5CDA5361/t51.2885-15/e35/c114.0.455.455/50489272_164077567904971_481498784122773967_n.jpg?_nc_ht=instagram.fbkk9-2.fna.fbcdn.net"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/" rel="bookmark" class="td-image-wrap" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Myanmar opposition leader Aung San Suu Kyi briefs the media after a meeting with Norway Prime Minister Jens Stoltenberg at the Norway government guest house in 2012 in Oslo, Norway. Photo: Markus Schreiber / Associated Press" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18276092539982-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2019/02/15/myanmar-court-sentences-2-to-death-for-killing-suu-kyi-aide/" rel="bookmark" title="Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide">Myanmar Court Sentences 2 to Death for Killing Suu Kyi Aide</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-15T15:04:58+00:00" >February 15, 2019 3:04 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2019/02/15/missing-thai-woman-found-walking-600-km-from-home/" rel="bookmark" class="td-image-wrap" title="Missing Thai Woman Found Walking 600 KM From Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Missing Thai Woman Found Walking 600 KM From Home" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2019/02/k_cS3sL84-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2019/02/15/missing-thai-woman-found-walking-600-km-from-home/" rel="bookmark" title="Missing Thai Woman Found Walking 600 KM From Home">Missing Thai Woman Found Walking 600 KM From Home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-15T15:03:40+00:00" >February 15, 2019 3:03 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2019/02/15/congress-oks-border-deal-trump-will-sign-declare-emergency/" rel="bookmark" class="td-image-wrap" title="Congress OKs Border Deal; Trump Will Sign, Declare Emergency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A Donald Trump supporter flexes his muscles in 2017 with the words &quot;Build The Wall&quot; written on them as Trump speaks at a campaign rally in Plattsburgh, New York. Photo: Elise Amendola / Associated Press" title="Congress OKs Border Deal; Trump Will Sign, Declare Emergency" data-type="image_tag" data-img-url="http://www.khaosodenglish.com/wp-content/uploads/2017/01/Trump-Congress-Border_Cham-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2019/02/15/congress-oks-border-deal-trump-will-sign-declare-emergency/" rel="bookmark" title="Congress OKs Border Deal; Trump Will Sign, Declare Emergency">Congress OKs Border Deal; Trump Will Sign, Declare Emergency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-15T14:49:42+00:00" >February 15, 2019 2:49 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5c66aad11fd40
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE --></script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[31.5,88.7],"today_humidity":59,"today_wind_speed":[4.1,2.5],"today_min":[31,87.8],"today_max":[32,89.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1550232000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":0},{"timestamp":1550275200,"day_name":"Sat","day_temp":[33,91],"owm_day_index":4},{"timestamp":1550361600,"day_name":"Sun","day_temp":[32,90],"owm_day_index":12},{"timestamp":1550448000,"day_name":"Mon","day_temp":[34,93],"owm_day_index":20},{"timestamp":1550534400,"day_name":"Tue","day_temp":[34,93],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_27_5c66aad06726b","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[31.5,88.7],"today_humidity":59,"today_wind_speed":[4.1,2.5],"today_min":[31,87.8],"today_max":[32,89.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1550232000,"day_name":"Fri","day_temp":[29,84],"owm_day_index":0},{"timestamp":1550275200,"day_name":"Sat","day_temp":[33,91],"owm_day_index":4},{"timestamp":1550361600,"day_name":"Sun","day_temp":[32,90],"owm_day_index":12},{"timestamp":1550448000,"day_name":"Mon","day_temp":[34,93],"owm_day_index":20},{"timestamp":1550534400,"day_name":"Tue","day_temp":[34,93],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464838530]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c66aad11fffe"></textarea>
						<div id="td_live_css_uid_1_5c66aad11fffe" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c66aad11fffe');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c66aad11fffe");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>