<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Man Arrested for Killing Protected Wild Deer in Japan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Arrested for Killing Protected Wild Deer in Japan" />
<meta property="og:description" content="NARA (Kyodo) — A man was arrested Tuesday for killing a wild deer last month in Nara Prefecture in western Japan, in violation of the law that protects cultural properties, police said." />
<meta property="og:url" content="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Japan" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2021-03-03T02:01:37+00:00" />
<meta property="article:modified_time" content="2021-03-03T09:10:43+00:00" />
<meta property="og:updated_time" content="2021-03-03T09:10:43+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NARA (Kyodo) — A man was arrested Tuesday for killing a wild deer last month in Nara Prefecture in western Japan, in violation of the law that protects cultural properties, police said." />
<meta name="twitter:title" content="Man Arrested for Killing Protected Wild Deer in Japan" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg","width":667,"height":493},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/#webpage","url":"https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/","name":"Man Arrested for Killing Protected Wild Deer in Japan","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/#primaryimage"},"datePublished":"2021-03-03T02:01:37+00:00","dateModified":"2021-03-03T09:10:43+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/e36a709a2e35cf076c356fea0fb55031"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/e36a709a2e35cf076c356fea0fb55031","name":"Kyodo News","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a7faefb37d7e454e2d909357ec11f82e?s=96&d=blank&r=pg","caption":"Kyodo News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1612502997' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1612502997' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464874671' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F&#038;format=xml" />
			<meta property="fb:pages" content="536126593072944" />
							<meta property="ia:markup_url" content="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/?ia_markup=1" />
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
            <script>
        window.tdb_globals = {"wpRestNonce":"c3b2cd4627","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"c3b2cd4627","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- AdSense for Auto -->
<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense for Auto -->

<script async src="//cmp.optad360.io/items/814db7ab-5b59-4060-9bc5-1b12cf9728d2.min.js"></script>
<script async src="//get.optad360.io/sf/731fa3a3-566e-4cfa-92c0-03f9169cf1cb/plugin.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/",
                    "name": "Man Arrested for Killing Protected Wild Deer in Japan"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder">#invest-in-thailand-front a {
  color: white;
}
#invest-in-thailand-front .td-module-meta-info {
  display: none;
}
#invest-in-thailand-front .td-excerpt {
  color: #ccc;
}
#invest-in-thailand-front .logo-boi {
  text-align: center;
  margin: 20px auto 0;
  width: 175px;
}
@media (min-width: 992px) {
  #invest-in-thailand-front .logo-boi {
    position: absolute;
    bottom: 0px;
    right: 20px;
  }
}
</style></head>

<body class="post-template-default single single-post postid-1464874671 single-format-standard man-arrested-for-killing-protected-wild-deer-in-western-japan global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, March 4, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_603fd718c3134_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_603fd718c3134" ><script>var block_td_uid_1_603fd718c3134 = new tdBlock();
block_td_uid_1_603fd718c3134.id = "td_uid_1_603fd718c3134";
block_td_uid_1_603fd718c3134.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_603fd718c3134_rand","tdc_css_class":"td_uid_1_603fd718c3134_rand","tdc_css_class_style":"td_uid_1_603fd718c3134_rand_style"}';
block_td_uid_1_603fd718c3134.td_column_number = "3";
block_td_uid_1_603fd718c3134.block_type = "td_block_mega_menu";
block_td_uid_1_603fd718c3134.post_count = "4";
block_td_uid_1_603fd718c3134.found_posts = "14836";
block_td_uid_1_603fd718c3134.header_color = "";
block_td_uid_1_603fd718c3134.ajax_pagination_infinite_stop = "";
block_td_uid_1_603fd718c3134.max_num_pages = "3709";
tdBlocksArray.push(block_td_uid_1_603fd718c3134);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_603fd718c3134" id="td_uid_2_603fd718d0067" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_3_603fd718d00a2" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_4_603fd718d00c4" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_5_603fd718d00e0" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_6_603fd718d00fa" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_7_603fd718d0113" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_8_603fd718d0134" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_9_603fd718d0154" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_10_603fd718d0174" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_603fd718c3134"  id="td_uid_11_603fd718d018c" data-td_block_id="td_uid_1_603fd718c3134" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_603fd718c3134 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" class="td-image-wrap" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSC_5136-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal">‘Miss Universe’ Stands By Police Brutality Comments After Dismissal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/" rel="bookmark" class="td-image-wrap" title="Man Arrested for Killing Protected Wild Deer in Japan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man Arrested for Killing Protected Wild Deer in Japan" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/" rel="bookmark" title="Man Arrested for Killing Protected Wild Deer in Japan">Man Arrested for Killing Protected Wild Deer in Japan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/myanmar-authorities-charge-associated-press-journalist/" rel="bookmark" class="td-image-wrap" title="Myanmar Authorities Charge Associated Press Journalist"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Myanmar Authorities Charge Associated Press Journalist" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/myanmar-authorities-charge-associated-press-journalist/" rel="bookmark" title="Myanmar Authorities Charge Associated Press Journalist">Myanmar Authorities Charge Associated Press Journalist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/03/02/defying-deadly-crackdown-crowds-again-protest-myanmar-coup/" rel="bookmark" class="td-image-wrap" title="Defying Fatal Crackdown, Crowds Again Protest Myanmar Coup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Defying Fatal Crackdown, Crowds Again Protest Myanmar Coup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-2-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/03/02/defying-deadly-crackdown-crowds-again-protest-myanmar-coup/" rel="bookmark" title="Defying Fatal Crackdown, Crowds Again Protest Myanmar Coup">Defying Fatal Crackdown, Crowds Again Protest Myanmar Coup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_603fd718c3134" data-td_block_id="td_uid_1_603fd718c3134"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_603fd718c3134" data-td_block_id="td_uid_1_603fd718c3134"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_603fd718d35e1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_603fd718d35e1" ><script>var block_td_uid_12_603fd718d35e1 = new tdBlock();
block_td_uid_12_603fd718d35e1.id = "td_uid_12_603fd718d35e1";
block_td_uid_12_603fd718d35e1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_603fd718d35e1_rand","tdc_css_class":"td_uid_12_603fd718d35e1_rand","tdc_css_class_style":"td_uid_12_603fd718d35e1_rand_style"}';
block_td_uid_12_603fd718d35e1.td_column_number = "3";
block_td_uid_12_603fd718d35e1.block_type = "td_block_mega_menu";
block_td_uid_12_603fd718d35e1.post_count = "5";
block_td_uid_12_603fd718d35e1.found_posts = "4328";
block_td_uid_12_603fd718d35e1.header_color = "";
block_td_uid_12_603fd718d35e1.ajax_pagination_infinite_stop = "";
block_td_uid_12_603fd718d35e1.max_num_pages = "866";
tdBlocksArray.push(block_td_uid_12_603fd718d35e1);
</script><div id=td_uid_12_603fd718d35e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/03/police-say-evidence-shows-singer-activist-burning-royal-portrait/" rel="bookmark" class="td-image-wrap" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/OP_2766-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/03/police-say-evidence-shows-singer-activist-burning-royal-portrait/" rel="bookmark" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait">Police Say Evidence Shows Singer-Activist Burning Royal Portrait</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/02/watchdogs-unsettled-by-police-firing-rubber-bullets-on-protesters/" rel="bookmark" class="td-image-wrap" title="Watchdogs Unsettled by Police Firing ‘Rubber Bullets’ on Protesters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A riot police fires rubber bullets at anti-government demonstrators on Feb. 28, 2021." title="Watchdogs Unsettled by Police Firing ‘Rubber Bullets’ on Protesters" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/RUBBER_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/02/watchdogs-unsettled-by-police-firing-rubber-bullets-on-protesters/" rel="bookmark" title="Watchdogs Unsettled by Police Firing ‘Rubber Bullets’ on Protesters">Watchdogs Unsettled by Police Firing ‘Rubber Bullets’ on Protesters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/02/mysterious-men-at-protest-identified-as-police-and-soldiers/" rel="bookmark" class="td-image-wrap" title="‘Mysterious Men’ at Protest Identified as Police and Soldiers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Mysterious Men’ at Protest Identified as Police and Soldiers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/S__21946400-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/02/mysterious-men-at-protest-identified-as-police-and-soldiers/" rel="bookmark" title="‘Mysterious Men’ at Protest Identified as Police and Soldiers">‘Mysterious Men’ at Protest Identified as Police and Soldiers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/02/reporter-arrested-during-crackdown-near-prayuts-residence/" rel="bookmark" class="td-image-wrap" title="Reporter Arrested During Crackdown Near Prayut’s Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Reporter Arrested During Crackdown Near Prayut’s Home" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/ตร.รุกไล่​-มวลชนล่าถอย_๒๑๐๓๐๒-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/02/reporter-arrested-during-crackdown-near-prayuts-residence/" rel="bookmark" title="Reporter Arrested During Crackdown Near Prayut’s Home">Reporter Arrested During Crackdown Near Prayut’s Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/01/activists-weigh-on-leaderless-protest-tactic-after-night-of-clashes/" rel="bookmark" class="td-image-wrap" title="Activists Weigh on ‘Leaderless’ Protest Tactic After Night of Chaos"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A riot police fires rubber bullet at anti-government demonstrators in front of the 1st Infantry Regiment army base on Feb. 28, 2021." title="Activists Weigh on ‘Leaderless’ Protest Tactic After Night of Chaos" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/PROTEST_Header-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/01/activists-weigh-on-leaderless-protest-tactic-after-night-of-clashes/" rel="bookmark" title="Activists Weigh on ‘Leaderless’ Protest Tactic After Night of Chaos">Activists Weigh on ‘Leaderless’ Protest Tactic After Night of Chaos</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_603fd718d35e1" data-td_block_id="td_uid_12_603fd718d35e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_603fd718d35e1" data-td_block_id="td_uid_12_603fd718d35e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_603fd718de51a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_603fd718de51a" ><script>var block_td_uid_13_603fd718de51a = new tdBlock();
block_td_uid_13_603fd718de51a.id = "td_uid_13_603fd718de51a";
block_td_uid_13_603fd718de51a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_603fd718de51a_rand","tdc_css_class":"td_uid_13_603fd718de51a_rand","tdc_css_class_style":"td_uid_13_603fd718de51a_rand_style"}';
block_td_uid_13_603fd718de51a.td_column_number = "3";
block_td_uid_13_603fd718de51a.block_type = "td_block_mega_menu";
block_td_uid_13_603fd718de51a.post_count = "4";
block_td_uid_13_603fd718de51a.found_posts = "4166";
block_td_uid_13_603fd718de51a.header_color = "";
block_td_uid_13_603fd718de51a.ajax_pagination_infinite_stop = "";
block_td_uid_13_603fd718de51a.max_num_pages = "1042";
tdBlocksArray.push(block_td_uid_13_603fd718de51a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_603fd718de51a" id="td_uid_14_603fd718ec046" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_15_603fd718ec06c" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_16_603fd718ec08b" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_17_603fd718ec0a7" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_18_603fd718ec0c1" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_19_603fd718ec0da" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_20_603fd718ec0f3" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_21_603fd718ec10c" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_603fd718de51a"  id="td_uid_22_603fd718ec124" data-td_block_id="td_uid_13_603fd718de51a" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_603fd718de51a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Cuban Food Just Like How Abuela Makes It – In Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Cuban Food Just Like How Abuela Makes It – In Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSCF2680-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" title="Cuban Food Just Like How Abuela Makes It – In Bangkok">Cuban Food Just Like How Abuela Makes It – In Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/03/02/raya-may-have-been-inspired-by-thai-celeb-yaya/" rel="bookmark" class="td-image-wrap" title="‘Raya’ May Have Been Inspired by Thai Celeb ‘Yaya’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Raya’ May Have Been Inspired by Thai Celeb ‘Yaya’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/Screenshot-230-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/03/02/raya-may-have-been-inspired-by-thai-celeb-yaya/" rel="bookmark" title="‘Raya’ May Have Been Inspired by Thai Celeb ‘Yaya’">‘Raya’ May Have Been Inspired by Thai Celeb ‘Yaya’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" class="td-image-wrap" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Health minister Anutin Charnvirakul holds a syringe prop during a press conference at the Ministry of Public Health on Feb. 25, 2021." title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/VACCINES_Header-e1614238623764-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses">13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" class="td-image-wrap" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/DSC_4853-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water">Chula to Offer Free Tests of Salt Level in Bangkok Tap&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_603fd718de51a" data-td_block_id="td_uid_13_603fd718de51a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_603fd718de51a" data-td_block_id="td_uid_13_603fd718de51a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_603fd718f0aaf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_603fd718f0aaf" ><script>var block_td_uid_23_603fd718f0aaf = new tdBlock();
block_td_uid_23_603fd718f0aaf.id = "td_uid_23_603fd718f0aaf";
block_td_uid_23_603fd718f0aaf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_603fd718f0aaf_rand","tdc_css_class":"td_uid_23_603fd718f0aaf_rand","tdc_css_class_style":"td_uid_23_603fd718f0aaf_rand_style"}';
block_td_uid_23_603fd718f0aaf.td_column_number = "3";
block_td_uid_23_603fd718f0aaf.block_type = "td_block_mega_menu";
block_td_uid_23_603fd718f0aaf.post_count = "4";
block_td_uid_23_603fd718f0aaf.found_posts = "4378";
block_td_uid_23_603fd718f0aaf.header_color = "";
block_td_uid_23_603fd718f0aaf.ajax_pagination_infinite_stop = "";
block_td_uid_23_603fd718f0aaf.max_num_pages = "1095";
tdBlocksArray.push(block_td_uid_23_603fd718f0aaf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_603fd718f0aaf" id="td_uid_24_603fd719023ef" data-td_block_id="td_uid_23_603fd718f0aaf" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_603fd718f0aaf"  id="td_uid_25_603fd7190241b" data-td_block_id="td_uid_23_603fd718f0aaf" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_603fd718f0aaf"  id="td_uid_26_603fd71902443" data-td_block_id="td_uid_23_603fd718f0aaf" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_603fd718f0aaf"  id="td_uid_27_603fd71902466" data-td_block_id="td_uid_23_603fd718f0aaf" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_603fd718f0aaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" class="td-image-wrap" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSC_5136-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal">‘Miss Universe’ Stands By Police Brutality Comments After Dismissal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/01/gaffe-hit-ambassador-city-jomtien-will-offer-asq-stay-exec-says/" rel="bookmark" class="td-image-wrap" title="Gaffe-Hit ‘Ambassador City Jomtien’ Will Offer ASQ Stay, Exec Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gaffe-Hit ‘Ambassador City Jomtien’ Will Offer ASQ Stay, Exec Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/IMG_2080-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/01/gaffe-hit-ambassador-city-jomtien-will-offer-asq-stay-exec-says/" rel="bookmark" title="Gaffe-Hit ‘Ambassador City Jomtien’ Will Offer ASQ Stay, Exec Says">Gaffe-Hit ‘Ambassador City Jomtien’ Will Offer ASQ Stay, Exec Says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/01/at-long-last-covid-vaccine-drive-begins-in-earnest/" rel="bookmark" class="td-image-wrap" title="At Long Last, COVID Vaccine Drive Begins in Earnest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="At Long Last, COVID Vaccine Drive Begins in Earnest" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/OP_2766-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/01/at-long-last-covid-vaccine-drive-begins-in-earnest/" rel="bookmark" title="At Long Last, COVID Vaccine Drive Begins in Earnest">At Long Last, COVID Vaccine Drive Begins in Earnest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/27/prayut-postpones-inaugural-covid-jab-cites-paperwork-issue/" rel="bookmark" class="td-image-wrap" title="Prayut Postpones Inaugural COVID Jab, Cites ‘Paperwork Issue’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Prayut Postpones Inaugural COVID Jab, Cites ‘Paperwork Issue’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/OP_2766-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/27/prayut-postpones-inaugural-covid-jab-cites-paperwork-issue/" rel="bookmark" title="Prayut Postpones Inaugural COVID Jab, Cites ‘Paperwork Issue’">Prayut Postpones Inaugural COVID Jab, Cites ‘Paperwork Issue’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_603fd718f0aaf" data-td_block_id="td_uid_23_603fd718f0aaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_603fd718f0aaf" data-td_block_id="td_uid_23_603fd718f0aaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_603fd71905732_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_603fd71905732" ><script>var block_td_uid_28_603fd71905732 = new tdBlock();
block_td_uid_28_603fd71905732.id = "td_uid_28_603fd71905732";
block_td_uid_28_603fd71905732.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_603fd71905732_rand","tdc_css_class":"td_uid_28_603fd71905732_rand","tdc_css_class_style":"td_uid_28_603fd71905732_rand_style"}';
block_td_uid_28_603fd71905732.td_column_number = "3";
block_td_uid_28_603fd71905732.block_type = "td_block_mega_menu";
block_td_uid_28_603fd71905732.post_count = "5";
block_td_uid_28_603fd71905732.found_posts = "582";
block_td_uid_28_603fd71905732.header_color = "";
block_td_uid_28_603fd71905732.ajax_pagination_infinite_stop = "";
block_td_uid_28_603fd71905732.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_28_603fd71905732);
</script><div id=td_uid_28_603fd71905732 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" class="td-image-wrap" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-2.11.22-PM-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker">Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" class="td-image-wrap" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/missgrand-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image">‘Miss Grand Mexico’ Criticized For Posing With Buddha Image</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" class="td-image-wrap" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-11.12.22-AM-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens">Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/10/pm-prayut-wishes-you-a-happy-chinese-new-year-on-tiktok/" rel="bookmark" class="td-image-wrap" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screenshot-192-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/10/pm-prayut-wishes-you-a-happy-chinese-new-year-on-tiktok/" rel="bookmark" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok">PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" class="td-image-wrap" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/121460082_3019683551649103_3583193693209841159_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup">Myanmar Celeb ‘Paing Takhon’ Condemns Coup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_603fd71905732" data-td_block_id="td_uid_28_603fd71905732"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_603fd71905732" data-td_block_id="td_uid_28_603fd71905732"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_603fd7190dda7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_603fd7190dda7" ><script>var block_td_uid_29_603fd7190dda7 = new tdBlock();
block_td_uid_29_603fd7190dda7.id = "td_uid_29_603fd7190dda7";
block_td_uid_29_603fd7190dda7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_603fd7190dda7_rand","tdc_css_class":"td_uid_29_603fd7190dda7_rand","tdc_css_class_style":"td_uid_29_603fd7190dda7_rand_style"}';
block_td_uid_29_603fd7190dda7.td_column_number = "3";
block_td_uid_29_603fd7190dda7.block_type = "td_block_mega_menu";
block_td_uid_29_603fd7190dda7.post_count = "5";
block_td_uid_29_603fd7190dda7.found_posts = "473";
block_td_uid_29_603fd7190dda7.header_color = "";
block_td_uid_29_603fd7190dda7.ajax_pagination_infinite_stop = "";
block_td_uid_29_603fd7190dda7.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_29_603fd7190dda7);
</script><div id=td_uid_29_603fd7190dda7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/03/01/do-you-hear-the-people-sing-a-guide-to-myanmar-protest-music/" rel="bookmark" class="td-image-wrap" title="Do You Hear the People Sing? A Guide to Myanmar Protest Music"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Do You Hear the People Sing? A Guide to Myanmar Protest Music" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/03/01/do-you-hear-the-people-sing-a-guide-to-myanmar-protest-music/" rel="bookmark" title="Do You Hear the People Sing? A Guide to Myanmar Protest Music">Do You Hear the People Sing? A Guide to Myanmar Protest&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/02/28/opinion-thai-govt-risky-gamble-on-myanmar-junta/" rel="bookmark" class="td-image-wrap" title="Opinion: Thai Gov’t’s Risky Gamble on Myanmar Junta"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Thai Gov’t’s Risky Gamble on Myanmar Junta" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-12-18-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/02/28/opinion-thai-govt-risky-gamble-on-myanmar-junta/" rel="bookmark" title="Opinion: Thai Gov’t’s Risky Gamble on Myanmar Junta">Opinion: Thai Gov’t’s Risky Gamble on Myanmar Junta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/02/27/opinion-the-everyday-terror-of-life-under-myanmars-coup-regime/" rel="bookmark" class="td-image-wrap" title="Opinion: The Everyday Terror of Life Under Myanmar’s Coup Regime"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Everyday Terror of Life Under Myanmar’s Coup Regime" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/20210212_154402-e1614401287222-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/02/27/opinion-the-everyday-terror-of-life-under-myanmars-coup-regime/" rel="bookmark" title="Opinion: The Everyday Terror of Life Under Myanmar’s Coup Regime">Opinion: The Everyday Terror of Life Under Myanmar’s Coup Regime</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/02/20/opinion-when-crowd-control-police-lost-control-of-themselves/" rel="bookmark" class="td-image-wrap" title="Opinion: When Crowd Control Police Lost Control of Themselves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: When Crowd Control Police Lost Control of Themselves" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-4-13-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/02/20/opinion-when-crowd-control-police-lost-control-of-themselves/" rel="bookmark" title="Opinion: When Crowd Control Police Lost Control of Themselves">Opinion: When Crowd Control Police Lost Control of Themselves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/02/17/opinion-why-this-new-trade-deal-can-help-thailands-recovery-from-covid/" rel="bookmark" class="td-image-wrap" title="Opinion: Why This New Trade Pact Can Help Thailand’s Recovery From COVID"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Why This New Trade Pact Can Help Thailand’s Recovery From COVID" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-4-16-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/02/17/opinion-why-this-new-trade-deal-can-help-thailands-recovery-from-covid/" rel="bookmark" title="Opinion: Why This New Trade Pact Can Help Thailand’s Recovery From COVID">Opinion: Why This New Trade Pact Can Help Thailand’s Recovery From&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_603fd7190dda7" data-td_block_id="td_uid_29_603fd7190dda7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_603fd7190dda7" data-td_block_id="td_uid_29_603fd7190dda7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_603fd719166cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_603fd719166cb" ><script>var block_td_uid_30_603fd719166cb = new tdBlock();
block_td_uid_30_603fd719166cb.id = "td_uid_30_603fd719166cb";
block_td_uid_30_603fd719166cb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_603fd719166cb_rand","tdc_css_class":"td_uid_30_603fd719166cb_rand","tdc_css_class_style":"td_uid_30_603fd719166cb_rand_style"}';
block_td_uid_30_603fd719166cb.td_column_number = "3";
block_td_uid_30_603fd719166cb.block_type = "td_block_mega_menu";
block_td_uid_30_603fd719166cb.post_count = "5";
block_td_uid_30_603fd719166cb.found_posts = "1363";
block_td_uid_30_603fd719166cb.header_color = "";
block_td_uid_30_603fd719166cb.ajax_pagination_infinite_stop = "";
block_td_uid_30_603fd719166cb.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_603fd719166cb);
</script><div id=td_uid_30_603fd719166cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_603fd719166cb" data-td_block_id="td_uid_30_603fd719166cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_603fd719166cb" data-td_block_id="td_uid_30_603fd719166cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_603fd7191f3c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_603fd7191f3c1" ><script>var block_td_uid_31_603fd7191f3c1 = new tdBlock();
block_td_uid_31_603fd7191f3c1.id = "td_uid_31_603fd7191f3c1";
block_td_uid_31_603fd7191f3c1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_603fd7191f3c1_rand","tdc_css_class":"td_uid_31_603fd7191f3c1_rand","tdc_css_class_style":"td_uid_31_603fd7191f3c1_rand_style"}';
block_td_uid_31_603fd7191f3c1.td_column_number = "3";
block_td_uid_31_603fd7191f3c1.block_type = "td_block_mega_menu";
block_td_uid_31_603fd7191f3c1.post_count = "5";
block_td_uid_31_603fd7191f3c1.found_posts = "238";
block_td_uid_31_603fd7191f3c1.header_color = "";
block_td_uid_31_603fd7191f3c1.ajax_pagination_infinite_stop = "";
block_td_uid_31_603fd7191f3c1.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_603fd7191f3c1);
</script><div id=td_uid_31_603fd7191f3c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_603fd7191f3c1" data-td_block_id="td_uid_31_603fd7191f3c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_603fd7191f3c1" data-td_block_id="td_uid_31_603fd7191f3c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_32_603fd71927c1b_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Man Arrested for Killing Protected Wild Deer in Japan</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464874671" class="post-1464874671 post type-post status-publish format-standard has-post-thumbnail category-international tag-japan" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="https://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Man Arrested for Killing Protected Wild Deer in Japan</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/kyodo-news/">Kyodo News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:01:37+00:00" >March 3, 2021 9:01 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan%0D%0Ahttps://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan %0A%0A https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg&description=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/&title=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="667" height="493" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg 667w, https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5-300x222.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5-500x370.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5-80x60.jpeg 80w, https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5-568x420.jpeg 568w" sizes="(max-width: 667px) 100vw, 667px" alt="" title="1000 (10)"/><figcaption class="wp-caption-text">File photo taken in May 2020 shows deer in Nara. (Kyodo)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_33_603fd7192895e_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>



</div><p><strong>NARA (Kyodo)</strong> — A man was arrested Tuesday for killing a wild deer last month in Nara Prefecture in western Japan, in violation of the law that protects cultural properties, police said.</p>
<p>Hayato Yoshii, a 23-year-old construction worker from Mie Prefecture, central Japan, has admitted to killing the deer, which are protected under the cultural properties protection law, with an ax.</p>
<p><em>Continue reading the story <strong><a href="https://english.kyodonews.net/news/2021/03/88885b5d1ee0-man-arrested-for-killing-protected-nara-deer.html" target="_blank" rel="noopener noreferrer">here</a></strong>. </em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_34_603fd719291bc_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/japan/">Japan</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F03%2F03%2Fman-arrested-for-killing-protected-wild-deer-in-western-japan%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan%0D%0Ahttps://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan %0A%0A https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg&description=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/&title=Man+Arrested+for+Killing+Protected+Wild+Deer+in+Japan">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/news/international/2021/03/03/myanmar-authorities-charge-associated-press-journalist/">Myanmar Authorities Charge Associated Press Journalist</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/">Cuban Food Just Like How Abuela Makes It – In Bangkok</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/kyodo-news/"><img alt='' src='https://secure.gravatar.com/avatar/a7faefb37d7e454e2d909357ec11f82e?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a7faefb37d7e454e2d909357ec11f82e?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/kyodo-news/">Kyodo News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyodo News"></span><meta itemprop="datePublished" content="2021-03-03T09:01:37+00:00"><meta itemprop="dateModified" content="2021-03-03T16:10:43+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Man Arrested for Killing Protected Wild Deer in Japan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/03/1000-10-5.jpeg"><meta itemprop="width" content="667"><meta itemprop="height" content="493"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_35_603fd7192b793_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_603fd7192b793" ><script>var block_td_uid_35_603fd7192b793 = new tdBlock();
block_td_uid_35_603fd7192b793.id = "td_uid_35_603fd7192b793";
block_td_uid_35_603fd7192b793.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_35_603fd7192b793_rand","td_column_number":3,"live_filter_cur_post_id":1464874671,"live_filter_cur_post_author":"51","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_603fd7192b793_rand","tdc_css_class_style":"td_uid_35_603fd7192b793_rand_style"}';
block_td_uid_35_603fd7192b793.td_column_number = "3";
block_td_uid_35_603fd7192b793.block_type = "td_block_related_posts";
block_td_uid_35_603fd7192b793.post_count = "6";
block_td_uid_35_603fd7192b793.found_posts = "386";
block_td_uid_35_603fd7192b793.header_color = "";
block_td_uid_35_603fd7192b793.ajax_pagination_infinite_stop = "";
block_td_uid_35_603fd7192b793.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_35_603fd7192b793);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_36_603fd7192eb02" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_35_603fd7192b793" href="#">RELATED ARTICLES</a><a id="td_uid_37_603fd7192eb05" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_35_603fd7192b793" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_35_603fd7192b793 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/25/japan-wont-require-olympic-vaccinations-despite-appeal/" rel="bookmark" class="td-image-wrap" title="Japan Won&#8217;t Require Olympic Vaccinations Despite Appeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan Won&#8217;t Require Olympic Vaccinations Despite Appeal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-5-16-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/25/japan-wont-require-olympic-vaccinations-despite-appeal/" rel="bookmark" title="Japan Won&#8217;t Require Olympic Vaccinations Despite Appeal">Japan Won&#8217;t Require Olympic Vaccinations Despite Appeal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/25/olympic-torch-relay-may-be-suspended-if-large-crowds-form/" rel="bookmark" class="td-image-wrap" title="Olympic Torch Relay May Be Suspended if Large Crowds Form"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Olympic Torch Relay May Be Suspended if Large Crowds Form" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-4-22-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/25/olympic-torch-relay-may-be-suspended-if-large-crowds-form/" rel="bookmark" title="Olympic Torch Relay May Be Suspended if Large Crowds Form">Olympic Torch Relay May Be Suspended if Large Crowds Form</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/24/japan-distillery-drinking-up-plaudits-as-its-craft-whisky-proves-a-hit/" rel="bookmark" class="td-image-wrap" title="Japan Distillery Drinking up Plaudits as Its Craft Whisky Proves a Hit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan Distillery Drinking up Plaudits as Its Craft Whisky Proves a Hit" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-3-28-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/24/japan-distillery-drinking-up-plaudits-as-its-craft-whisky-proves-a-hit/" rel="bookmark" title="Japan Distillery Drinking up Plaudits as Its Craft Whisky Proves a Hit">Japan Distillery Drinking up Plaudits as Its Craft Whisky Proves a Hit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/22/12-japan-firms-will-kill-business-deals-involving-uyghur-forced-labor/" rel="bookmark" class="td-image-wrap" title="12 Japan Firms Will Kill Business Deals Involving Uyghur Forced Labor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="12 Japan Firms Will Kill Business Deals Involving Uyghur Forced Labor" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-10-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/22/12-japan-firms-will-kill-business-deals-involving-uyghur-forced-labor/" rel="bookmark" title="12 Japan Firms Will Kill Business Deals Involving Uyghur Forced Labor">12 Japan Firms Will Kill Business Deals Involving Uyghur Forced Labor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/20/japan-govt-tepco-ordered-to-pay-damages-over-fukushima-crisis/" rel="bookmark" class="td-image-wrap" title="Japan Gov&#8217;t, TEPCO Ordered To Pay Damages Over Fukushima Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan Gov&#8217;t, TEPCO Ordered To Pay Damages Over Fukushima Crisis" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/S__2769110-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/20/japan-govt-tepco-ordered-to-pay-damages-over-fukushima-crisis/" rel="bookmark" title="Japan Gov&#8217;t, TEPCO Ordered To Pay Damages Over Fukushima Crisis">Japan Gov&#8217;t, TEPCO Ordered To Pay Damages Over Fukushima Crisis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/18/olympics-chief-who-quit-for-sexism-row-is-replaced-by-woman/" rel="bookmark" class="td-image-wrap" title="Olympics Chief Who Quit Over Sexism Row is Replaced by Woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Olympics Chief Who Quit Over Sexism Row is Replaced by Woman" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/S__6987788-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/18/olympics-chief-who-quit-for-sexism-row-is-replaced-by-woman/" rel="bookmark" title="Olympics Chief Who Quit Over Sexism Row is Replaced by Woman">Olympics Chief Who Quit Over Sexism Row is Replaced by Woman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_603fd7192b793" data-td_block_id="td_uid_35_603fd7192b793"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_603fd7192b793" data-td_block_id="td_uid_35_603fd7192b793"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_38_603fd719366e8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_38_603fd719366e8" >
<style>
.td-theme-wrap .td_uid_38_603fd719366e8_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_603fd719366e8_rand .block-title > *,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_38_603fd719366e8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_38_603fd719366e8_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-read-more a,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_38_603fd719366e8_rand .td-post-category,
            .td-theme-wrap .td_uid_38_603fd719366e8_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_38_603fd719366e8 = new tdBlock();
block_td_uid_38_603fd719366e8.id = "td_uid_38_603fd719366e8";
block_td_uid_38_603fd719366e8.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109,-639","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_603fd719366e8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_603fd719366e8_rand","tdc_css_class_style":"td_uid_38_603fd719366e8_rand_style"}';
block_td_uid_38_603fd719366e8.td_column_number = "1";
block_td_uid_38_603fd719366e8.block_type = "td_block_9";
block_td_uid_38_603fd719366e8.post_count = "5";
block_td_uid_38_603fd719366e8.found_posts = "22766";
block_td_uid_38_603fd719366e8.header_color = "#d62532";
block_td_uid_38_603fd719366e8.ajax_pagination_infinite_stop = "";
block_td_uid_38_603fd719366e8.max_num_pages = "4554";
tdBlocksArray.push(block_td_uid_38_603fd719366e8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_38_603fd719366e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/03/police-say-evidence-shows-singer-activist-burning-royal-portrait/" rel="bookmark" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait">Police Say Evidence Shows Singer-Activist Burning Royal Portrait</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal">‘Miss Universe’ Stands By Police Brutality Comments After Dismissal</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" title="Cuban Food Just Like How Abuela Makes It – In Bangkok">Cuban Food Just Like How Abuela Makes It – In Bangkok</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/man-arrested-for-killing-protected-wild-deer-in-western-japan/" rel="bookmark" title="Man Arrested for Killing Protected Wild Deer in Japan">Man Arrested for Killing Protected Wild Deer in Japan</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/03/03/myanmar-authorities-charge-associated-press-journalist/" rel="bookmark" title="Myanmar Authorities Charge Associated Press Journalist">Myanmar Authorities Charge Associated Press Journalist</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614796569" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_39_603fd71941373_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_39_603fd71941373" >
<style>
.td-theme-wrap .td_uid_39_603fd71941373_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_603fd71941373_rand .block-title > *,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_603fd71941373_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_603fd71941373_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_603fd71941373_rand .td-post-category,
            .td-theme-wrap .td_uid_39_603fd71941373_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_39_603fd71941373 = new tdBlock();
block_td_uid_39_603fd71941373.id = "td_uid_39_603fd71941373";
block_td_uid_39_603fd71941373.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_603fd71941373_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_603fd71941373_rand","tdc_css_class_style":"td_uid_39_603fd71941373_rand_style"}';
block_td_uid_39_603fd71941373.td_column_number = "1";
block_td_uid_39_603fd71941373.block_type = "td_block_13";
block_td_uid_39_603fd71941373.post_count = "5";
block_td_uid_39_603fd71941373.found_posts = "1144";
block_td_uid_39_603fd71941373.header_color = "#d62532";
block_td_uid_39_603fd71941373.ajax_pagination_infinite_stop = "";
block_td_uid_39_603fd71941373.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_39_603fd71941373);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_39_603fd71941373 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" class="td-image-wrap" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Health minister Anutin Charnvirakul holds a syringe prop during a press conference at the Ministry of Public Health on Feb. 25, 2021." title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/VACCINES_Header-e1614238623764-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses">13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" class="td-image-wrap" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/DSC_4853-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water">Chula to Offer Free Tests of Salt Level in Bangkok Tap Water</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/02/22/prayut-to-discuss-reopening-bars-lifting-virus-booze-ban/" rel="bookmark" class="td-image-wrap" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185145-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/02/22/prayut-to-discuss-reopening-bars-lifting-virus-booze-ban/" rel="bookmark" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen">Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/02/15/say-da-to-this-snug-russia-themed-cafe-in-sathorn/" rel="bookmark" class="td-image-wrap" title="Say ‘Da’ to This Snug Russia-Themed Cafe in Sathorn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Say ‘Da’ to This Snug Russia-Themed Cafe in Sathorn" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/DSCF2641-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/02/15/say-da-to-this-snug-russia-themed-cafe-in-sathorn/" rel="bookmark" title="Say ‘Da’ to This Snug Russia-Themed Cafe in Sathorn">Say ‘Da’ to This Snug Russia-Themed Cafe in Sathorn</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/02/11/govt-to-host-singles-meetup-to-boost-birth-rate-foreigners-welcome/" rel="bookmark" class="td-image-wrap" title="Gov’t to Host Singles Meetup to Boost Birth Rate. Foreigners Welcome."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Gov’t to Host Singles Meetup to Boost Birth Rate. Foreigners Welcome." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/132444744_240472160840201_5834960144938831474_o-copy-324x235.png"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/02/11/govt-to-host-singles-meetup-to-boost-birth-rate-foreigners-welcome/" rel="bookmark" title="Gov’t to Host Singles Meetup to Boost Birth Rate. Foreigners Welcome.">Gov’t to Host Singles Meetup to Boost Birth Rate. Foreigners Welcome.</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/MJBDERkQ6lE?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1&playlist=MJBDERkQ6lE,nuL5zMdq2L0,_9Ur0kwTT1A,w--hJA5hFvI,SZAteb3fXug,iJt8MdCZU2k,jDEBPepoBdM,mV-2D81FpG0,rs9vIeLPoQU,HRsk2Mt82yM,McEvuIawaFI,A8s7oQARniA,B7Se0bQhtns,PgdOgAwE7-w,cAycz7cOvQ8,nu_UNPCkZno,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,gFMzfz7O-ZQ,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,xut4v75zdhY,uCvNY6JTz_I,mWz8rgyxxkI,dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0,JR5csM9QX4Y,4epIJ6Yfwvw,Xt3BlN-IcOw,bI2fSNw-s_I,pz1Dn71Talw,JVbkIE3xCq8,z8xhyb2gang,U8LJlh1KHI4,YYAfF6loezI,pNXEjp9dCbI,Vs9PC_mG5hM,yYZgEbU2ZR0,uYsU3pLgwoQ,lcBKli1dMVw,sUR12BRBksQ,nJ2IlW0GSng,sG4PXiWgTb0,YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0,37_QRvMSJeE,Oh4AiPLmkhU,btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA,HrDhsIEdvN0,mrDa14TZIcQ,Of_NSIPUx6o,cfxcaxNkvd8,9FMVIkCsKuc,mipg3Hz2oB4,yNhGN_ngL-g,6JoOzLpVScE,c0V_6Nu-RCY,ZmYWvBtTGnQ" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_40_603fd71948e98_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_603fd71948e98" ><div class="td-block-title-wrap"></div><div id=td_uid_40_603fd71948e98 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_40_603fd71948e98"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_40_603fd71948e98">
				<input id="td_uid_40_603fd71948e98" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_40_603fd71948e98"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_40_603fd71948e98">
					<span class="td-big-degrees">27.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">28</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">26.7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">78						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2021 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b0d3dfdec4d1d3c4f0dbd8d1dfc3dfd4d5ded7dcd9c3d89ed3dfdd"><span class="__cf_email__" data-cfemail="caa9a5a4beaba9be8aa1a2aba5b9a5aeafa4ada6a3b9a2e4a9a5a7">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">googletag.cmd.push(function() {
var ud_dfp_screen_width = document.body.clientWidth;
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("post_id", "1464874671");
googletag.pubads().setTargeting("post_name", "man-arrested-for-killing-protected-wild-deer-in-western-japan");
googletag.pubads().setTargeting("post_title", "Man Arrested for Killing Protected Wild Deer in Japan");
googletag.pubads().setTargeting("post_type", "post");
googletag.pubads().setTargeting("category", ["international"]);
googletag.pubads().setTargeting("post_tag", ["japan"]);
googletag.enableServices();
});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/03/03/police-say-evidence-shows-singer-activist-burning-royal-portrait/" rel="bookmark" class="td-image-wrap" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/OP_2766-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/03/03/police-say-evidence-shows-singer-activist-burning-royal-portrait/" rel="bookmark" title="Police Say Evidence Shows Singer-Activist Burning Royal Portrait">Police Say Evidence Shows Singer-Activist Burning Royal Portrait</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T16:40:39+00:00" >March 3, 2021 4:40 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" class="td-image-wrap" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSC_5136-copy-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/03/03/miss-universe-stands-by-police-brutality-comments-after-dismissal/" rel="bookmark" title="‘Miss Universe’ Stands By Police Brutality Comments After Dismissal">‘Miss Universe’ Stands By Police Brutality Comments After Dismissal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T14:59:12+00:00" >March 3, 2021 2:59 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Cuban Food Just Like How Abuela Makes It – In Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Cuban Food Just Like How Abuela Makes It – In Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSCF2680-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" title="Cuban Food Just Like How Abuela Makes It – In Bangkok">Cuban Food Just Like How Abuela Makes It – In Bangkok</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T11:58:24+00:00" >March 3, 2021 11:58 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 603fd7195c64d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="https://lvs.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27.5,81.5],"today_humidity":78,"today_wind_speed":[2.6,1.6],"today_min":[26.7,80],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1614794400,"day_name":"Wed","day_temp":[28,83],"owm_day_index":0},{"timestamp":1614816000,"day_name":"Thu","day_temp":[33,91],"owm_day_index":2},{"timestamp":1614902400,"day_name":"Fri","day_temp":[34,92],"owm_day_index":10},{"timestamp":1614988800,"day_name":"Sat","day_temp":[34,93],"owm_day_index":18},{"timestamp":1615075200,"day_name":"Sun","day_temp":[35,94],"owm_day_index":26},{"timestamp":1615161600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_40_603fd71948e98","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[27.5,81.5],"today_humidity":78,"today_wind_speed":[2.6,1.6],"today_min":[26.7,80],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1614794400,"day_name":"Wed","day_temp":[28,83],"owm_day_index":0},{"timestamp":1614816000,"day_name":"Thu","day_temp":[33,91],"owm_day_index":2},{"timestamp":1614902400,"day_name":"Fri","day_temp":[34,92],"owm_day_index":10},{"timestamp":1614988800,"day_name":"Sat","day_temp":[34,93],"owm_day_index":18},{"timestamp":1615075200,"day_name":"Sun","day_temp":[35,94],"owm_day_index":26},{"timestamp":1615161600,"day_name":"Mon","day_temp":[28,82],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464874671]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_603fd7195c7b9">#invest-in-thailand-front a {
    color: white;
}
#invest-in-thailand-front .td-module-meta-info {
    display: none;
}
#invest-in-thailand-front .td-excerpt {
    color: #ccc;
}

#invest-in-thailand-front .logo-boi {
    text-align: center;
    margin: 20px auto 0;
    width: 175px;
}

@media ( min-width: 992px ) {
    #invest-in-thailand-front .logo-boi {
        position: absolute;
        bottom: 0px;
        right: 20px;
    }
}</textarea>
						<div id="td_live_css_uid_1_603fd7195c7b9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_603fd7195c7b9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_603fd7195c7b9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>