<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Strong Quake Shakes Northern Philippines, Damages Buildings</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js" as="script">
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">

<link rel="canonical" href="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strong Quake Shakes Northern Philippines, Damages Buildings" />
<meta property="og:description" content="MANILA, Philippines (AP) — A strong earthquake shook the northern Philippines on Wednesday, injuring at least one person, damaging buildings and prompting many people in the capital to run outdoors." />
<meta property="og:url" content="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:published_time" content="2022-07-27T02:30:47+00:00" />
<meta property="article:modified_time" content="2022-07-27T03:18:16+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Associated Press" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.khaosodenglish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg","contentUrl":"https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg","width":1024,"height":682,"caption":"A damaged car is seen along a road after a strong quake hit Bangued, Abra province, northern Philippines on Wednesday July 27, 2022. Photo: Raphiel Alzate / AP"},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/#webpage","url":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/","name":"Strong Quake Shakes Northern Philippines, Damages Buildings","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/#primaryimage"},"datePublished":"2022-07-27T02:30:47+00:00","dateModified":"2022-07-27T03:18:16+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b"},"breadcrumb":{"@id":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/"]}]},{"@type":"BreadcrumbList","@id":"https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.khaosodenglish.com/"},{"@type":"ListItem","position":2,"name":"Strong Quake Shakes Northern Philippines, Damages Buildings"}]},{"@type":"Person","@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","caption":"Associated Press"},"url":"https://www.khaosodenglish.com/author/ap/"}]}</script>

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pdpa-style-css' href='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/css/pdpa.css?ver=1645479867' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1628692091' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1628692091' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=1645479867' id='pdpa-script-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.5' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.5' async id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.khaosodenglish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.khaosodenglish.com/wp-json/wp/v2/posts/1464882143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464882143' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F&#038;format=xml" />
<meta property="dable:item_id" content="1464882143"><meta property="dable:published_time" content="2022-07-27T09:30:47+07:00"><meta property="dable:author" content="Associated Press"><meta property="dable:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-250x167.jpeg"><meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-250x167.jpeg"><meta property="og:url" content="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/"><meta property="og:title" content="Strong Quake Shakes Northern Philippines, Damages Buildings"><meta property="og:description" content="MANILA, Philippines (AP) — A strong earthquake shook the northern Philippines on Wednesday, injuring at least one person, damaging buildings and prompting many people in the capital to run outdoors."><meta property="article:published_time" content="2022-07-27T09:30:47+07:00"><meta property="article:section" content="International"> <meta property="fb:pages" content="536126593072944" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>
<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script>
        window.tdb_globals = {"wpRestNonce":"fa31c2d152","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"fa31c2d152","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/amp/"><meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>

<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="//cmp.optad360.io/items/814db7ab-5b59-4060-9bc5-1b12cf9728d2.min.js"></script>
<script async src="//get.optad360.io/sf/731fa3a3-566e-4cfa-92c0-03f9169cf1cb/plugin.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/",
                    "name": "Strong Quake Shakes Northern Philippines, Damages Buildings"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.footer-text-wrap .footer-email-wrap a {
	color: white;
}		</style>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>
<style id="tdw-css-placeholder">#invest-in-thailand-front a {
  color: white;
}
#invest-in-thailand-front .td-module-meta-info {
  display: none;
}
#invest-in-thailand-front .td-excerpt {
  color: #ccc;
}
#invest-in-thailand-front .logo-boi {
  text-align: center;
  margin: 20px auto 0;
  width: 175px;
}
@media (min-width: 992px) {
  #invest-in-thailand-front .logo-boi {
    position: absolute;
    bottom: 0px;
    right: 20px;
  }
}
</style></head>
<body class="post-template-default single single-post postid-1464882143 single-format-standard strong-quake-shakes-northern-philippines-damages-buildings global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
<span class="td-visual-hidden">Khaosod English</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
 <i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">30.3</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
</div>
</div>
<div class="td_data_time">
<div>
Wednesday, July 27, 2022
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
</div>
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_62e0aecda64f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_62e0aecda64f6"><script>var block_td_uid_1_62e0aecda64f6 = new tdBlock();
block_td_uid_1_62e0aecda64f6.id = "td_uid_1_62e0aecda64f6";
block_td_uid_1_62e0aecda64f6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_62e0aecda64f6_rand","tdc_css_class":"td_uid_1_62e0aecda64f6_rand","tdc_css_class_style":"td_uid_1_62e0aecda64f6_rand_style"}';
block_td_uid_1_62e0aecda64f6.td_column_number = "3";
block_td_uid_1_62e0aecda64f6.block_type = "td_block_mega_menu";
block_td_uid_1_62e0aecda64f6.post_count = "4";
block_td_uid_1_62e0aecda64f6.found_posts = "15709";
block_td_uid_1_62e0aecda64f6.header_color = "";
block_td_uid_1_62e0aecda64f6.ajax_pagination_infinite_stop = "";
block_td_uid_1_62e0aecda64f6.max_num_pages = "3928";
tdBlocksArray.push(block_td_uid_1_62e0aecda64f6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_2_62e0aecdb8846" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_3_62e0aecdb8871" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_4_62e0aecdb8891" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_5_62e0aecdb88ab" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_6_62e0aecdb88c4" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_7_62e0aecdb88dc" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_8_62e0aecdb88fb" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_9_62e0aecdb891a" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_10_62e0aecdb8938" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_62e0aecda64f6" id="td_uid_11_62e0aecdb894f" data-td_block_id="td_uid_1_62e0aecda64f6" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_62e0aecda64f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" rel="bookmark" class="td-image-wrap" title="Strong Quake Shakes Northern Philippines, Damages Buildings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A damaged car is seen along a road after a strong quake hit Bangued, Abra province, northern Philippines on Wednesday July 27, 2022. Photo: Raphiel Alzate / AP" title="Strong Quake Shakes Northern Philippines, Damages Buildings" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" rel="bookmark" title="Strong Quake Shakes Northern Philippines, Damages Buildings">Strong Quake Shakes Northern Philippines, Damages Buildings</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/" rel="bookmark" class="td-image-wrap" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="People are guided by Taiwan&#039;s soldiers to a basement shelter during the Wanan air raid drill in Taipei, Taiwan, Monday, July 25, 2022. Photo: Chiang Ying-ying / AP" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22206289131747-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/" rel="bookmark" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan">Biden, Xi To Hold Talks Amid New Tensions Over Taiwan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/myanmar-executes-nld-lawmaker-3-other-political-detainees/" rel="bookmark" class="td-image-wrap" title="Myanmar Executes NLD Lawmaker, 3 Other Political Detainees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="An anti-junta protest in Mandalay, Myanmar, on Feb. 8, 2021." title="Myanmar Executes NLD Lawmaker, 3 Other Political Detainees" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/10/64K100_173-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/myanmar-executes-nld-lawmaker-3-other-political-detainees/" rel="bookmark" title="Myanmar Executes NLD Lawmaker, 3 Other Political Detainees">Myanmar Executes NLD Lawmaker, 3 Other Political Detainees</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/pope-set-for-historic-apology-for-school-abuses-in-canada/" rel="bookmark" class="td-image-wrap" title="Pope Set for Historic Apology for School Abuses in Canada"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Pope Francis meets the Canadian Indigenous people as he arrives at Edmonton&#039;s International airport, Canada, Sunday, July 24, 2022. Photo: Gregorio Borgia / AP" title="Pope Set for Historic Apology for School Abuses in Canada" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22205664051540-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/pope-set-for-historic-apology-for-school-abuses-in-canada/" rel="bookmark" title="Pope Set for Historic Apology for School Abuses in Canada">Pope Set for Historic Apology for School Abuses in Canada</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62e0aecda64f6" data-td_block_id="td_uid_1_62e0aecda64f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_62e0aecda64f6" data-td_block_id="td_uid_1_62e0aecda64f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_62e0aecdbabed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_62e0aecdbabed"><script>var block_td_uid_12_62e0aecdbabed = new tdBlock();
block_td_uid_12_62e0aecdbabed.id = "td_uid_12_62e0aecdbabed";
block_td_uid_12_62e0aecdbabed.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_62e0aecdbabed_rand","tdc_css_class":"td_uid_12_62e0aecdbabed_rand","tdc_css_class_style":"td_uid_12_62e0aecdbabed_rand_style"}';
block_td_uid_12_62e0aecdbabed.td_column_number = "3";
block_td_uid_12_62e0aecdbabed.block_type = "td_block_mega_menu";
block_td_uid_12_62e0aecdbabed.post_count = "5";
block_td_uid_12_62e0aecdbabed.found_posts = "4382";
block_td_uid_12_62e0aecdbabed.header_color = "";
block_td_uid_12_62e0aecdbabed.ajax_pagination_infinite_stop = "";
block_td_uid_12_62e0aecdbabed.max_num_pages = "877";
tdBlocksArray.push(block_td_uid_12_62e0aecdbabed);
</script><div id=td_uid_12_62e0aecdbabed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/07/20/lawmakers-begin-no-confidence-debate-against-prayut/" rel="bookmark" class="td-image-wrap" title="Lawmakers Begin No-confidence Debate Against Prayut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Photo: Sakchai Lalit / AP" title="Lawmakers Begin No-confidence Debate Against Prayut" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22200189483152-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/07/20/lawmakers-begin-no-confidence-debate-against-prayut/" rel="bookmark" title="Lawmakers Begin No-confidence Debate Against Prayut">Lawmakers Begin No-confidence Debate Against Prayut</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/07/18/researchers-say-thai-pro-democracy-activists-hit-by-spyware/" rel="bookmark" class="td-image-wrap" title="Researchers Say Thai Pro-democracy Activists Hit by Spyware"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FILE - Pro-democracy activists flash a three-fingered symbol or resistance during a rally in Bangkok, Thailand, on March 24, 2021. Photo: Sakchai Lalit / AP File" title="Researchers Say Thai Pro-democracy Activists Hit by Spyware" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22199186081447-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/07/18/researchers-say-thai-pro-democracy-activists-hit-by-spyware/" rel="bookmark" title="Researchers Say Thai Pro-democracy Activists Hit by Spyware">Researchers Say Thai Pro-democracy Activists Hit by Spyware</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/05/23/bangkok-governors-election-handily-won-by-opposition-figure/" rel="bookmark" class="td-image-wrap" title="Bangkok Governor&#8217;s Election Handily Won by Opposition Figure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Chadchart Sittipunt celebrates after an unofficial vote count showed him winning the Bangkok gubernatorial election on May 22, 2022." title="Bangkok Governor&#8217;s Election Handily Won by Opposition Figure" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/05/S__6619241-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/05/23/bangkok-governors-election-handily-won-by-opposition-figure/" rel="bookmark" title="Bangkok Governor&#8217;s Election Handily Won by Opposition Figure">Bangkok Governor&#8217;s Election Handily Won by Opposition Figure</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/05/12/arnon-monarchy-reform-movement-still-on-track-despite-no-street-protests/" rel="bookmark" class="td-image-wrap" title="Arnon: Monarchy Reform Movement Still on Track Despite No Street Protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Civil rights lawyer and activist Arnon Nampa at an anti-government rally on Aug. 10, 2020." title="Arnon: Monarchy Reform Movement Still on Track Despite No Street Protests" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/08/WARRANT_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/05/12/arnon-monarchy-reform-movement-still-on-track-despite-no-street-protests/" rel="bookmark" title="Arnon: Monarchy Reform Movement Still on Track Despite No Street Protests">Arnon: Monarchy Reform Movement Still on Track Despite No Street Protests</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/04/29/ukrainian-envoy-urges-thai-govt-to-waive-visa-extension-fees-for-stranded-ukrainians/" rel="bookmark" class="td-image-wrap" title="Ukrainian Envoy Urges Thai Gov’t To Waive Visa Extension Fees for Stranded Ukrainians"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ukrainian Charges d’Affaires Oleksandr Lysak speaks at a press conference at the Pullman G Hotel in Bangkok on Apr. 28, 2022." title="Ukrainian Envoy Urges Thai Gov’t To Waive Visa Extension Fees for Stranded Ukrainians" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/DSC_7533-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/04/29/ukrainian-envoy-urges-thai-govt-to-waive-visa-extension-fees-for-stranded-ukrainians/" rel="bookmark" title="Ukrainian Envoy Urges Thai Gov’t To Waive Visa Extension Fees for Stranded Ukrainians">Ukrainian Envoy Urges Thai Gov’t To Waive Visa Extension Fees for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_62e0aecdbabed" data-td_block_id="td_uid_12_62e0aecdbabed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_62e0aecdbabed" data-td_block_id="td_uid_12_62e0aecdbabed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_62e0aecdc424d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_62e0aecdc424d"><script>var block_td_uid_13_62e0aecdc424d = new tdBlock();
block_td_uid_13_62e0aecdc424d.id = "td_uid_13_62e0aecdc424d";
block_td_uid_13_62e0aecdc424d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_62e0aecdc424d_rand","tdc_css_class":"td_uid_13_62e0aecdc424d_rand","tdc_css_class_style":"td_uid_13_62e0aecdc424d_rand_style"}';
block_td_uid_13_62e0aecdc424d.td_column_number = "3";
block_td_uid_13_62e0aecdc424d.block_type = "td_block_mega_menu";
block_td_uid_13_62e0aecdc424d.post_count = "4";
block_td_uid_13_62e0aecdc424d.found_posts = "4188";
block_td_uid_13_62e0aecdc424d.header_color = "";
block_td_uid_13_62e0aecdc424d.ajax_pagination_infinite_stop = "";
block_td_uid_13_62e0aecdc424d.max_num_pages = "1047";
tdBlocksArray.push(block_td_uid_13_62e0aecdc424d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_14_62e0aecdcbda8" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_15_62e0aecdcbdd0" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_16_62e0aecdcbdee" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_17_62e0aecdcbe16" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_18_62e0aecdcbe30" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_19_62e0aecdcbe48" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_20_62e0aecdcbe68" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_21_62e0aecdcbe80" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_62e0aecdc424d" id="td_uid_22_62e0aecdcbe97" data-td_block_id="td_uid_13_62e0aecdc424d" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_62e0aecdc424d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" class="td-image-wrap" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Photo: Tero Asia" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/JUSTIN-BIEBER_02-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November">&#8216;Justin Bieber&#8217; Coming to Bangkok in November</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/04/25/japanese-documentary-director-reveals-the-success-factors-behind-huawei-thailand/" rel="bookmark" class="td-image-wrap" title="Japanese documentary director reveals the success factors behind Huawei Thailand "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Japanese documentary director reveals the success factors behind Huawei Thailand " data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/image1-18-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/04/25/japanese-documentary-director-reveals-the-success-factors-behind-huawei-thailand/" rel="bookmark" title="Japanese documentary director reveals the success factors behind Huawei Thailand ">Japanese documentary director reveals the success factors behind Huawei Thailand </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" class="td-image-wrap" title="100 Objects of Political Campaigns On Exhibit Till Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Anon Chawalawan at his exhibition of objects related to Thai political conflicts at Kinjai Contemporary." title="100 Objects of Political Campaigns On Exhibit Till Sunday" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/03/111110-e1648210094756-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" title="100 Objects of Political Campaigns On Exhibit Till Sunday">100 Objects of Political Campaigns On Exhibit Till Sunday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2022/02/08/what-does-farang-thinks-about-farangs-an-interview-with-stepff-the-cartoonist/" rel="bookmark" class="td-image-wrap" title="What Does Farang Think About Farangs? An Interview with Stephff the Cartoonist"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Image: Stephane Peray / Courtesy" title="What Does Farang Think About Farangs? An Interview with Stephff the Cartoonist" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/02/97360-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2022/02/08/what-does-farang-thinks-about-farangs-an-interview-with-stepff-the-cartoonist/" rel="bookmark" title="What Does Farang Think About Farangs? An Interview with Stephff the Cartoonist">What Does Farang Think About Farangs? An Interview with Stephff the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_62e0aecdc424d" data-td_block_id="td_uid_13_62e0aecdc424d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_62e0aecdc424d" data-td_block_id="td_uid_13_62e0aecdc424d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_62e0aecdcef8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_62e0aecdcef8d"><script>var block_td_uid_23_62e0aecdcef8d = new tdBlock();
block_td_uid_23_62e0aecdcef8d.id = "td_uid_23_62e0aecdcef8d";
block_td_uid_23_62e0aecdcef8d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_62e0aecdcef8d_rand","tdc_css_class":"td_uid_23_62e0aecdcef8d_rand","tdc_css_class_style":"td_uid_23_62e0aecdcef8d_rand_style"}';
block_td_uid_23_62e0aecdcef8d.td_column_number = "3";
block_td_uid_23_62e0aecdcef8d.block_type = "td_block_mega_menu";
block_td_uid_23_62e0aecdcef8d.post_count = "4";
block_td_uid_23_62e0aecdcef8d.found_posts = "4553";
block_td_uid_23_62e0aecdcef8d.header_color = "";
block_td_uid_23_62e0aecdcef8d.ajax_pagination_infinite_stop = "";
block_td_uid_23_62e0aecdcef8d.max_num_pages = "1139";
tdBlocksArray.push(block_td_uid_23_62e0aecdcef8d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_62e0aecdcef8d" id="td_uid_24_62e0aecdd573f" data-td_block_id="td_uid_23_62e0aecdcef8d" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_62e0aecdcef8d" id="td_uid_25_62e0aecdd5770" data-td_block_id="td_uid_23_62e0aecdcef8d" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_62e0aecdcef8d" id="td_uid_26_62e0aecdd5795" data-td_block_id="td_uid_23_62e0aecdcef8d" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_62e0aecdcef8d" id="td_uid_27_62e0aecdd57b5" data-td_block_id="td_uid_23_62e0aecdcef8d" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_62e0aecdcef8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/04/07/despite-risk-of-death-thailand-sends-fleeing-myanmar-refugees-back/" rel="bookmark" class="td-image-wrap" title="Despite Risk of Death, Thailand Sends Fleeing Myanmar Refugees Back"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Displaced people from Myanmar carry donated lunch boxes to their tents along the Thai side of the Moei River in Mae Sot, Thailand on Feb. 5, 2022. Photo: AP" title="Despite Risk of Death, Thailand Sends Fleeing Myanmar Refugees Back" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/AP22096315872584-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/04/07/despite-risk-of-death-thailand-sends-fleeing-myanmar-refugees-back/" rel="bookmark" title="Despite Risk of Death, Thailand Sends Fleeing Myanmar Refugees Back">Despite Risk of Death, Thailand Sends Fleeing Myanmar Refugees Back</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/03/10/cricket-great-warne-begins-final-journey-home-to-australia/" rel="bookmark" class="td-image-wrap" title="Cricket Great Warne Begins Final Journey Home to Australia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Pakistan and Australia cricket team players pay tribute to Shane Warne at the start of 2nd day play of the first cricket test match between them at the Pindi Stadium, in Rawalpindi, Pakistan, Saturday, March 5, 2022. Photo: Anjum Naveed / AP" title="Cricket Great Warne Begins Final Journey Home to Australia" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/03/AP22064222941247-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/03/10/cricket-great-warne-begins-final-journey-home-to-australia/" rel="bookmark" title="Cricket Great Warne Begins Final Journey Home to Australia">Cricket Great Warne Begins Final Journey Home to Australia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/03/07/autopsy-says-cricket-star-warne-died-of-natural-causes/" rel="bookmark" class="td-image-wrap" title="Autopsy Says Cricket Star Warne Died of Natural Causes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A man places a set of cricket stumps and a photos at the statue of Shane Warne outside the Melbourne Cricket Ground in Melbourne, Australia, Saturday, March 5, 2022. Photo: Asanka Brendon Ratnayake / AP" title="Autopsy Says Cricket Star Warne Died of Natural Causes" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/03/AP22064154132905-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/03/07/autopsy-says-cricket-star-warne-died-of-natural-causes/" rel="bookmark" title="Autopsy Says Cricket Star Warne Died of Natural Causes">Autopsy Says Cricket Star Warne Died of Natural Causes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/02/14/interpol-issues-red-notice-for-phuket-hitmen/" rel="bookmark" class="td-image-wrap" title="Interpol Issues Red Notice for Phuket Hitmen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A still from CCTV footage showing one of the suspects leaving Thailand at Suvarnabhumi Airport on Feb. 6, 2022." title="Interpol Issues Red Notice for Phuket Hitmen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/02/FLcyWCWaMAA18WH-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2022/02/14/interpol-issues-red-notice-for-phuket-hitmen/" rel="bookmark" title="Interpol Issues Red Notice for Phuket Hitmen">Interpol Issues Red Notice for Phuket Hitmen</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_62e0aecdcef8d" data-td_block_id="td_uid_23_62e0aecdcef8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_62e0aecdcef8d" data-td_block_id="td_uid_23_62e0aecdcef8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_62e0aecdd82f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_62e0aecdd82f8"><script>var block_td_uid_28_62e0aecdd82f8 = new tdBlock();
block_td_uid_28_62e0aecdd82f8.id = "td_uid_28_62e0aecdd82f8";
block_td_uid_28_62e0aecdd82f8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_62e0aecdd82f8_rand","tdc_css_class":"td_uid_28_62e0aecdd82f8_rand","tdc_css_class_style":"td_uid_28_62e0aecdd82f8_rand_style"}';
block_td_uid_28_62e0aecdd82f8.td_column_number = "3";
block_td_uid_28_62e0aecdd82f8.block_type = "td_block_mega_menu";
block_td_uid_28_62e0aecdd82f8.post_count = "5";
block_td_uid_28_62e0aecdd82f8.found_posts = "584";
block_td_uid_28_62e0aecdd82f8.header_color = "";
block_td_uid_28_62e0aecdd82f8.ajax_pagination_infinite_stop = "";
block_td_uid_28_62e0aecdd82f8.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_28_62e0aecdd82f8);
</script><div id=td_uid_28_62e0aecdd82f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" class="td-image-wrap" title="So Long, Internet Explorer. The Browser Retires Today"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FILE - The Microsoft Internet Explorer logo is projected on a screen during a Microsoft Xbox E3 media briefing in Los Angeles, June 4, 2012. Photo: Damian Dovarganes / AP File" title="So Long, Internet Explorer. The Browser Retires Today" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/06/AP22166048903823-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/06/15/so-long-internet-explorer-the-browser-retires-today/" rel="bookmark" title="So Long, Internet Explorer. The Browser Retires Today">So Long, Internet Explorer. The Browser Retires Today</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" class="td-image-wrap" title="Khaosod Recognized by Facebook in Prestigious Award Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Khaosod Recognized by Facebook in Prestigious Award Campaign" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/IMG_8598-scaled-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" title="Khaosod Recognized by Facebook in Prestigious Award Campaign">Khaosod Recognized by Facebook in Prestigious Award Campaign</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" class="td-image-wrap" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-2.11.22-PM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker">Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" class="td-image-wrap" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/missgrand-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image">‘Miss Grand Mexico’ Criticized For Posing With Buddha Image</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" class="td-image-wrap" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-11.12.22-AM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens">Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_62e0aecdd82f8" data-td_block_id="td_uid_28_62e0aecdd82f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_62e0aecdd82f8" data-td_block_id="td_uid_28_62e0aecdd82f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_62e0aecdde005_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_29_62e0aecdde005"><script>var block_td_uid_29_62e0aecdde005 = new tdBlock();
block_td_uid_29_62e0aecdde005.id = "td_uid_29_62e0aecdde005";
block_td_uid_29_62e0aecdde005.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_62e0aecdde005_rand","tdc_css_class":"td_uid_29_62e0aecdde005_rand","tdc_css_class_style":"td_uid_29_62e0aecdde005_rand_style"}';
block_td_uid_29_62e0aecdde005.td_column_number = "3";
block_td_uid_29_62e0aecdde005.block_type = "td_block_mega_menu";
block_td_uid_29_62e0aecdde005.post_count = "5";
block_td_uid_29_62e0aecdde005.found_posts = "549";
block_td_uid_29_62e0aecdde005.header_color = "";
block_td_uid_29_62e0aecdde005.ajax_pagination_infinite_stop = "";
block_td_uid_29_62e0aecdde005.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_29_62e0aecdde005);
</script><div id=td_uid_29_62e0aecdde005 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/07/24/opinion-as-prayut-survives-censure-vote-attention-should-shift-to-key-policies-and-general-elections/" rel="bookmark" class="td-image-wrap" title="Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key Policies and General Elections"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Anti-government protesters hold boxes of people&#039;s no-confidence votes during a protest in front of the parliament on July 19, 2022." title="Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key Policies and General Elections" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/330630-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/07/24/opinion-as-prayut-survives-censure-vote-attention-should-shift-to-key-policies-and-general-elections/" rel="bookmark" title="Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key Policies and General Elections">Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/07/17/opinion-buddhist-ban-on-alcohol-sales-has-no-place-in-secular-thai-state/" rel="bookmark" class="td-image-wrap" title="Opinion: Buddhist Ban on Alcohol Sales Has No Place in Secular Thai State"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Buddhist Ban on Alcohol Sales Has No Place in Secular Thai State" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1536334-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/07/17/opinion-buddhist-ban-on-alcohol-sales-has-no-place-in-secular-thai-state/" rel="bookmark" title="Opinion: Buddhist Ban on Alcohol Sales Has No Place in Secular Thai State">Opinion: Buddhist Ban on Alcohol Sales Has No Place in Secular&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/07/10/opinion-paternity-leave-swedens-latest-export-to-thailand/" rel="bookmark" class="td-image-wrap" title="Opinion: Paternity Leave: Sweden&#8217;s Latest Export to Thailand?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A photo of Roengchai Yenkhuntos, 34, a sales supervisor at IKEA Thailand, his wife, and his baby taken when he took a fully paid paternity leave two years ago. Photo: Roengchai Yenkhuntos / Courtesy." title="Opinion: Paternity Leave: Sweden&#8217;s Latest Export to Thailand?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/141976-e1657437290891-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/07/10/opinion-paternity-leave-swedens-latest-export-to-thailand/" rel="bookmark" title="Opinion: Paternity Leave: Sweden&#8217;s Latest Export to Thailand?">Opinion: Paternity Leave: Sweden&#8217;s Latest Export to Thailand?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/07/03/opinion-the-enigma-of-chadchart-the-truman-show-bangkok-governor/" rel="bookmark" class="td-image-wrap" title="Opinion: The Enigma of Chadchart: The Truman Show Bangkok Governor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bangkok Governor Chadchart Sittipunt is livestreamed as jogs through Wachirabenchathat Park (Rod Fai Park) on July 3, 2022." title="Opinion: The Enigma of Chadchart: The Truman Show Bangkok Governor" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/LINE_ALBUM_220703-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/07/03/opinion-the-enigma-of-chadchart-the-truman-show-bangkok-governor/" rel="bookmark" title="Opinion: The Enigma of Chadchart: The Truman Show Bangkok Governor">Opinion: The Enigma of Chadchart: The Truman Show Bangkok Governor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2022/06/26/opinion-june-24-1932-ninety-years-of-an-unfinished-revolt/" rel="bookmark" class="td-image-wrap" title="Opinion: June 24, 1932: Ninety Years of an Unfinished Revolt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A woman poses with a replica of the 1932 Revolution plaque during a rally marking the 90th anniversary of the 1932 coup at Lan Khon Mueang Town Square on June 24, 2022." title="Opinion: June 24, 1932: Ninety Years of an Unfinished Revolt" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/06/S__22921255-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/06/26/opinion-june-24-1932-ninety-years-of-an-unfinished-revolt/" rel="bookmark" title="Opinion: June 24, 1932: Ninety Years of an Unfinished Revolt">Opinion: June 24, 1932: Ninety Years of an Unfinished Revolt</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_62e0aecdde005" data-td_block_id="td_uid_29_62e0aecdde005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_62e0aecdde005" data-td_block_id="td_uid_29_62e0aecdde005"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_62e0aecde3bf5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_62e0aecde3bf5"><script>var block_td_uid_30_62e0aecde3bf5 = new tdBlock();
block_td_uid_30_62e0aecde3bf5.id = "td_uid_30_62e0aecde3bf5";
block_td_uid_30_62e0aecde3bf5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_62e0aecde3bf5_rand","tdc_css_class":"td_uid_30_62e0aecde3bf5_rand","tdc_css_class_style":"td_uid_30_62e0aecde3bf5_rand_style"}';
block_td_uid_30_62e0aecde3bf5.td_column_number = "3";
block_td_uid_30_62e0aecde3bf5.block_type = "td_block_mega_menu";
block_td_uid_30_62e0aecde3bf5.post_count = "5";
block_td_uid_30_62e0aecde3bf5.found_posts = "1364";
block_td_uid_30_62e0aecde3bf5.header_color = "";
block_td_uid_30_62e0aecde3bf5.ajax_pagination_infinite_stop = "";
block_td_uid_30_62e0aecde3bf5.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_62e0aecde3bf5);
</script><div id=td_uid_30_62e0aecde3bf5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" class="td-image-wrap" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/AP21068061561975-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut">Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_62e0aecde3bf5" data-td_block_id="td_uid_30_62e0aecde3bf5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_62e0aecde3bf5" data-td_block_id="td_uid_30_62e0aecde3bf5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_62e0aecdeadc7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_62e0aecdeadc7"><script>var block_td_uid_31_62e0aecdeadc7 = new tdBlock();
block_td_uid_31_62e0aecdeadc7.id = "td_uid_31_62e0aecdeadc7";
block_td_uid_31_62e0aecdeadc7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_62e0aecdeadc7_rand","tdc_css_class":"td_uid_31_62e0aecdeadc7_rand","tdc_css_class_style":"td_uid_31_62e0aecdeadc7_rand_style"}';
block_td_uid_31_62e0aecdeadc7.td_column_number = "3";
block_td_uid_31_62e0aecdeadc7.block_type = "td_block_mega_menu";
block_td_uid_31_62e0aecdeadc7.post_count = "5";
block_td_uid_31_62e0aecdeadc7.found_posts = "238";
block_td_uid_31_62e0aecdeadc7.header_color = "";
block_td_uid_31_62e0aecdeadc7.ajax_pagination_infinite_stop = "";
block_td_uid_31_62e0aecdeadc7.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_62e0aecdeadc7);
</script><div id=td_uid_31_62e0aecdeadc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_62e0aecdeadc7" data-td_block_id="td_uid_31_62e0aecdeadc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_62e0aecdeadc7" data-td_block_id="td_uid_31_62e0aecdeadc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Strong Quake Shakes Northern Philippines, Damages Buildings</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1464882143" class="post-1464882143 post type-post status-publish format-standard has-post-thumbnail category-international tag-philippines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a style="background-color:#432b79; color:#fff; border-color:#432b79;" href="https://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Strong Quake Shakes Northern Philippines, Damages Buildings</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-07-27T09:30:47+00:00">July 27, 2022 9:30 am</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings%0D%0Ahttps://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings %0A%0A https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg&description=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/&title=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-696x464.jpeg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-768x512.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-250x167.jpeg 250w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992-631x420.jpeg 631w, https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="A damaged car is seen along a road after a strong quake hit Bangued, Abra province, northern Philippines on Wednesday July 27, 2022. Photo: Raphiel Alzate / AP" title="A damaged car is seen along a road after a strong quake hit Bangued, Abra province, northern Philippines on Wednesday July 27, 2022. Photo: Raphiel Alzate / AP" /><figcaption class="wp-caption-text">A damaged car is seen along a road after a strong quake hit Bangued, Abra province, northern Philippines on Wednesday July 27, 2022. Photo: Raphiel Alzate / AP</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_33_62e0aecdf1c59_rand td_block_template_1">
</div>
<div id="dablewidget_2XnGJxod" data-widget_id="2XnGJxod">
<script> 
(function(d,a,b,l,e,_) { if(d[b]&&d[b].q)return;d[b]=function(){(d[b].q=d[b].q||[]).push(arguments)};e=a.createElement(l); e.async=1;e.charset='utf-8';e.src='//static.dable.io/dist/plugin.min.js'; _=a.getElementsByTagName(l)[0];_.parentNode.insertBefore(e,_); })(window,document,'dable','script'); 
dable('setService', 'khaosodenglish.com'); 
dable('sendLogOnce'); 
dable('renderWidget', 'dablewidget_2XnGJxod'); 
</script>
</div>
<p><strong>MANILA, Philippines (AP)</strong> — A strong earthquake shook the northern Philippines on Wednesday, injuring at least one person, damaging buildings and prompting many people in the capital to run outdoors.</p>
<p>The 7 magnitude quake was centered around Abra province in a mountainous area, said Renato Solidum, the head of the Philippine Institute of Volcanology and Seismology.</p>
<p>“The ground shook like I was on a swing and the lights suddenly went out. We rushed out of the office, and I heard screams and some of my companions were in tears,” said Michael Brillantes, a safety officer of the Abra town of Lagangilang, near the epicenter.</p>
<p>“It was the most powerful quake I’ve felt and I thought the ground would open up,” Brillantes told The Associated Press by cellphone.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_32_62e0aecdf1ad4_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>At least one elderly villager suffered a cut in her foot and was treated in a clinic, Brillantes said, adding many houses and building had cracked walls, including some which collapsed.</p>
<p>Authorities were checking if damage or landslides had occurred in mountainside villages in the northern fringes of Abra, a landlocked agricultural province.</p>
<p>The quake&#8217;s strength was lowered from the initial 7.3 magnitude after further analysis. The quake was set off by movement in a local fault at a depth of 25 kilometers (15 miles), the institute said, adding it expected damage and more aftershocks.</p>
<p>The U.S. Geological Survey measured the quake’s strength at 7.0 and depth at 10 kilometers (6 miles). Shallower quakes tend to cause more damage.</p>
<p>The Philippines lies along the Pacific “Ring of Fire,” an arc of faults around the Pacific Ocean where most of the world’s earthquakes occur. It is also lashed by about 20 typhoons and tropical storms each year, making it one of the world’s most disaster-prone countries.</p>
<p>A magnitude 7.7 quake killed nearly 2,000 people in the northern Philippines in 1990.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_34_62e0aecdf2221_rand td_block_template_1"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/philippines/">Philippines</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2022%2F07%2F27%2Fstrong-quake-shakes-northern-philippines-damages-buildings%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings%0D%0Ahttps://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings %0A%0A https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg&description=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/&title=Strong+Quake+Shakes+Northern+Philippines%2C+Damages+Buildings">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/">Biden, Xi To Hold Talks Amid New Tensions Over Taiwan</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/ap/"><img alt='' src='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2022-07-27T09:30:47+00:00"><meta itemprop="dateModified" content="2022-07-27T10:18:16+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Strong Quake Shakes Northern Philippines, Damages Buildings"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22208094896992.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_35_62e0aecdf3cd1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_35_62e0aecdf3cd1"><script>var block_td_uid_35_62e0aecdf3cd1 = new tdBlock();
block_td_uid_35_62e0aecdf3cd1.id = "td_uid_35_62e0aecdf3cd1";
block_td_uid_35_62e0aecdf3cd1.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_35_62e0aecdf3cd1_rand","td_column_number":3,"live_filter_cur_post_id":1464882143,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_62e0aecdf3cd1_rand","tdc_css_class_style":"td_uid_35_62e0aecdf3cd1_rand_style"}';
block_td_uid_35_62e0aecdf3cd1.td_column_number = "3";
block_td_uid_35_62e0aecdf3cd1.block_type = "td_block_related_posts";
block_td_uid_35_62e0aecdf3cd1.post_count = "6";
block_td_uid_35_62e0aecdf3cd1.found_posts = "112";
block_td_uid_35_62e0aecdf3cd1.header_color = "";
block_td_uid_35_62e0aecdf3cd1.ajax_pagination_infinite_stop = "";
block_td_uid_35_62e0aecdf3cd1.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_35_62e0aecdf3cd1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_36_62e0aece01edd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_35_62e0aecdf3cd1" href="#">RELATED ARTICLES</a><a id="td_uid_37_62e0aece01ee1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_35_62e0aecdf3cd1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_35_62e0aecdf3cd1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/06/30/dictators-son-marcos-jr-takes-oath-as-philippine-president/" rel="bookmark" class="td-image-wrap" title="Dictator&#8217;s Son Marcos Jr. Takes Oath as Philippine President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FILE - Philippine President-elect Ferdinand &quot;Bongbong&quot; Marcos Jr. gestures during a press conference at his headquarters in Mandaluyong, Philippines on June 20, 2022. Photo: Aaron Favila / AP File" title="Dictator&#8217;s Son Marcos Jr. Takes Oath as Philippine President" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/06/AP22181062056941-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/06/30/dictators-son-marcos-jr-takes-oath-as-philippine-president/" rel="bookmark" title="Dictator&#8217;s Son Marcos Jr. Takes Oath as Philippine President">Dictator&#8217;s Son Marcos Jr. Takes Oath as Philippine President</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/06/20/dutertes-daughter-takes-oath-as-philippine-vice-president/" rel="bookmark" class="td-image-wrap" title="Duterte&#8217;s Daughter Takes Oath as Philippine Vice President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sara Duterte, the daughter of outgoing populist president of the Philippines, takes her oath as vice president during rites in her hometown in Davao city, southern Philippines, Sunday June 19, 2022. Photo: Manman Dejeto / AP" title="Duterte&#8217;s Daughter Takes Oath as Philippine Vice President" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/06/AP22170391249476-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/06/20/dutertes-daughter-takes-oath-as-philippine-vice-president/" rel="bookmark" title="Duterte&#8217;s Daughter Takes Oath as Philippine Vice President">Duterte&#8217;s Daughter Takes Oath as Philippine Vice President</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/05/11/marcos-presidency-complicates-us-efforts-to-counter-china/" rel="bookmark" class="td-image-wrap" title="Marcos Presidency Complicates US Efforts to Counter China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FILE - Presidential hopeful, former senator Ferdinand &quot;Bongbong&quot; Marcos Jr., the son of the late dictator, gestures as he greets the crowd during a campaign rally in Quezon City, Philippines on April 13, 2022. Photo: Aaron Favila / AP File" title="Marcos Presidency Complicates US Efforts to Counter China" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/05/AP22130403538616-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/05/11/marcos-presidency-complicates-us-efforts-to-counter-china/" rel="bookmark" title="Marcos Presidency Complicates US Efforts to Counter China">Marcos Presidency Complicates US Efforts to Counter China</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/05/10/marcos-jr-won-philippine-presidency-unofficial-count-shows/" rel="bookmark" class="td-image-wrap" title="Marcos Jr. Won Philippine Presidency, Unofficial Count Shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Supporters flash signs as they arrive at the headquarters of Ferdinand &quot;Bongbong&quot; Marcos, Jr. in Mandaluyong, Philippines late Monday, May 9, 2022. Photo: Aaron Favila / AP" title="Marcos Jr. Won Philippine Presidency, Unofficial Count Shows" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/05/AP22129666721785-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/05/10/marcos-jr-won-philippine-presidency-unofficial-count-shows/" rel="bookmark" title="Marcos Jr. Won Philippine Presidency, Unofficial Count Shows">Marcos Jr. Won Philippine Presidency, Unofficial Count Shows</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/05/09/dictators-son-a-front-runner-as-filipinos-elect-next-leader/" rel="bookmark" class="td-image-wrap" title="Dictator&#8217;s Son a Front-runner as Filipinos Elect Next Leader"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Voters cast their ballots on Monday, May 9, 2022, in Quezon City, Philippines. Photo: Aaron Favila / AP" title="Dictator&#8217;s Son a Front-runner as Filipinos Elect Next Leader" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/05/AP22128837275360-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/05/09/dictators-son-a-front-runner-as-filipinos-elect-next-leader/" rel="bookmark" title="Dictator&#8217;s Son a Front-runner as Filipinos Elect Next Leader">Dictator&#8217;s Son a Front-runner as Filipinos Elect Next Leader</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/05/06/marcos-redux-dictators-son-may-win-philippine-presidency/" rel="bookmark" class="td-image-wrap" title="Marcos Redux? Dictator&#8217;s Son May Win Philippine Presidency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ferdinand &quot;Bongbong&quot; Marcos Jr. gestures as he greets the crowd during a campaign rally in Quezon City, Philippines on April 13, 2022. Photo: Aaron Favila / AP" title="Marcos Redux? Dictator&#8217;s Son May Win Philippine Presidency" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/05/AP22125394540248-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/05/06/marcos-redux-dictators-son-may-win-philippine-presidency/" rel="bookmark" title="Marcos Redux? Dictator&#8217;s Son May Win Philippine Presidency">Marcos Redux? Dictator&#8217;s Son May Win Philippine Presidency</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_62e0aecdf3cd1" data-td_block_id="td_uid_35_62e0aecdf3cd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_62e0aecdf3cd1" data-td_block_id="td_uid_35_62e0aecdf3cd1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_38_62e0aece06c2d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_38_62e0aece06c2d">
<style>
.td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .block-title > *,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_38_62e0aece06c2d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-read-more a,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_38_62e0aece06c2d_rand .td-post-category,
            .td-theme-wrap .td_uid_38_62e0aece06c2d_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_38_62e0aece06c2d = new tdBlock();
block_td_uid_38_62e0aece06c2d.id = "td_uid_38_62e0aece06c2d";
block_td_uid_38_62e0aece06c2d.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109,-639","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_62e0aece06c2d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_62e0aece06c2d_rand","tdc_css_class_style":"td_uid_38_62e0aece06c2d_rand_style"}';
block_td_uid_38_62e0aece06c2d.td_column_number = "1";
block_td_uid_38_62e0aece06c2d.block_type = "td_block_9";
block_td_uid_38_62e0aece06c2d.post_count = "5";
block_td_uid_38_62e0aece06c2d.found_posts = "23791";
block_td_uid_38_62e0aece06c2d.header_color = "#d62532";
block_td_uid_38_62e0aece06c2d.ajax_pagination_infinite_stop = "";
block_td_uid_38_62e0aece06c2d.max_num_pages = "4759";
tdBlocksArray.push(block_td_uid_38_62e0aece06c2d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_38_62e0aece06c2d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/strong-quake-shakes-northern-philippines-damages-buildings/" rel="bookmark" title="Strong Quake Shakes Northern Philippines, Damages Buildings">Strong Quake Shakes Northern Philippines, Damages Buildings</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/" rel="bookmark" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan">Biden, Xi To Hold Talks Amid New Tensions Over Taiwan</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/myanmar-executes-nld-lawmaker-3-other-political-detainees/" rel="bookmark" title="Myanmar Executes NLD Lawmaker, 3 Other Political Detainees">Myanmar Executes NLD Lawmaker, 3 Other Political Detainees</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/25/pope-set-for-historic-apology-for-school-abuses-in-canada/" rel="bookmark" title="Pope Set for Historic Apology for School Abuses in Canada">Pope Set for Historic Apology for School Abuses in Canada</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2022/07/24/opinion-as-prayut-survives-censure-vote-attention-should-shift-to-key-policies-and-general-elections/" rel="bookmark" title="Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key Policies and General Elections">Opinion: As Prayut Survives Censure Vote, Attention Should Shift to Key Policies and General...</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want."><div class="mc4wp-form-fields"><p>
<label>Newsletter: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p> <input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658891982" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_39_62e0aece12ce0_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_39_62e0aece12ce0">
<style>
.td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .block-title > *,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_62e0aece12ce0_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_62e0aece12ce0_rand .td-post-category,
            .td-theme-wrap .td_uid_39_62e0aece12ce0_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_39_62e0aece12ce0 = new tdBlock();
block_td_uid_39_62e0aece12ce0.id = "td_uid_39_62e0aece12ce0";
block_td_uid_39_62e0aece12ce0.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_62e0aece12ce0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_62e0aece12ce0_rand","tdc_css_class_style":"td_uid_39_62e0aece12ce0_rand_style"}';
block_td_uid_39_62e0aece12ce0.td_column_number = "1";
block_td_uid_39_62e0aece12ce0.block_type = "td_block_13";
block_td_uid_39_62e0aece12ce0.post_count = "5";
block_td_uid_39_62e0aece12ce0.found_posts = "1151";
block_td_uid_39_62e0aece12ce0.header_color = "#d62532";
block_td_uid_39_62e0aece12ce0.ajax_pagination_infinite_stop = "";
block_td_uid_39_62e0aece12ce0.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_39_62e0aece12ce0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_39_62e0aece12ce0 class="td_block_inner">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" class="td-image-wrap" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Photo: Tero Asia" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/04/JUSTIN-BIEBER_02-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/04/27/justin-bieber-coming-to-bangkok-in-november/" rel="bookmark" title="&#8216;Justin Bieber&#8217; Coming to Bangkok in November">&#8216;Justin Bieber&#8217; Coming to Bangkok in November</a></h3>  </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" class="td-image-wrap" title="100 Objects of Political Campaigns On Exhibit Till Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Anon Chawalawan at his exhibition of objects related to Thai political conflicts at Kinjai Contemporary." title="100 Objects of Political Campaigns On Exhibit Till Sunday" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/03/111110-e1648210094756-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2022/03/25/100-objects-of-political-campaigns-on-exhibit-till-sunday/" rel="bookmark" title="100 Objects of Political Campaigns On Exhibit Till Sunday">100 Objects of Political Campaigns On Exhibit Till Sunday</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2022/02/04/the-maestro-gets-bangkok-screening-for-limited-time/" rel="bookmark" class="td-image-wrap" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="A scene from &quot;The Maestro: A Symphony Of Terror.&quot;" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/02/The-Maestro-A-Symphony-of-Terror_1-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2022/02/04/the-maestro-gets-bangkok-screening-for-limited-time/" rel="bookmark" title="&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time">&#8216;The Maestro&#8217; Gets Bangkok Screening for Limited Time</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2022/01/26/in-case-miss-the-old-prayut-see-min-ong-lais-deeds-on-exhibit-in-bangkok/" rel="bookmark" class="td-image-wrap" title="In Case You Miss the Old Prayut, See Min Aung Hlaing’s Deeds on Exhibit in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Wathanta Aung / yangon.design." title="In Case You Miss the Old Prayut, See Min Aung Hlaing’s Deeds on Exhibit in Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/01/94248-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2022/01/26/in-case-miss-the-old-prayut-see-min-ong-lais-deeds-on-exhibit-in-bangkok/" rel="bookmark" title="In Case You Miss the Old Prayut, See Min Aung Hlaing’s Deeds on Exhibit in Bangkok">In Case You Miss the Old Prayut, See Min Aung Hlaing’s Deeds on Exhibit in Bangkok</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/12/27/new-bangkok-canal-park-opens-or-at-least-its-first-stretch/" rel="bookmark" class="td-image-wrap" title="New Bangkok Canal Park Opens — or At Least Its First Stretch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="New Bangkok Canal Park Opens — or At Least Its First Stretch" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/Penot03-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/12/27/new-bangkok-canal-park-opens-or-at-least-its-first-stretch/" rel="bookmark" title="New Bangkok Canal Park Opens — or At Least Its First Stretch">New Bangkok Canal Park Opens — or At Least Its First Stretch</a></h3> </div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/MJBDERkQ6lE?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1&playlist=MJBDERkQ6lE,nuL5zMdq2L0,_9Ur0kwTT1A,w--hJA5hFvI,SZAteb3fXug,iJt8MdCZU2k,jDEBPepoBdM,mV-2D81FpG0,rs9vIeLPoQU,HRsk2Mt82yM,McEvuIawaFI,A8s7oQARniA,B7Se0bQhtns,PgdOgAwE7-w,cAycz7cOvQ8,nu_UNPCkZno,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,gFMzfz7O-ZQ,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,xut4v75zdhY,uCvNY6JTz_I,mWz8rgyxxkI,dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0,JR5csM9QX4Y,4epIJ6Yfwvw,Xt3BlN-IcOw,bI2fSNw-s_I,pz1Dn71Talw,JVbkIE3xCq8,z8xhyb2gang,U8LJlh1KHI4,YYAfF6loezI,pNXEjp9dCbI,Vs9PC_mG5hM,yYZgEbU2ZR0,uYsU3pLgwoQ,lcBKli1dMVw,sUR12BRBksQ,nJ2IlW0GSng,sG4PXiWgTb0,YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0,37_QRvMSJeE,Oh4AiPLmkhU,btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA,HrDhsIEdvN0,mrDa14TZIcQ,Of_NSIPUx6o,cfxcaxNkvd8,9FMVIkCsKuc,mipg3Hz2oB4,yNhGN_ngL-g,6JoOzLpVScE,c0V_6Nu-RCY,ZmYWvBtTGnQ" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_40_62e0aece18b53_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_62e0aece18b53"><div class="td-block-title-wrap"></div><div id=td_uid_40_62e0aece18b53 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
<div class="td-weather-condition">overcast clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_40_62e0aece18b53"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_40_62e0aece18b53">
<input id="td_uid_40_62e0aece18b53" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_40_62e0aece18b53"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_40_62e0aece18b53">
<span class="td-big-degrees">30.3</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">30.5</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">29.9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">80 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">2kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-0">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-1">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-2">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-3">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-4">34</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2022 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#10737f7e64717364507b78717f637f74757e777c7963783e737f7d"><span class="__cf_email__" data-cfemail="54373b3a20353720143f3c353b273b30313a33383d273c7a373b39">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">googletag.cmd.push(function() {
var ud_dfp_screen_width = document.body.clientWidth;
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("post_id", "1464882143");
googletag.pubads().setTargeting("post_name", "strong-quake-shakes-northern-philippines-damages-buildings");
googletag.pubads().setTargeting("post_title", "Strong Quake Shakes Northern Philippines, Damages Buildings");
googletag.pubads().setTargeting("post_type", "post");
googletag.pubads().setTargeting("category", ["international"]);
googletag.pubads().setTargeting("post_tag", ["philippines"]);
googletag.enableServices();
});</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/" rel="bookmark" class="td-image-wrap" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="People are guided by Taiwan&#039;s soldiers to a basement shelter during the Wanan air raid drill in Taipei, Taiwan, Monday, July 25, 2022. Photo: Chiang Ying-ying / AP" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/AP22206289131747-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2022/07/27/biden-xi-to-hold-talks-amid-new-tensions-over-taiwan/" rel="bookmark" title="Biden, Xi To Hold Talks Amid New Tensions Over Taiwan">Biden, Xi To Hold Talks Amid New Tensions Over Taiwan</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-27T09:00:54+00:00">July 27, 2022 9:00 am</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/sponsored/2022/07/26/the-university-of-danang-university-of-science-and-technology-launches-stem-career-academies-in-central-vietnam-projectin-collaboration-with-chevron-and-seameo-stem-ed-a-regional-stem-education-colla/" rel="bookmark" class="td-image-wrap" title="The University of Danang University of Science and Technology launches STEM Career Academies in Central Vietnam Projectin collaboration with Chevron and SEAMEO STEM-ED: A regional STEM education collaboration, a first in ASEAN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The University of Danang University of Science and Technology launches STEM Career Academies in Central Vietnam Projectin collaboration with Chevron and SEAMEO STEM-ED: A regional STEM education collaboration, a first in ASEAN" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/image1-27-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/sponsored/2022/07/26/the-university-of-danang-university-of-science-and-technology-launches-stem-career-academies-in-central-vietnam-projectin-collaboration-with-chevron-and-seameo-stem-ed-a-regional-stem-education-colla/" rel="bookmark" title="The University of Danang University of Science and Technology launches STEM Career Academies in Central Vietnam Projectin collaboration with Chevron and SEAMEO STEM-ED: A regional STEM education collaboration, a first in ASEAN">The University of Danang University of Science and Technology launches STEM...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-26T16:40:47+00:00">July 26, 2022 4:40 pm</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/sponsored/2022/07/26/kumar-vishwas-and-hindi-poets-to-sparkle-at-kavya-kumbh-2022/" rel="bookmark" class="td-image-wrap" title="Kumar Vishwas and Hindi Poets to Sparkle at Kavya Kumbh 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Kumar Vishwas and Hindi Poets to Sparkle at Kavya Kumbh 2022" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2022/07/image1-26-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/sponsored/2022/07/26/kumar-vishwas-and-hindi-poets-to-sparkle-at-kavya-kumbh-2022/" rel="bookmark" title="Kumar Vishwas and Hindi Poets to Sparkle at Kavya Kumbh 2022">Kumar Vishwas and Hindi Poets to Sparkle at Kavya Kumbh 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-26T11:57:42+00:00">July 26, 2022 11:57 am</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>

<div id="truehits_div"></div>
<script type="text/javascript">
  (function() {
    var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
    ga1.async = true;
    ga1.src = "//lvs.truehits.in.th/dataa/t0031311.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
  })();
</script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[30.3,86.6],"today_humidity":80,"today_wind_speed":[2,1.2],"today_min":[29.9,85.9],"today_max":[30.5,86.9],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1658890800,"day_name":"Wed","day_temp":[33,92],"owm_day_index":0},{"timestamp":1658966400,"day_name":"Thu","day_temp":[34,93],"owm_day_index":7},{"timestamp":1659052800,"day_name":"Fri","day_temp":[34,93],"owm_day_index":15},{"timestamp":1659139200,"day_name":"Sat","day_temp":[34,93],"owm_day_index":23},{"timestamp":1659225600,"day_name":"Sun","day_temp":[34,93],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_40_62e0aece18b53","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[30.3,86.6],"today_humidity":80,"today_wind_speed":[2,1.2],"today_min":[29.9,85.9],"today_max":[30.5,86.9],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1658890800,"day_name":"Wed","day_temp":[33,92],"owm_day_index":0},{"timestamp":1658966400,"day_name":"Thu","day_temp":[34,93],"owm_day_index":7},{"timestamp":1659052800,"day_name":"Fri","day_temp":[34,93],"owm_day_index":15},{"timestamp":1659139200,"day_name":"Sat","day_temp":[34,93],"owm_day_index":23},{"timestamp":1659225600,"day_name":"Sun","day_temp":[34,93],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464882143]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_62e0aece362a9">#invest-in-thailand-front a {
    color: white;
}
#invest-in-thailand-front .td-module-meta-info {
    display: none;
}
#invest-in-thailand-front .td-excerpt {
    color: #ccc;
}

#invest-in-thailand-front .logo-boi {
    text-align: center;
    margin: 20px auto 0;
    width: 175px;
}

@media ( min-width: 992px ) {
    #invest-in-thailand-front .logo-boi {
        position: absolute;
        bottom: 0px;
        right: 20px;
    }
}</textarea>
<div id="td_live_css_uid_1_62e0aece362a9" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62e0aece362a9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62e0aece362a9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"731c1d9e58f85cfa","token":"75f1b0bbec4847a597cc96419fb89e02","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>