<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Health Officials Can’t Even Agree on COVID Vaccine Launch Date</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health Officials Can’t Even Agree on COVID Vaccine Launch Date" />
<meta property="og:description" content="BANGKOK — A health official on Wednesday contradicted health minister Anutin Charnvirakul on the potential date when the vaccination against COVID-19 will begin, the latest sign that the country’s inoculation drive is far from ready." />
<meta property="og:url" content="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Coronavirus pandemic" />
<meta property="article:section" content="Crime, Courts, Calamity" />
<meta property="article:published_time" content="2021-02-03T06:40:32+00:00" />
<meta property="article:modified_time" content="2021-02-03T06:54:59+00:00" />
<meta property="og:updated_time" content="2021-02-03T06:54:59+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg" />
<meta property="og:image:width" content="983" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BANGKOK — A health official on Wednesday contradicted health minister Anutin Charnvirakul on the potential date when the vaccination against COVID-19 will begin, the latest sign that the country’s inoculation drive is far from ready." />
<meta name="twitter:title" content="Health Officials Can’t Even Agree on COVID Vaccine Launch Date" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg","width":983,"height":666},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/#webpage","url":"https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/","name":"Health Officials Can\u2019t Even Agree on COVID Vaccine Launch Date","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/#primaryimage"},"datePublished":"2021-02-03T06:40:32+00:00","dateModified":"2021-02-03T06:54:59+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96","name":"Khaosod English","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d28a85ebf4129425201a7cf5b08467bc?s=96&d=blank&r=pg","caption":"Khaosod English"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1611251921' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1611251921' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464873294' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F&#038;format=xml" />
			<meta property="fb:pages" content="536126593072944" />
							<meta property="ia:markup_url" content="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/?ia_markup=1" />
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"b934b503c2","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"b934b503c2","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- AdSense for Auto -->
<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense for Auto --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/crimecourtscalamity/",
                    "name": "Crime, Courts, Calamity"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/",
                    "name": "Health Officials Can’t Even Agree on COVID Vaccine Launch Date"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464873294 single-format-standard health-officials-cant-agree-on-covid-vaccine-launch-date global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, February 4, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_601ae380c4441_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_601ae380c4441" ><script>var block_td_uid_1_601ae380c4441 = new tdBlock();
block_td_uid_1_601ae380c4441.id = "td_uid_1_601ae380c4441";
block_td_uid_1_601ae380c4441.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_601ae380c4441_rand","tdc_css_class":"td_uid_1_601ae380c4441_rand","tdc_css_class_style":"td_uid_1_601ae380c4441_rand_style"}';
block_td_uid_1_601ae380c4441.td_column_number = "3";
block_td_uid_1_601ae380c4441.block_type = "td_block_mega_menu";
block_td_uid_1_601ae380c4441.post_count = "4";
block_td_uid_1_601ae380c4441.found_posts = "14740";
block_td_uid_1_601ae380c4441.header_color = "";
block_td_uid_1_601ae380c4441.ajax_pagination_infinite_stop = "";
block_td_uid_1_601ae380c4441.max_num_pages = "3685";
tdBlocksArray.push(block_td_uid_1_601ae380c4441);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_601ae380c4441" id="td_uid_2_601ae380d2f6b" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_3_601ae380d2fad" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_4_601ae380d2fe7" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_5_601ae380d3019" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_6_601ae380d3047" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_7_601ae380d3073" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_8_601ae380d30ab" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_9_601ae380d3107" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_10_601ae380d3140" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_601ae380c4441"  id="td_uid_11_601ae380d316c" data-td_block_id="td_uid_1_601ae380c4441" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_601ae380c4441 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" rel="bookmark" class="td-image-wrap" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" rel="bookmark" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date">Health Officials Can’t Even Agree on COVID Vaccine Launch Date</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" class="td-image-wrap" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb.">Bangkok Unhealthy Salty Tap Water To Persist Through Feb.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" class="td-image-wrap" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/14487-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures">Japan To Set Fines for Refusal to Comply With Antivirus Measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/moscow-court-orders-kremlin-foe-navalny-to-prison/" rel="bookmark" class="td-image-wrap" title="Moscow Court Orders Kremlin Foe Navalny To Prison"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Moscow Court Orders Kremlin Foe Navalny To Prison" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-1-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/moscow-court-orders-kremlin-foe-navalny-to-prison/" rel="bookmark" title="Moscow Court Orders Kremlin Foe Navalny To Prison">Moscow Court Orders Kremlin Foe Navalny To Prison</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_601ae380c4441" data-td_block_id="td_uid_1_601ae380c4441"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_601ae380c4441" data-td_block_id="td_uid_1_601ae380c4441"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_601ae380d62fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_601ae380d62fb" ><script>var block_td_uid_12_601ae380d62fb = new tdBlock();
block_td_uid_12_601ae380d62fb.id = "td_uid_12_601ae380d62fb";
block_td_uid_12_601ae380d62fb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_601ae380d62fb_rand","tdc_css_class":"td_uid_12_601ae380d62fb_rand","tdc_css_class_style":"td_uid_12_601ae380d62fb_rand_style"}';
block_td_uid_12_601ae380d62fb.td_column_number = "3";
block_td_uid_12_601ae380d62fb.block_type = "td_block_mega_menu";
block_td_uid_12_601ae380d62fb.post_count = "5";
block_td_uid_12_601ae380d62fb.found_posts = "4291";
block_td_uid_12_601ae380d62fb.header_color = "";
block_td_uid_12_601ae380d62fb.ajax_pagination_infinite_stop = "";
block_td_uid_12_601ae380d62fb.max_num_pages = "859";
tdBlocksArray.push(block_td_uid_12_601ae380d62fb);
</script><div id=td_uid_12_601ae380d62fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/" rel="bookmark" class="td-image-wrap" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/" rel="bookmark" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t">2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" class="td-image-wrap" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/121460082_3019683551649103_3583193693209841159_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup">Myanmar Celeb ‘Paing Takhon’ Condemns Coup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/01/riot-police-attack-disperse-protesters-at-myanmar-embassy/" rel="bookmark" class="td-image-wrap" title="Riot Police Attack, Disperse Protesters at Myanmar Embassy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Riot Police Attack, Disperse Protesters at Myanmar Embassy" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/14485-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/01/riot-police-attack-disperse-protesters-at-myanmar-embassy/" rel="bookmark" title="Riot Police Attack, Disperse Protesters at Myanmar Embassy">Riot Police Attack, Disperse Protesters at Myanmar Embassy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/01/protest-against-myanmar-coup-called-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Protest Against Myanmar Coup Called in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Protest Against Myanmar Coup Called in Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-12-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/01/protest-against-myanmar-coup-called-in-bangkok/" rel="bookmark" title="Protest Against Myanmar Coup Called in Bangkok">Protest Against Myanmar Coup Called in Bangkok</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/29/move-forward-mp-breaks-ranks-wont-support-lese-majeste-reform/" rel="bookmark" class="td-image-wrap" title="Move Forward MP Breaks Ranks, Won’t Support Lese Majeste Reform"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Move Forward MP Breaks Ranks, Won’t Support Lese Majeste Reform" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/nolesemajeste26nov-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/29/move-forward-mp-breaks-ranks-wont-support-lese-majeste-reform/" rel="bookmark" title="Move Forward MP Breaks Ranks, Won’t Support Lese Majeste Reform">Move Forward MP Breaks Ranks, Won’t Support Lese Majeste Reform</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_601ae380d62fb" data-td_block_id="td_uid_12_601ae380d62fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_601ae380d62fb" data-td_block_id="td_uid_12_601ae380d62fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_601ae380e06b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_601ae380e06b1" ><script>var block_td_uid_13_601ae380e06b1 = new tdBlock();
block_td_uid_13_601ae380e06b1.id = "td_uid_13_601ae380e06b1";
block_td_uid_13_601ae380e06b1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_601ae380e06b1_rand","tdc_css_class":"td_uid_13_601ae380e06b1_rand","tdc_css_class_style":"td_uid_13_601ae380e06b1_rand_style"}';
block_td_uid_13_601ae380e06b1.td_column_number = "3";
block_td_uid_13_601ae380e06b1.block_type = "td_block_mega_menu";
block_td_uid_13_601ae380e06b1.post_count = "4";
block_td_uid_13_601ae380e06b1.found_posts = "4147";
block_td_uid_13_601ae380e06b1.header_color = "";
block_td_uid_13_601ae380e06b1.ajax_pagination_infinite_stop = "";
block_td_uid_13_601ae380e06b1.max_num_pages = "1037";
tdBlocksArray.push(block_td_uid_13_601ae380e06b1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_601ae380e06b1" id="td_uid_14_601ae380e66d8" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_15_601ae380e671a" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_16_601ae380e674b" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_17_601ae380e6777" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_18_601ae380e67a0" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_19_601ae380e67c8" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_20_601ae380e67f1" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_21_601ae380e681a" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_601ae380e06b1"  id="td_uid_22_601ae380e6844" data-td_block_id="td_uid_13_601ae380e06b1" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_601ae380e06b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" class="td-image-wrap" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Diners at a restaurant in Bangkok eat within plastic partitions set up to maintain social distancing on Jan. 28, 2021." title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/EASE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen">Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/01/29/shrewsbury-invests-in-excellence-project-2021-close-to-completion-advertorial/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Invests in Excellence: Project 2021 Close to Completion (Advertorial)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Shrewsbury Invests in Excellence: Project 2021 Close to Completion (Advertorial)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/2-5-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/01/29/shrewsbury-invests-in-excellence-project-2021-close-to-completion-advertorial/" rel="bookmark" title="Shrewsbury Invests in Excellence: Project 2021 Close to Completion (Advertorial)">Shrewsbury Invests in Excellence: Project 2021 Close to Completion (Advertorial)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/01/28/pizza-company-unveils-pizza-without-pizza/" rel="bookmark" class="td-image-wrap" title="Pizza Company Unveils Pizza Without Pizza"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Pizza Company Unveils Pizza Without Pizza" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/141195422_10158497946588884_3094807687763587829_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/01/28/pizza-company-unveils-pizza-without-pizza/" rel="bookmark" title="Pizza Company Unveils Pizza Without Pizza">Pizza Company Unveils Pizza Without Pizza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/01/25/virus-restrictions-govt-to-debate-extending-dine-in-hours/" rel="bookmark" class="td-image-wrap" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/20201224_1244480-2-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/01/25/virus-restrictions-govt-to-debate-extending-dine-in-hours/" rel="bookmark" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours">Virus Restrictions: Gov’t to Debate Extending Dine-In Hours</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_601ae380e06b1" data-td_block_id="td_uid_13_601ae380e06b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_601ae380e06b1" data-td_block_id="td_uid_13_601ae380e06b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_601ae380eab4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_601ae380eab4b" ><script>var block_td_uid_23_601ae380eab4b = new tdBlock();
block_td_uid_23_601ae380eab4b.id = "td_uid_23_601ae380eab4b";
block_td_uid_23_601ae380eab4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_601ae380eab4b_rand","tdc_css_class":"td_uid_23_601ae380eab4b_rand","tdc_css_class_style":"td_uid_23_601ae380eab4b_rand_style"}';
block_td_uid_23_601ae380eab4b.td_column_number = "3";
block_td_uid_23_601ae380eab4b.block_type = "td_block_mega_menu";
block_td_uid_23_601ae380eab4b.post_count = "4";
block_td_uid_23_601ae380eab4b.found_posts = "4340";
block_td_uid_23_601ae380eab4b.header_color = "";
block_td_uid_23_601ae380eab4b.ajax_pagination_infinite_stop = "";
block_td_uid_23_601ae380eab4b.max_num_pages = "1085";
tdBlocksArray.push(block_td_uid_23_601ae380eab4b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_601ae380eab4b" id="td_uid_24_601ae380efe1c" data-td_block_id="td_uid_23_601ae380eab4b" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_601ae380eab4b"  id="td_uid_25_601ae380efe6b" data-td_block_id="td_uid_23_601ae380eab4b" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_601ae380eab4b"  id="td_uid_26_601ae380efeac" data-td_block_id="td_uid_23_601ae380eab4b" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_601ae380eab4b"  id="td_uid_27_601ae380efef5" data-td_block_id="td_uid_23_601ae380eab4b" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_601ae380eab4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" rel="bookmark" class="td-image-wrap" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" rel="bookmark" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date">Health Officials Can’t Even Agree on COVID Vaccine Launch Date</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" class="td-image-wrap" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb.">Bangkok Unhealthy Salty Tap Water To Persist Through Feb.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/02/84-yr-old-thai-man-murdered-in-u-s-was-victim-of-hate-crime/" rel="bookmark" class="td-image-wrap" title="84-Yr-Old Thai Man Murdered in U.S. Was ‘Victim of Hate Crime’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="84-Yr-Old Thai Man Murdered in U.S. Was ‘Victim of Hate Crime’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Untitled-1-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/02/84-yr-old-thai-man-murdered-in-u-s-was-victim-of-hate-crime/" rel="bookmark" title="84-Yr-Old Thai Man Murdered in U.S. Was ‘Victim of Hate Crime’">84-Yr-Old Thai Man Murdered in U.S. Was ‘Victim of Hate Crime’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/01/officials-reject-claim-that-govt-turned-down-indian-vaccine-offer/" rel="bookmark" class="td-image-wrap" title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this May 8, 2020, file photo, health minister Anutin Charnvirakul receives a flu vaccine at the Ministry of Public Health in Bangkok." title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-1-e1612203179849-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/01/officials-reject-claim-that-govt-turned-down-indian-vaccine-offer/" rel="bookmark" title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer">Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_601ae380eab4b" data-td_block_id="td_uid_23_601ae380eab4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_601ae380eab4b" data-td_block_id="td_uid_23_601ae380eab4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_601ae380f2557_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_601ae380f2557" ><script>var block_td_uid_28_601ae380f2557 = new tdBlock();
block_td_uid_28_601ae380f2557.id = "td_uid_28_601ae380f2557";
block_td_uid_28_601ae380f2557.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_601ae380f2557_rand","tdc_css_class":"td_uid_28_601ae380f2557_rand","tdc_css_class_style":"td_uid_28_601ae380f2557_rand_style"}';
block_td_uid_28_601ae380f2557.td_column_number = "3";
block_td_uid_28_601ae380f2557.block_type = "td_block_mega_menu";
block_td_uid_28_601ae380f2557.post_count = "5";
block_td_uid_28_601ae380f2557.found_posts = "578";
block_td_uid_28_601ae380f2557.header_color = "";
block_td_uid_28_601ae380f2557.ajax_pagination_infinite_stop = "";
block_td_uid_28_601ae380f2557.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_28_601ae380f2557);
</script><div id=td_uid_28_601ae380f2557 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" class="td-image-wrap" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/121460082_3019683551649103_3583193693209841159_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/02/myanmar-celeb-paing-takhon-condemns-coup/" rel="bookmark" title="Myanmar Celeb ‘Paing Takhon’ Condemns Coup">Myanmar Celeb ‘Paing Takhon’ Condemns Coup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" class="td-image-wrap" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-11-at-4.07.09-PM-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t">YouTuber Donated to a Rural Village, Upsetting Local Gov’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/01/07/trumpsuban-thais-see-echoes-of-their-bitter-past-in-us-capitol-siege/" rel="bookmark" class="td-image-wrap" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/136112783_1533325376861274_6632453844029648799_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/07/trumpsuban-thais-see-echoes-of-their-bitter-past-in-us-capitol-siege/" rel="bookmark" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege">Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/12/30/clash-of-the-memes-maewbae-meets-saltbae-in-dubai/" rel="bookmark" class="td-image-wrap" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/Screenshot_20201230-094324-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/12/30/clash-of-the-memes-maewbae-meets-saltbae-in-dubai/" rel="bookmark" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai">Clash of the Memes: MaewBae Meets SaltBae in Dubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2020/12/29/tappanai-pan-the-camera-7-top-moments-of-khaosod-englishs-fb-live-duo/" rel="bookmark" class="td-image-wrap" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/IMG_2613-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2020/12/29/tappanai-pan-the-camera-7-top-moments-of-khaosod-englishs-fb-live-duo/" rel="bookmark" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo">‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_601ae380f2557" data-td_block_id="td_uid_28_601ae380f2557"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_601ae380f2557" data-td_block_id="td_uid_28_601ae380f2557"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_601ae38104d47_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_601ae38104d47" ><script>var block_td_uid_29_601ae38104d47 = new tdBlock();
block_td_uid_29_601ae38104d47.id = "td_uid_29_601ae38104d47";
block_td_uid_29_601ae38104d47.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_601ae38104d47_rand","tdc_css_class":"td_uid_29_601ae38104d47_rand","tdc_css_class_style":"td_uid_29_601ae38104d47_rand_style"}';
block_td_uid_29_601ae38104d47.td_column_number = "3";
block_td_uid_29_601ae38104d47.block_type = "td_block_mega_menu";
block_td_uid_29_601ae38104d47.post_count = "5";
block_td_uid_29_601ae38104d47.found_posts = "466";
block_td_uid_29_601ae38104d47.header_color = "";
block_td_uid_29_601ae38104d47.ajax_pagination_infinite_stop = "";
block_td_uid_29_601ae38104d47.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_29_601ae38104d47);
</script><div id=td_uid_29_601ae38104d47 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/31/opinion-when-bangkok-shopping-malls-turn-into-protest-space/" rel="bookmark" class="td-image-wrap" title="Opinion: When Bangkok Shopping Malls Turn Into Protest Space"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: When Bangkok Shopping Malls Turn Into Protest Space" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1800991-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/31/opinion-when-bangkok-shopping-malls-turn-into-protest-space/" rel="bookmark" title="Opinion: When Bangkok Shopping Malls Turn Into Protest Space">Opinion: When Bangkok Shopping Malls Turn Into Protest Space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/22/opinion-lese-majeste-is-pushing-thailand-toward-a-turning-point/" rel="bookmark" class="td-image-wrap" title="Opinion: Lese Majeste is Pushing Thailand Toward a Turning Point"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Lese Majeste is Pushing Thailand Toward a Turning Point" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/485174-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/22/opinion-lese-majeste-is-pushing-thailand-toward-a-turning-point/" rel="bookmark" title="Opinion: Lese Majeste is Pushing Thailand Toward a Turning Point">Opinion: Lese Majeste is Pushing Thailand Toward a Turning Point</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/20/opinion-this-is-how-israel-leads-the-world-in-vaccination-campaign/" rel="bookmark" class="td-image-wrap" title="Opinion: This is How Israel Leads the World in Vaccination Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: This is How Israel Leads the World in Vaccination Campaign" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-10-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/20/opinion-this-is-how-israel-leads-the-world-in-vaccination-campaign/" rel="bookmark" title="Opinion: This is How Israel Leads the World in Vaccination Campaign">Opinion: This is How Israel Leads the World in Vaccination Campaign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/17/opinion-pimrypie-saga-and-the-voiceless-young-rural-thais/" rel="bookmark" class="td-image-wrap" title="Opinion: Pimrypie Saga and the Voiceless Young Rural Thais"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Pimrypie Saga and the Voiceless Young Rural Thais" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/download-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/17/opinion-pimrypie-saga-and-the-voiceless-young-rural-thais/" rel="bookmark" title="Opinion: Pimrypie Saga and the Voiceless Young Rural Thais">Opinion: Pimrypie Saga and the Voiceless Young Rural Thais</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/10/opinion-weve-had-enough-of-covid-confusion-from-govt/" rel="bookmark" class="td-image-wrap" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Dtbezn3nNUxytg04OOWb5mfGgVwVfVEwsMWQ0nCAYcusth-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/10/opinion-weve-had-enough-of-covid-confusion-from-govt/" rel="bookmark" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t">Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_601ae38104d47" data-td_block_id="td_uid_29_601ae38104d47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_601ae38104d47" data-td_block_id="td_uid_29_601ae38104d47"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_601ae3810bf7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_601ae3810bf7d" ><script>var block_td_uid_30_601ae3810bf7d = new tdBlock();
block_td_uid_30_601ae3810bf7d.id = "td_uid_30_601ae3810bf7d";
block_td_uid_30_601ae3810bf7d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_601ae3810bf7d_rand","tdc_css_class":"td_uid_30_601ae3810bf7d_rand","tdc_css_class_style":"td_uid_30_601ae3810bf7d_rand_style"}';
block_td_uid_30_601ae3810bf7d.td_column_number = "3";
block_td_uid_30_601ae3810bf7d.block_type = "td_block_mega_menu";
block_td_uid_30_601ae3810bf7d.post_count = "5";
block_td_uid_30_601ae3810bf7d.found_posts = "1363";
block_td_uid_30_601ae3810bf7d.header_color = "";
block_td_uid_30_601ae3810bf7d.ajax_pagination_infinite_stop = "";
block_td_uid_30_601ae3810bf7d.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_601ae3810bf7d);
</script><div id=td_uid_30_601ae3810bf7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_601ae3810bf7d" data-td_block_id="td_uid_30_601ae3810bf7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_601ae3810bf7d" data-td_block_id="td_uid_30_601ae3810bf7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_601ae38113d9c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_601ae38113d9c" ><script>var block_td_uid_31_601ae38113d9c = new tdBlock();
block_td_uid_31_601ae38113d9c.id = "td_uid_31_601ae38113d9c";
block_td_uid_31_601ae38113d9c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_601ae38113d9c_rand","tdc_css_class":"td_uid_31_601ae38113d9c_rand","tdc_css_class_style":"td_uid_31_601ae38113d9c_rand_style"}';
block_td_uid_31_601ae38113d9c.td_column_number = "3";
block_td_uid_31_601ae38113d9c.block_type = "td_block_mega_menu";
block_td_uid_31_601ae38113d9c.post_count = "5";
block_td_uid_31_601ae38113d9c.found_posts = "238";
block_td_uid_31_601ae38113d9c.header_color = "";
block_td_uid_31_601ae38113d9c.ajax_pagination_infinite_stop = "";
block_td_uid_31_601ae38113d9c.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_601ae38113d9c);
</script><div id=td_uid_31_601ae38113d9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_601ae38113d9c" data-td_block_id="td_uid_31_601ae38113d9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_601ae38113d9c" data-td_block_id="td_uid_31_601ae38113d9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_32_601ae3811b7d8_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime, Courts, Calamity" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Health Officials Can’t Even Agree on COVID Vaccine Launch Date</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464873294" class="post-1464873294 post type-post status-publish format-standard has-post-thumbnail category-crimecourtscalamity tag-2019-coronavirus" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#29b2b5; color:#fff; border-color:#29b2b5;" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Health Officials Can’t Even Agree on COVID Vaccine Launch Date</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-02-03T13:40:32+00:00" >February 3, 2021 1:40 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg&description=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/&title=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="472" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-696x472.jpg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-696x472.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-300x203.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-768x520.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-500x339.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2-620x420.jpg 620w, https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg 983w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="EnqtoV6VcAEOc0L"/><figcaption class="wp-caption-text">Public Health Minister Anutin Charnvirakul attends a meeting on the national vaccination project against COVID-19 on Jan. 25, 2021.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_34_601ae3811cdfd_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>



</div><p><strong>BANGKOK</strong> — A health official on Wednesday contradicted health minister Anutin Charnvirakul on the potential date when the vaccination against COVID-19 will begin, the latest sign that the country’s inoculation drive is far from ready.</p>
<p>Tawee Chotpitayasunondh, an senior expert at the National Communicable Disease Committee, said the first shot of coronavirus vaccine will be administered “within this month” as soon as the first shipment of 50,000 doses of AstraZeneca vaccine arrive in Thailand – slightly sooner than the target date projected yesterday by Anutin.</p>
<p>“The vaccination program will go ahead as planned within this month,” Tawee said by phone Wednesday.</p>
<p style="text-align: center;"><strong>Read: <a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/26/govt-to-thanathorn-current-vaccine-plans-are-best-choice-for-thailand/" target="_blank" rel="noopener noreferrer">Anutin Says Current Vaccine Plans Are ‘Best Choice for Thailand’</a></strong></p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_33_601ae3811cc55_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>Anutin told reporters on Tuesday that the vaccination will not happen until March.</p>
<p>The health minister also asked his detractors to stop comparing Thailand with other countries who already received the jabs since he wanted to ensure that the vaccines are safe.</p>
<p>“It’s the same answer: March,” he replied when a reporter asked when the vaccine campaign will kick off.</p>
<p>He continued, “Those who like to say that other countries have received the vaccine should see that they got it because they agreed to use their citizens as test subjects. That will never happen to Thai people under this health minister. Imagine that if you received the shot and got Bell&#8217;s Palsy and muscle weakness, who will explain that?”</p>
<p><span style="font-weight: 400;">Anutin, who has no background in healthcare, did not cite any evidence to support his warning. Although the U.S. </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/recommendations/underlying-conditions.html"><b>Center for Disease Control and Prevention</b></a><span style="font-weight: 400;"> did report that cases of Bell’s Palsy were found during the clinical trials of COVID-19 vaccine, the rate of prevalence is not considered to be above the rate expected in the general population.  </span></p>
<h3><strong>Broken Valentine Promise </strong></h3>
<p>Thailand is still waiting for the shipment of 50,000 doses of AstraZeneca vaccine to arrive from Italy, but it is unclear whether the vaccine will arrive this month as expected. The European Union has imposed vaccine export restrictions in response to the supply dispute between AstraZeneca and the EU.</p>
<p>The government previously <strong><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/25/1st-vaccine-to-be-handed-out-on-valentines-day-but-questions-remain/" target="_blank" rel="noopener noreferrer">floated the date of Feb. 14</a></strong> to roll out vaccine against COVID-19. Anutin now distanced himself from that goal.</p>
<p>“I’ve never said the doses will be given out on Feb. 14,” Anutin told reporters on Wednesday.</p>
<p>He is correct – but it was one of his deputies, Sopon Mekthon, who came up with the lauch date <strong><a href="https://www.matichon.co.th/local/quality-life/news_2545854" target="_blank" rel="noopener noreferrer">at a conference on Jan. 25</a></strong>. Anutin presided over the meeting and did not dispute Sopon’s pledge to start the vaccination drive on Feb. 14.</p>
<p>Tawee from the National Communicable Disease Committee said health officials are currently pushing the supplier for the promised delivery date, though he admitted that the target date may go slightly out of plan if the dispute between AstraZeneca and the EU remains unresolved.</p>
<p>“It’s beyond our control,” Tawee said. “If it’s going to be delayed, it would probably be pushed back a few days, not as far as the end of this year. We are doing our best to solve the problem.”</p>
<p>He also said that the government will take responsibility for any deaths or disabilities that are proven to have occured from the vaccine.</p>
<p>“If they can be proven that the vaccine resulted in death or disabilities, the government will compensate the victims,” Tawee said. “It depends on each individual to take the vaccine or not, but the risk of getting infection is higher than the risk of adverse effects from the vaccine.”</p>
<p>According to the government, the first group of people to be immunized will be frontline healthcare workers and vulnerable populations such as those living with diabetes, obesity, and chronic obstructive pulmonary disease in the provinces hardest hit by the virus.</p>
<p><strong>Related stories:</strong></p>
<p><strong><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/01/officials-reject-claim-that-govt-turned-down-indian-vaccine-offer/" target="_blank" rel="noopener noreferrer">Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer</a></strong></p>
<p><strong><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/anutin-says-vaccination-campaign-delayed-due-to-supply-row/" target="_blank" rel="noopener noreferrer">Anutin Says Vaccination Campaign Delayed Due to Supply Row</a></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_35_601ae3811d573_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/2019-coronavirus/">Coronavirus pandemic</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F02%2F03%2Fhealth-officials-cant-agree-on-covid-vaccine-launch-date%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg&description=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/&title=Health+Officials+Can%E2%80%99t+Even+Agree+on+COVID+Vaccine+Launch+Date">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/">Bangkok Unhealthy Salty Tap Water To Persist Through Feb.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/">2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/khaosodenglish/"><img alt='Khaosod English' src='https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a></span></div><div class="td-author-url"><a href="https://www.khaosodenglish.com">https://www.khaosodenglish.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Khaosod English"></span><meta itemprop="datePublished" content="2021-02-03T13:40:32+00:00"><meta itemprop="dateModified" content="2021-02-03T13:54:59+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Health Officials Can’t Even Agree on COVID Vaccine Launch Date"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/02/EnqtoV6VcAEOc0L-2.jpg"><meta itemprop="width" content="983"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_36_601ae3811fff8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_601ae3811fff8" ><script>var block_td_uid_36_601ae3811fff8 = new tdBlock();
block_td_uid_36_601ae3811fff8.id = "td_uid_36_601ae3811fff8";
block_td_uid_36_601ae3811fff8.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_601ae3811fff8_rand","td_column_number":3,"live_filter_cur_post_id":1464873294,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_601ae3811fff8_rand","tdc_css_class_style":"td_uid_36_601ae3811fff8_rand_style"}';
block_td_uid_36_601ae3811fff8.td_column_number = "3";
block_td_uid_36_601ae3811fff8.block_type = "td_block_related_posts";
block_td_uid_36_601ae3811fff8.post_count = "6";
block_td_uid_36_601ae3811fff8.found_posts = "1204";
block_td_uid_36_601ae3811fff8.header_color = "";
block_td_uid_36_601ae3811fff8.ajax_pagination_infinite_stop = "";
block_td_uid_36_601ae3811fff8.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_36_601ae3811fff8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_601ae381232b6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_601ae3811fff8" href="#">RELATED ARTICLES</a><a id="td_uid_38_601ae381232ba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_601ae3811fff8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_601ae3811fff8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" class="td-image-wrap" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/14487-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures">Japan To Set Fines for Refusal to Comply With Antivirus Measures</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/01/officials-reject-claim-that-govt-turned-down-indian-vaccine-offer/" rel="bookmark" class="td-image-wrap" title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="In this May 8, 2020, file photo, health minister Anutin Charnvirakul receives a flu vaccine at the Ministry of Public Health in Bangkok." title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-1-e1612203179849-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/01/officials-reject-claim-that-govt-turned-down-indian-vaccine-offer/" rel="bookmark" title="Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer">Officials Reject Claim That Gov’t Turned Down Indian Vaccine Offer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/01/nintendo-profits-soar-as-people-play-games-during-pandemic/" rel="bookmark" class="td-image-wrap" title="Nintendo Profits Soar as People Play Games During Pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nintendo Profits Soar as People Play Games During Pandemic" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/1000-1-3-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/01/nintendo-profits-soar-as-people-play-games-during-pandemic/" rel="bookmark" title="Nintendo Profits Soar as People Play Games During Pandemic">Nintendo Profits Soar as People Play Games During Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/01/japan-mp-quits-over-hostess-bar-visit-during-virus-emergency/" rel="bookmark" class="td-image-wrap" title="Japan MP Quits Over Hostess Bar Visit During Virus Emergency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Japan MP Quits Over Hostess Bar Visit During Virus Emergency" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/IMG_7307-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/01/japan-mp-quits-over-hostess-bar-visit-during-virus-emergency/" rel="bookmark" title="Japan MP Quits Over Hostess Bar Visit During Virus Emergency">Japan MP Quits Over Hostess Bar Visit During Virus Emergency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/partygoers-fined-for-flouting-virus-rules-on-koh-phangan/" rel="bookmark" class="td-image-wrap" title="Partygoers Fined for Flouting Virus Rules on Koh Phangan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Partygoers Fined for Flouting Virus Rules on Koh Phangan" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-1-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/partygoers-fined-for-flouting-virus-rules-on-koh-phangan/" rel="bookmark" title="Partygoers Fined for Flouting Virus Rules on Koh Phangan">Partygoers Fined for Flouting Virus Rules on Koh Phangan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" class="td-image-wrap" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Diners at a restaurant in Bangkok eat within plastic partitions set up to maintain social distancing on Jan. 28, 2021." title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/EASE_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen">Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_601ae3811fff8" data-td_block_id="td_uid_36_601ae3811fff8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_601ae3811fff8" data-td_block_id="td_uid_36_601ae3811fff8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_39_601ae38127d99_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_39_601ae38127d99" >
<style>
.td-theme-wrap .td_uid_39_601ae38127d99_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_601ae38127d99_rand .block-title > *,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_601ae38127d99_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_601ae38127d99_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_601ae38127d99_rand .td-post-category,
            .td-theme-wrap .td_uid_39_601ae38127d99_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_39_601ae38127d99 = new tdBlock();
block_td_uid_39_601ae38127d99.id = "td_uid_39_601ae38127d99";
block_td_uid_39_601ae38127d99.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_601ae38127d99_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_601ae38127d99_rand","tdc_css_class_style":"td_uid_39_601ae38127d99_rand_style"}';
block_td_uid_39_601ae38127d99.td_column_number = "1";
block_td_uid_39_601ae38127d99.block_type = "td_block_9";
block_td_uid_39_601ae38127d99.post_count = "5";
block_td_uid_39_601ae38127d99.found_posts = "22609";
block_td_uid_39_601ae38127d99.header_color = "#d62532";
block_td_uid_39_601ae38127d99.ajax_pagination_infinite_stop = "";
block_td_uid_39_601ae38127d99.max_num_pages = "4522";
tdBlocksArray.push(block_td_uid_39_601ae38127d99);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_39_601ae38127d99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/" rel="bookmark" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t">2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/health-officials-cant-agree-on-covid-vaccine-launch-date/" rel="bookmark" title="Health Officials Can’t Even Agree on COVID Vaccine Launch Date">Health Officials Can’t Even Agree on COVID Vaccine Launch Date</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb.">Bangkok Unhealthy Salty Tap Water To Persist Through Feb.</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures">Japan To Set Fines for Refusal to Comply With Antivirus Measures</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/moscow-court-orders-kremlin-foe-navalny-to-prison/" rel="bookmark" title="Moscow Court Orders Kremlin Foe Navalny To Prison">Moscow Court Orders Kremlin Foe Navalny To Prison</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612374913" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_40_601ae3813082c_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_40_601ae3813082c" >
<style>
.td-theme-wrap .td_uid_40_601ae3813082c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_601ae3813082c_rand .block-title > *,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_40_601ae3813082c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_40_601ae3813082c_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-read-more a,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_40_601ae3813082c_rand .td-post-category,
            .td-theme-wrap .td_uid_40_601ae3813082c_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_40_601ae3813082c = new tdBlock();
block_td_uid_40_601ae3813082c.id = "td_uid_40_601ae3813082c";
block_td_uid_40_601ae3813082c.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_601ae3813082c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_601ae3813082c_rand","tdc_css_class_style":"td_uid_40_601ae3813082c_rand_style"}';
block_td_uid_40_601ae3813082c.td_column_number = "1";
block_td_uid_40_601ae3813082c.block_type = "td_block_13";
block_td_uid_40_601ae3813082c.post_count = "5";
block_td_uid_40_601ae3813082c.found_posts = "1133";
block_td_uid_40_601ae3813082c.header_color = "#d62532";
block_td_uid_40_601ae3813082c.ajax_pagination_infinite_stop = "";
block_td_uid_40_601ae3813082c.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_40_601ae3813082c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_40_601ae3813082c class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" class="td-image-wrap" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Diners at a restaurant in Bangkok eat within plastic partitions set up to maintain social distancing on Jan. 28, 2021." title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/EASE_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/29/bangkok-dine-in-hours-to-be-extended-but-bars-wont-reopen/" rel="bookmark" title="Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen">Bangkok Dine-In Hours To Be Extended, But Bars Won’t Reopen</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/01/25/virus-restrictions-govt-to-debate-extending-dine-in-hours/" rel="bookmark" class="td-image-wrap" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/20201224_1244480-2-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/01/25/virus-restrictions-govt-to-debate-extending-dine-in-hours/" rel="bookmark" title="Virus Restrictions: Gov’t to Debate Extending Dine-In Hours">Virus Restrictions: Gov’t to Debate Extending Dine-In Hours</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/transpo/2021/01/22/hua-lamphongs-100-year-service-to-end-in-november-govt-says/" rel="bookmark" class="td-image-wrap" title="Hua Lamphong’s 100-Year Service To End in November, Gov’t Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Exterior of Bangkok Railway Station, or Hua Lamphong. Photo: Supanut Arunoprayote / Wikimedia Commons" title="Hua Lamphong’s 100-Year Service To End in November, Gov’t Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/HUALAMPHONG_Header-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/transpo/2021/01/22/hua-lamphongs-100-year-service-to-end-in-november-govt-says/" rel="bookmark" title="Hua Lamphong’s 100-Year Service To End in November, Gov’t Says">Hua Lamphong’s 100-Year Service To End in November, Gov’t Says</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/bangkok/2021/01/21/massage-spas-gyms-among-venues-to-reopen-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Massage Spas, Gyms Among Venues to Reopen in Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Massage Spas, Gyms Among Venues to Reopen in Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/20201224_1244480-1-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/bangkok/2021/01/21/massage-spas-gyms-among-venues-to-reopen-in-bangkok/" rel="bookmark" title="Massage Spas, Gyms Among Venues to Reopen in Bangkok">Massage Spas, Gyms Among Venues to Reopen in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/19/nonnnn-thai-mythical-temple-creatures-are-reborn-as-virtual-pets/" rel="bookmark" class="td-image-wrap" title="Nonnnn! Thai Mythical Temple Creatures are Reborn as Virtual Pets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Nonnnn! Thai Mythical Temple Creatures are Reborn as Virtual Pets" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/nonnnn-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/19/nonnnn-thai-mythical-temple-creatures-are-reborn-as-virtual-pets/" rel="bookmark" title="Nonnnn! Thai Mythical Temple Creatures are Reborn as Virtual Pets">Nonnnn! Thai Mythical Temple Creatures are Reborn as Virtual Pets</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/_9Ur0kwTT1A?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=w--hJA5hFvI, SZAteb3fXug, iJt8MdCZU2k, jDEBPepoBdM, mV-2D81FpG0, rs9vIeLPoQU, HRsk2Mt82yM, McEvuIawaFI, A8s7oQARniA, B7Se0bQhtns, PgdOgAwE7-w, cAycz7cOvQ8, nu_UNPCkZno, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, gFMzfz7O-ZQ, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, xut4v75zdhY, uCvNY6JTz_I, mWz8rgyxxkI, dN7aU1gLhMk, jOxjFnnsCkw, YI3PMQt4uo0, JR5csM9QX4Y, 4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI, Hjx6EVSZDdc, KKMT0uqCmWE, SE6XQF3pX8U, ohSsnCt49as, JbLnm0cfxF4, u7_OVX9rZSk, DMsUbJ76Cmw, 1_Hhlq-12zs, oE1GLBtqh98, XL2oqFp3Xd4, crNtqFBCvoo, vK12IiKBmY0, 37_QRvMSJeE, Oh4AiPLmkhU, btbkG9lJL5c, PvL1O7DtbbE, iS4CaYRIqsU, MUS6hM_pct0, O-qsge84IIE, nKgtOz5WSnY, fDohK80t-lY, EjL23aAoZEw, sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_41_601ae381381e5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_41_601ae381381e5" ><div class="td-block-title-wrap"></div><div id=td_uid_41_601ae381381e5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_41_601ae381381e5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_41_601ae381381e5">
				<input id="td_uid_41_601ae381381e5" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
						data-td-block-uid="td_uid_41_601ae381381e5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_41_601ae381381e5">
					<span class="td-big-degrees">27.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">28.9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2021 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7615191802171502361d1e17190519121318111a1f051e5815191b"><span class="__cf_email__" data-cfemail="a6c5c9c8d2c7c5d2e6cdcec7c9d5c9c2c3c8c1cacfd5ce88c5c9cb">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/" rel="bookmark" class="td-image-wrap" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/02/03/2010-crackdown-mother-of-slain-medic-says-justice-hinges-on-next-govt/" rel="bookmark" title="2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next Gov’t">2010 Crackdown: Mother of Slain Medic Says Justice Hinges on Next...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T15:00:29+00:00" >February 3, 2021 3:00 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" class="td-image-wrap" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/C32DF3CA-AB9C-42FC-88FD-567D73F5A622-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/03/bangkok-unhealthy-salty-tap-water-to-persist-through-feb/" rel="bookmark" title="Bangkok Unhealthy Salty Tap Water To Persist Through Feb.">Bangkok Unhealthy Salty Tap Water To Persist Through Feb.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T11:15:43+00:00" >February 3, 2021 11:15 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" class="td-image-wrap" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/14487-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/02/03/japan-to-set-fines-for-refusal-to-comply-with-antivirus-measures/" rel="bookmark" title="Japan To Set Fines for Refusal to Comply With Antivirus Measures">Japan To Set Fines for Refusal to Comply With Antivirus Measures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T09:01:59+00:00" >February 3, 2021 9:01 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 601ae3814d51f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="https://lvs.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[27.2,80.9],"today_humidity":73,"today_wind_speed":[1.5,1],"today_min":[26,78.8],"today_max":[28.9,84],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1612375200,"day_name":"Wed","day_temp":[28,82],"owm_day_index":0},{"timestamp":1612396800,"day_name":"Thu","day_temp":[35,96],"owm_day_index":2},{"timestamp":1612483200,"day_name":"Fri","day_temp":[35,96],"owm_day_index":10},{"timestamp":1612569600,"day_name":"Sat","day_temp":[35,96],"owm_day_index":18},{"timestamp":1612656000,"day_name":"Sun","day_temp":[34,93],"owm_day_index":26},{"timestamp":1612742400,"day_name":"Mon","day_temp":[27,80],"owm_day_index":34}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_41_601ae381381e5","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[27.2,80.9],"today_humidity":73,"today_wind_speed":[1.5,1],"today_min":[26,78.8],"today_max":[28.9,84],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1612375200,"day_name":"Wed","day_temp":[28,82],"owm_day_index":0},{"timestamp":1612396800,"day_name":"Thu","day_temp":[35,96],"owm_day_index":2},{"timestamp":1612483200,"day_name":"Fri","day_temp":[35,96],"owm_day_index":10},{"timestamp":1612569600,"day_name":"Sat","day_temp":[35,96],"owm_day_index":18},{"timestamp":1612656000,"day_name":"Sun","day_temp":[34,93],"owm_day_index":26},{"timestamp":1612742400,"day_name":"Mon","day_temp":[27,80],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464873294]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_601ae3814d736"></textarea>
						<div id="td_live_css_uid_1_601ae3814d736" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_601ae3814d736');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_601ae3814d736");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>