<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Anutin Pushes for Wider Legalization of Cannabis Substances</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">

<link rel="canonical" href="https://www.khaosodenglish.com/?p=1464879533" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anutin Pushes for Wider Legalization of Cannabis Substances" />
<meta property="og:description" content="BANGKOK — The government is aiming to loosen more laws on the use of marijuana plants, including a proposal to decriminalize the THC-rich flowers and bugs, health minister Anutin Charnvirakul told reporters." />
<meta property="og:url" content="https://www.khaosodenglish.com/?p=1464879533" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:published_time" content="2021-12-13T05:10:44+00:00" />
<meta property="article:modified_time" content="2021-12-13T05:47:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Khaosod English" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.khaosodenglish.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/?p=1464879533#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg","contentUrl":"https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg","width":1565,"height":1046,"caption":"A file photo of health minister Anutin Charnvirakul"},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/?p=1464879533#webpage","url":"https://www.khaosodenglish.com/?p=1464879533","name":"Anutin Pushes for Wider Legalization of Cannabis Substances","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/?p=1464879533#primaryimage"},"datePublished":"2021-12-13T05:10:44+00:00","dateModified":"2021-12-13T05:47:53+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96"},"breadcrumb":{"@id":"https://www.khaosodenglish.com/?p=1464879533#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/?p=1464879533"]}]},{"@type":"BreadcrumbList","@id":"https://www.khaosodenglish.com/?p=1464879533#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.khaosodenglish.com/"},{"@type":"ListItem","position":2,"name":"Anutin Pushes for Wider Legalization of Cannabis Substances"}]},{"@type":"Person","@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96","name":"Khaosod English","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#personlogo","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-96x96.jpg","contentUrl":"https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-96x96.jpg","caption":"Khaosod English"},"sameAs":["https://www.khaosodenglish.com"],"url":"https://www.khaosodenglish.com/author/khaosodenglish/"}]}</script>

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1628692091' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1628692091' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.5' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.5' async id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.khaosodenglish.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.khaosodenglish.com/wp-json/wp/v2/posts/1464879533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464879533' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F&#038;format=xml" />
<meta property="fb:pages" content="536126593072944" />
<meta property="ia:markup_url" content="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/?ia_markup=1" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>
<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script>
        window.tdb_globals = {"wpRestNonce":"d54bd489d3","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"d54bd489d3","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/amp/"><meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>

<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="//cmp.optad360.io/items/814db7ab-5b59-4060-9bc5-1b12cf9728d2.min.js"></script>
<script async src="//get.optad360.io/sf/731fa3a3-566e-4cfa-92c0-03f9169cf1cb/plugin.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/crimecourtscalamity/",
                    "name": "Crime, Courts, Calamity"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/",
                    "name": "Anutin Pushes for Wider Legalization of Cannabis Substances"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>
<style id="tdw-css-placeholder">#invest-in-thailand-front a {
  color: white;
}
#invest-in-thailand-front .td-module-meta-info {
  display: none;
}
#invest-in-thailand-front .td-excerpt {
  color: #ccc;
}
#invest-in-thailand-front .logo-boi {
  text-align: center;
  margin: 20px auto 0;
  width: 175px;
}
@media (min-width: 992px) {
  #invest-in-thailand-front .logo-boi {
    position: absolute;
    bottom: 0px;
    right: 20px;
  }
}
</style></head>
<body class="post-template-default single single-post postid-1464879533 single-format-standard anutin-pushes-for-wider-legalization-of-cannabis-substances global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
 <i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
<span class="td-visual-hidden">Khaosod English</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">29.4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
</div>
</div>
<div class="td_data_time">
<div>
Monday, December 13, 2021
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
</div>
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_61b6de8fb4e80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_61b6de8fb4e80"><script>var block_td_uid_1_61b6de8fb4e80 = new tdBlock();
block_td_uid_1_61b6de8fb4e80.id = "td_uid_1_61b6de8fb4e80";
block_td_uid_1_61b6de8fb4e80.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_61b6de8fb4e80_rand","tdc_css_class":"td_uid_1_61b6de8fb4e80_rand","tdc_css_class_style":"td_uid_1_61b6de8fb4e80_rand_style"}';
block_td_uid_1_61b6de8fb4e80.td_column_number = "3";
block_td_uid_1_61b6de8fb4e80.block_type = "td_block_mega_menu";
block_td_uid_1_61b6de8fb4e80.post_count = "4";
block_td_uid_1_61b6de8fb4e80.found_posts = "15437";
block_td_uid_1_61b6de8fb4e80.header_color = "";
block_td_uid_1_61b6de8fb4e80.ajax_pagination_infinite_stop = "";
block_td_uid_1_61b6de8fb4e80.max_num_pages = "3860";
tdBlocksArray.push(block_td_uid_1_61b6de8fb4e80);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_2_61b6de8fc8fb4" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_3_61b6de8fc8fe4" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_4_61b6de8fc9024" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_5_61b6de8fc9045" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_6_61b6de8fc9063" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_7_61b6de8fc9081" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_8_61b6de8fc90a8" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_9_61b6de8fc90cd" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_10_61b6de8fc90f3" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_61b6de8fb4e80" id="td_uid_11_61b6de8fc9110" data-td_block_id="td_uid_1_61b6de8fb4e80" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_61b6de8fb4e80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" rel="bookmark" class="td-image-wrap" title="Anutin Pushes for Wider Legalization of Cannabis Substances"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Anutin Pushes for Wider Legalization of Cannabis Substances" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" rel="bookmark" title="Anutin Pushes for Wider Legalization of Cannabis Substances">Anutin Pushes for Wider Legalization of Cannabis Substances</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/" rel="bookmark" class="td-image-wrap" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/14710-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/" rel="bookmark" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded">G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/12/12/south-african-doctors-see-signs-omicron-is-milder-than-delta/" rel="bookmark" class="td-image-wrap" title="South African Doctors See Signs Omicron is Milder Than Delta"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="South African Doctors See Signs Omicron is Milder Than Delta" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/S__234471451-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/12/south-african-doctors-see-signs-omicron-is-milder-than-delta/" rel="bookmark" title="South African Doctors See Signs Omicron is Milder Than Delta">South African Doctors See Signs Omicron is Milder Than Delta</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/12/09/cdc-chief-says-omicron-symptoms-mostly-mild-so-far/" rel="bookmark" class="td-image-wrap" title="CDC Chief Says Omicron Symptoms Mostly Mild So Far"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CDC Chief Says Omicron Symptoms Mostly Mild So Far" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/64K100_227-5-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/09/cdc-chief-says-omicron-symptoms-mostly-mild-so-far/" rel="bookmark" title="CDC Chief Says Omicron Symptoms Mostly Mild So Far">CDC Chief Says Omicron Symptoms Mostly Mild So Far</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61b6de8fb4e80" data-td_block_id="td_uid_1_61b6de8fb4e80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_61b6de8fb4e80" data-td_block_id="td_uid_1_61b6de8fb4e80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_61b6de8fcb536_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_61b6de8fcb536"><script>var block_td_uid_12_61b6de8fcb536 = new tdBlock();
block_td_uid_12_61b6de8fcb536.id = "td_uid_12_61b6de8fcb536";
block_td_uid_12_61b6de8fcb536.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_61b6de8fcb536_rand","tdc_css_class":"td_uid_12_61b6de8fcb536_rand","tdc_css_class_style":"td_uid_12_61b6de8fcb536_rand_style"}';
block_td_uid_12_61b6de8fcb536.td_column_number = "3";
block_td_uid_12_61b6de8fcb536.block_type = "td_block_mega_menu";
block_td_uid_12_61b6de8fcb536.post_count = "5";
block_td_uid_12_61b6de8fcb536.found_posts = "4354";
block_td_uid_12_61b6de8fcb536.header_color = "";
block_td_uid_12_61b6de8fcb536.ajax_pagination_infinite_stop = "";
block_td_uid_12_61b6de8fcb536.max_num_pages = "871";
tdBlocksArray.push(block_td_uid_12_61b6de8fcb536);
</script><div id=td_uid_12_61b6de8fcb536 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/12/07/crackdown-on-chana-environment-rally-seen-as-betrayal/" rel="bookmark" class="td-image-wrap" title="Crackdown on &#8216;Chana&#8217; Environment Rally Seen as Betrayal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Crackdown on &#8216;Chana&#8217; Environment Rally Seen as Betrayal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/793-2-e1638859753991-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/12/07/crackdown-on-chana-environment-rally-seen-as-betrayal/" rel="bookmark" title="Crackdown on &#8216;Chana&#8217; Environment Rally Seen as Betrayal">Crackdown on &#8216;Chana&#8217; Environment Rally Seen as Betrayal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/12/03/cops-to-spend-30-mil-baht-buying-tear-gas-sound-cannons/" rel="bookmark" class="td-image-wrap" title="Cops to Spend 30 Mil. Baht Buying Tear Gas, Sound Cannons"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cops to Spend 30 Mil. Baht Buying Tear Gas, Sound Cannons" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/548-2-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/12/03/cops-to-spend-30-mil-baht-buying-tear-gas-sound-cannons/" rel="bookmark" title="Cops to Spend 30 Mil. Baht Buying Tear Gas, Sound Cannons">Cops to Spend 30 Mil. Baht Buying Tear Gas, Sound Cannons</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/12/02/photo-exhibit-honors-myanmar-womens-fights-for-democracy/" rel="bookmark" class="td-image-wrap" title="Photo Exhibit Honors Myanmar Women&#8217;s Fights for Democracy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photo Exhibit Honors Myanmar Women&#8217;s Fights for Democracy" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/242144285_208052654648728_1847809243168981483_n-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/12/02/photo-exhibit-honors-myanmar-womens-fights-for-democracy/" rel="bookmark" title="Photo Exhibit Honors Myanmar Women&#8217;s Fights for Democracy">Photo Exhibit Honors Myanmar Women&#8217;s Fights for Democracy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/12/01/k-pop-debut-of-pro-coup-activists-daughter-stirs-debates/" rel="bookmark" class="td-image-wrap" title="K-Pop Debut of Pro-Coup Activist&#8217;s Daughter Stirs Debates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="K-Pop Debut of Pro-Coup Activist&#8217;s Daughter Stirs Debates" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/DSC_2865-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/12/01/k-pop-debut-of-pro-coup-activists-daughter-stirs-debates/" rel="bookmark" title="K-Pop Debut of Pro-Coup Activist&#8217;s Daughter Stirs Debates">K-Pop Debut of Pro-Coup Activist&#8217;s Daughter Stirs Debates</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/11/27/french-expat-branded-persona-non-grata-to-be-deported/" rel="bookmark" class="td-image-wrap" title="French Expat Branded &#8216;Persona Non Grata,&#8217; to be Deported"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="French Expat Branded &#8216;Persona Non Grata,&#8217; to be Deported" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/WeChat-Image_20211001144946-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/11/27/french-expat-branded-persona-non-grata-to-be-deported/" rel="bookmark" title="French Expat Branded &#8216;Persona Non Grata,&#8217; to be Deported">French Expat Branded &#8216;Persona Non Grata,&#8217; to be Deported</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_61b6de8fcb536" data-td_block_id="td_uid_12_61b6de8fcb536"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_61b6de8fcb536" data-td_block_id="td_uid_12_61b6de8fcb536"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_61b6de8fd53ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_61b6de8fd53ab"><script>var block_td_uid_13_61b6de8fd53ab = new tdBlock();
block_td_uid_13_61b6de8fd53ab.id = "td_uid_13_61b6de8fd53ab";
block_td_uid_13_61b6de8fd53ab.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_61b6de8fd53ab_rand","tdc_css_class":"td_uid_13_61b6de8fd53ab_rand","tdc_css_class_style":"td_uid_13_61b6de8fd53ab_rand_style"}';
block_td_uid_13_61b6de8fd53ab.td_column_number = "3";
block_td_uid_13_61b6de8fd53ab.block_type = "td_block_mega_menu";
block_td_uid_13_61b6de8fd53ab.post_count = "4";
block_td_uid_13_61b6de8fd53ab.found_posts = "4178";
block_td_uid_13_61b6de8fd53ab.header_color = "";
block_td_uid_13_61b6de8fd53ab.ajax_pagination_infinite_stop = "";
block_td_uid_13_61b6de8fd53ab.max_num_pages = "1045";
tdBlocksArray.push(block_td_uid_13_61b6de8fd53ab);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_14_61b6de8fdd8d5" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_15_61b6de8fdd903" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_16_61b6de8fdd927" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_17_61b6de8fdd948" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_18_61b6de8fdd975" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_19_61b6de8fdd993" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_20_61b6de8fdd9af" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_21_61b6de8fdd9cd" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_61b6de8fd53ab" id="td_uid_22_61b6de8fdd9ea" data-td_block_id="td_uid_13_61b6de8fd53ab" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_61b6de8fd53ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/11/29/thai-chains-cannabis-pizza-trendy-but-wont-get-you-high/" rel="bookmark" class="td-image-wrap" title="Thai Chain’s Cannabis Pizza: Trendy but Won’t Get You High"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thai Chain’s Cannabis Pizza: Trendy but Won’t Get You High" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/AP21330024455736-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/11/29/thai-chains-cannabis-pizza-trendy-but-wont-get-you-high/" rel="bookmark" title="Thai Chain’s Cannabis Pizza: Trendy but Won’t Get You High">Thai Chain’s Cannabis Pizza: Trendy but Won’t Get You High</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/11/06/the-votes-are-in-thailand-chooses-their-2021-vegan-faves/" rel="bookmark" class="td-image-wrap" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/sushi-head-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/11/06/the-votes-are-in-thailand-chooses-their-2021-vegan-faves/" rel="bookmark" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves">The Votes Are In: Thailand Chooses Their 2021 Vegan Faves</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/11/01/its-happening-visitors-arrive-in-thailand-for-nov-1-reopening/" rel="bookmark" class="td-image-wrap" title="It’s Happening! Visitors Arrive in Thailand for Nov. 1 Reopening"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="It’s Happening! Visitors Arrive in Thailand for Nov. 1 Reopening" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/S__2467269-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/11/01/its-happening-visitors-arrive-in-thailand-for-nov-1-reopening/" rel="bookmark" title="It’s Happening! Visitors Arrive in Thailand for Nov. 1 Reopening">It’s Happening! Visitors Arrive in Thailand for Nov. 1 Reopening</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/10/28/in-for-the-long-haul-how-to-treat-the-long-term-effects-of-long-covid-with-miskawaan-health-group/" rel="bookmark" class="td-image-wrap" title="In for the long haul: how to treat the long term effects of “Long Covid” with Miskawaan Health Group "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In for the long haul: how to treat the long term effects of “Long Covid” with Miskawaan Health Group " data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/10/MicrosoftTeams-image-29-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/10/28/in-for-the-long-haul-how-to-treat-the-long-term-effects-of-long-covid-with-miskawaan-health-group/" rel="bookmark" title="In for the long haul: how to treat the long term effects of “Long Covid” with Miskawaan Health Group ">In for the long haul: how to treat the long term&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_61b6de8fd53ab" data-td_block_id="td_uid_13_61b6de8fd53ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_61b6de8fd53ab" data-td_block_id="td_uid_13_61b6de8fd53ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_61b6de8fe0c04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_61b6de8fe0c04"><script>var block_td_uid_23_61b6de8fe0c04 = new tdBlock();
block_td_uid_23_61b6de8fe0c04.id = "td_uid_23_61b6de8fe0c04";
block_td_uid_23_61b6de8fe0c04.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_61b6de8fe0c04_rand","tdc_css_class":"td_uid_23_61b6de8fe0c04_rand","tdc_css_class_style":"td_uid_23_61b6de8fe0c04_rand_style"}';
block_td_uid_23_61b6de8fe0c04.td_column_number = "3";
block_td_uid_23_61b6de8fe0c04.block_type = "td_block_mega_menu";
block_td_uid_23_61b6de8fe0c04.post_count = "4";
block_td_uid_23_61b6de8fe0c04.found_posts = "4527";
block_td_uid_23_61b6de8fe0c04.header_color = "";
block_td_uid_23_61b6de8fe0c04.ajax_pagination_infinite_stop = "";
block_td_uid_23_61b6de8fe0c04.max_num_pages = "1132";
tdBlocksArray.push(block_td_uid_23_61b6de8fe0c04);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_61b6de8fe0c04" id="td_uid_24_61b6de8fe7114" data-td_block_id="td_uid_23_61b6de8fe0c04" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_61b6de8fe0c04" id="td_uid_25_61b6de8fe714a" data-td_block_id="td_uid_23_61b6de8fe0c04" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_61b6de8fe0c04" id="td_uid_26_61b6de8fe7177" data-td_block_id="td_uid_23_61b6de8fe0c04" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_61b6de8fe0c04" id="td_uid_27_61b6de8fe719f" data-td_block_id="td_uid_23_61b6de8fe0c04" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_61b6de8fe0c04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" rel="bookmark" class="td-image-wrap" title="Anutin Pushes for Wider Legalization of Cannabis Substances"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Anutin Pushes for Wider Legalization of Cannabis Substances" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" rel="bookmark" title="Anutin Pushes for Wider Legalization of Cannabis Substances">Anutin Pushes for Wider Legalization of Cannabis Substances</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/09/mother-sansanee-champion-of-women-in-buddhism-dies-at-68/" rel="bookmark" class="td-image-wrap" title="‘Mother Sansanee,’ Champion of Women in Buddhism, Dies at 68"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Mother Sansanee,’ Champion of Women in Buddhism, Dies at 68" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/793-4-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/09/mother-sansanee-champion-of-women-in-buddhism-dies-at-68/" rel="bookmark" title="‘Mother Sansanee,’ Champion of Women in Buddhism, Dies at 68">‘Mother Sansanee,’ Champion of Women in Buddhism, Dies at 68</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/08/court-affirms-premchais-prison-sentence-for-poaching/" rel="bookmark" class="td-image-wrap" title="Court Affirms Premchai’s Prison Sentence for Poaching"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Court Affirms Premchai’s Prison Sentence for Poaching" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/ตลาดพาหุรัด-2-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/08/court-affirms-premchais-prison-sentence-for-poaching/" rel="bookmark" title="Court Affirms Premchai’s Prison Sentence for Poaching">Court Affirms Premchai’s Prison Sentence for Poaching</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/08/premchai-found-guilty-in-black-panther-ruling-sent-to-jail/" rel="bookmark" class="td-image-wrap" title="Premchai Found Guilty in ‘Black Panther’ Ruling, Sent to Jail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Premchai Found Guilty in ‘Black Panther’ Ruling, Sent to Jail" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/S__16670762-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/08/premchai-found-guilty-in-black-panther-ruling-sent-to-jail/" rel="bookmark" title="Premchai Found Guilty in ‘Black Panther’ Ruling, Sent to Jail">Premchai Found Guilty in ‘Black Panther’ Ruling, Sent to Jail</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_61b6de8fe0c04" data-td_block_id="td_uid_23_61b6de8fe0c04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_61b6de8fe0c04" data-td_block_id="td_uid_23_61b6de8fe0c04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_61b6de8fe94da_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_61b6de8fe94da"><script>var block_td_uid_28_61b6de8fe94da = new tdBlock();
block_td_uid_28_61b6de8fe94da.id = "td_uid_28_61b6de8fe94da";
block_td_uid_28_61b6de8fe94da.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_61b6de8fe94da_rand","tdc_css_class":"td_uid_28_61b6de8fe94da_rand","tdc_css_class_style":"td_uid_28_61b6de8fe94da_rand_style"}';
block_td_uid_28_61b6de8fe94da.td_column_number = "3";
block_td_uid_28_61b6de8fe94da.block_type = "td_block_mega_menu";
block_td_uid_28_61b6de8fe94da.post_count = "5";
block_td_uid_28_61b6de8fe94da.found_posts = "583";
block_td_uid_28_61b6de8fe94da.header_color = "";
block_td_uid_28_61b6de8fe94da.ajax_pagination_infinite_stop = "";
block_td_uid_28_61b6de8fe94da.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_28_61b6de8fe94da);
</script><div id=td_uid_28_61b6de8fe94da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" class="td-image-wrap" title="Khaosod Recognized by Facebook in Prestigious Award Campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Khaosod Recognized by Facebook in Prestigious Award Campaign" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/IMG_8598-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/11/18/khaosod-recognized-by-facebook-in-award-campaign/" rel="bookmark" title="Khaosod Recognized by Facebook in Prestigious Award Campaign">Khaosod Recognized by Facebook in Prestigious Award Campaign</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" class="td-image-wrap" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-24-at-2.11.22-PM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/24/meet-thailands-hottest-tiktok-star-a-cambodian-migrant-worker/" rel="bookmark" title="Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker">Meet Thailand’s Hottest TikTok Star: A Cambodian Migrant Worker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" class="td-image-wrap" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/missgrand-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/22/miss-grand-mexico-criticized-for-posing-with-buddha-image/" rel="bookmark" title="‘Miss Grand Mexico’ Criticized For Posing With Buddha Image">‘Miss Grand Mexico’ Criticized For Posing With Buddha Image</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" class="td-image-wrap" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-11.12.22-AM-copy-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/15/feb-march-march-luk-thung-earworm-about-calendar-vexes-netizens/" rel="bookmark" title="Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens">Feb! March! March! Luk Thung Earworm About Calendar Vexes Netizens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2021/02/10/pm-prayut-wishes-you-a-happy-chinese-new-year-on-tiktok/" rel="bookmark" class="td-image-wrap" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/Screenshot-192-copy-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2021/02/10/pm-prayut-wishes-you-a-happy-chinese-new-year-on-tiktok/" rel="bookmark" title="PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok">PM Prayut Wishes You A Happy Chinese New Year&#8230;On TikTok</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_61b6de8fe94da" data-td_block_id="td_uid_28_61b6de8fe94da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_61b6de8fe94da" data-td_block_id="td_uid_28_61b6de8fe94da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_61b6de8fef6a8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_29_61b6de8fef6a8"><script>var block_td_uid_29_61b6de8fef6a8 = new tdBlock();
block_td_uid_29_61b6de8fef6a8.id = "td_uid_29_61b6de8fef6a8";
block_td_uid_29_61b6de8fef6a8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_61b6de8fef6a8_rand","tdc_css_class":"td_uid_29_61b6de8fef6a8_rand","tdc_css_class_style":"td_uid_29_61b6de8fef6a8_rand_style"}';
block_td_uid_29_61b6de8fef6a8.td_column_number = "3";
block_td_uid_29_61b6de8fef6a8.block_type = "td_block_mega_menu";
block_td_uid_29_61b6de8fef6a8.post_count = "5";
block_td_uid_29_61b6de8fef6a8.found_posts = "519";
block_td_uid_29_61b6de8fef6a8.header_color = "";
block_td_uid_29_61b6de8fef6a8.ajax_pagination_infinite_stop = "";
block_td_uid_29_61b6de8fef6a8.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_29_61b6de8fef6a8);
</script><div id=td_uid_29_61b6de8fef6a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/12/11/opinion-thailands-short-shelf-life-constitutions/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand’s Short Shelf Life Constitutions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Thailand’s Short Shelf Life Constitutions" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/5f6cb8479bf8b.image_-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/12/11/opinion-thailands-short-shelf-life-constitutions/" rel="bookmark" title="Opinion: Thailand’s Short Shelf Life Constitutions">Opinion: Thailand’s Short Shelf Life Constitutions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/12/04/opinion-the-case-for-and-against-boycotting-sitala/" rel="bookmark" class="td-image-wrap" title="Opinion: The Case For and Against Boycotting &#8216;Sitala&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: The Case For and Against Boycotting &#8216;Sitala&#8217;" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/12/04/opinion-the-case-for-and-against-boycotting-sitala/" rel="bookmark" title="Opinion: The Case For and Against Boycotting &#8216;Sitala&#8217;">Opinion: The Case For and Against Boycotting &#8216;Sitala&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/11/28/time-to-unite-for-lgbt-rights-in-thailand/" rel="bookmark" class="td-image-wrap" title="Time to Unite for LGBT Rights in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Time to Unite for LGBT Rights in Thailand" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/244640247_4775543629131198_6471625460974750727_n-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/11/28/time-to-unite-for-lgbt-rights-in-thailand/" rel="bookmark" title="Time to Unite for LGBT Rights in Thailand">Time to Unite for LGBT Rights in Thailand</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/11/20/can-we-learn-to-agree-to-disagree/" rel="bookmark" class="td-image-wrap" title="Can We Learn to Agree to Disagree?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can We Learn to Agree to Disagree?" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/maxresdefault-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/11/20/can-we-learn-to-agree-to-disagree/" rel="bookmark" title="Can We Learn to Agree to Disagree?">Can We Learn to Agree to Disagree?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/11/13/ramifications-of-constitutional-courts-ruling-on-monarchy-reformists/" rel="bookmark" class="td-image-wrap" title="Ramifications of Constitutional Court’s Ruling on Monarchy Reformists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ramifications of Constitutional Court’s Ruling on Monarchy Reformists" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/AP21314363906547-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/11/13/ramifications-of-constitutional-courts-ruling-on-monarchy-reformists/" rel="bookmark" title="Ramifications of Constitutional Court’s Ruling on Monarchy Reformists">Ramifications of Constitutional Court’s Ruling on Monarchy Reformists</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_61b6de8fef6a8" data-td_block_id="td_uid_29_61b6de8fef6a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_61b6de8fef6a8" data-td_block_id="td_uid_29_61b6de8fef6a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_61b6de9001a43_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_61b6de9001a43"><script>var block_td_uid_30_61b6de9001a43 = new tdBlock();
block_td_uid_30_61b6de9001a43.id = "td_uid_30_61b6de9001a43";
block_td_uid_30_61b6de9001a43.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_61b6de9001a43_rand","tdc_css_class":"td_uid_30_61b6de9001a43_rand","tdc_css_class_style":"td_uid_30_61b6de9001a43_rand_style"}';
block_td_uid_30_61b6de9001a43.td_column_number = "3";
block_td_uid_30_61b6de9001a43.block_type = "td_block_mega_menu";
block_td_uid_30_61b6de9001a43.post_count = "5";
block_td_uid_30_61b6de9001a43.found_posts = "1364";
block_td_uid_30_61b6de9001a43.header_color = "";
block_td_uid_30_61b6de9001a43.ajax_pagination_infinite_stop = "";
block_td_uid_30_61b6de9001a43.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_61b6de9001a43);
</script><div id=td_uid_30_61b6de9001a43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" class="td-image-wrap" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/AP21068061561975-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/03/09/myanmar-protesters-defy-curfew-media-outlets-ordered-shut/" rel="bookmark" title="Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut">Myanmar Protesters Defy Curfew; Media Outlets Ordered Shut</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_61b6de9001a43" data-td_block_id="td_uid_30_61b6de9001a43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_61b6de9001a43" data-td_block_id="td_uid_30_61b6de9001a43"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_61b6de9008a5b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_61b6de9008a5b"><script>var block_td_uid_31_61b6de9008a5b = new tdBlock();
block_td_uid_31_61b6de9008a5b.id = "td_uid_31_61b6de9008a5b";
block_td_uid_31_61b6de9008a5b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_61b6de9008a5b_rand","tdc_css_class":"td_uid_31_61b6de9008a5b_rand","tdc_css_class_style":"td_uid_31_61b6de9008a5b_rand_style"}';
block_td_uid_31_61b6de9008a5b.td_column_number = "3";
block_td_uid_31_61b6de9008a5b.block_type = "td_block_mega_menu";
block_td_uid_31_61b6de9008a5b.post_count = "5";
block_td_uid_31_61b6de9008a5b.found_posts = "238";
block_td_uid_31_61b6de9008a5b.header_color = "";
block_td_uid_31_61b6de9008a5b.ajax_pagination_infinite_stop = "";
block_td_uid_31_61b6de9008a5b.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_61b6de9008a5b);
</script><div id=td_uid_31_61b6de9008a5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_61b6de9008a5b" data-td_block_id="td_uid_31_61b6de9008a5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_61b6de9008a5b" data-td_block_id="td_uid_31_61b6de9008a5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime, Courts, Calamity" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anutin Pushes for Wider Legalization of Cannabis Substances</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1464879533" class="post-1464879533 post type-post status-publish format-standard has-post-thumbnail category-crimecourtscalamity tag-drugs" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a style="background-color:#29b2b5; color:#fff; border-color:#29b2b5;" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Anutin Pushes for Wider Legalization of Cannabis Substances</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-12-13T12:10:44+00:00">December 13, 2021 12:10 pm</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg&description=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/&title=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><img width="696" height="465" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-696x465.jpg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-696x465.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-300x201.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-1024x684.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-768x513.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-500x334.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-1536x1027.jpg 1536w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-1068x714.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2-628x420.jpg 628w, https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg 1565w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="FCO3E3hUUAI4m6d" /><figcaption class="wp-caption-text">A file photo of health minister Anutin Charnvirakul</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_33_61b6de9016660_rand td_block_template_1">
</div><p><strong>BANGKOK</strong> — The government is aiming to loosen more laws on the use of marijuana plants, including a proposal to decriminalize the THC-rich flowers and bugs, health minister Anutin Charnvirakul told reporters.</p>
<p>Under the current law, which was amended in 2020 as part of a wider reform on drugs, only the leaves and stems of a cannabis plant can be used in food and recreational purposes, but Anutin said the Public Health Ministry is pushing for legalization of the entire plant. He did not mention any specific timeline, but said the move could be possible by “next year.”</p>
<p>Anutin made the pledge during his tour of a cannabis farm in Nakhon Phanom province.</p>
<p>The minister said the amendment will allow the use of parts like stems, roots, sprigs, leaves, buds, flowers, and seeds.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_32_61b6de901634a_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p>The current legislation only covered parts of the cannabis plant with low traces of psychoactive component tetrahydrocannabinol, or THC, like the leaves. The flowers and buds remained banned as a Category 5 narcotic, since those parts were typically rich in THC.</p>
<p>Lawmakers argue the partial ban on use of cannabis parts is necessary to prevent commercialization for drug-trafficking purposes. But Anutin said parts of marijuana containing less than 0.2% THC should also be legalized in order to boost local economy and support agricultural innovation.</p>
<p>At the tour of the marijuana farm, Anutin urged the public to start growing cannabis for some extra income. Those with permission from the government can grow cannabis and there is no cap on how many plants each household can grow.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_34_61b6de9016d11_rand td_block_template_1"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/drugs/">Drugs</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2021%2F12%2F13%2Fanutin-pushes-for-wider-legalization-of-cannabis-substances%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg&description=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/&title=Anutin+Pushes+for+Wider+Legalization+of+Cannabis+Substances">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/">G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded</a></div></div><div class="td-next-prev-separator"></div></div>  <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/khaosodenglish/"><img alt='' src='https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-96x96.jpg' srcset='https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a></span></div><div class="td-author-url"><a href="https://www.khaosodenglish.com">https://www.khaosodenglish.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Khaosod English"></span><meta itemprop="datePublished" content="2021-12-13T12:10:44+00:00"><meta itemprop="dateModified" content="2021-12-13T12:47:53+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Anutin Pushes for Wider Legalization of Cannabis Substances"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/12/FCO3E3hUUAI4m6d-2.jpg"><meta itemprop="width" content="1565"><meta itemprop="height" content="1046"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_35_61b6de9018bcb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_35_61b6de9018bcb"><script>var block_td_uid_35_61b6de9018bcb = new tdBlock();
block_td_uid_35_61b6de9018bcb.id = "td_uid_35_61b6de9018bcb";
block_td_uid_35_61b6de9018bcb.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_35_61b6de9018bcb_rand","td_column_number":3,"live_filter_cur_post_id":1464879533,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_61b6de9018bcb_rand","tdc_css_class_style":"td_uid_35_61b6de9018bcb_rand_style"}';
block_td_uid_35_61b6de9018bcb.td_column_number = "3";
block_td_uid_35_61b6de9018bcb.block_type = "td_block_related_posts";
block_td_uid_35_61b6de9018bcb.post_count = "6";
block_td_uid_35_61b6de9018bcb.found_posts = "136";
block_td_uid_35_61b6de9018bcb.header_color = "";
block_td_uid_35_61b6de9018bcb.ajax_pagination_infinite_stop = "";
block_td_uid_35_61b6de9018bcb.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_35_61b6de9018bcb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_36_61b6de901ae8d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_35_61b6de9018bcb" href="#">RELATED ARTICLES</a><a id="td_uid_37_61b6de901ae90" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_35_61b6de9018bcb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_35_61b6de9018bcb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/07/07/thailand-seizes-315-kilograms-of-heroin-bound-for-australia/" rel="bookmark" class="td-image-wrap" title="Thailand Seizes 315 Kilograms of Heroin Bound for Australia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thailand Seizes 315 Kilograms of Heroin Bound for Australia" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/07/AP21187340046256-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/07/07/thailand-seizes-315-kilograms-of-heroin-bound-for-australia/" rel="bookmark" title="Thailand Seizes 315 Kilograms of Heroin Bound for Australia">Thailand Seizes 315 Kilograms of Heroin Bound for Australia</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/26/recruits-say-commander-beat-tortured-them-for-smoking-pot/" rel="bookmark" class="td-image-wrap" title="Recruits Say Commander Beat, Tortured Them For Smoking Pot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Recruits Say Commander Beat, Tortured Them For Smoking Pot" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/S__22143128-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/26/recruits-say-commander-beat-tortured-them-for-smoking-pot/" rel="bookmark" title="Recruits Say Commander Beat, Tortured Them For Smoking Pot">Recruits Say Commander Beat, Tortured Them For Smoking Pot</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/12/16/quality-tourism-8-provinces-to-offer-medical-marijuana-tour/" rel="bookmark" class="td-image-wrap" title="Quality Tourism: 8 Provinces To Offer Medical Marijuana Tour"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Quality Tourism: 8 Provinces To Offer Medical Marijuana Tour" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/S__31055928-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/12/16/quality-tourism-8-provinces-to-offer-medical-marijuana-tour/" rel="bookmark" title="Quality Tourism: 8 Provinces To Offer Medical Marijuana Tour">Quality Tourism: 8 Provinces To Offer Medical Marijuana Tour</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/12/15/only-1-2-gram-of-drug-found-in-thailands-biggest-ketamine-bust/" rel="bookmark" class="td-image-wrap" title="Only 1.2 Gram of Drug Found in Thailand’s ‘Biggest Ketamine Bust’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="An agent from the Office of the Narcotics Control Board inspects piles of sacks believed to be containing ketamine during a raid of a warehouse in Chachoengsao province on Nov. 12, 2020." title="Only 1.2 Gram of Drug Found in Thailand’s ‘Biggest Ketamine Bust’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/BUST_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/12/15/only-1-2-gram-of-drug-found-in-thailands-biggest-ketamine-bust/" rel="bookmark" title="Only 1.2 Gram of Drug Found in Thailand’s ‘Biggest Ketamine Bust’">Only 1.2 Gram of Drug Found in Thailand’s ‘Biggest Ketamine Bust’</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/23/official-says-no-drug-found-in-drug-bust-tipped-off-by-taiwan/" rel="bookmark" class="td-image-wrap" title="Official Says No Drug Found in Drug Bust Tipped Off by Taiwan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Justice minister Somsak Thepsuthin examines one of the sacks believed to be containing ketamine during the raid of a warehouse in Chachoengsao province on Nov. 12, 2020." title="Official Says No Drug Found in Drug Bust Tipped Off by Taiwan" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/KETAMINE_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/23/official-says-no-drug-found-in-drug-bust-tipped-off-by-taiwan/" rel="bookmark" title="Official Says No Drug Found in Drug Bust Tipped Off by Taiwan">Official Says No Drug Found in Drug Bust Tipped Off by Taiwan</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/04/11-loei-officials-caught-using-drugs-in-surprise-raid/" rel="bookmark" class="td-image-wrap" title="11 Loei Officials Caught Using Drugs in Surprise Raid"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="11 Loei Officials Caught Using Drugs in Surprise Raid" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__4161656-1-218x150.jpg" width="218" height="150" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/04/11-loei-officials-caught-using-drugs-in-surprise-raid/" rel="bookmark" title="11 Loei Officials Caught Using Drugs in Surprise Raid">11 Loei Officials Caught Using Drugs in Surprise Raid</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_61b6de9018bcb" data-td_block_id="td_uid_35_61b6de9018bcb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_61b6de9018bcb" data-td_block_id="td_uid_35_61b6de9018bcb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_38_61b6de9020184_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_38_61b6de9020184">
<style>
.td-theme-wrap .td_uid_38_61b6de9020184_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_61b6de9020184_rand .block-title > *,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_38_61b6de9020184_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_38_61b6de9020184_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-read-more a,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_38_61b6de9020184_rand .td-post-category,
            .td-theme-wrap .td_uid_38_61b6de9020184_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_38_61b6de9020184 = new tdBlock();
block_td_uid_38_61b6de9020184.id = "td_uid_38_61b6de9020184";
block_td_uid_38_61b6de9020184.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109,-639","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_61b6de9020184_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_61b6de9020184_rand","tdc_css_class_style":"td_uid_38_61b6de9020184_rand_style"}';
block_td_uid_38_61b6de9020184.td_column_number = "1";
block_td_uid_38_61b6de9020184.block_type = "td_block_9";
block_td_uid_38_61b6de9020184.post_count = "5";
block_td_uid_38_61b6de9020184.found_posts = "23452";
block_td_uid_38_61b6de9020184.header_color = "#d62532";
block_td_uid_38_61b6de9020184.ajax_pagination_infinite_stop = "";
block_td_uid_38_61b6de9020184.max_num_pages = "4691";
tdBlocksArray.push(block_td_uid_38_61b6de9020184);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_38_61b6de9020184 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/12/13/anutin-pushes-for-wider-legalization-of-cannabis-substances/" rel="bookmark" title="Anutin Pushes for Wider Legalization of Cannabis Substances">Anutin Pushes for Wider Legalization of Cannabis Substances</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/" rel="bookmark" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded">G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/12/south-african-doctors-see-signs-omicron-is-milder-than-delta/" rel="bookmark" title="South African Doctors See Signs Omicron is Milder Than Delta">South African Doctors See Signs Omicron is Milder Than Delta</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/12/11/opinion-thailands-short-shelf-life-constitutions/" rel="bookmark" title="Opinion: Thailand’s Short Shelf Life Constitutions">Opinion: Thailand’s Short Shelf Life Constitutions</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/09/cdc-chief-says-omicron-symptoms-mostly-mild-so-far/" rel="bookmark" title="CDC Chief Says Omicron Symptoms Mostly Mild So Far">CDC Chief Says Omicron Symptoms Mostly Mild So Far</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want."><div class="mc4wp-form-fields"><p>
<label>Newsletter: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p> <input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1639374480" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_39_61b6de902b1d8_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_39_61b6de902b1d8">
<style>
.td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .block-title > *,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_61b6de902b1d8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_61b6de902b1d8_rand .td-post-category,
            .td-theme-wrap .td_uid_39_61b6de902b1d8_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_39_61b6de902b1d8 = new tdBlock();
block_td_uid_39_61b6de902b1d8.id = "td_uid_39_61b6de902b1d8";
block_td_uid_39_61b6de902b1d8.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_61b6de902b1d8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_61b6de902b1d8_rand","tdc_css_class_style":"td_uid_39_61b6de902b1d8_rand_style"}';
block_td_uid_39_61b6de902b1d8.td_column_number = "1";
block_td_uid_39_61b6de902b1d8.block_type = "td_block_13";
block_td_uid_39_61b6de902b1d8.post_count = "5";
block_td_uid_39_61b6de902b1d8.found_posts = "1146";
block_td_uid_39_61b6de902b1d8.header_color = "#d62532";
block_td_uid_39_61b6de902b1d8.ajax_pagination_infinite_stop = "";
block_td_uid_39_61b6de902b1d8.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_39_61b6de902b1d8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_39_61b6de902b1d8 class="td_block_inner">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/11/06/the-votes-are-in-thailand-chooses-their-2021-vegan-faves/" rel="bookmark" class="td-image-wrap" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/11/sushi-head-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/11/06/the-votes-are-in-thailand-chooses-their-2021-vegan-faves/" rel="bookmark" title="The Votes Are In: Thailand Chooses Their 2021 Vegan Faves">The Votes Are In: Thailand Chooses Their 2021 Vegan Faves</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Cuban Food Just Like How Abuela Makes It – In Bangkok"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Cuban Food Just Like How Abuela Makes It – In Bangkok" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/03/DSCF2680-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/03/03/cuban-food-just-like-how-abuela-makes-it-in-bangkok/" rel="bookmark" title="Cuban Food Just Like How Abuela Makes It – In Bangkok">Cuban Food Just Like How Abuela Makes It – In Bangkok</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" class="td-image-wrap" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Health minister Anutin Charnvirakul holds a syringe prop during a press conference at the Ministry of Public Health on Feb. 25, 2021." title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/VACCINES_Header-e1614238623764-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/02/25/13-provinces-to-get-vaccines-first-lowkey-welcome-for-az-doses/" rel="bookmark" title="13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses">13 Provinces to Get Vaccines First; Lowkey Welcome for AZ Doses</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" class="td-image-wrap" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/02/DSC_4853-324x235.jpeg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2021/02/25/chula-to-offer-free-tests-of-salt-level-in-bangkok-tap-water/" rel="bookmark" title="Chula to Offer Free Tests of Salt Level in Bangkok Tap Water">Chula to Offer Free Tests of Salt Level in Bangkok Tap Water</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/02/22/prayut-to-discuss-reopening-bars-lifting-virus-booze-ban/" rel="bookmark" class="td-image-wrap" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185145-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/02/22/prayut-to-discuss-reopening-bars-lifting-virus-booze-ban/" rel="bookmark" title="Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen">Bangkok Ban on Booze in Restaurants Lifted, Bars Reopen</a></h3> </div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/MJBDERkQ6lE?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1&playlist=MJBDERkQ6lE,nuL5zMdq2L0,_9Ur0kwTT1A,w--hJA5hFvI,SZAteb3fXug,iJt8MdCZU2k,jDEBPepoBdM,mV-2D81FpG0,rs9vIeLPoQU,HRsk2Mt82yM,McEvuIawaFI,A8s7oQARniA,B7Se0bQhtns,PgdOgAwE7-w,cAycz7cOvQ8,nu_UNPCkZno,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,gFMzfz7O-ZQ,GwHhghyk0NM,99MH9dB6ENk,6j71VrPRZ-Q,xut4v75zdhY,uCvNY6JTz_I,mWz8rgyxxkI,dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0,JR5csM9QX4Y,4epIJ6Yfwvw,Xt3BlN-IcOw,bI2fSNw-s_I,pz1Dn71Talw,JVbkIE3xCq8,z8xhyb2gang,U8LJlh1KHI4,YYAfF6loezI,pNXEjp9dCbI,Vs9PC_mG5hM,yYZgEbU2ZR0,uYsU3pLgwoQ,lcBKli1dMVw,sUR12BRBksQ,nJ2IlW0GSng,sG4PXiWgTb0,YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0,37_QRvMSJeE,Oh4AiPLmkhU,btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA,HrDhsIEdvN0,mrDa14TZIcQ,Of_NSIPUx6o,cfxcaxNkvd8,9FMVIkCsKuc,mipg3Hz2oB4,yNhGN_ngL-g,6JoOzLpVScE,c0V_6Nu-RCY,ZmYWvBtTGnQ" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_40_61b6de903f16f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_61b6de903f16f"><div class="td-block-title-wrap"></div><div id=td_uid_40_61b6de903f16f class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_40_61b6de903f16f"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_40_61b6de903f16f">
<input id="td_uid_40_61b6de903f16f" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_40_61b6de903f16f"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_40_61b6de903f16f">
<span class="td-big-degrees">29.4</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">31</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">27.7</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">99 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">3.4kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">6 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-0">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-1">31</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-2">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-3">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-4">35</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2021 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#33505c5d4752504773585b525c405c57565d545f5a405b1d505c5e"><span class="__cf_email__" data-cfemail="c1a2aeafb5a0a2b581aaa9a0aeb2aea5a4afa6ada8b2a9efa2aeac">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
 </span></aside></div> </div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">googletag.cmd.push(function() {
var ud_dfp_screen_width = document.body.clientWidth;
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("post_id", "1464879533");
googletag.pubads().setTargeting("post_name", "anutin-pushes-for-wider-legalization-of-cannabis-substances");
googletag.pubads().setTargeting("post_title", "Anutin Pushes for Wider Legalization of Cannabis Substances");
googletag.pubads().setTargeting("post_type", "post");
googletag.pubads().setTargeting("category", ["crimecourtscalamity"]);
googletag.pubads().setTargeting("post_tag", ["drugs"]);
googletag.enableServices();
});</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/" rel="bookmark" class="td-image-wrap" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/14710-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/13/g7-warns-russia-of-massive-consequences-if-ukraine-invaded/" rel="bookmark" title="G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded">G7 Warns Russia of ‘Massive’ Consequences if Ukraine Invaded</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-13T09:01:41+00:00">December 13, 2021 9:01 am</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/12/12/south-african-doctors-see-signs-omicron-is-milder-than-delta/" rel="bookmark" class="td-image-wrap" title="South African Doctors See Signs Omicron is Milder Than Delta"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="South African Doctors See Signs Omicron is Milder Than Delta" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/12/S__234471451-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/12/12/south-african-doctors-see-signs-omicron-is-milder-than-delta/" rel="bookmark" title="South African Doctors See Signs Omicron is Milder Than Delta">South African Doctors See Signs Omicron is Milder Than Delta</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-12T09:10:03+00:00">December 12, 2021 9:10 am</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/12/11/opinion-thailands-short-shelf-life-constitutions/" rel="bookmark" class="td-image-wrap" title="Opinion: Thailand’s Short Shelf Life Constitutions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Opinion: Thailand’s Short Shelf Life Constitutions" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/5f6cb8479bf8b.image_-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/12/11/opinion-thailands-short-shelf-life-constitutions/" rel="bookmark" title="Opinion: Thailand’s Short Shelf Life Constitutions">Opinion: Thailand’s Short Shelf Life Constitutions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-11T14:25:56+00:00">December 11, 2021 2:25 pm</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2' id='pdpa-script-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>

<div id="truehits_div"></div>
<script type="text/javascript">
  (function() {
    var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
    ga1.async = true;
    ga1.src = "//lvs.truehits.in.th/dataa/t0031311.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
  })();
</script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[29.4,84.8],"today_humidity":99,"today_wind_speed":[3.4,2.1],"today_min":[27.7,81.9],"today_max":[31,87.9],"today_clouds":6,"current_unit":0,"forecast":[{"timestamp":1639375200,"day_name":"Mon","day_temp":[31,87],"owm_day_index":0},{"timestamp":1639440000,"day_name":"Tue","day_temp":[31,87],"owm_day_index":6},{"timestamp":1639526400,"day_name":"Wed","day_temp":[33,91],"owm_day_index":14},{"timestamp":1639612800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":22},{"timestamp":1639699200,"day_name":"Fri","day_temp":[35,95],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_40_61b6de903f16f","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[29.4,84.8],"today_humidity":99,"today_wind_speed":[3.4,2.1],"today_min":[27.7,81.9],"today_max":[31,87.9],"today_clouds":6,"current_unit":0,"forecast":[{"timestamp":1639375200,"day_name":"Mon","day_temp":[31,87],"owm_day_index":0},{"timestamp":1639440000,"day_name":"Tue","day_temp":[31,87],"owm_day_index":6},{"timestamp":1639526400,"day_name":"Wed","day_temp":[33,91],"owm_day_index":14},{"timestamp":1639612800,"day_name":"Thu","day_temp":[33,91],"owm_day_index":22},{"timestamp":1639699200,"day_name":"Fri","day_temp":[35,95],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464879533]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_61b6de905a7be">#invest-in-thailand-front a {
    color: white;
}
#invest-in-thailand-front .td-module-meta-info {
    display: none;
}
#invest-in-thailand-front .td-excerpt {
    color: #ccc;
}

#invest-in-thailand-front .logo-boi {
    text-align: center;
    margin: 20px auto 0;
    width: 175px;
}

@media ( min-width: 992px ) {
    #invest-in-thailand-front .logo-boi {
        position: absolute;
        bottom: 0px;
        right: 20px;
    }
}</textarea>
<div id="td_live_css_uid_1_61b6de905a7be" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61b6de905a7be');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61b6de905a7be");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bcf29d08c1e6fe3","token":"75f1b0bbec4847a597cc96419fb89e02","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>