<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Divers Recover Lion Air Data Recorder on Indonesia Seafloor</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Divers Recover Lion Air Data Recorder on Indonesia Seafloor" />
<meta property="og:description" content="JAKARTA — Divers on Thursday recovered a flight data recorder from the crashed Lion Air jet on the seafloor, a crucial development in the investigation into what caused the 2-month-old plane to plunge into Indonesian seas earlier this week, killing all 189 people on board. One TV station showed footage of two divers after they &hellip;" />
<meta property="og:url" content="http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Air Travel" />
<meta property="article:tag" content="Indonesia" />
<meta property="article:section" content="ASEAN" />
<meta property="article:published_time" content="2018-11-01T07:01:03+00:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta property="og:image:alt" content="Members of National Search and Rescue Agency inspect debris Wednesday retrieved from the waters where Lion Air flight JT 610 is believed to have crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Fauzy Chaniago / Associated Press" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="JAKARTA — Divers on Thursday recovered a flight data recorder from the crashed Lion Air jet on the seafloor, a crucial development in the investigation into what caused the 2-month-old plane to plunge into Indonesian seas earlier this week, killing all 189 people on board. One TV station showed footage of two divers after they [&hellip;]" />
<meta name="twitter:title" content="Divers Recover Lion Air Data Recorder on Indonesia Seafloor" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464831389' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"335a72aba0","wpRestUrl":"http:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/news/asean/",
                                "name": "ASEAN"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/",
                                "name": "Divers Recover Lion Air Data Recorder on Indonesia Seafloor"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1532505310813-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1464831389 single-format-standard divers-recover-lion-air-data-recorder-on-indonesia-seafloor global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">29.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, November 1, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464768586"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bdad685e36e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5bdad685e36e8" ><script>var block_td_uid_1_5bdad685e36e8 = new tdBlock();
block_td_uid_1_5bdad685e36e8.id = "td_uid_1_5bdad685e36e8";
block_td_uid_1_5bdad685e36e8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bdad685e36e8_rand","tdc_css_class":"td_uid_1_5bdad685e36e8_rand","tdc_css_class_style":"td_uid_1_5bdad685e36e8_rand_style"}';
block_td_uid_1_5bdad685e36e8.td_column_number = "3";
block_td_uid_1_5bdad685e36e8.block_type = "td_block_mega_menu";
block_td_uid_1_5bdad685e36e8.post_count = "5";
block_td_uid_1_5bdad685e36e8.found_posts = "3184";
block_td_uid_1_5bdad685e36e8.header_color = "";
block_td_uid_1_5bdad685e36e8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bdad685e36e8.max_num_pages = "637";
tdBlocksArray.push(block_td_uid_1_5bdad685e36e8);
</script><div id=td_uid_1_5bdad685e36e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/11/01/political-campaigning-to-be-permitted-next-month-deputy-pm/" rel="bookmark" class="td-image-wrap" title="Political Campaigning to be Permitted Next Month: Deputy PM"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-843x580.jpg 843w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Political Campaigning to be Permitted Next Month: Deputy PM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/political-campaigning-to-be-permitted-next-month-deputy-pm/" rel="bookmark" title="Political Campaigning to be Permitted Next Month: Deputy PM">Political Campaigning to be Permitted Next Month: Deputy PM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/11/01/8-pro-election-leaders-indicted/" rel="bookmark" class="td-image-wrap" title="8 Pro-Election Protest Leaders Indicted"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="8 Pro-Election Protest Leaders Indicted"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/8-pro-election-leaders-indicted/" rel="bookmark" title="8 Pro-Election Protest Leaders Indicted">8 Pro-Election Protest Leaders Indicted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/11/01/fm-says-thailand-doesnt-need-foreign-election-observers/" rel="bookmark" class="td-image-wrap" title="FM Says Thailand Doesn’t Need Foreign Election Observers"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/07/1532598915183934835239-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/07/1532598915183934835239-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/07/1532598915183934835239-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An undated photo of Foreign Minister Don Pramudwinai. Photo: Matichon" title="FM Says Thailand Doesn’t Need Foreign Election Observers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/fm-says-thailand-doesnt-need-foreign-election-observers/" rel="bookmark" title="FM Says Thailand Doesn’t Need Foreign Election Observers">FM Says Thailand Doesn’t Need Foreign Election Observers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/31/foreign-minister-don-to-keep-job-after-court-clears-wife/" rel="bookmark" class="td-image-wrap" title="Foreign Minister Don to Keep Job After Court Clears Wife"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Don Pramudwinai arrives Wednesday at the Constitutional Court in Bangkok." title="Foreign Minister Don to Keep Job After Court Clears Wife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/31/foreign-minister-don-to-keep-job-after-court-clears-wife/" rel="bookmark" title="Foreign Minister Don to Keep Job After Court Clears Wife">Foreign Minister Don to Keep Job After Court Clears Wife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/31/justice-minister-wants-medical-weed-legal-next-month/" rel="bookmark" class="td-image-wrap" title="Justice Minister Wants Medical Weed Legal Next Month"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_9940-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_9940-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_9940-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Justice Minister Wants Medical Weed Legal Next Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/31/justice-minister-wants-medical-weed-legal-next-month/" rel="bookmark" title="Justice Minister Wants Medical Weed Legal Next Month">Justice Minister Wants Medical Weed Legal Next Month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bdad685e36e8" data-td_block_id="td_uid_1_5bdad685e36e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bdad685e36e8" data-td_block_id="td_uid_1_5bdad685e36e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bdad6862b97d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bdad6862b97d" ><script>var block_td_uid_2_5bdad6862b97d = new tdBlock();
block_td_uid_2_5bdad6862b97d.id = "td_uid_2_5bdad6862b97d";
block_td_uid_2_5bdad6862b97d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bdad6862b97d_rand","tdc_css_class":"td_uid_2_5bdad6862b97d_rand","tdc_css_class_style":"td_uid_2_5bdad6862b97d_rand_style"}';
block_td_uid_2_5bdad6862b97d.td_column_number = "3";
block_td_uid_2_5bdad6862b97d.block_type = "td_block_mega_menu";
block_td_uid_2_5bdad6862b97d.post_count = "4";
block_td_uid_2_5bdad6862b97d.found_posts = "3440";
block_td_uid_2_5bdad6862b97d.header_color = "";
block_td_uid_2_5bdad6862b97d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bdad6862b97d.max_num_pages = "860";
tdBlocksArray.push(block_td_uid_2_5bdad6862b97d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bdad6862b97d" id="td_uid_3_5bdad6864bae1" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_4_5bdad6864bb5a" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_5_5bdad6864bc01" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_6_5bdad6864bca6" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_7_5bdad6864bd48" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_8_5bdad6864bdea" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_9_5bdad6864be8e" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_2_5bdad6862b97d"  id="td_uid_10_5bdad6864bf30" data-td_block_id="td_uid_2_5bdad6862b97d" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_2_5bdad6862b97d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/entertainment/2018/11/01/black-pink-announces-tour-bangkok-dates/" rel="bookmark" class="td-image-wrap" title="Black Pink Announces Tour, Bangkok Dates"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/https_2F2Fblogs-images.forbes.com2Fbryanrolli2Ffiles2F20182F062Fblackpink_ddu_du_ddu_du-1200x600-218x150.png" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/https_2F2Fblogs-images.forbes.com2Fbryanrolli2Ffiles2F20182F062Fblackpink_ddu_du_ddu_du-1200x600-218x150.png 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/https_2F2Fblogs-images.forbes.com2Fbryanrolli2Ffiles2F20182F062Fblackpink_ddu_du_ddu_du-1200x600-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Pink Announces Tour, Bangkok Dates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/11/01/black-pink-announces-tour-bangkok-dates/" rel="bookmark" title="Black Pink Announces Tour, Bangkok Dates">Black Pink Announces Tour, Bangkok Dates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/11/01/who-killed-ambrose-canadian-mystery-puts-chinatown-audiences-in-play/" rel="bookmark" class="td-image-wrap" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/27752063_1635249793207165_9203184916642635506_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/27752063_1635249793207165_9203184916642635506_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/27752063_1635249793207165_9203184916642635506_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/11/01/who-killed-ambrose-canadian-mystery-puts-chinatown-audiences-in-play/" rel="bookmark" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play">Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/11/01/first-timer-from-surat-thani-wins-miss-teen-thailand/" rel="bookmark" class="td-image-wrap" title="First-Timer from Surat Thani Wins Miss Teen Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/45057805_2348841331811445_6229882614405136384_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/45057805_2348841331811445_6229882614405136384_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/45057805_2348841331811445_6229882614405136384_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First-Timer from Surat Thani Wins Miss Teen Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/11/01/first-timer-from-surat-thani-wins-miss-teen-thailand/" rel="bookmark" title="First-Timer from Surat Thani Wins Miss Teen Thailand">First-Timer from Surat Thani Wins Miss Teen Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/11/01/techno-fades-as-bangkok-loses-itself-to-hip-hop/" rel="bookmark" class="td-image-wrap" title="Techno Fades as Bangkok Loses Itself to Hip-Hop"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-768x526.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-1024x701.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-500x343.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-696x477.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-1068x732.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o-613x420.jpg 613w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/41903774_1542975652470515_4303975620536172544_o.jpg 1600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Techno Fades as Bangkok Loses Itself to Hip-Hop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/11/01/techno-fades-as-bangkok-loses-itself-to-hip-hop/" rel="bookmark" title="Techno Fades as Bangkok Loses Itself to Hip-Hop">Techno Fades as Bangkok Loses Itself to Hip-Hop</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bdad6862b97d" data-td_block_id="td_uid_2_5bdad6862b97d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bdad6862b97d" data-td_block_id="td_uid_2_5bdad6862b97d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5bdad6865024c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5bdad6865024c" ><script>var block_td_uid_11_5bdad6865024c = new tdBlock();
block_td_uid_11_5bdad6865024c.id = "td_uid_11_5bdad6865024c";
block_td_uid_11_5bdad6865024c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5bdad6865024c_rand","tdc_css_class":"td_uid_11_5bdad6865024c_rand","tdc_css_class_style":"td_uid_11_5bdad6865024c_rand_style"}';
block_td_uid_11_5bdad6865024c.td_column_number = "3";
block_td_uid_11_5bdad6865024c.block_type = "td_block_mega_menu";
block_td_uid_11_5bdad6865024c.post_count = "4";
block_td_uid_11_5bdad6865024c.found_posts = "3023";
block_td_uid_11_5bdad6865024c.header_color = "";
block_td_uid_11_5bdad6865024c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5bdad6865024c.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_11_5bdad6865024c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5bdad6865024c" id="td_uid_12_5bdad686689a9" data-td_block_id="td_uid_11_5bdad6865024c" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_11_5bdad6865024c"  id="td_uid_13_5bdad68668a72" data-td_block_id="td_uid_11_5bdad6865024c" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_11_5bdad6865024c"  id="td_uid_14_5bdad68668b33" data-td_block_id="td_uid_11_5bdad6865024c" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_11_5bdad6865024c"  id="td_uid_15_5bdad68668bf0" data-td_block_id="td_uid_11_5bdad6865024c" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_11_5bdad6865024c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/11/01/thai-army-paid-much-much-more-for-same-helo-used-by-king-power-ceo/" rel="bookmark" class="td-image-wrap" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/11/01/thai-army-paid-much-much-more-for-same-helo-used-by-king-power-ceo/" rel="bookmark" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO">Thai Army Paid Much, Much More For Same Helo Used by&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/11/01/boy-sakol-denies-impersonating-student/" rel="bookmark" class="td-image-wrap" title="‘Boy Sakol’ Denies Impersonating Student"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/456544-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/456544-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/456544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Boy Sakol’ Denies Impersonating Student"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/11/01/boy-sakol-denies-impersonating-student/" rel="bookmark" title="‘Boy Sakol’ Denies Impersonating Student">‘Boy Sakol’ Denies Impersonating Student</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/11/01/son-of-late-leicester-owner-vows-to-carry-on-fathers-legacy/" rel="bookmark" class="td-image-wrap" title="Son of Late Leicester Owner Vows to Carry on Father&#8217;s Legacy"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18302443570971-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18302443570971-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18302443570971-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aiyawatt Srivaddhanaprabha, the son of Vichai Srivaddhanaprabha, and his mother Aimon, center left, lay a wreath Monday with family members outside Leicester City Football Club, Leicester, England. Photo: Rui Vieira / Associated Press" title="Son of Late Leicester Owner Vows to Carry on Father&#8217;s Legacy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/calamity/2018/11/01/son-of-late-leicester-owner-vows-to-carry-on-fathers-legacy/" rel="bookmark" title="Son of Late Leicester Owner Vows to Carry on Father&#8217;s Legacy">Son of Late Leicester Owner Vows to Carry on Father&#8217;s Legacy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/31/foreign-minister-don-to-keep-job-after-court-clears-wife/" rel="bookmark" class="td-image-wrap" title="Foreign Minister Don to Keep Job After Court Clears Wife"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/ดอนฟังศาลเมียซุกหุ้น_๑๘๑๐๓๑_0003-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Don Pramudwinai arrives Wednesday at the Constitutional Court in Bangkok." title="Foreign Minister Don to Keep Job After Court Clears Wife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/31/foreign-minister-don-to-keep-job-after-court-clears-wife/" rel="bookmark" title="Foreign Minister Don to Keep Job After Court Clears Wife">Foreign Minister Don to Keep Job After Court Clears Wife</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5bdad6865024c" data-td_block_id="td_uid_11_5bdad6865024c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5bdad6865024c" data-td_block_id="td_uid_11_5bdad6865024c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5bdad6866c885_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5bdad6866c885" ><script>var block_td_uid_16_5bdad6866c885 = new tdBlock();
block_td_uid_16_5bdad6866c885.id = "td_uid_16_5bdad6866c885";
block_td_uid_16_5bdad6866c885.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5bdad6866c885_rand","tdc_css_class":"td_uid_16_5bdad6866c885_rand","tdc_css_class_style":"td_uid_16_5bdad6866c885_rand_style"}';
block_td_uid_16_5bdad6866c885.td_column_number = "3";
block_td_uid_16_5bdad6866c885.block_type = "td_block_mega_menu";
block_td_uid_16_5bdad6866c885.post_count = "5";
block_td_uid_16_5bdad6866c885.found_posts = "367";
block_td_uid_16_5bdad6866c885.header_color = "";
block_td_uid_16_5bdad6866c885.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bdad6866c885.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_16_5bdad6866c885);
</script><div id=td_uid_16_5bdad6866c885 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/10/29/leicester-football-thailand-mourns-vichai-srivaddhanaprabhaha/" rel="bookmark" class="td-image-wrap" title="Leicester Mourns ‘A Great Man’ Who Made Them Champions"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/DqoLPNuXgAIgZ-9-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/DqoLPNuXgAIgZ-9-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/DqoLPNuXgAIgZ-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leicester Mourns ‘A Great Man’ Who Made Them Champions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/10/29/leicester-football-thailand-mourns-vichai-srivaddhanaprabhaha/" rel="bookmark" title="Leicester Mourns ‘A Great Man’ Who Made Them Champions">Leicester Mourns ‘A Great Man’ Who Made Them Champions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/15/prayuth-now-officially-on-facebook-twitter-instagram/" rel="bookmark" class="td-image-wrap" title="Prayuth Now Officially on Facebook, Twitter, Instagram"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/44088271_467816387047315_7912417030202982400_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/44088271_467816387047315_7912417030202982400_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/44088271_467816387047315_7912417030202982400_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth Now Officially on Facebook, Twitter, Instagram"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/15/prayuth-now-officially-on-facebook-twitter-instagram/" rel="bookmark" title="Prayuth Now Officially on Facebook, Twitter, Instagram">Prayuth Now Officially on Facebook, Twitter, Instagram</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/10/10/learn-self-defense-mma-artist-after-strange-bts-encounter/" rel="bookmark" class="td-image-wrap" title="‘Learn Self-Defense’: MMA Artist After Strange BTS Encounter"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/18766108_1443537282336189_1922873795819412093_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/18766108_1443537282336189_1922873795819412093_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/18766108_1443537282336189_1922873795819412093_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Learn Self-Defense’: MMA Artist After Strange BTS Encounter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/10/10/learn-self-defense-mma-artist-after-strange-bts-encounter/" rel="bookmark" title="‘Learn Self-Defense’: MMA Artist After Strange BTS Encounter">‘Learn Self-Defense’: MMA Artist After Strange BTS Encounter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/10/04/netizens-pan-rude-vogue-interview-with-princess-video/" rel="bookmark" class="td-image-wrap" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/41956726_170380687172285_4723155538043469824_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/10/04/netizens-pan-rude-vogue-interview-with-princess-video/" rel="bookmark" title="Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)">Netizens Pan ‘Rude’ Vogue Interview With Princess (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/10/02/firebrand-ultra-royalist-hiso-joins-democrat-party/" rel="bookmark" class="td-image-wrap" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/hed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/10/02/firebrand-ultra-royalist-hiso-joins-democrat-party/" rel="bookmark" title="Firebrand Ultra-Royalist Hiso Joins Democrat Party">Firebrand Ultra-Royalist Hiso Joins Democrat Party</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bdad6866c885" data-td_block_id="td_uid_16_5bdad6866c885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5bdad6866c885" data-td_block_id="td_uid_16_5bdad6866c885"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5bdad686742b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5bdad686742b9" ><script>var block_td_uid_17_5bdad686742b9 = new tdBlock();
block_td_uid_17_5bdad686742b9.id = "td_uid_17_5bdad686742b9";
block_td_uid_17_5bdad686742b9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5bdad686742b9_rand","tdc_css_class":"td_uid_17_5bdad686742b9_rand","tdc_css_class_style":"td_uid_17_5bdad686742b9_rand_style"}';
block_td_uid_17_5bdad686742b9.td_column_number = "3";
block_td_uid_17_5bdad686742b9.block_type = "td_block_mega_menu";
block_td_uid_17_5bdad686742b9.post_count = "5";
block_td_uid_17_5bdad686742b9.found_posts = "311";
block_td_uid_17_5bdad686742b9.header_color = "";
block_td_uid_17_5bdad686742b9.ajax_pagination_infinite_stop = "";
block_td_uid_17_5bdad686742b9.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_17_5bdad686742b9);
</script><div id=td_uid_17_5bdad686742b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/10/27/anti-junta-battle-on-social-media-far-from-over/" rel="bookmark" class="td-image-wrap" title="Anti-Junta Battle on Social Media Far From Over"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ajdkasd-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/ajdkasd-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/ajdkasd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: Rap Against Dictatorship / YouTube" title="Anti-Junta Battle on Social Media Far From Over"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/10/27/anti-junta-battle-on-social-media-far-from-over/" rel="bookmark" title="Anti-Junta Battle on Social Media Far From Over">Anti-Junta Battle on Social Media Far From Over</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/10/20/opinion-understanding-the-rogue-thai-army/" rel="bookmark" class="td-image-wrap" title="Opinion: Understanding the Rogue Thai Army"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/44083836_244930776126406_3310972979768197120_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/44083836_244930776126406_3310972979768197120_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/44083836_244930776126406_3310972979768197120_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Apirat Kongsompong arrives at a news conference Wednesday at the army headquarters in Bangkok." title="Opinion: Understanding the Rogue Thai Army"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/10/20/opinion-understanding-the-rogue-thai-army/" rel="bookmark" title="Opinion: Understanding the Rogue Thai Army">Opinion: Understanding the Rogue Thai Army</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/10/13/the-thai-general-elections-a-catch-22/" rel="bookmark" class="td-image-wrap" title="The Thai General Elections: A Catch 22"><img width="218" height="145" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/pre/13988610191398861239l.jpg" alt="A pro-election demonstrator holds up a sign in 2014 at a polling station in Bangkok." title="The Thai General Elections: A Catch 22"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/10/13/the-thai-general-elections-a-catch-22/" rel="bookmark" title="The Thai General Elections: A Catch 22">The Thai General Elections: A Catch 22</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/10/06/time-to-improve-the-thai-tourism-experience/" rel="bookmark" class="td-image-wrap" title="Time to Improve the Thai Tourism Experience"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sddefault-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sddefault-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Time to Improve the Thai Tourism Experience"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/10/06/time-to-improve-the-thai-tourism-experience/" rel="bookmark" title="Time to Improve the Thai Tourism Experience">Time to Improve the Thai Tourism Experience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/30/social-media-is-prayuths-empty-mirror-opinion/" rel="bookmark" class="td-image-wrap" title="Social Media is Prayuth’s Empty Mirror (Opinion)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/36814291390_389e673b7e_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Media is Prayuth’s Empty Mirror (Opinion)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/30/social-media-is-prayuths-empty-mirror-opinion/" rel="bookmark" title="Social Media is Prayuth’s Empty Mirror (Opinion)">Social Media is Prayuth’s Empty Mirror (Opinion)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5bdad686742b9" data-td_block_id="td_uid_17_5bdad686742b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5bdad686742b9" data-td_block_id="td_uid_17_5bdad686742b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768589"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5bdad6867bab3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5bdad6867bab3" ><script>var block_td_uid_18_5bdad6867bab3 = new tdBlock();
block_td_uid_18_5bdad6867bab3.id = "td_uid_18_5bdad6867bab3";
block_td_uid_18_5bdad6867bab3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5bdad6867bab3_rand","tdc_css_class":"td_uid_18_5bdad6867bab3_rand","tdc_css_class_style":"td_uid_18_5bdad6867bab3_rand_style"}';
block_td_uid_18_5bdad6867bab3.td_column_number = "3";
block_td_uid_18_5bdad6867bab3.block_type = "td_block_mega_menu";
block_td_uid_18_5bdad6867bab3.post_count = "5";
block_td_uid_18_5bdad6867bab3.found_posts = "1164";
block_td_uid_18_5bdad6867bab3.header_color = "";
block_td_uid_18_5bdad6867bab3.ajax_pagination_infinite_stop = "";
block_td_uid_18_5bdad6867bab3.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_18_5bdad6867bab3);
</script><div id=td_uid_18_5bdad6867bab3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/" rel="bookmark" class="td-image-wrap" title="Divers Recover Lion Air Data Recorder on Indonesia Seafloor"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Members of National Search and Rescue Agency inspect debris Wednesday retrieved from the waters where Lion Air flight JT 610 is believed to have crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Fauzy Chaniago / Associated Press" title="Divers Recover Lion Air Data Recorder on Indonesia Seafloor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/" rel="bookmark" title="Divers Recover Lion Air Data Recorder on Indonesia Seafloor">Divers Recover Lion Air Data Recorder on Indonesia Seafloor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/11/01/new-rule-boosts-bahraini-sheikh-for-asian-soccer-election/" rel="bookmark" class="td-image-wrap" title="New Rule Boosts Bahraini Sheikh for Asian Footie Election"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18303156663931-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18303156663931-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18303156663931-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Asia Football Confederation President Salman Bin Ibrahim Al-Khalifa, left, poses Tuesday with FIFA President Gianni Infantino during an inauguration ceremony for the new building of the Asia Football Confederation in Kuala Lumpur, Malaysia. Photo: Vincent Thian / Associated Press" title="New Rule Boosts Bahraini Sheikh for Asian Footie Election"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/11/01/new-rule-boosts-bahraini-sheikh-for-asian-soccer-election/" rel="bookmark" title="New Rule Boosts Bahraini Sheikh for Asian Footie Election">New Rule Boosts Bahraini Sheikh for Asian Footie Election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/video-shows-passengers-boarding-fatal-flight/" rel="bookmark" class="td-image-wrap" title="Video Shows Passengers Boarding Fatal Flight"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Lion Air passenger jet takes off from Juanda International Airport in Surabaya, Indonesia, in a 2012 file photo. Photo: Trisnadi" title="Video Shows Passengers Boarding Fatal Flight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/video-shows-passengers-boarding-fatal-flight/" rel="bookmark" title="Video Shows Passengers Boarding Fatal Flight">Video Shows Passengers Boarding Fatal Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/possible-seabed-position-of-crashed-lion-air-jet-located/" rel="bookmark" class="td-image-wrap" title="Possible Seabed Position of Crashed Lion Air Jet Located"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-300x205.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-768x526.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-500x342.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-696x476.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="Rescuers Tuesday carry a body bag containing the remains of victims retrieved from the waters where Lion Air flight JT 610 is believed to have crashed at Tanjung Priok Port in Jakarta, Indonesia. Photo: Binsar Bakara / Associated Press" title="Possible Seabed Position of Crashed Lion Air Jet Located"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/possible-seabed-position-of-crashed-lion-air-jet-located/" rel="bookmark" title="Possible Seabed Position of Crashed Lion Air Jet Located">Possible Seabed Position of Crashed Lion Air Jet Located</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/previous-flight-of-crashed-lion-air-jet-scared-passengers/" rel="bookmark" class="td-image-wrap" title="Previous Flight of Crashed Lion Air Jet Scared Passengers"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-768x528.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-500x344.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-696x479.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-611x420.jpg 611w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd.jpg 807w" sizes="(max-width: 218px) 100vw, 218px" alt="A Lion Air Boeing 737 Max 8 lands in January in Papua province, Indonesia. Image: Raja Video Id / YouTube" title="Previous Flight of Crashed Lion Air Jet Scared Passengers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/previous-flight-of-crashed-lion-air-jet-scared-passengers/" rel="bookmark" title="Previous Flight of Crashed Lion Air Jet Scared Passengers">Previous Flight of Crashed Lion Air Jet Scared Passengers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5bdad6867bab3" data-td_block_id="td_uid_18_5bdad6867bab3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5bdad6867bab3" data-td_block_id="td_uid_18_5bdad6867bab3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5bdad68684609_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5bdad68684609" ><script>var block_td_uid_19_5bdad68684609 = new tdBlock();
block_td_uid_19_5bdad68684609.id = "td_uid_19_5bdad68684609";
block_td_uid_19_5bdad68684609.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5bdad68684609_rand","tdc_css_class":"td_uid_19_5bdad68684609_rand","tdc_css_class_style":"td_uid_19_5bdad68684609_rand_style"}';
block_td_uid_19_5bdad68684609.td_column_number = "3";
block_td_uid_19_5bdad68684609.block_type = "td_block_mega_menu";
block_td_uid_19_5bdad68684609.post_count = "5";
block_td_uid_19_5bdad68684609.found_posts = "219";
block_td_uid_19_5bdad68684609.header_color = "";
block_td_uid_19_5bdad68684609.ajax_pagination_infinite_stop = "";
block_td_uid_19_5bdad68684609.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_19_5bdad68684609);
</script><div id=td_uid_19_5bdad68684609 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" class="td-image-wrap" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/LRG_DSC04177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/10/02/online-freedom-exhibit-at-tcdc-talks-memes-pixels-censorship/" rel="bookmark" title="Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship">Online Freedom Exhibit at TCDC Talks Memes, Pixels, Censorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" class="td-image-wrap" title="Hospital Apologizes for Violent Treatment of Coma Patient"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital Apologizes for Violent Treatment of Coma Patient"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/09/26/hospital-apologizes-for-violent-treatment-of-coma-patient/" rel="bookmark" title="Hospital Apologizes for Violent Treatment of Coma Patient">Hospital Apologizes for Violent Treatment of Coma Patient</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" class="td-image-wrap" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/09/DSCF2563-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/09/08/33-hours-of-defiance-the-thai-airmen-who-resisted-an-empire/" rel="bookmark" title="33 Hours of Defiance: The Thai Airmen Who Resisted an Empire">33 Hours of Defiance: The Thai Airmen Who Resisted an Empire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/08/28/elephant-swimming-show-is-exercise-not-cruel-zoo/" rel="bookmark" class="td-image-wrap" title="Elephant Swimming Show is Exercise, Not Cruel: Zoo"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/S__13385939-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Students Tuesday watch an elephant swims in a glass tank at Khao Kheow Open Zoo in Chonburi." title="Elephant Swimming Show is Exercise, Not Cruel: Zoo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/08/28/elephant-swimming-show-is-exercise-not-cruel-zoo/" rel="bookmark" title="Elephant Swimming Show is Exercise, Not Cruel: Zoo">Elephant Swimming Show is Exercise, Not Cruel: Zoo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/videos/2018/08/15/see-a-vegetable-themed-funeral-in-surin-video/" rel="bookmark" class="td-image-wrap" title="See a Vegetable-Themed Funeral in Surin (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/08/12655-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="See a Vegetable-Themed Funeral in Surin (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/videos/2018/08/15/see-a-vegetable-themed-funeral-in-surin-video/" rel="bookmark" title="See a Vegetable-Themed Funeral in Surin (Video)">See a Vegetable-Themed Funeral in Surin (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5bdad68684609" data-td_block_id="td_uid_19_5bdad68684609"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5bdad68684609" data-td_block_id="td_uid_19_5bdad68684609"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ASEAN" class="entry-crumb" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Divers Recover Lion Air Data Recorder on Indonesia Seafloor</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464831389" class="post-1464831389 post type-post status-publish format-standard has-post-thumbnail hentry category-asean tag-aviation tag-indonesia" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#4092cf; color:#fff; border-color:#4092cf;" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Divers Recover Lion Air Data Recorder on Indonesia Seafloor</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-01T14:01:03+00:00" >November 1, 2018 2:01 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Divers+Recover+Lion+Air+Data+Recorder+on+Indonesia+Seafloor&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Divers Recover Lion Air Data Recorder on Indonesia Seafloor%0D%0Ahttp://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Divers Recover Lion Air Data Recorder on Indonesia Seafloor %0A%0A http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg&description=Divers+Recover+Lion+Air+Data+Recorder+on+Indonesia+Seafloor">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/&title=Divers Recover Lion Air Data Recorder on Indonesia Seafloor">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="462" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-696x462.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-696x462.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-300x199.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-768x510.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-500x332.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988-632x420.jpg 632w" sizes="(max-width: 696px) 100vw, 696px" alt="Members of National Search and Rescue Agency inspect debris Wednesday retrieved from the waters where Lion Air flight JT 610 is believed to have crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Fauzy Chaniago / Associated Press" title="Members of National Search and Rescue Agency inspect debris Wednesday retrieved from the waters where Lion Air flight JT 610 is believed to have crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Fauzy Chaniago / Associated Press"/><figcaption class="wp-caption-text">Members of National Search and Rescue Agency inspect debris Wednesday retrieved from the waters where Lion Air flight JT 610 is believed to have crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Fauzy Chaniago / Associated Press</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_21_5bdad6869359b_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>JAKARTA</strong> — Divers on Thursday recovered a flight data recorder from the crashed Lion Air jet on the seafloor, a crucial development in the investigation into what caused the 2-month-old plane to plunge into Indonesian seas earlier this week, killing all 189 people on board.</p>
<p>One TV station showed footage of two divers after they surfaced, swimming to an inflatable vessel and placing the bright orange device into a large container that was transferred to a search-and-rescue ship.</p>
<p>&#8220;I was desperate because the current below was strong but I am confident of the tools given to me,&#8221; said navy 1st Sgt. Hendra, who uses a single name, in a television interview. After narrowing the possible location, &#8220;I started digging and cleaning the debris until I finally found an orange object,&#8221; he said, standing on the deck of a ship next to his diving mate.</p>
<p>The Boeing 737 MAX 8 plane crashed early Monday just minutes after takeoff from the Indonesian capital Jakarta. It was the worst airline disaster in Indonesia in more than two decades and renewed concerns about safety in its fast-growing aviation industry, which was recently removed from European Union and U.S. blacklists.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_20_5bdad686906bb_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>Navy Col. Monang Sitompul told local TV an object believed to be the aircraft&#8217;s fuselage was also seen on the seafloor.</p>
<p>The device recovered by divers is the flight data recorder and the search continues for the cockpit voice recorder, Transport Minister Budi Karya Sumadi told a news conference.</p>
<p>The location of the find was about 500 meters (yards) northwest of the coordinates where the plane lost contact and at a depth of 30 meters, said search and rescue agency head Muhammad Syaugi.</p>
<p>Data from flight-tracking sites show the plane had erratic speed and altitude in the early minutes of a flight on Sunday and on its fatal flight Monday. Safety experts caution, however, that the data must be checked for accuracy against the flight data recorder.</p>
<p>Several passengers on the Sunday flight from Bali to Jakarta have recounted problems that included a long-delayed takeoff for an engine check and terrifying descents in the first 10 minutes in the air.</p>
<p>Lion Air has ordered 50 of the MAX 8 planes and one of its subsidiary airlines was last year the first to operate the new generation jet.</p>
<p>Investigators say a preliminary report into the accident could be released within a month but complete findings will take several months more.</p>
<p>The Lion Air crash is the worst airline disaster in Indonesia since 1997, when 234 people died on a Garuda flight near Medan. In December 2014, an AirAsia flight from Surabaya to Singapore plunged into the sea, killing all 162 on board.</p>
<p>Indonesian airlines were barred in 2007 from flying to Europe because of safety concerns, though several were allowed to resume services in the following decade. The ban was completely lifted in June. The U.S. lifted a decadelong ban in 2016.</p>
<p>Lion Air, a discount carrier, is one of Indonesia&#8217;s youngest and biggest airlines, flying to dozens of domestic and international destinations. It has been expanding aggressively in Southeast Asia, a fast-growing region of more than 600 million people.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/aviation/">Air Travel</a></li><li><a href="http://www.khaosodenglish.com/tag/indonesia/">Indonesia</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Divers+Recover+Lion+Air+Data+Recorder+on+Indonesia+Seafloor&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fasean%2F2018%2F11%2F01%2Fdivers-recover-lion-air-data-recorder-on-indonesia-seafloor%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Divers Recover Lion Air Data Recorder on Indonesia Seafloor%0D%0Ahttp://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Divers Recover Lion Air Data Recorder on Indonesia Seafloor %0A%0A http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg&description=Divers+Recover+Lion+Air+Data+Recorder+on+Indonesia+Seafloor">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/&title=Divers Recover Lion Air Data Recorder on Indonesia Seafloor">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/11/01/boy-sakol-denies-impersonating-student/">‘Boy Sakol’ Denies Impersonating Student</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/featured/2018/11/01/bangkok-gets-cooler-temperatures-to-drop-by-3c/">Bangkok Gets Cooler: Temperatures to Drop by 3C</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/ap/"><img alt='' src='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2018-11-01T14:01:03+00:00"><meta itemprop="dateModified" content="2018-11-01T14:01:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/news/asean/2018/11/01/divers-recover-lion-air-data-recorder-on-indonesia-seafloor/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Divers Recover Lion Air Data Recorder on Indonesia Seafloor"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/11/AP18304518386988.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="680"></span>        </footer>

    </article> <!-- /.post -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 

<div class="td_block_wrap td_block_related_posts td_uid_22_5bdad68697801_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5bdad68697801" ><script>var block_td_uid_22_5bdad68697801 = new tdBlock();
block_td_uid_22_5bdad68697801.id = "td_uid_22_5bdad68697801";
block_td_uid_22_5bdad68697801.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5bdad68697801_rand","td_column_number":3,"live_filter_cur_post_id":1464831389,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5bdad68697801_rand","tdc_css_class_style":"td_uid_22_5bdad68697801_rand_style"}';
block_td_uid_22_5bdad68697801.td_column_number = "3";
block_td_uid_22_5bdad68697801.block_type = "td_block_related_posts";
block_td_uid_22_5bdad68697801.post_count = "6";
block_td_uid_22_5bdad68697801.found_posts = "302";
block_td_uid_22_5bdad68697801.header_color = "";
block_td_uid_22_5bdad68697801.ajax_pagination_infinite_stop = "";
block_td_uid_22_5bdad68697801.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_22_5bdad68697801);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5bdad68699d0b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5bdad68697801" href="#">RELATED ARTICLES</a><a id="td_uid_24_5bdad68699d51" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5bdad68697801" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5bdad68697801 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/video-shows-passengers-boarding-fatal-flight/" rel="bookmark" class="td-image-wrap" title="Video Shows Passengers Boarding Fatal Flight"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/lionair-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Lion Air passenger jet takes off from Juanda International Airport in Surabaya, Indonesia, in a 2012 file photo. Photo: Trisnadi" title="Video Shows Passengers Boarding Fatal Flight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/video-shows-passengers-boarding-fatal-flight/" rel="bookmark" title="Video Shows Passengers Boarding Fatal Flight">Video Shows Passengers Boarding Fatal Flight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/possible-seabed-position-of-crashed-lion-air-jet-located/" rel="bookmark" class="td-image-wrap" title="Possible Seabed Position of Crashed Lion Air Jet Located"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-300x205.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-768x526.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-500x342.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-696x476.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18303457518904-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="Rescuers Tuesday carry a body bag containing the remains of victims retrieved from the waters where Lion Air flight JT 610 is believed to have crashed at Tanjung Priok Port in Jakarta, Indonesia. Photo: Binsar Bakara / Associated Press" title="Possible Seabed Position of Crashed Lion Air Jet Located"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/31/possible-seabed-position-of-crashed-lion-air-jet-located/" rel="bookmark" title="Possible Seabed Position of Crashed Lion Air Jet Located">Possible Seabed Position of Crashed Lion Air Jet Located</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/previous-flight-of-crashed-lion-air-jet-scared-passengers/" rel="bookmark" class="td-image-wrap" title="Previous Flight of Crashed Lion Air Jet Scared Passengers"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-768x528.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-500x344.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-696x479.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd-611x420.jpg 611w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/sdfd.jpg 807w" sizes="(max-width: 218px) 100vw, 218px" alt="A Lion Air Boeing 737 Max 8 lands in January in Papua province, Indonesia. Image: Raja Video Id / YouTube" title="Previous Flight of Crashed Lion Air Jet Scared Passengers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/previous-flight-of-crashed-lion-air-jet-scared-passengers/" rel="bookmark" title="Previous Flight of Crashed Lion Air Jet Scared Passengers">Previous Flight of Crashed Lion Air Jet Scared Passengers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/lion-air-crash-renews-concerns-about-indonesia-airlines/" rel="bookmark" class="td-image-wrap" title="Lion Air Crash Renews Concerns About Indonesia Airlines"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302733387363-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302733387363-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302733387363-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Members of Indonesian Search and Rescue Agency (BASARNAS) inspect debris recovered Monday from near the waters where a Lion Air passenger jet crashed, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Lion Air Crash Renews Concerns About Indonesia Airlines"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/lion-air-crash-renews-concerns-about-indonesia-airlines/" rel="bookmark" title="Lion Air Crash Renews Concerns About Indonesia Airlines">Lion Air Crash Renews Concerns About Indonesia Airlines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/woman-recounts-problems-on-lion-air-jets-previous-flight/" rel="bookmark" class="td-image-wrap" title="Woman Recounts Problems on Lion Air Jet&#8217;s Previous Flight"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302407647682-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302407647682-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/AP18302407647682-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A relative of a passenger of a Lion Air plane cries while waiting for update on the plane that crashed off Java Island, at Tanjung Priok Port in Jakarta, Indonesia. Photo: Tatan Syuflana / Associated Press" title="Woman Recounts Problems on Lion Air Jet&#8217;s Previous Flight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/woman-recounts-problems-on-lion-air-jets-previous-flight/" rel="bookmark" title="Woman Recounts Problems on Lion Air Jet&#8217;s Previous Flight">Woman Recounts Problems on Lion Air Jet&#8217;s Previous Flight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/australias-ex-pm-warns-jerusalem-move-would-worry-indonesia/" rel="bookmark" class="td-image-wrap" title="Australia&#8217;s Ex-PM Warns Jerusalem Move Would Worry Indonesia"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/AP18075014725004-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/AP18075014725004-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/AP18075014725004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Australian Prime Minister Malcolm Turnbull, left, shakes hands with the Prime Minister of Singapore Lee Hsien Loong at the start of the Small-and-Medium sized Enterprises conference held in March during the one-off summit of 10-member Association of Southeast Asian Nations (ASEAN) on Friday in Sydney, Australia. Photo: Dave Gray / Associated Press" title="Australia&#8217;s Ex-PM Warns Jerusalem Move Would Worry Indonesia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/asean/2018/10/30/australias-ex-pm-warns-jerusalem-move-would-worry-indonesia/" rel="bookmark" title="Australia&#8217;s Ex-PM Warns Jerusalem Move Would Worry Indonesia">Australia&#8217;s Ex-PM Warns Jerusalem Move Would Worry Indonesia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5bdad68697801" data-td_block_id="td_uid_22_5bdad68697801"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5bdad68697801" data-td_block_id="td_uid_22_5bdad68697801"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1532505310813-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532505310813-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=41");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a5106641&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=41&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5106641' border='0' alt='' /></a></noscript></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_25_5bdad686a088b_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_25_5bdad686a088b_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .block-title > *,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-read-more a,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5bdad686a088b_rand .td-post-category,
            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .td-post-category:hover {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_25_5bdad686a088b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_25_5bdad686a088b_rand .block-title {
                border-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">124,701</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,943</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">21,439</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,088</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_26_5bdad686a0ed5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_26_5bdad686a0ed5" >
<style>
.td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .block-title > *,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-read-more a,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5bdad686a0ed5_rand .td-post-category,
            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_26_5bdad686a0ed5_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_26_5bdad686a0ed5_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_26_5bdad686a0ed5 = new tdBlock();
block_td_uid_26_5bdad686a0ed5.id = "td_uid_26_5bdad686a0ed5";
block_td_uid_26_5bdad686a0ed5.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_26_5bdad686a0ed5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_26_5bdad686a0ed5_rand","tdc_css_class_style":"td_uid_26_5bdad686a0ed5_rand_style"}';
block_td_uid_26_5bdad686a0ed5.td_column_number = "1";
block_td_uid_26_5bdad686a0ed5.block_type = "td_block_9";
block_td_uid_26_5bdad686a0ed5.post_count = "5";
block_td_uid_26_5bdad686a0ed5.found_posts = "16352";
block_td_uid_26_5bdad686a0ed5.header_color = "#d62532";
block_td_uid_26_5bdad686a0ed5.ajax_pagination_infinite_stop = "";
block_td_uid_26_5bdad686a0ed5.max_num_pages = "3271";
tdBlocksArray.push(block_td_uid_26_5bdad686a0ed5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_26_5bdad686a0ed5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/political-campaigning-to-be-permitted-next-month-deputy-pm/" rel="bookmark" title="Political Campaigning to be Permitted Next Month: Deputy PM">Political Campaigning to be Permitted Next Month: Deputy PM</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/8-pro-election-leaders-indicted/" rel="bookmark" title="8 Pro-Election Protest Leaders Indicted">8 Pro-Election Protest Leaders Indicted</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/11/01/thai-army-paid-much-much-more-for-same-helo-used-by-king-power-ceo/" rel="bookmark" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO">Thai Army Paid Much, Much More For Same Helo Used by King Power CEO</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/11/01/thailand-among-30-best-places-to-do-business-world-bank/" rel="bookmark" title="Thailand Among 30 Best Places to Do Business: World Bank">Thailand Among 30 Best Places to Do Business: World Bank</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/entertainment/2018/11/01/black-pink-announces-tour-bangkok-dates/" rel="bookmark" title="Black Pink Announces Tour, Bangkok Dates">Black Pink Announces Tour, Bangkok Dates</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_13 td_block_widget td_uid_27_5bdad686aeb93_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_27_5bdad686aeb93" >
<style>
.td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .block-title > *,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-read-more a,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5bdad686aeb93_rand .td-post-category,
            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .td-post-category:hover {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_27_5bdad686aeb93_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_27_5bdad686aeb93_rand .block-title {
                border-color: #d62532;
            }
</style><script>var block_td_uid_27_5bdad686aeb93 = new tdBlock();
block_td_uid_27_5bdad686aeb93.id = "td_uid_27_5bdad686aeb93";
block_td_uid_27_5bdad686aeb93.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5bdad686aeb93_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_27_5bdad686aeb93_rand","tdc_css_class_style":"td_uid_27_5bdad686aeb93_rand_style"}';
block_td_uid_27_5bdad686aeb93.td_column_number = "1";
block_td_uid_27_5bdad686aeb93.block_type = "td_block_13";
block_td_uid_27_5bdad686aeb93.post_count = "5";
block_td_uid_27_5bdad686aeb93.found_posts = "835";
block_td_uid_27_5bdad686aeb93.header_color = "#d62532";
block_td_uid_27_5bdad686aeb93.ajax_pagination_infinite_stop = "";
block_td_uid_27_5bdad686aeb93.max_num_pages = "167";
tdBlocksArray.push(block_td_uid_27_5bdad686aeb93);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_27_5bdad686aeb93 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/11/01/who-killed-ambrose-canadian-mystery-puts-chinatown-audiences-in-play/" rel="bookmark" class="td-image-wrap" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/27752063_1635249793207165_9203184916642635506_n-324x235.jpg" alt="" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/11/01/who-killed-ambrose-canadian-mystery-puts-chinatown-audiences-in-play/" rel="bookmark" title="Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play">Who Killed Ambrose? Canadian Mystery Puts Chinatown Audiences in Play</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/31/belgian-groove-gurus-2manydjs-to-mix-things-up-in-bangkok/" rel="bookmark" class="td-image-wrap" title="Belgian Groove Gurus ‘2ManyDjs’ to Mix Things Up in Bangkok"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/44225855_1119823998198882_144412537251692544_o-324x235.jpg" alt="" title="Belgian Groove Gurus ‘2ManyDjs’ to Mix Things Up in Bangkok"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/31/belgian-groove-gurus-2manydjs-to-mix-things-up-in-bangkok/" rel="bookmark" title="Belgian Groove Gurus ‘2ManyDjs’ to Mix Things Up in Bangkok">Belgian Groove Gurus ‘2ManyDjs’ to Mix Things Up in Bangkok</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/30/happy-endings-take-a-grim-turn-when-joan-cornella-returns/" rel="bookmark" class="td-image-wrap" title="‘Happy Endings’ Take a Grim Turn When Joan Cornella Returns"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-324x235.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-324x235.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-768x554.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-1024x738.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-500x361.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-696x502.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-1068x770.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-582x420.jpg 582w, http://www.khaosodenglish.com/wp-content/uploads/2018/10/bkkpr-e1540891577560.jpg 1000w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="‘Happy Endings’ Take a Grim Turn When Joan Cornella Returns"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/30/happy-endings-take-a-grim-turn-when-joan-cornella-returns/" rel="bookmark" title="‘Happy Endings’ Take a Grim Turn When Joan Cornella Returns">‘Happy Endings’ Take a Grim Turn When Joan Cornella Returns</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/30/music-culture-to-set-sail-on-bangkok-island-barge-party/" rel="bookmark" class="td-image-wrap" title="Music, Culture to Set Sail on ‘Bangkok Island’ Barge Party"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/43033944_511419512663288_3888455586395717632_n-324x235.jpg" alt="" title="Music, Culture to Set Sail on ‘Bangkok Island’ Barge Party"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/30/music-culture-to-set-sail-on-bangkok-island-barge-party/" rel="bookmark" title="Music, Culture to Set Sail on ‘Bangkok Island’ Barge Party">Music, Culture to Set Sail on ‘Bangkok Island’ Barge Party</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/10/29/carnal-choreography-party-animal-to-debauch-silom-library/" rel="bookmark" class="td-image-wrap" title="Carnal Choreography: ‘Party Animal’ to Debauch Silom Library"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/10/IMG_0253-324x235.jpg" alt="" title="Carnal Choreography: ‘Party Animal’ to Debauch Silom Library"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/10/29/carnal-choreography-party-animal-to-debauch-silom-library/" rel="bookmark" title="Carnal Choreography: ‘Party Animal’ to Debauch Silom Library">Carnal Choreography: ‘Party Animal’ to Debauch Silom Library</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/JbLnm0cfxF4?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ, K4BNCdeLk9s" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_28_5bdad686b90d9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5bdad686b90d9" ><div class="td-block-title-wrap"></div><div id=td_uid_28_5bdad686b90d9 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_28_5bdad686b90d9"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_28_5bdad686b90d9">
				<input id="td_uid_28_5bdad686b90d9" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="td_uid_28_5bdad686b90d9"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_28_5bdad686b90d9">
					<span class="td-big-degrees">29.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">30</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">29</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">45						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">34</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_29_5bdad686b95a2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5bdad686b95a2" ><div class="td-block-title-wrap"></div><div id=td_uid_29_5bdad686b95a2 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bpn_5cinCBC" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/vp/94f52f9a4ae9679aeb80134a27eef215/5C718760/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/42003382_909513415912549_6417085890429658161_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bplsu4bH7rX" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/vp/8ee05be2e0555e0609e525aec6b00188/5C83378A/t51.2885-15/sh0.08/e35/c139.0.801.801/s640x640/42122232_492964001222240_1342012561305864104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BpizIX2HeJ7" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/vp/40946a5f0d8d1dffac08a43b7127f6eb/5C7957B0/t51.2885-15/sh0.08/e35/c157.0.766.766/s640x640/43986142_549732808781910_2027320114057762862_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BpgqpKQnzJM" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/vp/321e5472433818ea7992824066338957/5C88D727/t51.2885-15/sh0.08/e35/c144.0.791.791/s640x640/42880372_2247289078861779_4453845366704675297_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BpWr6_0njqH" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk12-1.fna.fbcdn.net/vp/543026f36d27ca9858823516036aab0a/5C89C5D7/t51.2885-15/sh0.08/e35/c181.0.718.718/s640x640/43560096_2193505667642877_1470285156661178519_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/11/01/political-campaigning-to-be-permitted-next-month-deputy-pm/" rel="bookmark" class="td-image-wrap" title="Political Campaigning to be Permitted Next Month: Deputy PM"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-300x209.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-768x535.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-500x348.jpg 500w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-696x485.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479.jpg 843w, http://www.khaosodenglish.com/wp-content/uploads/2018/01/S__5603479-603x420.jpg 603w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Political Campaigning to be Permitted Next Month: Deputy PM"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/political-campaigning-to-be-permitted-next-month-deputy-pm/" rel="bookmark" title="Political Campaigning to be Permitted Next Month: Deputy PM">Political Campaigning to be Permitted Next Month: Deputy PM</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T16:44:27+00:00" >November 1, 2018 4:44 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/11/01/8-pro-election-leaders-indicted/" rel="bookmark" class="td-image-wrap" title="8 Pro-Election Protest Leaders Indicted"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/ศาลอาญากรุงเทพใต้_๑๘๑๑๐๑_0016-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="8 Pro-Election Protest Leaders Indicted"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/11/01/8-pro-election-leaders-indicted/" rel="bookmark" title="8 Pro-Election Protest Leaders Indicted">8 Pro-Election Protest Leaders Indicted</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T16:43:02+00:00" >November 1, 2018 4:43 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/11/01/thai-army-paid-much-much-more-for-same-helo-used-by-king-power-ceo/" rel="bookmark" class="td-image-wrap" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/11/da39a3ee_mmgbtMy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/11/01/thai-army-paid-much-much-more-for-same-helo-used-by-king-power-ceo/" rel="bookmark" title="Thai Army Paid Much, Much More For Same Helo Used by King Power CEO">Thai Army Paid Much, Much More For Same Helo Used by...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T16:09:24+00:00" >November 1, 2018 4:09 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bdad68747af3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("http://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[29.5,85.1],"today_humidity":45,"today_wind_speed":[4.1,2.5],"today_min":[29,84.2],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1541073600,"day_name":"Thu","day_temp":[26,79],"owm_day_index":0},{"timestamp":1541116800,"day_name":"Fri","day_temp":[31,87],"owm_day_index":4},{"timestamp":1541203200,"day_name":"Sat","day_temp":[33,91],"owm_day_index":12},{"timestamp":1541289600,"day_name":"Sun","day_temp":[33,92],"owm_day_index":20},{"timestamp":1541376000,"day_name":"Mon","day_temp":[34,93],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_5bdad686b90d9","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[29.5,85.1],"today_humidity":45,"today_wind_speed":[4.1,2.5],"today_min":[29,84.2],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1541073600,"day_name":"Thu","day_temp":[26,79],"owm_day_index":0},{"timestamp":1541116800,"day_name":"Fri","day_temp":[31,87],"owm_day_index":4},{"timestamp":1541203200,"day_name":"Sat","day_temp":[33,91],"owm_day_index":12},{"timestamp":1541289600,"day_name":"Sun","day_temp":[33,92],"owm_day_index":20},{"timestamp":1541376000,"day_name":"Mon","day_temp":[34,93],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464831389]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bdad68747ceb"></textarea>
						<div id="td_live_css_uid_1_5bdad68747ceb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bdad68747ceb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bdad68747ceb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>