<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/05d82399-1da1-4093-836d-d6b122e82772.css"/>
    <title>Experts Cast Doubt on Thailand’s Offer to Host Trump - Kim Summit</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg" /><link rel="icon" type="image/png" href="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Experts Cast Doubt on Thailand’s Offer to Host Trump - Kim Summit" />
<meta property="og:description" content="BANGKOK — After watching on the sideline for decades, Thailand earlier this week offered to play a gigantic role that no country ever achieved so far: hosting a meeting between US President Donald Trump and North Korean leader Kim Jong Un." />
<meta property="og:url" content="http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:author" content="https://www.facebook.com/teeranai.charuvastra" />
<meta property="article:tag" content="North Korea" />
<meta property="article:tag" content="Trump" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-04-25T14:55:06+07:00" />
<meta property="article:modified_time" content="2018-04-25T15:56:32+07:00" />
<meta property="og:updated_time" content="2018-04-25T15:56:32+07:00" />
<meta property="og:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BANGKOK — After watching on the sideline for decades, Thailand earlier this week offered to play a gigantic role that no country ever achieved so far: hosting a meeting between US President Donald Trump and North Korean leader Kim Jong Un." />
<meta name="twitter:title" content="Experts Cast Doubt on Thailand’s Offer to Host Trump - Kim Summit" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg" />
<meta name="twitter:creator" content="@Teeranai_c" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="http://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="http://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='revslider-featured-addon-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/css/revslider-featured-addon-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.khaosodenglish.com/wp-content/themes/newspa8/includes/demos/local_news/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider-featured-addon/public/js/revslider-featured-addon-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.khaosodenglish.com/?p=1464818002' />
<link rel="alternate" type="application/json+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F&#038;format=xml" />
<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.khaosodenglish.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.khaosodenglish.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/",
                                "name": "Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1517971114518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b6', [[300, 250], [336, 280]], 'div-gpt-ad-1517971371632-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_336x280_b2', [[300, 250], [336, 280]], 'div-gpt-ad-1517972308463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_home_728x90_b1', [728, 90], 'div-gpt-ad-1517972495966-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_col_728x90_b1', [728, 90], 'div-gpt-ad-1517973832634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
	<meta name="google-site-verification" content="jc-mBLL9oP56xVkzNU_cMQM0vh3LQB6N49Q06P6cZfw" />
</head>

<body class="post-template-default single single-post postid-1464818002 single-format-standard experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main" class="td-mobile-main-menu"><li id="menu-item-1464769364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a></li>
<li id="menu-item-1464768768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, April 25, 2018
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo_300x284.gif" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-menu-main-container"><ul id="menu-bt-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464769364"><a href="http://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ae07fa145678_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ae07fa145678" ><script>var block_td_uid_1_5ae07fa145678 = new tdBlock();
block_td_uid_1_5ae07fa145678.id = "td_uid_1_5ae07fa145678";
block_td_uid_1_5ae07fa145678.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ae07fa145678_rand","tdc_css_class":"td_uid_1_5ae07fa145678_rand","tdc_css_class_style":"td_uid_1_5ae07fa145678_rand_style"}';
block_td_uid_1_5ae07fa145678.td_column_number = "3";
block_td_uid_1_5ae07fa145678.block_type = "td_block_mega_menu";
block_td_uid_1_5ae07fa145678.post_count = "4";
block_td_uid_1_5ae07fa145678.found_posts = "8580";
block_td_uid_1_5ae07fa145678.header_color = "";
block_td_uid_1_5ae07fa145678.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ae07fa145678.max_num_pages = "2145";
tdBlocksArray.push(block_td_uid_1_5ae07fa145678);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ae07fa145678" id="td_uid_2_5ae07fa16b22d" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_3_5ae07fa16b3de" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="52" href="http://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_4_5ae07fa16b613" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="135" href="http://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_5_5ae07fa16b841" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="108" href="http://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_6_5ae07fa16ba81" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="41" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_7_5ae07fa16bca8" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_8_5ae07fa16bf87" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_9_5ae07fa16c271" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_10_5ae07fa16c533" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="51" href="http://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5ae07fa145678"  id="td_uid_11_5ae07fa16c76d" data-td_block_id="td_uid_1_5ae07fa145678" data-td_filter_value="133" href="http://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5ae07fa145678 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/danish-submarine-inventor-sentenced-to-life-for-swedish-reporters-murder/" rel="bookmark" class="td-image-wrap" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/danish-submarine-inventor-sentenced-to-life-for-swedish-reporters-murder/" rel="bookmark" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder">Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/25/thailand-rises-2-spots-in-world-press-freedom-rankings/" rel="bookmark" class="td-image-wrap" title="Thailand Rises 2 Spots in World Press Freedom Rankings"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thailand Rises 2 Spots in World Press Freedom Rankings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/25/thailand-rises-2-spots-in-world-press-freedom-rankings/" rel="bookmark" title="Thailand Rises 2 Spots in World Press Freedom Rankings">Thailand Rises 2 Spots in World Press Freedom Rankings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/bangkok/2018/04/25/fort-community-bids-emotional-farewell-to-century-old-homes-photos/" rel="bookmark" class="td-image-wrap" title="Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__3547159-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__3547159-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__3547159-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/04/25/fort-community-bids-emotional-farewell-to-century-old-homes-photos/" rel="bookmark" title="Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)">Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/" rel="bookmark" class="td-image-wrap" title="Police Raid Massage Parlors to Look for Drugs (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Raid Massage Parlors to Look for Drugs (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/" rel="bookmark" title="Police Raid Massage Parlors to Look for Drugs (Photos)">Police Raid Massage Parlors to Look for Drugs (Photos)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ae07fa145678" data-td_block_id="td_uid_1_5ae07fa145678"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ae07fa145678" data-td_block_id="td_uid_1_5ae07fa145678"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768762"><a href="http://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ae07fa173aee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ae07fa173aee" ><script>var block_td_uid_12_5ae07fa173aee = new tdBlock();
block_td_uid_12_5ae07fa173aee.id = "td_uid_12_5ae07fa173aee";
block_td_uid_12_5ae07fa173aee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ae07fa173aee_rand","tdc_css_class":"td_uid_12_5ae07fa173aee_rand","tdc_css_class_style":"td_uid_12_5ae07fa173aee_rand_style"}';
block_td_uid_12_5ae07fa173aee.td_column_number = "3";
block_td_uid_12_5ae07fa173aee.block_type = "td_block_mega_menu";
block_td_uid_12_5ae07fa173aee.post_count = "5";
block_td_uid_12_5ae07fa173aee.found_posts = "2922";
block_td_uid_12_5ae07fa173aee.header_color = "";
block_td_uid_12_5ae07fa173aee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ae07fa173aee.max_num_pages = "585";
tdBlocksArray.push(block_td_uid_12_5ae07fa173aee);
</script><div id=td_uid_12_5ae07fa173aee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/25/prayuth-leaked-clip-under-investigation/" rel="bookmark" class="td-image-wrap" title="Prayuth ‘Leaked Clip’ Under Investigation"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prayuth ‘Leaked Clip’ Under Investigation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/25/prayuth-leaked-clip-under-investigation/" rel="bookmark" title="Prayuth ‘Leaked Clip’ Under Investigation">Prayuth ‘Leaked Clip’ Under Investigation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/" rel="bookmark" class="td-image-wrap" title="Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/" rel="bookmark" title="Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit">Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/24/junta-hits-back-at-politicos-call-for-draft-abolition/" rel="bookmark" class="td-image-wrap" title="Junta Hits Back at Politico’s Call For Ending Draft"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/เกณฑ์ทหาร1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/เกณฑ์ทหาร1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/เกณฑ์ทหาร1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junta Hits Back at Politico’s Call For Ending Draft"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/24/junta-hits-back-at-politicos-call-for-draft-abolition/" rel="bookmark" title="Junta Hits Back at Politico’s Call For Ending Draft">Junta Hits Back at Politico’s Call For Ending Draft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/23/judge-wants-critics-to-wait-10-years-to-protest-forest-dachas/" rel="bookmark" class="td-image-wrap" title="Judge Wants Critics to Wait 10 Years to Protest Forest Dachas"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-300x207.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-768x530.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-700x483.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-696x480.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie-609x420.jpg 609w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/mappie.jpg 981w" sizes="(max-width: 218px) 100vw, 218px" alt="Image: Google" title="Judge Wants Critics to Wait 10 Years to Protest Forest Dachas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/23/judge-wants-critics-to-wait-10-years-to-protest-forest-dachas/" rel="bookmark" title="Judge Wants Critics to Wait 10 Years to Protest Forest Dachas">Judge Wants Critics to Wait 10 Years to Protest Forest Dachas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/23/siege-over-last-residents-of-fort-community-to-leave/" rel="bookmark" class="td-image-wrap" title="Siege Over: Last Residents of Fort Community to Leave"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/อำลาป้อมมหากาฬ_๑๘๐๔๒๒_0011-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/อำลาป้อมมหากาฬ_๑๘๐๔๒๒_0011-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/อำลาป้อมมหากาฬ_๑๘๐๔๒๒_0011-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Siege Over: Last Residents of Fort Community to Leave"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/23/siege-over-last-residents-of-fort-community-to-leave/" rel="bookmark" title="Siege Over: Last Residents of Fort Community to Leave">Siege Over: Last Residents of Fort Community to Leave</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ae07fa173aee" data-td_block_id="td_uid_12_5ae07fa173aee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ae07fa173aee" data-td_block_id="td_uid_12_5ae07fa173aee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768765"><a href="http://www.khaosodenglish.com/category/life/">Life@Bangkok</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5ae07fa18c050_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5ae07fa18c050" ><script>var block_td_uid_13_5ae07fa18c050 = new tdBlock();
block_td_uid_13_5ae07fa18c050.id = "td_uid_13_5ae07fa18c050";
block_td_uid_13_5ae07fa18c050.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5ae07fa18c050_rand","tdc_css_class":"td_uid_13_5ae07fa18c050_rand","tdc_css_class_style":"td_uid_13_5ae07fa18c050_rand_style"}';
block_td_uid_13_5ae07fa18c050.td_column_number = "3";
block_td_uid_13_5ae07fa18c050.block_type = "td_block_mega_menu";
block_td_uid_13_5ae07fa18c050.post_count = "4";
block_td_uid_13_5ae07fa18c050.found_posts = "3188";
block_td_uid_13_5ae07fa18c050.header_color = "";
block_td_uid_13_5ae07fa18c050.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ae07fa18c050.max_num_pages = "797";
tdBlocksArray.push(block_td_uid_13_5ae07fa18c050);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5ae07fa18c050" id="td_uid_14_5ae07fa19cba4" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="" href="http://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_15_5ae07fa19cd63" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="128" href="http://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_16_5ae07fa19cfae" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="127" href="http://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_17_5ae07fa19d1db" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="123" href="http://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_18_5ae07fa19d41a" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="44" href="http://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_19_5ae07fa19d63d" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="53" href="http://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_20_5ae07fa19d875" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="130" href="http://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5ae07fa18c050"  id="td_uid_21_5ae07fa19da9c" data-td_block_id="td_uid_13_5ae07fa18c050" data-td_filter_value="232" href="http://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5ae07fa18c050 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-quickies-where-to-celebrate-cinco-de-mayo/" rel="bookmark" class="td-image-wrap" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26170425_661426210694495_4843170120186510463_o-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26170425_661426210694495_4843170120186510463_o-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26170425_661426210694495_4843170120186510463_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-quickies-where-to-celebrate-cinco-de-mayo/" rel="bookmark" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo">Bangkok Quickies: Where to Celebrate Cinco de Mayo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-reminisces-bids-fond-farewell-to-lido-cinema/" rel="bookmark" class="td-image-wrap" title="Bangkok Reminisces, Bids Fond Farewell to Lido Cinema"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/try-this-one-218x150.gif" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/try-this-one-218x150.gif 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/try-this-one-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Reminisces, Bids Fond Farewell to Lido Cinema"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-reminisces-bids-fond-farewell-to-lido-cinema/" rel="bookmark" title="Bangkok Reminisces, Bids Fond Farewell to Lido Cinema">Bangkok Reminisces, Bids Fond Farewell to Lido Cinema</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-bartenders-forage-forest-to-serve-sunday-cocktails/" rel="bookmark" class="td-image-wrap" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-bartenders-forage-forest-to-serve-sunday-cocktails/" rel="bookmark" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails">Bangkok Bartenders Forage Forest to Serve Sunday Cocktails</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/04/24/peak-pineapple-how-fruity-hawaiian-shirts-conquered-thailand/" rel="bookmark" class="td-image-wrap" title="Peak Pineapple: Fruity Hawaiian Shirts Conquer Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/pineapples-gif-218x150.gif" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/pineapples-gif-218x150.gif 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/pineapples-gif-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peak Pineapple: Fruity Hawaiian Shirts Conquer Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/04/24/peak-pineapple-how-fruity-hawaiian-shirts-conquered-thailand/" rel="bookmark" title="Peak Pineapple: Fruity Hawaiian Shirts Conquer Thailand">Peak Pineapple: Fruity Hawaiian Shirts Conquer Thailand</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ae07fa18c050" data-td_block_id="td_uid_13_5ae07fa18c050"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5ae07fa18c050" data-td_block_id="td_uid_13_5ae07fa18c050"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768766"><a href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ae07fa1a5b45_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5ae07fa1a5b45" ><script>var block_td_uid_22_5ae07fa1a5b45 = new tdBlock();
block_td_uid_22_5ae07fa1a5b45.id = "td_uid_22_5ae07fa1a5b45";
block_td_uid_22_5ae07fa1a5b45.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5ae07fa1a5b45_rand","tdc_css_class":"td_uid_22_5ae07fa1a5b45_rand","tdc_css_class_style":"td_uid_22_5ae07fa1a5b45_rand_style"}';
block_td_uid_22_5ae07fa1a5b45.td_column_number = "3";
block_td_uid_22_5ae07fa1a5b45.block_type = "td_block_mega_menu";
block_td_uid_22_5ae07fa1a5b45.post_count = "4";
block_td_uid_22_5ae07fa1a5b45.found_posts = "2665";
block_td_uid_22_5ae07fa1a5b45.header_color = "";
block_td_uid_22_5ae07fa1a5b45.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ae07fa1a5b45.max_num_pages = "667";
tdBlocksArray.push(block_td_uid_22_5ae07fa1a5b45);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5ae07fa1a5b45" id="td_uid_23_5ae07fa1af01a" data-td_block_id="td_uid_22_5ae07fa1a5b45" data-td_filter_value="" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_22_5ae07fa1a5b45"  id="td_uid_24_5ae07fa1af244" data-td_block_id="td_uid_22_5ae07fa1a5b45" data-td_filter_value="191" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_22_5ae07fa1a5b45"  id="td_uid_25_5ae07fa1af50a" data-td_block_id="td_uid_22_5ae07fa1a5b45" data-td_filter_value="173" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_22_5ae07fa1a5b45"  id="td_uid_26_5ae07fa1af7b1" data-td_block_id="td_uid_22_5ae07fa1a5b45" data-td_filter_value="179" href="http://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_22_5ae07fa1a5b45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/" rel="bookmark" class="td-image-wrap" title="Police Raid Massage Parlors to Look for Drugs (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/S__119103506-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Raid Massage Parlors to Look for Drugs (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/" rel="bookmark" title="Police Raid Massage Parlors to Look for Drugs (Photos)">Police Raid Massage Parlors to Look for Drugs (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/04/24/police-summon-celebs-for-endorsing-unapproved-cosmetics/" rel="bookmark" class="td-image-wrap" title="Police Summon Celebs for Endorsing Unapproved Cosmetics"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/hed-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/hed-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/hed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Summon Celebs for Endorsing Unapproved Cosmetics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/04/24/police-summon-celebs-for-endorsing-unapproved-cosmetics/" rel="bookmark" title="Police Summon Celebs for Endorsing Unapproved Cosmetics">Police Summon Celebs for Endorsing Unapproved Cosmetics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/04/24/premchai-indicted-for-illegal-firearms-possession/" rel="bookmark" class="td-image-wrap" title="Premchai Indicted for Illegal Firearms Possession"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/เปรมชัย-2-728x486-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/เปรมชัย-2-728x486-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/เปรมชัย-2-728x486-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Italian-Thai Development CEO Premchai Karnasuta meets with police March 14, 2018." title="Premchai Indicted for Illegal Firearms Possession"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/crime-crime/2018/04/24/premchai-indicted-for-illegal-firearms-possession/" rel="bookmark" title="Premchai Indicted for Illegal Firearms Possession">Premchai Indicted for Illegal Firearms Possession</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/23/russian-sex-gurus-trial-on-hold-pending-more-investigation/" rel="bookmark" class="td-image-wrap" title="Russian Sex Gurus Trial on Hold Pending More Investigation"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anastasia Vashukevich in an image posted to Instagram in March 2017 purportedly taken in Pattaya. Photo: Nastya_rybka.ru / Instagram" title="Russian Sex Gurus Trial on Hold Pending More Investigation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/23/russian-sex-gurus-trial-on-hold-pending-more-investigation/" rel="bookmark" title="Russian Sex Gurus Trial on Hold Pending More Investigation">Russian Sex Gurus Trial on Hold Pending More Investigation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ae07fa1a5b45" data-td_block_id="td_uid_22_5ae07fa1a5b45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5ae07fa1a5b45" data-td_block_id="td_uid_22_5ae07fa1a5b45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768767"><a href="http://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5ae07fa1b5ee8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5ae07fa1b5ee8" ><script>var block_td_uid_27_5ae07fa1b5ee8 = new tdBlock();
block_td_uid_27_5ae07fa1b5ee8.id = "td_uid_27_5ae07fa1b5ee8";
block_td_uid_27_5ae07fa1b5ee8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5ae07fa1b5ee8_rand","tdc_css_class":"td_uid_27_5ae07fa1b5ee8_rand","tdc_css_class_style":"td_uid_27_5ae07fa1b5ee8_rand_style"}';
block_td_uid_27_5ae07fa1b5ee8.td_column_number = "3";
block_td_uid_27_5ae07fa1b5ee8.block_type = "td_block_mega_menu";
block_td_uid_27_5ae07fa1b5ee8.post_count = "5";
block_td_uid_27_5ae07fa1b5ee8.found_posts = "198";
block_td_uid_27_5ae07fa1b5ee8.header_color = "";
block_td_uid_27_5ae07fa1b5ee8.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ae07fa1b5ee8.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_27_5ae07fa1b5ee8);
</script><div id=td_uid_27_5ae07fa1b5ee8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/04/24/singer-apologizes-for-onstage-monk-cosplay-video/" rel="bookmark" class="td-image-wrap" title="Singer Apologizes for Onstage Monk Cosplay (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/MONKDONE-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/MONKDONE-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/MONKDONE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Singer Apologizes for Onstage Monk Cosplay (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/04/24/singer-apologizes-for-onstage-monk-cosplay-video/" rel="bookmark" title="Singer Apologizes for Onstage Monk Cosplay (Video)">Singer Apologizes for Onstage Monk Cosplay (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/20/cop-cam-chase-suspect-through-traffic-markets/" rel="bookmark" class="td-image-wrap" title="Cop Cam: Chase Suspect Through Traffic, Markets"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/CopChaseSadao-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/CopChaseSadao-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/CopChaseSadao-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cop Cam: Chase Suspect Through Traffic, Markets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/20/cop-cam-chase-suspect-through-traffic-markets/" rel="bookmark" title="Cop Cam: Chase Suspect Through Traffic, Markets">Cop Cam: Chase Suspect Through Traffic, Markets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/19/car-narrowly-escapes-thai-ufo-video/" rel="bookmark" class="td-image-wrap" title="Car Narrowly Escapes ‘Thai UFO’ (Video)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/ThaiUFO-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/ThaiUFO-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/ThaiUFO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Car Narrowly Escapes ‘Thai UFO’ (Video)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/19/car-narrowly-escapes-thai-ufo-video/" rel="bookmark" title="Car Narrowly Escapes ‘Thai UFO’ (Video)">Car Narrowly Escapes ‘Thai UFO’ (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/14/what-ban-songkran-goes-off-wet-wild-and-spirited-in-bangkok-photos/" rel="bookmark" class="td-image-wrap" title="Songkran Goes Off Wet, Wild and Spirited in Bangkok (Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523692621063-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523692621063-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523692621063-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Songkran Goes Off Wet, Wild and Spirited in Bangkok (Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/14/what-ban-songkran-goes-off-wet-wild-and-spirited-in-bangkok-photos/" rel="bookmark" title="Songkran Goes Off Wet, Wild and Spirited in Bangkok (Photos)">Songkran Goes Off Wet, Wild and Spirited in Bangkok (Photos)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/13/culture-clash-and-chaos-at-silom-songkran/" rel="bookmark" class="td-image-wrap" title="Culture Clash and Chaos at Silom Songkran (Action Photos)"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523608241463-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523608241463-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/1523608241463-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Culture Clash and Chaos at Silom Songkran (Action Photos)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/13/culture-clash-and-chaos-at-silom-songkran/" rel="bookmark" title="Culture Clash and Chaos at Silom Songkran (Action Photos)">Culture Clash and Chaos at Silom Songkran (Action Photos)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ae07fa1b5ee8" data-td_block_id="td_uid_27_5ae07fa1b5ee8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ae07fa1b5ee8" data-td_block_id="td_uid_27_5ae07fa1b5ee8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768768"><a href="http://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5ae07fa1c2878_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5ae07fa1c2878" ><script>var block_td_uid_28_5ae07fa1c2878 = new tdBlock();
block_td_uid_28_5ae07fa1c2878.id = "td_uid_28_5ae07fa1c2878";
block_td_uid_28_5ae07fa1c2878.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5ae07fa1c2878_rand","tdc_css_class":"td_uid_28_5ae07fa1c2878_rand","tdc_css_class_style":"td_uid_28_5ae07fa1c2878_rand_style"}';
block_td_uid_28_5ae07fa1c2878.td_column_number = "3";
block_td_uid_28_5ae07fa1c2878.block_type = "td_block_mega_menu";
block_td_uid_28_5ae07fa1c2878.post_count = "5";
block_td_uid_28_5ae07fa1c2878.found_posts = "301";
block_td_uid_28_5ae07fa1c2878.header_color = "";
block_td_uid_28_5ae07fa1c2878.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ae07fa1c2878.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_28_5ae07fa1c2878);
</script><div id=td_uid_28_5ae07fa1c2878 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/20/someones-building-a-twitter-bot-army-in-thailand/" rel="bookmark" class="td-image-wrap" title="Someone’s Building a Twitter Bot Army in Thailand"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/bots-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/bots-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/bots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="&#039;I, Robot.&#039; Original image: 20th Century Fox" title="Someone’s Building a Twitter Bot Army in Thailand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/20/someones-building-a-twitter-bot-army-in-thailand/" rel="bookmark" title="Someone’s Building a Twitter Bot Army in Thailand">Someone’s Building a Twitter Bot Army in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/04/19/netizens-side-with-farang-youtuber-wronged-by-airport-taxi/" rel="bookmark" class="td-image-wrap" title="Netizens Side With Farang YouTuber Wronged by Airport Taxi"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netizens Side With Farang YouTuber Wronged by Airport Taxi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/04/19/netizens-side-with-farang-youtuber-wronged-by-airport-taxi/" rel="bookmark" title="Netizens Side With Farang YouTuber Wronged by Airport Taxi">Netizens Side With Farang YouTuber Wronged by Airport Taxi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/culture/net/2018/04/17/true-scrambles-to-win-back-confidence-after-data-lapse/" rel="bookmark" class="td-image-wrap" title="True Scrambles to Win Back Confidence After Data Lapse"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/กสทช.-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/กสทช.-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/กสทช.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Representatives from True Corp. attend a Tuesday hearing at the National Broadcasting and Telecommunications Commission offices in Bangkok. Photo: Matichon" title="True Scrambles to Win Back Confidence After Data Lapse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/culture/net/2018/04/17/true-scrambles-to-win-back-confidence-after-data-lapse/" rel="bookmark" title="True Scrambles to Win Back Confidence After Data Lapse">True Scrambles to Win Back Confidence After Data Lapse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/2018/04/16/oops-true-posts-id-cards-passports-online-blames-hack/" rel="bookmark" class="td-image-wrap" title="Oops? True Posts ID Cards, Passports Online – Blames ‘Hack’"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/page-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/page-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/page-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A screen capture showing folders containing True’s customers data. Photo: Niall Merrigan" title="Oops? True Posts ID Cards, Passports Online – Blames ‘Hack’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/2018/04/16/oops-true-posts-id-cards-passports-online-blames-hack/" rel="bookmark" title="Oops? True Posts ID Cards, Passports Online – Blames ‘Hack’">Oops? True Posts ID Cards, Passports Online – Blames ‘Hack’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/11/chulas-prayuth-hecklers-say-police-hounding-them/" rel="bookmark" class="td-image-wrap" title="Chula’s Prayuth Hecklers Say Police Hounding Them"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/DSC_2588-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/DSC_2588-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/DSC_2588-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chula’s Prayuth Hecklers Say Police Hounding Them"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/11/chulas-prayuth-hecklers-say-police-hounding-them/" rel="bookmark" title="Chula’s Prayuth Hecklers Say Police Hounding Them">Chula’s Prayuth Hecklers Say Police Hounding Them</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ae07fa1c2878" data-td_block_id="td_uid_28_5ae07fa1c2878"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5ae07fa1c2878" data-td_block_id="td_uid_28_5ae07fa1c2878"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768763"><a href="http://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ae07fa1cef0d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5ae07fa1cef0d" ><script>var block_td_uid_29_5ae07fa1cef0d = new tdBlock();
block_td_uid_29_5ae07fa1cef0d.id = "td_uid_29_5ae07fa1cef0d";
block_td_uid_29_5ae07fa1cef0d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5ae07fa1cef0d_rand","tdc_css_class":"td_uid_29_5ae07fa1cef0d_rand","tdc_css_class_style":"td_uid_29_5ae07fa1cef0d_rand_style"}';
block_td_uid_29_5ae07fa1cef0d.td_column_number = "3";
block_td_uid_29_5ae07fa1cef0d.block_type = "td_block_mega_menu";
block_td_uid_29_5ae07fa1cef0d.post_count = "5";
block_td_uid_29_5ae07fa1cef0d.found_posts = "279";
block_td_uid_29_5ae07fa1cef0d.header_color = "";
block_td_uid_29_5ae07fa1cef0d.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ae07fa1cef0d.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_29_5ae07fa1cef0d);
</script><div id=td_uid_29_5ae07fa1cef0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/04/23/voranai-unlimited-democracy-by-the-junta-for-the-junta/" rel="bookmark" class="td-image-wrap" title="Voranai: By the Junta For the Junta"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-300x207.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-768x530.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-700x483.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-696x480.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/voranailast-609x420.jpg 609w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voranai: By the Junta For the Junta"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/04/23/voranai-unlimited-democracy-by-the-junta-for-the-junta/" rel="bookmark" title="Voranai: By the Junta For the Junta">Voranai: By the Junta For the Junta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/04/22/human-roadkill-no-more-half-measures/" rel="bookmark" class="td-image-wrap" title="Thai Roadkill: No More Half Measures"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/06/295-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/06/295-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/06/295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Emergency responders examine a van wrecked in a collision in June 2017 in Sa Kaeo province that killed five." title="Thai Roadkill: No More Half Measures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/04/22/human-roadkill-no-more-half-measures/" rel="bookmark" title="Thai Roadkill: No More Half Measures">Thai Roadkill: No More Half Measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/04/15/voranai-rice-wars-a-new-hope/" rel="bookmark" class="td-image-wrap" title="Voranai: Rice Wars – A New Hope"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/stormtrooper-1343877_1280-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/stormtrooper-1343877_1280-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/stormtrooper-1343877_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voranai: Rice Wars – A New Hope"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/04/15/voranai-rice-wars-a-new-hope/" rel="bookmark" title="Voranai: Rice Wars – A New Hope">Voranai: Rice Wars – A New Hope</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/04/14/yet-another-propaganda-song-for-juntaland-thailand/" rel="bookmark" class="td-image-wrap" title="Yet Another Sad Propaganda Ballad for Juntaland"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-5-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-5-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yet Another Sad Propaganda Ballad for Juntaland"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/04/14/yet-another-propaganda-song-for-juntaland-thailand/" rel="bookmark" title="Yet Another Sad Propaganda Ballad for Juntaland">Yet Another Sad Propaganda Ballad for Juntaland</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/opinion/2018/04/08/voranai-partisan-news-is-fake-news/" rel="bookmark" class="td-image-wrap" title="Voranai: Partisan News is Fake News"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/sinclair-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/sinclair-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/sinclair-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Montage from a video produced by Deadspin.com of a US media chain&#039;s recent decision to run identical statements read by its anchors on all of its hundreds of channels. Image: Deadspin" title="Voranai: Partisan News is Fake News"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/opinion/2018/04/08/voranai-partisan-news-is-fake-news/" rel="bookmark" title="Voranai: Partisan News is Fake News">Voranai: Partisan News is Fake News</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ae07fa1cef0d" data-td_block_id="td_uid_29_5ae07fa1cef0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ae07fa1cef0d" data-td_block_id="td_uid_29_5ae07fa1cef0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-1464818002" class="post-1464818002 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-north-korea tag-trump" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="http://www.khaosodenglish.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="http://www.khaosodenglish.com/category/politics/">Politics</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.khaosodenglish.com/author/teeranai/">Teeranai Charuvastra, Staff Reporter</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-25T14:55:06+00:00" >April 25, 2018 2:55 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_30_5ae07fa1dfc7d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+Cast+Doubt+on+Thailand%E2%80%99s+Offer+to+Host+Trump+%E2%80%93+Kim+Summit&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg&description=Experts+Cast+Doubt+on+Thailand%E2%80%99s+Offer+to+Host+Trump+%E2%80%93+Kim+Summit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit %0A%0A http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5ae07fa1dfc7d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="474" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-696x474.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-696x474.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-300x204.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-768x523.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-1024x697.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-700x476.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-1068x727.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-617x420.jpg 617w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="An artist’s rendition of the pivotal moment Donald Trump introduces his newfound buddy Kim Jong Un to junta chairman Prayuth Chan-ocha. Original images: AP and ThaiGov"/><figcaption class="wp-caption-text">An artist’s rendition of the pivotal moment Donald Trump introduces his newfound buddy Kim Jong Un to junta chairman Prayuth Chan-ocha. Original images: AP and ThaiGov</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_32_5ae07fa1e52ba_rand td_block_template_1"><!-- /13542554/eng_post_728x90_b3 DISABLED --></div><p><strong>BANGKOK</strong> — After watching on the sidelines for decades, Thailand earlier this week offered to play a gigantic role that no country has achieved: <strong><a href="http://www.khaosodenglish.com/news/bangkok/2018/04/24/thailand-says-its-willing-to-host-trump-kim-summit/" target="_blank" rel="noopener">hosting a meeting</a></strong> between US President Donald Trump and North Korean leader Kim Jong Un.</p>
<p>Minister of Foreign Affairs Don Pramudwinai told reporters Tuesday the country is willing to host the historic summit. The comment came after <strong><a href="https://www.bloomberg.com/news/articles/2018-04-18/here-are-nine-potential-locations-for-the-trump-kim-summit" target="_blank" rel="noopener">Bloomberg named Bangkok</a></strong> a potential venue for the meeting along with eight other cities including Helsinki and Geneva.</p>
<p>A spokesman for the foreign ministry on Wednesday said Thailand has experience hosting international dialogues in the past.</p>
<p>“We have hosted ASEAN regional forums. We were the stage where US and North Korean defense ministers met,” Busadee Santipitaks said in an interview. “We have conducted similar activities.”</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_31_5ae07fa1e4898_rand td_block_template_1"><!-- /13542554/eng_home_336x280_b2 -->
<div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div></div><p>But experts said while Thailand has indeed opened its door to belligerents to make peace in the past, it has yet to house a summit with a scale as large and politically significant as the one Trump and Kim are set to attend. One political scientist also warned the country would not benefit much.</p>
<p>“Thailand&#8217;s foreign policy is ad hoc, makeshift and scattered, without overall coherence and geostrategic outlook amidst a big domestic political mess,” international relations scholar Thitinan Pongsudhirak said. “So inviting them to come here to talk is fine and good, but it would be a brief fanfare that wouldn&#8217;t yield longer-term benefits.”</p>
<p>He also suggested the offer could turn out to be a red herring thrown by the junta.</p>
<p>“A Trump-Kim summit would be a timely distraction for the Prayuth government as it faces mounting criticisms for politicking and playing the political games it has condemned all along,” Thitinan said.</p>
<p>Southeast Asian politics expert Supalak Ganjanakhundee said he recognized why Bangkok was an alluring choice for the summit. It was here that many governments and rebels sat down to broker peace, like the Sri Lankan government and the Liberation Tigers of Tamil Eelam, he said.</p>
<p>And its proximity may be attractive to Kim, who only has aging aircraft without long-range travel at his disposal.</p>
<p>But the United States and North Korea – two sovereign nations – would be a different matter, according to Supalak.</p>
<p>“We never had such an experience. We never did such a big thing,” said Supalak, who’s written extensively about Southeast Asia. “Most meetings we hosted were between state and non-state actors.”</p>
<p>Chulalongkorn University political scientist Naruemon Thabchumpon said Thailand has only hosted peace talks for countries in the same region.</p>
<p>“We probably made the offer because there’s no country around here that can host it,” Naruemon said, ruling out South Korea, China and Japan. “And perhaps Thailand wants to take greater role in the region.”</p>
<p>The US Embassy in Bangkok declined to comment. Busadee, the foreign ministry spokeswoman, stressed that she has received word from neither the United States nor North Korea – formally known as the Democratic People’s Republic of Korea – about the meeting.</p>
<p>Asked about where an ideal venue for a Trump and Kim summit, Naruemon said she hasn’t ruled out Thailand, citing its relative neutrality in the ongoing standoff between the two nuclear-armed nations.</p>
<p>She also suggested Indonesia as a possible choice, because of its history of impartiality and geopolitical importance; ASEAN headquarters are based in Jakarta.</p>
<p>Supalak said he believes Thailand doesn’t pass the neutrality test, as the country fought on the side of the Americans in the Korean War. The country has always been a stout ally of the US government, he said, so Scandinavian cities are probably preferable.</p>
<p>“Our neutrality isn’t that pure. It’s not 100 percent. If they were to organize it in Bangkok, they might as well do it in Tokyo,” the author said with a laugh.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.khaosodenglish.com/tag/north-korea/">North Korea</a></li><li><a href="http://www.khaosodenglish.com/tag/trump/">Trump</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_33_5ae07fa1e60b8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+Cast+Doubt+on+Thailand%E2%80%99s+Offer+to+Host+Trump+%E2%80%93+Kim+Summit&url=http%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2018%2F04%2F25%2Fexperts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/&amp;media=http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg&description=Experts+Cast+Doubt+on+Thailand%E2%80%99s+Offer+to+Host+Trump+%E2%80%93+Kim+Summit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts Cast Doubt on Thailand’s Offer to Host Trump &#8211; Kim Summit %0A%0A http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_33_5ae07fa1e60b8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/">Police Raid Massage Parlors to Look for Drugs (Photos)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.khaosodenglish.com/news/bangkok/2018/04/25/fort-community-bids-emotional-farewell-to-century-old-homes-photos/">Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.khaosodenglish.com/author/teeranai/"><img alt='' src='http://0.gravatar.com/avatar/c921199f7d8cb37abdd9ab51d337efc6?s=96&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/c921199f7d8cb37abdd9ab51d337efc6?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.khaosodenglish.com/author/teeranai/">Teeranai Charuvastra, Staff Reporter</a></span></div><div class="td-author-description">Teeranai Charuvastra can be reached at <a href="mailto:teeranai@khaosodenglish.com">teeranai@khaosodenglish.com</a> and followed on Twitter at <a href="http://www.twitter.com/teeranai_c">@teeranai_c</a>. He began working for Khaosod newspaper in 2012 before switching to Khaosod English in late 2013. His interests include politics, crime, the monarchy and the latest Naga sightings.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/teeranai.charuvastra" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://steamcommunity.com/id/sirthomasrichmond/" title="Steam">
                <i class="td-icon-font td-icon-steam"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Teeranai_c" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teeranai Charuvastra, Staff Reporter"></span><meta itemprop="datePublished" content="2018-04-25T14:55:06+00:00"><meta itemprop="dateModified" content="2018-04-25T15:56:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.khaosodenglish.com/politics/2018/04/25/experts-cast-doubt-on-thailands-offer-to-host-trump-kim-summit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Experts Cast Doubt on Thailand’s Offer to Host Trump - Kim Summit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.khaosodenglish.com/wp-content/uploads/2018/04/KIMTRUMP-HED-e1524642897139.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="680"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_5ae07fa1eb692_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5ae07fa1eb692" ><script>var block_td_uid_34_5ae07fa1eb692 = new tdBlock();
block_td_uid_34_5ae07fa1eb692.id = "td_uid_34_5ae07fa1eb692";
block_td_uid_34_5ae07fa1eb692.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_34_5ae07fa1eb692_rand","td_column_number":3,"live_filter_cur_post_id":1464818002,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5ae07fa1eb692_rand","tdc_css_class_style":"td_uid_34_5ae07fa1eb692_rand_style"}';
block_td_uid_34_5ae07fa1eb692.td_column_number = "3";
block_td_uid_34_5ae07fa1eb692.block_type = "td_block_related_posts";
block_td_uid_34_5ae07fa1eb692.post_count = "6";
block_td_uid_34_5ae07fa1eb692.found_posts = "367";
block_td_uid_34_5ae07fa1eb692.header_color = "";
block_td_uid_34_5ae07fa1eb692.ajax_pagination_infinite_stop = "";
block_td_uid_34_5ae07fa1eb692.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_34_5ae07fa1eb692);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5ae07fa1efd24" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5ae07fa1eb692" href="#">RELATED ARTICLES</a><a id="td_uid_36_5ae07fa1efd7b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5ae07fa1eb692" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5ae07fa1eb692 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/23/russian-sex-gurus-trial-on-hold-pending-more-investigation/" rel="bookmark" class="td-image-wrap" title="Russian Sex Gurus Trial on Hold Pending More Investigation"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/03/rybka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anastasia Vashukevich in an image posted to Instagram in March 2017 purportedly taken in Pattaya. Photo: Nastya_rybka.ru / Instagram" title="Russian Sex Gurus Trial on Hold Pending More Investigation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/23/russian-sex-gurus-trial-on-hold-pending-more-investigation/" rel="bookmark" title="Russian Sex Gurus Trial on Hold Pending More Investigation">Russian Sex Gurus Trial on Hold Pending More Investigation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/04/21/north-korea-to-suspend-nuke-and-missile-tests/" rel="bookmark" class="td-image-wrap" title="North Korea Says Nuke and Missile Tests Suspended"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2017/09/800-218x150.jpeg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2017/09/800-218x150.jpeg 218w, http://www.khaosodenglish.com/wp-content/uploads/2017/09/800-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Korea Says Nuke and Missile Tests Suspended"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/21/north-korea-to-suspend-nuke-and-missile-tests/" rel="bookmark" title="North Korea Says Nuke and Missile Tests Suspended">North Korea Says Nuke and Missile Tests Suspended</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/18/russian-sex-instructors-shift-blame-from-russia-to-us/" rel="bookmark" class="td-image-wrap" title="Sex Instructors Teasing Trump-Russia Evidence Shift Blame to US"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/anastasia-1-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/anastasia-1-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/anastasia-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Anastasia Vashukevich on Tuesday at the Pattaya Provincial Court." title="Sex Instructors Teasing Trump-Russia Evidence Shift Blame to US"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/18/russian-sex-instructors-shift-blame-from-russia-to-us/" rel="bookmark" title="Sex Instructors Teasing Trump-Russia Evidence Shift Blame to US">Sex Instructors Teasing Trump-Russia Evidence Shift Blame to US</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/04/14/us-allies-aim-strikes-at-syrias-chemical-weapons/" rel="bookmark" class="td-image-wrap" title="US, Allies Aim Strikes at Syria&#8217;s Chemical Weapons"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-4-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-4-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US, Allies Aim Strikes at Syria&#8217;s Chemical Weapons"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.khaosodenglish.com/wp-content/themes/newspa8/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/14/us-allies-aim-strikes-at-syrias-chemical-weapons/" rel="bookmark" title="US, Allies Aim Strikes at Syria&#8217;s Chemical Weapons">US, Allies Aim Strikes at Syria&#8217;s Chemical Weapons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/business/2018/04/13/trump-flips-on-tpp-weighs-rejoining-pacific-trade-deal/" rel="bookmark" class="td-image-wrap" title="Trump Flips on TPP, Weighs Rejoining Pacific Trade Deal"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/trumppp-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/trumppp-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/trumppp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Pete Ricketts, R-Neb., left, listens as President Donald Trump speaks to Sen. Joni Ernst, R-Iowa, during a meeting with governors and lawmakers in the Cabinet Room of the White House, on Thursday. Photo: Evan Vucci / Associated Press" title="Trump Flips on TPP, Weighs Rejoining Pacific Trade Deal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/business/2018/04/13/trump-flips-on-tpp-weighs-rejoining-pacific-trade-deal/" rel="bookmark" title="Trump Flips on TPP, Weighs Rejoining Pacific Trade Deal">Trump Flips on TPP, Weighs Rejoining Pacific Trade Deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/11/russian-oligarch-huntress-charged-with-prostitution/" rel="bookmark" class="td-image-wrap" title="Russian &#8216;Oligarch Huntress&#8217; Charged With Prostitution"><img width="218" height="150" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-218x150.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-218x150.jpg 218w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-300x206.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-768x528.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-1024x704.jpg 1024w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-700x481.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-696x479.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-1068x735.jpg 1068w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-611x420.jpg 611w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/edb70504-cd5d-4ebb-89e1-105a93f06e07-AP18059436161506-e1523438695683.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian &#8216;Oligarch Huntress&#8217; Charged With Prostitution"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/11/russian-oligarch-huntress-charged-with-prostitution/" rel="bookmark" title="Russian &#8216;Oligarch Huntress&#8217; Charged With Prostitution">Russian &#8216;Oligarch Huntress&#8217; Charged With Prostitution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5ae07fa1eb692" data-td_block_id="td_uid_34_5ae07fa1eb692"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5ae07fa1eb692" data-td_block_id="td_uid_34_5ae07fa1eb692"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b2 -->
<div id="div-gpt-ad-1517971114518-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971114518-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css">#mc_embed_signup2{background:#DD1956; clear:left; margin-top:0px ;  padding-top: 20px; padding-right: 35px;padding-bottom: 35px; padding-left: 35px; Helvetica,Arial,sans-serif; color:#ffffff width:100%;}
</style>
<div id="mc_embed_signup2"><form id="mc-embedded-subscribe-form" class="validate" action="//khaosodenglish.us12.list-manage.com/subscribe/post?u=a848e9861d42590de9aef1b00&amp;id=7643ab464a" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h5><span style="color: #ffffff;"><img class="" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/items/logonewsletter.svg" width="70" height="65" border="0" /></br>
REAL NEWS,</span></br>
<span style="color: #ffffff;">WITHOUT FEAR OR FAVOR.</br></span><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="EMAIL ADDRESS" /></h5>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_a848e9861d42590de9aef1b00_7643ab464a" type="text" value="" /></div>
<input id="mc-embedded-subscribe" class="button" name="Subscribe" type="submit" value="SUBSCRIBE HERE" /></br>
<span style="color: #ffffff; font-size: 11px">GET FRESH NEWS EVERY DAY</span>

</div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /13542554/eng_post_336x280_b6 -->
<div id="div-gpt-ad-1517971371632-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517971371632-0'); });
</script>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_38_5ae07fa20729e_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
body .td_uid_38_5ae07fa20729e_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_38_5ae07fa20729e_rand .td-pulldown-filter-link:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-subcat-item a:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_38_5ae07fa20729e_rand .td_quote_on_blocks,
            body .td_uid_38_5ae07fa20729e_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-instagram-user a {
                color: #9b0000;
            }

            body .td_uid_38_5ae07fa20729e_rand .td-next-prev-wrap a:hover,
            body .td_uid_38_5ae07fa20729e_rand .td-load-more-wrap a:hover {
                background-color: #9b0000;
                border-color: #9b0000;
            }

            body .td_uid_38_5ae07fa20729e_rand .block-title > *,
            body .td_uid_38_5ae07fa20729e_rand .td-read-more a,
            body .td_uid_38_5ae07fa20729e_rand .td-weather-information:before,
            body .td_uid_38_5ae07fa20729e_rand .td-weather-week:before,
            body .td_uid_38_5ae07fa20729e_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_38_5ae07fa20729e_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_38_5ae07fa20729e_rand .td-post-category,
            body .td_uid_38_5ae07fa20729e_rand .td-post-category:hover {
                background-color: #9b0000;
            }
            body .td-footer-wrapper .td_uid_38_5ae07fa20729e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_38_5ae07fa20729e_rand .block-title {
                border-color: #9b0000;
            }

            
            body .td_uid_38_5ae07fa20729e_rand .block-title > * {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">115,078</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,588</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,194</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/KhaosodEnglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,805</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KhaosodEnglish"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'https://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=40");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads6.matichon.co.th/www/delivery/ck.php?n=ac8ee254&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads6.matichon.co.th/www/delivery/avw.php?zoneid=40&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac8ee254' border='0' alt='' /></a></noscript>
<br>
<br>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=48");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a8b78ec6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=48&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8b78ec6' border='0' alt='' /></a></noscript>


</div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_39_5ae07fa208045_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_39_5ae07fa208045" ><script>var block_td_uid_39_5ae07fa208045 = new tdBlock();
block_td_uid_39_5ae07fa208045.id = "td_uid_39_5ae07fa208045";
block_td_uid_39_5ae07fa208045.atts = '{"custom_title":"Latest news","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"136","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5ae07fa208045_rand","separator":"","block_template_id":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5ae07fa208045_rand","tdc_css_class_style":"td_uid_39_5ae07fa208045_rand_style"}';
block_td_uid_39_5ae07fa208045.td_column_number = "1";
block_td_uid_39_5ae07fa208045.block_type = "td_block_9";
block_td_uid_39_5ae07fa208045.post_count = "5";
block_td_uid_39_5ae07fa208045.found_posts = "8580";
block_td_uid_39_5ae07fa208045.header_color = "#";
block_td_uid_39_5ae07fa208045.ajax_pagination_infinite_stop = "";
block_td_uid_39_5ae07fa208045.max_num_pages = "1716";
tdBlocksArray.push(block_td_uid_39_5ae07fa208045);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_39_5ae07fa208045 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/danish-submarine-inventor-sentenced-to-life-for-swedish-reporters-murder/" rel="bookmark" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder">Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/25/thailand-rises-2-spots-in-world-press-freedom-rankings/" rel="bookmark" title="Thailand Rises 2 Spots in World Press Freedom Rankings">Thailand Rises 2 Spots in World Press Freedom Rankings</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/bangkok/2018/04/25/fort-community-bids-emotional-farewell-to-century-old-homes-photos/" rel="bookmark" title="Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)">Fort Community Bids Emotional Farewell to Century-Old Homes (Photos)</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/crimecourtscalamity/2018/04/25/police-raid-massage-parlors-to-look-for-drugs-photos/" rel="bookmark" title="Police Raid Massage Parlors to Look for Drugs (Photos)">Police Raid Massage Parlors to Look for Drugs (Photos)</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap" >

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/review-in-avengers-infinity-war-marvel-goes-nuclear/" rel="bookmark" title="Review: In &#8216;Avengers: Infinity War,&#8217; Marvel Goes Nuclear">Review: In &#8216;Avengers: Infinity War,&#8217; Marvel Goes Nuclear</a></h3>            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_40_5ae07fa22be21_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_40_5ae07fa22be21" ><script>var block_td_uid_40_5ae07fa22be21 = new tdBlock();
block_td_uid_40_5ae07fa22be21.id = "td_uid_40_5ae07fa22be21";
block_td_uid_40_5ae07fa22be21.atts = '{"custom_title":"Coming up in Bangkok!","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5ae07fa22be21_rand","separator":"","block_template_id":"","mx3_tl":"","m14_tl":"","m14_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_reset":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_reset":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_reset":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_reset":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_reset":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_reset":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_reset":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_reset":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5ae07fa22be21_rand","tdc_css_class_style":"td_uid_40_5ae07fa22be21_rand_style"}';
block_td_uid_40_5ae07fa22be21.td_column_number = "1";
block_td_uid_40_5ae07fa22be21.block_type = "td_block_13";
block_td_uid_40_5ae07fa22be21.post_count = "5";
block_td_uid_40_5ae07fa22be21.found_posts = "714";
block_td_uid_40_5ae07fa22be21.header_color = "#";
block_td_uid_40_5ae07fa22be21.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ae07fa22be21.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_40_5ae07fa22be21);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Coming up in Bangkok!</span></h4></div><div id=td_uid_40_5ae07fa22be21 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-quickies-where-to-celebrate-cinco-de-mayo/" rel="bookmark" class="td-image-wrap" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26170425_661426210694495_4843170120186510463_o-324x235.jpg" alt="" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-quickies-where-to-celebrate-cinco-de-mayo/" rel="bookmark" title="Bangkok Quickies: Where to Celebrate Cinco de Mayo">Bangkok Quickies: Where to Celebrate Cinco de Mayo</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-bartenders-forage-forest-to-serve-sunday-cocktails/" rel="bookmark" class="td-image-wrap" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-324x235.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-324x235.jpg 324w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-300x218.jpg 300w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-768x558.jpg 768w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-700x508.jpg 700w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-696x505.jpg 696w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n-578x420.jpg 578w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/26219395_311940445984426_8139844161903092646_n.jpg 960w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/arts/2018/04/24/bangkok-bartenders-forage-forest-to-serve-sunday-cocktails/" rel="bookmark" title="Bangkok Bartenders Forage Forest to Serve Sunday Cocktails">Bangkok Bartenders Forage Forest to Serve Sunday Cocktails</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/events/2018/04/24/japanese-violinist-to-soothe-bangkok-with-brahms/" rel="bookmark" class="td-image-wrap" title="Japanese Violinist to Soothe Bangkok With Brahms"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/5302518589_84876dfd86_b-324x235.jpg" alt="Photo: Ferrizal / Flickr" title="Japanese Violinist to Soothe Bangkok With Brahms"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/events/2018/04/24/japanese-violinist-to-soothe-bangkok-with-brahms/" rel="bookmark" title="Japanese Violinist to Soothe Bangkok With Brahms">Japanese Violinist to Soothe Bangkok With Brahms</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/life/2018/04/23/interview-mala-on-keeping-music-real-dubstep-fresh/" rel="bookmark" class="td-image-wrap" title="Interview: Mala on Keeping Music Real, Dubstep Fresh"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/03/20900902_1616251015092983_2389756489911451539_o-324x235.jpg" alt="" title="Interview: Mala on Keeping Music Real, Dubstep Fresh"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/life/2018/04/23/interview-mala-on-keeping-music-real-dubstep-fresh/" rel="bookmark" title="Interview: Mala on Keeping Music Real, Dubstep Fresh">Interview: Mala on Keeping Music Real, Dubstep Fresh</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/22/tickle-that-vintage-fetish-at-bangkoks-newest-market-the-camp-photos/" rel="bookmark" class="td-image-wrap" title="Tickle That Vintage Fetish at Bangkok&#8217;s &#8216;The Camp&#8217; (Photos)"><img width="324" height="235" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_20180411_163920-324x235.jpg" alt="Prop at The Camp, a new vintage market in Bangkok&#039;s Chatuchak area." title="Tickle That Vintage Fetish at Bangkok&#8217;s &#8216;The Camp&#8217; (Photos)"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/22/tickle-that-vintage-fetish-at-bangkoks-newest-market-the-camp-photos/" rel="bookmark" title="Tickle That Vintage Fetish at Bangkok&#8217;s &#8216;The Camp&#8217; (Photos)">Tickle That Vintage Fetish at Bangkok&#8217;s &#8216;The Camp&#8217; (Photos)</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_41_5ae07fa2393ff_rand td-pb-border-top weather td_block_template_1"  data-td-block-uid="td_uid_41_5ae07fa2393ff" ><div class="td-block-title-wrap"></div><div id=td_uid_41_5ae07fa2393ff class="td-weather-wrap td_block_inner td-column-1"></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /13542554/eng_col_336x280_b2 -->
<div id='div-gpt-ad-1471512977446-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471512977446-0'); });
</script>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_42_5ae07fa2398f7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5ae07fa2398f7" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5ae07fa2398f7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgQZAGiAkny" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/7880f91ea5fcf0444c8caf3de8e88a3c/5B2ACF0C/t51.2885-15/s640x640/sh0.08/e35/c182.0.715.715/28434467_1526616404103514_6254615900838690816_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgOnGHGAG_F" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/04dcfe7c4be7a0f6bd9ed587d8b2534b/5B2C34E6/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/28752495_1650557761679384_4571129033093283840_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgF1tlbgxDK" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/b1c1ead93c5daac561f749bec20a24c3/5B47C51C/t51.2885-15/e35/c155.0.399.399/28436522_357186058112080_382592946538545152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgF1lTWgoPu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/84a692e23a9394606da894cafa3bd296/5B411E27/t51.2885-15/e35/c98.0.253.253/28434460_1571361016310968_4583533268011319296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgFrKv5ALg_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk16-1.fna.fbcdn.net/vp/5e23c30c91c1ba1f434703073f3f1ad7/5B2A085B/t51.2885-15/s640x640/sh0.08/e35/c159.0.762.762/28766213_1659192760785714_1914420352943915008_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.khaosodenglish.com/"><img class="td-retina-data" src="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footerlogo3.png" data-retina="http://khaosoden-new.unixdev.co.th/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2017 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/khaosodenglish/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/danish-submarine-inventor-sentenced-to-life-for-swedish-reporters-murder/" rel="bookmark" class="td-image-wrap" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/AP18113683367713-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/news/international/2018/04/25/danish-submarine-inventor-sentenced-to-life-for-swedish-reporters-murder/" rel="bookmark" title="Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder">Danish Inventor Sentenced to Life for Swedish Reporter&#8217;s Murder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T18:24:40+00:00" >April 25, 2018 6:24 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/featured/2018/04/25/thailand-rises-2-spots-in-world-press-freedom-rankings/" rel="bookmark" class="td-image-wrap" title="Thailand Rises 2 Spots in World Press Freedom Rankings"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/Untitled-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thailand Rises 2 Spots in World Press Freedom Rankings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/featured/2018/04/25/thailand-rises-2-spots-in-world-press-freedom-rankings/" rel="bookmark" title="Thailand Rises 2 Spots in World Press Freedom Rankings">Thailand Rises 2 Spots in World Press Freedom Rankings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T17:24:52+00:00" >April 25, 2018 5:24 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.khaosodenglish.com/politics/2018/04/25/prayuth-leaked-clip-under-investigation/" rel="bookmark" class="td-image-wrap" title="Prayuth ‘Leaked Clip’ Under Investigation"><img width="100" height="70" class="entry-thumb" src="http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-100x70.jpg" srcset="http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-100x70.jpg 100w, http://www.khaosodenglish.com/wp-content/uploads/2018/04/IMG_2170-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Prayuth ‘Leaked Clip’ Under Investigation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.khaosodenglish.com/politics/2018/04/25/prayuth-leaked-clip-under-investigation/" rel="bookmark" title="Prayuth ‘Leaked Clip’ Under Investigation">Prayuth ‘Leaked Clip’ Under Investigation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T17:02:11+00:00" >April 25, 2018 5:02 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ae07fa26f5ea
    -->

    <script type="text/javascript"><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</script><script type='text/javascript' src='http://www.khaosodenglish.com/wp-content/themes/newspa8/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[32.5,90.5],"today_humidity":63,"today_wind_speed":[5.1,3.2],"today_min":[32,89.6],"today_max":[33,91.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1524657600,"day_name":"Wed","day_temp":[32,90],"owm_day_index":0},{"timestamp":1524700800,"day_name":"Thu","day_temp":[36,97],"owm_day_index":4},{"timestamp":1524787200,"day_name":"Fri","day_temp":[34,93],"owm_day_index":12},{"timestamp":1524873600,"day_name":"Sat","day_temp":[31,87],"owm_day_index":20},{"timestamp":1524960000,"day_name":"Sun","day_temp":[31,88],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464818002]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.khaosodenglish.com/wp-content/themes/newspa8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>