<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners" />
<meta property="og:description" content="BANGKOK (AP) — Scrubs may be in fashion during the coronavirus crisis, but split ends — never. That’s where Pornsupa Hattayong comes in." />
<meta property="og:url" content="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="2019 Coronavirus" />
<meta property="article:tag" content="Amazing Thailand" />
<meta property="article:section" content="Crime, Courts, Calamity" />
<meta property="article:published_time" content="2020-05-01T03:30:00+00:00" />
<meta property="article:modified_time" content="2020-05-01T05:32:12+00:00" />
<meta property="og:updated_time" content="2020-05-01T05:32:12+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BANGKOK (AP) — Scrubs may be in fashion during the coronavirus crisis, but split ends — never. That’s where Pornsupa Hattayong comes in." />
<meta name="twitter:title" content="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg","width":1000,"height":666},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/#webpage","url":"https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/","name":"Bangkok Hairstylist Gives Free Haircuts to Health Frontliners","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/#primaryimage"},"datePublished":"2020-05-01T03:30:00+00:00","dateModified":"2020-05-01T05:32:12+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1549694575' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1582732019' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464861919' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"d150261e18","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"d150261e18","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/crimecourtscalamity/",
                    "name": "Crime, Courts, Calamity"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/",
                    "name": "Bangkok Hairstylist Gives Free Haircuts to Health Frontliners"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464861919 single-format-standard bangkok-hairstylist-gives-free-haircuts-to-health-frontliners global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">33.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, May 1, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5eac3206376af_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5eac3206376af" ><script>var block_td_uid_1_5eac3206376af = new tdBlock();
block_td_uid_1_5eac3206376af.id = "td_uid_1_5eac3206376af";
block_td_uid_1_5eac3206376af.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5eac3206376af_rand","tdc_css_class":"td_uid_1_5eac3206376af_rand","tdc_css_class_style":"td_uid_1_5eac3206376af_rand_style"}';
block_td_uid_1_5eac3206376af.td_column_number = "3";
block_td_uid_1_5eac3206376af.block_type = "td_block_mega_menu";
block_td_uid_1_5eac3206376af.post_count = "4";
block_td_uid_1_5eac3206376af.found_posts = "13544";
block_td_uid_1_5eac3206376af.header_color = "";
block_td_uid_1_5eac3206376af.ajax_pagination_infinite_stop = "";
block_td_uid_1_5eac3206376af.max_num_pages = "3386";
tdBlocksArray.push(block_td_uid_1_5eac3206376af);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eac3206376af" id="td_uid_2_5eac3206398e0" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_3_5eac3206399d8" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_4_5eac320639aee" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_5_5eac320639bf7" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_6_5eac320639cfd" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_7_5eac320639e05" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_8_5eac320639f37" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_9_5eac32063a065" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_10_5eac32063a192" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5eac3206376af"  id="td_uid_11_5eac32063a291" data-td_block_id="td_uid_1_5eac3206376af" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5eac3206376af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/DSC_6817-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" rel="bookmark" class="td-image-wrap" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" rel="bookmark" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners">Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" class="td-image-wrap" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105415_IMG_8120-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says">Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" class="td-image-wrap" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105936_IMG_8170-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers">Brands Cancel Orders, Future Uncertain for Bangladesh Workers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5eac3206376af" data-td_block_id="td_uid_1_5eac3206376af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5eac3206376af" data-td_block_id="td_uid_1_5eac3206376af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5eac32063e38d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5eac32063e38d" ><script>var block_td_uid_12_5eac32063e38d = new tdBlock();
block_td_uid_12_5eac32063e38d.id = "td_uid_12_5eac32063e38d";
block_td_uid_12_5eac32063e38d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5eac32063e38d_rand","tdc_css_class":"td_uid_12_5eac32063e38d_rand","tdc_css_class_style":"td_uid_12_5eac32063e38d_rand_style"}';
block_td_uid_12_5eac32063e38d.td_column_number = "3";
block_td_uid_12_5eac32063e38d.block_type = "td_block_mega_menu";
block_td_uid_12_5eac32063e38d.post_count = "5";
block_td_uid_12_5eac32063e38d.found_posts = "3919";
block_td_uid_12_5eac32063e38d.header_color = "";
block_td_uid_12_5eac32063e38d.ajax_pagination_infinite_stop = "";
block_td_uid_12_5eac32063e38d.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_12_5eac32063e38d);
</script><div id=td_uid_12_5eac32063e38d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/04/30/govt-shoots-down-rumors-of-chinese-tourists-return/" rel="bookmark" class="td-image-wrap" title="Gov’t Shoots Down Rumors of Chinese Tourists’ Return"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Chinese tourists pose for photos in Chiang Rai province on Oct. 3, 2019." title="Gov’t Shoots Down Rumors of Chinese Tourists’ Return" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/TOURISTS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/04/30/govt-shoots-down-rumors-of-chinese-tourists-return/" rel="bookmark" title="Gov’t Shoots Down Rumors of Chinese Tourists’ Return">Gov’t Shoots Down Rumors of Chinese Tourists’ Return</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/04/30/govt-puts-restrictions-on-migrants-from-neighboring-countries/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Clamps Down on Migrants From Neighboring Countries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gov&#8217;t Clamps Down on Migrants From Neighboring Countries" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/20200421111046_IMG_8233-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/04/30/govt-puts-restrictions-on-migrants-from-neighboring-countries/" rel="bookmark" title="Gov&#8217;t Clamps Down on Migrants From Neighboring Countries">Gov&#8217;t Clamps Down on Migrants From Neighboring Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/04/29/coronavirus-5000-baht-monthly-relief-extended-to-farmers/" rel="bookmark" class="td-image-wrap" title="Coronavirus 5,000-Baht Monthly Relief Extended to Farmers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coronavirus 5,000-Baht Monthly Relief Extended to Farmers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/03-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/04/29/coronavirus-5000-baht-monthly-relief-extended-to-farmers/" rel="bookmark" title="Coronavirus 5,000-Baht Monthly Relief Extended to Farmers">Coronavirus 5,000-Baht Monthly Relief Extended to Farmers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/04/27/top-prosecutor-suggests-dropping-charges-against-relief-givers/" rel="bookmark" class="td-image-wrap" title="Top Prosecutor Suggests Dropping Charges Against Relief Givers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="People observe social distancing measures by keeping distance from each other at a food handout event in Bangkok on April 21, 2020." title="Top Prosecutor Suggests Dropping Charges Against Relief Givers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/LENIENCY_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/04/27/top-prosecutor-suggests-dropping-charges-against-relief-givers/" rel="bookmark" title="Top Prosecutor Suggests Dropping Charges Against Relief Givers">Top Prosecutor Suggests Dropping Charges Against Relief Givers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/04/27/emergency-decree-extended-as-another-dies-from-virus/" rel="bookmark" class="td-image-wrap" title="Emergency Decree Extended as Another Dies from Virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Prime Minister Prayut Chan-o-cha visits a health quarantine facility at Suvarnabhumi Airport on April 26, 2020." title="Emergency Decree Extended as Another Dies from Virus" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/VIRUS_27.4_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/04/27/emergency-decree-extended-as-another-dies-from-virus/" rel="bookmark" title="Emergency Decree Extended as Another Dies from Virus">Emergency Decree Extended as Another Dies from Virus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5eac32063e38d" data-td_block_id="td_uid_12_5eac32063e38d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5eac32063e38d" data-td_block_id="td_uid_12_5eac32063e38d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5eac320645c86_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5eac320645c86" ><script>var block_td_uid_13_5eac320645c86 = new tdBlock();
block_td_uid_13_5eac320645c86.id = "td_uid_13_5eac320645c86";
block_td_uid_13_5eac320645c86.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5eac320645c86_rand","tdc_css_class":"td_uid_13_5eac320645c86_rand","tdc_css_class_style":"td_uid_13_5eac320645c86_rand_style"}';
block_td_uid_13_5eac320645c86.td_column_number = "3";
block_td_uid_13_5eac320645c86.block_type = "td_block_mega_menu";
block_td_uid_13_5eac320645c86.post_count = "4";
block_td_uid_13_5eac320645c86.found_posts = "3980";
block_td_uid_13_5eac320645c86.header_color = "";
block_td_uid_13_5eac320645c86.ajax_pagination_infinite_stop = "";
block_td_uid_13_5eac320645c86.max_num_pages = "995";
tdBlocksArray.push(block_td_uid_13_5eac320645c86);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5eac320645c86" id="td_uid_14_5eac320647ab9" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_15_5eac320647bbb" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_16_5eac320647cd0" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_17_5eac320647ddf" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_18_5eac320647eea" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_19_5eac320647ff1" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_20_5eac32064810e" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_21_5eac320648215" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5eac320645c86"  id="td_uid_22_5eac320648318" data-td_block_id="td_uid_13_5eac320645c86" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5eac320645c86 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" class="td-image-wrap" title="More Blood Still Needed Despite Campaigns, Red Cross Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="More Blood Still Needed Despite Campaigns, Red Cross Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185653-15-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" title="More Blood Still Needed Despite Campaigns, Red Cross Says">More Blood Still Needed Despite Campaigns, Red Cross Says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/29/interested-in-giving-heres-how-a-pandemic-charity-works-out/" rel="bookmark" class="td-image-wrap" title="Interested in Giving? Here’s How a Pandemic Charity Works Out"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Interested in Giving? Here’s How a Pandemic Charity Works Out" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/20200421105415_IMG_8120-13-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/29/interested-in-giving-heres-how-a-pandemic-charity-works-out/" rel="bookmark" title="Interested in Giving? Here’s How a Pandemic Charity Works Out">Interested in Giving? Here’s How a Pandemic Charity Works Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2020/04/27/no-customers-but-this-second-hand-bookstore-keeps-its-doors-open/" rel="bookmark" class="td-image-wrap" title="No Customers, But This Second-Hand Bookstore Keeps Its Doors Open"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="No Customers, But This Second-Hand Bookstore Keeps Its Doors Open" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/IMG_20200425_130951_1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2020/04/27/no-customers-but-this-second-hand-bookstore-keeps-its-doors-open/" rel="bookmark" title="No Customers, But This Second-Hand Bookstore Keeps Its Doors Open">No Customers, But This Second-Hand Bookstore Keeps Its Doors Open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2020/04/24/forced-to-stay-home-by-virus-some-thais-turn-to-online-dating-groups/" rel="bookmark" class="td-image-wrap" title="Forced to Stay Home by Virus, Some Thais Turn to Online Dating Groups"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Forced to Stay Home by Virus, Some Thais Turn to Online Dating Groups" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/image-from-rawpixel-id-2300909-jpeg-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2020/04/24/forced-to-stay-home-by-virus-some-thais-turn-to-online-dating-groups/" rel="bookmark" title="Forced to Stay Home by Virus, Some Thais Turn to Online Dating Groups">Forced to Stay Home by Virus, Some Thais Turn to Online&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5eac320645c86" data-td_block_id="td_uid_13_5eac320645c86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5eac320645c86" data-td_block_id="td_uid_13_5eac320645c86"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5eac32064cbc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5eac32064cbc4" ><script>var block_td_uid_23_5eac32064cbc4 = new tdBlock();
block_td_uid_23_5eac32064cbc4.id = "td_uid_23_5eac32064cbc4";
block_td_uid_23_5eac32064cbc4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5eac32064cbc4_rand","tdc_css_class":"td_uid_23_5eac32064cbc4_rand","tdc_css_class_style":"td_uid_23_5eac32064cbc4_rand_style"}';
block_td_uid_23_5eac32064cbc4.td_column_number = "3";
block_td_uid_23_5eac32064cbc4.block_type = "td_block_mega_menu";
block_td_uid_23_5eac32064cbc4.post_count = "4";
block_td_uid_23_5eac32064cbc4.found_posts = "3743";
block_td_uid_23_5eac32064cbc4.header_color = "";
block_td_uid_23_5eac32064cbc4.ajax_pagination_infinite_stop = "";
block_td_uid_23_5eac32064cbc4.max_num_pages = "936";
tdBlocksArray.push(block_td_uid_23_5eac32064cbc4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5eac32064cbc4" id="td_uid_24_5eac32064e78f" data-td_block_id="td_uid_23_5eac32064cbc4" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_5eac32064cbc4"  id="td_uid_25_5eac32064e8ca" data-td_block_id="td_uid_23_5eac32064cbc4" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_5eac32064cbc4"  id="td_uid_26_5eac32064ea0a" data-td_block_id="td_uid_23_5eac32064cbc4" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_5eac32064cbc4"  id="td_uid_27_5eac32064eb42" data-td_block_id="td_uid_23_5eac32064cbc4" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_5eac32064cbc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/DSC_6817-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" rel="bookmark" class="td-image-wrap" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" rel="bookmark" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners">Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/dmk-expects-4000-pax-this-long-weekend-down-from-usual-100000/" rel="bookmark" class="td-image-wrap" title="DMK Expects 4,000 Pax This Long Weekend, Down From Usual 100,000"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="DMK Expects 4,000 Pax This Long Weekend, Down From Usual 100,000" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/20200421111046_IMG_8233-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/dmk-expects-4000-pax-this-long-weekend-down-from-usual-100000/" rel="bookmark" title="DMK Expects 4,000 Pax This Long Weekend, Down From Usual 100,000">DMK Expects 4,000 Pax This Long Weekend, Down From Usual 100,000</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" class="td-image-wrap" title="More Blood Still Needed Despite Campaigns, Red Cross Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="More Blood Still Needed Despite Campaigns, Red Cross Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185653-15-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" title="More Blood Still Needed Despite Campaigns, Red Cross Says">More Blood Still Needed Despite Campaigns, Red Cross Says</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5eac32064cbc4" data-td_block_id="td_uid_23_5eac32064cbc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5eac32064cbc4" data-td_block_id="td_uid_23_5eac32064cbc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5eac320651d3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5eac320651d3f" ><script>var block_td_uid_28_5eac320651d3f = new tdBlock();
block_td_uid_28_5eac320651d3f.id = "td_uid_28_5eac320651d3f";
block_td_uid_28_5eac320651d3f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5eac320651d3f_rand","tdc_css_class":"td_uid_28_5eac320651d3f_rand","tdc_css_class_style":"td_uid_28_5eac320651d3f_rand_style"}';
block_td_uid_28_5eac320651d3f.td_column_number = "3";
block_td_uid_28_5eac320651d3f.block_type = "td_block_mega_menu";
block_td_uid_28_5eac320651d3f.post_count = "5";
block_td_uid_28_5eac320651d3f.found_posts = "519";
block_td_uid_28_5eac320651d3f.header_color = "";
block_td_uid_28_5eac320651d3f.ajax_pagination_infinite_stop = "";
block_td_uid_28_5eac320651d3f.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_28_5eac320651d3f);
</script><div id=td_uid_28_5eac320651d3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/04/21/visit-thailands-zoos-via-livestream-during-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/32-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/04/21/visit-thailands-zoos-via-livestream-during-covid-19-pandemic/" rel="bookmark" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic">Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/04/17/thailands-lady-gaga-impersonator-donates-to-hospital-with-stupid-love-cover/" rel="bookmark" class="td-image-wrap" title="Thailand’s Lady Gaga Impersonator Donates to Hospital with ‘Stupid Love’ Cover"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thailand’s Lady Gaga Impersonator Donates to Hospital with ‘Stupid Love’ Cover" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/04/17/thailands-lady-gaga-impersonator-donates-to-hospital-with-stupid-love-cover/" rel="bookmark" title="Thailand’s Lady Gaga Impersonator Donates to Hospital with ‘Stupid Love’ Cover">Thailand’s Lady Gaga Impersonator Donates to Hospital with ‘Stupid Love’ Cover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/04/17/what-is-a-taiwanese-photog-offers-answers-through-pictures/" rel="bookmark" class="td-image-wrap" title="What is a Taiwanese? Photog Offers Answers Through Pictures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What is a Taiwanese? Photog Offers Answers Through Pictures" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/S__19742800-Copy-12-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/04/17/what-is-a-taiwanese-photog-offers-answers-through-pictures/" rel="bookmark" title="What is a Taiwanese? Photog Offers Answers Through Pictures">What is a Taiwanese? Photog Offers Answers Through Pictures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2020/04/16/at-wits-end-poorest-thais-turn-to-charity-for-survival-in-pandemic/" rel="bookmark" class="td-image-wrap" title="At Wit’s End, Poorest Thais Turn to Charity for Survival in Pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="At Wit’s End, Poorest Thais Turn to Charity for Survival in Pandemic" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/ยาย-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2020/04/16/at-wits-end-poorest-thais-turn-to-charity-for-survival-in-pandemic/" rel="bookmark" title="At Wit’s End, Poorest Thais Turn to Charity for Survival in Pandemic">At Wit’s End, Poorest Thais Turn to Charity for Survival in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2020/04/07/resort-owner-takes-in-3-russian-tourists-stranded-in-phuket/" rel="bookmark" class="td-image-wrap" title="Resort Owner Takes in 3 Russian Tourists Stranded in Phuket"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Resort Owner Takes in 3 Russian Tourists Stranded in Phuket" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/d2d516-20200208-thailand01-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2020/04/07/resort-owner-takes-in-3-russian-tourists-stranded-in-phuket/" rel="bookmark" title="Resort Owner Takes in 3 Russian Tourists Stranded in Phuket">Resort Owner Takes in 3 Russian Tourists Stranded in Phuket</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5eac320651d3f" data-td_block_id="td_uid_28_5eac320651d3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5eac320651d3f" data-td_block_id="td_uid_28_5eac320651d3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5eac3206591f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5eac3206591f3" ><script>var block_td_uid_29_5eac3206591f3 = new tdBlock();
block_td_uid_29_5eac3206591f3.id = "td_uid_29_5eac3206591f3";
block_td_uid_29_5eac3206591f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5eac3206591f3_rand","tdc_css_class":"td_uid_29_5eac3206591f3_rand","tdc_css_class_style":"td_uid_29_5eac3206591f3_rand_style"}';
block_td_uid_29_5eac3206591f3.td_column_number = "3";
block_td_uid_29_5eac3206591f3.block_type = "td_block_mega_menu";
block_td_uid_29_5eac3206591f3.post_count = "5";
block_td_uid_29_5eac3206591f3.found_posts = "411";
block_td_uid_29_5eac3206591f3.header_color = "";
block_td_uid_29_5eac3206591f3.ajax_pagination_infinite_stop = "";
block_td_uid_29_5eac3206591f3.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_29_5eac3206591f3);
</script><div id=td_uid_29_5eac3206591f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/04/26/opinion-thais-should-fear-the-danger-of-pandemics-new-normal/" rel="bookmark" class="td-image-wrap" title="Opinion: Thais Should Fear the Danger of Pandemic&#8217;s New Normal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Thais Should Fear the Danger of Pandemic&#8217;s New Normal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/05-11-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/04/26/opinion-thais-should-fear-the-danger-of-pandemics-new-normal/" rel="bookmark" title="Opinion: Thais Should Fear the Danger of Pandemic&#8217;s New Normal">Opinion: Thais Should Fear the Danger of Pandemic&#8217;s New Normal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/04/19/opinion-coronavirus-shows-thai-govt-doesnt-trust-its-citizens/" rel="bookmark" class="td-image-wrap" title="Opinion: Coronavirus Shows Thai Gov’t Doesn’t Trust Its Citizens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Coronavirus Shows Thai Gov’t Doesn’t Trust Its Citizens" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/08-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/04/19/opinion-coronavirus-shows-thai-govt-doesnt-trust-its-citizens/" rel="bookmark" title="Opinion: Coronavirus Shows Thai Gov’t Doesn’t Trust Its Citizens">Opinion: Coronavirus Shows Thai Gov’t Doesn’t Trust Its Citizens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/04/15/opinion-what-covid-19-crisis-means-to-the-student-movement/" rel="bookmark" class="td-image-wrap" title="Opinion: What COVID-19 Crisis Means to the Student Movement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Protest at Mahidol University Salaya Campus in Nakhon Pathom province on Feb. 25, 2020." title="Opinion: What COVID-19 Crisis Means to the Student Movement" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/02/CBBB4A3C-61C5-4E1A-8C4E-8688441738CB-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/04/15/opinion-what-covid-19-crisis-means-to-the-student-movement/" rel="bookmark" title="Opinion: What COVID-19 Crisis Means to the Student Movement">Opinion: What COVID-19 Crisis Means to the Student Movement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/04/12/opinion-lets-not-get-coronavirus-hysterical/" rel="bookmark" class="td-image-wrap" title="Opinion: Let&#8217;s Not Get Coronavirus-Hysterical"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Let&#8217;s Not Get Coronavirus-Hysterical" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185737-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/04/12/opinion-lets-not-get-coronavirus-hysterical/" rel="bookmark" title="Opinion: Let&#8217;s Not Get Coronavirus-Hysterical">Opinion: Let&#8217;s Not Get Coronavirus-Hysterical</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/04/05/opinion-thai-poor-face-either-death-by-coronavirus-or-economic-ruin/" rel="bookmark" class="td-image-wrap" title="Opinion: Thai Poor Face Either Death by Coronavirus, or Economic Ruin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Thai Poor Face Either Death by Coronavirus, or Economic Ruin" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/d2d516-20200208-thailand01-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/04/05/opinion-thai-poor-face-either-death-by-coronavirus-or-economic-ruin/" rel="bookmark" title="Opinion: Thai Poor Face Either Death by Coronavirus, or Economic Ruin">Opinion: Thai Poor Face Either Death by Coronavirus, or Economic Ruin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5eac3206591f3" data-td_block_id="td_uid_29_5eac3206591f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5eac3206591f3" data-td_block_id="td_uid_29_5eac3206591f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5eac32065fd6a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5eac32065fd6a" ><script>var block_td_uid_30_5eac32065fd6a = new tdBlock();
block_td_uid_30_5eac32065fd6a.id = "td_uid_30_5eac32065fd6a";
block_td_uid_30_5eac32065fd6a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5eac32065fd6a_rand","tdc_css_class":"td_uid_30_5eac32065fd6a_rand","tdc_css_class_style":"td_uid_30_5eac32065fd6a_rand_style"}';
block_td_uid_30_5eac32065fd6a.td_column_number = "3";
block_td_uid_30_5eac32065fd6a.block_type = "td_block_mega_menu";
block_td_uid_30_5eac32065fd6a.post_count = "5";
block_td_uid_30_5eac32065fd6a.found_posts = "1363";
block_td_uid_30_5eac32065fd6a.header_color = "";
block_td_uid_30_5eac32065fd6a.ajax_pagination_infinite_stop = "";
block_td_uid_30_5eac32065fd6a.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_5eac32065fd6a);
</script><div id=td_uid_30_5eac32065fd6a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5eac32065fd6a" data-td_block_id="td_uid_30_5eac32065fd6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5eac32065fd6a" data-td_block_id="td_uid_30_5eac32065fd6a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5eac3206677fc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5eac3206677fc" ><script>var block_td_uid_31_5eac3206677fc = new tdBlock();
block_td_uid_31_5eac3206677fc.id = "td_uid_31_5eac3206677fc";
block_td_uid_31_5eac3206677fc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5eac3206677fc_rand","tdc_css_class":"td_uid_31_5eac3206677fc_rand","tdc_css_class_style":"td_uid_31_5eac3206677fc_rand_style"}';
block_td_uid_31_5eac3206677fc.td_column_number = "3";
block_td_uid_31_5eac3206677fc.block_type = "td_block_mega_menu";
block_td_uid_31_5eac3206677fc.post_count = "5";
block_td_uid_31_5eac3206677fc.found_posts = "237";
block_td_uid_31_5eac3206677fc.header_color = "";
block_td_uid_31_5eac3206677fc.ajax_pagination_infinite_stop = "";
block_td_uid_31_5eac3206677fc.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_5eac3206677fc);
</script><div id=td_uid_31_5eac3206677fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" class="td-image-wrap" title="Elephant Squishes Car in Khao Yai National Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Elephant Squishes Car in Khao Yai National Park" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/S__6586773-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/10/30/elephant-squishes-car-in-khao-yai-national-park/" rel="bookmark" title="Elephant Squishes Car in Khao Yai National Park">Elephant Squishes Car in Khao Yai National Park</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5eac3206677fc" data-td_block_id="td_uid_31_5eac3206677fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5eac3206677fc" data-td_block_id="td_uid_31_5eac3206677fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_32_5eac32067109d_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime, Courts, Calamity" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464861919" class="post-1464861919 post type-post status-publish format-standard has-post-thumbnail category-crimecourtscalamity tag-2019-coronavirus tag-amazing-thailand" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#29b2b5; color:#fff; border-color:#29b2b5;" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-01T10:30:00+00:00" >May 1, 2020 10:30 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg&description=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/&title=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-696x464.jpeg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1-631x420.jpeg 631w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1000 (1)"/><figcaption class="wp-caption-text">In this Tuesday, April 28, 2020, photo, Pornsupa Hattayong gives haircuts to a medical worker treating COVID-19 patients at Bangkok Metropolitan Administration General Hospital in Bangkok, Thailand. (AP Photo/Sakchai Lalit)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_34_5eac3206765fa_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>



</div>
<p><strong>BANGKOK (AP)</strong> — Scrubs may be in fashion during the coronavirus crisis, but split ends — never. That’s where Pornsupa Hattayong comes in.</p>



<p>The 43-year-old hairstylist is boosting the morale of frontline medical workers by dispensing free haircuts at Bangkok hospitals.</p>



<p>Pornsupa says she was almost embarrassed to offer her service, thinking it was too trivial. But she’s been overwhelmed by the response it drew from desperate, shaggy-haired doctors, nurses and support staff wrapped up in the fight against COVID-19.</p>



<p>Thailand’s hair salons have been closed for more than a month, to help stop the spread of the virus.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_33_5eac320676116_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2.jpeg" alt="" class="wp-image-1464861920" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2.jpeg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-2-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><em>In this Tuesday, April 28, 2020, photo, Pornsupa Hattayong, left, and volunteers of hairdressers give haircuts to medical workers treating COVID-19 patients at Bangkok Metropolitan Administration General Hospital in Bangkok, Thailand. (AP Photo/Sakchai Lalit) </em></figcaption></figure>



<p>On her first hospital visit, Pornsupa had counted on cutting the hair of six health workers, but 30 turned up. On her second visit, 20 customers turned into 50.</p>



<p>“They just kept coming. Some arrived in their medical gowns and asked if they could get a haircut right away as they had to go to work,” says Pornsupa.</p>



<p>At that point, she asked her friends to pitch in.</p>



<p>Bangkok Metropolitan Administration General Hospital is the fourth to welcome Pornsupa since she began her free service at the end of March. All of them are designated treatment centers for COVID-19 patients.</p>



<p>On arrival Thursday she quickly set up her makeshift salon and began working her way through a long list of hard-pressed medical staff. The team averages around 50 heads per day.</p>



<p>For this kind of work they would normally charge customers 500 baht ($15.45).</p>



<p>The 20-year veteran hairdresser takes no chances: The full-on protective clothing she dons is impractical but doesn’t seem to cramp her styling. She douses her equipment with an alcohol-based spray between clients.</p>



<p>There is no financial gain for her or the others — in fact, Pornsupa says she is living on her savings. She says she is proud that her skill is making a difference.</p>



<figure class="wp-block-image size-large"><img src="https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347.jpeg" alt="" class="wp-image-1464861922" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347.jpeg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>“The doctors are so happy to get a haircut. It’s like we lift something off their chest, perhaps not chest but head,” she says. “I think they feel lighter and relaxed. They all want to do something with their hair so it’s easy to clean and ready for work.”</p>



<p>For Dr. Teerapat Jittpoonkuson, it’s the humanity behind the haircut that really counts.</p>



<p>“I don’t feel like this is merely a service I am getting. It feels like more of a kindness given by a group of people to our hospital staff. This is more than just a haircut.”</p>



<p>As of Thursday, Thailand had reported 2,954 positive cases of COVID-19, with 54 deaths. The toll is slowing, prompting the government to announce a gradual easing of lockdown measures — including next week’s reopening of hair salons, with a list of safety restrictions to abide by.</p>



<p>Even then, Pornsupa says, she may continue to style and groom medical workers on her days off.</p>



<p>“I have cut hair for 20 years, and I feel so proud. Cutting hair for the rich, for the famous, is nothing compared to these frontline heroes. They are the most important people in the world right now,” she says.</p>



<hr class="wp-block-separator"/>



<p><em>Associated Press journalist Jerry Harmer contributed to this report.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_35_5eac320677001_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/2019-coronavirus/">2019 Coronavirus</a></li><li><a href="https://www.khaosodenglish.com/tag/amazing-thailand/">Amazing Thailand</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Fcrimecourtscalamity%2F2020%2F05%2F01%2Fbangkok-hairstylist-gives-free-haircuts-to-health-frontliners%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners%0D%0Ahttps://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners %0A%0A https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg&description=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/&title=Bangkok+Hairstylist+Gives+Free+Haircuts+to+Health+Frontliners">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/">Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/ap/"><img alt='' src='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2020-05-01T10:30:00+00:00"><meta itemprop="dateModified" content="2020-05-01T12:32:12+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-1.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_36_5eac32067ab11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5eac32067ab11" ><script>var block_td_uid_36_5eac32067ab11 = new tdBlock();
block_td_uid_36_5eac32067ab11.id = "td_uid_36_5eac32067ab11";
block_td_uid_36_5eac32067ab11.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5eac32067ab11_rand","td_column_number":3,"live_filter_cur_post_id":1464861919,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5eac32067ab11_rand","tdc_css_class_style":"td_uid_36_5eac32067ab11_rand_style"}';
block_td_uid_36_5eac32067ab11.td_column_number = "3";
block_td_uid_36_5eac32067ab11.block_type = "td_block_related_posts";
block_td_uid_36_5eac32067ab11.post_count = "6";
block_td_uid_36_5eac32067ab11.found_posts = "684";
block_td_uid_36_5eac32067ab11.header_color = "";
block_td_uid_36_5eac32067ab11.ajax_pagination_infinite_stop = "";
block_td_uid_36_5eac32067ab11.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_36_5eac32067ab11);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5eac32067d67a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5eac32067ab11" href="#">RELATED ARTICLES</a><a id="td_uid_38_5eac32067d6e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5eac32067ab11" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5eac32067ab11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/DSC_6817-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" class="td-image-wrap" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105415_IMG_8120-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says">Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" class="td-image-wrap" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105936_IMG_8170-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers">Brands Cancel Orders, Future Uncertain for Bangladesh Workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/trumps-freeze-for-who-will-hurt-venezuelans-lawmakers-say/" rel="bookmark" class="td-image-wrap" title="Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/FA2E99FB-5901-4E70-B177-17BA69917347-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/trumps-freeze-for-who-will-hurt-venezuelans-lawmakers-say/" rel="bookmark" title="Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say">Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/trump-speculates-that-china-released-virus-in-lab-mistake/" rel="bookmark" class="td-image-wrap" title="Trump Speculates That China Released Virus in Lab ‘Mistake’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump Speculates That China Released Virus in Lab ‘Mistake’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/1000-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/trump-speculates-that-china-released-virus-in-lab-mistake/" rel="bookmark" title="Trump Speculates That China Released Virus in Lab ‘Mistake’">Trump Speculates That China Released Virus in Lab ‘Mistake’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2020/04/30/deep-souths-ramadan-rituals-disrupted-by-coronavirus/" rel="bookmark" class="td-image-wrap" title="Deep South’s Ramadan Rituals Disrupted by Coronavirus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Deep South’s Ramadan Rituals Disrupted by Coronavirus" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/916954-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2020/04/30/deep-souths-ramadan-rituals-disrupted-by-coronavirus/" rel="bookmark" title="Deep South’s Ramadan Rituals Disrupted by Coronavirus">Deep South’s Ramadan Rituals Disrupted by Coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5eac32067ab11" data-td_block_id="td_uid_36_5eac32067ab11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5eac32067ab11" data-td_block_id="td_uid_36_5eac32067ab11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5eac320683d36_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_39_5eac320683d36_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5eac320683d36_rand .block-title > *,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5eac320683d36_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_5eac320683d36_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5eac320683d36_rand .td-post-category,
            .td-theme-wrap .td_uid_39_5eac320683d36_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">147,098</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">3,474</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">36,604</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_40_5eac320684caa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_40_5eac320684caa" >
<style>
.td-theme-wrap .td_uid_40_5eac320684caa_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5eac320684caa_rand .block-title > *,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5eac320684caa_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_40_5eac320684caa_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-read-more a,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5eac320684caa_rand .td-post-category,
            .td-theme-wrap .td_uid_40_5eac320684caa_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_40_5eac320684caa = new tdBlock();
block_td_uid_40_5eac320684caa.id = "td_uid_40_5eac320684caa";
block_td_uid_40_5eac320684caa.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5eac320684caa_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5eac320684caa_rand","tdc_css_class_style":"td_uid_40_5eac320684caa_rand_style"}';
block_td_uid_40_5eac320684caa.td_column_number = "1";
block_td_uid_40_5eac320684caa.block_type = "td_block_9";
block_td_uid_40_5eac320684caa.post_count = "5";
block_td_uid_40_5eac320684caa.found_posts = "20869";
block_td_uid_40_5eac320684caa.header_color = "#d62532";
block_td_uid_40_5eac320684caa.ajax_pagination_infinite_stop = "";
block_td_uid_40_5eac320684caa.max_num_pages = "4174";
tdBlocksArray.push(block_td_uid_40_5eac320684caa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_40_5eac320684caa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/bangkok-hairstylist-gives-free-haircuts-to-health-frontliners/" rel="bookmark" title="Bangkok Hairstylist Gives Free Haircuts to Health Frontliners">Bangkok Hairstylist Gives Free Haircuts to Health Frontliners</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says">Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers">Brands Cancel Orders, Future Uncertain for Bangladesh Workers</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/trumps-freeze-for-who-will-hurt-venezuelans-lawmakers-say/" rel="bookmark" title="Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say">Trump’s Freeze for WHO Will Hurt Venezuelans, Lawmakers Say</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get Khaosod English by mail.</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588343302" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_41_5eac320688a67_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_41_5eac320688a67" >
<style>
.td-theme-wrap .td_uid_41_5eac320688a67_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5eac320688a67_rand .block-title > *,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5eac320688a67_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_41_5eac320688a67_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-read-more a,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5eac320688a67_rand .td-post-category,
            .td-theme-wrap .td_uid_41_5eac320688a67_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_41_5eac320688a67 = new tdBlock();
block_td_uid_41_5eac320688a67.id = "td_uid_41_5eac320688a67";
block_td_uid_41_5eac320688a67.atts = '{"custom_title":"COMING UP IN BANGKOK!","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","header_image":"","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_41_5eac320688a67_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_41_5eac320688a67_rand","tdc_css_class_style":"td_uid_41_5eac320688a67_rand_style"}';
block_td_uid_41_5eac320688a67.td_column_number = "1";
block_td_uid_41_5eac320688a67.block_type = "td_block_13";
block_td_uid_41_5eac320688a67.post_count = "5";
block_td_uid_41_5eac320688a67.found_posts = "1053";
block_td_uid_41_5eac320688a67.header_color = "#d62532";
block_td_uid_41_5eac320688a67.ajax_pagination_infinite_stop = "";
block_td_uid_41_5eac320688a67.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_41_5eac320688a67);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK!</span></h4></div><div id=td_uid_41_5eac320688a67 class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" class="td-image-wrap" title="More Blood Still Needed Despite Campaigns, Red Cross Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="More Blood Still Needed Despite Campaigns, Red Cross Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/img_20200405_185653-15-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/30/more-blood-still-needed-despite-campaigns-red-cross-says/" rel="bookmark" title="More Blood Still Needed Despite Campaigns, Red Cross Says">More Blood Still Needed Despite Campaigns, Red Cross Says</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/29/interested-in-giving-heres-how-a-pandemic-charity-works-out/" rel="bookmark" class="td-image-wrap" title="Interested in Giving? Here’s How a Pandemic Charity Works Out"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Interested in Giving? Here’s How a Pandemic Charity Works Out" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/20200421105415_IMG_8120-13-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/29/interested-in-giving-heres-how-a-pandemic-charity-works-out/" rel="bookmark" title="Interested in Giving? Here’s How a Pandemic Charity Works Out">Interested in Giving? Here’s How a Pandemic Charity Works Out</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/04/21/visit-thailands-zoos-via-livestream-during-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/32-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/04/21/visit-thailands-zoos-via-livestream-during-covid-19-pandemic/" rel="bookmark" title="Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic">Visit Thailand&#8217;s Zoos Via Livestream During COVID-19 Pandemic</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/04/13/heres-how-long-the-booze-ban-will-last-in-each-province/" rel="bookmark" class="td-image-wrap" title="Here’s How Long the Booze Ban Will Last in Each Province"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Here’s How Long the Booze Ban Will Last in Each Province" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/DSC_6735-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/04/13/heres-how-long-the-booze-ban-will-last-in-each-province/" rel="bookmark" title="Here’s How Long the Booze Ban Will Last in Each Province">Here’s How Long the Booze Ban Will Last in Each Province</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/09/bangkok-to-ban-sale-of-booze-for-10-days-starting-friday/" rel="bookmark" class="td-image-wrap" title="Bangkok To Ban Sale of Booze for 10 Days Starting Friday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok To Ban Sale of Booze for 10 Days Starting Friday" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2017/05/Germany-Election_Cham-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/04/09/bangkok-to-ban-sale-of-booze-for-10-days-starting-friday/" rel="bookmark" title="Bangkok To Ban Sale of Booze for 10 Days Starting Friday">Bangkok To Ban Sale of Booze for 10 Days Starting Friday</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/gFMzfz7O-ZQ?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=xut4v75zdhY,uCvNY6JTz_I, mWz8rgyxxkI, dN7aU1gLhMk,jOxjFnnsCkw,YI3PMQt4uo0, JR5csM9QX4Y,4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI,Hjx6EVSZDdc,KKMT0uqCmWE,SE6XQF3pX8U,ohSsnCt49as,JbLnm0cfxF4,u7_OVX9rZSk,DMsUbJ76Cmw,1_Hhlq-12zs,oE1GLBtqh98,XL2oqFp3Xd4,crNtqFBCvoo,vK12IiKBmY0, 37_QRvMSJeE,Oh4AiPLmkhU, btbkG9lJL5c,PvL1O7DtbbE,iS4CaYRIqsU,MUS6hM_pct0,O-qsge84IIE,nKgtOz5WSnY,fDohK80t-lY,EjL23aAoZEw,sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_42_5eac320691c87_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5eac320691c87" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5eac320691c87 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5eac320691c87"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5eac320691c87">
				<input id="td_uid_42_5eac320691c87" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_42_5eac320691c87"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5eac320691c87">
					<span class="td-big-degrees">33.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">36.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">30.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">60						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">13						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">37</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">38</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_43_5eac3206925ac_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_43_5eac3206925ac" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5eac3206925ac class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_mZh9Qnm61" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/95441102_2555010574772143_3053399733023007604_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=107&_nc_ohc=SZXVHhJpftQAX9K60ye&oh=20985edaf92e137ffe6fc103f447c0ee&oe=5ED76E1D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_mZeRcn3Z4" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c241.0.957.957a/s640x640/95065071_680865415999895_6080830052601602749_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=riNDOwCI2q4AX_mQno-&oh=9fc13d7d50b3708a41ca9317ff454e2a&oe=5ED76717"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_jpN5FHJB-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.959.959a/s640x640/95411186_1659385727548210_1394709477678156575_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=110&_nc_ohc=HvfbeZ8pQP8AX8cXjnu&oh=04c83e1ff686732b3d2101941ecaff5d&oe=5ED777E5"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_jcCUUnD3m" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c161.0.676.676a/s640x640/94707047_240692560511582_2676303914253069300_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=irv8onuvGVwAX8WnRmt&oh=ce3f20db671e1e5fa7da3052da789fe9&oe=5ED564A8"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B_jb805n_Uy" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c239.0.961.961a/s640x640/95087044_2555453658060621_5847296718714039221_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=109&_nc_ohc=0CyExNyk8h0AX-jIa9z&oh=0ca9fc6b2a4252cd53cfecf707c7bf3d&oe=5ED42A1A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Copyright 2018 Khaosod English 40/10 S. Thetsaban Nimit Tai Road Prachaniwet, Chatuchak Bangkok, Thailand, 10900 contact@khaosodenglish.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" class="td-image-wrap" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/04/DSC_6817-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/05/01/govt-relaxes-booze-ban-allows-takeaway-drinks/" rel="bookmark" title="Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales">Gov&#8217;t Relaxes Booze Ban, Allows Takeaway Sales</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-01T19:55:13+00:00" >May 1, 2020 7:55 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" class="td-image-wrap" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105415_IMG_8120-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/business/2020/05/01/economy-contracts-in-q1-to-worsen-in-q2-bank-of-thailand-says/" rel="bookmark" title="Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand Says">Economy Contracts in Q1, to Worsen in Q2, Bank of Thailand...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-01T10:00:00+00:00" >May 1, 2020 10:00 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" class="td-image-wrap" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/05/20200421105936_IMG_8170-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/05/01/brands-cancel-orders-future-uncertain-for-bangladesh-workers/" rel="bookmark" title="Brands Cancel Orders, Future Uncertain for Bangladesh Workers">Brands Cancel Orders, Future Uncertain for Bangladesh Workers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-01T09:02:00+00:00" >May 1, 2020 9:02 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5eac32069a4b3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[33.2,91.7],"today_humidity":60,"today_wind_speed":[5.6,3.4],"today_min":[30.6,87],"today_max":[36.1,97],"today_clouds":13,"current_unit":0,"forecast":[{"timestamp":1588345200,"day_name":"Fri","day_temp":[32,89],"owm_day_index":0},{"timestamp":1588377600,"day_name":"Sat","day_temp":[37,100],"owm_day_index":3},{"timestamp":1588464000,"day_name":"Sun","day_temp":[38,100],"owm_day_index":11},{"timestamp":1588550400,"day_name":"Mon","day_temp":[38,100],"owm_day_index":19},{"timestamp":1588636800,"day_name":"Tue","day_temp":[38,101],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5eac320691c87","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[33.2,91.7],"today_humidity":60,"today_wind_speed":[5.6,3.4],"today_min":[30.6,87],"today_max":[36.1,97],"today_clouds":13,"current_unit":0,"forecast":[{"timestamp":1588345200,"day_name":"Fri","day_temp":[32,89],"owm_day_index":0},{"timestamp":1588377600,"day_name":"Sat","day_temp":[37,100],"owm_day_index":3},{"timestamp":1588464000,"day_name":"Sun","day_temp":[38,100],"owm_day_index":11},{"timestamp":1588550400,"day_name":"Mon","day_temp":[38,100],"owm_day_index":19},{"timestamp":1588636800,"day_name":"Tue","day_temp":[38,101],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464861919]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eac32069aa81"></textarea>
						<div id="td_live_css_uid_1_5eac32069aa81" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eac32069aa81');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eac32069aa81");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>