<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trump Takes No Responsibility for Riot, Visits Texas</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Takes No Responsibility for Riot, Visits Texas" />
<meta property="og:description" content="ALAMO, Texas (AP) — President Donald Trump on Tuesday took no responsibility for his part in fomenting a violent insurrection at the U.S. Capitol last week, despite his comments encouraging supporters to march on the Capitol and praise for them while they were still carrying out the assault." />
<meta property="og:url" content="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="US Elections" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2021-01-13T01:30:58+00:00" />
<meta property="article:modified_time" content="2021-01-13T01:43:19+00:00" />
<meta property="og:updated_time" content="2021-01-13T01:43:19+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ALAMO, Texas (AP) — President Donald Trump on Tuesday took no responsibility for his part in fomenting a violent insurrection at the U.S. Capitol last week, despite his comments encouraging supporters to march on the Capitol and praise for them while they were still carrying out the assault." />
<meta name="twitter:title" content="Trump Takes No Responsibility for Riot, Visits Texas" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg","width":1000,"height":666},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/#webpage","url":"https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/","name":"Trump Takes No Responsibility for Riot, Visits Texas","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/#primaryimage"},"datePublished":"2021-01-13T01:30:58+00:00","dateModified":"2021-01-13T01:43:19+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/4a8815276eb63003d10e0e298c61c67b","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&d=blank&r=pg","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1604912998' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1604912986' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C800%2C800italic%2C900italic&#038;subset=gujarati%2Cthai&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464872382' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F&#038;format=xml" />
			<meta property="fb:pages" content="536126593072944" />
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- page POST -->
 <!-- position 1 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <!-- position 2 -->
 <!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- page HOME -->
<!-- position 3 -->
<!-- head -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>

<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <script>
        window.tdb_globals = {"wpRestNonce":"06ac626376","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"06ac626376","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- AdSense for Auto -->
<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense for Auto --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/news/international/",
                    "name": "International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/",
                    "name": "Trump Takes No Responsibility for Riot, Visits Texas"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1464872382 single-format-standard trump-takes-no-responsibility-for-riot-visits-texas global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
	<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.khaosodenglish.com/">
            <img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
            <span class="td-visual-hidden">Khaosod English</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">19.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Bangkok</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, January 13, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
			<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt=""/>
		</a>
	    </div>
    <div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ffe5be70a741_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ffe5be70a741" ><script>var block_td_uid_1_5ffe5be70a741 = new tdBlock();
block_td_uid_1_5ffe5be70a741.id = "td_uid_1_5ffe5be70a741";
block_td_uid_1_5ffe5be70a741.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ffe5be70a741_rand","tdc_css_class":"td_uid_1_5ffe5be70a741_rand","tdc_css_class_style":"td_uid_1_5ffe5be70a741_rand_style"}';
block_td_uid_1_5ffe5be70a741.td_column_number = "3";
block_td_uid_1_5ffe5be70a741.block_type = "td_block_mega_menu";
block_td_uid_1_5ffe5be70a741.post_count = "4";
block_td_uid_1_5ffe5be70a741.found_posts = "14652";
block_td_uid_1_5ffe5be70a741.header_color = "";
block_td_uid_1_5ffe5be70a741.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ffe5be70a741.max_num_pages = "3663";
tdBlocksArray.push(block_td_uid_1_5ffe5be70a741);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ffe5be70a741" id="td_uid_2_5ffe5be70c9f7" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_3_5ffe5be70cacc" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_4_5ffe5be70cb69" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_5_5ffe5be70cbf2" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_6_5ffe5be70cc73" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_7_5ffe5be70ccd5" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_8_5ffe5be70cd3e" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_9_5ffe5be70cda6" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_10_5ffe5be70ce23" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5ffe5be70a741"  id="td_uid_11_5ffe5be70ce98" data-td_block_id="td_uid_1_5ffe5be70a741" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5ffe5be70a741 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/" rel="bookmark" class="td-image-wrap" title="Trump Takes No Responsibility for Riot, Visits Texas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump Takes No Responsibility for Riot, Visits Texas" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/" rel="bookmark" title="Trump Takes No Responsibility for Riot, Visits Texas">Trump Takes No Responsibility for Riot, Visits Texas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/01/12/thakoon-boonparn-newspaper-veteran-who-foresaw-the-paperless-era-dies-at-59/" rel="bookmark" class="td-image-wrap" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Dtbezn3nNUxytg04OOWb5mfGgVwVfVEwsMWQ0nCAYcusth-5-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/12/thakoon-boonparn-newspaper-veteran-who-foresaw-the-paperless-era-dies-at-59/" rel="bookmark" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59">Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/12/sinovac-astrazeneca-ask-thai-fda-to-approve-vaccines/" rel="bookmark" class="td-image-wrap" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/12/sinovac-astrazeneca-ask-thai-fda-to-approve-vaccines/" rel="bookmark" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines">Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/01/12/princess-sirindhorn-sent-to-hospital-after-fall-accident/" rel="bookmark" class="td-image-wrap" title="Princess Sirindhorn Sent to Hospital After Fall Accident"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Princess Sirindhorn Sent to Hospital After Fall Accident" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/ddf-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/12/princess-sirindhorn-sent-to-hospital-after-fall-accident/" rel="bookmark" title="Princess Sirindhorn Sent to Hospital After Fall Accident">Princess Sirindhorn Sent to Hospital After Fall Accident</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ffe5be70a741" data-td_block_id="td_uid_1_5ffe5be70a741"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ffe5be70a741" data-td_block_id="td_uid_1_5ffe5be70a741"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ffe5be710228_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ffe5be710228" ><script>var block_td_uid_12_5ffe5be710228 = new tdBlock();
block_td_uid_12_5ffe5be710228.id = "td_uid_12_5ffe5be710228";
block_td_uid_12_5ffe5be710228.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ffe5be710228_rand","tdc_css_class":"td_uid_12_5ffe5be710228_rand","tdc_css_class_style":"td_uid_12_5ffe5be710228_rand_style"}';
block_td_uid_12_5ffe5be710228.td_column_number = "3";
block_td_uid_12_5ffe5be710228.block_type = "td_block_mega_menu";
block_td_uid_12_5ffe5be710228.post_count = "5";
block_td_uid_12_5ffe5be710228.found_posts = "4267";
block_td_uid_12_5ffe5be710228.header_color = "";
block_td_uid_12_5ffe5be710228.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ffe5be710228.max_num_pages = "854";
tdBlocksArray.push(block_td_uid_12_5ffe5be710228);
</script><div id=td_uid_12_5ffe5be710228 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/S__4759649-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/" rel="bookmark" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19">Arnon: Street Protests Deferred To Mid Year Due to COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/" rel="bookmark" class="td-image-wrap" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1925689-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/" rel="bookmark" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe.">EC: Bangkok Gubernatorial Election Likely This Year… Maybe.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/11/police-seek-to-strip-parina-of-immunity-charge-her-for-land-encroachment/" rel="bookmark" class="td-image-wrap" title="Police Seek to Strip Parina of Immunity, Charge Her for Land Encroachment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Police Seek to Strip Parina of Immunity, Charge Her for Land Encroachment" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/รพ_0.สนามธรรมศาสตร์_๒๑๐๑๑๑-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/11/police-seek-to-strip-parina-of-immunity-charge-her-for-land-encroachment/" rel="bookmark" title="Police Seek to Strip Parina of Immunity, Charge Her for Land Encroachment">Police Seek to Strip Parina of Immunity, Charge Her for Land&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/11/gadfly-raises-concern-over-cps-hand-in-coronavirus-vaccine-deal/" rel="bookmark" class="td-image-wrap" title="Gadfly Raises Concern Over CP’s Hand in Coronavirus Vaccine Deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gadfly Raises Concern Over CP’s Hand in Coronavirus Vaccine Deal" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/รพ.สนามธรรมศาสตร์_๒๑๐๑๑๑-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/11/gadfly-raises-concern-over-cps-hand-in-coronavirus-vaccine-deal/" rel="bookmark" title="Gadfly Raises Concern Over CP’s Hand in Coronavirus Vaccine Deal">Gadfly Raises Concern Over CP’s Hand in Coronavirus Vaccine Deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/08/bangkok-drift-govt-reverses-course-on-mandatory-tracking-app/" rel="bookmark" class="td-image-wrap" title="Bangkok Drift: Gov’t Reverses Course on Mandatory Tracking App"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bangkok Drift: Gov’t Reverses Course on Mandatory Tracking App" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/IMG_1150-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/08/bangkok-drift-govt-reverses-course-on-mandatory-tracking-app/" rel="bookmark" title="Bangkok Drift: Gov’t Reverses Course on Mandatory Tracking App">Bangkok Drift: Gov’t Reverses Course on Mandatory Tracking App</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ffe5be710228" data-td_block_id="td_uid_12_5ffe5be710228"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ffe5be710228" data-td_block_id="td_uid_12_5ffe5be710228"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5ffe5be717d52_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5ffe5be717d52" ><script>var block_td_uid_13_5ffe5be717d52 = new tdBlock();
block_td_uid_13_5ffe5be717d52.id = "td_uid_13_5ffe5be717d52";
block_td_uid_13_5ffe5be717d52.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5ffe5be717d52_rand","tdc_css_class":"td_uid_13_5ffe5be717d52_rand","tdc_css_class_style":"td_uid_13_5ffe5be717d52_rand_style"}';
block_td_uid_13_5ffe5be717d52.td_column_number = "3";
block_td_uid_13_5ffe5be717d52.block_type = "td_block_mega_menu";
block_td_uid_13_5ffe5be717d52.post_count = "4";
block_td_uid_13_5ffe5be717d52.found_posts = "4140";
block_td_uid_13_5ffe5be717d52.header_color = "";
block_td_uid_13_5ffe5be717d52.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ffe5be717d52.max_num_pages = "1035";
tdBlocksArray.push(block_td_uid_13_5ffe5be717d52);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5ffe5be717d52" id="td_uid_14_5ffe5be7197d9" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_15_5ffe5be71980b" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_16_5ffe5be719837" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_17_5ffe5be719863" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_18_5ffe5be71988a" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_19_5ffe5be7198a8" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_20_5ffe5be7198c8" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_21_5ffe5be7198e8" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5ffe5be717d52"  id="td_uid_22_5ffe5be719905" data-td_block_id="td_uid_13_5ffe5be717d52" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5ffe5be717d52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2021/01/12/queens-gambit-hype-piques-chess-interest-in-thailand/" rel="bookmark" class="td-image-wrap" title="‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/head-option2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2021/01/12/queens-gambit-hype-piques-chess-interest-in-thailand/" rel="bookmark" title="‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand">‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/06/the-bike-stops-here-gyms-hit-hard-by-2nd-covid-shutdown/" rel="bookmark" class="td-image-wrap" title="The Bike Stops Here: Gyms Hit Hard by 2nd COVID Shutdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Bike Stops Here: Gyms Hit Hard by 2nd COVID Shutdown" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/S__2588797-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/06/the-bike-stops-here-gyms-hit-hard-by-2nd-covid-shutdown/" rel="bookmark" title="The Bike Stops Here: Gyms Hit Hard by 2nd COVID Shutdown">The Bike Stops Here: Gyms Hit Hard by 2nd COVID Shutdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/05/note-udoms-stand-up-comedy-coming-to-netflix-with-eng-subs/" rel="bookmark" class="td-image-wrap" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Screenshot-180-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/05/note-udoms-stand-up-comedy-coming-to-netflix-with-eng-subs/" rel="bookmark" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs">Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/01/05/arai-wa-restaurateurs-left-confused-by-virus-restriction-order/" rel="bookmark" class="td-image-wrap" title="Arai Wa? Restaurateurs Left Confused by Virus Restriction Order"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Arai Wa? Restaurateurs Left Confused by Virus Restriction Order" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/5e2e9751e0e1446f8c2b8cc6-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/01/05/arai-wa-restaurateurs-left-confused-by-virus-restriction-order/" rel="bookmark" title="Arai Wa? Restaurateurs Left Confused by Virus Restriction Order">Arai Wa? Restaurateurs Left Confused by Virus Restriction Order</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ffe5be717d52" data-td_block_id="td_uid_13_5ffe5be717d52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5ffe5be717d52" data-td_block_id="td_uid_13_5ffe5be717d52"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5ffe5be71e410_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5ffe5be71e410" ><script>var block_td_uid_23_5ffe5be71e410 = new tdBlock();
block_td_uid_23_5ffe5be71e410.id = "td_uid_23_5ffe5be71e410";
block_td_uid_23_5ffe5be71e410.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5ffe5be71e410_rand","tdc_css_class":"td_uid_23_5ffe5be71e410_rand","tdc_css_class_style":"td_uid_23_5ffe5be71e410_rand_style"}';
block_td_uid_23_5ffe5be71e410.td_column_number = "3";
block_td_uid_23_5ffe5be71e410.block_type = "td_block_mega_menu";
block_td_uid_23_5ffe5be71e410.post_count = "4";
block_td_uid_23_5ffe5be71e410.found_posts = "4304";
block_td_uid_23_5ffe5be71e410.header_color = "";
block_td_uid_23_5ffe5be71e410.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ffe5be71e410.max_num_pages = "1076";
tdBlocksArray.push(block_td_uid_23_5ffe5be71e410);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5ffe5be71e410" id="td_uid_24_5ffe5be720473" data-td_block_id="td_uid_23_5ffe5be71e410" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_5ffe5be71e410"  id="td_uid_25_5ffe5be7204c4" data-td_block_id="td_uid_23_5ffe5be71e410" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_5ffe5be71e410"  id="td_uid_26_5ffe5be720505" data-td_block_id="td_uid_23_5ffe5be71e410" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_5ffe5be71e410"  id="td_uid_27_5ffe5be720540" data-td_block_id="td_uid_23_5ffe5be71e410" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_5ffe5be71e410 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/12/sinovac-astrazeneca-ask-thai-fda-to-approve-vaccines/" rel="bookmark" class="td-image-wrap" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/12/sinovac-astrazeneca-ask-thai-fda-to-approve-vaccines/" rel="bookmark" title="Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines">Sinovac, AstraZeneca Ask Thai FDA to Approve Vaccines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/anutin-defends-banning-infected-lawbreakers-from-free-covid-treatment/" rel="bookmark" class="td-image-wrap" title="Anutin Defends Barring Infected Lawbreakers From Free COVID Treatment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Anutin Defends Barring Infected Lawbreakers From Free COVID Treatment" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Dtbezn3nNUxytg04OOWb5mfGgVwVfVEwsMWQ0nCAYcusth-4-e1610378087479-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/anutin-defends-banning-infected-lawbreakers-from-free-covid-treatment/" rel="bookmark" title="Anutin Defends Barring Infected Lawbreakers From Free COVID Treatment">Anutin Defends Barring Infected Lawbreakers From Free COVID Treatment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" class="td-image-wrap" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-11-at-4.07.09-PM-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t">YouTuber Donated to a Rural Village, Upsetting Local Gov’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/chiang-mai-walks-back-promise-to-pay-infected-tourists-100000-baht/" rel="bookmark" class="td-image-wrap" title="Chiang Mai Walks Back Promise to Pay Infected Tourists 100,000 Baht"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="People line up for coronavirus tests at a screening station in front of Warm Up Cafe in Chiang Mai City on Jan. 5, 2021. Photo: Warm Up Cafe / Facebook" title="Chiang Mai Walks Back Promise to Pay Infected Tourists 100,000 Baht" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/CHIANGMAI_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/chiang-mai-walks-back-promise-to-pay-infected-tourists-100000-baht/" rel="bookmark" title="Chiang Mai Walks Back Promise to Pay Infected Tourists 100,000 Baht">Chiang Mai Walks Back Promise to Pay Infected Tourists 100,000 Baht</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ffe5be71e410" data-td_block_id="td_uid_23_5ffe5be71e410"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5ffe5be71e410" data-td_block_id="td_uid_23_5ffe5be71e410"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5ffe5be722c8b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5ffe5be722c8b" ><script>var block_td_uid_28_5ffe5be722c8b = new tdBlock();
block_td_uid_28_5ffe5be722c8b.id = "td_uid_28_5ffe5be722c8b";
block_td_uid_28_5ffe5be722c8b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5ffe5be722c8b_rand","tdc_css_class":"td_uid_28_5ffe5be722c8b_rand","tdc_css_class_style":"td_uid_28_5ffe5be722c8b_rand_style"}';
block_td_uid_28_5ffe5be722c8b.td_column_number = "3";
block_td_uid_28_5ffe5be722c8b.block_type = "td_block_mega_menu";
block_td_uid_28_5ffe5be722c8b.post_count = "5";
block_td_uid_28_5ffe5be722c8b.found_posts = "577";
block_td_uid_28_5ffe5be722c8b.header_color = "";
block_td_uid_28_5ffe5be722c8b.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ffe5be722c8b.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_28_5ffe5be722c8b);
</script><div id=td_uid_28_5ffe5be722c8b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" class="td-image-wrap" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-11-at-4.07.09-PM-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2021/01/11/youtuber-donated-to-a-rural-village-upsetting-local-govt/" rel="bookmark" title="YouTuber Donated to a Rural Village, Upsetting Local Gov’t">YouTuber Donated to a Rural Village, Upsetting Local Gov’t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/01/07/trumpsuban-thais-see-echoes-of-their-bitter-past-in-us-capitol-siege/" rel="bookmark" class="td-image-wrap" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/136112783_1533325376861274_6632453844029648799_o-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/07/trumpsuban-thais-see-echoes-of-their-bitter-past-in-us-capitol-siege/" rel="bookmark" title="Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol Siege">Trumpsuban? Thais See Echoes of Their Bitter Past in US Capitol&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/12/30/clash-of-the-memes-maewbae-meets-saltbae-in-dubai/" rel="bookmark" class="td-image-wrap" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/Screenshot_20201230-094324-copy-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/12/30/clash-of-the-memes-maewbae-meets-saltbae-in-dubai/" rel="bookmark" title="Clash of the Memes: MaewBae Meets SaltBae in Dubai">Clash of the Memes: MaewBae Meets SaltBae in Dubai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2020/12/29/tappanai-pan-the-camera-7-top-moments-of-khaosod-englishs-fb-live-duo/" rel="bookmark" class="td-image-wrap" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/IMG_2613-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2020/12/29/tappanai-pan-the-camera-7-top-moments-of-khaosod-englishs-fb-live-duo/" rel="bookmark" title="‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB Live Duo">‘Tappanai, Pan the Camera!’ 7 Top Moments of Khaosod English’s FB&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/12/26/princess-ubolratana-dressed-as-santa-wishes-thais-a-happy-holiday/" rel="bookmark" class="td-image-wrap" title="Princess Ubolratana, Dressed as Santa, Wishes Thais a Happy Holiday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Princess Ubolratana, Dressed as Santa, Wishes Thais a Happy Holiday" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/Screenshot-185-copy-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/12/26/princess-ubolratana-dressed-as-santa-wishes-thais-a-happy-holiday/" rel="bookmark" title="Princess Ubolratana, Dressed as Santa, Wishes Thais a Happy Holiday">Princess Ubolratana, Dressed as Santa, Wishes Thais a Happy Holiday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ffe5be722c8b" data-td_block_id="td_uid_28_5ffe5be722c8b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5ffe5be722c8b" data-td_block_id="td_uid_28_5ffe5be722c8b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ffe5be7275f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5ffe5be7275f8" ><script>var block_td_uid_29_5ffe5be7275f8 = new tdBlock();
block_td_uid_29_5ffe5be7275f8.id = "td_uid_29_5ffe5be7275f8";
block_td_uid_29_5ffe5be7275f8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5ffe5be7275f8_rand","tdc_css_class":"td_uid_29_5ffe5be7275f8_rand","tdc_css_class_style":"td_uid_29_5ffe5be7275f8_rand_style"}';
block_td_uid_29_5ffe5be7275f8.td_column_number = "3";
block_td_uid_29_5ffe5be7275f8.block_type = "td_block_mega_menu";
block_td_uid_29_5ffe5be7275f8.post_count = "5";
block_td_uid_29_5ffe5be7275f8.found_posts = "462";
block_td_uid_29_5ffe5be7275f8.header_color = "";
block_td_uid_29_5ffe5be7275f8.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ffe5be7275f8.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_29_5ffe5be7275f8);
</script><div id=td_uid_29_5ffe5be7275f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2021/01/10/opinion-weve-had-enough-of-covid-confusion-from-govt/" rel="bookmark" class="td-image-wrap" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Dtbezn3nNUxytg04OOWb5mfGgVwVfVEwsMWQ0nCAYcusth-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2021/01/10/opinion-weve-had-enough-of-covid-confusion-from-govt/" rel="bookmark" title="Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t">Opinion: We&#8217;ve Had Enough of COVID Confusion From Gov&#8217;t</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/12/31/opinion-2020-is-a-year-to-reflect-on-what-we-have-and-what-we-may-lose/" rel="bookmark" class="td-image-wrap" title="Opinion: 2020 is a Year to Reflect on What We Have, and What We May Lose"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: 2020 is a Year to Reflect on What We Have, and What We May Lose" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/1000-6-10-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/12/31/opinion-2020-is-a-year-to-reflect-on-what-we-have-and-what-we-may-lose/" rel="bookmark" title="Opinion: 2020 is a Year to Reflect on What We Have, and What We May Lose">Opinion: 2020 is a Year to Reflect on What We Have,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/12/27/opinion-new-covid-19-outbreak-is-a-test-of-thailands-sanity/" rel="bookmark" class="td-image-wrap" title="Opinion: New COVID-19 Outbreak is a Test of Thailand’s Sanity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: New COVID-19 Outbreak is a Test of Thailand’s Sanity" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/450603-4-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/12/27/opinion-new-covid-19-outbreak-is-a-test-of-thailands-sanity/" rel="bookmark" title="Opinion: New COVID-19 Outbreak is a Test of Thailand’s Sanity">Opinion: New COVID-19 Outbreak is a Test of Thailand’s Sanity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/12/18/opinion-the-great-wall-of-thailand-a-republic-a-tattoo-and-more/" rel="bookmark" class="td-image-wrap" title="Opinion: The Great Wall of Thailand, a Republic, a Tattoo and More"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: The Great Wall of Thailand, a Republic, a Tattoo and More" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/Eoz02YeUwAA2mQq-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/12/18/opinion-the-great-wall-of-thailand-a-republic-a-tattoo-and-more/" rel="bookmark" title="Opinion: The Great Wall of Thailand, a Republic, a Tattoo and More">Opinion: The Great Wall of Thailand, a Republic, a Tattoo and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/12/07/opinion-time-for-the-silent-majority-to-speak-out/" rel="bookmark" class="td-image-wrap" title="Opinion: Time for the Silent Majority To Speak Out"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Time for the Silent Majority To Speak Out" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/S__146915335-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/12/07/opinion-time-for-the-silent-majority-to-speak-out/" rel="bookmark" title="Opinion: Time for the Silent Majority To Speak Out">Opinion: Time for the Silent Majority To Speak Out</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ffe5be7275f8" data-td_block_id="td_uid_29_5ffe5be7275f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ffe5be7275f8" data-td_block_id="td_uid_29_5ffe5be7275f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5ffe5be72bf3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5ffe5be72bf3f" ><script>var block_td_uid_30_5ffe5be72bf3f = new tdBlock();
block_td_uid_30_5ffe5be72bf3f.id = "td_uid_30_5ffe5be72bf3f";
block_td_uid_30_5ffe5be72bf3f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5ffe5be72bf3f_rand","tdc_css_class":"td_uid_30_5ffe5be72bf3f_rand","tdc_css_class_style":"td_uid_30_5ffe5be72bf3f_rand_style"}';
block_td_uid_30_5ffe5be72bf3f.td_column_number = "3";
block_td_uid_30_5ffe5be72bf3f.block_type = "td_block_mega_menu";
block_td_uid_30_5ffe5be72bf3f.post_count = "5";
block_td_uid_30_5ffe5be72bf3f.found_posts = "1363";
block_td_uid_30_5ffe5be72bf3f.header_color = "";
block_td_uid_30_5ffe5be72bf3f.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ffe5be72bf3f.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_5ffe5be72bf3f);
</script><div id=td_uid_30_5ffe5be72bf3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5ffe5be72bf3f" data-td_block_id="td_uid_30_5ffe5be72bf3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5ffe5be72bf3f" data-td_block_id="td_uid_30_5ffe5be72bf3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5ffe5be7320ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5ffe5be7320ee" ><script>var block_td_uid_31_5ffe5be7320ee = new tdBlock();
block_td_uid_31_5ffe5be7320ee.id = "td_uid_31_5ffe5be7320ee";
block_td_uid_31_5ffe5be7320ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5ffe5be7320ee_rand","tdc_css_class":"td_uid_31_5ffe5be7320ee_rand","tdc_css_class_style":"td_uid_31_5ffe5be7320ee_rand_style"}';
block_td_uid_31_5ffe5be7320ee.td_column_number = "3";
block_td_uid_31_5ffe5be7320ee.block_type = "td_block_mega_menu";
block_td_uid_31_5ffe5be7320ee.post_count = "5";
block_td_uid_31_5ffe5be7320ee.found_posts = "238";
block_td_uid_31_5ffe5be7320ee.header_color = "";
block_td_uid_31_5ffe5be7320ee.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ffe5be7320ee.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_5ffe5be7320ee);
</script><div id=td_uid_31_5ffe5be7320ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5ffe5be7320ee" data-td_block_id="td_uid_31_5ffe5be7320ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5ffe5be7320ee" data-td_block_id="td_uid_31_5ffe5be7320ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_32_5ffe5be738c31_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="https://www.khaosodenglish.com/category/news/international/">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump Takes No Responsibility for Riot, Visits Texas</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1464872382" class="post-1464872382 post type-post status-publish format-standard has-post-thumbnail category-international tag-trump tag-us-elections" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/news/">News</a></li><li class="entry-category"><a  style="background-color:#432b79; color:#fff; border-color:#432b79;" href="https://www.khaosodenglish.com/category/news/international/">International</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trump Takes No Responsibility for Riot, Visits Texas</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-13T08:30:58+00:00" >January 13, 2021 8:30 am</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas%0D%0Ahttps://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas %0A%0A https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg&description=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/&title=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-696x464.jpeg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2-631x420.jpeg 631w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1000 (14)"/><figcaption class="wp-caption-text">President Donald Trump tours a section of the U.S.-Mexico border wall under construction Tuesday, Jan. 12, 2021, in Alamo, Texas. (AP Photo/Alex Brandon)</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_34_5ffe5be73b2c1_rand td_block_template_1"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>



</div><p class="Component-root-0-2-62 Component-p-0-2-53"><strong>ALAMO, Texas (AP)</strong> — President Donald Trump on Tuesday took no responsibility for his part in fomenting a violent insurrection at the U.S. Capitol last week, despite his comments encouraging supporters to march on the Capitol and praise for them while they were still carrying out the assault.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">“People thought that what I said was totally appropriate,” Trump said.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">He made the comments during his first appearance in public since the Capitol siege, which came as lawmakers were tallying Electoral College votes affirming President-elect Joe Biden’s victory. Trump arrived in Texas on Tuesday to trumpet his campaign against illegal immigration in an attempt to burnish his legacy with eight days remaining in his term, as lawmakers in Congress appeared set to impeach him this week for the second time.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">In Alamo, Texas, a city in the Rio Grande Valley near the U.S.-Mexican border — the site of the 450th mile of the border wall his administration is building, Trump brushed off Democratic calls on his Cabinet to declare him unfit from office and remove him from power using the 25th Amendment.</p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_33_5ffe5be73b149_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p><iframe src="https://www.youtube.com/embed/7V167qT0_CM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p class="Component-root-0-2-62 Component-p-0-2-53">“The 25th Amendment is of zero risk to me, but will come back to haunt Joe Biden and the Biden administration,” Trump said. “As the expression goes, be careful of what you wish for.”</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">The rampage through the halls of Congress sent lawmakers of both parties and Trump’s own vice president into hiding, as crowds called for Mike Pence’s lynching for his role overseeing the vote count. The scene also undermined the hallmark of the republic — the peaceful transition of power. At least five people died, including one Capitol Police officer.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">“It’s time for peace and for calm,” Trump said Tuesday, less than a week after egging on the mob that descended on the Capitol. He added, “Respect for law enforcement is the foundation of the MAGA agenda,” referencing his campaign slogan, “Make America Great Again.”</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">In the days leading up to the Jan. 6 certification vote, Trump encouraged his supporters to descend on Washington, D.C., promising a “wild” rally in support of his baseless claims of election fraud, despite his own administration’s findings to the contrary. Speaking for more than an hour to a crowd on the Ellipse, Trump encouraged supporters to “fight like hell” and suggested that Republican lawmakers would need “more courage not to step up” and overturn the will of voters to grant him another term in office. He also suggested he would join them in marching on the Capitol.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">As Trump wrapped up, thousands of his supporters were already heading to the Capitol, where lawmakers convened to count the electoral votes. As rioters were still in the building and lawmakers sheltered in secure locations, Trump, at the urging of aides who were shocked by the violence, released a video seemingly excusing the events, saying of the rioters: “We love you. You’re very special. Go home.”</p>
<figure id="attachment_1464872384" aria-describedby="caption-attachment-1464872384" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-1464872384" src="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4.jpeg" alt="" width="1000" height="666" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4.jpeg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-13-4-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-1464872384" class="wp-caption-text"><em>Supporters of President Donald Trump gather in anticipation of his visit to the U.S.-Mexico border, Tuesday, Jan. 12, 2021, in Harlingen, Texas. (AP Photo/Eric Gay)</em></figcaption></figure>
<p class="Component-root-0-2-62 Component-p-0-2-53">Speaking Tuesday, Trump said the “real problem” was not his rhetoric, but the rhetoric that Democrats used to describe Black Lives Matter protests and violence in Seattle and Portland this summer.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">“Everybody to the ‘t’ thought it was totally appropriate,” Trump said of his own comments.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Trump angrily lashed out at lawmakers’ push for his second impeachment this week, claiming, “It’s causing tremendous anger and division and pain far greater than most people will ever understand, which is very dangerous for the USA, especially at this very tender time.”</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Alamo is named after the San Antonio mission where a small group of Texan independence-fighters fended off Mexican forces during a 13-day siege. Most of them died, but the mission became a symbol of resistance for Texans, who eventually defeated the Mexican army.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Trump’s visit there — no doubt a symbol of the president’s defiance — comes as he spends the final days of his presidency isolated, aggrieved and staring down the prospect of <a class="" href="https://apnews.com/article/joe-biden-donald-trump-cabinets-inaugurations-coronavirus-pandemic-9f815ffe1e847aaffdb6a4f9cd3d7ff2" target="_blank" rel="noopener noreferrer"><strong>a second impeachment</strong>.</a></p>
<p class="Component-root-0-2-62 Component-p-0-2-53">While Trump was traveling, Pence assured the nation’s governors that outgoing administration is working “diligently” with President-elect Joe Biden’s team. He thanked the governors for their leadership on the coronavirus and promised them a “seamless transition.”</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Trump aides have been urging the president to spend his remaining days in office highlighting what they see as the chief accomplishments of his presidency: a massive tax cut, his efforts to roll back federal regulations and the transformation of federal courts with the appointment of conservative judges. But Trump has been consumed by baseless allegations of voter fraud and conspiracies.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">In Texas, he delivered remarks highlighting his administration’s efforts to curb illegal immigration and the progress made on his signature 2016 campaign promise: building a “big, beautiful wall” across the length of the southern border — an imposing structure made of concrete and reinforced steel. But over time, Trump demanded modifications that have been largely rejected: He wanted it painted black to burn the hands of those who touched it; he wanted it adorned with deadly spikes; he even wanted to surround it with an alligator-filled moat. While he promised that it would be funded by Mexico, U.S. taxpayers ended up footing the bill.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">In the end, his administration has overseen the construction of roughly 450 miles of border wall construction — likely reaching 475 miles by Inauguration Day. The vast majority of that wall replaces smaller barriers that had already existed, though the new wall is considerably more difficult to bypass.</p>
<figure id="attachment_1464872383" aria-describedby="caption-attachment-1464872383" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-1464872383" src="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5.jpeg" alt="" width="1000" height="666" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5.jpeg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-5-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-1464872383" class="wp-caption-text"><em>Tina Puente wears a portrait of President Donald Trump as she gathers with other supporters in anticipation of his visit to the U.S.-Mexico border, Tuesday, Jan. 12, 2021, in Harlingen, Texas. (AP Photo/Eric Gay)</em></figcaption></figure>
<p class="Component-root-0-2-62 Component-p-0-2-53">Over the last four years, Trump and his administration have taken extreme — and often unlawful — action to try to curb both illegal and legal immigration. Their efforts were aided in his final year by the coronavirus pandemic, which ground international travel to a halt. But the number of people stopped trying to cross the southern border illegally has been creeping back up in recent months. Figures from December show nearly 74,000 encounters at the southwest border, up 3% from November and up 81% from a year earlier.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">A few dozen Trump supporters rallied hours before his visit to the Rio Grande Valley near the Harlingen, Texas, airport, where he was scheduled to land. They planned to stage a caravan of vehicles flying flags that support the president and far-right causes like the QAnon conspiracy theory.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Trump warned that a reversal of his policies by Biden would bring about a “tidal wave of illegal immigration.” He added, “To terminate those policies is knowingly to put America in really serious danger.”</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Biden <strong><a class="" href="https://apnews.com/article/joe-biden-donald-trump-foreign-policy-delaware-wilmington-1149b07b899e0bb9b50b30348f0983d8" target="_blank" rel="noopener noreferrer">has said he’d halt</a></strong> construction of the border wall and take executive action where possible to reverse some of Trump’s restrictions on legal immigration and asylum seekers. But Biden and his aides have acknowledged the possibility of a new crisis at the border if they act too quickly, and Biden has said it could take six months for his administration to secure funding and put in place the necessary infrastructure to loosen Trump-era restrictions.</p>
<figure id="attachment_1464872386" aria-describedby="caption-attachment-1464872386" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-1464872386" src="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6.jpeg" alt="" width="1000" height="666" srcset="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6.jpeg 1000w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6-300x200.jpeg 300w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6-768x511.jpeg 768w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6-500x333.jpeg 500w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6-696x464.jpeg 696w, https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-6-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-1464872386" class="wp-caption-text"><em>President Donald Trump tours a section of the U.S.-Mexico border wall under construction Tuesday, Jan. 12, 2021, in Alamo, Texas. (AP Photo/Alex Brandon)</em></figcaption></figure>
<p class="Component-root-0-2-62 Component-p-0-2-53">Beyond touting the wall, Trump rapidly listed his massive changes on the border aimed at discouraging asylum. He cited his “Remain in Mexico” policy, under which more than 65,000 asylum-seekers have been forced to wait in Mexico for hearings in U.S. immigration court since January 2019, and agreements struck with Central American countries for them to offer asylum to people seeking protection in the United States.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">He credited his wall for a drop in illegal border crossings from a 13-year high in 2019, but the Government Accountability Office has found the administration lacks measures to correlate drops in illegal crossings to wall construction.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53">Trump said, falsely, that he inherited “open borders” from his predecessor, Barack Obama. He leaves office with about the same number of Border Patrol agents than when he began, despite a pledge to add 5,000, and the monthly number of migrants stopped at the border exceeds totals during much of Obama’s tenure.</p>
<p class="Component-root-0-2-62 Component-p-0-2-53"><em>___ </em></p>
<p class="Component-root-0-2-62 Component-p-0-2-53"><em>Associated Press writers Nomaan Merchant in Harlingen, Texas; Ben Fox and Alexandra Jaffe in Washington; Alan Suderman in Richmond, Virginia; and Elliot Spagat in San Diego contributed to this report.</em></p>
<div id="gtx-trans" style="position: absolute; left: 236px; top: 4822.08px;">
<div class="gtx-trans-icon"></div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_35_5ffe5be73ba93_rand td_block_template_1"><!--[xyz-ihs snippet="genie"]
<!--  ad tags Size: 300x250 ZoneId:1404334
<script type="text/javascript" src="http://js.genieessp.com/t/404/334/a1404334.js"></script>


--></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/trump/">Trump</a></li><li><a href="https://www.khaosodenglish.com/tag/us-elections/">US Elections</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fnews%2Finternational%2F2021%2F01%2F13%2Ftrump-takes-no-responsibility-for-riot-visits-texas%2F&via=KhaosodEnglish">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas%0D%0Ahttps://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas %0A%0A https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg&description=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/&title=Trump+Takes+No+Responsibility+for+Riot%2C+Visits+Texas">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/">EC: Bangkok Gubernatorial Election Likely This Year… Maybe.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/">Arnon: Street Protests Deferred To Mid Year Due to COVID-19</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/ap/"><img alt='' src='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e6a9fa95f61663e23555842683a8444?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/ap/">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2021-01-13T08:30:58+00:00"><meta itemprop="dateModified" content="2021-01-13T08:43:19+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Trump Takes No Responsibility for Riot, Visits Texas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-14-2.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_36_5ffe5be73d70e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5ffe5be73d70e" ><script>var block_td_uid_36_5ffe5be73d70e = new tdBlock();
block_td_uid_36_5ffe5be73d70e.id = "td_uid_36_5ffe5be73d70e";
block_td_uid_36_5ffe5be73d70e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5ffe5be73d70e_rand","td_column_number":3,"live_filter_cur_post_id":1464872382,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5ffe5be73d70e_rand","tdc_css_class_style":"td_uid_36_5ffe5be73d70e_rand_style"}';
block_td_uid_36_5ffe5be73d70e.td_column_number = "3";
block_td_uid_36_5ffe5be73d70e.block_type = "td_block_related_posts";
block_td_uid_36_5ffe5be73d70e.post_count = "6";
block_td_uid_36_5ffe5be73d70e.found_posts = "749";
block_td_uid_36_5ffe5be73d70e.header_color = "";
block_td_uid_36_5ffe5be73d70e.ajax_pagination_infinite_stop = "";
block_td_uid_36_5ffe5be73d70e.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_36_5ffe5be73d70e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5ffe5be74105a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5ffe5be73d70e" href="#">RELATED ARTICLES</a><a id="td_uid_38_5ffe5be741063" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5ffe5be73d70e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5ffe5be73d70e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/12/fbi-warns-of-plans-for-nationwide-armed-protests-next-week/" rel="bookmark" class="td-image-wrap" title="FBI Warns of Plans for Nationwide Armed Protests Next Week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FBI Warns of Plans for Nationwide Armed Protests Next Week" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-3-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/12/fbi-warns-of-plans-for-nationwide-armed-protests-next-week/" rel="bookmark" title="FBI Warns of Plans for Nationwide Armed Protests Next Week">FBI Warns of Plans for Nationwide Armed Protests Next Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/11/analysis-capitol-assault-a-more-sinister-attack-than-first-appeared/" rel="bookmark" class="td-image-wrap" title="Analysis: Capitol Assault a More Sinister Attack Than First Appeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Analysis: Capitol Assault a More Sinister Attack Than First Appeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-3-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/11/analysis-capitol-assault-a-more-sinister-attack-than-first-appeared/" rel="bookmark" title="Analysis: Capitol Assault a More Sinister Attack Than First Appeared">Analysis: Capitol Assault a More Sinister Attack Than First Appeared</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/11/records-show-fervent-trump-fans-fueled-us-capitol-takeover/" rel="bookmark" class="td-image-wrap" title="Records Show Fervent Trump Fans Fueled US Capitol Takeover"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Records Show Fervent Trump Fans Fueled US Capitol Takeover" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-4-13-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/11/records-show-fervent-trump-fans-fueled-us-capitol-takeover/" rel="bookmark" title="Records Show Fervent Trump Fans Fueled US Capitol Takeover">Records Show Fervent Trump Fans Fueled US Capitol Takeover</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/10/top-republican-says-trump-committed-impeachable-offenses/" rel="bookmark" class="td-image-wrap" title="Top Republican Says Trump Committed ‘Impeachable Offenses’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Top Republican Says Trump Committed ‘Impeachable Offenses’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-4-12-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/10/top-republican-says-trump-committed-impeachable-offenses/" rel="bookmark" title="Top Republican Says Trump Committed ‘Impeachable Offenses’">Top Republican Says Trump Committed ‘Impeachable Offenses’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/09/a-farewell-to-realdonaldtrump-gone-after-57000-tweets/" rel="bookmark" class="td-image-wrap" title="A Farewell To @Realdonaldtrump, Gone After 57,000 Tweets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="A Farewell To @Realdonaldtrump, Gone After 57,000 Tweets" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-4-11-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/09/a-farewell-to-realdonaldtrump-gone-after-57000-tweets/" rel="bookmark" title="A Farewell To @Realdonaldtrump, Gone After 57,000 Tweets">A Farewell To @Realdonaldtrump, Gone After 57,000 Tweets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2021/01/08/race-double-standard-clear-in-rioters-us-capitol-insurrection/" rel="bookmark" class="td-image-wrap" title="Race Double Standard Clear in Rioters’ US Capitol Insurrection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Race Double Standard Clear in Rioters’ US Capitol Insurrection" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1000-12-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/08/race-double-standard-clear-in-rioters-us-capitol-insurrection/" rel="bookmark" title="Race Double Standard Clear in Rioters’ US Capitol Insurrection">Race Double Standard Clear in Rioters’ US Capitol Insurrection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5ffe5be73d70e" data-td_block_id="td_uid_36_5ffe5be73d70e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5ffe5be73d70e" data-td_block_id="td_uid_36_5ffe5be73d70e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5ffe5be748d91_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .block-title > *,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5ffe5be748d91_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5ffe5be748d91_rand .td-post-category,
            .td-theme-wrap .td_uid_39_5ffe5be748d91_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">153,668</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,271</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">52,492</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13542554/KS_Eng_post_B2 -->
<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_40_5ffe5be7498b2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_40_5ffe5be7498b2" >
<style>
.td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .block-title > *,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5ffe5be7498b2_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-read-more a,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5ffe5be7498b2_rand .td-post-category,
            .td-theme-wrap .td_uid_40_5ffe5be7498b2_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_40_5ffe5be7498b2 = new tdBlock();
block_td_uid_40_5ffe5be7498b2.id = "td_uid_40_5ffe5be7498b2";
block_td_uid_40_5ffe5be7498b2.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5ffe5be7498b2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5ffe5be7498b2_rand","tdc_css_class_style":"td_uid_40_5ffe5be7498b2_rand_style"}';
block_td_uid_40_5ffe5be7498b2.td_column_number = "1";
block_td_uid_40_5ffe5be7498b2.block_type = "td_block_9";
block_td_uid_40_5ffe5be7498b2.post_count = "5";
block_td_uid_40_5ffe5be7498b2.found_posts = "22488";
block_td_uid_40_5ffe5be7498b2.header_color = "#d62532";
block_td_uid_40_5ffe5be7498b2.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ffe5be7498b2.max_num_pages = "4498";
tdBlocksArray.push(block_td_uid_40_5ffe5be7498b2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_40_5ffe5be7498b2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/" rel="bookmark" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19">Arnon: Street Protests Deferred To Mid Year Due to COVID-19</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2021/01/13/trump-takes-no-responsibility-for-riot-visits-texas/" rel="bookmark" title="Trump Takes No Responsibility for Riot, Visits Texas">Trump Takes No Responsibility for Riot, Visits Texas</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/" rel="bookmark" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe.">EC: Bangkok Gubernatorial Election Likely This Year… Maybe.</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/12/thakoon-boonparn-newspaper-veteran-who-foresaw-the-paperless-era-dies-at-59/" rel="bookmark" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59">Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2021/01/12/queens-gambit-hype-piques-chess-interest-in-thailand/" rel="bookmark" title="‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand">‘Queen’s Gambit’ Hype Piques Chess Interest in Thailand</a></h3>
                <div class="td-module-meta-info">
                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want." ><div class="mc4wp-form-fields"><p>
	<label>Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610505191" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_41_5ffe5be74b85f_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_41_5ffe5be74b85f" >
<style>
.td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .block-title > *,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5ffe5be74b85f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-read-more a,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5ffe5be74b85f_rand .td-post-category,
            .td-theme-wrap .td_uid_41_5ffe5be74b85f_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_41_5ffe5be74b85f = new tdBlock();
block_td_uid_41_5ffe5be74b85f.id = "td_uid_41_5ffe5be74b85f";
block_td_uid_41_5ffe5be74b85f.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_41_5ffe5be74b85f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_41_5ffe5be74b85f_rand","tdc_css_class_style":"td_uid_41_5ffe5be74b85f_rand_style"}';
block_td_uid_41_5ffe5be74b85f.td_column_number = "1";
block_td_uid_41_5ffe5be74b85f.block_type = "td_block_13";
block_td_uid_41_5ffe5be74b85f.post_count = "5";
block_td_uid_41_5ffe5be74b85f.found_posts = "1128";
block_td_uid_41_5ffe5be74b85f.header_color = "#d62532";
block_td_uid_41_5ffe5be74b85f.ajax_pagination_infinite_stop = "";
block_td_uid_41_5ffe5be74b85f.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_41_5ffe5be74b85f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_41_5ffe5be74b85f class="td_block_inner">
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/05/note-udoms-stand-up-comedy-coming-to-netflix-with-eng-subs/" rel="bookmark" class="td-image-wrap" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Screenshot-180-copy-324x235.png"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/entertainment/2021/01/05/note-udoms-stand-up-comedy-coming-to-netflix-with-eng-subs/" rel="bookmark" title="Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs">Note Udom’s Stand Up Comedy Coming to Netflix, With Eng Subs</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2021/01/04/bangkok-to-ban-dine-in-services-from-7pm-to-6am/" rel="bookmark" class="td-image-wrap" title="Bangkok to Ban Dine-In Services From 9pm to 6am"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Bangkok to Ban Dine-In Services From 9pm to 6am" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/450601-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2021/01/04/bangkok-to-ban-dine-in-services-from-7pm-to-6am/" rel="bookmark" title="Bangkok to Ban Dine-In Services From 9pm to 6am">Bangkok to Ban Dine-In Services From 9pm to 6am</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2020/12/29/chinese-new-year-is-among-new-govt-holidays-for-2021/" rel="bookmark" class="td-image-wrap" title="Chinese New Year is Among New Gov’t Holidays for 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Chinese New Year is Among New Gov’t Holidays for 2021" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/82181627_2977795012239411_4423777252152442880_o-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2020/12/29/chinese-new-year-is-among-new-govt-holidays-for-2021/" rel="bookmark" title="Chinese New Year is Among New Gov’t Holidays for 2021">Chinese New Year is Among New Gov’t Holidays for 2021</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2020/12/24/psa-you-can-donate-to-migrants-health-workers-in-samut-sakhon/" rel="bookmark" class="td-image-wrap" title="PSA: You Can Donate to Migrants, Health Workers in Samut Sakhon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="PSA: You Can Donate to Migrants, Health Workers in Samut Sakhon" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/AP20355205346605-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2020/12/24/psa-you-can-donate-to-migrants-health-workers-in-samut-sakhon/" rel="bookmark" title="PSA: You Can Donate to Migrants, Health Workers in Samut Sakhon">PSA: You Can Donate to Migrants, Health Workers in Samut Sakhon</a></h3>                            </div>

        </div>

        
        <div class="td_module_mx3 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/shopping/2020/12/14/where-to-find-unique-2020-holiday-cards-in-thailand/" rel="bookmark" class="td-image-wrap" title="Where to Find Unique 2020 Holiday Cards in Thailand"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Where to Find Unique 2020 Holiday Cards in Thailand" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/12/011-Tuk-Tuks-Web-800-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/shopping/2020/12/14/where-to-find-unique-2020-holiday-cards-in-thailand/" rel="bookmark" title="Where to Find Unique 2020 Holiday Cards in Thailand">Where to Find Unique 2020 Holiday Cards in Thailand</a></h3>                            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/_9Ur0kwTT1A?autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=w--hJA5hFvI, SZAteb3fXug, iJt8MdCZU2k, jDEBPepoBdM, mV-2D81FpG0, rs9vIeLPoQU, HRsk2Mt82yM, McEvuIawaFI, A8s7oQARniA, B7Se0bQhtns, PgdOgAwE7-w, cAycz7cOvQ8, nu_UNPCkZno, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, gFMzfz7O-ZQ, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, xut4v75zdhY, uCvNY6JTz_I, mWz8rgyxxkI, dN7aU1gLhMk, jOxjFnnsCkw, YI3PMQt4uo0, JR5csM9QX4Y, 4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI, Hjx6EVSZDdc, KKMT0uqCmWE, SE6XQF3pX8U, ohSsnCt49as, JbLnm0cfxF4, u7_OVX9rZSk, DMsUbJ76Cmw, 1_Hhlq-12zs, oE1GLBtqh98, XL2oqFp3Xd4, crNtqFBCvoo, vK12IiKBmY0, 37_QRvMSJeE, Oh4AiPLmkhU, btbkG9lJL5c, PvL1O7DtbbE, iS4CaYRIqsU, MUS6hM_pct0, O-qsge84IIE, nKgtOz5WSnY, fDohK80t-lY, EjL23aAoZEw, sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_42_5ffe5be75201b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5ffe5be75201b" ><div class="td-block-title-wrap"></div><div id=td_uid_42_5ffe5be75201b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Bangkok</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5ffe5be75201b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5ffe5be75201b">
				<input id="td_uid_42_5ffe5be75201b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="td_uid_42_5ffe5be75201b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5ffe5be75201b">
					<span class="td-big-degrees">19.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">21.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">17</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">51						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">32</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">33</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_43_5ffe5be752cc0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_43_5ffe5be752cc0" ><div class="td-block-title-wrap"></div><div id=td_uid_43_5ffe5be752cc0 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CGPok2EHP4z" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c169.0.1041.1041a/s640x640/121192753_826168361483209_7056645015581926807_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=jb2HSBgyLQAAX_bea8x&_nc_tp=24&oh=f5159b40b57c7ea9dae063921bf6edb0&oe=5FD47CFC"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CGPoiSXHNGJ" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/121148699_123956339232422_2039160757767821202_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=hJwcEvP6guMAX_Oq1UW&_nc_tp=24&oh=857bb48ef8750ace7abf82f01086c117&oe=5FD7806B"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CGPoetinkdR" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c174.0.694.694a/s640x640/121202360_715337152394017_2014615415630450521_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=CPFFj1BFjIwAX-ptyy6&_nc_tp=24&oh=4f20dac88bebbf4ee8612a10a51fe189&oe=5FD61683"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CGPobhxnO_G" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c168.0.1104.1104a/s640x640/121417176_286461718991705_1494437911431721747_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=105&_nc_ohc=F5T6YtFkdogAX9vV4Aw&_nc_tp=24&oh=09b6283b4c3a1ed36126d2df95fb7a71&oe=5FD41B51"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CGPoXCfHFkg" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c147.0.690.690a/s640x640/121147783_768528933708531_7397507748343092034_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=E7i0QJXnmq4AX9Aaaz2&_nc_tp=24&oh=61b7855000de8105693d51b6267931f2&oe=5FD71214"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2021 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8eede1e0faefedfacee5e6efe1fde1eaebe0e9e2e7fde6a0ede1e3"><span class="__cf_email__" data-cfemail="1e7d71706a7f7d6a5e75767f716d717a7b707972776d76307d7173">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/S__4759649-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/13/arnon-street-protests-deferred-to-mid-year-due-to-covid-19/" rel="bookmark" title="Arnon: Street Protests Deferred To Mid Year Due to COVID-19">Arnon: Street Protests Deferred To Mid Year Due to COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T08:50:24+00:00" >January 13, 2021 8:50 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/" rel="bookmark" class="td-image-wrap" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe." data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/1925689-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2021/01/12/ec-bangkok-gubernatorial-election-likely-this-year-maybe/" rel="bookmark" title="EC: Bangkok Gubernatorial Election Likely This Year… Maybe.">EC: Bangkok Gubernatorial Election Likely This Year… Maybe.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T19:00:30+00:00" >January 12, 2021 7:00 pm</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/2021/01/12/thakoon-boonparn-newspaper-veteran-who-foresaw-the-paperless-era-dies-at-59/" rel="bookmark" class="td-image-wrap" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2021/01/Dtbezn3nNUxytg04OOWb5mfGgVwVfVEwsMWQ0nCAYcusth-5-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/2021/01/12/thakoon-boonparn-newspaper-veteran-who-foresaw-the-paperless-era-dies-at-59/" rel="bookmark" title="Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at 59">Thakoon Boonparn, Newspaper Veteran Who Foresaw the Paperless Era, Dies at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T15:00:04+00:00" >January 12, 2021 3:00 pm</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5ffe5be753f64
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>

<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="https://lvs.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[19.6,67.3],"today_humidity":51,"today_wind_speed":[4.1,2.6],"today_min":[17,62.6],"today_max":[21.1,70],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1610506800,"day_name":"Wed","day_temp":[29,84],"owm_day_index":0},{"timestamp":1610582400,"day_name":"Thu","day_temp":[32,89],"owm_day_index":7},{"timestamp":1610668800,"day_name":"Fri","day_temp":[33,91],"owm_day_index":15},{"timestamp":1610755200,"day_name":"Sat","day_temp":[33,92],"owm_day_index":23},{"timestamp":1610841600,"day_name":"Sun","day_temp":[33,91],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5ffe5be75201b","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[19.6,67.3],"today_humidity":51,"today_wind_speed":[4.1,2.6],"today_min":[17,62.6],"today_max":[21.1,70],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1610506800,"day_name":"Wed","day_temp":[29,84],"owm_day_index":0},{"timestamp":1610582400,"day_name":"Thu","day_temp":[32,89],"owm_day_index":7},{"timestamp":1610668800,"day_name":"Fri","day_temp":[33,91],"owm_day_index":15},{"timestamp":1610755200,"day_name":"Sat","day_temp":[33,92],"owm_day_index":23},{"timestamp":1610841600,"day_name":"Sun","day_temp":[33,91],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464872382]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ffe5be754102"></textarea>
						<div id="td_live_css_uid_1_5ffe5be754102" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ffe5be754102');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ffe5be754102");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>