<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Gov’t Lawmakers Attack Student for Speaking Up About Abuse</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.khaosodenglish.com/xmlrpc.php" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg" /><link rel="icon" type="image/png" href="https://www.khaosodenglish.com/wp-content/uploads/2016/11/fav1-1.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov’t Lawmakers Attack Student for Speaking Up About Abuse" />
<meta property="og:description" content="BANGKOK — Conservative lawmakers allied to PM Prayut Chan-o-cha on Monday lashed out at a university student who publicly identified herself as the victim of sexual harassment in her high school years." />
<meta property="og:url" content="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/" />
<meta property="og:site_name" content="Khaosod English" />
<meta property="article:publisher" content="https://www.facebook.com/KhaosodEnglish/" />
<meta property="article:tag" content="Media" />
<meta property="article:tag" content="Social Media" />
<meta property="article:tag" content="Women rights" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-11-23T12:24:12+00:00" />
<meta property="article:modified_time" content="2020-11-26T09:33:55+00:00" />
<meta property="og:updated_time" content="2020-11-26T09:33:55+00:00" />
<meta property="og:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg" />
<meta property="og:image:secure_url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BANGKOK — Conservative lawmakers allied to PM Prayut Chan-o-cha on Monday lashed out at a university student who publicly identified herself as the victim of sexual harassment in her high school years." />
<meta name="twitter:title" content="Gov’t Lawmakers Attack Student for Speaking Up About Abuse" />
<meta name="twitter:site" content="@KhaosodEnglish" />
<meta name="twitter:image" content="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg" />
<meta name="twitter:creator" content="@KhaosodEnglish" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.khaosodenglish.com/#website","url":"https://www.khaosodenglish.com/","name":"Khaosod English","inLanguage":"en-US","description":"Thailand a Click Away. News Without Fear or Favor.","potentialAction":[{"@type":"SearchAction","target":"https://www.khaosodenglish.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/#primaryimage","inLanguage":"en-US","url":"https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/#webpage","url":"https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/","name":"Gov\u2019t Lawmakers Attack Student for Speaking Up About Abuse","isPartOf":{"@id":"https://www.khaosodenglish.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/#primaryimage"},"datePublished":"2020-11-23T12:24:12+00:00","dateModified":"2020-11-26T09:33:55+00:00","author":{"@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96"},"potentialAction":[{"@type":"ReadAction","target":["https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/"]}]},{"@type":["Person"],"@id":"https://www.khaosodenglish.com/#/schema/person/cf12c06b8475cd48c214447c14518a96","name":"Khaosod English","image":{"@type":"ImageObject","@id":"https://www.khaosodenglish.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d28a85ebf4129425201a7cf5b08467bc?s=96&d=blank&r=pg","caption":"Khaosod English"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.khaosodenglish.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Feed" href="https://www.khaosodenglish.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Khaosod English &raquo; Comments Feed" href="https://www.khaosodenglish.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khaosodenglish.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.khaosodenglish.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.khaosodenglish.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/style.css?ver=1604912998' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=1604912986' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqWxjaPX.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0ZdctGAK6b.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqWxjaPX.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqWxjaPX.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0df8pkAg.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhvKKSTjw.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhvKKSTjw.woff) format('woff');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhvKKSTjw.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQXKMny.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsLYl4BO.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TLBCc6CsLYl4BO.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-AMP6lQ.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxMKTU1Kg.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-AMP6lQ.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-AMP6lQ.woff) format('woff');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc-AMP6lQ.woff) format('woff');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.khaosodenglish.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://www.khaosodenglish.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khaosodenglish.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khaosodenglish.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.khaosodenglish.com/?p=1464870551' />
<link rel="alternate" type="application/json+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khaosodenglish.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F&#038;format=xml" />
<meta property="fb:pages" content="536126593072944" />
<meta property="ia:markup_url" content="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/?ia_markup=1" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/kseng-1x1', [1, 1], 'div-gpt-ad-1553672219875-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b1', [[250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1515395484457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_336x280_b2', [[336, 280], [250, 250], [300, 250]], 'div-gpt-ad-1515395669610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/eng_post_728x90_b3', [[336, 280], [300, 250], [728, 90]], 'div-gpt-ad-1515395736307-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
	googletag.defineSlot('/13542554/eng_home_336x280_b3', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1515394488762-0').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
  });
</script>
<link rel="stylesheet" href="https://cdn.knightlab.com/libs/storymapjs/latest/css/storymap.css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/storymapjs/latest/js/storymap-min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=425586894452122&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>
        window.tdb_globals = {"wpRestNonce":"5912b5b043","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.khaosodenglish.com\/wp-admin\/","wpRestNonce":"5912b5b043","wpRestUrl":"https:\/\/www.khaosodenglish.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>

<script data-ad-client="ca-pub-6931715045853286" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65987233-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.khaosodenglish.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/",
                    "name": "Gov’t Lawmakers Attack Student for Speaking Up About Abuse"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.khaosodenglish.com/wp-content/uploads/2019/03/cropped-kelogo-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #d62532;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #d62532;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d62532;
                }
                .tdm-btn-style1 {
					background-color: #d62532;
				}
				.tdm-btn-style2:before {
				    border-color: #d62532;
				}
				.tdm-btn-style2 {
				    color: #d62532;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d62532;
                    -moz-box-shadow: 0 2px 16px #d62532;
                    box-shadow: 0 2px 16px #d62532;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d62532;
                    -moz-box-shadow: 0 4px 26px #d62532;
                    box-shadow: 0 4px 26px #d62532;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-1464870551 single-format-standard govt-lawmakers-attack-student-for-speaking-up-about-abuse global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu" class="td-mobile-main-menu"><li id="menu-item-1464858623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/international/">International</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-1464768586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a></li>
<li id="menu-item-1464768584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/events/">Events</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/food/">Food</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/geek/">Geek</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-1464768583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a></li>
<li class="menu-item-0"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-1464768582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a></li>
<li id="menu-item-1464768595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1464768589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a></li>
<li id="menu-item-1464825008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.khaosodenglish.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
<span class="td-visual-hidden">Khaosod English</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">32.8</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
</div>
</div>
<div class="td_data_time">
<div>
Thursday, November 26, 2020
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.khaosodenglish.com/">
<img class="td-retina-data" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo_300x284.gif" src="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif" alt="" />
</a>
</div>
<div class="menu-bt-top-menu-container"><ul id="menu-bt-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1464858623"><a href="https://www.khaosodenglish.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fbf77a397e69_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5fbf77a397e69"><script>var block_td_uid_1_5fbf77a397e69 = new tdBlock();
block_td_uid_1_5fbf77a397e69.id = "td_uid_1_5fbf77a397e69";
block_td_uid_1_5fbf77a397e69.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"136","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5fbf77a397e69_rand","tdc_css_class":"td_uid_1_5fbf77a397e69_rand","tdc_css_class_style":"td_uid_1_5fbf77a397e69_rand_style"}';
block_td_uid_1_5fbf77a397e69.td_column_number = "3";
block_td_uid_1_5fbf77a397e69.block_type = "td_block_mega_menu";
block_td_uid_1_5fbf77a397e69.post_count = "4";
block_td_uid_1_5fbf77a397e69.found_posts = "14496";
block_td_uid_1_5fbf77a397e69.header_color = "";
block_td_uid_1_5fbf77a397e69.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fbf77a397e69.max_num_pages = "3624";
tdBlocksArray.push(block_td_uid_1_5fbf77a397e69);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_2_5fbf77a398b86" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_3_5fbf77a398bab" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="52" href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_4_5fbf77a398bcb" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="135" href="https://www.khaosodenglish.com/category/news/bangkok/">Bangkok</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_5_5fbf77a398be7" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="108" href="https://www.khaosodenglish.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_6_5fbf77a398c01" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="41" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime, Courts, Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_7_5fbf77a398c1a" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_8_5fbf77a398c3b" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_9_5fbf77a398c5c" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_10_5fbf77a398c7d" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="51" href="https://www.khaosodenglish.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5fbf77a397e69" id="td_uid_11_5fbf77a398c96" data-td_block_id="td_uid_1_5fbf77a397e69" data-td_filter_value="133" href="https://www.khaosodenglish.com/category/news/transpo/">Transportation</a></div></div><div id=td_uid_1_5fbf77a397e69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" class="td-image-wrap" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/cover-duo-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)">Photog Who Broke Norms for Modern Thai Women Dies at 90&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" class="td-image-wrap" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__32964632-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021">Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2020/11/26/trump-pardons-flynn-despite-guilty-plea-in-russia-probe/" rel="bookmark" class="td-image-wrap" title="Trump Pardons Flynn Despite Guilty Plea in Russia Probe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump Pardons Flynn Despite Guilty Plea in Russia Probe" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/received_4840033412734977-1-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/11/26/trump-pardons-flynn-despite-guilty-plea-in-russia-probe/" rel="bookmark" title="Trump Pardons Flynn Despite Guilty Plea in Russia Probe">Trump Pardons Flynn Despite Guilty Plea in Russia Probe</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/shots-fired-explosive-thrown-at-protesters-injuries-reported/" rel="bookmark" class="td-image-wrap" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__5030213-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/shots-fired-explosive-thrown-at-protesters-injuries-reported/" rel="bookmark" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported">Shots Fired, Explosive Thrown at Protesters; Injuries Reported</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fbf77a397e69" data-td_block_id="td_uid_1_5fbf77a397e69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5fbf77a397e69" data-td_block_id="td_uid_1_5fbf77a397e69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1464768586"><a href="https://www.khaosodenglish.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5fbf77a39a4ec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5fbf77a39a4ec"><script>var block_td_uid_12_5fbf77a39a4ec = new tdBlock();
block_td_uid_12_5fbf77a39a4ec.id = "td_uid_12_5fbf77a39a4ec";
block_td_uid_12_5fbf77a39a4ec.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5fbf77a39a4ec_rand","tdc_css_class":"td_uid_12_5fbf77a39a4ec_rand","tdc_css_class_style":"td_uid_12_5fbf77a39a4ec_rand_style"}';
block_td_uid_12_5fbf77a39a4ec.td_column_number = "3";
block_td_uid_12_5fbf77a39a4ec.block_type = "td_block_mega_menu";
block_td_uid_12_5fbf77a39a4ec.post_count = "5";
block_td_uid_12_5fbf77a39a4ec.found_posts = "4232";
block_td_uid_12_5fbf77a39a4ec.header_color = "";
block_td_uid_12_5fbf77a39a4ec.ajax_pagination_infinite_stop = "";
block_td_uid_12_5fbf77a39a4ec.max_num_pages = "847";
tdBlocksArray.push(block_td_uid_12_5fbf77a39a4ec);
</script><div id=td_uid_12_5fbf77a39a4ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/25/police-return-of-lese-majeste-charges-is-inevitable/" rel="bookmark" class="td-image-wrap" title="Police: Return of Lese Majeste Charges is ‘Inevitable’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police: Return of Lese Majeste Charges is ‘Inevitable’" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__187867219-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/25/police-return-of-lese-majeste-charges-is-inevitable/" rel="bookmark" title="Police: Return of Lese Majeste Charges is ‘Inevitable’">Police: Return of Lese Majeste Charges is ‘Inevitable’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/" rel="bookmark" class="td-image-wrap" title="Gov’t Lawmakers Attack Student for Speaking Up About Abuse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gov’t Lawmakers Attack Student for Speaking Up About Abuse" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/" rel="bookmark" title="Gov’t Lawmakers Attack Student for Speaking Up About Abuse">Gov’t Lawmakers Attack Student for Speaking Up About Abuse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/23/bye-dinosaurs-students-rally-for-educational-political-reforms/" rel="bookmark" class="td-image-wrap" title="&#8216;Bye Dinosaurs,&#8217; Students Rally for Educational, Political Reforms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Bye Dinosaurs,&#8217; Students Rally for Educational, Political Reforms" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/1000-7-4-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/23/bye-dinosaurs-students-rally-for-educational-political-reforms/" rel="bookmark" title="&#8216;Bye Dinosaurs,&#8217; Students Rally for Educational, Political Reforms">&#8216;Bye Dinosaurs,&#8217; Students Rally for Educational, Political Reforms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/18/protesters-police-clash-as-mps-mull-charter-change/" rel="bookmark" class="td-image-wrap" title="Protesters, Police Clash as MPs Mull Charter Change"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Protesters, Police Clash as MPs Mull Charter Change" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/1000-2-4-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/18/protesters-police-clash-as-mps-mull-charter-change/" rel="bookmark" title="Protesters, Police Clash as MPs Mull Charter Change">Protesters, Police Clash as MPs Mull Charter Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/17/i-dont-want-to-die-before-my-mom-monk-fled-thailand-for-insulting-king/" rel="bookmark" class="td-image-wrap" title="‘I Don’t Want to Die Before My Mom,’ Monk Fled Thailand for ‘Insulting’ King"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘I Don’t Want to Die Before My Mom,’ Monk Fled Thailand for ‘Insulting’ King" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/received_4840033412734977-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/17/i-dont-want-to-die-before-my-mom-monk-fled-thailand-for-insulting-king/" rel="bookmark" title="‘I Don’t Want to Die Before My Mom,’ Monk Fled Thailand for ‘Insulting’ King">‘I Don’t Want to Die Before My Mom,’ Monk Fled Thailand&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5fbf77a39a4ec" data-td_block_id="td_uid_12_5fbf77a39a4ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5fbf77a39a4ec" data-td_block_id="td_uid_12_5fbf77a39a4ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768584"><a href="https://www.khaosodenglish.com/category/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5fbf77a39cd3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5fbf77a39cd3f"><script>var block_td_uid_13_5fbf77a39cd3f = new tdBlock();
block_td_uid_13_5fbf77a39cd3f.id = "td_uid_13_5fbf77a39cd3f";
block_td_uid_13_5fbf77a39cd3f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5fbf77a39cd3f_rand","tdc_css_class":"td_uid_13_5fbf77a39cd3f_rand","tdc_css_class_style":"td_uid_13_5fbf77a39cd3f_rand_style"}';
block_td_uid_13_5fbf77a39cd3f.td_column_number = "3";
block_td_uid_13_5fbf77a39cd3f.block_type = "td_block_mega_menu";
block_td_uid_13_5fbf77a39cd3f.post_count = "4";
block_td_uid_13_5fbf77a39cd3f.found_posts = "4118";
block_td_uid_13_5fbf77a39cd3f.header_color = "";
block_td_uid_13_5fbf77a39cd3f.ajax_pagination_infinite_stop = "";
block_td_uid_13_5fbf77a39cd3f.max_num_pages = "1030";
tdBlocksArray.push(block_td_uid_13_5fbf77a39cd3f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_14_5fbf77a39d91b" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="" href="https://www.khaosodenglish.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_15_5fbf77a39d943" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="128" href="https://www.khaosodenglish.com/category/life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_16_5fbf77a39d962" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="587" href="https://www.khaosodenglish.com/category/life/embassy/">Embassy Corner</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_17_5fbf77a39d97e" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="127" href="https://www.khaosodenglish.com/category/life/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_18_5fbf77a39d997" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="123" href="https://www.khaosodenglish.com/category/life/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_19_5fbf77a39d9b0" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="44" href="https://www.khaosodenglish.com/category/life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_20_5fbf77a39d9c8" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="53" href="https://www.khaosodenglish.com/category/life/geek/">Geek</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_21_5fbf77a39d9e1" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="130" href="https://www.khaosodenglish.com/category/life/nightlife/">Nightlife</a><a class="mega-menu-sub-cat-td_uid_13_5fbf77a39cd3f" id="td_uid_22_5fbf77a39d9fa" data-td_block_id="td_uid_13_5fbf77a39cd3f" data-td_filter_value="232" href="https://www.khaosodenglish.com/category/life/shopping/">Shopping</a></div></div><div id=td_uid_13_5fbf77a39cd3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/11/26/meet-ms-jigger-a-downtown-bangkok-bar-with-some-personality/" rel="bookmark" class="td-image-wrap" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/IMG_20201118_181321_1-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/26/meet-ms-jigger-a-downtown-bangkok-bar-with-some-personality/" rel="bookmark" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality">Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2020/11/25/thai-israeli-comics-inspired-by-covid-now-on-virtual-display/" rel="bookmark" class="td-image-wrap" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Screenshot-149-copy-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2020/11/25/thai-israeli-comics-inspired-by-covid-now-on-virtual-display/" rel="bookmark" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display">Thai-Israeli Comics Inspired by COVID Now on Virtual Display</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/11/23/tour-guide-who-lost-his-job-in-pandemic-opens-tea-shop/" rel="bookmark" class="td-image-wrap" title="Tour Guide Who Lost His Job in Pandemic Opens Tea Shop"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tour Guide Who Lost His Job in Pandemic Opens Tea Shop" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/DSCF2480-218x150.jpg" width="218" height="150" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/23/tour-guide-who-lost-his-job-in-pandemic-opens-tea-shop/" rel="bookmark" title="Tour Guide Who Lost His Job in Pandemic Opens Tea Shop">Tour Guide Who Lost His Job in Pandemic Opens Tea Shop</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/11/17/book-discounted-buffets-in-bangkok-through-this-app/" rel="bookmark" class="td-image-wrap" title="Book Discounted Buffets in Bangkok Through This App"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Book Discounted Buffets in Bangkok Through This App" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/RackMultipart20200610-205-11xsj3v-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/17/book-discounted-buffets-in-bangkok-through-this-app/" rel="bookmark" title="Book Discounted Buffets in Bangkok Through This App">Book Discounted Buffets in Bangkok Through This App</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5fbf77a39cd3f" data-td_block_id="td_uid_13_5fbf77a39cd3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5fbf77a39cd3f" data-td_block_id="td_uid_13_5fbf77a39cd3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768583"><a href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">Crime &#038; Legal</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5fbf77a39f1fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5fbf77a39f1fa"><script>var block_td_uid_23_5fbf77a39f1fa = new tdBlock();
block_td_uid_23_5fbf77a39f1fa.id = "td_uid_23_5fbf77a39f1fa";
block_td_uid_23_5fbf77a39f1fa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"41","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5fbf77a39f1fa_rand","tdc_css_class":"td_uid_23_5fbf77a39f1fa_rand","tdc_css_class_style":"td_uid_23_5fbf77a39f1fa_rand_style"}';
block_td_uid_23_5fbf77a39f1fa.td_column_number = "3";
block_td_uid_23_5fbf77a39f1fa.block_type = "td_block_mega_menu";
block_td_uid_23_5fbf77a39f1fa.post_count = "4";
block_td_uid_23_5fbf77a39f1fa.found_posts = "4223";
block_td_uid_23_5fbf77a39f1fa.header_color = "";
block_td_uid_23_5fbf77a39f1fa.ajax_pagination_infinite_stop = "";
block_td_uid_23_5fbf77a39f1fa.max_num_pages = "1056";
tdBlocksArray.push(block_td_uid_23_5fbf77a39f1fa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5fbf77a39f1fa" id="td_uid_24_5fbf77a39fca2" data-td_block_id="td_uid_23_5fbf77a39f1fa" data-td_filter_value="" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/">All</a><a class="mega-menu-sub-cat-td_uid_23_5fbf77a39f1fa" id="td_uid_25_5fbf77a39fcd4" data-td_block_id="td_uid_23_5fbf77a39f1fa" data-td_filter_value="191" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/calamity/">Calamity</a><a class="mega-menu-sub-cat-td_uid_23_5fbf77a39f1fa" id="td_uid_26_5fbf77a39fcfb" data-td_block_id="td_uid_23_5fbf77a39f1fa" data-td_filter_value="173" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/courts/">Courts</a><a class="mega-menu-sub-cat-td_uid_23_5fbf77a39f1fa" id="td_uid_27_5fbf77a39fd1e" data-td_block_id="td_uid_23_5fbf77a39f1fa" data-td_filter_value="179" href="https://www.khaosodenglish.com/category/news/crimecourtscalamity/crime-crime/">Crime</a></div></div><div id=td_uid_23_5fbf77a39f1fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" class="td-image-wrap" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/cover-duo-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)">Photog Who Broke Norms for Modern Thai Women Dies at 90&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" class="td-image-wrap" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__32964632-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021">Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/shots-fired-explosive-thrown-at-protesters-injuries-reported/" rel="bookmark" class="td-image-wrap" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__5030213-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/shots-fired-explosive-thrown-at-protesters-injuries-reported/" rel="bookmark" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported">Shots Fired, Explosive Thrown at Protesters; Injuries Reported</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/the-reporters-journalist-suspended-after-rape-allegations-surface/" rel="bookmark" class="td-image-wrap" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/118355605_3508971949155671_7298601275588318953_o-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/the-reporters-journalist-suspended-after-rape-allegations-surface/" rel="bookmark" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface">‘The Reporters’ Journalist Suspended After Rape Allegations Surface</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5fbf77a39f1fa" data-td_block_id="td_uid_23_5fbf77a39f1fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5fbf77a39f1fa" data-td_block_id="td_uid_23_5fbf77a39f1fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768582"><a href="https://www.khaosodenglish.com/category/culture/net/">dot.Net</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5fbf77a3a0c52_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_5fbf77a3a0c52"><script>var block_td_uid_28_5fbf77a3a0c52 = new tdBlock();
block_td_uid_28_5fbf77a3a0c52.id = "td_uid_28_5fbf77a3a0c52";
block_td_uid_28_5fbf77a3a0c52.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5fbf77a3a0c52_rand","tdc_css_class":"td_uid_28_5fbf77a3a0c52_rand","tdc_css_class_style":"td_uid_28_5fbf77a3a0c52_rand_style"}';
block_td_uid_28_5fbf77a3a0c52.td_column_number = "3";
block_td_uid_28_5fbf77a3a0c52.block_type = "td_block_mega_menu";
block_td_uid_28_5fbf77a3a0c52.post_count = "5";
block_td_uid_28_5fbf77a3a0c52.found_posts = "567";
block_td_uid_28_5fbf77a3a0c52.header_color = "";
block_td_uid_28_5fbf77a3a0c52.ajax_pagination_infinite_stop = "";
block_td_uid_28_5fbf77a3a0c52.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_28_5fbf77a3a0c52);
</script><div id=td_uid_28_5fbf77a3a0c52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/11/17/book-discounted-buffets-in-bangkok-through-this-app/" rel="bookmark" class="td-image-wrap" title="Book Discounted Buffets in Bangkok Through This App"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Book Discounted Buffets in Bangkok Through This App" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/RackMultipart20200610-205-11xsj3v-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/17/book-discounted-buffets-in-bangkok-through-this-app/" rel="bookmark" title="Book Discounted Buffets in Bangkok Through This App">Book Discounted Buffets in Bangkok Through This App</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/10/future-in-the-cards-thai-politics-reimagined-in-tarot-symbolism/" rel="bookmark" class="td-image-wrap" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/tarot-hed-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/10/future-in-the-cards-thai-politics-reimagined-in-tarot-symbolism/" rel="bookmark" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism">Future in the Cards: Thai Politics Reimagined in Tarot Symbolism</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/11/06/survey-4-5-thais-play-video-games-highest-ratio-in-asean/" rel="bookmark" class="td-image-wrap" title="Survey: 4/5 Thais Play Video Games, Highest Ratio in ASEAN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Survey: 4/5 Thais Play Video Games, Highest Ratio in ASEAN" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Screenshot-110-218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/11/06/survey-4-5-thais-play-video-games-highest-ratio-in-asean/" rel="bookmark" title="Survey: 4/5 Thais Play Video Games, Highest Ratio in ASEAN">Survey: 4/5 Thais Play Video Games, Highest Ratio in ASEAN</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/culture/net/2020/11/05/a-royal-loy-krathong-halloween-spook-from-princess-ubolratana/" rel="bookmark" class="td-image-wrap" title="A Royal Loy Krathong/Halloween Spook From Princess Ubolratana"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Royal Loy Krathong/Halloween Spook From Princess Ubolratana" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/nichax-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/culture/net/2020/11/05/a-royal-loy-krathong-halloween-spook-from-princess-ubolratana/" rel="bookmark" title="A Royal Loy Krathong/Halloween Spook From Princess Ubolratana">A Royal Loy Krathong/Halloween Spook From Princess Ubolratana</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/10/29/royalists-send-18200-baht-to-woman-who-slapped-schoolgirl/" rel="bookmark" class="td-image-wrap" title="Royalists Send 18,200 Baht to Woman Who Slapped Schoolgirl"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Royalists Send 18,200 Baht to Woman Who Slapped Schoolgirl" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/10/1603866392242-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/10/29/royalists-send-18200-baht-to-woman-who-slapped-schoolgirl/" rel="bookmark" title="Royalists Send 18,200 Baht to Woman Who Slapped Schoolgirl">Royalists Send 18,200 Baht to Woman Who Slapped Schoolgirl</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5fbf77a3a0c52" data-td_block_id="td_uid_28_5fbf77a3a0c52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5fbf77a3a0c52" data-td_block_id="td_uid_28_5fbf77a3a0c52"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768595"><a href="https://www.khaosodenglish.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5fbf77a3a30dc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_29_5fbf77a3a30dc"><script>var block_td_uid_29_5fbf77a3a30dc = new tdBlock();
block_td_uid_29_5fbf77a3a30dc.id = "td_uid_29_5fbf77a3a30dc";
block_td_uid_29_5fbf77a3a30dc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"47","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5fbf77a3a30dc_rand","tdc_css_class":"td_uid_29_5fbf77a3a30dc_rand","tdc_css_class_style":"td_uid_29_5fbf77a3a30dc_rand_style"}';
block_td_uid_29_5fbf77a3a30dc.td_column_number = "3";
block_td_uid_29_5fbf77a3a30dc.block_type = "td_block_mega_menu";
block_td_uid_29_5fbf77a3a30dc.post_count = "5";
block_td_uid_29_5fbf77a3a30dc.found_posts = "456";
block_td_uid_29_5fbf77a3a30dc.header_color = "";
block_td_uid_29_5fbf77a3a30dc.ajax_pagination_infinite_stop = "";
block_td_uid_29_5fbf77a3a30dc.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_29_5fbf77a3a30dc);
</script><div id=td_uid_29_5fbf77a3a30dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/11/23/opinion-heres-my-own-piece-of-the-royal-motorcade-puzzle/" rel="bookmark" class="td-image-wrap" title="Opinion: Here’s My Own Piece of the Royal Motorcade Puzzle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Here’s My Own Piece of the Royal Motorcade Puzzle" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/IMG_005-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/11/23/opinion-heres-my-own-piece-of-the-royal-motorcade-puzzle/" rel="bookmark" title="Opinion: Here’s My Own Piece of the Royal Motorcade Puzzle">Opinion: Here’s My Own Piece of the Royal Motorcade Puzzle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/11/16/opinion-mainstream-thai-press-must-adapt-or-fade-into-irrelevance/" rel="bookmark" class="td-image-wrap" title="Opinion: Mainstream Thai Press Must Adapt, or Fade Into Irrelevance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Mainstream Thai Press Must Adapt, or Fade Into Irrelevance" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/20201112_194954-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/11/16/opinion-mainstream-thai-press-must-adapt-or-fade-into-irrelevance/" rel="bookmark" title="Opinion: Mainstream Thai Press Must Adapt, or Fade Into Irrelevance">Opinion: Mainstream Thai Press Must Adapt, or Fade Into Irrelevance</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/11/08/editorial-biden-presidency-should-seek-peace-for-southeast-asia/" rel="bookmark" class="td-image-wrap" title="Editorial: Biden Presidency Should Seek Peace for Southeast Asia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Editorial: Biden Presidency Should Seek Peace for Southeast Asia" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/1000-6-3-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/11/08/editorial-biden-presidency-should-seek-peace-for-southeast-asia/" rel="bookmark" title="Editorial: Biden Presidency Should Seek Peace for Southeast Asia">Editorial: Biden Presidency Should Seek Peace for Southeast Asia</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/11/07/opinion-taiwan-must-be-part-of-post-covid-global-health-network/" rel="bookmark" class="td-image-wrap" title="Opinion: Taiwan Must Be Part of Post-COVID Global Health Network"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Taiwan Must Be Part of Post-COVID Global Health Network" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/tsai01-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/11/07/opinion-taiwan-must-be-part-of-post-covid-global-health-network/" rel="bookmark" title="Opinion: Taiwan Must Be Part of Post-COVID Global Health Network">Opinion: Taiwan Must Be Part of Post-COVID Global Health Network</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/opinion/2020/11/07/opinion-good-luck-trying-to-convince-thai-conspiracy-theorists-otherwise/" rel="bookmark" class="td-image-wrap" title="Opinion: Good Luck Trying to Convince Thai Conspiracy Theorists Otherwise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Opinion: Good Luck Trying to Convince Thai Conspiracy Theorists Otherwise" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/1-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/opinion/2020/11/07/opinion-good-luck-trying-to-convince-thai-conspiracy-theorists-otherwise/" rel="bookmark" title="Opinion: Good Luck Trying to Convince Thai Conspiracy Theorists Otherwise">Opinion: Good Luck Trying to Convince Thai Conspiracy Theorists Otherwise</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5fbf77a3a30dc" data-td_block_id="td_uid_29_5fbf77a3a30dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5fbf77a3a30dc" data-td_block_id="td_uid_29_5fbf77a3a30dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464768589"><a href="https://www.khaosodenglish.com/category/news/asean/">ASEAN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5fbf77a3a6c27_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5fbf77a3a6c27"><script>var block_td_uid_30_5fbf77a3a6c27 = new tdBlock();
block_td_uid_30_5fbf77a3a6c27.id = "td_uid_30_5fbf77a3a6c27";
block_td_uid_30_5fbf77a3a6c27.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5fbf77a3a6c27_rand","tdc_css_class":"td_uid_30_5fbf77a3a6c27_rand","tdc_css_class_style":"td_uid_30_5fbf77a3a6c27_rand_style"}';
block_td_uid_30_5fbf77a3a6c27.td_column_number = "3";
block_td_uid_30_5fbf77a3a6c27.block_type = "td_block_mega_menu";
block_td_uid_30_5fbf77a3a6c27.post_count = "5";
block_td_uid_30_5fbf77a3a6c27.found_posts = "1363";
block_td_uid_30_5fbf77a3a6c27.header_color = "";
block_td_uid_30_5fbf77a3a6c27.ajax_pagination_infinite_stop = "";
block_td_uid_30_5fbf77a3a6c27.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_30_5fbf77a3a6c27);
</script><div id=td_uid_30_5fbf77a3a6c27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" class="td-image-wrap" title="Myanmar Accused at UN Court of Genocide Against Rohingya"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="-FILE- In this Tuesday, Sept. 5, 2017, file photo members of Myanmar&#039;s Rohingya ethnic minority walk through rice fields after crossing the border into Bangladesh near Cox&#039;s Bazar&#039;s Teknaf area. Gambia has filed a case at the United Nations&#039; highest court in The Hague, Netherlands, Monday, Nov. 11, 2019, accusing Myanmar of genocide in its campaign against the Rohingya Muslim minority. A statement released Monday by lawyers for Gambia says the case also asks the International Court of Justice to order measures &quot;to stop Myanmar&#039;s genocidal conduct immediately.&quot; Photo: Bernat Armangue / AP File" title="Myanmar Accused at UN Court of Genocide Against Rohingya" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19315378442630-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/12/myanmar-accused-at-un-court-of-genocide-against-rohingya/" rel="bookmark" title="Myanmar Accused at UN Court of Genocide Against Rohingya">Myanmar Accused at UN Court of Genocide Against Rohingya</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" class="td-image-wrap" title="US Official Urges ASEAN to Stand up to China in Sea Row"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="David Stilwell, the U.S. State Department’s assistant secretary for East Asia and the Pacific, left, speaks during a forum in Kuala Lumpur, Thursday, Oct. 31, 2019. The senior U.S. official says a free and open Indo-Pacific concept is not a move to expand U.S. domination but reflects Washington’s “enduring engagement” to prosper the region. Photo: Vincent Thian / AP" title="US Official Urges ASEAN to Stand up to China in Sea Row" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304154940604-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/us-official-urges-asean-to-stand-up-to-china-in-sea-row/" rel="bookmark" title="US Official Urges ASEAN to Stand up to China in Sea Row">US Official Urges ASEAN to Stand up to China in Sea&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" class="td-image-wrap" title="Police Say Body of British Tourist Missing in Cambodia Found"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Roy Bambridge uncle of missing British backpacker Amelia Bambridge talks on his mobile phone in Koh Rong island, southwestern Cambodia, Thursday, Oct. 31, 2019. Around 150 people are taking part in the search for Bambridge who has not been seen since last Wednesday night when she attended a beach party on the island joined by tourists of various nationalities. Photo: Heng Sinith / AP" title="Police Say Body of British Tourist Missing in Cambodia Found" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/AP19304135216933-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2019/11/01/police-say-body-of-british-tourist-missing-in-cambodia-found/" rel="bookmark" title="Police Say Body of British Tourist Missing in Cambodia Found">Police Say Body of British Tourist Missing in Cambodia Found</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" class="td-image-wrap" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Indonesian President Joko Widodo, center, smiles as he speaks to the media upon arrival after his inauguration for his second term, at Merdeka Palace in Jakarta, Indonesia, Sunday, Oct. 20, 2019. Widodo, who rose from poverty and pledged to champion democracy, fight entrenched corruption and modernize the world&#039;s most populous Muslim-majority nation, was sworn in Sunday for his second and final five-year term with a pledge to take bolder actions. Photo: Dita Alangkara / AP" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/AP19293413715448-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/21/widodo-begins-2nd-term-pledging-to-make-indonesia-developed/" rel="bookmark" title="Widodo Begins 2nd Term Pledging to Make Indonesia Developed">Widodo Begins 2nd Term Pledging to Make Indonesia Developed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" class="td-image-wrap" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/10/138474267_15711776798341n-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/asean/2019/10/16/china-singapore-agree-to-step-up-belt-road-cooperation/" rel="bookmark" title="China, Singapore Agree to Step Up Belt &#038; Road Cooperation">China, Singapore Agree to Step Up Belt &#038; Road Cooperation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5fbf77a3a6c27" data-td_block_id="td_uid_30_5fbf77a3a6c27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_5fbf77a3a6c27" data-td_block_id="td_uid_30_5fbf77a3a6c27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1464825008"><a href="https://www.khaosodenglish.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5fbf77a3a9f70_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_5fbf77a3a9f70"><script>var block_td_uid_31_5fbf77a3a9f70 = new tdBlock();
block_td_uid_31_5fbf77a3a9f70.id = "td_uid_31_5fbf77a3a9f70";
block_td_uid_31_5fbf77a3a9f70.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5fbf77a3a9f70_rand","tdc_css_class":"td_uid_31_5fbf77a3a9f70_rand","tdc_css_class_style":"td_uid_31_5fbf77a3a9f70_rand_style"}';
block_td_uid_31_5fbf77a3a9f70.td_column_number = "3";
block_td_uid_31_5fbf77a3a9f70.block_type = "td_block_mega_menu";
block_td_uid_31_5fbf77a3a9f70.post_count = "5";
block_td_uid_31_5fbf77a3a9f70.found_posts = "238";
block_td_uid_31_5fbf77a3a9f70.header_color = "";
block_td_uid_31_5fbf77a3a9f70.ajax_pagination_infinite_stop = "";
block_td_uid_31_5fbf77a3a9f70.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_31_5fbf77a3a9f70);
</script><div id=td_uid_31_5fbf77a3a9f70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" class="td-image-wrap" title="This Thai-Hakka Street Food Snack Has All But Disappeared"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Thai-Hakka Street Food Snack Has All But Disappeared" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/09/8-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/09/25/this-thai-hakka-street-food-snack-has-all-but-disappeared/" rel="bookmark" title="This Thai-Hakka Street Food Snack Has All But Disappeared">This Thai-Hakka Street Food Snack Has All But Disappeared</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" class="td-image-wrap" title="Khaosod English’s Top 6 Watched Videos of 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bua Noi the gorilla, left, The Last Overland team leader Alex Bescoby, center, and Miss Universe Thailand 2019 Jennifer Paweensuda “Fahsai” Drouin, right." title="Khaosod English’s Top 6 Watched Videos of 2019" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/YEAREND_VIDEOS_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/featured/2019/12/27/khaosod-englishs-top-6-watched-videos-of-2019/" rel="bookmark" title="Khaosod English’s Top 6 Watched Videos of 2019">Khaosod English’s Top 6 Watched Videos of 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" class="td-image-wrap" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/slap-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/20/surreal-video-of-grandma-slapping-student-to-christmas-carols-goes-viral/" rel="bookmark" title="Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral">Surreal Video of Grandma Slapping Student to Christmas Carols Goes Viral</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" class="td-image-wrap" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A still from CCTV footage showing a brawl between a foreigner and wait staff outside a restaurant on Karon Beach on Dec. 2, 2019." title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/12/AMERICAN_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2019/12/04/american-on-phuket-fined-for-fighting-with-burmese-waiters-over-seafood-order-video/" rel="bookmark" title="American on Phuket Fined for Fighting With Burmese Waiters Over Seafood Order (Video)">American on Phuket Fined for Fighting With Burmese Waiters Over Seafood&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" class="td-image-wrap" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2019/11/maxresdefault-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.khaosodenglish.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/videos/2019/11/15/colombian-priest-in-thailand-translates-pope-welcome-song-into-spanish/" rel="bookmark" title="Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)">Colombian Priest in Thailand Translates Pope Welcome Song into Spanish (Video)</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5fbf77a3a9f70" data-td_block_id="td_uid_31_5fbf77a3a9f70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5fbf77a3a9f70" data-td_block_id="td_uid_31_5fbf77a3a9f70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_32_5fbf77a3acf4d_rand td_block_template_1"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.khaosodenglish.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://www.khaosodenglish.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gov’t Lawmakers Attack Student for Speaking Up About Abuse</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1464870551" class="post-1464870551 post type-post status-publish format-standard has-post-thumbnail category-politics tag-media tag-social-media tag-women-rights" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#d52432; color:#fff; border-color:#d52432;" href="https://www.khaosodenglish.com/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Gov’t Lawmakers Attack Student for Speaking Up About Abuse</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-23T19:24:12+00:00">November 23, 2020 7:24 pm</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse%0D%0Ahttps://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse %0A%0A https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg&description=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/&title=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-696x522.jpg" srcset="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-696x522.jpg 696w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-300x225.jpg 300w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-1024x768.jpg 1024w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-768x576.jpg 768w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-500x375.jpg 500w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-1536x1152.jpg 1536w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-80x60.jpg 80w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-265x198.jpg 265w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-1068x801.jpg 1068w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-560x420.jpg 560w, https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Muay at the Bad Student protest on Nov. 21, 2020." /><figcaption class="wp-caption-text">Muay at the Bad Student protest on Nov. 21, 2020.
</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_34_5fbf77a3ae045_rand td_block_template_1">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a266a275&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a266a275' border='0' alt='' /></a></noscript>
</div><p><b>BANGKOK</b><span style="font-weight: 400;"> — Conservative lawmakers allied to PM Prayut Chan-o-cha on Monday lashed out at a university student who publicly identified herself as the victim of sexual harassment in her high school years.</span></p>
<p><span style="font-weight: 400;">The woman, who would only identify herself as Muay, came under fire not just from the politicians, but also a pro-establishment media outlet, after she dressed up as a high schooler and held a sign saying “I was sexually assaulted by my teacher. School is not a safe space” during a pro-democracy rally on Saturday. </span></p>
<p><span style="font-weight: 400;">“It’s inappropriate to say you were sexually assaulted and wear a student uniform,” Phalang Pracharath MP Sira Jenjaka told reporters. “Now this is famous worldwide, not just in Thailand, and damages the reputation of her educational institution.”</span></p>
<p><span style="font-weight: 400;">“Do you wear seducing cosplay costumes to instigate sexual assault, or not?” he added. “Do not embarrass your parents further.”</span></p><div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_33_5fbf77a3adf0d_rand td_block_template_1"><div id='div-gpt-ad-1471511141011-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471511141011-0'); });
</script>
</div>
</div>
<p><span style="font-weight: 400;">Sira, who chairs the House committee on law and order, went on to say that he will summon Muay for questioning – and she will be punished if her allegations turned out to be lies. He did not specify how they will be proven. </span></p>
<p><span style="font-weight: 400;">Parina Kraikupt, also an MP from Phalang Pracharath Party, wrote online Sunday that she would file a criminal case against Muay Monday at Pathum Wan Police. Her crime? Dressing up as a high school student. </span></p>
<p><span style="font-weight: 400;">“When a non-student wears a student uniform to create viral content online, you must be responsible to society and consequences,” Parina </span><strong><a href="https://www.facebook.com/parina.pacharat.9/posts/220197902800615" target="_blank" rel="noopener noreferrer">wrote</a></strong><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">There is no law forbidding non-students from wearing school uniforms; a large number of alumni at the all-male Suan Kularb School donned their high school outfits on Monday for a much publicized reunion event. </span></p>
<p><span style="font-weight: 400;">Junta-appointed senator Somchai Sawangkarn said Sunday that Muay damaged the country’s image and had ulterior motives.</span></p>
<p><span style="font-weight: 400;">“To talk about something that happened 4 to 5 years ago, is it even true or is she wanted to make news in the protest?,” Somchai said. “If it didn’t happen, she should be punished.”</span></p>
<p><span style="font-weight: 400;">In a phone interview, Muay said a male teacher at the high school touched her breasts and body without consent inside the campus. When she brought it up to the school administrators, Muay said, she was told that “teachers touch children out of endearment.” </span></p>
<p><span style="font-weight: 400;">Muay requested that details about her real name or the name of the school not be published, but said the teacher who groped her is still teaching there. Muay said she was underage at the time. </span></p>
<p><span style="font-weight: 400;">The student also said she made an appearance at the student-led protest on Saturday because the pro-democracy movement should also tackle culture of abuse on school grounds.</span></p>
<p><span style="font-weight: 400;">“Authoritarianism has been a very long-term problem,” Muay said on the phone Monday. “If we don’t talk about it, it won’t be solved.” </span></p>
<h3><span style="color: #d62532;"><strong>‘She Should Be Ashamed’ </strong></span></h3>
<p><span style="font-weight: 400;">Although most of the media outlets reported about Muay’s allegations in a sympathetic light, Manager Online – a news agency with an established right-wing streak – stood out. </span></p>
<p><span style="font-weight: 400;">Instead of discussing the accusations concerning the sexual assault of an underage individual, the website ran a story linking Muay to her parttime job as a social media influencer and a model.</span></p>
<p><span style="font-weight: 400;">“Link to the Schoolgirl Holding Up a Sexual Assault Sign by Teacher in Various Sexy Cosplay Costumes!” read the headline. The story spent little time on the student’s symbolic protest in favor of multiple photos of Muay’s modeling photos. </span></p>
<p><span style="font-weight: 400;">Manager Online is a popular news site among many in the pro-establishment camp who already oppose the pro-democracy student protests for touching on a wide range of social issues. Many readers reacted to the story by using Muay’s background as a model to cast doubt on her stories. </span></p>
<p><span style="font-weight: 400;">“She looks like she wanted to be gang-raped. What a flirting beggar,” wrote Facebook user Viriya Poompetch. </span></p>
<p><span style="font-weight: 400;">“If the student didn’t make the first move the teacher wouldn’t dare. Don’t underestimate kids these days,” wrote Nungning Tat-chai. </span></p>
<p><span style="font-weight: 400;">“If this is true, she would probably be pregnant by now. She should be ashamed. Aren’t her ancestors embarrassed that she&#8217;s outing herself like this?” wrote user Wilaiwan Sukngam. </span></p>
<p><span style="font-weight: 400;">“She’s just a </span><i><span style="font-weight: 400;">pretty </span></i><span style="font-weight: 400;">[promotional model] who was hired to be there, not to take off her clothes, but to bullshit,” wrote Picitawan Plum. </span></p>
<p><span style="font-weight: 400;">Muay said she’s seen the derogatory comments, and she and her supporters are currently </span>gathering evidence<span style="font-weight: 400;"> to file criminal complaints against the authors who wrote them.</span></p>
<p><span style="font-weight: 400;">But she said she also saw a positive side in the controversy: some women also came forward with their own experience of sexual assaults, especially in schools, after seeing news about her. </span></p>
<p><span style="font-weight: 400;">“I want to hug you; you are so brave; you are not the guilty person,” Muay said. ““If you had an experience like me but don’t wanna talk, it’s not your fault. You don’t have to, if your heart can’t take it yet. But when you can, let’s share.”</span></p>
<p><span style="font-weight: 400;">At least one in five Thais have experienced sexual </span><strong><a href="https://www.khaosodenglish.com/featured/2019/08/26/1-in-5-thais-have-experienced-sexual-harassment-survey-says/" target="_blank" rel="noopener noreferrer">harassment</a></strong><span style="font-weight: 400;">, according to a UK-based survey. </span></p>
<p><span style="font-weight: 400;">However, despite some gains in protecting sexual assault victims in recent years, </span><strong><a href="https://www.khaosodenglish.com/featured/2017/10/18/fewer-thai-women-saying-metoo/" target="_blank" rel="noopener noreferrer">very few come forward</a></strong><span style="font-weight: 400;"> to press charges due to male-dominated police force and the media, who tend to ‘blame the victim’ for the crimes. </span></p>
<p><span style="font-weight: 400;">Even the Ministry of Public Health was widely panned for releasing a public service announcement in March telling women it was </span><strong><a href="https://www.khaosodenglish.com/culture/net/2020/03/16/healthmin-deletes-sexual-assault-advisory-after-backlash/" target="_blank" rel="noopener noreferrer">their responsibility</a></strong><span style="font-weight: 400;"> to avoid sexual assaults.</span></p>
<p><b>Related stories:</b></p>
<p><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/03/08/they-too-thai-women-reporters-share-tales-of-sexual-harassment/"><b>They, Too: Thai Women Reporters Share Tales of Sexual Harassment</b></a></p>
<p><a href="https://www.khaosodenglish.com/featured/2018/12/03/thaiconsent-breaks-the-silence-with-untold-stories/"><b>‘Thaiconsent’ Breaks the Silence With Untold Stories</b></a></p>
<p><a href="https://www.khaosodenglish.com/featured/2019/08/26/1-in-5-thais-have-experienced-sexual-harassment-survey-says"><b>1 in 5 Thais Have Experienced Sexual Harassment, Survey Says</b></a></p>
<p><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2017/09/08/sexual-violence-stalks-thailands-activist-community"><b>Sexual Violence Stalks Thailand’s Activist Community</b></a></p>
<p><a href="https://www.khaosodenglish.com/featured/2018/06/25/donttellmehowtodress-thai-women-say/"><b>#DontTellMeHowtoDress, Thai Women Say</b></a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_35_5fbf77a3ae438_rand td_block_template_1"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.khaosodenglish.com/tag/media/">Media</a></li><li><a href="https://www.khaosodenglish.com/tag/social-media/">Social Media</a></li><li><a href="https://www.khaosodenglish.com/tag/women-rights/">Women rights</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse&url=https%3A%2F%2Fwww.khaosodenglish.com%2Fpolitics%2F2020%2F11%2F23%2Fgovt-lawmakers-attack-student-for-speaking-up-about-abuse%2F&via=KhaosodEnglish">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse%0D%0Ahttps://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-line"></i></div>
<div class="td-social-but-text">LINE</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse %0A%0A https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/&amp;media=https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg&description=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/&title=Gov%E2%80%99t+Lawmakers+Attack+Student+for+Speaking+Up+About+Abuse">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.khaosodenglish.com/opinion/2020/11/23/opinion-heres-my-own-piece-of-the-royal-motorcade-puzzle/">Opinion: Here’s My Own Piece of the Royal Motorcade Puzzle</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.khaosodenglish.com/sponsored/2020/11/24/cp-foods-named-in-dow-jones-sustainability-indices-for-6th-consecutive-years/">CP Foods Named in Dow Jones Sustainability Indices for 6th Consecutive Years</a></div></div></div> <div class="author-box-wrap"><a href="https://www.khaosodenglish.com/author/khaosodenglish/"><img alt='Khaosod English' src='https://www.khaosodenglish.com/wp-content/uploads/2020/07/KE.LOGO_.new_-e1595998196541-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.khaosodenglish.com/author/khaosodenglish/">Khaosod English</a></span></div><div class="td-author-url"><a href="https://www.khaosodenglish.com">https://www.khaosodenglish.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Khaosod English"></span><meta itemprop="datePublished" content="2020-11-23T19:24:12+00:00"><meta itemprop="dateModified" content="2020-11-26T16:33:55+07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.khaosodenglish.com/politics/2020/11/23/govt-lawmakers-attack-student-for-speaking-up-about-abuse/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2016/10/logo.gif"></span><meta itemprop="name" content="Khaosod English"></span><meta itemprop="headline " content="Gov’t Lawmakers Attack Student for Speaking Up About Abuse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.khaosodenglish.com/wp-content/uploads/2020/11/badstudent-protest-e1606134205318.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="750"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_36_5fbf77a3b0a8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_36_5fbf77a3b0a8a"><script>var block_td_uid_36_5fbf77a3b0a8a = new tdBlock();
block_td_uid_36_5fbf77a3b0a8a.id = "td_uid_36_5fbf77a3b0a8a";
block_td_uid_36_5fbf77a3b0a8a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_36_5fbf77a3b0a8a_rand","td_column_number":3,"live_filter_cur_post_id":1464870551,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5fbf77a3b0a8a_rand","tdc_css_class_style":"td_uid_36_5fbf77a3b0a8a_rand_style"}';
block_td_uid_36_5fbf77a3b0a8a.td_column_number = "3";
block_td_uid_36_5fbf77a3b0a8a.block_type = "td_block_related_posts";
block_td_uid_36_5fbf77a3b0a8a.post_count = "6";
block_td_uid_36_5fbf77a3b0a8a.found_posts = "691";
block_td_uid_36_5fbf77a3b0a8a.header_color = "";
block_td_uid_36_5fbf77a3b0a8a.ajax_pagination_infinite_stop = "";
block_td_uid_36_5fbf77a3b0a8a.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_36_5fbf77a3b0a8a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5fbf77a3b26e0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5fbf77a3b0a8a" href="#">RELATED ARTICLES</a><a id="td_uid_38_5fbf77a3b26e8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5fbf77a3b0a8a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5fbf77a3b0a8a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" class="td-image-wrap" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/cover-duo-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)">Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/the-reporters-journalist-suspended-after-rape-allegations-surface/" rel="bookmark" class="td-image-wrap" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/118355605_3508971949155671_7298601275588318953_o-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/the-reporters-journalist-suspended-after-rape-allegations-surface/" rel="bookmark" title="‘The Reporters’ Journalist Suspended After Rape Allegations Surface">‘The Reporters’ Journalist Suspended After Rape Allegations Surface</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/19/planned-parenthood-hails-new-law-allowing-12-week-abortion/" rel="bookmark" class="td-image-wrap" title="Planned Parenthood Hails New Law Allowing 12-Week Abortion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Planned Parenthood Hails New Law Allowing 12-Week Abortion" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__30621950-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/19/planned-parenthood-hails-new-law-allowing-12-week-abortion/" rel="bookmark" title="Planned Parenthood Hails New Law Allowing 12-Week Abortion">Planned Parenthood Hails New Law Allowing 12-Week Abortion</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/11/16/new-mv-by-rap-against-dictatorship-exceeds-2-mil-views/" rel="bookmark" class="td-image-wrap" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Screenshot-143-copy-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/11/16/new-mv-by-rap-against-dictatorship-exceeds-2-mil-views/" rel="bookmark" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views">New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/15/protest-promotes-a-diversity-of-causes-from-feminism-to-lgbt/" rel="bookmark" class="td-image-wrap" title="Protest Promotes a Diversity of Causes, From Feminism to LGBT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Protest Promotes a Diversity of Causes, From Feminism to LGBT" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/520231-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/15/protest-promotes-a-diversity-of-causes-from-feminism-to-lgbt/" rel="bookmark" title="Protest Promotes a Diversity of Causes, From Feminism to LGBT">Protest Promotes a Diversity of Causes, From Feminism to LGBT</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/10/pageant-queen-activist-files-complaint-over-doctored-anti-king-photo/" rel="bookmark" class="td-image-wrap" title="Pageant Queen Activist Files Complaint Over Doctored Anti-King Photo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Maria Poonlertlarp Ehren, right, at the Technology Crime Suppression Division on Nov. 10, 2020." title="Pageant Queen Activist Files Complaint Over Doctored Anti-King Photo" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/MARIA_Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/10/pageant-queen-activist-files-complaint-over-doctored-anti-king-photo/" rel="bookmark" title="Pageant Queen Activist Files Complaint Over Doctored Anti-King Photo">Pageant Queen Activist Files Complaint Over Doctored Anti-King Photo</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5fbf77a3b0a8a" data-td_block_id="td_uid_36_5fbf77a3b0a8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5fbf77a3b0a8a" data-td_block_id="td_uid_36_5fbf77a3b0a8a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/khaosod-khaosodeng/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-below-article-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2',
    placement: 'Below Article Thumbnails 2',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5fbf77a3b5676_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1">
<style>
.td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-subcat-item .td-cur-simple-item {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .block-title > *,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #D62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5fbf77a3b5676_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .block-title {
                border-color: #D62532;
            }

            
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-instagram-user a {
                color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-load-more-wrap a:hover {
                background-color: #D62532;
                border-color: #D62532;
            }

            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-read-more a,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_39_5fbf77a3b5676_rand .td-post-category,
            .td-theme-wrap .td_uid_39_5fbf77a3b5676_rand .td-post-category:hover {
                background-color: #D62532;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">153,668</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KhaosodEnglish" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">4,271</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/khaosodenglish#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">52,052</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/khaosodenglish" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,900</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCftKKSU1fyGv9CkGR4AtRAQ" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=af07b4cd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af07b4cd' border='0' alt='' /></a></noscript>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/13542554/KS_Eng_post_B2', [300, 250], 'div-gpt-ad-1572491151193-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1572491151193-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572491151193-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_40_5fbf77a3b5c80_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_40_5fbf77a3b5c80">
<style>
.td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .block-title > *,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5fbf77a3b5c80_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-read-more a,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_40_5fbf77a3b5c80_rand .td-post-category,
            .td-theme-wrap .td_uid_40_5fbf77a3b5c80_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_40_5fbf77a3b5c80 = new tdBlock();
block_td_uid_40_5fbf77a3b5c80.id = "td_uid_40_5fbf77a3b5c80";
block_td_uid_40_5fbf77a3b5c80.atts = '{"custom_title":"LATEST NEWS","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-109","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5fbf77a3b5c80_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5fbf77a3b5c80_rand","tdc_css_class_style":"td_uid_40_5fbf77a3b5c80_rand_style"}';
block_td_uid_40_5fbf77a3b5c80.td_column_number = "1";
block_td_uid_40_5fbf77a3b5c80.block_type = "td_block_9";
block_td_uid_40_5fbf77a3b5c80.post_count = "5";
block_td_uid_40_5fbf77a3b5c80.found_posts = "22273";
block_td_uid_40_5fbf77a3b5c80.header_color = "#d62532";
block_td_uid_40_5fbf77a3b5c80.ajax_pagination_infinite_stop = "";
block_td_uid_40_5fbf77a3b5c80.max_num_pages = "4455";
tdBlocksArray.push(block_td_uid_40_5fbf77a3b5c80);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_40_5fbf77a3b5c80 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)">Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/26/meet-ms-jigger-a-downtown-bangkok-bar-with-some-personality/" rel="bookmark" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality">Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality</a></h3>
<div class="td-module-meta-info">
 </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021">Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/international/2020/11/26/trump-pardons-flynn-despite-guilty-plea-in-russia-probe/" rel="bookmark" title="Trump Pardons Flynn Despite Guilty Plea in Russia Probe">Trump Pardons Flynn Despite Guilty Plea in Russia Probe</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/25/shots-fired-explosive-thrown-at-protesters-injuries-reported/" rel="bookmark" title="Shots Fired, Explosive Thrown at Protesters; Injuries Reported">Shots Fired, Explosive Thrown at Protesters; Injuries Reported</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>GET KHAOSOD ENGLISH BY MAIL</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1464787522" method="post" data-id="1464787522" data-name="Get Khaosod English by mail. Binge-read when you want."><div class="mc4wp-form-fields"><p>
<label>Newsletter: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p> <input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1606383523" /><input type="hidden" name="_mc4wp_form_id" value="1464787522" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_13 td_block_widget td_uid_41_5fbf77a3b741c_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_41_5fbf77a3b741c">
<style>
.td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-subcat-item .td-cur-simple-item {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .block-title > *,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #d62532;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5fbf77a3b741c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .block-title {
                border-color: #d62532;
            }

            
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-instagram-user a {
                color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-load-more-wrap a:hover {
                background-color: #d62532;
                border-color: #d62532;
            }

            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-read-more a,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_41_5fbf77a3b741c_rand .td-post-category,
            .td-theme-wrap .td_uid_41_5fbf77a3b741c_rand .td-post-category:hover {
                background-color: #d62532;
            }
</style><script>var block_td_uid_41_5fbf77a3b741c = new tdBlock();
block_td_uid_41_5fbf77a3b741c.id = "td_uid_41_5fbf77a3b741c";
block_td_uid_41_5fbf77a3b741c.atts = '{"custom_title":"COMING UP IN BANGKOK","custom_url":"","block_template_id":"","header_color":"#d62532","header_text_color":"#","accent_text_color":"#","mx3_tl":"","m14_tl":"","m14_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"123","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_41_5fbf77a3b741c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx3f_title_font_header":"","mx3f_title_font_title":"Article title","mx3f_title_font_settings":"","mx3f_title_font_family":"","mx3f_title_font_size":"","mx3f_title_font_line_height":"","mx3f_title_font_style":"","mx3f_title_font_weight":"","mx3f_title_font_transform":"","mx3f_title_font_spacing":"","mx3f_title_":"","mx3f_cat_font_title":"Article category tag","mx3f_cat_font_settings":"","mx3f_cat_font_family":"","mx3f_cat_font_size":"","mx3f_cat_font_line_height":"","mx3f_cat_font_style":"","mx3f_cat_font_weight":"","mx3f_cat_font_transform":"","mx3f_cat_font_spacing":"","mx3f_cat_":"","mx3f_meta_font_title":"Article meta info","mx3f_meta_font_settings":"","mx3f_meta_font_family":"","mx3f_meta_font_size":"","mx3f_meta_font_line_height":"","mx3f_meta_font_style":"","mx3f_meta_font_weight":"","mx3f_meta_font_transform":"","mx3f_meta_font_spacing":"","mx3f_meta_":"","m14f_title_font_header":"","m14f_title_font_title":"Article title","m14f_title_font_settings":"","m14f_title_font_family":"","m14f_title_font_size":"","m14f_title_font_line_height":"","m14f_title_font_style":"","m14f_title_font_weight":"","m14f_title_font_transform":"","m14f_title_font_spacing":"","m14f_title_":"","m14f_cat_font_title":"Article category tag","m14f_cat_font_settings":"","m14f_cat_font_family":"","m14f_cat_font_size":"","m14f_cat_font_line_height":"","m14f_cat_font_style":"","m14f_cat_font_weight":"","m14f_cat_font_transform":"","m14f_cat_font_spacing":"","m14f_cat_":"","m14f_meta_font_title":"Article meta info","m14f_meta_font_settings":"","m14f_meta_font_family":"","m14f_meta_font_size":"","m14f_meta_font_line_height":"","m14f_meta_font_style":"","m14f_meta_font_weight":"","m14f_meta_font_transform":"","m14f_meta_font_spacing":"","m14f_meta_":"","m14f_ex_font_title":"Article excerpt","m14f_ex_font_settings":"","m14f_ex_font_family":"","m14f_ex_font_size":"","m14f_ex_font_line_height":"","m14f_ex_font_style":"","m14f_ex_font_weight":"","m14f_ex_font_transform":"","m14f_ex_font_spacing":"","m14f_ex_":"","m14f_btn_font_title":"Article read more button","m14f_btn_font_settings":"","m14f_btn_font_family":"","m14f_btn_font_size":"","m14f_btn_font_line_height":"","m14f_btn_font_style":"","m14f_btn_font_weight":"","m14f_btn_font_transform":"","m14f_btn_font_spacing":"","m14f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_41_5fbf77a3b741c_rand","tdc_css_class_style":"td_uid_41_5fbf77a3b741c_rand_style"}';
block_td_uid_41_5fbf77a3b741c.td_column_number = "1";
block_td_uid_41_5fbf77a3b741c.block_type = "td_block_13";
block_td_uid_41_5fbf77a3b741c.post_count = "5";
block_td_uid_41_5fbf77a3b741c.found_posts = "1119";
block_td_uid_41_5fbf77a3b741c.header_color = "#d62532";
block_td_uid_41_5fbf77a3b741c.ajax_pagination_infinite_stop = "";
block_td_uid_41_5fbf77a3b741c.max_num_pages = "224";
tdBlocksArray.push(block_td_uid_41_5fbf77a3b741c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">COMING UP IN BANGKOK</span></h4></div><div id=td_uid_41_5fbf77a3b741c class="td_block_inner">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2020/11/25/thai-israeli-comics-inspired-by-covid-now-on-virtual-display/" rel="bookmark" class="td-image-wrap" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Screenshot-149-copy-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2020/11/25/thai-israeli-comics-inspired-by-covid-now-on-virtual-display/" rel="bookmark" title="Thai-Israeli Comics Inspired by COVID Now on Virtual Display">Thai-Israeli Comics Inspired by COVID Now on Virtual Display</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/2020/11/16/new-mv-by-rap-against-dictatorship-exceeds-2-mil-views/" rel="bookmark" class="td-image-wrap" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Screenshot-143-copy-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/2020/11/16/new-mv-by-rap-against-dictatorship-exceeds-2-mil-views/" rel="bookmark" title="New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views">New MV by ‘Rap Against Dictatorship’ Exceeds 2 Mil. Views</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/politics/2020/11/10/future-in-the-cards-thai-politics-reimagined-in-tarot-symbolism/" rel="bookmark" class="td-image-wrap" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/tarot-hed-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/politics/2020/11/10/future-in-the-cards-thai-politics-reimagined-in-tarot-symbolism/" rel="bookmark" title="Future in the Cards: Thai Politics Reimagined in Tarot Symbolism">Future in the Cards: Thai Politics Reimagined in Tarot Symbolism</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/events/2020/11/10/japan-film-fest-to-add-whimsy-to-bangkokians-november/" rel="bookmark" class="td-image-wrap" title="Japan Film Fest to Add Whimsy to Bangkokians’ November"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Japan Film Fest to Add Whimsy to Bangkokians’ November" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/Still02-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/events/2020/11/10/japan-film-fest-to-add-whimsy-to-bangkokians-november/" rel="bookmark" title="Japan Film Fest to Add Whimsy to Bangkokians’ November">Japan Film Fest to Add Whimsy to Bangkokians’ November</a></h3> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/arts/2020/11/04/b-floor-theater-troupe-moves-back-from-street-protests-to-the-stage/" rel="bookmark" class="td-image-wrap" title="B-Floor Theater Troupe Moves Back from Protests to the Stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="B-Floor Theater Troupe Moves Back from Protests to the Stage" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/123200421_10159022853371085_6204800852592714574_o-324x235.jpg" width="324" height="235" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/arts/2020/11/04/b-floor-theater-troupe-moves-back-from-street-protests-to-the-stage/" rel="bookmark" title="B-Floor Theater Troupe Moves Back from Protests to the Stage">B-Floor Theater Troupe Moves Back from Protests to the Stage</a></h3> </div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>FRESH CUTS</span></h4><div class="textwidget custom-html-widget"><div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/nu_UNPCkZno?&autoplay=1&mute=1&controls=1&amp;showinfo=0?&loop=1
&playlist=GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, gFMzfz7O-ZQ, GwHhghyk0NM, 99MH9dB6ENk, 6j71VrPRZ-Q, xut4v75zdhY, uCvNY6JTz_I, mWz8rgyxxkI, dN7aU1gLhMk, jOxjFnnsCkw, YI3PMQt4uo0, JR5csM9QX4Y, 4epIJ6Yfwvw, Xt3BlN-IcOw, bI2fSNw-s_I, pz1Dn71Talw, JVbkIE3xCq8, z8xhyb2gang, U8LJlh1KHI4, YYAfF6loezI, pNXEjp9dCbI, Vs9PC_mG5hM, yYZgEbU2ZR0, uYsU3pLgwoQ, lcBKli1dMVw, sUR12BRBksQ, nJ2IlW0GSng, sG4PXiWgTb0, YYAfF6loezI, Hjx6EVSZDdc, KKMT0uqCmWE, SE6XQF3pX8U, ohSsnCt49as, JbLnm0cfxF4, u7_OVX9rZSk, DMsUbJ76Cmw, 1_Hhlq-12zs, oE1GLBtqh98, XL2oqFp3Xd4, crNtqFBCvoo, vK12IiKBmY0, 37_QRvMSJeE, Oh4AiPLmkhU, btbkG9lJL5c, PvL1O7DtbbE, iS4CaYRIqsU, MUS6hM_pct0, O-qsge84IIE, nKgtOz5WSnY, fDohK80t-lY, EjL23aAoZEw, sEcwhM72kiA, HrDhsIEdvN0, mrDa14TZIcQ, Of_NSIPUx6o, cfxcaxNkvd8, 9FMVIkCsKuc, mipg3Hz2oB4, yNhGN_ngL-g, 6JoOzLpVScE, c0V_6Nu-RCY, ZmYWvBtTGnQ
" width="300" height="169" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>
</div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_42_5fbf77a3ba409_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_42_5fbf77a3ba409"><div class="td-block-title-wrap"></div><div id=td_uid_42_5fbf77a3ba409 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Bangkok</div>
<div class="td-weather-condition">scattered clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5fbf77a3ba409"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5fbf77a3ba409">
<input id="td_uid_42_5fbf77a3ba409" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="td_uid_42_5fbf77a3ba409"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_42_5fbf77a3ba409">
<span class="td-big-degrees">32.8</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">33.9</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">55 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">40 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-0">33</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-1">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-2">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-3">28</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-4">32</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a858070a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer"><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a858070a' border='0' alt='' /></a></noscript></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/khaosodenglish" target="_blank">@khaosodenglish</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_43_5fbf77a3ba79f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5fbf77a3ba79f"><div class="td-block-title-wrap"></div><div id=td_uid_43_5fbf77a3ba79f class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGPok2EHP4z" target="_blank">
<img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c169.0.1041.1041a/s640x640/121192753_826168361483209_7056645015581926807_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=jb2HSBgyLQAAX_bea8x&_nc_tp=24&oh=f5159b40b57c7ea9dae063921bf6edb0&oe=5FD47CFC" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGPoiSXHNGJ" target="_blank">
<img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c240.0.960.960a/s640x640/121148699_123956339232422_2039160757767821202_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=hJwcEvP6guMAX_Oq1UW&_nc_tp=24&oh=857bb48ef8750ace7abf82f01086c117&oe=5FD7806B" />
 </a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGPoetinkdR" target="_blank">
<img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c174.0.694.694a/s640x640/121202360_715337152394017_2014615415630450521_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=CPFFj1BFjIwAX-ptyy6&_nc_tp=24&oh=4f20dac88bebbf4ee8612a10a51fe189&oe=5FD61683" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGPobhxnO_G" target="_blank">
<img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c168.0.1104.1104a/s640x640/121417176_286461718991705_1494437911431721747_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=105&_nc_ohc=F5T6YtFkdogAX9vV4Aw&_nc_tp=24&oh=09b6283b4c3a1ed36126d2df95fb7a71&oe=5FD41B51" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CGPoXCfHFkg" target="_blank">
<img class="td-instagram-image" src="https://instagram.fbkk8-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c147.0.690.690a/s640x640/121147783_768528933708531_7397507748343092034_n.jpg?_nc_ht=instagram.fbkk8-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=E7i0QJXnmq4AX9Aaaz2&_nc_tp=24&oh=61b7855000de8105693d51b6267931f2&oe=5FD71214" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div>  </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.khaosodenglish.com/"><img class="td-retina-data" src="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footerlogo3.png" data-retina="https://www.khaosodenglish.com/wp-content/uploads/2016/11/footeretina-1.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>© 2020 Khaosod English.
40/10 S. Thetsaban Nimit Tai Road Prachaniwet 1, Chatuchak, Bangkok, Thailand 10900<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5f3c30312b3e3c2b1f34373e302c303b3a313833362c37713c3032"><span class="__cf_email__" data-cfemail="ddbeb2b3a9bcbea99db6b5bcb2aeb2b9b8b3bab1b4aeb5f3beb2b0">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KhaosodEnglish" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/KhaosodEnglish" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/KhaosodEnglish" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KhaosodEnglish" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<script type="text/javascript">
var sbiajaxurl = "https://www.khaosodenglish.com/wp-admin/admin-ajax.php";
</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" class="td-image-wrap" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/cover-duo-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/photog-who-broke-norms-for-modern-thai-women-dies-at-90-photos/" rel="bookmark" title="Photog Who Broke Norms for Modern Thai Women Dies at 90 (Photos)">Photog Who Broke Norms for Modern Thai Women Dies at 90...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T14:56:27+00:00">November 26, 2020 2:56 pm</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/life/food/2020/11/26/meet-ms-jigger-a-downtown-bangkok-bar-with-some-personality/" rel="bookmark" class="td-image-wrap" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/IMG_20201118_181321_1-1-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/life/food/2020/11/26/meet-ms-jigger-a-downtown-bangkok-bar-with-some-personality/" rel="bookmark" title="Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality">Meet Ms. Jigger – A Downtown Bangkok Bar with Some Personality</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T12:05:36+00:00">November 26, 2020 12:05 pm</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" class="td-image-wrap" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021" data-type="image_tag" data-img-url="https://www.khaosodenglish.com/wp-content/uploads/2020/11/S__32964632-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.khaosodenglish.com/news/crimecourtscalamity/2020/11/26/thailands-covid-19-vaccine-production-to-start-in-mid-2021/" rel="bookmark" title="Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021">Thailand&#8217;s COVID-19 Vaccine Production To Start in Mid-2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T11:00:18+00:00">November 26, 2020 11:00 am</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@import url("https://fast.fonts.net/t/1.css?apiType=css&projectid=eb81b52c-09ff-4200-bbfe-693c2db29e76");
    @font-face{
        font-family:"DIN Next LT W01 Black";
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix");
        src:url("Fonts/ef79833e-ca28-419f-898a-a96725a0e7b5.eot?#iefix") format("eot"),url("Fonts/7324033f-ef94-4c54-8e88-377b447f0fa2.woff2") format("woff2"),url("Fonts/3efb3b3f-ac55-4ec0-8099-940870596c57.woff") format("woff"),url("Fonts/a6869823-bba8-457d-9f31-3b1cfe4c9bb9.ttf") format("truetype");
    }
</style>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/plugin-pdpa/js/pdpa.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.khaosodenglish.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
<script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"a848e9861d42590de9aef1b00","lid":"7643ab464a"}) })</script>

<script type="text/javascript" src="https://lvs.truehits.in.th/data/t0031311.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031311"><img src="http://hits.truehits.in.th/noscript.php?id=t0031311" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32.8,91],"today_humidity":55,"today_wind_speed":[5.1,3.2],"today_min":[32,89.6],"today_max":[33.9,93],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1606381200,"day_name":"Thu","day_temp":[33,92],"owm_day_index":0},{"timestamp":1606435200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":5},{"timestamp":1606521600,"day_name":"Sat","day_temp":[32,89],"owm_day_index":13},{"timestamp":1606608000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":21},{"timestamp":1606694400,"day_name":"Mon","day_temp":[32,89],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5fbf77a3ba409","location":"Bangkok","api_location":"Bangkok","api_language":"en","api_key":"6ecc38c787e2d975b72b6c67fa443691","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32.8,91],"today_humidity":55,"today_wind_speed":[5.1,3.2],"today_min":[32,89.6],"today_max":[33.9,93],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1606381200,"day_name":"Thu","day_temp":[33,92],"owm_day_index":0},{"timestamp":1606435200,"day_name":"Fri","day_temp":[32,90],"owm_day_index":5},{"timestamp":1606521600,"day_name":"Sat","day_temp":[32,89],"owm_day_index":13},{"timestamp":1606608000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":21},{"timestamp":1606694400,"day_name":"Mon","day_temp":[32,89],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1464870551]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.khaosodenglish.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fbf77a3bbbab"></textarea>
<div id="td_live_css_uid_1_5fbf77a3bbbab" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fbf77a3bbbab');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fbf77a3bbbab");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>